<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/NewsArticle">
    <head>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no, target-densitydpi=device-dpi" /><meta charset="UTF-8" />

<!-- Facebook Meta -->
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.inman.com/2017/12/07/connect-reflect-get-inspired-go-make-it-happen/" />
<meta property="og:title" content="Connect/Reflect: Get inspired. Go make it happen." />
<meta property="og:description" content="We asked Melanie Piche, who co-manages the BREL real estate team in Toronto with her partner Brendan Powell, what keeps her coming to ICNY every January." />
<meta property="og:image" content="https://www.inman.com/wp-content/uploads/2017/12/Untitled-design-42-1024x454.png" />
<meta property="article:publisher" content="https://www.facebook.com/InmanNews" />
<meta property="og:site_name" content="Inman" />

<!-- Itemprop Meta -->
<meta itemprop="inLanguage" content="en-US" />
<meta itemprop="genre" content="News" />
<meta itemprop="name" content="Connect/Reflect: Get Inspired. Go Make It Happen." />
<meta itemprop="description" content="We asked Melanie Piche, who co-manages the BREL real estate team in Toronto with her partner Brendan Powell, what keeps her coming to ICNY every January." />
<meta itemprop="thumbnailUrl" content="https://www.inman.com/wp-content/uploads/2017/12/Untitled-design-42-150x150.png" />
<meta itemprop="url" content="https://www.inman.com/2017/12/07/connect-reflect-get-inspired-go-make-it-happen/" />
<meta itemprop="mainEntityOfPage" content="https://www.inman.com/2017/12/07/connect-reflect-get-inspired-go-make-it-happen/" />
<meta itemprop="datePublished" content="2017-12-07" />
<meta itemprop="dateModified" content="2017-12-07" />

<!-- Twitter Meta -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Connect/Reflect: Get inspired. Go make it happen." />
<meta name="twitter:description" content="We asked Melanie Piche, who co-manages the BREL real estate team in Toronto with her partner Brendan Powell, what keeps her coming to ICNY every January." />
<meta name="twitter:image:src" content="https://www.inman.com/wp-content/uploads/2017/12/Untitled-design-42-1024x454.png" />
<meta name="twitter:site" content="@InmanNews" />

<!-- Global Meta -->
<meta name="title" content="Connect/Reflect: Get Inspired. Go Make It Happen." />
<meta name="image" content="https://www.inman.com/wp-content/uploads/2017/12/Untitled-design-42-1024x454.png" />
<title>Connect/Reflect: Get Inspired. Go Make It Happen.</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.inman.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://inmannews-wpengine.netdna-ssl.com/wp-content/themes/inman/js/html5.js" type="text/javascript"></script>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We asked Melanie Piche, who co-manages the BREL real estate team in Toronto with her partner Brendan Powell, what keeps her coming to ICNY every January."/>
<link rel="canonical" href="https://www.inman.com/2017/12/07/connect-reflect-get-inspired-go-make-it-happen/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.inman.com\/","name":"Inman","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.inman.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.inman.com\/2017\/12\/07\/connect-reflect-get-inspired-go-make-it-happen\/","sameAs":["https:\/\/www.facebook.com\/InmanNews","https:\/\/twitter.com\/InmanNews"],"@id":"#organization","name":"Inman","logo":"https:\/\/www.inman.com\/wp-content\/uploads\/2015\/07\/Inman_Logo_2015.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inman &raquo; Feed" href="https://www.inman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inman &raquo; Comments Feed" href="https://www.inman.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inman &raquo; Connect/Reflect: Get inspired. Go make it happen. Comments Feed" href="https://www.inman.com/2017/12/07/connect-reflect-get-inspired-go-make-it-happen/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='https://inmannews-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='eb3f3a8b7194d210445186b6c21c7a8b-css'  href='https://inmannews-wpengine.netdna-ssl.com/wp-content/plugins/inman-minifier/assets/1137/css/eb3f3a8b7194d210445186b6c21c7a8b.css?ver=1137' type='text/css' media='all' />
<script type='text/javascript' src='https://inmannews-wpengine.netdna-ssl.com/wp-content/plugins/inman-minifier/assets/1137/js/7b9496ad01132fc9ad05af310c898cd4-header.min.js?ver=1137'></script>
<link rel='https://api.w.org/' href='https://www.inman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inman.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.inman.com/?p=398181' />
<link rel="alternate" type="application/json+oembed" href="https://www.inman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inman.com%2F2017%2F12%2F07%2Fconnect-reflect-get-inspired-go-make-it-happen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.inman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inman.com%2F2017%2F12%2F07%2Fconnect-reflect-get-inspired-go-make-it-happen%2F&#038;format=xml" />
<meta property="fb:app_id" content="1488799148013723"/><script>
    redirectSlug = "";

    window.fbAsyncInit = function () {
        FB.init({
            appId: '267158050139450',
            cookie: true, // enable cookies to allow the server to access
            // the session
            xfbml: true, // parse social plugins on this page
            version: 'v2.8'
        });

    };
    // Load the SDK asynchronously
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));

    //load analytics.js
    !function () {
        var analytics = window.analytics = window.analytics || [];
        if (!analytics.initialize)
            if (analytics.invoked)
                window.console && console.error && console.error("Segment snippet included twice.");
            else {
                analytics.invoked = !0;
                analytics.methods = ["trackSubmit", "trackClick", "trackLink", "trackForm", "pageview", "identify", "group", "track", "ready", "alias", "page", "once", "off", "on"];
                analytics.factory = function (t) {
                    return function () {
                        var e = Array.prototype.slice.call(arguments);
                        e.unshift(t);
                        analytics.push(e);
                        return analytics
                    }
                };
                for (var t = 0; t < analytics.methods.length; t++) {
                    var e = analytics.methods[t];
                    analytics[e] = analytics.factory(e)
                }
                analytics.load = function (t) {
                    var e = document.createElement("script");
                    e.type = "text/javascript";
                    e.async = !0;
                    e.src = ("https:" === document.location.protocol ? "https://" : "http://") + "cdn.segment.com/analytics.js/v1/" + t + "/analytics.min.js";
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(e, n)
                };
                analytics.SNIPPET_VERSION = "3.0.1";
                analytics.load("qGZ5B2F63B1nZc50lU1XNNA9LOEVxt61");

            }
    }();
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">.progression-skin  { max-width: 640px !important }</style><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<link rel="amphtml" href="https://www.inman.com/2017/12/07/connect-reflect-get-inspired-go-make-it-happen/amp/" /><script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
    var postId = 398181;
    var localArr = null;
</script>
<link rel="shortcut icon" href="https://inmannews-wpengine.netdna-ssl.com/favicon.ico?v=1.4" type="image/x-icon">
<link rel="icon" href="https://inmannews-wpengine.netdna-ssl.com/favicon.ico?v=1.4" type="image/x-icon">
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://inmannews-wpengine.netdna-ssl.com/wp-content/themes/inman/style-ie.css"/>
<![endif]-->
<script type="text/javascript">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</script>
<!-- Start BounceX tag. Deploy at the beginning of document head. -->
<script>
    (function (d) {
        var e = d.createElement('script');
        e.src = d.location.protocol + '//tag.bounceexchange.com/1398/i.js';
        e.async = true;
        d.getElementsByTagName("head")[0].appendChild(e);
    }(document));
</script>
<!-- End Bounce X tag -->

<meta property="fb:pages" content="93470854210" />

<!-- Start MoEngage tag -->
<link rel="manifest" href="/manifest.json">

<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage'); 

Moengage = moe({
app_id:"WJEB6EPN3V2IX3U8ZYUC0CZ9",
debug_logs: 0
}); 
</script>
<!-- End MoEngage tag -->

<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=sitewide&ncv=32" type="text/javascript"></script>

<!-- Yahoo Gemini Dot tag -->
<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10032392'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
<!-- End Yahoo Gemini Dot tag -->

<!-- Global site tag (gtag.js) - AdWords: 827164224 -->

<!--BEGIN: Bing Ads UET Javascript tag.-->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5797120"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5797120&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!--END: Bing Ads UET Javascript tag.--><script>
    try {
        _bt.track("viewed");
    } catch (e) {

    }
</script>
<!-- share count = 0 -->    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://www.inman.com/wp-content/uploads/2017/12/Untitled-design-42-1024x454.png" />
        <meta itemprop="width" content="640" />
        <meta itemprop="height" content="284" />
    </div>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.inman.com/wp-content/themes/inman/images/seo-logo.jpg" />
            <meta itemprop="width" content="600" />
            <meta itemprop="height" content="60" />
        </div>
        <meta itemprop="name" content="Inman News" />
    </div>
</head>
<body id="single" class="post-template-default single single-post postid-398181 single-format-standard inman-article-page has-dashicons">
        <header id="masthead-fixed" class="site-header fixed visible" role="banner">
    <nav role="navigation" class="site-navigation">
        <div class="header-inner">
                            <a href="#" id="nav-open">MENU</a>
                        <div class="main-navigation-menu">
                <div class="inner">
                    <div class="menu-container menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-59086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59086"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-156171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156171"><a href="https://www.inman.com/category/agent/">Agent</a></li>
<li id="menu-item-60261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60261"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-59088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59088"><a href="https://www.inman.com/category/brokerage/">Brokerage</a></li>
<li id="menu-item-59092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59092"><a href="https://www.inman.com/category/regulations/">Regulations</a></li>
<li id="menu-item-184355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184355"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
<li id="menu-item-302344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302344"><a href="https://www.inman.com/category/video/">Video</a></li>
<li id="menu-item-389097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389097"><a href="https://wwww.inman.com/news">More</a>
<ul class="sub-menu"><div class="inner">
	<li id="menu-item-389098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389098"><a href="https://www.inman.com/category/special-reports/">Special Reports</a></li>
	<li id="menu-item-211843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211843"><a href="https://www.inman.com/category/listings/">Listings</a></li>
	<li id="menu-item-59089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59089"><a href="https://www.inman.com/category/associations/">MLS</a></li>
	<li id="menu-item-59091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59091"><a href="https://www.inman.com/category/mortgage/">Mortgage</a></li>
	<li id="menu-item-370974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370974"><a href="https://www.inman.com/category/webinars/">Webinars</a></li>
	<li id="menu-item-165184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165184"><a href="https://www.inman.com/category/rentals/">Rentals</a></li>
	<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59777"><a href="https://www.inman.com/category/international/">International</a></li>
	<li id="menu-item-389123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389123"><a href="https://www.inman.com/market-intel/">Market Intel</a></li>
	<li id="menu-item-389126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389126"><a href="https://www.inman.com/inman-pro/">Inman Pro</a></li>
</div></ul>
</li>
<li id="menu-item-389099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389099"><a href="https://www.inman.com/events/">EVENTS</a></li>
<li id="menu-item-395327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395327"><a href="https://www.inman.com/product-hub/">Product Hub</a></li>
</ul></div>                </div>
            </div>
            <a href="https://www.inman.com" class="logo-link">
                <img src="https://inmannews-wpengine.netdna-ssl.com/wp-content/themes/inman/images/inman-logo.svg" id="logo" /> 
            </a>
            <div class="menu-container menu-select-container"> 
    <ul id="ism-select-dropdown" class="menu"> 
        <li id="menu-guest" class="menu-item ism-hide-on-logged-in">
            <a href="#" class="ism-login-button">Log In</a>
            <span>|</span>
            <a href="https://www.inman.com/select" class="ism-join-button">Join<span> Select</span></a>
        </li>
        <li id="menu-open" class="menu-item menu-item-has-children no-hover ism-show-on-logged-in">
            <a href="javascript:void(0)" class="ism-user-name"></a>
            <ul class="sub-menu closable">
                <div class="inner scrollable">
                    <li class="menu-item inman-pro">
                        <a href="https://www.inman.com/inman-pro">INMAN PRO</a>
                    </li>
                    <li class="menu-item market-intel">
                        <a href="https://www.inman.com/market-intel">MARKET INTEL</a>
                    </li>
                    <hr/>
                    <li class="menu-item">
                        <a href="https://www.inman.com/account-settings">Account Settings</a>
                    </li>
                    <li id="ism-referal" class="menu-item">
                        <a id="ism-referal-link" href="https://www.inman.com/account-settings/#/referrals">Refer and Share</a>
                    </li>
                    <li class="menu-item">
                        <a href="javascript:ismLogout(true)">Logout</a>
                    </li>
                </div>
            </ul>
        </li>
    </ul>
</div>                            <div id="share-overlay">
                    <div class="title">Connect/Reflect: Get inspired. Go make it happen.</div>
                    <a href="#" id="open-share-cont"></a>
                    <div class="share-cont">
                        <a href="#" class="facebook"></a>
                        <a href="#" class="twitter"></a>
                        <a href="#" class="linkedin"></a>
                        <a href="#" class="email"></a>
                        <a href="javascript:void(0)" class="copy-link" data-clipboard-text=""></a>
                    </div>
                    <a href="https://www.inman.com/select" class="join-select">JOIN SELECT</a>
                    <a href="#" class="back-to-top">Back to top</a>
                    <div class="share-score" style="display: none;" data-score="0"><span>0</span> Shares</div>
                </div>
                    </div>
    </nav>
</header><!-- #masthead .site-header -->    <div id="page" class="hfeed site container-fluid page-connect-reflect-get-inspired-go-make-it-happen img-full">
            <div class="featured-img" >
    <span itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
        <img itemprop="image" src="https://inmannews-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/Untitled-design-42-1984x880.png" alt="inman connect new york 2018" />
    </span>
    </div>        <div id="main" class="site-main clearfix">
                <div class="inman-article row">
        <div id="primary" class="content-area col-xs-8 col free-article">
    <div class="primary-wrap">
        <div id="content" class="site-content" role="main">
            <header class="entry-header">
            <div class="entry-categories" itemprop="articleSection">
            <a href="https://www.inman.com/category/events/">Events</a><a href="https://www.inman.com/category/inman-connect-marketing/">Inman Connect Marketing</a>        </div>
        <h1 itemprop="headline" class="entry-title">Connect/Reflect: Get inspired. Go make it happen.</h1>
            <div class="entry-subtitle" itemprop="alternativeHeadline">How attending Inman Connect New York grew Melanie Piche’s business from $200k in GCI to $2.7M</div>
    </header><!-- .entry-header -->
            <article id="post-398181" class="post-398181 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-inman-connect-marketing category-real-estate-connect-events tag-brel-real-estate tag-icny-2018 tag-inman-connect-new-york-2018 tag-melanie-piche">
                <script>function positionImage(obj){var wrapW = jQuery(obj).parent().width();if (!jQuery(obj).hasClass('portrait')) {var imgW = jQuery(obj).width();if (imgW > wrapW) {var left =((wrapW-imgW) / 2 / wrapW * 100) + '%';jQuery(obj).css('left', left);} else {jQuery(obj).addClass('portrait');}}}</script><div class="row">
    </div>
<div class="author-wrap row">
    <div class="col-xs-12 col author">
                <span class="entry-author">
                        <div class="entry-author-right-wrap">
                <div class="entry-author-section-wrap">
                    <div class="entry-author-name">
                        <span class="by">by</span>
                                                    <a href="https://www.inman.com/author/matthew-shadbolt/" class="author-name-link staff-author author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person">
                                <span itemprop="name">Matthew Shadbolt</span>
                            </a>
                                                            <span class="staff"><i class="fa fa-star" aria-hidden="true"></i>
                                                                            <span>Chief Product & Marketing Officer</span>
                                                                    </span>
                                                                            </div>
                                            <div class="hide-on-mobile">
                                                                                </div>
                                                        </div>
                <div class="author-date today updated">Today 11:45 A.M.                                    </div>
            </div>
        </span>
    </div>
    </div>
        <div class="in-article-cta ism-exclusive">
            <div class="in-article-cta-inner row">
                <div class="col-xs-12 col-sm-9">
                    <p><span>Future-Proof: Navigate Threats, Seize Opportunities at ICNY 2018</span> | Jan 22-26 at the Marriott Marquis, Times Square, New York</p>
                </div>
                <div class="col-xs-12 col-sm-3">
                    <a class='btn cta' href='https://icny18.eventbrite.com/?utm_medium=banner&utm_campaign=icny18&utm_source=articlepages&utm_content=articlecta' onclick="analytics.track('click', {
    category: 'button',
    label: 'icny18 in-article CTA',
    pageUrl: window.location.href,
    eventName: eventName,
    linkUrl: jQuery(this).attr('href'),
    user_id: (ismUser !== null) ? ismUser.user_id : 'anonymous'});" target="_blank">Reserve Now</a>
                </div>
            </div>
        </div>
        <!-- /article CTA -->
        <!-- /article CTA -->
<div class="entry-content-wrap">
    <div class="entry-content">
    <div itemprop="articleBody" class="entry-content-inner ism-transition ism-public-content">
        <p>It’s no secret that <a href="https://www.inman.com/event/inman-connect-new-york-2018/">Inman Connect New York</a> (January 22-26, 2018, Marriott Marquis Hotel, Times Square) attracts a large amount of international attendees who come to network and grow their business with other professionals from all over the world.</p>
<p>Melanie Piche co-manages the <a href="https://www.getwhatyouwant.ca/">BREL real estate team in Toronto</a> with her partner Brendan Powell, and has been making the journey south for several years. We asked Melanie what keeps her coming every January and how she used Connect to grow her business from $200k in gross commission income (GCI) to $2.7M this year.</p>
<p style="text-align: center;"><a class="ism-button-blue" href="https://www.eventbrite.com/e/inman-connect-new-york-2018-real-estate-conference-tickets-28193945851">SAVE MY SEAT</a></p>
<h2>You&#8217;ve been coming to <a href="https://www.inman.com/event/inman-connect-new-york-2018/">Inman Connect New York</a> for several years now. What do you remember about your first experience, and what advice would you give a first-time attendee?</h2>
<p>I attended my first <a href="https://www.inman.com/event/inman-connect-new-york-2018/">Connect NYC</a> in 2011 as a relatively new Toronto agent working with my husband. We had big ambitions but didn&#8217;t like the traditional real estate marketing and thinking that surrounded us, so we decided to attend Connect for a new perspective.</p>
<p>Our minds were blown!</p>
<p>What I remember most: The last day of Connect that year was my husband&#8217;s 40th birthday, so we’d extended our trip and rented a suite at the Thompson Hotel in the Low Eastside. We had big New York plans.</p><a onclick="analytics.track('click', {category: 'button', label: 'SC in-article CTA', value: '1', pageUrl: window.location.href});" class="in-article-sponsored-post" href="https://www.inman.com/2017/12/04/capture-nurture-leads-placesters-integrated-marketing-platform/"><div class="post-inner"><div class="img-wrap"><img src="https://inmannews-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/marcom-8737_inman-article_header_1984x880-450x200.jpg" onload="positionImage(this);" /></div><div class="post-cont"><div class="post-cont-inner"><div class="title">Capture, nurture leads with Placester’s integrated marketing</div><div class="excerpt">Stand out online and win more business with a unified set of marketing tools <span class="iasp-read-more">READ MORE</span></div></div></div></div></a>
<p>With our heads spinning from all the new ideas and connections, we locked ourselves in that suite for three days, ordered room service and took all our new-found knowledge and enthusiasm and created The Master Plan.</p>
<p>And, yes, The Master Plan worked. We grew our business from a GCI of under $200,000 that year to $2.7 million in 2017. And more importantly, we do business the way <em>we</em> want to do it.</p>
<p>Connect was where it all began and where we continue to return for inspiration and ideas.</p>
<p>My best advice: Don’t get distracted by the bright shiny objects. Focus on the ideas that could have an immediate impact on your business. Listen for themes. Don’t get overwhelmed. Let your mind wander to what could be possible.</p>
<p>Then go make it happen.</p>
<p><img class="aligncenter wp-image-398195 size-full" src="https://inmannews-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/inman-6.jpg" alt="" width="960" height="748" srcset="https://inmannews-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/inman-6.jpg 960w, https://inmannews-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/inman-6-450x351.jpg 450w, https://inmannews-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/inman-6-768x598.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<h2>Connect is very well known for its ability to create long-lasting, meaningful networking opportunities. What would your advice be to those looking to grow their business through new connections in January?</h2>
<p>I’ve met some of my best real estate friends at Connect, and those friendships have led to meet-ups in Hawaii, Chicago, Denver, Boston, San Francisco, Dallas, Los Cabos and Toronto.</p>
<p>My <a href="https://www.inman.com/2017/11/28/connect-reflect-build-relationships-solve-problems-have-fun/">Connect friendships</a> have led to blogging opportunities, podcast interviews, referrals and, of course, incredible ideas that have helped me grow my business.</p>
<p>My advice for a first-time attendee? Challenge yourself to go outside of your comfort zone. It’s <a href="https://www.inman.com/2017/11/28/connect-reflect-build-relationships-solve-problems-have-fun/">OK to go up to someone</a> and admit that you’re a fangirl or a secret stalker of their awesomeness.</p>
<p>The <a href="https://twitter.com/search?q=%23ICNY&amp;src=tyah">Tweetup at ICNY 2011</a> is still one of my fondest memories: I got to meet Chris Smith and <a href="https://www.inman.com/2017/11/30/connect-reflect-these-are-my-people/">Katie Lance</a> for the first time (and only slightly embarrassed myself with the gushing).</p>
<p>If you’re nervous about going alone and not knowing anyone then <a href="https://www.inman.com/2017/12/01/connect-reflect-network-network-network/">Connect with attendees</a> on the <a href="https://www.facebook.com/groups/RealEsateConnect/">Facebook Group</a> in advance. Introduce yourself to the <a href="https://www.inman.com/2017/11/28/inman-selects-ambassadors-for-connect-new-york-2018/">Inman Ambassadors</a>. And, of course, <a href="https://www.inman.com/2017/11/27/what-to-expect-when-youre-connecting-community-picks/">go to the parties</a> &#8212; isn’t everything easier with a pint in hand?</p>
<h2>How do you pick which sessions to attend, and why?</h2>
<p>I’m a planner, so I put a lot of time into strategizing which <a href="https://www.inman.com/event/inman-connect-new-york-2018/?page=agenda">Connect sessions</a> to attend.</p>
<p>I start with the obvious: the sessions that will give me practical solutions to the real-life challenges that I’m currently facing. But I also like to plan to attend a few sessions about things that I know nothing about. Things that scare me. Things that aren’t even on my radar yet and that I could never see myself implementing. You just never know what will end up resonating with you.</p>
<p><img class="aligncenter wp-image-398194 size-full" src="https://inmannews-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/inman-4.jpg" alt="" width="960" height="720" srcset="https://inmannews-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/inman-4.jpg 960w, https://inmannews-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/inman-4-450x338.jpg 450w, https://inmannews-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/inman-4-768x576.jpg 768w, https://inmannews-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/inman-4-120x90.jpg 120w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<h2>What&#8217;s the single biggest thing not to miss at every Connect?</h2>
<p>Whether too many consecutive late nights or early flights are to blame, the last day at Connect is usually the least attended &#8230; but the Friday morning sessions are always among my favorites.</p>
<p>I’ve always secretly imagined that Brad and the gang plan for the best content on the last day as a reward for the truly committed.</p>
<h2>For those still on the fence about attending, what&#8217;s the one piece of advice you&#8217;d give them?</h2>
<p>Agents sometimes tell me they can’t afford to go to Connect, to which I reply: &#8220;Can you really afford <em>not</em> to go?&#8221;</p>
<p>Your business is waiting.</p>
<p style="text-align: center;"><a class="ism-button-blue" href="https://www.eventbrite.com/e/inman-connect-new-york-2018-real-estate-conference-tickets-28193945851">SAVE MY SEAT</a></p>
<p><em>Want to connect with Melanie? You can find her <a href="https://www.getwhatyouwant.ca/" target="_blank" rel="nofollow noopener">online</a>, or on <a href="https://www.facebook.com/theBRELteam/" target="_blank" rel="nofollow noopener">Facebook</a>, <a href="https://twitter.com/theBRELteam" target="_blank" rel="nofollow noopener">Twitter</a> or <a href="https://www.linkedin.com/in/melaniepiche/" target="_blank" rel="nofollow noopener">LinkedIn</a>.</em></p>
<p><em><a href="mailto:matthew@inman.com" target="_blank" rel="nofollow noopener">Email Matthew Shadbolt</a>.</em></p>
    </div>
        </div><!-- .entry-content -->
</div>
            </article><!-- #post-398181 -->
        </div>
    </div>
</div>
<div id="inman-sidebar" class="col-xs-4 col">
    <div class="sidebar-inner">
        <div id="sticky-anchor"></div>
        <div id="advertisement" class="default">
            
<div class="ad-section">
    <div class="ad">
        <div class="ad-holder" id="ad-small-single-1"></div>
    </div>
</div>        </div>
        <div class="sidebar-content">
                            <div id="popular" class="post-block">
        <div class="col-inner border-on-the-top">
            <h4>Trending</h4>
            <div class="post-wrap">
                                        <div class="cat-post odd">
                            <div class="popular-post-inner">
                                <div class="title-wrap">
                                    <h6 class="select">
                                        <a href="https://www.inman.com/2017/12/04/my-top-10-predictions-for-real-estate-in-2018/">
                                            My top 10 predictions for real estate in 2018                                        </a>
                                    </h6>
                                                                                                        </div>
                                <div class="author-wrap">
                                                                        <span class="author">by Brad Inman</span><span class="delimiter"> | </span><span class="date">Dec 4</span>
                                </div>
                            </div>
                        </div>
                                                <div class="cat-post even">
                            <div class="popular-post-inner">
                                <div class="title-wrap">
                                    <h6>
                                        <a href="https://www.inman.com/2017/12/05/socal-real-estate-community-reeling-from-rare-december-wildfires/">
                                            SoCal agents reeling from rare December wildfires                                        </a>
                                    </h6>
                                                                                                        </div>
                                <div class="author-wrap">
                                                                        <span class="author">by Gill South</span><span class="delimiter"> | </span><span class="date">Dec 5</span>
                                </div>
                            </div>
                        </div>
                                                <div class="cat-post odd">
                            <div class="popular-post-inner">
                                <div class="title-wrap">
                                    <h6 class="select">
                                        <a href="https://www.inman.com/2017/11/30/7-repair-requests-buyers-should-never-make/">
                                            7 repair requests buyers should never make                                        </a>
                                    </h6>
                                                                                                        </div>
                                <div class="author-wrap">
                                                                        <span class="author">by Missy Yost</span><span class="delimiter"> | </span><span class="date">Nov 30</span>
                                </div>
                            </div>
                        </div>
                                                <div class="cat-post even">
                            <div class="popular-post-inner">
                                <div class="title-wrap">
                                    <h6>
                                        <a href="https://www.inman.com/2017/12/07/compass-nabs-450m-in-record-largest-real-estate-tech-investment/">
                                            Compass nabs $450M in record-largest RE tech investment                                        </a>
                                    </h6>
                                                                                                        </div>
                                <div class="author-wrap">
                                                                        <span class="author">by Carl Franzen</span><span class="delimiter"> | </span><span class="date today">Today 6:48 A.M.</span>
                                </div>
                            </div>
                        </div>
                                                <div class="cat-post odd">
                            <div class="popular-post-inner">
                                <div class="title-wrap">
                                    <h6 class="select">
                                        <a href="https://www.inman.com/2017/12/06/my-200k-lesson-3-relationship-building-tips-for-agents/">
                                            My $200k lesson: 3 relationship-building tips for agents                                        </a>
                                    </h6>
                                                                                                        </div>
                                <div class="author-wrap">
                                                                        <span class="author">by Spyro Kemble</span><span class="delimiter"> | </span><span class="date">Dec 6</span>
                                </div>
                            </div>
                        </div>
                                    </div>
        </div>
    </div>
                <div class="advertisement">
                
<div class="ad-section">
    <div class="ad">
        <div class="ad-holder" id="ad-small-single-2"></div>
    </div>
</div>            </div>
        </div>
    </div>
</div>
<div class="clearer main-clearer"></div>

<div class="ad-section show-on-desktop big-bottom-ad">
    <div class="ad">
        <div class="ad-holder" id="ad-single-bottom"></div>
    </div>
</div><div class="bottom-comments-wrap">
        <div class="inman-comments ism-exclusive bottom-comments-wrap opened">
                    <div class="show-hide-btn">
                <span class="show-comments">Show Comments</span>
                <span class="hide-comments">Hide Comments</span>
            </div>
                <div class="inman-comments-inner">
            <div class="inman-comments-wrap">
                


        <div id="disqus_thread"></div>
        <h3>Comments</h3>
                    <div class="fb-comments" data-href="https://www.inman.com/2017/12/07/connect-reflect-get-inspired-go-make-it-happen/" data-numposts="20" data-colorscheme="light" width="100%"></div>
                        </div>
        </div>
    </div>
    <div id="related-posts-bottom" class="post-block">
        <div class="col-inner border-on-the-top">
            <h4>Related Articles</h4>
            <div class="post-wrap">
                                        <div class="cat-post odd">
                            <div class="popular-post-inner">
                                <div class="title-wrap">
                                    <h6>
                                        <a href="https://www.inman.com/2017/12/06/connect-reflect-shining-a-spotlight-on-my-blind-spots/">
                                            Connect/Reflect: Shining a spotlight on my blind spots                                        </a>
                                    </h6>
                                                                                                                <div class="title">Better Homes and Gardens Real Estate’s Joe Rand shares how Inman Connect challenges him, inspires him and sets him up for success every January</div>
                                                                    </div>
                                <div class="author-wrap">
                                                                        <span class="author">by Joseph Rand</span><span class="delimiter"> | </span><span class="date">Dec 6</span>
                                </div>
                            </div>
                        </div>
                                                <div class="cat-post even">
                            <div class="popular-post-inner">
                                <div class="title-wrap">
                                    <h6>
                                        <a href="https://www.inman.com/2017/12/06/connect-reflect-relationships-information-inspiration/">
                                            Connect/Reflect: Relationships! Information! Inspiration!                                        </a>
                                    </h6>
                                                                                                                <div class="title">Fidelity National Title’s Bill Risser shares some of the reasons why connecting at Connect is key</div>
                                                                    </div>
                                <div class="author-wrap">
                                                                        <span class="author">by Matthew Shadbolt</span><span class="delimiter"> | </span><span class="date">Dec 6</span>
                                </div>
                            </div>
                        </div>
                                                <div class="cat-post odd">
                            <div class="popular-post-inner">
                                <div class="title-wrap">
                                    <h6>
                                        <a href="https://www.inman.com/2017/12/05/connect-reflect-leave-your-comfort-zone-change-your-life/">
                                            Connect/Reflect: Leave your comfort zone, change your life                                        </a>
                                    </h6>
                                                                                                                <div class="title">Tara Christianson shares how Connect changed her life in an incredible way</div>
                                                                    </div>
                                <div class="author-wrap">
                                                                        <span class="author">by Matthew Shadbolt</span><span class="delimiter"> | </span><span class="date">Dec 5</span>
                                </div>
                            </div>
                        </div>
                                                <div class="cat-post even">
                            <div class="popular-post-inner">
                                <div class="title-wrap">
                                    <h6>
                                        <a href="https://www.inman.com/2017/12/05/connect-reflect-you-cant-afford-not-to-go/">
                                            Connect/Reflect: You can’t afford not to go                                        </a>
                                    </h6>
                                                                                                                <div class="title">Coldwell Banker’s Andrea Geller shares what keeps bringing her back to New York every January</div>
                                                                    </div>
                                <div class="author-wrap">
                                                                        <span class="author">by Matthew Shadbolt</span><span class="delimiter"> | </span><span class="date">Dec 5</span>
                                </div>
                            </div>
                        </div>
                                    </div>
        </div>
    </div>
    
    <div class="advertisement">
        
<div class="ad-section">
    <div class="ad">
        <div class="ad-holder" id="ad-small-webinar-promo"></div>
    </div>
</div>    </div>

</div>    </div>
    
<div class="break"></div>
</div><!-- #page #main -->
<div id="back-to-top">Back to top <i class="fa fa-angle-up" aria-hidden="true"></i></div>
</div><!-- #page -->
<footer class="main">
    <div class="footer-inner">
        <div class="footer-left">
            <nav role="navigation" class="footer-navigation">
                <div class="menu-sub-menu-nav-container"><ul id="menu-sub-menu-nav" class="menu"><li id="menu-item-365848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365848"><a href="https://www.inman.com">Inman</a>
<ul class="sub-menu">
	<li id="menu-item-377239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377239"><a href="https://www.inman.com/about-inman/">About</a></li>
	<li id="menu-item-365850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365850"><a href="https://www.inman.com/contact/">Contact</a></li>
	<li id="menu-item-380846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380846"><a target="_blank" href="https://support.inman.com/hc/en-us">Support</a></li>
	<li id="menu-item-365851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365851"><a href="https://www.inman.com/advertise-with-inman/">Advertise</a></li>
	<li id="menu-item-388973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388973"><a href="https://promos.inman.com/inman-connect-2018/">Sponsor Connect</a></li>
	<li id="menu-item-365940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365940"><a href="https://www.inman.com/careers/">Careers</a></li>
	<li id="menu-item-365852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365852"><a href="https://www.inman.com/code-of-conduct/">Code of Conduct</a></li>
	<li id="menu-item-365854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365854"><a href="https://www.inman.com/privacy/">Privacy</a></li>
	<li id="menu-item-389909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389909"><a href="https://www.inman.com/legal/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-365855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365855"><a href="https://www.inman.com">Products</a>
<ul class="sub-menu">
	<li id="menu-item-365862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365862"><a href="https://www.inman.com/select/">Select</a></li>
	<li id="menu-item-365860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365860"><a href="https://www.inman.com/inman-pro/">Inman Pro</a></li>
	<li id="menu-item-365863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365863"><a href="https://www.inman.com/market-intel/">Market Intel</a></li>
</ul>
</li>
<li id="menu-item-365856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365856"><a href="https://www.inman.com">Community</a>
<ul class="sub-menu">
	<li id="menu-item-365864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365864"><a href="https://www.facebook.com/groups/RealEsateConnect/">Inman Facebook group</a></li>
	<li id="menu-item-365865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365865"><a href="https://www.facebook.com/groups/1561202440864800/">Agent War Room</a></li>
	<li id="menu-item-365866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365866"><a href="https://www.facebook.com/groups/BrokerWarRoom/">Broker War Room</a></li>
	<li id="menu-item-365867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365867"><a href="https://www.facebook.com/groups/166614657048509/">Vendor Exchange</a></li>
	<li id="menu-item-365868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365868"><a href="https://www.inman.com/new-contributor-information/">Contributor submissions</a></li>
	<li id="menu-item-365869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365869"><a href="https://www.inman.com/image-contributor-program/">Image submissions</a></li>
</ul>
</li>
<li id="menu-item-365857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365857"><a href="https://www.inman.com">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-365870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365870"><a href="https://www.inman.com/inman101/">Inman 101</a></li>
	<li id="menu-item-373689" class="menu-item menu-item-type-post_type menu-item-object-list menu-item-373689"><a href="https://www.inman.com/list/innovators-2017/">Inman Innovators</a></li>
	<li id="menu-item-365872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365872"><a href="https://www.inman.com/influencers-2017/">Inman Influencers</a></li>
</ul>
</li>
</ul></div>            </nav>
        </div>
        <div class="footer-right">
            <div class="nav-social-links">
    <a href="http://www.facebook.com/InmanNews" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
    <a href="https://twitter.com/InmanNews" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
    <a href="http://www.linkedin.com/company/inman-news" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
    <a href="http://feeds.feedburner.com/inmannews" target="_blank" class="rss"><i class="fa fa-rss"></i></a>
</div>            <div class="copyright">
                &copy; 2017 inman All Rights Reserved.
            </div>
        </div>
    </div>
</footer>

    <script>
        jQuery(document).ready(function () {
            initIasSearch("HBSAQTY2W1", "71e81f3bdca6714425fb49cb89d39d80", "LiveInmanIndex", "LiveCompanyIndex");
        });
    </script>
        <script>
        ismConstants = {"national_id":"1","status":{"created":1,"active":2,"inactive":3,"disabled":4,"archived":5,"event_attendee":6,"email_subscriber":7,"cancelled":8},"statusLabels":["","Created","Active","Inactive","Banned","Archived","Event Attendee","Email Subscriber","Cancelled"],"type":{"admin":0,"child":1,"parent":2,"individual":3},"typeLabels":["","Child","Parent","Individual"],"professions":{"2":"Agent","3":"Broker","1":"General"},"cardStatus":{"invalid":1,"expiring":2,"expired":3},"regions":{"1":"National","5":"South Florida","2":"Chicagoland","3":"Greater Houston","4":"Los Angeles","7":"SF Bay Area","8":"New York","6":"DC & Baltimore Metro"},"unexpectedErrorMsg":"Error! Something went wrong. Try again later.","blogUrl":"http:\/\/www.inman.com","secBlogUrl":"https:\/\/www.inman.com","inmanProId":2,"inmanProUrl":"https:\/\/www.inman.com\/inman-pro","inmanProRedirectUrl":"https:\/\/inmanpro.poweredbywest.com\/","marketIntelId":1,"marketIntelRedirectUrl":"https:\/\/www.weissanalytics.com\/inman-sso\/","accountSettingsJsUrl":"https:\/\/www.inman.com\/wp-content\/plugins\/inman-select-membership\/js\/ism-account-settings.js?ver=1.0.4.3","googlePlusClientID":"22574972384-2ja83hb3e5bdnjn0q798a45rm35qhvm7.apps.googleusercontent.com","recapchaSiteKey":"6LeiSTMUAAAAAOvcomcRAhrxlrvwPl8YeGYD6kn0","stripePublishableKey":"pk_live_pQFy9KRW0NHqpvVei1OhjCHT"};
        window.hubAPIAsyncInit = function () {
            HubAPI.init({
                url: 'https://hub.inman.com/api/v2/',
                publicKeyUrl: 'https://www.inman.com/wp-content/plugins/inman-select-membership/src/../public/hub.pem'
            });
        };
        var user_city = "Ashburn";
        var user_state = "VA";
        var user_country = "US";
            eventName = 'Article';
                var authorName = 'Matthew Shadbolt';
            var articleLength = '4526';
            var articleViewCount = '1';
            var authorType = 'Contributor';
            localArr = ["National"];
            catNames = 'Events,Inman Connect Marketing,Real Estate Connect';
            catNamesArr = ["Events","Inman Connect Marketing","Real Estate Connect"];
        </script>
    <script type='text/javascript' src='//cdn.jsdelivr.net/algoliasearch/3/algoliasearch.min.js?ver=1.0'></script>
<script type='text/javascript' src='//apis.google.com/js/client:platform.js?ver=1'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=6.2.6.1'></script>
<script type='text/javascript' src='https://inmannews-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
 var imAdminAjax = {"ajaxurl":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php"}; var ajax_object = {"ajax_url":"http:\/\/www.inman.com\/wp-admin\/admin-ajax.php","ajax_url_https":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php"};
var doubleclick = {"postID":"398181","tags":["events","inman-connect-marketing","real-estate-connect-events"]};
</script>
<script type='text/javascript' src='https://inmannews-wpengine.netdna-ssl.com/wp-content/plugins/inman-minifier/assets/1137/js/00cb4d4179e97b583ffcf3032f5fef9a-footer.min.js?ver=1137'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1488799148013723&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
var _prum = [['id', '598823efa83408483238139e'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!--LinkedIn Insight Tag-->
<script type="text/javascript">
_linkedin_data_partner_id = "108684";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=108684&fmt=gif" />
</noscript>
</body>
</html>
