<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta charset="UTF-8" />

<meta property="og:type" content="article" />
<meta property="og:title" content="homegenius" />
<meta property="og:url" content="https://www.inman.com/2022/03/21/homegenius/" />
<meta property="og:image" content="https://webassets.inman.com/wp-content/uploads/2018/07/inman-1024x454.png" />
<meta property="og:description" content="homegenius offers uniquely sophisticated, brilliantly simple, and totally trustable solutions from search to close.
homegenius, a Radian company, combines an array of title, valuation, asset management, and other real estate services into a full-service ecosystem that is insanely sophisticated, brilliantly simple, and totally trustable." />
<meta property="article:publisher" content="https://www.facebook.com/InmanNews" />
<meta property="og:site_name" content="Inman" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="homegenius" />
<meta name="twitter:description" content="homegenius offers uniquely sophisticated, brilliantly simple, and totally trustable solutions from search to close.
homegenius, a Radian company, combines an array of title, valuation, asset management, and other real estate services into a full-service ecosystem that is insanely sophisticated, brilliantly simple, and totally trustable." />
<meta name="twitter:image:src" content="https://webassets.inman.com/wp-content/uploads/2018/07/inman-1024x454.png" />
<meta name="twitter:site" content="@Inman" />

<title>homegenius - Inman</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.inman.com/xmlrpc.php" />
<!--[if lt IE 9]>
            <script src="https://www.inman.com/wp-content/themes/inman3/js/html5.js" type="text/javascript"></script>
        <![endif]-->
<meta name="description" content="homegenius offers uniquely sophisticated, brilliantly simple, and totally trustable solutions from search to close.
homegenius, a Radian company, combines an array of title, valuation, asset management, and other real estate services into a full-service ecosystem that is insanely sophisticated, brilliantly simple, and totally trustable.">
<script type="application/ld+json">{"@context":"https://schema.org","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inman.com/2022/03/21/homegenius/"},"type":"NewsArticle","headline":"homegenius","inLanguage":"en-US","keywords":"","image":{"@type":"ImageObject","url":"https://webassets.inman.com/wp-content/uploads/2018/07/inman-1024x454.png","width":1024,"height":454},"datePublished":"2022-03-21","dateModified":"2022-03-21","author":[{"@type":"Person","name":"Devon Broderick","url":"https://www.inman.com/author/devoninman-com/","sameAs":["https://www.linkedin.com/in/devonbroderick/"]}],"isAccessibleForFree":"true","copyrightYear":"2022","publisher":{"@type":"NewsMediaOrganization","name":"Inman","@id":"https://www.inman.com/#publisher","url":"https://www.inman.com","logo":{"@type":"ImageObject","url":"https://www.inman.com/wp-content/themes/inman3/dist/images/inman_logo_250x72-c.png","width":250,"height":72},"masthead":"https://www.inman.com/contact/","foundingDate":"1989-02-28","sameAs":["https://www.facebook.com/InmanNews/","https://twitter.com/Inman","https://www.instagram.com/inmannews/","https://www.linkedin.com/company/inman-news/"],"alternateName":["Inman News","Inman Group"]},"copyrightHolder":{"@type":"NewsMediaOrganization","name":"Inman","@id":"https://www.inman.com/#copyright","url":"https://www.inman.com","logo":{"@type":"ImageObject","url":"https://www.inman.com/wp-content/themes/inman3/dist/images/inman_logo_250x72-c.png","width":250,"height":72},"masthead":"https://www.inman.com/contact/","foundingDate":"1989-02-28","sameAs":["https://www.facebook.com/InmanNews/","https://twitter.com/Inman","https://www.instagram.com/inmannews/","https://www.linkedin.com/company/inman-news/"],"alternateName":["Inman News","Inman Group"]},"sourceOrganization":{"@type":"NewsMediaOrganization","name":"Inman","@id":"https://www.inman.com/#organization","url":"https://www.inman.com","logo":{"@type":"ImageObject","url":"https://www.inman.com/wp-content/themes/inman3/dist/images/inman_logo_250x72-c.png","width":250,"height":72},"masthead":"https://www.inman.com/contact/","foundingDate":"1989-02-28","sameAs":["https://www.facebook.com/InmanNews/","https://twitter.com/Inman","https://www.instagram.com/inmannews/","https://www.linkedin.com/company/inman-news/"],"alternateName":["Inman News","Inman Group"]},"articleBody":"homegenius offers uniquely sophisticated, brilliantly simple, and totally trustable solutions from search to close. homegenius, a Radian company, combines an array of title, valuation, asset management, and other real estate services into a full-service ecosystem that is insanely sophisticated, brilliantly simple, and totally trustable. homegenius offers innovative experiences from search to close, enabling lenders, investors, consumers and agents to benefit from integrated and personalized solutions, often leveraging advanced technology and the latest developments in data science, machine learning and AI. homegenius offers real estate professionals a variety of services and solutions, such as &ndash;  geniusprice: Provided by Red Bell Real Estate, LLC, geniusprice technology replaces the traditional CMA, helping agents and brokers bring next-level analytics to living room conversations. titlegenius: A new platform providing a simple, transparent, and secure way to order title insurance and closing services online. homegenius connect: Kick the portal habit and join a real estate network that gives you the opportunity to meet high intent, &ldquo;ready to go&rdquo; home buyers and sellers.  To see all of our real estate solutions, view demos and more, visit homegenius.com. Connect with homegenius on social:  Twitter Facebook LinkedIn  &nbsp; "}</script>
<link rel="preload" as="font" href="https://cloud.typenetwork.com/projectLicenseWeb/26723/fontfile/woff2/?2ef721cb5061a6ee841463f296c739033abdbd75=" type="font/woff2" crossorigin>
<link rel="preload" as="font" href="https://cloud.typenetwork.com/projectLicenseWeb/26725/fontfile/woff2/?2ef721cb5061a6ee841463f296c739033abdbd75=" type="font/woff2" crossorigin>
<link rel="preload" as="font" href="https://webassets.inman.com/files/fonts/balto-bold.woff2" type="font/woff2" crossorigin>
<link rel="preload" as="font" href="https://webassets.inman.com/files/fonts/ProximaNova-Regular.woff2" type="font/woff2" crossorigin>

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1, noarchive" />
<link rel="canonical" href="https://www.inman.com/2022/03/21/homegenius/" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Devon Broderick">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">

<link rel='dns-prefetch' href='//www.inman.com' />
<link rel='dns-prefetch' href='//geoip-js.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='easy_table_style-css' href='https://www.inman.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='expo-sponsor-css-css' href='https://www.inman.com/wp-content/themes/inman3/dist/css/posts/expo-sponsor-all.min.css?ver=1.6.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css' href='https://www.inman.com?display_custom_css=css&#038;ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.inman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.inman.com/wp-json/wp/v2/posts/906322" /><link rel="alternate" type="application/json+oembed" href="https://www.inman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inman.com%2F2022%2F03%2F21%2Fhomegenius%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.inman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inman.com%2F2022%2F03%2F21%2Fhomegenius%2F&#038;format=xml" />
<meta property="fb:app_id" content="1488799148013723" /><script type="text/javascript">
           var ajaxurl = "https://www.inman.com/wp-admin/admin-ajax.php";
         </script>

<meta name="sailthru.date" content="2022-03-21 14:48:24" />
<meta name="sailthru.title" content="homegenius" />
<meta name="sailthru.author" content="Devon Broderick" />
<meta name="sailthru.description" content="homegenius offers uniquely sophisticated, brilliantly simple, and totally trustable solutions from search to close." />
<meta name="sailthru.tags" content="inman-expo,devoninman-com" />

<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.inman.com/2022/03/21/homegenius/amp/"> 
<script type='text/javascript'>
            function initTrendingRail() {
                if (jQuery(window).width() > 1023) {
                    jQuery("#hero-block").removeClass('ready');
                    setTimeout(function () {
                        var popularH = jQuery("#trending-wrap").height();
                        var heroH = jQuery("#featured-posts").height();
                        var lastPos = 0;
                        while (popularH > heroH && jQuery("#most-read .post-block").length > 0) {
                            var $removing = jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1));
                            lastPos = $removing.attr('data-position');
                            jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1)).remove();
                            popularH = jQuery("#most-read").height();
                            heroH = jQuery("#featured-posts").height();
                        }
                        if (lastPos > 0) {
                            jQuery("#most-read .post-block.force-stay").attr('data-position', lastPos);
                        }
                        jQuery("#hero-block").addClass('ready');
                    }, 200);
                } else {
                    jQuery("#hero-block").addClass('ready');
                }
            }
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
            var postId = 906322;
            var localArr = null;
        </script>
<link rel="apple-touch-icon" sizes="180x180" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/apple-touch-icon.png?var=1.5" />
<link rel="icon" type="image/png" sizes="32x32" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/favicon-32x32.png?var=1.5" />
<link rel="icon" type="image/png" sizes="16x16" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/favicon-16x16.png?var=1.5" />
<link rel="manifest" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/site.webmanifest?var=1.5" />
<link rel="mask-icon" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/safari-pinned-tab.svg?var=1.5" color="#5bbad5" />
<meta name="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" content="#ffffff" />
<!--[if lt IE 9]>
            <link rel="stylesheet" type="text/css" media="all" href="https://www.inman.com/wp-content/themes/inman3/style-ie.css"/>
        <![endif]-->
<link as="script" href="https://api.intellimize.co/client/117962851.js" rel="preload" />
<script>
  (function(p){var r={p:[],r:[]},n={p:r.p,r:r.r,push:function(p){r.p.push(p)},ready:function(p){r.r.push(p)}};p.intellimize=n})(window)
</script>
<script async src="https://api.intellimize.co/client/117962851.js"></script>

<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>

<meta property="fb:pages" content="93470854210" />

<link rel="manifest" href="manifest.json">
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

Moengage = moe({
app_id:"WJEB6EPN3V2IX3U8ZYUC0CZ9",
debug_logs: 0
});
</script>


<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5797120"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5797120&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>

<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');</script>

<script type="text/javascript">
piAId = '897481';
piCId = '2067';
piHostname = 'pi.pardot.com';

(function() {
function async_load()
{ var s = document.createElement('script'); s.type = 'text/javascript'; s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js'; var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c); }
if(window.attachEvent) { window.attachEvent('onload', async_load); } else { window.addEventListener('load', async_load, false); }
})();
</script>
<script async src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6' type='text/javascript'></script>
<script>
  var tag = {"options":{"customerId":"51e44c2746c191c8d1d53ffba972e3ea"}};
  window.addEventListener("load", () => { Sailthru.init({ customerId: tag.options.customerId }) });
</script><script defer>adFree = false; hideInlineAds = false;</script><script> var __STATE = __STATE || {};__STATE["is_select"] = 0;</script>
</head>
<body id="expo-sponsor" class="post-template-default single single-post postid-906322 single-format-standard inman-video-article">
<header id="masthead-fixed" class="site-header fixed visible" role="banner">
<nav role="navigation" class="site-navigation">
<div class="header-inner clearing">
<button class="hamburger" type="button" id="nav-open">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
<div class="main-navigation-menu">
<div class="inner">
<div class="menu-container menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-156171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156171"><a href="https://www.inman.com/category/agent/">Agent</a></li>
<li id="menu-item-59088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59088"><a href="https://www.inman.com/category/brokerage/">Brokerage</a></li>
<li id="menu-item-59086" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59086"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-60261" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60261"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-833988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-833988"><a href="https://www.inman.com/category/inman-expo/">Inman Expo</a></li>
<li id="menu-item-733955" class="connect-now menu-item menu-item-type-custom menu-item-object-custom menu-item-733955"><a target="_blank" rel="noopener" href="https://www.inman.com/events/">Inman Events</a></li>
<li id="menu-item-389097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389097"><a href="https://www.inman.com/news/">More</a>
<ul class="sub-menu"><div class="inner">
<li id="menu-item-885338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-885338"><a href="https://events.inman.com/inman-connect-new-york">Inman Connect</a></li>
<li id="menu-item-864651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-864651"><a target="_blank" rel="noopener" href="https://www.inman.com/event/luxury-connect/">Luxury Connect</a></li>
<li id="menu-item-800369" class="featured-on-mobile on-top connect-now menu-item menu-item-type-post_type menu-item-object-event menu-item-800369"><a title="on-top" href="https://www.inman.com/event/connect-now/">Connect Now</a></li>
<li id="menu-item-802085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802085"><a target="_blank" rel="noopener" href="https://www.inman.com/webinars/">Inman Insider Webinars</a></li>
<li id="menu-item-802357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802357"><a target="_blank" rel="noopener" href="https://engage.active.com/inman-premier-partner-offers/inman-2021">Inman Premier Partner Offers</a></li>
<li id="menu-item-901456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901456"><a href="https://www.inman.com/category/new-agent/">New Agent</a></li>
<li id="menu-item-768859" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768859"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-690232" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690232"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-690230" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690230"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
<li id="menu-item-775190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775190"><a href="https://www.inman.com/reconnect/">Reconnect Podcast</a></li>
<li id="menu-item-389098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389098"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
<li id="menu-item-687167" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687167"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
<li id="menu-item-793144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793144"><a href="https://www.inman.com/category/luxury-lens/">Luxury Lens</a></li>
<li id="menu-item-739458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739458"><a href="https://www.inman.com/category/property-portfolio/">Property Portfolio</a></li>
<li id="menu-item-745613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745613"><a href="https://www.inman.com/category/teams/">Teams</a></li>
<li id="menu-item-687168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687168"><a href="https://www.inman.com/category/video/">Video</a></li>
<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59777"><a href="https://www.inman.com/category/international/">International</a></li>
<li id="menu-item-211843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211843"><a href="https://www.inman.com/category/listings/">Listings</a></li>
<li id="menu-item-59089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59089"><a href="https://www.inman.com/category/associations/">MLS</a></li>
<li id="menu-item-59091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59091"><a href="https://www.inman.com/category/mortgage/">Mortgage</a></li>
<li id="menu-item-690233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690233"><a href="https://www.inman.com/category/regulations/">Regulations</a></li>
<li id="menu-item-165184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165184"><a href="https://www.inman.com/category/rentals/">Rentals</a></li>
<li id="menu-item-672048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672048"><a href="https://www.inman.com/parkerprinciples/">The Parker Principles</a></li>
<li id="menu-item-704102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704102"><a href="https://www.inman.com/leading-in-luxury/">Leading in Luxury</a></li>
<li id="menu-item-705907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705907"><a href="https://www.inman.com/inman-luxury-referral-network/">Luxury Referral Network</a></li>
</div></ul>
</li>
</ul></div>
</div>
</div>
<a href="https://www.inman.com" class="logo-link">
<img width="162" height="32" src="https://webassets.inman.com/files/static-images/logos/inman-logo.svg" id="logo" />
</a>
<div class="menu-container menu-select-container">
<ul id="ism-select-dropdown" class="menu">
<li id="menu-guest" class="menu-item ism-hide-on-logged-in clearing">
<a href="#" class="ism-login-button">Log in</a>
<a href="https://www.inman.com/select/" class="ism-join-button">Subscribe</a>
</li>
<li id="menu-open" class="menu-item menu-item-has-children no-hover ism-show-on-logged-in">
<a href="javascript:void(0)" class="ism-user-name"></a>
<ul class="sub-menu closable">
<div class="inner scrollable">
<li class="menu-item">
<a href="https://www.inman.com/account-settings/">Account Settings</a>
</li>
<li id="ism-referal" class="menu-item">
<a id="ism-referal-link" href="https://www.inman.com/account-settings/#/referrals">Refer and Share</a>
</li>
<li id="ism-support" class="menu-item">
<a id="ism-support-link" href="https://support.inman.com/hc/en-us/requests/new" target="_blank">Contact Us</a>
</li>
<li class="menu-item">
<a href="#" class="ism-logout-link">Log Out</a>
</li>
</div>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header> <div id="page" class="hfeed site">
<div id="main" class="site-main clearing">
<div class="expo-sponsor ism-public-page  clearing">
<div class="heading">
<header class="entry-header">
<a class="expo-link" href="https://www.inman.com/category/inman-expo/">Inman Expo</a>
<div class="sponsored-heading">
<div class="inner">
<div class="sponsored-label">Sponsored Content</div>
<div class="sc-open-tooltip">
<div class="link-label">What’s this?</div>
<div class="sponsored-tooltip">
<div class="outer">
<div class="inner"><p>The Inman Expo Hall is for sponsors and exhibitors of Connect Now. These partners offer solutions and services to the real estate industry separate from editorial or event content.</p><p><a href="https://sponsors.inman.com/sponsorship/connect-now-digital-events" target="_blank">Learn more about sponsoring an Inman event.</a></p></div>
</div>
</div>
</div>
</div>
</div> <div class="heading-wrap">
<div class="logo-wrap" style="background-image: url(https://webassets.inman.com/wp-content/uploads/2021/09/spons-homegenius-2.png);"></div>
<div class="info-wrap">
<div class="info">
<h1 class="entry-title">homegenius</h1>
<div class="primary-category">
<span>Premier Partner</span>
</div>
<div class="phone">855.797.1400</div>
<div class="website">
<a href="mailTo:info@homegenius.com">info@homegenius.com</a>
</div>
<div class="website">
<a href="https://homegenius.com/?utm_source=inman%20&amp;utm_medium=sponsored-content&amp;utm_campaign=partner-expo&amp;utm_content=company-description&amp;utm_term=03_2022" target="_blank">homegenius.com</a>
</div>
</div>
 <div class="learn-more">
<a href="https://homegenius.com/?utm_source=inman%20&amp;utm_medium=sponsored-content&amp;utm_campaign=partner-expo&amp;utm_content=company-description&amp;utm_term=03_2022" class="learn-more-link" target="_blank">Learn More</a>
<div id="live-booth-wrap">
</div>
</div>
</div>
</div>
</header>
<div class="heading-video">
<div class="video-wrap"><script src="https://cdn.jwplayer.com/players/kH8GfJhl-A1a7vJME.js"></script></div>
</div>
</div>
<div id="primary" class="content-area col-big ">
<div class="primary-wrap">
<div id="content" class="site-content" role="main">
<article id="post-906322" class="post-906322 post type-post status-publish format-standard hentry category-inman-expo">
<div class="content-wrap">
<div class="entry-content-inner">
<p><strong>homegenius offers uniquely sophisticated, brilliantly simple, and totally trustable solutions from search to close.</strong></p>
<p>homegenius, a Radian company, combines an array of title, valuation, asset management, and other real estate services into a full-service ecosystem that is insanely sophisticated, brilliantly simple, and totally trustable.</p>
<p>homegenius offers innovative experiences from search to close, enabling lenders, investors, consumers and agents to benefit from integrated and personalized solutions, often leveraging advanced technology and the latest developments in data science, machine learning and AI.</p>
<p>homegenius offers real estate professionals a variety of services and solutions, such as –</p>
<ul>
<li><a href="https://homegenius.com/agents/geniusprice?utm_source=inman%20&utm_medium=sponsored-content&utm_campaign=partner-expo&utm_content=geniusprice&utm_term=03_2022"><strong>geniusprice</strong></a>: Provided by Red Bell Real Estate, LLC, geniusprice technology replaces the traditional CMA, helping agents and brokers bring next-level analytics to living room conversations.</li>
<li><a href="https://mytitlegenius.com?utm_source=inman%20&utm_medium=sponsored-content&utm_campaign=partner-expo&utm_content=titlegenius%20&utm_term=03_2022"><strong>titlegenius</strong></a><strong>:</strong> A new platform providing a simple, transparent, and secure way to order title insurance and closing services online.</li>
<li><a href="https://homegenius.com/agents/homegenius-connect?utm_source=inman%20&utm_medium=sponsored-content&utm_campaign=partner-expo&utm_content=homegenius-connect&utm_term=03_2022"><strong>homegenius connect</strong></a><strong>: </strong>Kick the portal habit and join a real estate network that gives you the opportunity to meet high intent, “ready to go” home buyers and sellers.</li>
</ul>
<p><strong>To see all of our real estate solutions, view demos and more, visit <a href="https://homegenius.com?utm_source=inman%20&utm_medium=sponsored-content&utm_campaign=partner-expo&utm_content=company-description&utm_term=03_2022">homegenius.com</a>.</strong></p>
<p>Connect with homegenius on social:</p>
<ul>
<li><a href="https://twitter.com/homegeniusre" target="_blank" rel="noopener">Twitter</a></li>
<li><a href="https://www.facebook.com/homegeniusre/" target="_blank" rel="noopener">Facebook</a></li>
<li><a href="https://www.linkedin.com/company/homegenius-re/" target="_blank" rel="noopener">LinkedIn</a></li>
</ul>
<p> </p>
</div>
</div>
</article> </div>
</div>
</div>
<div id="sidebar">
<div class="sidebar-inner">
</div>
</div> <div class="clearer main-clearer"></div>
<div id="navigator">
<div class="title"><a href="https://www.inman.com/category/inman-expo/">Browse Sponsors</a></div>
<div class="nav-inner">
<div class="nav-wrap prev">
<a href="https://www.inman.com/2022/03/01/curbio/">Previous</a>
</div>
<div class="nav-wrap next">
<a href="https://www.inman.com/?p=799346">Next</a>
</div>
</div>
</div></div>
</div>
<div id="back-to-top">Back to top</div>
</div>
<script defer>
    redirectSlug = '';
    ismConstants = {"national_id":1,"status":{"created":1,"active":2,"inactive":3,"disabled":4,"archived":5,"event_attendee":6,"email_subscriber":7,"cancelled":8},"statusLabels":["","Created","Active","Inactive","Banned","Archived","Event Attendee","Email Subscripber","Cancelled"],"type":{"admin":0,"child":1,"parent":2,"individual":3},"typeLabels":["","Child","Parent","Individual"],"professions":{"1":"General","2":"Agent","3":"Broker"},"cardStatus":{"invalid":1,"expiring":2,"expired":3},"doubleclick":{"postID":"","tags":[],"cat_tag_id":906322},"regions":{"1":"National","2":"Chicagoland","3":"Greater Houston","4":"Los Angeles","5":"South Florida","6":"DC & Baltimore Metro","7":"SF Bay Area","8":"New York"},"euCodes":["AT","IT","BE","LV","BG","LT","HR","LU","CY","MT","CZ","NL","DK","PL","EE","PT","FI","RO","FR","SK","DE","SI","GR","ES","HU","SE","IE","GB"],"unexpectedErrorMsg":"Your request is taking longer than normal. Please retry the request, or contact customer support if you continue to have issues.","blogUrl":"https:\/\/www.inman.com","googlePlusClientID":"22574972384-2ja83hb3e5bdnjn0q798a45rm35qhvm7.apps.googleusercontent.com","recapchaSiteKey":"6LeiSTMUAAAAAOvcomcRAhrxlrvwPl8YeGYD6kn0","stripePublishableKey":"pk_live_pQFy9KRW0NHqpvVei1OhjCHT","paywallLeftUrl":"https:\/\/www.inman.com\/select\/?promo=intro5","paywallRightUrl":"https:\/\/www.inman.com\/select\/?promo=401","paywallSubhead1":null,"paywallSubhead2":null,"jwPlayerUrl":"https:\/\/www.inman.com\/wp-content\/themes\/inman2\/dist\/js\/ism\/jwplayer.min.js","node":"sec","rss_list":["crs.com","wfgnationaltitle.com","wfttitleco.com","SEOCrawl","colorado.wfgnationaltitle.com","wfgls.com"],"enablePaygateCheckout":false,"stNpLink":"https:\/\/link.inman.com\/manage\/6uf\/optout?email="};
        var ism_adwerx_pixel = '';
    var ism_agent_pixel = '';
    var ism_broker_pixel = '';
	var ism_property_portfolio_conversion = '';
	var ism_teams_conversion = '';
	var ism_luxury_conversion = '';
            window.hubAPIAsyncInit = function () {
        HubAPI.init({
            url: 'https://hub.inman.com/api/v2/',
            publicKeyUrl: 'https://webassets.inman.com/files/apihubv2'
        });
    };
    var user_city = '';
    var user_state = '';
    var user_country = '';
</script>
<script>
    window.fbAsyncInit = function () {
        FB.init({
            appId: '267158050139450',
            cookie: true, // enable cookies to allow the server to access
            // the session
            xfbml: true, // parse social plugins on this page
            version: 'v2.9'
        });
    };
    // Load the SDK asynchronously
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = '//connect.facebook.net/en_US/sdk.js';
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    //load analytics.js
    !function () {
        var analytics = window.analytics = window.analytics || [];
        if (!analytics.initialize)
            if (analytics.invoked)
                window.console && console.error && console.error('Segment snippet included twice.');
            else {
                analytics.invoked = !0;
                analytics.methods = ['trackSubmit', 'trackClick', 'trackLink', 'trackForm', 'pageview', 'identify', 'group', 'track', 'ready', 'alias', 'page', 'once', 'off', 'on', 'timeout'];
                analytics.factory = function (t) {
                    return function () {
                        var e = Array.prototype.slice.call(arguments);
                        e.unshift(t);
                        analytics.push(e);
                        return analytics
                    }
                };
                for (var t = 0;
                        t < analytics.methods.length;
                        t++) {
                    var e = analytics.methods[t];
                    analytics[e] = analytics.factory(e)
                }
                analytics.load = function (t) {
                    var e = document.createElement("script");
                    e.type = "text/javascript";
                    e.async = !0;
                    e.src = ("https:" === document.location.protocol ? "https://" : "http://") + "cdn.segment.com/analytics.js/v1/" + t + "/analytics.min.js";
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(e, n)
                };
                analytics.SNIPPET_VERSION = "3.0.1";
                analytics.load("qGZ5B2F63B1nZc50lU1XNNA9LOEVxt61");
            }

    }
    ();
	analytics.ready(function () {
		ga('require', 'linker');
		ga('linker:autoLink', ['events.inman.com']);
	});
</script>
<footer class="main">
<div class="footer-inner clearing">
<div class="footer-left">
<nav role="navigation" class="footer-navigation">
<div class="menu-sub-menu-nav-container"><ul id="menu-sub-menu-nav" class="menu"><li id="menu-item-365848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365848"><a href="https://www.inman.com">Inman</a>
<ul class="sub-menu">
<li id="menu-item-377239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377239"><a href="https://www.inman.com/about-inman/">About</a></li>
<li id="menu-item-365850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365850"><a href="https://www.inman.com/contact/">Contact</a></li>
<li id="menu-item-380846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380846"><a target="_blank" rel="noopener" href="https://support.inman.com/hc/en-us">Support</a></li>
<li id="menu-item-768860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768860"><a target="_blank" rel="noopener" href="https://partnerships.inman.com/advertising/advertise-with-inman">Advertise</a></li>
<li id="menu-item-388973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388973"><a target="_blank" rel="noopener" href="https://partnerships.inman.com/sponsorship/iclv">Sponsor Connect</a></li>
<li id="menu-item-365940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365940"><a href="https://www.inman.com/careers/">Careers</a></li>
<li id="menu-item-365852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365852"><a href="https://www.inman.com/code-of-conduct/">Code of Conduct</a></li>
<li id="menu-item-365854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365854"><a href="https://www.inman.com/privacy/">Privacy</a></li>
<li id="menu-item-389909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389909"><a href="https://www.inman.com/legal/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-365855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365855"><a href="https://www.inman.com">Products</a>
<ul class="sub-menu">
<li id="menu-item-845950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-845950"><a href="https://www.inman.com/select/">Select</a></li>
<li id="menu-item-856085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-856085"><a href="https://www.inman.com/events/">Inman Events</a>
<ul class="sub-menu">
<li id="menu-item-856088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856088"><a href="https://events.inman.com/inman-connect-new-york">Connect New York</a></li>
<li id="menu-item-856089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856089"><a href="https://www.inman.com/event/inman-connect-las-vegas/">Connect Las Vegas</a></li>
<li id="menu-item-856090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856090"><a href="https://www.inman.com/event/luxury-connect/">Luxury Connect</a></li>
<li id="menu-item-856087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856087"><a href="https://www.inman.com/event/connect-now/">Connect Now</a></li>
</ul>
</li>
<li id="menu-item-856091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-856091"><a href="https://www.inman.com/category/inman-handbooks/">Inman Handbooks</a></li>
<li id="menu-item-680310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680310"><a href="https://www.inman.com/category/connect-video/">Connect Video</a></li>
<li id="menu-item-711060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711060"><a href="https://www.inman.com/newsletters-2/">Email Newsletters</a></li>
</ul>
</li>
<li id="menu-item-365856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365856"><a href="https://www.inman.com">Community</a>
<ul class="sub-menu">
<li id="menu-item-708109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-708109"><a href="https://www.facebook.com/pg/InmanNews/groups/">Facebook Groups</a>
<ul class="sub-menu">
<li id="menu-item-365864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365864"><a href="https://www.facebook.com/groups/RealEsateConnect/">Coast to Coast</a></li>
<li id="menu-item-365865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365865"><a href="https://www.facebook.com/groups/1561202440864800/">Agent to Agent</a></li>
<li id="menu-item-365866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365866"><a href="https://www.facebook.com/groups/BrokerWarRoom/">Broker to Broker</a></li>
<li id="menu-item-365867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365867"><a href="https://www.facebook.com/groups/166614657048509/">Vendor to Vendor</a></li>
</ul>
</li>
<li id="menu-item-868468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868468"><a href="https://www.inman.com/inman-contributor-guidelines-faq/">Contributor Program</a></li>
<li id="menu-item-365869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365869"><a href="https://www.inman.com/image-contributor-program/">Image Submissions</a></li>
<li id="menu-item-365857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365857"><a href="https://www.inman.com">Awards</a>
<ul class="sub-menu">
<li id="menu-item-739308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739308"><a href="https://www.inman.com/2019-inman-innovator-awards/">Inman Innovators</a></li>
<li id="menu-item-365870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365870"><a href="https://www.inman.com/inman101/">Inman 101</a></li>
<li id="menu-item-365872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365872"><a href="https://www.inman.com/influencers-2017/">Inman Influencers</a></li>
</ul>
</li>
</ul>
</li>
</ul></div>
</nav>
</div>
<div class="footer-right">
<div class="nav-social-links">
<a href="https://twitter.com/Inman" target="_blank" class="twitter"></a>
<a href="https://facebook.com/InmanNews" target="_blank" class="facebook"></a>
<a href="https://www.youtube.com/channel/UCzn5-ZQaukrDuHms7PyMhOA" target="_blank" class="youtube"></a>
<a href="https://www.instagram.com/inmannews/?hl=en" target="_blank" class="instagram"></a>
<a href="https://www.linkedin.com/company/inman-news" target="_blank" class="linkedin"></a>
<a href="https://feeds.feedburner.com/inmannews" target="_blank" class="rss"></a>
</div>
<div class="copyright">&copy;2022 Inman All Rights Reserved.</div>
</div>
</div>
</footer>
<div id="sitewide-announcement" class="alert sitewide-announcement sitewide-announcement-select" data-visibility="select"><a class="announcement-url" target="_blank" data-label="Less than a month from ICNY &ndash; Join us virtually or in person. Get your tickets before prices go up!" href="https://events.inman.com/inman-connect-new-york"><span class="text">Less than a month from ICNY – Join us virtually or in person. Get your tickets before prices go up!</span><span class="button">GET MY TICKET</span></a><span class="announcement-close" on="tap:sitewide-announcement.hide">&times;</span></div><div id="sitewide-announcement" class="reminder sitewide-announcement sitewide-announcement-nonselect" data-visibility="nonselect"><a class="announcement-url" target="_blank" data-label="Sale Ending Soon: One year of Inman Select for only $85" href="https://www.inman.com/select/?promo=401"><span class="text">Sale Ending Soon: One year of Inman Select for only $85</span><span class="button">SUBSCRIBE</span></a><span class="announcement-close" on="tap:sitewide-announcement.hide">&times;</span></div>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.7.9' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' src='//geoip-js.com/js/apis/geoip2/v2.1/geoip2.js?ver=1.6.3.6' async='async' id='geoip2-js-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=1.6.3.6' id='google-apis-js'></script>
<script type='text/javascript' id='expo-sponsor-js-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php","shareEmailRouteUrl":"https:\/\/www.inman.com\/router\/share-article-email\/","leadCaptureSubmittion":"https:\/\/www.inman.com\/router\/lead-capture-submission\/","newsletterSignupRouteUrl":"https:\/\/www.inman.com\/router\/newsletter-signup\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman3/dist/js/posts/expo-sponsor-all.min.js?ver=1.6.3.6' id='expo-sponsor-js-js'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman3/dist/js/vendor/algoliasearch.min.min.js?ver=1.6.3.6' async='async' id='algoliasearch-js-js'></script>
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1488799148013723&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
_linkedin_partner_id = "108684";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=108684&fmt=gif" />
</noscript>
<a href="https://tag622nmgf.execute-api.us-east-1.amazonaws.com/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">Inmanpot</a>

<script async src="https://www.inman.com/wp-content/themes/inman3/dist/js/vendor/autotrack.custom.min.js?ver=0.0.1"></script>
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('require', 'outboundLinkTracker');
</script>


<script>
    (function(src) {
        var a = document.createElement("script");
        a.type = "text/javascript";
        a.async = true;
        a.src = src;
        var b = document.getElementsByTagName("script")[0];
        b.parentNode.insertBefore(a, b)
    })("//experience.tinypass.com/xbuilder/experience/load?aid=i94aCfgLpu");
</script>

<script defer>function loadAlgolia() { if(window.InmanSearch){ window.InmanSearch.init("HBSAQTY2W1", "71e81f3bdca6714425fb49cb89d39d80", "LiveInmanIndex", "LiveInmanIndex", "LiveCompanyIndex", "LiveConnectNow2020"); }};current = window.location.pathname; if (current == "/") { setTimeout(loadAlgolia, 100);} else {window.onload = (event) => {loadAlgolia();};} </script><script>eventName = "Article"; var authorName = "Devon Broderick";
            var articleLength = "1346";
            var articleViewCount = "0";
            var authorType = "Staff";
            localArr = null;
			beatsList = "";
			selectArticle = "0";
            catNames = "";
            primaryCatName = "Inman Expo";</script><script>
				jQuery(function() {
					if(typeof saq == 'function') {
						saq('ts', 'Fjv07srGNBtWJhvztwdv7w',{"category_1":"inman-expo"});
					}
				});
			</script><script>
			tp = window["tp"] || [];

			tp.push(["setCustomVariable", "page_type", eventName]);	// as sent to Segment: Article, Promo, Event, Landing, Home, etc...

			// article pages
			tp.push(["setCustomVariable", "page_access_control", ""]);
			tp.push(["setCustomVariable", "is_sponsored_content", false]);
			tp.push(["setContentIsNative", false]);
			</script>
<div id="advertisment-mobile-sticky"></div>
<div id="ism-modal" class="ism-modal">
<div class="ism-inner">
<div class="ism-mask"></div>
<div class="ism-main">
<div class="ism-wrap">
<div class="ism-section-holder">
<div class="ism-transitioner" style="height: 0px;"></div>
<div class="ism-section" id="ism-log-in-section">
<div class="title">Log in</div>
<div class="ism-body">
<div class="ism-form">
<div class="ism-log-in-error"></div>
<form id="ism-log-in-form" name="ism-log-in-form">
<div class="ism-form-row">
<label>Email</label>
<input type="email" autocomplete="username" class="first-focus email" name="email" id="ism-log-in-email">
</div>
<div class="ism-form-row">
<label>Password</label>
<input type="password" autocomplete="current-password" class="valid" name="password" id="ism-log-in-password">
<button class="ism-forgot-btn ism-inline-gray-btn" type="button">Forgot?</button>
</div>
<div class="ism-submit-row">
<button class="ism-submit-btn" id="ism-log-in-submit"><span>Log in</span></button>
</div>
</form>
<div class="line-note"><span>If you created your account with Google or Facebook</span></div>
<div class="ism-social-login">
<button id="google-plus-btn">Log in with Google</button>
<button id="facebook-btn">Log in with Facebook</button>
</div>
<div class="line-note"><span>Don&#039;t have an account?</span></div>
<div class="ism-bottom-row">
<a href="https://www.inman.com/select/#/register">Create an Account</a>
</div>
</div>
</div>
</div> <div class="ism-section" id="ism-forgot-section">
<div class="title">Forgot your password?<br> No Problem</div>
<div class="ism-body">
<div class="ism-form">
<p class="">Simply enter the email address you used to create your account and click "Reset Password". You will receive additional instructions via email.</p>
<p class="pale">Forgot your username? If so please contact customer support at (510) 658-9252</p>
<form id="ism-forgot-form" name="ism-forgot-form">
<div class="ism-form-row">
<label>Email</label>
<input type="email" class="first-focus email" name="email" id="ism-forgot-email">
</div>
<div class="ism-submit-row">
<button class="ism-submit-btn" id="ism-forgot-submit"><span>Reset Password</span></button>
</div>
</form>
</div>
</div>
</div> <div class="ism-section" id="ism-forgot-finish-section">
<div class="title">Password Reset Confirmation</div>
<div class="ism-body">
<div class="ism-form">
<p>Password Reset Instructions have been sent to </p>
<div class="ism-submit-row">
<button class="ism-submit-btn ism-close-modal" id="ism-forgot-finish-submit"><span>Close</span></button>
</div>
</div>
</div>
</div> <div class="ism-section" id="ism-subscribe-section">
<div class="guest-wrap">
<div class="title">Subscribe to The Weekender</div>
<div class="subtitle">Get the week&#039;s leading headlines delivered straight to your inbox.</div>
<div class="ism-body">
<div class="ism-form">
<div class="ism-feature-row ism-feature-news">Top headlines from around the real estate industry. Breaking news as it happens.</div>
<div class="ism-feature-row ism-feature-expert">15 stories covering tech, special reports, video and opinion.</div>
<div class="ism-feature-row ism-feature-report">Unique features from hacker profiles to portal watch and video interviews.</div>
<div class="ism-feature-row ism-feature-commission">Unique features from hacker profiles to portal watch and video interviews.</div>
<form id="ism-subscribe-form" name="ism-subscribe-form">
<div class="ism-form-row">
<label>Your Email</label>
<input type="email" class="first-focus" name="email" id="ism-subscribe-email">
</div>
<div class="ism-submit-row">
<button class="ism-submit-btn " id="ism-subscribe-submit"><span>Subscribe</span></button>
</div>
</form>
</div>
</div>
</div>
<div class="member-wrap">
<div class="title">It looks like you’re already a Select Member!</div>
<div class="subtitle">To subscribe to exclusive newsletters, visit your email preferences in the account settings.</div>
<div class="ism-body">
<div class="ism-form">
<div class="ism-submit-row">
<a class="ism-submit-btn" href="https://www.inman.com/account-settings/#/newsletter">Account Settings</a>
</div>
</div>
</div>
</div>
</div> <div class="ism-section ism-reload-section ism-has-logo" id="ism-child-inactive-section">
<div class="title big">Uh Oh!</div>
<div class="subtitle">There seems to be a problem with your Inman Select Membership.</div>
<p class="pale">Please contact the parent account holder or Inman customer service @ 1-800-775-4662 <a href="mailTo:customerservice@inman.com">customerservice@inman.com</a>.</p>
<div class="ism-body">
<div class="ism-form">
<div class="ism-submit-row">
<button class="ism-gray-btn ism-close-modal">Close</button>
</div>
</div>
</div>
</div> <div class="ism-section ism-reload-section ism-has-logo" id="ism-child-private-section">
<div class="title big">Don’t Miss Out!</div>
<div class="subtitle">User promo code onward25 during checkout to save 25% on your Inman Select Membership.</div>
<p class="pale">Coalesce&#039;s Select Membership is no longer active. Sign up for Individual Select membership today.</p>
<div class="ism-body">
<div class="ism-form">
<div class="ism-submit-row">
<a class="ism-submit-btn ism-half-btn" href="https://www.inman.com/select/">Join</a>
<a class="ism-gray-btn ism-half-btn" href="https://www.inman.com">Close</a>
</div>
</div>
</div>
</div> <div class="ism-section ism-reload-section ism-has-logo" id="ism-individual-inactive-section">
<div class="title big">Don’t Miss Out!</div>
<div class="subtitle">There seems to be a problem with your Inman Select Membership.</div>
<p class="pale">Please update your billing information to reactivate your membership.</p>
<div class="ism-body">
<div class="ism-form">
<div class="ism-submit-row">
<a class="ism-submit-btn ism-half-btn" href="https://www.inman.com/account-settings/?utm_medium=email&amp;utm_campaign=agentsafety&amp;utm_source=welcomeonboarding#/update-billing">Update Billing</a>
<button class="ism-gray-btn ism-half-btn ism-close-modal">Close</button>
</div>
</div>
</div>
</div> <div class="ism-section ism-has-logo" id="ism-private-section">
<div class="title">Subscribe to Inman Select for Breaking News and Exclusive Industry Content</div>
<div class="ism-body">
<div class="ism-form">
<div class="ism-feature-row ism-feature-news">
<div class="p-title">News &amp; Industry Updates</div>
<div class="p-desc">Leading commentary by award-winning journalists.</div>
</div>
<div class="ism-feature-row ism-feature-expert">
<div class="p-title">Inman Event Livestreams</div>
<div class="p-desc">Live broadcast of Connect conferences.</div>
</div>
<div class="ism-feature-row ism-feature-report">
<div class="p-title">In-Depth Guides &amp; Reports</div>
<div class="p-desc">Insights to grow your business.</div>
</div>
<div class="ism-submit-row">
<a class="ism-submit-btn ism-half-btn" href="https://www.inman.com/select/">Join Select</a>
<a class="ism-gray-btn ism-login-link ism-half-btn ism-hide-on-logged-in" href="#">Log in</a>
</div>
</div>
</div>
</div> </div>
<a class="ism-close ism-close-modal"></a>
</div>
</div>
</div>
</div> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6f01840e7da35734","token":"cfbcf786993048a19151deadc026d100","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>

