<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
    <head>
                <meta name="viewport"
              content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"/>
        <meta charset="UTF-8"/>

        <!-- Facebook Meta -->
                <meta property="og:type" content="article"/>
                <meta property="og:title" content="With $141M more in funding, iBuyer unveils price guarantee"/>
        <meta property="og:url" content="https://www.inman.com/2019/08/15/with-141m-more-in-funding-flyhomes-unveils-price-guarantee/"/>
        <meta property="og:image" content="https://webassets.inman.com/wp-content/uploads/2015/11/Boule_115708915-1984x880.jpg"/>
        <meta property="og:description" content="FlyHomes expands from providing buyers with cash-purchasing power into a listing brokerage with a price guarantee"/>
                <meta property="article:publisher" content="https://www.facebook.com/InmanNews"/>
                        <meta property="og:site_name" content="Inman"/>

        <!-- Itemprop Meta -->
        <meta itemprop="inLanguage" content="en-US"/>
        <meta itemprop="genre" content="News"/>
        <meta itemprop="name" content="With $141M More In Funding, FlyHomes Unveils Price Guarantee"/>
        <meta itemprop="description" content="FlyHomes expands from providing buyers with cash-purchasing power into a listing brokerage with a price guarantee"/>
        <meta itemprop="image" content="https://webassets.inman.com/wp-content/uploads/2015/11/Boule_115708915-1984x880.jpg">
        <meta itemprop="thumbnailUrl" content="https://webassets.inman.com/wp-content/uploads/2015/11/Boule_115708915-1984x880.jpg"/>
        <meta itemprop="url" content="https://www.inman.com/2019/08/15/with-141m-more-in-funding-flyhomes-unveils-price-guarantee/"/>
        <meta itemprop="mainEntityOfPage" content="https://www.inman.com/2019/08/15/with-141m-more-in-funding-flyhomes-unveils-price-guarantee/"/>
                <meta itemprop="datePublished" content="2019-08-15"/>
        <meta itemprop="dateModified" content="2019-08-15"/>
        

        <!-- Twitter Meta -->
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:title" content="With $141M more in funding, iBuyer unveils price guarantee"/>
        <meta name="twitter:description" content="FlyHomes expands from providing buyers with cash-purchasing power into a listing brokerage with a price guarantee"/>
        <meta name="twitter:image:src" content="https://webassets.inman.com/wp-content/uploads/2015/11/Boule_115708915-1984x880.jpg"/>
        <meta name="twitter:site" content="@InmanNews"/>
                <meta name="twitter:creator" content="@tkwiggin"/>
        
        <!-- Global Meta -->
        <title>With $141M More In Funding, FlyHomes Unveils Price Guarantee</title>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.inman.com/xmlrpc.php"/>
        <!--[if lt IE 9]>
                <script src="https://www.inman.com/wp-content/themes/inman2/js/html5.js" type="text/javascript"></script>
                <![endif]-->
        
		
				<script type="application/ld+json">
		{
		   "@context":"http://schema.org",
		   "@type":"NewsArticle",
		   "mainEntityOfPage":{
		      "@type":"WebPage",
		      "@id":"https://www.inman.com/2019/08/15/with-141m-more-in-funding-flyhomes-unveils-price-guarantee/"
		   },
		   "headline":"With $141M More In Funding, FlyHomes Unveils Price Guarantee",
		   "image":{
		      "@type":"ImageObject",
		      "url":"https://webassets.inman.com/wp-content/uploads/2015/11/Boule_115708915-1984x880.jpg"
		   },
		   "datePublished":"2019-08-15",
		   "dateModified":"2019-08-15",
		   "author":[
			   			   {
				   "@type":"Person",
				   "name":"Teke Wiggin"
			   }			   		   ],
		   "publisher":{
		      "@type":"Organization",
		      "name":"Inman",
		      "logo":{
		         "@type":"ImageObject",
		         "url":"https://www.inman.com/wp-content/themes/inman2/dist/images/seo-logo.jpg",
		         "width":600,
		         "height":60
		      }
		   },
		   "isAccessibleForFree":"false",
		   "hasPart":[
		      {
		         "@type":"WebPageElement",
		         "isAccessibleForFree":"False",
		         "cssSelector":".entry-content-inner"
		      },
		      {
		         "@type":"WebPageElement",
		         "isAccessibleForFree":"False",
		         "cssSelector":".bottom-comments-wrap"
		      }
		   ]
		}
		</script>
		
        
<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Flyhomes, an iBuyer that will make cash offers on behalf of homebuyers, has nabbed an additional $21 million in equity financing plus $120 million in debt for purchasing and reselling homes."/>
<link rel="canonical" href="https://www.inman.com/2019/08/15/with-141m-more-in-funding-flyhomes-unveils-price-guarantee/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.inman.com/#website","url":"https://www.inman.com/","name":"Inman","potentialAction":{"@type":"SearchAction","target":"https://www.inman.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.inman.com/2019/08/15/with-141m-more-in-funding-flyhomes-unveils-price-guarantee/#primaryimage","url":"https://webassets.inman.com/wp-content/uploads/2015/11/Boule_115708915.jpg","width":1984,"height":880},{"@type":"WebPage","@id":"https://www.inman.com/2019/08/15/with-141m-more-in-funding-flyhomes-unveils-price-guarantee/#webpage","url":"https://www.inman.com/2019/08/15/with-141m-more-in-funding-flyhomes-unveils-price-guarantee/","inLanguage":"en-US","name":"With $141M More In Funding, FlyHomes Unveils Price Guarantee","isPartOf":{"@id":"https://www.inman.com/#website"},"primaryImageOfPage":{"@id":"https://www.inman.com/2019/08/15/with-141m-more-in-funding-flyhomes-unveils-price-guarantee/#primaryimage"},"datePublished":"2019-08-15T22:52:55-04:00","dateModified":"2019-08-15T22:52:55-04:00","author":{"@id":"https://www.inman.com/#/schema/person/9595e882e46716615b795c82024f7eec"},"description":"Flyhomes, an iBuyer that will make cash offers on behalf of homebuyers, has nabbed an additional $21 million in equity financing plus $120 million in debt for purchasing and reselling homes."},{"@type":["Person"],"@id":"https://www.inman.com/#/schema/person/9595e882e46716615b795c82024f7eec","name":"Teke Wiggin","image":{"@type":"ImageObject","@id":"https://www.inman.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e6582ffdfe5bacca91d6c360eca669e8?s=96&d=mm&r=g","caption":"Teke Wiggin"},"description":"Inman's New York City correspondent, Teke Wiggin, covers the latest tech startups, trends and applications of big data (or just \"data\") in the real estate space. He likes trying to sniff out future challenges and technologies that could shape the industry. His work has appeared in publications including the Los Angeles Times, The Christian Science Monitor, Global Post and The Huffington Post.","sameAs":["https://twitter.com/tkwiggin"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.inman.com' />
<link rel='stylesheet' id='GCTLP-timeline-styles-css-css'  href='https://www.inman.com/wp-content/plugins/cool-timeline-pro/gutenberg-instant-builder/dist/blocks.style.build.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_poll_oswp_style_css_set-css'  href='https://www.inman.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/poll/dist/blocks.style.build.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_trivia_oswp_style_css_set-css'  href='https://www.inman.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/trivia/dist/blocks.style.build.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_personality_oswp_style_css_set-css'  href='https://www.inman.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/personality/dist/blocks.style.build.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_survey_oswp_style_css_set-css'  href='https://www.inman.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/survey/dist/blocks.style.build.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_slideshow_oswp_style_css_set-css'  href='https://www.inman.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/slideshow/dist/blocks.style.build.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_form_oswp_style_css_set-css'  href='https://www.inman.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/form/dist/blocks.style.build.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='article-css-css'  href='https://www.inman.com/wp-content/themes/inman2/dist/css/article-all.min.css?ver=1.2.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman2/dist/js/ism/jwplayer.min.js?ver=1.2.9.9'></script>
<link rel='https://api.w.org/' href='https://www.inman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inman.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.inman.com/?p=748877' />
<meta property="fb:app_id" content="1488799148013723"/><script type="text/javascript">
           var ajaxurl = "https://www.inman.com/wp-admin/admin-ajax.php";
         </script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<style type="text/css">
                    .ctl-bullets-container {
                display: block;
                position: fixed;
                right: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
                height: 70vh;
                overflow-x: hidden;
                overflow-y: auto;
                margin: 15vh auto;
            }</style><script type="text/javascript">
           var ajaxurl = "https://www.inman.com/wp-admin/admin-ajax.php";
         </script><link rel="amphtml" href="https://www.inman.com/2019/08/15/with-141m-more-in-funding-flyhomes-unveils-price-guarantee/amp/"><script defer>function positionImage(obj){var wrapW = jQuery(obj).parent().width(); jQuery(obj).removeAttr("style"); if (!jQuery(obj).hasClass("portrait")) {var imgW = jQuery(obj).width();if (imgW > wrapW) {var left =((wrapW-imgW) / 2 / wrapW * 100) + "%";jQuery(obj).css("left", left);} else {jQuery(obj).addClass("portrait");}}}</script>        <!-- Bottom scripts -->
        <script type='text/javascript'>
            function initTrandingRail() {
                if (jQuery(window).width() > 1023) {
                    jQuery("#hero-block").removeClass('ready');
                    setTimeout(function () {
                        var popularH = jQuery("#trending-wrap").height();
                        var heroH = jQuery("#featured-posts").height();
                        var lastPos = 0;
                        while (popularH > heroH && jQuery("#most-read .post-block").length > 0) {
                            var $removing = jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1));
                            lastPos = $removing.attr('data-position');
                            jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1)).remove();
                            popularH = jQuery("#most-read").height();
                            heroH = jQuery("#featured-posts").height();
                        }
                        if (lastPos > 0) {
                            jQuery("#most-read .post-block.force-stay").attr('data-position', lastPos);
                        }
                        jQuery("#hero-block").addClass('ready');
                    }, 200);
                } else {
                    jQuery("#hero-block").addClass('ready');
                }
            }
            var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function () {
                    var gads = document.createElement('script');
                            gads.async = true;
                            gads.type = 'text/javascript';
                            var useSSL = 'https:' == document.location.protocol;
                            gads.src = (useSSL ? 'https:' : 'http:') +
                            '//www.googletagservices.com/tag/js/gpt.js';
                            var node = document.getElementsByTagName('script')[0];
                            node.parentNode.insertBefore(gads, node);
                    })();
                    var postId = 748877;
                    var localArr = null;</script>
        <link rel="apple-touch-icon" sizes="180x180"
              href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/apple-touch-icon.png?var=1.5"/>
        <link rel="icon" type="image/png" sizes="32x32"
              href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-32x32.png?var=1.5"/>
        <link rel="icon" type="image/png" sizes="16x16"
              href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-16x16.png?var=1.5"/>
        <link rel="manifest" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/site.webmanifest?var=1.5"/>
        <link rel="mask-icon" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/safari-pinned-tab.svg?var=1.5"
              color="#5bbad5"/>
        <meta name="msapplication-TileColor" content="#da532c"/>
        <meta name="theme-color" content="#ffffff"/>
        <!--[if lt IE 9]>
                <link rel="stylesheet" type="text/css" media="all" href="https://www.inman.com/wp-content/themes/inman2/style-ie.css"/>
                <![endif]-->
        <script type="text/javascript">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</script>
<!-- Start BounceX tag. Deploy at the beginning of document head. -->
<script>
    (function (d) {
        var e = d.createElement('script');
        e.src = d.location.protocol + '//tag.bounceexchange.com/1398/i.js';
        e.async = true;
        d.getElementsByTagName("head")[0].appendChild(e);
    }(document));
</script>
<!-- End Bounce X tag -->

<meta property="fb:pages" content="93470854210" />

<!-- Start MoEngage tag -->
<link rel="manifest" href="manifest.json">

<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

Moengage = moe({
app_id:"WJEB6EPN3V2IX3U8ZYUC0CZ9",
debug_logs: 0
});
</script>
<!-- End MoEngage tag -->

<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', 'Fjv07srGNBtWJhvztwdv7w');</script>

<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=sitewide&ncv=32" type="text/javascript"></script>

<!-- Yahoo Gemini Dot tag -->
<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10032392'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
<!-- End Yahoo Gemini Dot tag -->

<!-- Global site tag (gtag.js) - AdWords: 827164224 -->

<!--BEGIN: Bing Ads UET Javascript tag.-->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5797120"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5797120&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!--END: Bing Ads UET Javascript tag.--><script defer>adFree = false; hideInlineAds = false;</script><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" ><meta itemprop="url" content="https://webassets.inman.com/wp-content/uploads/2015/11/Boule_115708915-1984x880.jpg" /><meta itemprop="width" content="1984" /><meta itemprop="height" content="880" /></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" ><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject" ><meta itemprop="url" content="https://www.inman.com/wp-content/themes/inman2/dist/images/seo-logo.jpg" /><meta itemprop="width" content="600" /><meta itemprop="height" content="50" /></div><meta itemprop="name" content="Inman News" /></div>
        <script>
                    try {
                    _bt.track("viewed");
                    } catch (e) {

            }
        </script>
    </head>
    <body id="single" class="post-template-default single single-post postid-748877 single-format-standard cooltimeline-body has-dashicons inman-article-page">
                <header id="masthead-fixed" class="site-header fixed visible" role="banner">
    <nav role="navigation" class="site-navigation">
        <div class="header-inner clearing">
                        <button class="hamburger" type="button" id="nav-open">
                <span class="hamburger-box">
                    <span class="hamburger-inner"></span>
                </span>
            </button>
            <div class="main-navigation-menu">
                <div class="inner">
                    <div class="menu-container menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-156171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156171"><a href="https://www.inman.com/category/agent/">Agent</a></li>
<li id="menu-item-59088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59088"><a href="https://www.inman.com/category/brokerage/">Brokerage</a></li>
<li id="menu-item-59086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59086"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-60261" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60261"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-690231" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690231"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
<li id="menu-item-739458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739458"><a href="https://www.inman.com/category/property-portfolio/">Property Portfolio</a></li>
<li id="menu-item-746296" class="featured-on-mobile on-top clv-19 menu-item menu-item-type-custom menu-item-object-custom menu-item-746296"><a href="https://www.inman.com/event/inman-connect-new-york-2020/">Connect New York</a></li>
<li id="menu-item-389097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389097"><a href="https://www.inman.com/news">More</a>
<ul class="sub-menu"><div class="inner">
	<li id="menu-item-733955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733955"><a target="_blank" rel="noopener noreferrer" href="https://www.inman.com/events">Inman Events</a></li>
	<li id="menu-item-395327" class="featured-on-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-395327"><a href="https://www.inman.com/product-hub/">Product Hub</a></li>
	<li id="menu-item-745613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745613"><a href="https://www.inman.com/category/teams/">Teams</a></li>
	<li id="menu-item-690232" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690232"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
	<li id="menu-item-687167" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687167"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
	<li id="menu-item-687168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687168"><a href="https://www.inman.com/category/video/">Video</a></li>
	<li id="menu-item-690230" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690230"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-389098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389098"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
	<li id="menu-item-672048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672048"><a href="https://www.inman.com/parkerprinciples/">The Parker Principles</a></li>
	<li id="menu-item-704102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704102"><a href="https://www.inman.com/leading-in-luxury/">Leading in Luxury</a></li>
	<li id="menu-item-705907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705907"><a href="https://www.inman.com/inman-luxury-referral-network/">Luxury Referral Network</a></li>
	<li id="menu-item-742473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742473"><a href="https://www.inman.com/podcast-directory/">Think Like A CEO</a></li>
	<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59777"><a href="https://www.inman.com/category/international/">International</a></li>
	<li id="menu-item-211843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211843"><a href="https://www.inman.com/category/listings/">Listings</a></li>
	<li id="menu-item-59089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59089"><a href="https://www.inman.com/category/associations/">MLS</a></li>
	<li id="menu-item-59091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59091"><a href="https://www.inman.com/category/mortgage/">Mortgage</a></li>
	<li id="menu-item-370974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370974"><a href="https://www.inman.com/category/webinars/">Webinars</a></li>
	<li id="menu-item-165184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165184"><a href="https://www.inman.com/category/rentals/">Rentals</a></li>
	<li id="menu-item-690233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690233"><a href="https://www.inman.com/category/regulations/">Regulations</a></li>
</div></ul>
</li>
</ul></div>
                </div>
            </div>
                        <a href="https://www.inman.com" class="logo-link">
                <img src="https://www.inman.com/wp-content/themes/inman2/dist/images/inman-logo.svg" id="logo" /> 
            </a>
                        <div class="menu-container menu-select-container">
    <ul id="ism-select-dropdown" class="menu">
        <li id="menu-guest" class="menu-item ism-hide-on-logged-in clearing">
            <a href="#" class="ism-login-button">Log In</a>
            <a href="https://www.inman.com/select/" class="ism-join-button">Subscribe</a>
        </li>
        <li id="menu-open" class="menu-item menu-item-has-children no-hover ism-show-on-logged-in">
            <a href="javascript:void(0)" class="ism-user-name"></a>
            <ul class="sub-menu closable">
                <div class="inner scrollable">
                    <li class="menu-item">
                        <a href="https://www.inman.com/account-settings/">Account Settings</a>
                    </li>
                    <li id="ism-referal" class="menu-item">
                        <a id="ism-referal-link" href="https://www.inman.com/account-settings/#/referrals">Refer and Share</a>
                    </li>
					<li id="ism-support" class="menu-item">
						<a id="ism-support-link" href="https://support.inman.com/hc/en-us/requests/new" target="_blank">Contact Us</a>
					</li>

                    <li class="menu-item">
                        <a href="#" class="ism-logout-link">Log Out</a>
                    </li>
                </div>
            </ul>
        </li>
    </ul>
</div>
                                    <div id="share-overlay" ><div class="title" >With $141M more in funding, FlyHomes unveils price guarantee</div><a id="open-share-cont" href="#" > </a><div class="share-cont" ><a class="facebook" href="#" > </a><a class="twitter" href="#" > </a><a class="linkedin" href="#" > </a><a class="email" href="#" > </a><a class="copy-link" data-clipboard-text href="javascript:void(0)" > </a></div><a class="join-select" href="https://www.inman.com/select" >JOIN SELECT</a><a class="back-to-top" href="#" >Back to top</a><div style="display: none;" class="share-score" data-score ><span </span> Shares</div></div>
             
        </div>
    </nav>
</header><!-- #masthead .site-header -->                <div id="page" class="hfeed site img-full">
            <div class="featured-img" style ><span itemprop="associatedMedia" ><img alt="With $141M more in funding, FlyHomes unveils price guarantee" src="https://webassets.inman.com/wp-content/uploads/2015/11/Boule_115708915-1984x880.jpg" /></span><div class="top-fic featured-image-caption" > </div></div>
            <div id="main" class="site-main clearing">
                <div class="inman-article  clearing">
    <div id="primary" class="content-area col-big  select-article">
                <div class="primary-wrap">
            <div id="content" class="site-content" role="main">
                                <header class="entry-header clearing">
        <div class="title-wrap">
        <h1 itemprop="headline" class="entry-title">With $141M more in funding, FlyHomes unveils price guarantee</h1>
                <div class="entry-subtitle" itemprop="alternativeHeadline">FlyHomes expands from providing buyers with cash-purchasing power into a listing brokerage with a price guarantee</div>
                
    </div>
    </header><!-- .entry-header -->
                                <article id="post-748877" class="post-748877 post type-post status-publish format-standard has-post-thumbnail hentry category-agent category-buyers-tools category-select category-technology tag-flyhomes tag-ibuyers tag-opendoor tag-tushar-garg">
                                        <div class="row">
    </div>
<div class="author-wrap row">
    <div class="author">
        <span class="entry-author clearing">
            <div class="entry-author-right-wrap clearing">
                <div class="entry-author-section-wrap clearing">
                    <div class="entry-author-name">
                        <span class="by">by</span>
                                                <a href="https://www.inman.com/author/tekeinman-com/" class="author-name-link  staff-author  author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person">
                            <span itemprop="name">Teke Wiggin</span>
                        </a>
                                                <span class="staff">
                                                        <span>Staff Writer</span>
                                                    </span>
                                                                                            </div>
                                        <div class="hide-on-mobile clearing">
                                                <a class="author-social-link twitter" href="https://www.twitter.com/tkwiggin"></a>
                                                                        <a class="author-social-link email" href="mailTo:tkwiggin@gmail.com"></a>
                                            </div>
                     
                    <div class="author-date select updated ">Today 3:52 P.M.</div>
                                    </div>
            </div>
        </span>
    </div>
    </div>
<div class="share-section">
    <div class="social-share-buttons clearing">
        <div class="social-group clearing">
            <span>Email Sharing:</span>
            <a href="#" class="social-btn email"></a>
        </div>
        <div class="social-group clearing">
            <span>Share on social:</span>
            <a href="#" class="social-btn facebook"></a>
            <a href="#" class="social-btn twitter"></a>
            <a href="#" class="social-btn linkedin"></a>
        </div>
    </div>
    <div class="share-via-email-wrap">
        <a href="#" class="close"></a>
        <div class="email-inner clearing active">
            <form name="share-form-top" id="share-form-top" class="share-form clearing">
                <input type="hidden" name="action" value="ism_share_via_email" />
                <input type="hidden" name="id" value="748877" />
                <input type="hidden" name="url" value="https://www.inman.com/2019/08/15/with-141m-more-in-funding-flyhomes-unveils-price-guarantee/" />
                <input type="checkbox" name="subscribe_to_newsletter" value="1" style="display:none !important" tabindex="-1" autocomplete="off">
                <div class="info">
                    <div class="text">Share with<br />a quick email:</div>
                    <div class="mobile-text">Share via email</div>
                </div>
                <div class="email-body">
                    <div class="inner clearing">
                        <div class="group from-group">
                            <label>From:</label>
                            <input type="text" name="from" class="from" />
                        </div>
                        <div class="group to-group">
                            <label>To:</label>
                            <input type="text" name="email" class="to" />
                        </div>
                        <div class="group subject-group">
                            <label>Subject:</label>
                            <div class="value">Interesting article: <span></span></div>
                        </div>
                        <div class="group">
                            <label>Body:</label>
                            <div class="value">I found this article and thought you...</div>
                        </div>
                    </div>
                </div>
                <div class="action-wrap">
                    <a href="#" class="share-via-email-submit"><span></span></a>
                </div>
            </form>
        </div>
        <div class="email-inner success" style="display: none;">
            <div class="title">You successfully shared the article.</div>
            <div class="circle-loader">
                <div class="checkmark"></div>
            </div>
            <div class="ism-submit-row">
                <a href="#" class="close-btn">Close</a>
            </div>
        </div>
    </div>
</div><div id="advertisment-event"></div>
<div class="entry-content-wrap">
    <div class="entry-content">
        <div itemprop="articleBody" class="entry-content-inner ism-transition ism-private-content">
                                    <p>Flyhomes, an iBuyer that will make cash offers on behalf of homebuyers, has nabbed an additional $21 million in equity financing plus $120 million in debt for purchasing and reselling homes.</p>

                    </div>
                                        <div class="featured-image-caption ism-exclusive">Article image credited to Boule / Shutterstock.com
</div>
                    </div><!-- .entry-content -->
</div>
<div class="share-section ism-exclusive">
    <div class="social-share-buttons clearing">
        <div class="social-group clearing">
            <span>Email Sharing:</span>
            <a href="#" class="social-btn email"></a>
        </div>
        <div class="social-group clearing">
            <span>Share on social:</span>
            <a href="#" class="social-btn facebook"></a>
            <a href="#" class="social-btn twitter"></a>
            <a href="#" class="social-btn linkedin"></a>
        </div>
    </div>
    <div class="share-via-email-wrap">
        <a href="#" class="close"></a>
        <div class="email-inner clearing active">
            <form name="share-form-bottom" id="share-form-bottom" class="share-form clearing">
                <input type="hidden" name="action" value="ism_share_via_email" />
                <input type="hidden" name="id" value="748877" />
                <input type="hidden" name="url" value="https://www.inman.com/2019/08/15/with-141m-more-in-funding-flyhomes-unveils-price-guarantee/" />
                <input type="checkbox" name="subscribe_to_newsletter" value="1" style="display:none !important" tabindex="-1" autocomplete="off">
                <div class="info">
                    <div class="text">Share with<br />a quick email:</div>
                    <div class="mobile-text">Share via email</div>
                </div>
                <div class="email-body">
                    <div class="inner clearing">
                        <div class="group from-group">
                            <label>From:</label>
                            <input type="text" name="from" class="from" />
                        </div>
                        <div class="group to-group">
                            <label>To:</label>
                            <input type="text" name="email" class="to" />
                        </div>
                        <div class="group subject-group">
                            <label>Subject:</label>
                            <div class="value">Interesting article: <span></span></div>
                        </div>
                        <div class="group">
                            <label>Body:</label>
                            <div class="value">I found this article and thought you...</div>
                        </div>
                    </div>
                </div>
                <div class="action-wrap">
                    <a href="#" class="share-via-email-submit"><span></span></a>
                </div>
            </form>
        </div>
        <div class="email-inner success" style="display: none;">
            <div class="title">You successfully shared the article.</div>
            <div class="circle-loader">
                <div class="checkmark"></div>
            </div>
            <div class="ism-submit-row">
                <a href="#" class="close-btn">Close</a>
            </div>
        </div>
    </div>
</div>                                    </article><!-- #post-748877 -->
            </div>
        </div>
    </div>
        <div id="inman-sidebar" class="sidebar">
    <div class="sidebar-inner">
        <div id="sticky-anchor"></div>
        <div id="advertisement" class="default"></div>
                <div id="sidebar-swap-marker"></div>
        <div class="bordered-block bordered-block border-on-the-top has-images" id="popular">
    <div class="inner-wrap">
                                <h4>TRENDING</h4>
                        <div class="post-wrap clearing">
                        <div class="post-block select" id="popular-post-748311" data-position="1">
    <div class="post-inner clearing">
                    <a href="https://www.inman.com/2019/08/12/keller-williams-makes-changes-to-franchise-agreements/" class="img-wrap">
                <img src="https://webassets.inman.com/wp-content/uploads/2019/02/FR19_Day1_Gary_Keynote_APPRVD_3-450x200.jpg" alt="Keller Williams makes changes to franchise agreements"  />
                            </a>
        
        <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a  class="title" href="https://www.inman.com/2019/08/12/keller-williams-makes-changes-to-franchise-agreements/">Keller Williams makes changes to franchise <span class="select-icon" >agreements</span></a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
        
                    <span clas="by">by</span>
        
        <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>

                    <span class="date">Aug 12</span>
            </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block select" id="popular-post-748459" data-position="2">
    <div class="post-inner clearing">
                    <a href="https://www.inman.com/2019/08/14/offerpad-to-finance-keller-williams-ibuyer-platform/" class="img-wrap">
                <img src="https://webassets.inman.com/wp-content/uploads/2019/08/kellerPad-450x200.jpg" alt="Offerpad to finance Keller Williams&#039; homebuying operation"  />
                            </a>
        
        <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a  class="title" href="https://www.inman.com/2019/08/14/offerpad-to-finance-keller-williams-ibuyer-platform/">Offerpad to finance Keller Williams' homebuying <span class="select-icon" >operation</span></a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
        
                    <span clas="by">by</span>
        
        <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>

                    <span class="date">Aug 14</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                    <div class="post-block select" id="popular-post-747992" data-position="3">
    <div class="post-inner clearing">
                    <a href="https://www.inman.com/2019/08/12/its-all-about-the-benjamins-finding-the-right-compensation-model-for-you/" class="img-wrap">
                <img src="https://webassets.inman.com/wp-content/uploads/2019/08/charticle-hero-1-450x200.jpg" alt="It&#039;s all about the Benjamins: Finding the right compensation model for you"  />
                            </a>
        
        <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a  class="title" href="https://www.inman.com/2019/08/12/its-all-about-the-benjamins-finding-the-right-compensation-model-for-you/">It's all about the Benjamins: Finding the right compensation model for <span class="select-icon" >you</span></a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
        
                    <span clas="by">by</span>
        
        <a class href="https://www.inman.com/author/jeff-lobb/" >Jeff Lobb</a><span class="delimiter" > | </span>

                    <span class="date">Aug 12</span>
            </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block sponsored force-stay" id="popular-post-748212" data-position="4">
    <div class="post-inner clearing">
                    <a href="https://www.inman.com/2019/08/12/when-your-tenants-have-tenants/" class="img-wrap">
                <img src="https://webassets.inman.com/wp-content/uploads/2019/08/chairs-company-coworking-7070-1024x454.jpg" alt="When your tenants have tenants"  />
                            </a>
        
        <div class="info-wrap  ">
                            <div class="sponsored-label">Sponsored<span> Content</span></div>
                        <div class="title-wrap clearing">
                <a  class="title" href="https://www.inman.com/2019/08/12/when-your-tenants-have-tenants/">When your tenants have tenants</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
        
                    <span clas="by">by</span>
        
        <a class href="https://www.inman.com/author/holly-huber/" >Holly Huber</a>

            </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                    <div class="post-block select" id="popular-post-748318" data-position="5">
    <div class="post-inner clearing">
                    <a href="https://www.inman.com/2019/08/13/after-ghost-agent-purge-keller-williams-agent-count-is-growing/" class="img-wrap">
                <img src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" alt="After &#039;ghost agent&#039; purge, Keller Williams&#039; agent count is growing"  class="lazy-load" data-src="https://webassets.inman.com/wp-content/uploads/2019/02/FR19_Day1_Gary_Keynote_APPRVD_1-450x200.jpeg" data-srcset="https://webassets.inman.com/wp-content/uploads/2019/02/FR19_Day1_Gary_Keynote_APPRVD_1-450x200.jpeg 2x, https://webassets.inman.com/wp-content/uploads/2019/02/FR19_Day1_Gary_Keynote_APPRVD_1-450x200.jpeg 1x" />
                            </a>
        
        <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a  class="title" href="https://www.inman.com/2019/08/13/after-ghost-agent-purge-keller-williams-agent-count-is-growing/">After 'ghost agent' purge, Keller Williams' agent count is <span class="select-icon" >growing</span></a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
        
                    <span clas="by">by</span>
        
        <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>

                    <span class="date">Aug 13</span>
            </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block select" id="popular-post-747773" data-position="6">
    <div class="post-inner clearing">
                    <a href="https://www.inman.com/2019/08/13/awkward-how-to-handle-uncomfortable-client-situations/" class="img-wrap">
                <img src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" alt="Awkward! How to handle uncomfortable client situations"  class="lazy-load" data-src="https://webassets.inman.com/wp-content/uploads/2019/08/avoidMistakes-450x200.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2019/08/avoidMistakes-450x200.jpg 2x, https://webassets.inman.com/wp-content/uploads/2019/08/avoidMistakes-450x200.jpg 1x" />
                            </a>
        
        <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a  class="title" href="https://www.inman.com/2019/08/13/awkward-how-to-handle-uncomfortable-client-situations/">Awkward! How to handle uncomfortable client <span class="select-icon" >situations</span></a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
        
                    <span clas="by">by</span>
        
        <a class href="https://www.inman.com/author/vbondarenko/" >Veronika Bondarenko</a><span class="delimiter" > | </span>

                    <span class="date">Aug 13</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                    <div class="post-block " id="popular-post-748385" data-position="7">
    <div class="post-inner clearing">
                    <a href="https://www.inman.com/2019/08/12/brivity-now-exclusive-partner-in-kw-marketplace/" class="img-wrap">
                <img src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" alt="Brivity now exclusive partner in KW Marketplace"  class="lazy-load" data-src="https://webassets.inman.com/wp-content/uploads/2019/05/pathum-danthanarayana-466070-unsplash-450x200.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2019/05/pathum-danthanarayana-466070-unsplash-450x200.jpg 2x, https://webassets.inman.com/wp-content/uploads/2019/05/pathum-danthanarayana-466070-unsplash-450x200.jpg 1x" />
                            </a>
        
        <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a  class="title" href="https://www.inman.com/2019/08/12/brivity-now-exclusive-partner-in-kw-marketplace/">Brivity now exclusive partner in KW Marketplace</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
        
                    <span clas="by">by</span>
        
        <a class="staff" href="https://www.inman.com/author/craig-rowe/" >Craig C. Rowe</a><span class="delimiter staff" > | </span>

                    <span class="date">Aug 12</span>
            </span>
</div>                                </div>
    </div>
</div>                                </div>
    </div>
</div>                        <div class="advertisement" id="bottom-advertisement"></div>
            </div>
</div>        <div class="clearer main-clearer"></div>
        <div id="article-bottom-content" class="bottom-comments-wrap">
            <div class="inman-comments opened  ism-exclusive ">
        <div class="show-hide-btn">
        <span class="show-comments">Show Comments</span>
        <span class="hide-comments">Hide Comments</span>
    </div>
        <div class="inman-comments-inner">
        <div class="inman-comments-wrap">
                                    <div id="disqus_thread"></div>
            <h3>Comments</h3>
            <div class="fb-comments" data-href="https://www.inman.com/2019/08/15/with-141m-more-in-funding-flyhomes-unveils-price-guarantee/" data-numposts="20" data-colorscheme="light" width="100%"></div>
                                </div>
    </div>
</div>
    </div>        <div id="ad-limiter"></div>
</div>
            </div>
                        <form name="article_signup_form" id="article-signup-form">
    <div class="inner clearing">
        <div class="col-big">
            <div class="cont-wrap active visible" id="article-form-wrap">
                <div class="form-title">Sign up for Inman’s Morning Headlines</div>
                <div class="form-desc">What you need to know to start your day with all the latest industry developments</div>
                <div class="form-wrap clearing">
                    <input type="email" id="signup-form-email" name="email" placeholder="Enter your email" />
                    <button id="signup-form-submit"><span>Sign me up</span></button>
                </div>
            </div>
            <div class="cont-wrap clearing" id="article-signup-form-success">
                <div class="form-title">Success!</div>
                <div class="circle-loader">
                    <div class="checkmark draw"></div>
                </div>
                <div class="form-desc">Thank you for subscribing to Morning Headlines.</div>
            </div>
        </div>
                <div class="col-small">
            <div class="form-title">Subscribe to Inman Select</div>
            <div class="form-desc">Access to all Inman content, discounted Connect tickets, exclusive videos and more</div>
            <a href="https://www.inman.com/select" class="form-cta">Subscribe Today &gt;</a>
        </div>
            </div>
</form>                                    <div id="bottom-related-posts">
    <div class="inner-wrap">
                <h4>Read Next</h4>
                <div class="articles-wrap related-news">
                        <div class="post-block select" id="" >
    <div class="post-inner clearing">
                    <a href="https://www.inman.com/2019/08/14/offerpad-to-finance-keller-williams-ibuyer-platform/" class="img-wrap">
                <img src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" alt="Offerpad to finance Keller Williams&#039; homebuying operation"  class="lazy-load" data-src="https://webassets.inman.com/wp-content/uploads/2019/08/kellerPad-1024x454.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2019/08/kellerPad-1024x454.jpg 2x, https://webassets.inman.com/wp-content/uploads/2019/08/kellerPad-1024x454.jpg 1x" />
                            </a>
        
        <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a  class="title" href="https://www.inman.com/2019/08/14/offerpad-to-finance-keller-williams-ibuyer-platform/">Offerpad to finance Keller Williams' homebuying <span class="select-icon" >operation</span></a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
        
                    <span clas="by">by</span>
        
        <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>

                    <span class="date">Aug 14</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="post-block select video" id="" >
    <div class="post-inner clearing">
                    <a href="https://www.inman.com/2019/08/14/watch-how-indie-brokers-are-using-ibuyers-to-compete/" class="img-wrap">
                <img src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" alt="WATCH: How indie brokers are using iBuyers to compete"  class="lazy-load" data-src="https://webassets.inman.com/wp-content/uploads/2019/08/Untitled-design-2019-08-14T120424.764-1024x454.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2019/08/Untitled-design-2019-08-14T120424.764-1024x454.jpg 2x, https://webassets.inman.com/wp-content/uploads/2019/08/Untitled-design-2019-08-14T120424.764-1024x454.jpg 1x" />
                                    <div class="play-btn"><div class="play"></div></div>
                            </a>
        
        <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a  class="title" href="https://www.inman.com/2019/08/14/watch-how-indie-brokers-are-using-ibuyers-to-compete/">WATCH: How indie brokers are using iBuyers to <span class="select-icon" >compete</span></a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
        
                    <span clas="by">by</span>
        
        <a class="staff" href="https://www.inman.com/author/inmannews/" >Inman</a><span class="delimiter staff" > | </span>

                    <span class="date">Aug 14</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="post-block select" id="" >
    <div class="post-inner clearing">
                    <a href="https://www.inman.com/2019/08/14/the-top-5-takeaways-from-the-real-estate-industrys-q2-earnings/" class="img-wrap">
                <img src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" alt="The top 5 takeaways from the real estate industry&#039;s Q2 earnings"  class="lazy-load" data-src="https://webassets.inman.com/wp-content/uploads/2019/08/CEOs-1024x454.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2019/08/CEOs-1024x454.jpg 2x, https://webassets.inman.com/wp-content/uploads/2019/08/CEOs-1024x454.jpg 1x" />
                            </a>
        
        <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a  class="title" href="https://www.inman.com/2019/08/14/the-top-5-takeaways-from-the-real-estate-industrys-q2-earnings/">The top 5 takeaways from the real estate industry's Q2 <span class="select-icon" >earnings</span></a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
        
                    <span clas="by">by</span>
        
        <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>

                    <span class="date">Aug 14</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="post-block select" id="" >
    <div class="post-inner clearing">
                    <a href="https://www.inman.com/2019/08/14/home-leaseback-startup-figure-shoots-for-1b-valuation-report/" class="img-wrap">
                <img src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" alt="Home leaseback startup Figure shoots for $1B valuation: Report"  class="lazy-load" data-src="https://webassets.inman.com/wp-content/uploads/2018/10/cagney-hero-1024x454.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2018/10/cagney-hero-1024x454.jpg 2x, https://webassets.inman.com/wp-content/uploads/2018/10/cagney-hero-1024x454.jpg 1x" />
                            </a>
        
        <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a  class="title" href="https://www.inman.com/2019/08/14/home-leaseback-startup-figure-shoots-for-1b-valuation-report/">Home leaseback startup Figure shoots for $1B valuation: <span class="select-icon" >Report</span></a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
        
                    <span clas="by">by</span>
        
        <a class="staff" href="https://www.inman.com/author/tekeinman-com/" >Teke Wiggin</a><span class="delimiter staff" > | </span>

                    <span class="date">Aug 14</span>
            </span>
</div>                                </div>
    </div>
</div>                    </div>
                <hr/>
        <h4>More In Agent</h4>
        <div class="articles-wrap more-in-category">
                        <div class="post-block " id="" >
    <div class="post-inner clearing">
                    <a href="https://www.inman.com/2019/08/15/newbie-agent-goes-viral-with-parody-of-garth-brooks-song/" class="img-wrap">
                <img src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" alt="Newbie agent goes viral with parody of Garth Brooks song"  class="lazy-load" data-src="https://webassets.inman.com/wp-content/uploads/2019/08/A21A221F-D581-412A-AD04-15FF0E1C6746-1024x454.jpeg" data-srcset="https://webassets.inman.com/wp-content/uploads/2019/08/A21A221F-D581-412A-AD04-15FF0E1C6746-1024x454.jpeg 2x, https://webassets.inman.com/wp-content/uploads/2019/08/A21A221F-D581-412A-AD04-15FF0E1C6746-1024x454.jpeg 1x" />
                            </a>
        
        <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a  class="title" href="https://www.inman.com/2019/08/15/newbie-agent-goes-viral-with-parody-of-garth-brooks-song/">Newbie agent goes viral with parody of Garth Brooks song</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
        
                    <span clas="by">by</span>
        
        <a class="staff" href="https://www.inman.com/author/marian-mcpherson/" >Marian McPherson</a><span class="delimiter staff" > | </span>

                    <span class="date">Aug 15</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="post-block select video" id="" >
    <div class="post-inner clearing">
                    <a href="https://www.inman.com/2019/08/15/watch-dont-fear-the-franchises/" class="img-wrap">
                <img src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" alt="WATCH: Don&#039;t fear the franchises"  class="lazy-load" data-src="https://webassets.inman.com/wp-content/uploads/2019/07/IMG_2716-1024x454.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2019/07/IMG_2716-1024x454.jpg 2x, https://webassets.inman.com/wp-content/uploads/2019/07/IMG_2716-1024x454.jpg 1x" />
                                    <div class="play-btn"><div class="play"></div></div>
                            </a>
        
        <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a  class="title" href="https://www.inman.com/2019/08/15/watch-dont-fear-the-franchises/">WATCH: Don't fear the <span class="select-icon" >franchises</span></a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
        
                    <span clas="by">by</span>
        
        <a class="staff" href="https://www.inman.com/author/inmannews/" >Inman</a><span class="delimiter staff" > | </span>

                    <span class="date">Aug 15</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="post-block select video" id="" >
    <div class="post-inner clearing">
                    <a href="https://www.inman.com/2019/08/15/watch-whats-the-secret-to-having-a-stellar-team/" class="img-wrap">
                <img src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" alt="WATCH: What&#039;s the secret to having a stellar team?"  class="lazy-load" data-src="https://webassets.inman.com/wp-content/uploads/2019/08/Untitled-design-2019-08-15T061207.406-1024x454.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2019/08/Untitled-design-2019-08-15T061207.406-1024x454.jpg 2x, https://webassets.inman.com/wp-content/uploads/2019/08/Untitled-design-2019-08-15T061207.406-1024x454.jpg 1x" />
                                    <div class="play-btn"><div class="play"></div></div>
                            </a>
        
        <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a  class="title" href="https://www.inman.com/2019/08/15/watch-whats-the-secret-to-having-a-stellar-team/">WATCH: What's the secret to having a stellar <span class="select-icon" >team?</span></a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
        
                    <span clas="by">by</span>
        
        <a class="staff" href="https://www.inman.com/author/inmannews/" >Inman</a><span class="delimiter staff" > | </span>

                    <span class="date">Aug 15</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="post-block select video" id="" >
    <div class="post-inner clearing">
                    <a href="https://www.inman.com/2019/08/15/watch-the-2019-inman-innovator-awards/" class="img-wrap">
                <img src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" alt="WATCH: The 2019 Inman Innovator Awards"  class="lazy-load" data-src="https://webassets.inman.com/wp-content/uploads/2019/08/Innovate-1024x454.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2019/08/Innovate-1024x454.jpg 2x, https://webassets.inman.com/wp-content/uploads/2019/08/Innovate-1024x454.jpg 1x" />
                                    <div class="play-btn"><div class="play"></div></div>
                            </a>
        
        <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a  class="title" href="https://www.inman.com/2019/08/15/watch-the-2019-inman-innovator-awards/">WATCH: The 2019 Inman Innovator <span class="select-icon" >Awards</span></a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
        
                    <span clas="by">by</span>
        
        <a class href="https://www.inman.com/author/inman-next/" >Inman Next</a><span class="delimiter" > | </span>

                    <span class="date">Aug 15</span>
            </span>
</div>                                </div>
    </div>
</div>                    </div>
            </div>
</div>                        <div id="back-to-top">Back to top</div>
        </div>
        <script defer>
    redirectSlug = '';
    ismConstants = {"national_id":1,"status":{"created":1,"active":2,"inactive":3,"disabled":4,"archived":5,"event_attendee":6,"email_subscriber":7,"cancelled":8},"statusLabels":["","Created","Active","Inactive","Banned","Archived","Event Attendee","Email Subscripber","Cancelled"],"type":{"admin":0,"child":1,"parent":2,"individual":3},"typeLabels":["","Child","Parent","Individual"],"professions":{"1":"General","2":"Agent","3":"Broker"},"cardStatus":{"invalid":1,"expiring":2,"expired":3},"doubleclick":{"postID":748877,"tags":[],"category_list":["technology","select","agent","buyers-tools"],"tag_list":["opendoor","flyhomes","ibuyers","tushar-garg"]},"regions":{"1":"National","2":"Chicagoland","3":"Greater Houston","4":"Los Angeles","5":"South Florida","6":"DC & Baltimore Metro","7":"SF Bay Area","8":"New York"},"euCodes":["AT","IT","BE","LV","BG","LT","HR","LU","CY","MT","CZ","NL","DK","PL","EE","PT","FI","RO","FR","SK","DE","SI","GR","ES","HU","SE","IE","GB"],"unexpectedErrorMsg":"Your request is taking longer than normal. Please retry the request, or contact customer support if you continue to have issues.","blogUrl":"https:\/\/www.inman.com","inmanProId":2,"inmanProUrl":"https:\/\/www.inman.com\/inman-pro","inmanProRedirectUrl":"https:\/\/inmanpro.poweredbywest.com\/","googlePlusClientID":"22574972384-2ja83hb3e5bdnjn0q798a45rm35qhvm7.apps.googleusercontent.com","recapchaSiteKey":"6LeiSTMUAAAAAOvcomcRAhrxlrvwPl8YeGYD6kn0","stripePublishableKey":"pk_live_pQFy9KRW0NHqpvVei1OhjCHT","paywallPidUrl":"https:\/\/www.inman.com\/select\/?pid=10"};
        var ism_adwerx_pixel = '';
    var ism_agent_pixel = '//action.dstillery.com/orbserv/nsjs?adv=cl1007665&amp;ns=1448&amp;nc=agentcat&amp;ncv=32&amp;dstOrderId=[OrderId]&amp;dstOrderAmount=[OrderAmount]';
    var ism_broker_pixel = '';
	var ism_property_portfolio_conversion = '';
	var ism_teams_conversion = '';   
    window.hubAPIAsyncInit = function () {
        HubAPI.init({
            url: 'https://hub.inman.com/api/v2/',
            publicKeyUrl: 'https://webassets.inman.com/files/apihubv2'
        });
    };
    var user_city = '';
    var user_state = '';
    var user_country = '';
</script>
<script>
    window.fbAsyncInit = function () {
        FB.init({
            appId: '267158050139450',
            cookie: true, // enable cookies to allow the server to access
            // the session
            xfbml: true, // parse social plugins on this page
            version: 'v2.9'
        });
    };
    // Load the SDK asynchronously
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = '//connect.facebook.net/en_US/sdk.js';
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    //load analytics.js
    !function () {
        var analytics = window.analytics = window.analytics || [];
        if (!analytics.initialize)
            if (analytics.invoked)
                window.console && console.error && console.error('Segment snippet included twice.');
            else {
                analytics.invoked = !0;
                analytics.methods = ['trackSubmit', 'trackClick', 'trackLink', 'trackForm', 'pageview', 'identify', 'group', 'track', 'ready', 'alias', 'page', 'once', 'off', 'on', 'timeout'];
                analytics.factory = function (t) {
                    return function () {
                        var e = Array.prototype.slice.call(arguments);
                        e.unshift(t);
                        analytics.push(e);
                        return analytics
                    }
                };
                for (var t = 0;
                        t < analytics.methods.length;
                        t++) {
                    var e = analytics.methods[t];
                    analytics[e] = analytics.factory(e)
                }
                analytics.load = function (t) {
                    var e = document.createElement("script");
                    e.type = "text/javascript";
                    e.async = !0;
                    e.src = ("https:" === document.location.protocol ? "https://" : "http://") + "cdn.segment.com/analytics.js/v1/" + t + "/analytics.min.js";
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(e, n)
                };
                analytics.SNIPPET_VERSION = "3.0.1";
                analytics.load("qGZ5B2F63B1nZc50lU1XNNA9LOEVxt61");
            }

    }

    ();
</script>
        <footer class="main">
    <div class="footer-inner clearing">
        <div class="footer-left">
            <nav role="navigation" class="footer-navigation">
                <div class="menu-sub-menu-nav-container"><ul id="menu-sub-menu-nav" class="menu"><li id="menu-item-365848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365848"><a href="https://www.inman.com">Inman</a>
<ul class="sub-menu">
	<li id="menu-item-377239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377239"><a href="https://www.inman.com/about-inman/">About</a></li>
	<li id="menu-item-365850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365850"><a href="https://www.inman.com/contact/">Contact</a></li>
	<li id="menu-item-380846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380846"><a target="_blank" rel="noopener noreferrer" href="https://support.inman.com/hc/en-us">Support</a></li>
	<li id="menu-item-365851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365851"><a href="https://www.inman.com/advertise-with-inman/">Advertise</a></li>
	<li id="menu-item-388973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388973"><a href="http://sponsors.inman.com/inman-connect-new-york-2020">Sponsor Connect</a></li>
	<li id="menu-item-365940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365940"><a href="https://www.inman.com/careers/">Careers</a></li>
	<li id="menu-item-365852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365852"><a href="https://www.inman.com/code-of-conduct/">Code of Conduct</a></li>
	<li id="menu-item-365854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365854"><a href="https://www.inman.com/privacy/">Privacy</a></li>
	<li id="menu-item-389909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389909"><a href="https://www.inman.com/legal/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-365855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365855"><a href="https://www.inman.com">Products</a>
<ul class="sub-menu">
	<li id="menu-item-365862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-365862"><a href="https://www.inman.com/select/">Select</a>
	<ul class="sub-menu">
		<li id="menu-item-677705" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-677705"><a href="https://www.inman.com/2018/06/08/new-inman-select-subscribers-say-hello-wrap/">The Wrap</a></li>
		<li id="menu-item-680309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680309"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
		<li id="menu-item-680310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680310"><a href="https://www.inman.com/category/connect-video/">Connect Video</a></li>
	</ul>
</li>
	<li id="menu-item-711060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711060"><a href="https://www.inman.com/newsletters/">Email Newsletters</a></li>
	<li id="menu-item-679163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679163"><a href="https://www.inman.com/inman-pro/">Inman Pro</a></li>
</ul>
</li>
<li id="menu-item-365856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365856"><a href="https://www.inman.com">Community</a>
<ul class="sub-menu">
	<li id="menu-item-708109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-708109"><a href="https://www.facebook.com/pg/InmanNews/groups/">Facebook Groups</a>
	<ul class="sub-menu">
		<li id="menu-item-365864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365864"><a href="https://www.facebook.com/groups/RealEsateConnect/">Coast to Coast</a></li>
		<li id="menu-item-365865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365865"><a href="https://www.facebook.com/groups/1561202440864800/">Agent to Agent</a></li>
		<li id="menu-item-365866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365866"><a href="https://www.facebook.com/groups/BrokerWarRoom/">Broker to Broker</a></li>
		<li id="menu-item-365867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365867"><a href="https://www.facebook.com/groups/166614657048509/">Vendor to Vendor</a></li>
	</ul>
</li>
	<li id="menu-item-365868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365868"><a href="https://www.inman.com/new-contributor-information/">Contributor submissions</a></li>
	<li id="menu-item-365869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365869"><a href="https://www.inman.com/image-contributor-program/">Image submissions</a></li>
	<li id="menu-item-365857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365857"><a href="https://www.inman.com">Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-739308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739308"><a href="https://www.inman.com/2019-inman-innovator-awards/">Inman Innovators</a></li>
		<li id="menu-item-365870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365870"><a href="https://www.inman.com/inman101/">Inman 101</a></li>
		<li id="menu-item-365872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365872"><a href="https://www.inman.com/influencers-2017/">Inman Influencers</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
            </nav>
        </div>
        <div class="footer-right">
            <div class="nav-social-links">
                                <a href="https://twitter.com/InmanNews" target="_blank" class="twitter"></a>
                                <a href="https://facebook.com/InmanNews" target="_blank" class="facebook"></a>
                                <a href="https://www.youtube.com/channel/UCzn5-ZQaukrDuHms7PyMhOA" target="_blank" class="youtube"></a>
                                <a href="https://www.instagram.com/inmannews/?hl=en" target="_blank" class="instagram"></a>
                                <a href="http://www.linkedin.com/company/inman-news" target="_blank" class="linkedin"></a>
                                <a href="http://feeds.feedburner.com/inmannews" target="_blank" class="rss"></a>
                            </div>
            <div class="copyright">&copy;2019 Inman All Rights Reserved.</div>
        </div>
    </div>
</footer>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=1.2.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php","shareEmailRouteUrl":"https:\/\/www.inman.com\/router\/share-article-email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman2/dist/js/main-all.min.js?ver=1.2.9.9'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1488799148013723&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
var _prum = [['id', '598823efa83408483238139e'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!--LinkedIn Insight Tag-->
<script type="text/javascript">
_linkedin_data_partner_id = "108684";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>

<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=108684&fmt=gif" />
</noscript>

<a href="https://tag622nmgf.execute-api.us-east-1.amazonaws.com/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">Inmanpot</a>

<!-- Start outboundLinkTracker tag-->
<script async src="https://sandbox.inman.com/wp-content/themes/inman2/dist/js/autotrack.custom.min.js?ver=0.0.1"></script>
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('require', 'outboundLinkTracker');
</script>
<!-- End outboundLinkTracker tag--><script defer>if(window.InmanSearch){ window.InmanSearch.init("HBSAQTY2W1", "71e81f3bdca6714425fb49cb89d39d80", "LiveInmanIndex", "LiveInmanIndex", "LiveCompanyIndex"); }</script><script defer>eventName = "Article"; var authorName = "Teke Wiggin";
            var articleLength = "3943";
            var articleViewCount = "0";
            var authorType = "Staff";
            localArr = null;
            catNames = "Technology,Select,Buyers Tools";
            primaryCatName = "Agent";</script>
</body>
</html>
        <div id="advertisment-mobile-sticky"></div>
    </body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1565910190 -->