<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" >
    <head>
                <meta name="viewport"
              content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"/>
        <meta charset="UTF-8"/>

        <!-- Facebook Meta -->
                <meta property="og:type" content="article"/>
                <meta property="og:title" content="LGBT real estate group names CEO"/>
        <meta property="og:url" content="https://www.inman.com/2020/09/30/lgbt-real-estate-group-names-ceo/"/>
        <meta property="og:image" content="https://webassets.inman.com/wp-content/uploads/2020/09/daniel-james-Dhw68hz9KbA-unsplash-1400x787.jpg"/>
        <meta property="og:description" content="Mortgage lender Ryan Weyandt will now lead the LGBTQ+ Real Estate Alliance, one of a pair of organizations that emerged amid tumult at NAGLREP"/>
                <meta property="article:publisher" content="https://www.facebook.com/InmanNews"/>
                        <meta property="og:site_name" content="Inman"/>

        

        <!-- Twitter Meta -->
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:title" content="LGBT real estate group names CEO"/>
        <meta name="twitter:description" content="Mortgage lender Ryan Weyandt will now lead the LGBTQ+ Real Estate Alliance, one of a pair of organizations that emerged amid tumult at NAGLREP"/>
        <meta name="twitter:image:src" content="https://webassets.inman.com/wp-content/uploads/2020/09/daniel-james-Dhw68hz9KbA-unsplash-1400x787.jpg"/>
        <meta name="twitter:site" content="@InmanNews"/>
                <meta name="twitter:creator" content="@Dalrymple"/>
        
        <!-- Global Meta -->
        <title>LGBT Real Estate Group Names CEO  - Inman </title>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.inman.com/xmlrpc.php"/>
        <!--[if lt IE 9]>
            <script src="https://www.inman.com/wp-content/themes/inman2/js/html5.js" type="text/javascript"></script>
        <![endif]-->
        
		
		
				    <script type="application/ld+json">{"@context":"http://schema.org","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inman.com/2020/09/30/lgbt-real-estate-group-names-ceo/"},"type":"NewsArticle","headline":"LGBT Real Estate Group Names CEO","inLanguage":"en-US","keywords":"","image":{"@type":"ImageObject","url":"https://webassets.inman.com/wp-content/uploads/2020/09/daniel-james-Dhw68hz9KbA-unsplash-1400x787.jpg","width":1400,"height":787},"datePublished":"2020-09-30","dateModified":"2020-09-30","author":[{"@type":"Person","name":"Jim Dalrymple II"}],"publisher":{"@type":"NewsMediaOrganization","name":"Inman News","@id":"https://www.inman.com/#publisher","url":"https://www.inman.com","logo":{"@type":"ImageObject","url":"https://www.inman.com/wp-content/themes/inman2/dist/images/inman_logo_250x72-c.png","width":250,"height":72}},"isAccessibleForFree":"false","copyrightYear":"2020","copyrightHolder":{"@type":"NewsMediaOrganization","name":"Inman News","@id":"https://www.inman.com/#copyright","url":"https://www.inman.com","logo":{"@type":"ImageObject","url":"https://www.inman.com/wp-content/themes/inman2/dist/images/inman_logo_250x72-c.png","width":250,"height":72}},"sourceOrganization":{"@type":"NewsMediaOrganization","name":"Inman News","@id":"https://www.inman.com/#organization","url":"https://www.inman.com","logo":{"@type":"ImageObject","url":"https://www.inman.com/wp-content/themes/inman2/dist/images/inman_logo_250x72-c.png","width":250,"height":72}},"hasPart":[{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".entry-content-inner"},{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".bottom-comments-wrap"}]}</script>
		
        
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Mortgage lender Ryan Weyandt will now lead the LGBTQ+ Real Estate Alliance, one of a pair of organizations that emerged amid tumult at NAGLREP."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1, noarchive"/>
<link rel="canonical" href="https://www.inman.com/2020/09/30/lgbt-real-estate-group-names-ceo/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//www.inman.com' />
<link rel='stylesheet' id='news-article-css-css'  href='https://www.inman.com/wp-content/themes/inman2/dist/css/news-article-all.min.css?ver=1.5.5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<link rel='https://api.w.org/' href='https://www.inman.com/wp-json/' />
<meta name="generator" content="WordPress 5.4.2" />
<meta property="fb:app_id" content="1488799148013723"/><script type="text/javascript">
           var ajaxurl = "https://www.inman.com/wp-admin/admin-ajax.php";
         </script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<style type="text/css">
                    .ctl-bullets-container {
                display: block;
                position: fixed;
                right: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
                height: 70vh;
                overflow-x: hidden;
                overflow-y: auto;
                margin: 15vh auto;
            }</style>
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1976873,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<link rel="amphtml" href="https://www.inman.com/2020/09/30/lgbt-real-estate-group-names-ceo/amp/"><script defer>function positionImage(obj){var wrapW = jQuery(obj).parent().width(); jQuery(obj).removeAttr("style"); if (!jQuery(obj).hasClass("portrait")) {var imgW = jQuery(obj).width();if (imgW > wrapW) {var left =((wrapW-imgW) / 2 / wrapW * 100) + "%";jQuery(obj).css("left", left);} else {jQuery(obj).addClass("portrait");}}}</script>        <!-- Bottom scripts -->
        <script type='text/javascript'>
            function initTrandingRail() {
                if (jQuery(window).width() > 1023) {
                    jQuery("#hero-block").removeClass('ready');
                    setTimeout(function () {
                        var popularH = jQuery("#trending-wrap").height();
                        var heroH = jQuery("#featured-posts").height();
                        var lastPos = 0;
                        while (popularH > heroH && jQuery("#most-read .post-block").length > 0) {
                            var $removing = jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1));
                            lastPos = $removing.attr('data-position');
                            jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1)).remove();
                            popularH = jQuery("#most-read").height();
                            heroH = jQuery("#featured-posts").height();
                        }
                        if (lastPos > 0) {
                            jQuery("#most-read .post-block.force-stay").attr('data-position', lastPos);
                        }
                        jQuery("#hero-block").addClass('ready');
                    }, 200);
                } else {
                    jQuery("#hero-block").addClass('ready');
                }
            }
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
            var postId = 819021;
            var localArr = null;
        </script>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/apple-touch-icon.png?var=1.5"/>
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-32x32.png?var=1.5"/>
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-16x16.png?var=1.5"/>
        <link rel="manifest" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/site.webmanifest?var=1.5"/>
        <link rel="mask-icon" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/safari-pinned-tab.svg?var=1.5" color="#5bbad5"/>
        <meta name="msapplication-TileColor" content="#da532c"/>
        <meta name="theme-color" content="#ffffff"/>
        <!--[if lt IE 9]>
            <link rel="stylesheet" type="text/css" media="all" href="https://www.inman.com/wp-content/themes/inman2/style-ie.css"/>
        <![endif]-->
                    <script> var __STATE = __STATE || {};__STATE["is_select"] = 1;__STATE["classification"] = ["industry-news","news-brief","associations","select","jeff-berger","naglrep","facebook-live","minnesota-realtors","national-association-of-gay-lesbian-real-estate-professionals","ryan-weyandt","lgbtq-real-estate-alliance"];  </script>
        
        <script src="https://api.intellimize.co/client/117962851.js"></script>
<script type="text/javascript">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</script>

<meta property="fb:pages" content="93470854210" />

<!-- Start MoEngage tag -->
<link rel="manifest" href="manifest.json">

<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

Moengage = moe({
app_id:"WJEB6EPN3V2IX3U8ZYUC0CZ9",
debug_logs: 0
});
</script>
<!-- End MoEngage tag -->

<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=sitewide&ncv=32" type="text/javascript"></script>

<!-- Global site tag (gtag.js) - AdWords: 827164224 -->

<!--BEGIN: Bing Ads UET Javascript tag.-->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5797120"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5797120&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!--END: Bing Ads UET Javascript tag.-->

<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');</script><script defer>adFree = false; hideInlineAds = false;</script>
    </head>
    <body id="single-article" class="post-template-default single single-post postid-819021 single-format-standard cooltimeline-body has-dashicons">
                <header id="masthead-fixed" class="site-header fixed visible" role="banner">
    <nav role="navigation" class="site-navigation">
        <div class="header-inner clearing">
                        <button class="hamburger" type="button" id="nav-open">
                <span class="hamburger-box">
                    <span class="hamburger-inner"></span>
                </span>
            </button>
            <div class="main-navigation-menu">
                <div class="inner">
                    <div class="menu-container menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-156171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156171"><a href="https://www.inman.com/category/agent/">Agent</a></li>
<li id="menu-item-59088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59088"><a href="https://www.inman.com/category/brokerage/">Brokerage</a></li>
<li id="menu-item-59086" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59086"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-60261" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60261"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-690231" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690231"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
<li id="menu-item-799428" class="on-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799428"><a href="https://www.inman.com/category/inman-expo/">Inman Expo</a></li>
<li id="menu-item-800369" class="featured-on-mobile on-top connect-now menu-item menu-item-type-post_type menu-item-object-event menu-item-800369"><a href="https://www.inman.com/event/connect-now/">Connect Now</a></li>
<li id="menu-item-389097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389097"><a href="https://www.inman.com/news">More</a>
<ul class="sub-menu"><div class="inner">
	<li id="menu-item-733955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733955"><a target="_blank" rel="noopener noreferrer" href="https://www.inman.com/events">Inman Events</a></li>
	<li id="menu-item-802085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802085"><a target="_blank" rel="noopener noreferrer" href="https://www.bigmarker.com/inman1">Inman Insider Webinars</a></li>
	<li id="menu-item-802357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802357"><a target="_blank" rel="noopener noreferrer" href="https://engage.active.com/inman-offers/inman-2020-1">Inman Offers</a></li>
	<li id="menu-item-768859" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768859"><a href="https://www.inman.com/category/technology/">Technology</a></li>
	<li id="menu-item-690232" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690232"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
	<li id="menu-item-690230" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690230"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-775190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775190"><a href="https://www.inman.com/reconnect/">Reconnect Podcast</a></li>
	<li id="menu-item-389098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389098"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
	<li id="menu-item-687167" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687167"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
	<li id="menu-item-793144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793144"><a href="https://www.inman.com/category/luxury-lens/">Luxury Lens</a></li>
	<li id="menu-item-739458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739458"><a href="https://www.inman.com/category/property-portfolio/">Property Portfolio</a></li>
	<li id="menu-item-745613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745613"><a href="https://www.inman.com/category/teams/">Teams</a></li>
	<li id="menu-item-687168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687168"><a href="https://www.inman.com/category/video/">Video</a></li>
	<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59777"><a href="https://www.inman.com/category/international/">International</a></li>
	<li id="menu-item-211843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211843"><a href="https://www.inman.com/category/listings/">Listings</a></li>
	<li id="menu-item-59089" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59089"><a href="https://www.inman.com/category/associations/">MLS</a></li>
	<li id="menu-item-59091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59091"><a href="https://www.inman.com/category/mortgage/">Mortgage</a></li>
	<li id="menu-item-165184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165184"><a href="https://www.inman.com/category/rentals/">Rentals</a></li>
	<li id="menu-item-690233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690233"><a href="https://www.inman.com/category/regulations/">Regulations</a></li>
	<li id="menu-item-672048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672048"><a href="https://www.inman.com/parkerprinciples/">The Parker Principles</a></li>
	<li id="menu-item-704102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704102"><a href="https://www.inman.com/leading-in-luxury/">Leading in Luxury</a></li>
	<li id="menu-item-705907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705907"><a href="https://www.inman.com/inman-luxury-referral-network/">Luxury Referral Network</a></li>
</div></ul>
</li>
</ul></div>
                </div>
            </div>
                        <a href="https://www.inman.com" class="logo-link">
                <img src="https://www.inman.com/wp-content/themes/inman2/dist/images/inman-logo.svg" id="logo" /> 
            </a>
                        <div class="menu-container menu-select-container">
    <ul id="ism-select-dropdown" class="menu">
        <li id="menu-guest" class="menu-item ism-hide-on-logged-in clearing">
            <a href="#" class="ism-login-button">Log In</a>
            <a href="https://www.inman.com/select/" class="ism-join-button">Subscribe</a>
        </li>
        <li id="menu-open" class="menu-item menu-item-has-children no-hover ism-show-on-logged-in">
            <a href="javascript:void(0)" class="ism-user-name"></a>
            <ul class="sub-menu closable">
                <div class="inner scrollable">
                    <li class="menu-item">
                        <a href="https://www.inman.com/account-settings/">Account Settings</a>
                    </li>
                    <li id="ism-referal" class="menu-item">
                        <a id="ism-referal-link" href="https://www.inman.com/account-settings/#/referrals">Refer and Share</a>
                    </li>
					<li id="ism-support" class="menu-item">
						<a id="ism-support-link" href="https://support.inman.com/hc/en-us/requests/new" target="_blank">Contact Us</a>
					</li>

                    <li class="menu-item">
                        <a href="#" class="ism-logout-link">Log Out</a>
                    </li>
                </div>
            </ul>
        </li>
    </ul>
</div>
                                    <div id="share-overlay" ><div class="title" >LGBT real estate group names CEO</div><a id="open-share-cont" href="#" > </a><div class="share-cont" ><a class="facebook" href="#" > </a><a class="twitter" href="#" > </a><a class="linkedin" href="#" > </a><a class="email" href="#" > </a><a class="copy-link" data-clipboard-text href="javascript:void(0)" > </a></div><a class="join-select" href="https://www.inman.com/select" >JOIN SELECT</a><a class="back-to-top" href="#" >Back to top</a><div style="display: none;" class="share-score" data-score ><span </span> Shares</div></div>
             
        </div>
    </nav>
</header><!-- #masthead .site-header -->                <div id="page" class="hfeed site">
            
            <div id="main" class="site-main clearing">
                <div class="inman-news-article select-article clearing">
    <div class="heading share-section">
    <header class="entry-header">
                <a class="service-label" href="https://www.inman.com/category/associations/">MLS &amp; Associations</a>
                <h1 class="entry-title">LGBT real estate group names CEO</h1>
                <div class="entry-subtitle" >Mortgage lender Ryan Weyandt will now lead the LGBTQ+ Real Estate Alliance, one of a pair of organizations that emerged amid tumult at NAGLREP</div>
            </header><!-- .entry-header -->
        <div class="featured-img">
                        <img alt="LGBT real estate group names CEO" src="https://webassets.inman.com/wp-content/uploads/2020/09/daniel-james-Dhw68hz9KbA-unsplash-1400x787.jpg"  />
                
            </div>
        <div class="authors-date-social top-share-section">
        <div class="authors-date">
            <div class="authors">
                <span class="by">by</span>
                <a class="staff" href="https://www.inman.com/author/jdalrymple/" >Jim Dalrymple II</a><span class="byline" > | Staff Writer</span>
            </div>
                        <div class="publish-date">Today 11:39 A.M.</div>
        </div>
        <div class="social-share-buttons">
            <a href="#" class="social-btn email"></a>
            <a href="#" class="social-btn facebook"></a>
            <a href="#" class="social-btn twitter"></a>
            <a href="#" class="social-btn linkedin"></a>
        </div>
    </div>
    <div class="share-section">
    <div class="share-via-email-wrap">
        <div class="sve-inner">
            <a href="#" class="close"></a>
            <div class="email-inner clearing active">
                <form name="share-via-email-from" id="share-via-email-from" class="share-form">
                    <input type="hidden" name="action" value="ism_share_via_email" />
                    <input type="hidden" name="id" value="819021" />
                    <input type="hidden" name="url" value="https://www.inman.com/2020/09/30/lgbt-real-estate-group-names-ceo/" />
                    <input type="checkbox" name="subscribe_to_newsletter" value="1" style="display:none !important" tabindex="-1" autocomplete="off">
                    <div class="title">Share this story via email</div>
                    <div class="email-body ">
                        <div class="group from-group">
                            <label class="placeholder">From:</label>
                            <div class="input-wrap"><input type="text" name="from" class="from" /></div>
                        </div>
                        <div class="group to-group">
                            <label class="placeholder">To:</label>
                            <div class="input-wrap"><input type="text" name="email" class="to" /></div>
                        </div>
                        <div class="action-wrap">
                            <a href="#" class="share-via-email-submit"></a>
                        </div>
                    </div>
                </form>
            </div>
            <div class="email-inner success" style="display: none;">
                <div class="title">You successfully shared the article.</div>
                <div class="circle-loader">
                    <div class="checkmark"></div>
                </div>
                <div class="ism-submit-row">
                    <a href="#" class="close-btn">Close</a>
                </div>
            </div>
        </div>
    </div>
</div></div>
    <article id="post-819021">
    <div class="content-wrap">  
                <div class="paywalled-block content-block">
            <div class="block-inner">
                <p>Mortgage lender Ryan Weyandt will now lead the LGBTQ+ Real Estate Alliance, one of a pair of organizations that emerged amid tumult at NAGLREP.</p>

                <div id="events-sidebar" class="sidebar">
                    <p class="title">Connect Now</p>
                    <div class="panel">
                        <a href="https://www.inman.com/event/connect-now/">
                            <img src="https://inman-www.imgix.net/wp-content/uploads/2020/04/logo_cn201-150x150.png?fit=crop&amp;crop=entropy&amp;w=140&amp;h=140&amp;usm=20&amp;usmrad=4" class="thumb" />
                        </a>
                        <a href="https://www.inman.com/event/connect-now/" class="post-title">Want to stay ahead? Join us for the October, November, and December series.</a>
                    </div>
                </div>
            </div>
        </div>
                <div class="entry-content-inner">
                        <p>The LGBTQ+ Real Estate Alliance, one of <a href="https://www.inman.com/2020/06/17/2-lgbt-real-estate-groups-emerge-in-the-wake-of-naglrep-chaos/">two organizations</a> that formed earlier this year <a href="https://www.inman.com/2020/06/08/controversy-roils-naglrep-over-governance-alleged-censorship/">following controversy</a> at the National Association of Gay & Lesbian Real Estate Professionals (NAGLREP), announced Wednesday that it has appointed Ryan Weyandt as its chief executive officer.</p>
<div id="attachment_819024" style="width: 160px" class="wp-caption alignright"><img aria-describedby="caption-attachment-819024" class="lazy-load size-thumbnail wp-image-819024" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/09/P_378271_ef68ef87-1133-4133-8105-3f135c0c6cce-150x150.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/09/P_378271_ef68ef87-1133-4133-8105-3f135c0c6cce-150x150.jpg 1x" data-src="https://webassets.inman.com/wp-content/uploads/2020/09/P_378271_ef68ef87-1133-4133-8105-3f135c0c6cce-150x150.jpg" alt="" width="150" height="150" srcset="https://webassets.inman.com/wp-content/uploads/2020/09/P_378271_ef68ef87-1133-4133-8105-3f135c0c6cce-150x150.jpg 150w, https://webassets.inman.com/wp-content/uploads/2020/09/P_378271_ef68ef87-1133-4133-8105-3f135c0c6cce.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /><p id="caption-attachment-819024" class="wp-caption-text">Ryan Weyandt</p></div>
<p>Weyandt previously worked as a mortgage loan officer for both U.S. Bank and Wells Fargo. He also served on a diversity committee for Minnesota Realtors, led the NAGLREP Foundation and was a NAGLREP chapter president.</p>
<p><a href="https://www.inman.com/2020/06/11/the-organization-has-imploded-the-story-behind-naglreps-mass-resignations/">Tumult at NAGLREP this spring</a> led to the creation of the LGBTQ+ Real Estate Alliance, as well as the RealPride Network — both organizations aiming to create communities of LGBT real estate professionals. The <a href="https://www.inman.com/2020/06/08/controversy-roils-naglrep-over-governance-alleged-censorship/">tumult began</a> when NAGLREP founder and president Jeff Berger made several controversial comments on Facebook. The fallout from those comments eventually led NAGLREP members to raise questions about the organization’s governance, bylaws and other issues.</p>
<p>The situation came to a head in June, when numerous NAGLREP members called for Berger’s resignation. When he refused, they instead <a href="https://www.inman.com/2020/06/10/naglrep-leaders-resign-en-masse-amid-governance-controversy/">left the organization en masse</a>.</p>
<p>NAGLREP still exists and last week Berger — who remains its leader — told Inman <a href="https://www.inman.com/2020/09/25/naglrep-successor-organizations-begin-to-take-shape/">his organization was doing well</a>. But the LGBTQ+ Real Estate Alliance and the RealPride Network have also both positioned themselves as heirs to NAGLREP’s legacy.</p>
<p>The LGBTQ+ Real Estate Alliance also <a href="https://www.inman.com/2020/09/25/naglrep-successor-organizations-begin-to-take-shape/">announced last week</a> that it had appointed a board of directors. Meanwhile, the RealPride Network recently launched a new website and has had a corporate board for several months now.</p>
<p>As leader of the LGBTQ+ Real Estate Alliance, Weyandt will now have to lead his organization out of its formation stage. The announcement of his appointment also coincides with the LGBTQ+ Real Estate Alliance’s launch event, which is taking place Thursday afternoon <a href="https://www.facebook.com/lgbtqrealliance">on Facebook Live</a>.</p>
<p>In a statement Wednesday, Weyandt said the LGBTQ+ Real Estate Alliance has grown quickly, and he expressed excitement about his new job.</p>
<p>“Our charge is to be welcoming, inclusive and transparent in how we operate led by our elected board,” he said in the statement. “I am obviously honored to be appointed to this new role and look forward to many years of success for the Alliance and our members.”</p>
<p><a href="mailto: jim@inman.com"><em>Email Jim Dalrymple II</em></a></p>


                    </div>
            </div>
        <div class="comments-wrap">
    <div class="inman-comments opened ">
                <div class="show-hide-btn">
            <span class="show-comments">Show Comments</span>
            <span class="hide-comments">Hide Comments</span>
        </div>
                <div class="inman-comments-inner">
            <div class="inman-comments-wrap">
                                <div id="disqus_thread"></div>
                <h3>Comments</h3>
                <div class="fb-comments" data-href="https://www.inman.com/2020/09/30/lgbt-real-estate-group-names-ceo/" data-numposts="20" data-colorscheme="light" width="100%"></div>
                            </div>
        </div>
    </div>
    <form name="article_signup_form" id="article-signup-form">
    <div class="inner">
        <div class="cont-wrap active visible" id="article-form-wrap">
            <div class="form-title">Sign up for Inman’s Morning Headlines</div>
            <div class="form-desc">What you need to know to start your day with all the latest industry developments</div>
            <div class="form-wrap clearing">
                <input type="email" id="signup-form-email" name="email" placeholder="you@youremail.com" class="prefill" />
                <button id="signup-form-submit"><span>Sign me up</span></button>
            </div>
        </div>
        <div class="cont-wrap clearing" id="article-signup-form-success">
            <div class="form-title">Success!</div>
            <div class="circle-loader">
                <div class="checkmark draw"></div>
            </div>
            <div class="form-desc">Thank you for subscribing to Morning Headlines.</div>
        </div>
    </div>
</form>
</div>
            <div id="bottom-related">
    <div class="inner-wrap">
                <h4>Read Next</h4>
        <div class="articles-wrap related-news">
                        <div class="bottom-post select" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/06/10/naglrep-leaders-resign-en-masse-amid-governance-controversy/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/06/GettyImages-1135535265-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="NAGLREP leaders resign en masse amid governance controversy" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/06/GettyImages-1135535265-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/06/GettyImages-1135535265-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/06/10/naglrep-leaders-resign-en-masse-amid-governance-controversy/">NAGLREP leaders resign en masse amid governance controversy</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post select" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/06/11/the-organization-has-imploded-the-story-behind-naglreps-mass-resignations/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/06/teddy-osterblom-owiVf9bFKHM-unsplash-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="&#039;The organization has imploded&#039;: The story behind NAGLREP&#039;s mass resignations" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/06/teddy-osterblom-owiVf9bFKHM-unsplash-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/06/teddy-osterblom-owiVf9bFKHM-unsplash-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/06/11/the-organization-has-imploded-the-story-behind-naglreps-mass-resignations/">'The organization has imploded': The story behind NAGLREP's mass resignations</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post select" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/06/17/2-lgbt-real-estate-groups-emerge-in-the-wake-of-naglrep-chaos/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/06/stavrialena-gontzou-68y-oRxeY_Y-unsplash-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="2 LGBT real estate groups emerge in the wake of NAGLREP chaos" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/06/stavrialena-gontzou-68y-oRxeY_Y-unsplash-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/06/stavrialena-gontzou-68y-oRxeY_Y-unsplash-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/06/17/2-lgbt-real-estate-groups-emerge-in-the-wake-of-naglrep-chaos/">2 LGBT real estate groups emerge in the wake of NAGLREP chaos</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post select" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/09/25/naglrep-successor-organizations-begin-to-take-shape/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/09/stavrialena-gontzou-68y-oRxeY_Y-unsplash-1-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="NAGLREP successor organizations begin to take shape" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/09/stavrialena-gontzou-68y-oRxeY_Y-unsplash-1-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/09/stavrialena-gontzou-68y-oRxeY_Y-unsplash-1-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/09/25/naglrep-successor-organizations-begin-to-take-shape/">NAGLREP successor organizations begin to take shape</a>
                        </div>
                    </div>
                </div>
            </div>
                                </div>
                <h4>More in MLS &amp; Associations</h4>
        <div class="articles-wrap more-in-category">
                        <div class="bottom-post select" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/09/30/former-move-industry-relations-exec-sues-over-alleged-sexual-harassment/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2016/05/Nagel-Photography_242807380-1024x454.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Former Move industry relations exec sues over alleged sexual harassment" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2016/05/Nagel-Photography_242807380-1024x454.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2016/05/Nagel-Photography_242807380-1024x454.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/09/30/former-move-industry-relations-exec-sues-over-alleged-sexual-harassment/">Former Move industry relations exec sues over alleged sexual harassment</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post select" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/09/30/ibuyers-neo-brokers-and-elite-agent-platforms-are-changing-everything/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/09/Our-family-is-growing.-2-2-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="IBuyers, neo-brokers and elite agent platforms are changing everything" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/09/Our-family-is-growing.-2-2-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/09/Our-family-is-growing.-2-2-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/09/30/ibuyers-neo-brokers-and-elite-agent-platforms-are-changing-everything/">IBuyers, neo-brokers and elite agent platforms are changing everything</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post select" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/09/29/how-mlss-can-encourage-competitive-experimentation/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2015/12/Andrew-Linscott_000062633588_Large-1024x454.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="How MLSs can encourage &#039;competitive experimentation&#039;" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2015/12/Andrew-Linscott_000062633588_Large-1024x454.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2015/12/Andrew-Linscott_000062633588_Large-1024x454.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/09/29/how-mlss-can-encourage-competitive-experimentation/">How MLSs can encourage 'competitive experimentation'</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post select" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/09/25/naglrep-successor-organizations-begin-to-take-shape/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/09/stavrialena-gontzou-68y-oRxeY_Y-unsplash-1-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="NAGLREP successor organizations begin to take shape" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/09/stavrialena-gontzou-68y-oRxeY_Y-unsplash-1-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/09/stavrialena-gontzou-68y-oRxeY_Y-unsplash-1-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/09/25/naglrep-successor-organizations-begin-to-take-shape/">NAGLREP successor organizations begin to take shape</a>
                        </div>
                    </div>
                </div>
            </div>
                                </div>
            </div>
</div>    </article></div>
            </div>
                                    <div id="back-to-top">Back to top</div>
        </div>
        <script defer>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</script>
<script>
    window.fbAsyncInit = function () {
        FB.init({
            appId: '267158050139450',
            cookie: true, // enable cookies to allow the server to access
            // the session
            xfbml: true, // parse social plugins on this page
            version: 'v2.9'
        });
    };
    // Load the SDK asynchronously
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = '//connect.facebook.net/en_US/sdk.js';
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    //load analytics.js
    !function () {
        var analytics = window.analytics = window.analytics || [];
        if (!analytics.initialize)
            if (analytics.invoked)
                window.console && console.error && console.error('Segment snippet included twice.');
            else {
                analytics.invoked = !0;
                analytics.methods = ['trackSubmit', 'trackClick', 'trackLink', 'trackForm', 'pageview', 'identify', 'group', 'track', 'ready', 'alias', 'page', 'once', 'off', 'on', 'timeout'];
                analytics.factory = function (t) {
                    return function () {
                        var e = Array.prototype.slice.call(arguments);
                        e.unshift(t);
                        analytics.push(e);
                        return analytics
                    }
                };
                for (var t = 0;
                        t < analytics.methods.length;
                        t++) {
                    var e = analytics.methods[t];
                    analytics[e] = analytics.factory(e)
                }
                analytics.load = function (t) {
                    var e = document.createElement("script");
                    e.type = "text/javascript";
                    e.async = !0;
                    e.src = ("https:" === document.location.protocol ? "https://" : "http://") + "cdn.segment.com/analytics.js/v1/" + t + "/analytics.min.js";
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(e, n)
                };
                analytics.SNIPPET_VERSION = "3.0.1";
                analytics.load("qGZ5B2F63B1nZc50lU1XNNA9LOEVxt61");
            }

    }

    ();
</script>
        <footer class="main">
        <div class="footer-inner clearing">
            <div class="footer-left">
                <nav role="navigation" class="footer-navigation">
                    <div class="menu-sub-menu-nav-container"><ul id="menu-sub-menu-nav" class="menu"><li id="menu-item-365848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365848"><a href="https://www.inman.com">Inman</a>
<ul class="sub-menu">
	<li id="menu-item-377239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377239"><a href="https://www.inman.com/about-inman/">About</a></li>
	<li id="menu-item-365850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365850"><a href="https://www.inman.com/contact/">Contact</a></li>
	<li id="menu-item-380846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380846"><a target="_blank" rel="noopener noreferrer" href="https://support.inman.com/hc/en-us">Support</a></li>
	<li id="menu-item-768860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768860"><a target="_blank" rel="noopener noreferrer" href="https://sponsors.inman.com/advertise-with-us">Advertise</a></li>
	<li id="menu-item-388973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388973"><a target="_blank" rel="noopener noreferrer" href="https://sponsors.inman.com/inman-connect-new-york-2020">Sponsor Connect</a></li>
	<li id="menu-item-365940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365940"><a href="https://www.inman.com/careers/">Careers</a></li>
	<li id="menu-item-365852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365852"><a href="https://www.inman.com/code-of-conduct/">Code of Conduct</a></li>
	<li id="menu-item-365854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365854"><a href="https://www.inman.com/privacy/">Privacy</a></li>
	<li id="menu-item-389909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389909"><a href="https://www.inman.com/legal/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-365855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365855"><a href="https://www.inman.com">Products</a>
<ul class="sub-menu">
	<li id="menu-item-365862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-365862"><a href="https://www.inman.com/select/">Select</a>
	<ul class="sub-menu">
		<li id="menu-item-677705" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-677705"><a href="https://www.inman.com/2018/06/08/new-inman-select-subscribers-say-hello-wrap/">The Wrap</a></li>
		<li id="menu-item-680309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680309"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
		<li id="menu-item-680310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680310"><a href="https://www.inman.com/category/connect-video/">Connect Video</a></li>
	</ul>
</li>
	<li id="menu-item-711060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711060"><a href="https://www.inman.com/newsletters/">Email Newsletters</a></li>
</ul>
</li>
<li id="menu-item-365856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365856"><a href="https://www.inman.com">Community</a>
<ul class="sub-menu">
	<li id="menu-item-708109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-708109"><a href="https://www.facebook.com/pg/InmanNews/groups/">Facebook Groups</a>
	<ul class="sub-menu">
		<li id="menu-item-365864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365864"><a href="https://www.facebook.com/groups/RealEsateConnect/">Coast to Coast</a></li>
		<li id="menu-item-365865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365865"><a href="https://www.facebook.com/groups/1561202440864800/">Agent to Agent</a></li>
		<li id="menu-item-365866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365866"><a href="https://www.facebook.com/groups/BrokerWarRoom/">Broker to Broker</a></li>
		<li id="menu-item-365867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365867"><a href="https://www.facebook.com/groups/166614657048509/">Vendor to Vendor</a></li>
	</ul>
</li>
	<li id="menu-item-365868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365868"><a href="https://www.inman.com/new-contributor-information/">Contributor submissions</a></li>
	<li id="menu-item-365869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365869"><a href="https://www.inman.com/image-contributor-program/">Image submissions</a></li>
	<li id="menu-item-365857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365857"><a href="https://www.inman.com">Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-739308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739308"><a href="https://www.inman.com/2019-inman-innovator-awards/">Inman Innovators</a></li>
		<li id="menu-item-365870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365870"><a href="https://www.inman.com/inman101/">Inman 101</a></li>
		<li id="menu-item-365872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365872"><a href="https://www.inman.com/influencers-2017/">Inman Influencers</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
                </nav>
            </div>
            <div class="footer-right">
                <div class="nav-social-links">
                                        <a href="https://twitter.com/InmanNews" target="_blank" class="twitter"></a>
                                        <a href="https://facebook.com/InmanNews" target="_blank" class="facebook"></a>
                                        <a href="https://www.youtube.com/channel/UCzn5-ZQaukrDuHms7PyMhOA" target="_blank" class="youtube"></a>
                                        <a href="https://www.instagram.com/inmannews/?hl=en" target="_blank" class="instagram"></a>
                                        <a href="http://www.linkedin.com/company/inman-news" target="_blank" class="linkedin"></a>
                                        <a href="http://feeds.feedburner.com/inmannews" target="_blank" class="rss"></a>
                                    </div>
                <div class="copyright">&copy;2020 Inman All Rights Reserved.</div>
            </div>
        </div>
    </footer>
            <div class="sitewide-announcement" data-visibility="empty" ><a class="announcement-url" href="#" ><span class="text" > </span><span class="button" > </span></a><span class="announcement-close" >&times;</span></div>
    <script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=1.5.5.9'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=1.5.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php","shareEmailRouteUrl":"https:\/\/www.inman.com\/router\/share-article-email\/","leadCaptureSubmittion":"https:\/\/www.inman.com\/router\/lead-capture-submission\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman2/dist/js/article-all.min.js?ver=1.5.5.9'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1488799148013723&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--LinkedIn Insight Tag-->
<script type="text/javascript">
_linkedin_partner_id = "108684";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=108684&fmt=gif" />
</noscript>

<a href="https://tag622nmgf.execute-api.us-east-1.amazonaws.com/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">Inmanpot</a>

<!-- Start outboundLinkTracker tag-->
<script async src="https://www.inman.com/wp-content/themes/inman2/dist/js/autotrack.custom.min.js?ver=0.0.1"></script>
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('require', 'outboundLinkTracker');
</script>
<!-- End outboundLinkTracker tag--><script defer>if(window.InmanSearch){ window.InmanSearch.init("HBSAQTY2W1", "71e81f3bdca6714425fb49cb89d39d80", "LiveInmanIndex", "LiveInmanIndex", "LiveCompanyIndex", "LiveConnectNow2020"); }</script><script>eventName = "Article"; var authorName = "Jim Dalrymple II";
            var articleLength = "2324";
            var articleViewCount = "0";
            var authorType = "Staff";
            localArr = null;
			beatsList = "";
			selectArticle = "1";
            catNames = "Industry News,News Brief,Select";
            primaryCatName = "MLS &amp; Associations";</script><script>
				jQuery(function() {
					if(typeof saq == 'function') {
						saq('ts', 'Fjv07srGNBtWJhvztwdv7w',{"category_1":"associations","category_2":"industry-news","category_3":"news-brief","category_4":"select","category_5":"jeff-berger","category_6":"naglrep","category_7":"facebook-live","category_8":"minnesota-realtors","category_9":"national-association-of-gay-lesbian-real-estate-professionals","category_10":"ryan-weyandt"});
					}
				});
			</script>
        <div id="advertisment-mobile-sticky"></div>
        		    </body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1601493862 -->