<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
    <head>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no, target-densitydpi=device-dpi" />
        <meta charset="UTF-8" />

        <!-- Facebook Meta -->
                <meta property="og:type" content="article" />
                <meta property="og:title" content="Shelter Island top producer offers her insights for business" />
        <meta property="og:url" content="https://www.inman.com/2018/04/10/spring-forward-penelope-moore-stop-procrastinating/" />
        <meta property="og:image" content="https://webassets.inman.com/wp-content/uploads/2018/04/image1.jpg" />
        <meta property="og:description" content="Shelter Island top producer offers her insights for business growth in 2018" />
                <meta property="article:publisher" content="https://www.facebook.com/InmanNews" />
                        <meta property="og:site_name" content="Inman" />

        <!-- Itemprop Meta -->
        <meta itemprop="inLanguage" content="en-US" />
        <meta itemprop="genre" content="News" />
        <meta itemprop="name" content="Spring Forward: Penelope Moore: &quot;Stop Procrastinating!&quot;" />
        <meta itemprop="description" content="Shelter Island top producer offers her insights for business growth in 2018" />
        <meta itemprop="image" content="https://webassets.inman.com/wp-content/uploads/2018/04/image1.jpg">
        <meta itemprop="thumbnailUrl" content="https://webassets.inman.com/wp-content/uploads/2018/04/image1.jpg" />
        <meta itemprop="url" content="https://www.inman.com/2018/04/10/spring-forward-penelope-moore-stop-procrastinating/" />
        <meta itemprop="mainEntityOfPage" content="https://www.inman.com/2018/04/10/spring-forward-penelope-moore-stop-procrastinating/" />
                <meta itemprop="datePublished" content="2018-04-10" />
        <meta itemprop="dateModified" content="2018-04-10" />
        

        <!-- Twitter Meta -->
        <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:title" content="Shelter Island top producer offers her insights for business" />
        <meta name="twitter:description" content="Shelter Island top producer offers her insights for business growth in 2018" />
        <meta name="twitter:image:src" content="https://webassets.inman.com/wp-content/uploads/2018/04/image1.jpg" />
        <meta name="twitter:site" content="@InmanNews" />
        
        <!-- Global Meta -->
        <title>Spring Forward: Penelope Moore: &quot;Stop Procrastinating!&quot;</title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="pingback" href="https://www.inman.com/xmlrpc.php" />
        <!--[if lt IE 9]>
        <script src="https://www.inman.com/wp-content/themes/inman2/js/html5.js" type="text/javascript"></script>
        <![endif]-->
        
        
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.inman.com/2018/04/10/spring-forward-penelope-moore-stop-procrastinating/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.inman.com\/","name":"Inman","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.inman.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.inman.com\/2018\/04\/10\/spring-forward-penelope-moore-stop-procrastinating\/","sameAs":["https:\/\/www.facebook.com\/InmanNews","https:\/\/twitter.com\/InmanNews"],"@id":"#organization","name":"Inman","logo":"https:\/\/www.inman.com\/wp-content\/uploads\/2015\/07\/Inman_Logo_2015.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.inman.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inman &raquo; Feed" href="https://www.inman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inman &raquo; Comments Feed" href="https://www.inman.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inman &raquo; Spring Forward: Penelope Moore: &#8220;Stop Procrastinating!&#8221; Comments Feed" href="https://www.inman.com/2018/04/10/spring-forward-penelope-moore-stop-procrastinating/feed/" />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.inman.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.inman.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='https://www.inman.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.inman.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.33' type='text/css' media='all' />
<link rel='stylesheet' id='ism-modal-css-css'  href='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../css/ism-modal.css?ver=6.1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ism-style-css'  href='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../css/ism-style.css?ver=6.1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://www.inman.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='article-css-css'  href='https://www.inman.com/wp-content/themes/inman2/dist/css/article-all.min.css?ver=1.0.0.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn.jsdelivr.net/algoliasearch/3/algoliasearch.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-algolia-search/js/iam-front.js?ver=4.5'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://www.inman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inman.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.inman.com/?p=668250' />
<style type="text/css">
                    .ctl-bullets-container {
                display: table;
                position: fixed;
                right: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
            }</style><meta property="fb:app_id" content="1488799148013723"/><script>
    redirectSlug = "";

    window.fbAsyncInit = function () {
        FB.init({
            appId: '267158050139450',
            cookie: true, // enable cookies to allow the server to access
            // the session
            xfbml: true, // parse social plugins on this page
            version: 'v2.8'
        });

    };
    // Load the SDK asynchronously
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));

    //load analytics.js
    !function () {
        var analytics = window.analytics = window.analytics || [];
        if (!analytics.initialize)
            if (analytics.invoked)
                window.console && console.error && console.error("Segment snippet included twice.");
            else {
                analytics.invoked = !0;
                analytics.methods = ["trackSubmit", "trackClick", "trackLink", "trackForm", "pageview", "identify", "group", "track", "ready", "alias", "page", "once", "off", "on"];
                analytics.factory = function (t) {
                    return function () {
                        var e = Array.prototype.slice.call(arguments);
                        e.unshift(t);
                        analytics.push(e);
                        return analytics
                    }
                };
                for (var t = 0; t < analytics.methods.length; t++) {
                    var e = analytics.methods[t];
                    analytics[e] = analytics.factory(e)
                }
                analytics.load = function (t) {
                    var e = document.createElement("script");
                    e.type = "text/javascript";
                    e.async = !0;
                    e.src = ("https:" === document.location.protocol ? "https://" : "http://") + "cdn.segment.com/analytics.js/v1/" + t + "/analytics.min.js";
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(e, n)
                };
                analytics.SNIPPET_VERSION = "3.0.1";
                analytics.load("qGZ5B2F63B1nZc50lU1XNNA9LOEVxt61");

            }
    }();
    var ism_adwerx_pixel = '//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=adwerxcontentrtrg-live&ncv=32&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]';
    var trigger_adwerx_pixel = false;
    var ism_agent_pixel = '//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=agentcat&ncv=32&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]';
    var trigger_agent_pixel = true;
        var ism_broker_pixel = '//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=brokercat&ncv=32&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]';
    var trigger_broker_pixel = true;
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<link rel="amphtml" href="https://www.inman.com/2018/04/10/spring-forward-penelope-moore-stop-procrastinating/amp/" /><script>function positionImage(obj){var wrapW = jQuery(obj).parent().width(); jQuery(obj).removeAttr("style"); if (!jQuery(obj).hasClass("portrait")) {var imgW = jQuery(obj).width();if (imgW > wrapW) {var left =((wrapW-imgW) / 2 / wrapW * 100) + "%";jQuery(obj).css("left", left);} else {jQuery(obj).addClass("portrait");}}}</script><style type="text/css" media="screen">
      html { margin-top: 0px !important; }
      * html body { margin-top: 0px !important; }
      </style>        <!-- Bottom scripts -->
        <script type='text/javascript'>
            var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function () {
                    var gads = document.createElement('script');
                            gads.async = true;
                            gads.type = 'text/javascript';
                            var useSSL = 'https:' == document.location.protocol;
                            gads.src = (useSSL ? 'https:' : 'http:') +
                            '//www.googletagservices.com/tag/js/gpt.js';
                            var node = document.getElementsByTagName('script')[0];
                            node.parentNode.insertBefore(gads, node);
                    })();
                    var postId = 668250;
                    var localArr = null;</script>
        <link rel="shortcut icon" href="https://www.inman.com/favicon.ico?v=1.4" type="image/x-icon">
        <link rel="icon" href="https://www.inman.com/favicon.ico?v=1.4" type="image/x-icon">
        <!--[if lt IE 9]>
        <link rel="stylesheet" type="text/css" media="all" href="https://www.inman.com/wp-content/themes/inman2/style-ie.css"/>
        <![endif]-->
        <script type="text/javascript">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</script>
<!-- Start BounceX tag. Deploy at the beginning of document head. -->
<script>
    (function (d) {
        var e = d.createElement('script');
        e.src = d.location.protocol + '//tag.bounceexchange.com/1398/i.js';
        e.async = true;
        d.getElementsByTagName("head")[0].appendChild(e);
    }(document));
</script>
<!-- End Bounce X tag -->

<meta property="fb:pages" content="93470854210" />

<!-- Start MoEngage tag -->
<link rel="manifest" href="/manifest.json">

<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage'); 

Moengage = moe({
app_id:"WJEB6EPN3V2IX3U8ZYUC0CZ9",
debug_logs: 0
}); 
</script>
<!-- End MoEngage tag -->

<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=sitewide&ncv=32" type="text/javascript"></script>

<!-- Yahoo Gemini Dot tag -->
<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10032392'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
<!-- End Yahoo Gemini Dot tag -->

<!-- Global site tag (gtag.js) - AdWords: 827164224 -->

<!--BEGIN: Bing Ads UET Javascript tag.-->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5797120"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5797120&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!--END: Bing Ads UET Javascript tag.--><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" ><meta itemprop="url" content="https://webassets.inman.com/wp-content/uploads/2018/04/image1.jpg" /><meta itemprop="width" content="1984" /><meta itemprop="height" content="880" /></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" ><div itemprop="logo" itemscope itemtype="image" ><meta itemprop="url" content="https://www.inman.com/wp-content/themes/inman2/images/dist/seo-logo.jpg" /><meta itemprop="width" content="600" /><meta itemprop="height" content="50" /></div><meta itemprop="name" content="Inman News" /></div>
        <script>
                    try {
                    _bt.track("viewed");
                    } catch (e) {

            }
        </script>
    </head>
    <body id="single" class="post-template-default single single-post postid-668250 single-format-standard has-dashicons inman-article-page">
        <header id="masthead-fixed" class="site-header fixed visible" role="banner">
    <nav role="navigation" class="site-navigation">
        <div class="header-inner clearing">
                        <a href="#" id="nav-open">MENU</a>
            <div class="main-navigation-menu">
                <div class="inner">
                    <div class="menu-container menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-59086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59086"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-156171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156171"><a href="https://www.inman.com/category/agent/">Agent</a></li>
<li id="menu-item-60261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60261"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-59088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59088"><a href="https://www.inman.com/category/brokerage/">Brokerage</a></li>
<li id="menu-item-59092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59092"><a href="https://www.inman.com/category/regulations/">Regulations</a></li>
<li id="menu-item-184355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184355"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
<li id="menu-item-302344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302344"><a href="https://www.inman.com/category/video/">Video</a></li>
<li id="menu-item-389097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389097"><a href="https://www.inman.com/news">More</a>
<ul class="sub-menu"><div class="inner">
	<li id="menu-item-389098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389098"><a href="https://www.inman.com/category/special-reports/">Special Reports</a></li>
	<li id="menu-item-654551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-654551"><a href="https://www.inman.com/coaching-corner/">Coaching Corner</a></li>
	<li id="menu-item-211843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211843"><a href="https://www.inman.com/category/listings/">Listings</a></li>
	<li id="menu-item-59089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59089"><a href="https://www.inman.com/category/associations/">MLS</a></li>
	<li id="menu-item-59091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59091"><a href="https://www.inman.com/category/mortgage/">Mortgage</a></li>
	<li id="menu-item-370974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370974"><a href="https://www.inman.com/category/webinars/">Webinars</a></li>
	<li id="menu-item-165184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165184"><a href="https://www.inman.com/category/rentals/">Rentals</a></li>
	<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59777"><a href="https://www.inman.com/category/international/">International</a></li>
	<li id="menu-item-389126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389126"><a href="https://www.inman.com/inman-pro/">Inman Pro</a></li>
</div></ul>
</li>
<li id="menu-item-389099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389099"><a href="https://www.inman.com/events/">EVENTS</a></li>
<li id="menu-item-395327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395327"><a href="https://www.inman.com/product-hub/">Product Hub</a></li>
</ul></div>
                </div>
            </div>
                        <a href="https://www.inman.com" class="logo-link">
                <img src="https://www.inman.com/wp-content/themes/inman2/dist/images/inman-logo.svg" id="logo" /> 
            </a>
                        <div class="menu-container menu-select-container"> 
    <ul id="ism-select-dropdown" class="menu"> 
        <li id="menu-guest" class="menu-item ism-hide-on-logged-in">
            <a href="#" class="ism-login-button">Log In</a>
            <span>|</span>
            <a href="https://www.inman.com/select/" class="ism-join-button">Join<span> Select</span></a>
        </li>
        <li id="menu-open" class="menu-item menu-item-has-children no-hover ism-show-on-logged-in">
            <a href="javascript:void(0)" class="ism-user-name"></a>
            <ul class="sub-menu closable">
                <div class="inner scrollable">
                    <li class="menu-item">
                        <a href="https://www.inman.com/account-settings/">Account Settings</a>
                    </li>
                    <li id="ism-referal" class="menu-item">
                        <a id="ism-referal-link" href="https://www.inman.com/account-settings/#/referrals">Refer and Share</a>
                    </li>
                    <li class="menu-item">
                        <a href="javascript:ismLogout(true)">Logout</a>
                    </li>
                </div>
            </ul>
        </li>
    </ul>
</div>                                    <div id="share-overlay" ><div class="title" >Spring Forward: Penelope Moore: "Stop Procrastinating!"</div><a id="open-share-cont" href="#" > </a><div class="share-cont" ><a class="facebook" href="#" > </a><a class="twitter" href="#" > </a><a class="linkedin" href="#" > </a><a class="email" href="#" > </a><a class="copy-link" data-clipboard-text href="javascript:void(0)" > </a></div><a class="join-select" href >JOIN SELECT</a><a class="back-to-top" href="#" >Back to top</a><div style="display: none;" class="share-score" data-score ><span </span> Shares</div></div>
             
        </div>
    </nav>
</header><!-- #masthead .site-header -->        <div id="page" class="hfeed site img-full">
            <div class="featured-img" style ><span itemprop="associatedMedia" ><img alt="Spring Forward, Penelope Moore, Spring Cleaning, Saunders, Shelter Island, Real Estate" src="https://webassets.inman.com/wp-content/uploads/2018/04/image1.jpg" /></span><div class="top-fic featured-image-caption" ><a target="_blank" class="advertise-link" href="https://www.inman.com/advertise-with-inman/" >Advertise on Inman</a></div></div>
            <div id="main" class="site-main clearing">
                <div class="inman-article  clearing">
    <div id="primary" class="content-area col-big  free-article">
        <div class="primary-wrap">
            <div id="content" class="site-content" role="main">
                                <header class="entry-header clearing">
        <div class="spring-cleaning-label">Spring Cleaning</div>
        <div class="title-wrap">
        <h1 itemprop="headline" class="entry-title">Spring Forward: Penelope Moore: "Stop Procrastinating!"</h1>
                <div class="entry-subtitle" itemprop="alternativeHeadline">Shelter Island top producer offers her insights for business growth in 2018</div>
                    </div>
    </header><!-- .entry-header -->
                                <article id="post-668250" class="post-668250 post type-post status-publish format-standard has-post-thumbnail hentry category-agent category-brokerage category-lead-generation-demos category-listings category-marketing category-profiles category-spring-cleaning tag-penelope-moore tag-spring-cleaning tag-spring-forward">
                                        <div class="row">
    </div>
<div class="author-wrap row">
    <div class="author">
        <span class="entry-author clearing  ">
                        <div class="entry-author-right-wrap clearing">
                <div class="entry-author-section-wrap clearing">
                    <div class="entry-author-name">
                        <span class="by">by</span>
                                                <a href="https://www.inman.com/author/matthew-shadbolt/" class="author-name-link  staff-author  author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person">
                            <span itemprop="name">Matthew Shadbolt</span>
                        </a>
                                                <span class="staff">
                                                        <span>Chief Product &amp; Marketing Officer</span>
                                                    </span>
                                                                                            </div>
                                        <div class="hide-on-mobile clearing">
                                                                        <a class="author-social-link email" href="mailTo:matthew@inman.com"></a>
                                            </div>
                                                        </div>
                <div class="author-date  updated">Today 4:09 A.M.</div>
            </div>
        </span>
    </div>
    </div>
<div class="in-article-cta ism-exclusive">
    <div class="in-article-cta-inner clearing">
        <div class="col-big">
            <p><span>Power up your Indie Brokerage</span><br/>Don't miss our Indie Broker Summit SF, July&nbsp;17, 2018</p>
        </div>
        <div class="col-small">
            <a class="btn cta" href="https://www.eventbrite.com/e/indie-broker-summit-sf-2018-tickets-43908890674" target="_blank">Learn More</a>
        </div>
    </div>
</div>
<script>
    jQuery('.in-article-cta .btn.cta').on('click', function () {
        try {
            analytics.track('click', {
                category: 'button',
                label: 'IndieSF18 in-article CTA',
                pageUrl: window.location.href,
                eventName: eventName,
                linkUrl: jQuery(this).attr('href'),
                user_id: (ismUser !== null) ? ismUser.user_id : 'anonymous'});
        } catch (ex) {
            connsole.log('Segment event missfired :: ' + ex.message);
        }
    });
</script><div class="entry-content-wrap">
    <div class="entry-content">
        <div itemprop="articleBody" class="entry-content-inner ism-transition ism-public-content">
                        <p><i><span style="font-weight: 400;">This Spring, Inman is obsessing over helping you to tune-up your business, with actionable insights, the best advice from top agents, and hundreds of helpful stories from all over the world. Interested in sharing your advice and insights with us? Reach out to me at </span></i><a href="mailto:matthew@inman.com"><i><span style="font-weight: 400;">matthew@inman.com</span></i></a><i><span style="font-weight: 400;">.</span></i></p>
<p><i><span style="font-weight: 400;">Don’t forget that we’ll also be focusing on how agents and brokerages can all move Faster, Better, Together this July at </span></i><a href="https://www.eventbrite.com/e/inman-connect-san-francisco-2018-real-estate-conference-tickets-36518877947"><i><span style="font-weight: 400;">Inman Connect San Francisco</span></i></a><i><span style="font-weight: 400;">. Not got your ticket yet? </span></i><a href="https://www.eventbrite.com/e/inman-connect-san-francisco-2018-real-estate-conference-tickets-36518877947"><i><span style="font-weight: 400;">Buy them here</span></i></a><i><span style="font-weight: 400;">, and remember that Select members get a $100 discount. Thinking of bringing your team? There are special onsite perks and discounts when you buy those tickets together too. Just </span></i><a href="mailto:sales@inman.com"><i><span style="font-weight: 400;">contact us</span></i></a><i><span style="font-weight: 400;"> to find out more.</span></i></p>
<p><span style="font-weight: 400;">Visiting Shelter Island for the first time in 1995, Penelope immediately fell in love with its simplicity and tranquility, and bought a house there. Two years later, she began selling residential real estate there, and after the events of 9/11 moved out East full time. Penelope also handled two transactions that were each the highest sale on Shelter Island in its history. We recently had the opportunity to sit down with her and ask her what it is she does each day to help grow her business, and what advice she has for those looking to work more effectively with sellers.</span></p>
<p>&nbsp;</p>
<p style="text-align: center;"><a class="ism-button-blue" href="https://www.eventbrite.com/e/inman-connect-san-francisco-2018-real-estate-conference-tickets-36518877947">SAVE MY SEAT FOR ICSF 18</a></p>
<p>&nbsp;</p><a class="in-article-sponsored-post" onclick="analytics.track('click', {category: 'button', label: 'SC in-article CTA', value: '1', pageUrl: window.location.href});" href="https://www.inman.com/2018/04/09/best-effective-script-ever/" ><div class="post-inner clearing" ><div class="img-wrap" ><img class onload="positionImage(this);" src="https://webassets.inman.com/wp-content/uploads/2018/04/Inman_040918_1920x1080-120x90.jpg" /></div><div class="post-info " ><div class="title" >The best and most effective script ever</div><div class="excerpt" >Tom Ferry’s answer to the No. 1 question you hear <span class="iasp-read-more" >READ MORE</span></div></div></div></a>
<h2><b>What are the 3 most effective things you do every day to grow your business? </b></h2>
<p><span style="font-weight: 400;">I think of community, creativity, and approach.</span></p>
<ol>
<li><span style="font-weight: 400;"> Where community is concerned, real estate is not always about selling but supporting community. That can include charitable activities, but is more often giving guidance to owners when they are trying to explore solutions to frequently unanticipated life events, such as the passing of a loved one, divorce, illness, or financial issue, and how their property fits into the equation. I try to listen, empathize and relate scenarios where other people have gone through similar experiences so that the owner can make informed decisions. I also try to remember past clients and customers by sending them a card or giving them a call. So much communication these days is done by email, when people hear from someone through a greeting card they are often very pleasantly surprised.</span></li>
</ol>
<p>&nbsp;</p>
<ol start="2">
<li><span style="font-weight: 400;"> Much of my real estate work includes creativity. Photographs are always important, but there are times the ability to observe and convey what is inside and outside of a home can make a difference, from a wise looking old copper beech tree in the yard, to geese coming in for a landing on a placid pond outside a house, to a sunny window seat looking out to a trellis of roses. Much of what goes into buying a home is, after all, how a person will feel when, after the sale, they live there. The process of buying real estate can be so stressful, a customer may not notice these details, so I point out nuances when showing or listing a house.</span></li>
</ol>
<p>&nbsp;</p>
<ol start="3">
<li><span style="font-weight: 400;"> The approach to working with buyers and sellers entails so many aspects that can seem confusing; After all, most people don&#8217;t buy or sell a home every day, and each locale is different. I focus selling in one concentrated area, and if you went five miles north or south to two different areas, the process of real estate is handled differently. No two people are alike either, so I constantly try to sharpen my approach so that I can be more succinct and helpful, whether by writing pieces that explain the chronology of a home sale to how real estate agents work together to the importance of curb appeal. </span></li>
</ol>
<p>&nbsp;</p>
<h2><b>What tactics do you use for driving referrals and winning listings presentations? </b></h2>
<p><span style="font-weight: 400;">With referrals, I keep in touch with my former customers and clients. I am fortunate in that so many of the people I have worked with are incredibly nice people, so that isn&#8217;t a chore at all; Much of my business is done through introductions through prior contacts. With presentations, I try to do as much advance and confidential research as possible on the property prior to meeting the homeowner so I am prepared, and describe to the owner the way I go about listing, which has worked so frequently on other listings.</span></p>
<p>&nbsp;</p>
<h2><b>How do you handle working with sellers on pricing? </b></h2>
<p><span style="font-weight: 400;">I present the seller with price history and time on the market data for properties that are similar that have sold in the last 12 months, as well as active listings that a customer might tour along with theirs. Since we are currently in a market where customers do not offer the full price, I often recommend a slight cushion for negotiation. There is a delicate balance between listed price, time on the market, other active listings and inventory. There are times a seller will be receptive to the price suggestion but also other times a seller will want to pick their own price, adding that they can wait for their price. In those instances I try to get an agreement where we re-assess the seller&#8217;s listing price at a later date.</span></p>
<p>&nbsp;</p>
<h2><b>What&#8217;s the best piece of advice you ever heard?</b></h2>
<p><span style="font-weight: 400;">This is a hard one because I have learned so much from good advice given by others. When I worked in commercial real estate in Manhattan, there was a senior broker who sat in the next office who was essentially retired but would come to work to stay busy. During the dot-com boom when real estate was riding high he would say &#8220;Penelope, I hope you are saving those dollars and cents for the rainy days ahead.&#8221; I would smile but thought he was being a bit gloomy, especially since he took limos almost exclusively. The dot com bust came a short while later, and I had to reassess and reinvent myself.  I invest a lot of my own income into marketing and there are times at the end of the year I try to remember his advice since real estate is a business of ups and downs.</span></p>
<p>&nbsp;</p>
<h2><b>If an agent should stop doing one thing today, what would it be?</b><span style="font-weight: 400;"><br />
</span></h2>
<p><span style="font-weight: 400;">If an agent were to stop doing one thing, I would say stop procrastinating!</span></p>
<p>&nbsp;</p>
<p style="text-align: center;"><a class="ism-button-blue" href="https://www.eventbrite.com/e/inman-connect-san-francisco-2018-real-estate-conference-tickets-36518877947">SAVE MY SEAT FOR ICSF 18</a></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Want to connect with Penny? You can find her </span><a href="http://www.penelope-moore.com/"><span style="font-weight: 400;">online</span></a><span style="font-weight: 400;">, or on </span><a href="https://www.facebook.com/penelope.moore.3"><span style="font-weight: 400;">Facebook</span></a><span style="font-weight: 400;">, </span><a href="https://twitter.com/PAMonShelter"><span style="font-weight: 400;">Twitter</span></a><span style="font-weight: 400;"> and </span><a href="https://www.linkedin.com/in/penelope-moore-59454641/"><span style="font-weight: 400;">LinkedIn</span></a><span style="font-weight: 400;">.</span></p>
<p>&nbsp;</p>
<p><em><span style="font-weight: 400;">You can also contact Penny at her office address:</span></em></p>
<p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3007.35988199804!2d-72.35728614840379!3d41.08298287919167!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x89e898c07740e67d%3A0x5a24dfec19753627!2s9+Grand+Ave%2C+Shelter+Island+Heights%2C+NY+11965!5e0!3m2!1sen!2sus!4v1522764580949" width="600" height="200" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p><em><span style="font-weight: 400;">Saunders &amp; Associates, </span><span style="font-weight: 400;">9 Grand Avenue, Shelter Island Heights, NY 11965</span></em></p>

                    </div>
                                            </div><!-- .entry-content -->
</div>                                    </article><!-- #post-668250 -->
            </div>
        </div>
    </div>
        <div id="inman-sidebar" class="sidebar">
    <div class="sidebar-inner">
        <div id="sticky-anchor"></div>
        <div id="advertisement" class="default"></div>
                <div class="bordered-block bordered-block border-on-the-top last-sponsored" id="popular">
    <div class="inner-wrap">
                                <h4>TRENDING</h4>
                        <div class="post-wrap clearing">
                        <div class="post-block select" id="popular-post-657443">
    <div class="post-inner clearing">
                <div class="info-wrap  full  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/02/05/10-hidden-facebook-features-all-real-estate-agents-should-know/">10 hidden Facebook features all real estate agents should know</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/amy-puchaty/" >Amy Puchaty</a><span class="delimiter" > | </span>
        <span class="date">Feb 5</span>
    </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block select" id="popular-post-666092">
    <div class="post-inner clearing">
                <div class="info-wrap  full  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/04/04/heres-why-nar-wants-to-raise-realtor-dues-by-30-next-year/">Here's why NAR wants to raise Realtor dues by $30 next year</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/andreavbrambila/" >Andrea V. Brambila</a><span class="delimiter staff" > | </span>
        <span class="date">Apr 4</span>
    </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                    <div class="post-block " id="popular-post-666677">
    <div class="post-inner clearing">
                <div class="info-wrap  full  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/04/02/listen-to-audio-of-suspicious-caller-dwayne-bergeman-realtor-safety-alerts/">Listen to audio of suspicious caller 'Dwayne Bergeman,' who's prompted Realtor safety alerts</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/jsederstrom/" >Jotham ​Sederstrom</a><span class="delimiter staff" > | </span>
        <span class="date">Apr 2</span>
    </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block " id="popular-post-31642">
    <div class="post-inner clearing">
                <div class="info-wrap  full  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2012/09/24/5-facts-you-must-document-when-claiming-a-business-expense/">5 facts you must document when claiming a business expense</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/stephenfishman/" >Stephen Fishman</a><span class="delimiter" > | </span>
        <span class="date">Sep 24</span>
    </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                    <div class="post-block select opinion" id="popular-post-665921">
    <div class="post-inner clearing">
                <div class="info-wrap  full  ">
                        <div class="opinion-label">Opinion</div>
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/03/28/3-quick-and-easy-real-estate-seo-tactics-that-any-agent-can-do/">3 quick and easy real estate SEO tactics that any agent can do</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/joshua-jarvis/" >Joshua Jarvis</a><span class="delimiter" > | </span>
        <span class="date">Mar 28</span>
    </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block " id="popular-post-30847">
    <div class="post-inner clearing">
                <div class="info-wrap  full  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2013/02/13/top-10-real-estate-websites-get-nearly-half-traffic/">Top 10 real estate websites get nearly half of traffic</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/paulhagey/" >Paul Hagey</a><span class="delimiter staff" > | </span>
        <span class="date">Feb 13</span>
    </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                    <div class="post-block sponsored force-stay" id="popular-post-667708">
    <div class="post-inner clearing">
                <div class="info-wrap  full  ">
                        <div class="sponsored-label">Sponsored Content</div>
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/04/09/best-effective-script-ever/">The best and most effective script ever</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/tom-ferry/" >Tom Ferry</a><span class="delimiter" > | </span>
        <span class="date">Apr 9</span>
    </span>
</div>                                </div>
    </div>
</div>                                </div>
    </div>
</div>                <div class="advertisement" id="bottom-advertisement"></div>
    </div>
</div>        <div class="clearer main-clearer"></div>
        <div id="article-bottom-content" class="bottom-comments-wrap">
        <div class="inman-comments ism-exclusive opened">
        <div class="show-hide-btn">
        <span class="show-comments">Show Comments</span>
        <span class="hide-comments">Hide Comments</span>
    </div>
        <div class="inman-comments-inner">
        <div class="inman-comments-wrap">
                                    <div id="disqus_thread"></div>
            <h3>Comments</h3>
            <div class="fb-comments" data-href="https://www.inman.com/2018/04/10/spring-forward-penelope-moore-stop-procrastinating/" data-numposts="20" data-colorscheme="light" width="100%"></div>
                                </div>
    </div>
</div>            <div class="bordered-block bordered-block border-on-the-top related-block" id="related-posts-bottom">
    <div class="inner-wrap">
                                <h4>Related Articles</h4>
                        <div class="post-wrap clearing">
                        <div class="post-block " id="">
    <div class="post-inner clearing">
                <div class="info-wrap  full  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/04/09/spring-forward-ira-serkes-stop-searching-for-balance-strive-for-harmony/">Spring Forward: Ira Serkes — 'Stop searching for balance … strive for harmony'</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/matthew-shadbolt/" >Matthew Shadbolt</a><span class="delimiter staff" > | </span>
        <span class="date">Apr 9</span>
    </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block " id="">
    <div class="post-inner clearing">
                <div class="info-wrap  full  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/04/03/spring-forward-susan-stynes-on-the-art-of-silence/">Spring Forward: Susan Stynes on the art of silence</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/matthew-shadbolt/" >Matthew Shadbolt</a><span class="delimiter staff" > | </span>
        <span class="date">Apr 3</span>
    </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                    <div class="post-block " id="">
    <div class="post-inner clearing">
                <div class="info-wrap  full  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/04/02/spring-forward-brandon-cohen-on-how-exposure-creates-leads/">Spring Forward: Brandon Cohen on how exposure creates leads</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/matthew-shadbolt/" >Matthew Shadbolt</a><span class="delimiter staff" > | </span>
        <span class="date">Apr 2</span>
    </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block " id="">
    <div class="post-inner clearing">
                <div class="info-wrap  full  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/03/30/spring-forward-kristina-gershteyn-on-never-paying-for-leads/">Spring Forward: Kristina Gershteyn on never paying for leads</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/matthew-shadbolt/" >Matthew Shadbolt</a><span class="delimiter staff" > | </span>
        <span class="date">Mar 30</span>
    </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                </div>
    </div>
</div>    </div>    </div>
            </div>
            <div id="back-to-top">Back to top</div>
        </div>
        <footer class="main">
    <div class="footer-inner clearing">
        <div class="footer-left">
            <nav role="navigation" class="footer-navigation">
                <div class="menu-sub-menu-nav-container"><ul id="menu-sub-menu-nav" class="menu"><li id="menu-item-365848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365848"><a href="https://www.inman.com">Inman</a>
<ul class="sub-menu">
	<li id="menu-item-377239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377239"><a href="https://www.inman.com/about-inman/">About</a></li>
	<li id="menu-item-365850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365850"><a href="https://www.inman.com/contact/">Contact</a></li>
	<li id="menu-item-380846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380846"><a target="_blank" href="https://support.inman.com/hc/en-us">Support</a></li>
	<li id="menu-item-365851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365851"><a href="https://www.inman.com/advertise-with-inman/">Advertise</a></li>
	<li id="menu-item-388973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388973"><a href="https://promos.inman.com/inman-connect-2018/">Sponsor Connect</a></li>
	<li id="menu-item-365940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365940"><a href="https://www.inman.com/careers/">Careers</a></li>
	<li id="menu-item-365852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365852"><a href="https://www.inman.com/code-of-conduct/">Code of Conduct</a></li>
	<li id="menu-item-365854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365854"><a href="https://www.inman.com/privacy/">Privacy</a></li>
	<li id="menu-item-389909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389909"><a href="https://www.inman.com/legal/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-365855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365855"><a href="https://www.inman.com">Products</a>
<ul class="sub-menu">
	<li id="menu-item-365862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365862"><a href="https://www.inman.com/select/">Select</a></li>
</ul>
</li>
<li id="menu-item-365856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365856"><a href="https://www.inman.com">Community</a>
<ul class="sub-menu">
	<li id="menu-item-365864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365864"><a href="https://www.facebook.com/groups/RealEsateConnect/">Inman Facebook group</a></li>
	<li id="menu-item-365865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365865"><a href="https://www.facebook.com/groups/1561202440864800/">Agent War Room</a></li>
	<li id="menu-item-365866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365866"><a href="https://www.facebook.com/groups/BrokerWarRoom/">Broker War Room</a></li>
	<li id="menu-item-365867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365867"><a href="https://www.facebook.com/groups/166614657048509/">Vendor Exchange</a></li>
	<li id="menu-item-365868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365868"><a href="https://www.inman.com/new-contributor-information/">Contributor submissions</a></li>
	<li id="menu-item-365869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365869"><a href="https://www.inman.com/image-contributor-program/">Image submissions</a></li>
</ul>
</li>
<li id="menu-item-365857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365857"><a href="https://www.inman.com">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-365870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365870"><a href="https://www.inman.com/inman101/">Inman 101</a></li>
	<li id="menu-item-373689" class="menu-item menu-item-type-post_type menu-item-object-list menu-item-373689"><a href="https://www.inman.com/list/innovators-2017/">Inman Innovators</a></li>
	<li id="menu-item-365872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365872"><a href="https://www.inman.com/influencers-2017/">Inman Influencers</a></li>
</ul>
</li>
</ul></div>
            </nav>
        </div>
        <div class="footer-right">
            <div class="nav-social-links">
                                <a href="https://twitter.com/InmanNews" target="_blank" class="twitter"></a>
                                <a href="https://facebook.com/InmanNews" target="_blank" class="facebook"></a>
                                <a href="http://www.linkedin.com/company/inman-news" target="_blank" class="linkedin"></a>
                                <a href="http://feeds.feedburner.com/inmannews" target="_blank" class="rss"></a>
                            </div>
            <div class="copyright">&copy;2018 Inman All Rights Reserved.</div>
        </div>
    </div>
</footer>  
    <script>
        jQuery(document).ready(function () {
            initIasSearch("HBSAQTY2W1", "71e81f3bdca6714425fb49cb89d39d80", "LiveInmanIndex", "LiveInmanIndex", "LiveCompanyIndex");
        });
    </script>
        <script>
        ismConstants = {"national_id":"1","status":{"created":1,"active":2,"inactive":3,"disabled":4,"archived":5,"event_attendee":6,"email_subscriber":7,"cancelled":8},"statusLabels":["","Created","Active","Inactive","Banned","Archived","Event Attendee","Email Subscriber","Cancelled"],"type":{"admin":0,"child":1,"parent":2,"individual":3},"typeLabels":["","Child","Parent","Individual"],"professions":{"2":"Agent","3":"Broker","1":"General"},"cardStatus":{"invalid":1,"expiring":2,"expired":3},"regions":{"1":"National","5":"South Florida","2":"Chicagoland","3":"Greater Houston","4":"Los Angeles","7":"SF Bay Area","8":"New York","6":"DC & Baltimore Metro"},"unexpectedErrorMsg":"Error! Something went wrong. Try again later.","blogUrl":"http:\/\/www.inman.com","secBlogUrl":"https:\/\/www.inman.com","inmanProId":2,"inmanProUrl":"https:\/\/www.inman.com\/inman-pro","inmanProRedirectUrl":"https:\/\/inmanpro.poweredbywest.com\/","accountSettingsJsUrl":"https:\/\/www.inman.com\/wp-content\/plugins\/inman-select-membership\/js\/ism-account-settings.js?ver=1.0.9.3","googlePlusClientID":"22574972384-2ja83hb3e5bdnjn0q798a45rm35qhvm7.apps.googleusercontent.com","recapchaSiteKey":"6LeiSTMUAAAAAOvcomcRAhrxlrvwPl8YeGYD6kn0","stripePublishableKey":"pk_live_pQFy9KRW0NHqpvVei1OhjCHT"};
        window.hubAPIAsyncInit = function () {
            HubAPI.init({
                url: 'https://hub.inman.com/api/v2/',
                publicKeyUrl: 'https://www.inman.com/wp-content/plugins/inman-select-membership/src/../public/hub.pem'
            });
        };
        var user_city = "";
        var user_state = "";
        var user_country = "";
            eventName = 'Article';
                var authorName = '';
            var articleLength = '6196';
            var articleViewCount = '1';
            var authorType = 'Contributor';
            localArr = null;
            catNames = '';
            catNamesArr = null;
        </script>
    <script type='text/javascript' src='https://www.inman.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//apis.google.com/js/client:platform.js?ver=1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/jquery.validate.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/additional-methods.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/date.js?ver=1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/jwplayer.js?ver=1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/jsrsasign-latest-all-min.js?ver=6.1.1.5'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/hub-api.js?ver=6.1.1.5'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=6.1.1.5'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/ism-modal.js?ver=6.1.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.inman.com\/wp-admin\/admin-ajax.php","ajax_url_https":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php"};
var doubleclick = {"postID":"668250","tags":["agent","brokerage","lead-generation-demos","listings","marketing","profiles","spring-cleaning"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/ism-functions.js?ver=6.1.1.5'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.2.5'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman2/dist/js/main-all.min.js?ver=1.0.0.9'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1488799148013723&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>
    </body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1523358571 -->