<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" >
    <head>
                <meta name="viewport"
              content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"/>
        <meta charset="UTF-8"/>

        <!-- Facebook Meta -->
                <meta property="og:type" content="article"/>
                <meta property="og:title" content="How can agents weather this storm? 3 pros offer advice"/>
        <meta property="og:url" content="https://www.inman.com/2020/04/09/how-can-agents-weather-this-storm-3-pros-offer-advice/"/>
        <meta property="og:image" content="https://webassets.inman.com/wp-content/uploads/2020/04/bestpractices-1400x787.jpg"/>
        <meta property="og:description" content="Chime Technologies hosted a virtual panel discussion to offer agents advice on how to navigate the market while sheltering in place and prepare for what the industry will hold after the pandemic ends"/>
                <meta property="article:publisher" content="https://www.facebook.com/InmanNews"/>
                        <meta property="article:author" content="https://www.facebook.com/ChimeCRM/"/>
                <meta property="og:site_name" content="Inman"/>

        

        <!-- Twitter Meta -->
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:title" content="How can agents weather this storm? 3 pros offer advice"/>
        <meta name="twitter:description" content="Chime Technologies hosted a virtual panel discussion to offer agents advice on how to navigate the market while sheltering in place and prepare for what the industry will hold after the pandemic ends"/>
        <meta name="twitter:image:src" content="https://webassets.inman.com/wp-content/uploads/2020/04/bestpractices-1400x787.jpg"/>
        <meta name="twitter:site" content="@InmanNews"/>
        
        <!-- Global Meta -->
        <title>How Can Agents Weather This Storm? 3 Pros Offer Advice  - Inman </title>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.inman.com/xmlrpc.php"/>
        <!--[if lt IE 9]>
                <script src="https://www.inman.com/wp-content/themes/inman2/js/html5.js" type="text/javascript"></script>
                <![endif]-->
        
		
				<script type="application/ld+json">{"@context":"http://schema.org","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inman.com/2020/04/09/how-can-agents-weather-this-storm-3-pros-offer-advice/"},"type":"NewsArticle","headline":"How Can Agents Weather This Storm? 3 Pros Offer Advice","inLanguage":"en-US","keywords":"agent advice, coronavirus","image":{"@type":"ImageObject","url":"https://webassets.inman.com/wp-content/uploads/2020/04/bestpractices-1400x787.jpg","width":1400,"height":787},"datePublished":"2020-04-09","dateModified":"2020-04-08","author":[{"@type":"Person","name":"Mike McGowan"}],"publisher":{"@type":"NewsMediaOrganization","name":"Inman News","@id":"https://www.inman.com/#publisher","url":"https://www.inman.com","logo":{"@type":"ImageObject","url":"https://www.inman.com/wp-content/themes/inman2/dist/images/inman_logo_250x72-c.png","width":250,"height":72}},"isAccessibleForFree":"false","copyrightYear":"2020","copyrightHolder":{"@type":"NewsMediaOrganization","name":"Inman News","@id":"https://www.inman.com/#copyright","url":"https://www.inman.com","logo":{"@type":"ImageObject","url":"https://www.inman.com/wp-content/themes/inman2/dist/images/inman_logo_250x72-c.png","width":250,"height":72}},"sourceOrganization":{"@type":"NewsMediaOrganization","name":"Inman News","@id":"https://www.inman.com/#organization","url":"https://www.inman.com","logo":{"@type":"ImageObject","url":"https://www.inman.com/wp-content/themes/inman2/dist/images/inman_logo_250x72-c.png","width":250,"height":72}},"hasPart":[{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".entry-content-inner"},{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".bottom-comments-wrap"}]}</script>
		
        
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Chime Technologies hosted a virtual panel discussion to offer agents advice on how to navigate the market while sheltering in place."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1, noarchive"/>
<link rel="canonical" href="https://www.inman.com/2020/04/09/how-can-agents-weather-this-storm-3-pros-offer-advice/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//www.inman.com' />
<link rel='stylesheet' id='news-article-css-css'  href='https://www.inman.com/wp-content/themes/inman2/dist/css/news-article-all.min.css?ver=1.4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<link rel='https://api.w.org/' href='https://www.inman.com/wp-json/' />
<meta name="generator" content="WordPress 5.2.3" />
<meta property="fb:app_id" content="1488799148013723"/><script type="text/javascript">
           var ajaxurl = "https://www.inman.com/wp-admin/admin-ajax.php";
         </script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<style type="text/css">
                    .ctl-bullets-container {
                display: block;
                position: fixed;
                right: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
                height: 70vh;
                overflow-x: hidden;
                overflow-y: auto;
                margin: 15vh auto;
            }</style><link rel="amphtml" href="https://www.inman.com/2020/04/09/how-can-agents-weather-this-storm-3-pros-offer-advice/amp/"><script defer>function positionImage(obj){var wrapW = jQuery(obj).parent().width(); jQuery(obj).removeAttr("style"); if (!jQuery(obj).hasClass("portrait")) {var imgW = jQuery(obj).width();if (imgW > wrapW) {var left =((wrapW-imgW) / 2 / wrapW * 100) + "%";jQuery(obj).css("left", left);} else {jQuery(obj).addClass("portrait");}}}</script>        <!-- Bottom scripts -->
        <script type='text/javascript'>
            function initTrandingRail() {
                if (jQuery(window).width() > 1023) {
                    jQuery("#hero-block").removeClass('ready');
                    setTimeout(function () {
                        var popularH = jQuery("#trending-wrap").height();
                        var heroH = jQuery("#featured-posts").height();
                        var lastPos = 0;
                        while (popularH > heroH && jQuery("#most-read .post-block").length > 0) {
                            var $removing = jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1));
                            lastPos = $removing.attr('data-position');
                            jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1)).remove();
                            popularH = jQuery("#most-read").height();
                            heroH = jQuery("#featured-posts").height();
                        }
                        if (lastPos > 0) {
                            jQuery("#most-read .post-block.force-stay").attr('data-position', lastPos);
                        }
                        jQuery("#hero-block").addClass('ready');
                    }, 200);
                } else {
                    jQuery("#hero-block").addClass('ready');
                }
            }
            var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function () {
                    var gads = document.createElement('script');
                            gads.async = true;
                            gads.type = 'text/javascript';
                            var useSSL = 'https:' == document.location.protocol;
                            gads.src = (useSSL ? 'https:' : 'http:') +
                            '//www.googletagservices.com/tag/js/gpt.js';
                            var node = document.getElementsByTagName('script')[0];
                            node.parentNode.insertBefore(gads, node);
                    })();
                    var postId = 786432;
                    var localArr = null;</script>
        <link rel="apple-touch-icon" sizes="180x180"
              href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/apple-touch-icon.png?var=1.5"/>
        <link rel="icon" type="image/png" sizes="32x32"
              href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-32x32.png?var=1.5"/>
        <link rel="icon" type="image/png" sizes="16x16"
              href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-16x16.png?var=1.5"/>
        <link rel="manifest" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/site.webmanifest?var=1.5"/>
        <link rel="mask-icon" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/safari-pinned-tab.svg?var=1.5"
              color="#5bbad5"/>
        <meta name="msapplication-TileColor" content="#da532c"/>
        <meta name="theme-color" content="#ffffff"/>
        <!--[if lt IE 9]>
                <link rel="stylesheet" type="text/css" media="all" href="https://www.inman.com/wp-content/themes/inman2/style-ie.css"/>
                <![endif]-->
        <script type="text/javascript">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</script>
<!-- Start BounceX tag. Deploy at the beginning of document head. -->
<script>
    (function (d) {
        var e = d.createElement('script');
        e.src = d.location.protocol + '//tag.bounceexchange.com/1398/i.js';
        e.async = true;
        d.getElementsByTagName("head")[0].appendChild(e);
    }(document));
</script>
<!-- End Bounce X tag -->

<meta property="fb:pages" content="93470854210" />

<!-- Start MoEngage tag -->
<link rel="manifest" href="manifest.json">

<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

Moengage = moe({
app_id:"WJEB6EPN3V2IX3U8ZYUC0CZ9",
debug_logs: 0
});
</script>
<!-- End MoEngage tag -->

<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=sitewide&ncv=32" type="text/javascript"></script>

<!-- Global site tag (gtag.js) - AdWords: 827164224 -->

<!--BEGIN: Bing Ads UET Javascript tag.-->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5797120"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5797120&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!--END: Bing Ads UET Javascript tag.-->

<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');</script>

<!-- Start of Async Drift Code -->
<script>
"use strict";

function LoadDriftWidget() {
  var t = window.driftt = window.drift = window.driftt || [];
  if (!t.init) {
    if (t.invoked) return void (window.console && console.error && console.error("Drift snippet included twice."));
    t.invoked = !0, t.methods = [ "identify", "config", "track", "reset", "debug", "show", "ping", "page", "hide", "off", "on" ], 
    t.factory = function(e) {
      return function() {
        var n = Array.prototype.slice.call(arguments);
        return n.unshift(e), t.push(n), t;
      };
    }, t.methods.forEach(function(e) {
      t[e] = t.factory(e);
    }), t.load = function(t) {
      var e = 3e5, n = Math.ceil(new Date() / e) * e, o = document.createElement("script");
      o.type = "text/javascript", o.async = !0, o.crossorigin = "anonymous", o.src = "https://js.driftt.com/include/" + n + "/" + t + ".js";
      var i = document.getElementsByTagName("script")[0];
      i.parentNode.insertBefore(o, i);
    };
  }
  drift.SNIPPET_VERSION = '0.3.1';
  drift.load('dcx734fvaxgf');
};
//load after waiting 10000 milliseconds, 10 seconds
setTimeout(function(){ 
     LoadDriftWidget() 
}, 10000)
</script>
<!-- End of Async Drift Code --><script defer>adFree = false; hideInlineAds = false;</script>
    </head>
    <body id="single-article" class="post-template-default single single-post postid-786432 single-format-standard cooltimeline-body has-dashicons">
                <header id="masthead-fixed" class="site-header fixed visible" role="banner">
    <nav role="navigation" class="site-navigation">
        <div class="header-inner clearing">
                        <button class="hamburger" type="button" id="nav-open">
                <span class="hamburger-box">
                    <span class="hamburger-inner"></span>
                </span>
            </button>
            <div class="main-navigation-menu">
                <div class="inner">
                    <div class="menu-container menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-156171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156171"><a href="https://www.inman.com/category/agent/">Agent</a></li>
<li id="menu-item-59088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59088"><a href="https://www.inman.com/category/brokerage/">Brokerage</a></li>
<li id="menu-item-59086" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59086"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-60261" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60261"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-690231" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690231"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
<li id="menu-item-787601" class="featured-on-mobile on-top clv-19 menu-item menu-item-type-post_type menu-item-object-event menu-item-787601"><a href="https://www.inman.com/event/connect-now/">Connect Now</a></li>
<li id="menu-item-389097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389097"><a href="https://www.inman.com/news">More</a>
<ul class="sub-menu"><div class="inner">
	<li id="menu-item-733955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733955"><a target="_blank" rel="noopener noreferrer" href="https://www.inman.com/events">Inman Events</a></li>
	<li id="menu-item-768859" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768859"><a href="https://www.inman.com/category/technology/">Technology</a></li>
	<li id="menu-item-690232" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690232"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
	<li id="menu-item-690230" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690230"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-775190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775190"><a href="https://www.inman.com/reconnect/">Reconnect Podcast</a></li>
	<li id="menu-item-742473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742473"><a href="https://www.inman.com/podcast-directory/">Think Like A CEO Podcast</a></li>
	<li id="menu-item-389098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389098"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
	<li id="menu-item-687167" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687167"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
	<li id="menu-item-739458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739458"><a href="https://www.inman.com/category/property-portfolio/">Property Portfolio</a></li>
	<li id="menu-item-745613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745613"><a href="https://www.inman.com/category/teams/">Teams</a></li>
	<li id="menu-item-687168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687168"><a href="https://www.inman.com/category/video/">Video</a></li>
	<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59777"><a href="https://www.inman.com/category/international/">International</a></li>
	<li id="menu-item-211843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211843"><a href="https://www.inman.com/category/listings/">Listings</a></li>
	<li id="menu-item-59089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59089"><a href="https://www.inman.com/category/associations/">MLS</a></li>
	<li id="menu-item-59091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59091"><a href="https://www.inman.com/category/mortgage/">Mortgage</a></li>
	<li id="menu-item-165184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165184"><a href="https://www.inman.com/category/rentals/">Rentals</a></li>
	<li id="menu-item-690233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690233"><a href="https://www.inman.com/category/regulations/">Regulations</a></li>
	<li id="menu-item-395327" class="featured-on-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-395327"><a href="https://www.inman.com/product-hub/">Product Hub</a></li>
	<li id="menu-item-672048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672048"><a href="https://www.inman.com/parkerprinciples/">The Parker Principles</a></li>
	<li id="menu-item-704102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704102"><a href="https://www.inman.com/leading-in-luxury/">Leading in Luxury</a></li>
	<li id="menu-item-705907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705907"><a href="https://www.inman.com/inman-luxury-referral-network/">Luxury Referral Network</a></li>
</div></ul>
</li>
</ul></div>
                </div>
            </div>
                        <a href="https://www.inman.com" class="logo-link">
                <img src="https://www.inman.com/wp-content/themes/inman2/dist/images/inman-logo.svg" id="logo" /> 
            </a>
                        <div class="menu-container menu-select-container">
    <ul id="ism-select-dropdown" class="menu">
        <li id="menu-guest" class="menu-item ism-hide-on-logged-in clearing">
            <a href="#" class="ism-login-button">Log In</a>
            <a href="https://www.inman.com/select/" class="ism-join-button">Subscribe</a>
        </li>
        <li id="menu-open" class="menu-item menu-item-has-children no-hover ism-show-on-logged-in">
            <a href="javascript:void(0)" class="ism-user-name"></a>
            <ul class="sub-menu closable">
                <div class="inner scrollable">
                    <li class="menu-item">
                        <a href="https://www.inman.com/account-settings/">Account Settings</a>
                    </li>
                    <li id="ism-referal" class="menu-item">
                        <a id="ism-referal-link" href="https://www.inman.com/account-settings/#/referrals">Refer and Share</a>
                    </li>
					<li id="ism-support" class="menu-item">
						<a id="ism-support-link" href="https://support.inman.com/hc/en-us/requests/new" target="_blank">Contact Us</a>
					</li>

                    <li class="menu-item">
                        <a href="#" class="ism-logout-link">Log Out</a>
                    </li>
                </div>
            </ul>
        </li>
    </ul>
</div>
                                    <div id="share-overlay" ><div class="title" >How can agents weather this storm? 3 pros offer advice</div><a id="open-share-cont" href="#" > </a><div class="share-cont" ><a class="facebook" href="#" > </a><a class="twitter" href="#" > </a><a class="linkedin" href="#" > </a><a class="email" href="#" > </a><a class="copy-link" data-clipboard-text href="javascript:void(0)" > </a></div><a class="join-select" href="https://www.inman.com/select" >JOIN SELECT</a><a class="back-to-top" href="#" >Back to top</a><div style="display: none;" class="share-score" data-score ><span </span> Shares</div></div>
             
        </div>
    </nav>
</header><!-- #masthead .site-header -->                <div id="page" class="hfeed site">
            
            <div id="main" class="site-main clearing">
                <div class="inman-news-article select-article clearing">
    <div class="heading share-section">
    <header class="entry-header">
                <a class="service-label" href="https://www.inman.com/category/agent/">Agent</a>
                <h1 class="entry-title">How can agents weather this storm? 3 pros offer advice</h1>
                <div class="entry-subtitle" >Chime Technologies hosted a virtual panel discussion to offer agents advice on how to navigate the market while sheltering in place and prepare for what the industry will hold after the pandemic ends</div>
            </header><!-- .entry-header -->
        <div class="featured-img">
                        <img alt="How can agents weather this storm? 3 pros offer advice" src="https://webassets.inman.com/wp-content/uploads/2020/04/bestpractices-1400x787.jpg"  />
                
            </div>
        <div class="authors-date-social top-share-section">
        <div class="authors-date">
            <div class="authors">
                <span class="by">by</span>
                <a class href="https://www.inman.com/author/mike-mcgowan/" >Mike McGowan</a><span class="delimiter" > | </span>
            </div>
                        <div class="publish-date">Today 2:00 A.M.</div>
        </div>
        <div class="social-share-buttons">
            <a href="#" class="social-btn email"></a>
            <a href="#" class="social-btn facebook"></a>
            <a href="#" class="social-btn twitter"></a>
            <a href="#" class="social-btn linkedin"></a>
        </div>
    </div>
    <div class="share-section">
    <div class="share-via-email-wrap">
        <div class="sve-inner">
            <a href="#" class="close"></a>
            <div class="email-inner clearing active">
                <form name="share-via-email-from" id="share-via-email-from" class="share-form">
                    <input type="hidden" name="action" value="ism_share_via_email" />
                    <input type="hidden" name="id" value="786432" />
                    <input type="hidden" name="url" value="https://www.inman.com/2020/04/09/how-can-agents-weather-this-storm-3-pros-offer-advice/" />
                    <input type="checkbox" name="subscribe_to_newsletter" value="1" style="display:none !important" tabindex="-1" autocomplete="off">
                    <div class="title">Share this story via email</div>
                    <div class="email-body ">
                        <div class="group from-group">
                            <label class="placeholder">From:</label>
                            <div class="input-wrap"><input type="text" name="from" class="from" /></div>
                        </div>
                        <div class="group to-group">
                            <label class="placeholder">To:</label>
                            <div class="input-wrap"><input type="text" name="email" class="to" /></div>
                        </div>
                        <div class="action-wrap">
                            <a href="#" class="share-via-email-submit"></a>
                        </div>
                    </div>
                </form>
            </div>
            <div class="email-inner success" style="display: none;">
                <div class="title">You successfully shared the article.</div>
                <div class="circle-loader">
                    <div class="checkmark"></div>
                </div>
                <div class="ism-submit-row">
                    <a href="#" class="close-btn">Close</a>
                </div>
            </div>
        </div>
    </div>
</div></div>
    <article id="post-786432">
    <div class="content-wrap">  
                <div class="paywalled-block content-block">
            <div class="block-inner">
                <p>Here&#8217;s how to navigate the market while sheltering in place and prepare for what the industry will hold after the pandemic ends.</p>

                <div id="events-sidebar" class="sidebar">
                    <p class="title">Connect Now</p>
                    <div class="panel">
                        <a href="https://www.inman.com/event/connect-now/">
                            <img src="https://inman-www.imgix.net/wp-content/uploads/2020/04/logo_cn201-150x150.png?fit=crop&amp;crop=entropy&amp;w=140&amp;h=140&amp;usm=20&amp;usmrad=4" class="thumb" />
                        </a>
                        <a href="https://www.inman.com/event/connect-now/" class="post-title">A fully digital event. June 2-4, 2020.</a>
                    </div>
                </div>
            </div>
        </div>
                <div class="entry-content-inner">
                        <p><a class="theme-month-badge" href="https://www.inman.com/category/back-to-basics/"><img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/03/back-to-basics-horizontal.png 2x, https://webassets.inman.com/wp-content/uploads/2020/03/back-to-basics-horizontal.png 1x" data-src="https://webassets.inman.com/wp-content/uploads/2020/03/back-to-basics-horizontal.png" /></a><br />
<em>In challenging times, it’s a smart idea to revisit the fundamentals of good business. This April, go <a href="https://www.inman.com/category/back-to-basics/">Back to Basics with Inman</a>.</em></p>
<p>Pandemic. Social distancing. Remote work. In this <a href="https://www.inman.com/2020/03/20/read-all-of-inmans-coronavirus-coverage-here/">era of coronavirus</a>, everyone is trying their best to navigate our new normal and establish some business continuity in the face of total uncertainty. For agents and brokers who rely on relationships, referrals and personal interaction to get and close deals, this can seem like a daunting task. There are, however, ways to work around these hurdles.</p>
<p>We recently hosted a webinar entitled, “How to navigate the housing market post COVID-19″ and asked some of our friends in the industry — <a href="https://www.sdsoldbysteve.com/">Steven Wener of eXp</a> in San Diego, <a href="https://www.thekurzteam.com/">David Kurz from Kurz Team and eXp Realty</a> in Miami, and Matt Boyce from <a href="https://www.gardenstateloans.com/">Garden State Home Loans</a> — to offer their thoughts and advice for how to best weather this storm.</p>
<p>The discussion centered on turning this challenge into an opportunity. The takeaway? Four best practices all agents can start implementing today.</p>
<h2>1. Stay relevant by serving as a resource</h2>
<p>Remaining top-of-mind among your buyers, sellers and professional network is still critical during this crisis, but how you go about communicating and what you say when you do has never been more important. According to Kurz, “This is all about community, bringing value and educating your audience.”</p>
<div id="attachment_788016" style="width: 160px" class="wp-caption alignright"><img aria-describedby="caption-attachment-788016" class="lazy-load wp-image-788016 size-thumbnail" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/04/Kurtz-150x150.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/04/Kurtz-150x150.jpg 1x" data-src="https://webassets.inman.com/wp-content/uploads/2020/04/Kurtz-150x150.jpg" alt="" width="150" height="150" srcset="https://webassets.inman.com/wp-content/uploads/2020/04/Kurtz-150x150.jpg 150w, https://webassets.inman.com/wp-content/uploads/2020/04/Kurtz-250x250.jpg 250w, https://webassets.inman.com/wp-content/uploads/2020/04/Kurtz.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /><p id="caption-attachment-788016" class="wp-caption-text">David Kurz</p></div>
<p>Take social media as an example. All agree that taking the time to <a href="https://www.inman.com/2020/04/06/how-agents-are-using-video-to-connect-with-clients-during-coronavirus/">create valuable content</a> and share it across social channels is something every agent can be doing right now to stay relevant.</p>
<p>Kurz encourages his team to, “be the agent that provides clients with really good information to help them make well-educated decisions.” He notes, “You don’t want to be known as a meme generator or fill their newsfeed with propaganda.” Offer clients relevant insights and information from credible third-party sources, and then highlight how it could impact them directly.</p>
<p>Boyce adds, “Everyone should be leveraging their existing expertise. All those intelligent conversations you are already having with buyers and sellers is exactly the kind of thing other people want to hear about.” By putting yourself and your ideas out there, agents and brokers have an opportunity to position themselves as experts.</p>
<p>It’s worth noting that you need to consider what the right cadence of communication might be and always be consistent in your messaging. Wener noted, “We all need to be human. It’s not about selling, but about checking in on people and genuinely asking them how they are doing. No one wants a robotic agent. This is real life, and we are all in this together.” And I might add, that’s how relationships are built.</p>
<h2>2. Technology: It’s now or never</h2>
<p>If you haven’t made the move to become a digitally enabled business, now is the time. Video tours, chatbots, communication apps, customized email campaigns, CRM systems – all of it has place in today’s socially distant world. And as agents create more and more relevant content, leveraging these systems is a proven opportunity to get the word out, foster interaction (virtually speaking), and move business forward.</p>
<div id="attachment_788019" style="width: 160px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-788019" class="lazy-load wp-image-788019 size-thumbnail" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/04/Boyce-150x150.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/04/Boyce-150x150.jpg 1x" data-src="https://webassets.inman.com/wp-content/uploads/2020/04/Boyce-150x150.jpg" alt="" width="150" height="150" srcset="https://webassets.inman.com/wp-content/uploads/2020/04/Boyce-150x150.jpg 150w, https://webassets.inman.com/wp-content/uploads/2020/04/Boyce-250x250.jpg 250w, https://webassets.inman.com/wp-content/uploads/2020/04/Boyce.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /><p id="caption-attachment-788019" class="wp-caption-text">Matt Boyce</p></div>
<p>Let’s look at <a href="https://www.inman.com/2020/03/25/compass-ceo-robert-reffkin-urges-agents-to-use-their-crms/">CRM systems</a> as an example this time. Those applications custom-built for the real estate industry are designed to not just manage your customers and prospects, but to engage them and move them to action.</p>
<p>Boyce noted, “I am known as Mr. CRM around our office, and we call our system a databank not a database.” He added that taking the time now to organize your system and capitalize on the technical innovations offered will help all agents better understand their sources of leads and metrics for closings.</p>
<p>This is especially relevant as agents start implementing virtual home tours and other tech-enabled tools. Gaining insight into what works and what doesn’t and prioritizing as needed will ensure the leads that are most likely to close do so. Plus, these platforms can bring much-needed efficiency to the real estate operations process.</p>
<p>Not sure which application is best for you or your firm? Try before you buy. According to Boyce, “I took about 12 different real estate applications for a test drive before making a purchasing decision.” (I’ll let you guess which one he selected). Even Keller Williams President Josh Team <a href="https://www.inman.com/2020/03/30/daily-dispatch-brad-inman-and-josh-team/">agrees</a>; Agents that are embracing technology and learning their craft are the ones who will survive and guide people through these strange times.</p>
<h2>3. Do your homework</h2>
<div id="attachment_788020" style="width: 160px" class="wp-caption alignright"><img aria-describedby="caption-attachment-788020" class="lazy-load wp-image-788020 size-thumbnail" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/04/Wener-150x150.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/04/Wener-150x150.jpg 1x" data-src="https://webassets.inman.com/wp-content/uploads/2020/04/Wener-150x150.jpg" alt="" width="150" height="150" srcset="https://webassets.inman.com/wp-content/uploads/2020/04/Wener-150x150.jpg 150w, https://webassets.inman.com/wp-content/uploads/2020/04/Wener-250x250.jpg 250w, https://webassets.inman.com/wp-content/uploads/2020/04/Wener.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /><p id="caption-attachment-788020" class="wp-caption-text">Steven Wener</p></div>
<p>Despite the varying levels of inventory in any given market, there will undoubtedly be increased competition for listings and for properties.</p>
<p>Wener notes that in San Diego, inventory was already incredibly low, and yet demand (even in the rental market) is incredibly high, so good properties will still move. Couple that with historically low mortgage rates – 3.75 percent at last check – and that makes houses that much more affordable to people all over the country who are still in a position to buy.</p>
<p>However, not every opportunity and not every buyer are created equal. Take the time to research and understand your own unique market. Kurz suggests agents really do their due diligence to make sure buyers are in fact qualified before getting too far down the path.</p>
<p>This applies to mortgage lenders as well. Given the low interest rates, some of the industry’s biggest lenders were already backed up and now have limited resources to expedite additional applications.</p>
<p>To avoid the logjam, Boyce suggests two things. First, get your application in so you can lock in the best rate when the timing is right, and second, consider going local with your lender. “Find a lender that has a good reputation locally as they will make sure to take care of you.”</p>
<h2>4. Embrace the challenge</h2>
<p>The old way of doing things has been upended. And while this is unchartered territory for all of us, it’s time to embrace the discomfort. Push yourself to step outside your comfort zone and write the content, shoot the video, <a href="https://www.inman.com/2020/04/01/how-to-stay-in-touch-and-generate-leads-in-a-changing-market/">email your contacts</a> and showcase your expertise. It’s about starting a conversation.</p>
<p>All of our partners agree that now is the time to talk about what’s going on. Intelligently tie it to your business, and be authentic about it. If you are looking to grow your team, be on the lookout for those who are serving as teachers and coaches during this current situation. Kurz believes they are the successful agents of tomorrow.</p>
<p>A favorite saying of mine is: “It’s only a cost in the absence of value.” In other words, value is worth paying for as it is not a cost but rather a path to opportunity. Today, people need value more than ever – especially in this time of crisis.</p>
<p>Showing your value and investing in things that help showcase your expertise and relevance are worth pursuing. Real estate agents and brokers have a real opportunity to stand out from the crowd. It won’t be easy, but putting these best practices into effect will lead to the level of resilience needed for our industry to weather the storm.</p>
<p><em>Mike McGowan is CEO of Phoenix-based <a href="https://chime.me/">Chime Technologies</a>, an operating system for real estate professionals. Follow Chime on <a href="https://www.facebook.com/ChimeCRM/">Facebook</a> and <a href="https://www.linkedin.com/company/chime-crm/">LinkedIn</a> for the latest company news.</em></p>


                    </div>
    </div>
        <div class="comments-wrap">
    <div class="inman-comments opened ">
                <div class="show-hide-btn">
            <span class="show-comments">Show Comments</span>
            <span class="hide-comments">Hide Comments</span>
        </div>
                <div class="inman-comments-inner">
            <div class="inman-comments-wrap">
                                <div id="disqus_thread"></div>
                <h3>Comments</h3>
                <div class="fb-comments" data-href="https://www.inman.com/2020/04/09/how-can-agents-weather-this-storm-3-pros-offer-advice/" data-numposts="20" data-colorscheme="light" width="100%"></div>
                            </div>
        </div>
    </div>
    <form name="article_signup_form" id="article-signup-form">
    <div class="inner">
        <div class="cont-wrap active visible" id="article-form-wrap">
            <div class="form-title">Sign up for Inman’s Morning Headlines</div>
            <div class="form-desc">What you need to know to start your day with all the latest industry developments</div>
            <div class="form-wrap clearing">
                <input type="email" id="signup-form-email" name="email" placeholder="you@youremail.com" class="prefill" />
                <button id="signup-form-submit"><span>Sign me up</span></button>
            </div>
        </div>
        <div class="cont-wrap clearing" id="article-signup-form-success">
            <div class="form-title">Success!</div>
            <div class="circle-loader">
                <div class="checkmark draw"></div>
            </div>
            <div class="form-desc">Thank you for subscribing to Morning Headlines.</div>
        </div>
    </div>
</form>
</div>
            <div id="bottom-related">
    <div class="inner-wrap">
                <h4>Read Next</h4>
        <div class="articles-wrap related-news">
                        <div class="bottom-post select" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/03/25/compass-ceo-robert-reffkin-urges-agents-to-use-their-crms/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/03/Untitled-design-2020-03-16T170111.698-1400x7871-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Compass CEO Robert Reffkin urges agents to use their CRMs" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/03/Untitled-design-2020-03-16T170111.698-1400x7871-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/03/Untitled-design-2020-03-16T170111.698-1400x7871-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/03/25/compass-ceo-robert-reffkin-urges-agents-to-use-their-crms/">Compass CEO Robert Reffkin urges agents to use their CRMs</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post select" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/04/01/a-comprehensive-guide-to-industry-resources-for-real-estate-agents/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/04/Untitled-design-2020-04-01T162324.557-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="A comprehensive guide to industry resources for real estate agents" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/04/Untitled-design-2020-04-01T162324.557-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/04/Untitled-design-2020-04-01T162324.557-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/04/01/a-comprehensive-guide-to-industry-resources-for-real-estate-agents/">A comprehensive guide to industry resources for real estate agents</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/04/06/how-agents-are-using-video-to-connect-with-clients-during-coronavirus/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-06-at-6.29.06-PM-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="How agents are using video to connect with clients during coronavirus" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-06-at-6.29.06-PM-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-06-at-6.29.06-PM-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/04/06/how-agents-are-using-video-to-connect-with-clients-during-coronavirus/">How agents are using video to connect with clients during coronavirus</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post select" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/04/07/4-tips-for-generating-new-leads-while-staying-home/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/04/Untitled-design-14-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="4 tips for generating new leads while staying home" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/04/Untitled-design-14-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/04/Untitled-design-14-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/04/07/4-tips-for-generating-new-leads-while-staying-home/">4 tips for generating new leads while staying home</a>
                        </div>
                    </div>
                </div>
            </div>
                                </div>
                <h4>More in Agent</h4>
        <div class="articles-wrap more-in-category">
                        <div class="bottom-post select" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/04/09/stop-fighting-reality-6-ways-to-pivot-your-business/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/04/Untitled-design-18-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Stop fighting reality! 6 ways to pivot your business" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/04/Untitled-design-18-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/04/Untitled-design-18-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/04/09/stop-fighting-reality-6-ways-to-pivot-your-business/">Stop fighting reality! 6 ways to pivot your business</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post select" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/04/09/the-broker-balancing-zoom-and-homeschooling-in-a-crowded-house/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/04/Arrian-1024x454.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="The broker balancing Zoom and homeschooling in a crowded house" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/04/Arrian-1024x454.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/04/Arrian-1024x454.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/04/09/the-broker-balancing-zoom-and-homeschooling-in-a-crowded-house/">The broker balancing Zoom and homeschooling in a crowded house</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post select" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/04/08/whats-going-on-with-the-chaotic-small-business-loan-program/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/04/Untitled-63-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="What&#039;s going on with the chaotic small business loan program?" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/04/Untitled-63-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/04/Untitled-63-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/04/08/whats-going-on-with-the-chaotic-small-business-loan-program/">What's going on with the chaotic small business loan program?</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/04/08/inman-to-launch-a-new-editorial-focus-on-luxury-real-estate/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/04/outsite-co-R-LK3sqLiBw-unsplash-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Inman to launch a new editorial focus on luxury real estate" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/04/outsite-co-R-LK3sqLiBw-unsplash-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/04/outsite-co-R-LK3sqLiBw-unsplash-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/04/08/inman-to-launch-a-new-editorial-focus-on-luxury-real-estate/">Inman to launch a new editorial focus on luxury real estate</a>
                        </div>
                    </div>
                </div>
            </div>
                                </div>
            </div>
</div>    </article></div>
            </div>
                                    <div id="back-to-top">Back to top</div>
        </div>
        <script defer>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</script>
<script>
    window.fbAsyncInit = function () {
        FB.init({
            appId: '267158050139450',
            cookie: true, // enable cookies to allow the server to access
            // the session
            xfbml: true, // parse social plugins on this page
            version: 'v2.9'
        });
    };
    // Load the SDK asynchronously
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = '//connect.facebook.net/en_US/sdk.js';
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    //load analytics.js
    !function () {
        var analytics = window.analytics = window.analytics || [];
        if (!analytics.initialize)
            if (analytics.invoked)
                window.console && console.error && console.error('Segment snippet included twice.');
            else {
                analytics.invoked = !0;
                analytics.methods = ['trackSubmit', 'trackClick', 'trackLink', 'trackForm', 'pageview', 'identify', 'group', 'track', 'ready', 'alias', 'page', 'once', 'off', 'on', 'timeout'];
                analytics.factory = function (t) {
                    return function () {
                        var e = Array.prototype.slice.call(arguments);
                        e.unshift(t);
                        analytics.push(e);
                        return analytics
                    }
                };
                for (var t = 0;
                        t < analytics.methods.length;
                        t++) {
                    var e = analytics.methods[t];
                    analytics[e] = analytics.factory(e)
                }
                analytics.load = function (t) {
                    var e = document.createElement("script");
                    e.type = "text/javascript";
                    e.async = !0;
                    e.src = ("https:" === document.location.protocol ? "https://" : "http://") + "cdn.segment.com/analytics.js/v1/" + t + "/analytics.min.js";
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(e, n)
                };
                analytics.SNIPPET_VERSION = "3.0.1";
                analytics.load("qGZ5B2F63B1nZc50lU1XNNA9LOEVxt61");
            }

    }

    ();
</script>
        <footer class="main">
        <div class="footer-inner clearing">
            <div class="footer-left">
                <nav role="navigation" class="footer-navigation">
                    <div class="menu-sub-menu-nav-container"><ul id="menu-sub-menu-nav" class="menu"><li id="menu-item-365848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365848"><a href="https://www.inman.com">Inman</a>
<ul class="sub-menu">
	<li id="menu-item-377239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377239"><a href="https://www.inman.com/about-inman/">About</a></li>
	<li id="menu-item-365850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365850"><a href="https://www.inman.com/contact/">Contact</a></li>
	<li id="menu-item-380846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380846"><a target="_blank" rel="noopener noreferrer" href="https://support.inman.com/hc/en-us">Support</a></li>
	<li id="menu-item-768860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768860"><a target="_blank" rel="noopener noreferrer" href="https://sponsors.inman.com/advertise-with-us">Advertise</a></li>
	<li id="menu-item-388973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388973"><a target="_blank" rel="noopener noreferrer" href="https://sponsors.inman.com/inman-connect-new-york-2020">Sponsor Connect</a></li>
	<li id="menu-item-365940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365940"><a href="https://www.inman.com/careers/">Careers</a></li>
	<li id="menu-item-365852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365852"><a href="https://www.inman.com/code-of-conduct/">Code of Conduct</a></li>
	<li id="menu-item-365854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365854"><a href="https://www.inman.com/privacy/">Privacy</a></li>
	<li id="menu-item-389909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389909"><a href="https://www.inman.com/legal/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-365855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365855"><a href="https://www.inman.com">Products</a>
<ul class="sub-menu">
	<li id="menu-item-365862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-365862"><a href="https://www.inman.com/select/">Select</a>
	<ul class="sub-menu">
		<li id="menu-item-677705" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-677705"><a href="https://www.inman.com/2018/06/08/new-inman-select-subscribers-say-hello-wrap/">The Wrap</a></li>
		<li id="menu-item-680309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680309"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
		<li id="menu-item-680310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680310"><a href="https://www.inman.com/category/connect-video/">Connect Video</a></li>
	</ul>
</li>
	<li id="menu-item-711060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711060"><a href="https://www.inman.com/newsletters/">Email Newsletters</a></li>
</ul>
</li>
<li id="menu-item-365856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365856"><a href="https://www.inman.com">Community</a>
<ul class="sub-menu">
	<li id="menu-item-708109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-708109"><a href="https://www.facebook.com/pg/InmanNews/groups/">Facebook Groups</a>
	<ul class="sub-menu">
		<li id="menu-item-365864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365864"><a href="https://www.facebook.com/groups/RealEsateConnect/">Coast to Coast</a></li>
		<li id="menu-item-365865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365865"><a href="https://www.facebook.com/groups/1561202440864800/">Agent to Agent</a></li>
		<li id="menu-item-365866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365866"><a href="https://www.facebook.com/groups/BrokerWarRoom/">Broker to Broker</a></li>
		<li id="menu-item-365867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365867"><a href="https://www.facebook.com/groups/166614657048509/">Vendor to Vendor</a></li>
	</ul>
</li>
	<li id="menu-item-365868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365868"><a href="https://www.inman.com/new-contributor-information/">Contributor submissions</a></li>
	<li id="menu-item-365869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365869"><a href="https://www.inman.com/image-contributor-program/">Image submissions</a></li>
	<li id="menu-item-365857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365857"><a href="https://www.inman.com">Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-739308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739308"><a href="https://www.inman.com/2019-inman-innovator-awards/">Inman Innovators</a></li>
		<li id="menu-item-365870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365870"><a href="https://www.inman.com/inman101/">Inman 101</a></li>
		<li id="menu-item-365872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365872"><a href="https://www.inman.com/influencers-2017/">Inman Influencers</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
                </nav>
            </div>
            <div class="footer-right">
                <div class="nav-social-links">
                                        <a href="https://twitter.com/InmanNews" target="_blank" class="twitter"></a>
                                        <a href="https://facebook.com/InmanNews" target="_blank" class="facebook"></a>
                                        <a href="https://www.youtube.com/channel/UCzn5-ZQaukrDuHms7PyMhOA" target="_blank" class="youtube"></a>
                                        <a href="https://www.instagram.com/inmannews/?hl=en" target="_blank" class="instagram"></a>
                                        <a href="http://www.linkedin.com/company/inman-news" target="_blank" class="linkedin"></a>
                                        <a href="http://feeds.feedburner.com/inmannews" target="_blank" class="rss"></a>
                                    </div>
                <div class="copyright">&copy;2020 Inman All Rights Reserved.</div>
            </div>
        </div>
    </footer>
            <div class="reminder" data-visibility="both" id="sitewide-announcement" ><a id="announcement-url" target="_blank" data-label="Announcing Inman Connect Now, our first fully digital event." href="https://www.inman.com/event/connect-now/" ><span class="text" >Announcing Inman Connect Now, our first fully digital event.</span><span class="button" >Get Tickets</span></a><span id="announcement-close" >&times;</span></div>
    <script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=1.4.1.1'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=1.4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php","shareEmailRouteUrl":"https:\/\/www.inman.com\/router\/share-article-email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman2/dist/js/article-all.min.js?ver=1.4.1.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1488799148013723&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--LinkedIn Insight Tag-->
<script type="text/javascript">
_linkedin_partner_id = "108684";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=108684&fmt=gif" />
</noscript>

<a href="https://tag622nmgf.execute-api.us-east-1.amazonaws.com/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">Inmanpot</a>

<!-- Start outboundLinkTracker tag-->
<script async src="https://www.inman.com/wp-content/themes/inman2/dist/js/autotrack.custom.min.js?ver=0.0.1"></script>
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('require', 'outboundLinkTracker');
</script>
<!-- End outboundLinkTracker tag--><script defer>if(window.InmanSearch){ window.InmanSearch.init("HBSAQTY2W1", "71e81f3bdca6714425fb49cb89d39d80", "LiveInmanIndex", "LiveInmanIndex", "LiveCompanyIndex"); }</script><script>eventName = "Article"; var authorName = "Mike McGowan";
            var articleLength = "7252";
            var articleViewCount = "0";
            var authorType = "Contributor";
            localArr = null;
            catNames = "Select,Service,Back to Basics";
            primaryCatName = "Agent";</script><script>
				jQuery(function() {
					if(typeof saq == 'function') {
						saq('ts', 'Fjv07srGNBtWJhvztwdv7w',{"category_1":"agent","category_2":"select","category_3":"service","category_4":"back-to-basics","category_5":"back-to-basics","category_6":"chime","category_7":"chime-technologies","category_8":"david-kurz","category_9":"mike-mcgowan","category_10":"coronavirus"});
					}
				});
			</script>
        <div id="advertisment-mobile-sticky"></div>
    </body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1586422925 -->