<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta charset="UTF-8" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top 10 most-read contributed stories of 2022" />
<meta property="og:url" content="https://www.inman.com/2022/12/27/top-10-most-read-contributed-stories-of-2022/" />
<meta property="og:image" content="https://assets.inman.com/wp-content/uploads/2020/09/Untitled-design-11-1-1024x576.jpg" />
<meta property="og:description" content="Curious what your competition and colleagues are reading? Here are the top 10 most-read articles from Inman contributors this year." />
<meta property="article:publisher" content="https://www.facebook.com/InmanNews" />
<meta property="og:site_name" content="Inman" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Top 10 most-read contributed stories of 2022" />
<meta name="twitter:description" content="Curious what your competition and colleagues are reading? Here are the top 10 most-read articles from Inman contributors this year." />
<meta name="twitter:image:src" content="https://assets.inman.com/wp-content/uploads/2020/09/Untitled-design-11-1-1024x576.jpg" />
<meta name="twitter:site" content="@Inman" />
<title>Top 10 Most-Read Contributed Articles Of 2022 - Inman</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.inman.com/xmlrpc.php" />
<!--[if lt IE 9]>
            <script src="https://www.inman.com/wp-content/themes/inman3/js/html5.js" type="text/javascript"></script>
        <![endif]-->
<script type="application/ld+json">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</script>
<link rel="preload" as="font" href="https://cloud.typenetwork.com/projectLicenseWeb/26723/fontfile/woff2/?2ef721cb5061a6ee841463f296c739033abdbd75=" type="font/woff2" crossorigin>
<link rel="preload" as="font" href="https://cloud.typenetwork.com/projectLicenseWeb/26725/fontfile/woff2/?2ef721cb5061a6ee841463f296c739033abdbd75=" type="font/woff2" crossorigin>
<link rel="preload" as="font" href="https://assets.inman.com/files/fonts/balto-bold.woff2" type="font/woff2" crossorigin>
<link rel="preload" as="font" href="https://assets.inman.com/files/fonts/ProximaNova-Regular.woff2" type="font/woff2" crossorigin>
<meta name="description" content="Curious what your competition and colleagues are reading? Here are the top 10 most-read articles from Inman contributors this year." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1, noarchive" />
<link rel="canonical" href="https://www.inman.com/2022/12/27/top-10-most-read-contributed-stories-of-2022/" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Dani Vanderboegh">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">
<link rel='dns-prefetch' href='//www.inman.com' />
<link rel='dns-prefetch' href='//geoip-js.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='easy_table_style-css' href='https://www.inman.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='news-article-css-css' href='https://www.inman.com/wp-content/themes/inman3/dist/css/posts/news-article-all.min.css?ver=1.8.9.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='//js.stripe.com/v3/?ver=1.8.9.0' async='async' id='stripe-js-js'></script>
<link rel="https://api.w.org/" href="https://www.inman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.inman.com/wp-json/wp/v2/posts/951959" /><link rel="alternate" type="application/json+oembed" href="https://www.inman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inman.com%2F2022%2F12%2F27%2Ftop-10-most-read-contributed-stories-of-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.inman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inman.com%2F2022%2F12%2F27%2Ftop-10-most-read-contributed-stories-of-2022%2F&#038;format=xml" />
<meta property="fb:app_id" content="1488799148013723" /><script type="text/javascript">
           var ajaxurl = "https://www.inman.com/wp-admin/admin-ajax.php";
         </script>
<meta name="sailthru.date" content="2022-12-27 02:00:12" />
<meta name="sailthru.title" content="Top 10 most-read contributed stories of 2022" />
<meta name="sailthru.tags" content="Christy Murdock,contributors,jimmy burgess,most read,start strong,top 10,year end,agent,brokerage,columns,new-agent,service,teams,dani-vanderboegh" />
<meta name="sailthru.author" content="Dani Vanderboegh" />
<meta name="sailthru.description" content="Curious what your competition and colleagues are reading? Here are the top 10 most-read articles from Inman contributors this year." />
<meta name="sailthru.image.full" content="https://assets.inman.com/wp-content/uploads/2020/09/Untitled-design-11-1.jpg" />
<meta name="sailthru.image.thumb" content="https://assets.inman.com/wp-content/uploads/2020/09/Untitled-design-11-1-50x28.jpg" />
<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.inman.com/2022/12/27/top-10-most-read-contributed-stories-of-2022/amp/"><script defer>function positionImage(obj){var wrapW = jQuery(obj).parent().width(); jQuery(obj).removeAttr("style"); if (!jQuery(obj).hasClass("portrait")) {var imgW = jQuery(obj).width();if (imgW > wrapW) {var left =((wrapW-imgW) / 2 / wrapW * 100) + "%";jQuery(obj).css("left", left);} else {jQuery(obj).addClass("portrait");}}}</script><style type="text/css">
            #page #main .inman-news-article .heading .entry-header .service-label {
        color: #fc7906;
    }
        
        #page #main .inman-news-article .heading .entry-header h1 {
        font-family: "Balto", Helvetica, Arial, sans-serif;
        font-weight:700;
    }
    #page #main .inman-news-article .heading .entry-header .entry-subtitle {
        font-family: "Balto", Helvetica, Arial, sans-serif;
        font-weight:400;
    }
    
    </style>
<script type='text/javascript'>
            function initTrendingRail() {
                if (jQuery(window).width() > 1023) {
                    jQuery("#hero-block").removeClass('ready');
                    setTimeout(function () {
                        var popularH = jQuery("#trending-wrap").height();
                        var heroH = jQuery("#featured-posts").height();
                        var lastPos = 0;
                        while (popularH > heroH && jQuery("#most-read .post-block").length > 0) {
                            var $removing = jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1));
                            lastPos = $removing.attr('data-position');
                            jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1)).remove();
                            popularH = jQuery("#most-read").height();
                            heroH = jQuery("#featured-posts").height();
                        }
                        if (lastPos > 0) {
                            jQuery("#most-read .post-block.force-stay").attr('data-position', lastPos);
                        }
                        jQuery("#hero-block").addClass('ready');
                    }, 200);
                } else {
                    jQuery("#hero-block").addClass('ready');
                }
            }
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
            var postId = 951959;
            var localArr = null;
        </script>
<link rel="apple-touch-icon" sizes="180x180" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/apple-touch-icon.png?var=1.5" />
<link rel="icon" type="image/png" sizes="32x32" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/favicon-32x32.png?var=1.5" />
<link rel="icon" type="image/png" sizes="16x16" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/favicon-16x16.png?var=1.5" />
<link rel="manifest" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/site.webmanifest?var=1.5" />
<link rel="mask-icon" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/safari-pinned-tab.svg?var=1.5" color="#5bbad5" />
<meta name="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" content="#ffffff" />
<!--[if lt IE 9]>
            <link rel="stylesheet" type="text/css" media="all" href="https://www.inman.com/wp-content/themes/inman3/style-ie.css"/>
        <![endif]-->
<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);

    tp = window.tp || [];
    tp.push(['setUsePianoIdUserProvider', true]);
</script>
<meta property="fb:pages" content="93470854210" />
<link rel="manifest" href="manifest.json">
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

Moengage = moe({
app_id:"WJEB6EPN3V2IX3U8ZYUC0CZ9",
debug_logs: 0
});
</script>
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5797120"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5797120&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');</script>
<script type="text/javascript">
piAId = '897481';
piCId = '2067';
piHostname = 'pi.pardot.com';

(function() {
function async_load()
{ var s = document.createElement('script'); s.type = 'text/javascript'; s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js'; var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c); }
if(window.attachEvent) { window.attachEvent('onload', async_load); } else { window.addEventListener('load', async_load, false); }
})();
</script>
<script async src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6' type='text/javascript'></script>
<script>
  var tag = {"options":{"customerId":"51e44c2746c191c8d1d53ffba972e3ea"}};
  window.addEventListener("load", () => { Sailthru.init({ customerId: tag.options.customerId }) });
</script><script defer>adFree = false; hideInlineAds = false;</script><script>var webinars = [{"featured_image_url":"https:\/\/assets.inman.com\/wp-content\/uploads\/2022\/11\/agent-image-webinar-1860-1046-1400x787.jpg","subtitle":"Learn how to give your buyer and seller presentations a significant upgrade with ACCESS. Quickly create beautiful presentations using professionally designed templates. ","duration":"30","post_title":"Create better listing presentations with ACCESS","registration_url":"https:\/\/www.bigmarker.com\/inman1\/Create-better-listing-presentations-with-ACCESS","registration_label":"Watch now","post_labels":"webinar webinar webinar","datetime":"2022-12-06 14:00","day":"2022-12-06","formatted_date":"Dec 6, 2022","formatted_time":"2:00 pm","datetime_utc":"2022-12-06T19:00:00.000Z"},{"featured_image_url":"https:\/\/assets.inman.com\/wp-content\/uploads\/2022\/10\/Inman_Nov-Webinar-Banner_1860x1046-344x174.jpg","subtitle":"Join Studeo Co-Founder and CEO Rebecca Rose as she discusses how to reorient your current brokerage marketing team away from expensive service-based activities and towards accelerating revenue.","duration":"30","post_title":"5 ways to accelerate brokerage revenue in a challenging economy","registration_url":"https:\/\/www.bigmarker.com\/inman1\/5-ways-to-accelerate-brokerage-revenue-in-a-challenging-economy","registration_label":"Watch now","post_labels":"webinar webinar webinar","datetime":"2022-11-15 14:00","day":"2022-11-15","formatted_date":"Nov 15, 2022","formatted_time":"2:00 pm","datetime_utc":"2022-11-15T19:00:00.000Z"},{"featured_image_url":"https:\/\/assets.inman.com\/wp-content\/uploads\/2022\/09\/callrail_1860x1046-344x174.jpg","subtitle":"Walk through how today\u2019s real estate professionals can take control of their communications channels to streamline their workdays and drive more business.","duration":"30","post_title":"How to manage, track, and measure real estate communications","registration_url":"https:\/\/www.bigmarker.com\/inman1\/How-to-manage-track-and-measure-real-estate-communications","registration_label":"Watch now","post_labels":"webinar webinar webinar","datetime":"2022-10-20 14:00","day":"2022-10-20","formatted_date":"Oct 20, 2022","formatted_time":"2:00 pm","datetime_utc":"2022-10-20T18:00:00.000Z"},{"featured_image_url":"https:\/\/assets.inman.com\/wp-content\/uploads\/2022\/09\/KCM-Webinar_1860-344x174.jpg","subtitle":"Sit down with the experts at Keeping Current Matters to see the latest tools for demonstrating your expertise with a value-first focus.","duration":"30","post_title":"How to be the expert on video in a shifting market","registration_url":"https:\/\/www.bigmarker.com\/inman1\/Local-expertise-master-class-how-to-use-video","registration_label":"Watch now","post_labels":"webinar webinar webinar","datetime":"2022-10-12 14:00","day":"2022-10-12","formatted_date":"Oct 12, 2022","formatted_time":"2:00 pm","datetime_utc":"2022-10-12T18:00:00.000Z"}];</script>
</head>
<body id="single-article" class="post-template-default single single-post postid-951959 single-format-standard">
<header id="masthead-fixed" class="site-header fixed visible" role="banner">
<nav role="navigation" class="site-navigation">
<div class="header-inner clearing">
<button class="hamburger" type="button" id="nav-open">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
<div class="main-navigation-menu">
<div class="inner">
<div class="menu-container menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-156171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156171"><a href="https://www.inman.com/category/agent/">Agent</a></li>
<li id="menu-item-59088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59088"><a href="https://www.inman.com/category/brokerage/">Brokerage</a></li>
<li id="menu-item-59086" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59086"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-60261" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60261"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-885338" class="nav-menu-bg-orange menu-item menu-item-type-custom menu-item-object-custom menu-item-885338"><a href="https://events.inman.com/inman-connect-new-york">Inman Connect</a></li>
<li id="menu-item-389097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389097"><a href="https://www.inman.com/news/">More</a>
<ul class="sub-menu"><div class="inner">
<li id="menu-item-733955" class="connect-now menu-item menu-item-type-custom menu-item-object-custom menu-item-733955"><a target="_blank" rel="noopener" href="https://www.inman.com/events/">Inman Events</a></li>
<li id="menu-item-864651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-864651"><a target="_blank" rel="noopener" href="https://events.inman.com/luxury-connect-2023">Luxury Connect</a></li>
<li id="menu-item-800369" class="featured-on-mobile on-top connect-now menu-item menu-item-type-post_type menu-item-object-event menu-item-800369"><a title="on-top" href="https://www.inman.com/event/connect-now/">Connect Now</a></li>
<li id="menu-item-802085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802085"><a target="_blank" rel="noopener" href="https://www.inman.com/webinars/">Inman Insider Webinars</a></li>
<li id="menu-item-833988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-833988"><a href="https://www.inman.com/category/inman-expo/">Inman Expo</a></li>
<li id="menu-item-802357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802357"><a target="_blank" rel="noopener" href="https://engage.active.com/inman-premier-partner-offers/inman-2021">Inman Premier Partner Offers</a></li>
<li id="menu-item-901456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-901456"><a href="https://www.inman.com/category/new-agent/">New Agent</a></li>
<li id="menu-item-768859" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768859"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-690232" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690232"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-690230" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690230"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
<li id="menu-item-389098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389098"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
<li id="menu-item-687167" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687167"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
<li id="menu-item-793144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793144"><a href="https://www.inman.com/category/luxury-lens/">Luxury Lens</a></li>
<li id="menu-item-739458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739458"><a href="https://www.inman.com/category/property-portfolio/">Property Portfolio</a></li>
<li id="menu-item-745613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-745613"><a href="https://www.inman.com/category/teams/">Teams</a></li>
<li id="menu-item-687168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687168"><a href="https://www.inman.com/category/video/">Video</a></li>
<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59777"><a href="https://www.inman.com/category/international/">International</a></li>
<li id="menu-item-211843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211843"><a href="https://www.inman.com/category/listings/">Listings</a></li>
<li id="menu-item-59089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59089"><a href="https://www.inman.com/category/associations/">MLS</a></li>
<li id="menu-item-59091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59091"><a href="https://www.inman.com/category/mortgage/">Mortgage</a></li>
<li id="menu-item-690233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690233"><a href="https://www.inman.com/category/regulations/">Regulations</a></li>
<li id="menu-item-165184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165184"><a href="https://www.inman.com/category/rentals/">Rentals</a></li>
<li id="menu-item-704102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704102"><a href="https://www.inman.com/leading-in-luxury/">Leading in Luxury</a></li>
<li id="menu-item-705907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705907"><a href="https://www.inman.com/inman-luxury-referral-network/">Luxury Referral Network</a></li>
</div></ul>
</li>
</ul></div>
</div>
</div>
<a href="https://www.inman.com" class="logo-link">
<img width="162" height="32" src="https://assets.inman.com/files/static-images/logos/inman-logo.svg" id="logo" />
</a>
<div class="menu-container menu-select-container">
<ul id="ism-select-dropdown" class="menu">
<li id="menu-guest" class="menu-item ism-hide-on-logged-in clearing">
<a href="#" class="ism-login-button">Log in</a>
<a href="https://www.inman.com/select/" class="ism-join-button">Subscribe</a>
</li>
<li id="menu-open" class="menu-item menu-item-has-children no-hover ism-show-on-logged-in">
<a href="javascript:void(0)" class="ism-user-name"></a>
<ul class="sub-menu closable">
<div class="inner scrollable">
<li class="menu-item">
<a href="https://www.inman.com/account-settings/">Account Settings</a>
</li>
<li id="ism-referal" class="menu-item">
<a id="ism-referal-link" href="https://www.inman.com/account-settings/#/referrals">Refer and Share</a>
</li>
<li id="ism-support" class="menu-item">
<a id="ism-support-link" href="https://support.inman.com/hc/en-us/requests/new" target="_blank">Contact Us</a>
</li>
<li class="menu-item">
<a href="#" class="ism-logout-link">Log Out</a>
</li>
</div>
</ul>
</li>
</ul>
</div>
<div id="share-overlay"><div class="title">Top 10 most-read contributed stories of 2022</div><a id="open-share-cont" href="#"> </a><div class="share-cont"><a class="facebook" href="#"> </a><a class="twitter" href="#"> </a><a class="linkedin" href="#"> </a><a class="email" href="mailto:?subject=Check%20out%20this%20article%20from%20Inman&amp;body=I%20thought%20you%27d%20be%20interested%20in%20this%20article%20from%20Inman%3A%0D%0A%0D%0ATop%2010%20most-read%20contributed%20stories%20of%202022%0D%0Ahttps://www.inman.com/2022/12/27/top-10-most-read-contributed-stories-of-2022/%3Futm_source%3Dreferral%26utm_medium%3Demail%26utm_campaign%3Dsharedarticle%0D%0A"> </a><a class="copy-link" data-clipboard-text href="javascript:void(0)"> </a></div><a class="join-select" href="https://www.inman.com/select">JOIN SELECT</a><a class="back-to-top" href="#">Back to top</a><div style="display: none;" class="share-score" data-score><span < span> Shares</div></div>
</div>
</nav>
</header>
<div id="page" class="hfeed site">
<div id="main" class="site-main clearing">
<div id="top-advertisement"></div>
<div class="inman-news-article free-article service clearing">
<div class="heading share-section">
<header class="entry-header">
<a class="service-label" href="https://www.inman.com/category/service/">Service</a>
<h1 class="entry-title">Top 10 most-read contributed stories of 2022</h1>
<div class="entry-subtitle">Here&#039;s what thousands of industry professionals read this year </div>
</header>
<div class="featured-img">
<img width="930" height="523" alt="Top 10 most-read contributed stories of 2022" srcset="https://assets.inman.com/wp-content/uploads/2020/09/Untitled-design-11-1-1024x576.jpg 1024w, https://assets.inman.com/wp-content/uploads/2020/09/Untitled-design-11-1-450x253.jpg 450w, https://assets.inman.com/wp-content/uploads/2020/09/Untitled-design-11-1-768x432.jpg 768w, https://assets.inman.com/wp-content/uploads/2020/09/Untitled-design-11-1-1536x864.jpg 1536w, https://assets.inman.com/wp-content/uploads/2020/09/Untitled-design-11-1-1400x787.jpg 1400w, https://assets.inman.com/wp-content/uploads/2020/09/Untitled-design-11-1-50x28.jpg 50w, https://assets.inman.com/wp-content/uploads/2020/09/Untitled-design-11-1.jpg 1860w" sizes="(max-width: 550px) 450px,(max-width: 1023px) 768px, 1024px" src="https://assets.inman.com/wp-content/uploads/2020/09/Untitled-design-11-1-1024x576.jpg" />
</div>
<div class="authors-date-social top-share-section">
<div class="authors-date">
<div class="authors">
<span class="by">by</span>
<a class="staff" href="https://www.inman.com/author/dani-vanderboegh/">Dani Vanderboegh</a>
</div>
<div class="publish-date">Today 2:00 A.M.</div>
</div>
<div class="social-share-buttons"><div class="share-article-copy">Share this article</div>
<a href="mailto:?subject=Check%20out%20this%20article%20from%20Inman&body=I%20thought%20you%27d%20be%20interested%20in%20this%20article%20from%20Inman%3A%0D%0A%0D%0ATop%2010%20most-read%20contributed%20stories%20of%202022%0D%0Ahttps://www.inman.com/2022/12/27/top-10-most-read-contributed-stories-of-2022/%3Futm_source%3Dreferral%26utm_medium%3Demail%26utm_campaign%3Dsharedarticle%0D%0A" class="social-btn email"></a>
<a href="#" class="social-btn facebook"></a>
<a href="#" class="social-btn twitter"></a>
<a href="#" class="social-btn linkedin"></a>
</div>
</div>
<div class="share-section">
<div class="share-via-email-wrap">
<div class="sve-inner">
<a href="#" class="close"></a>
<div class="email-inner clearing active">
<form name="share-via-email-from" id="share-via-email-from" class="share-form">
<input type="hidden" name="action" value="ism_share_via_email" />
<input type="hidden" name="id" value="951959" />
<input type="hidden" name="url" value="https://www.inman.com/2022/12/27/top-10-most-read-contributed-stories-of-2022/" />
<input type="checkbox" name="subscribe_to_newsletter" value="1" style="display:none !important" tabindex="-1" autocomplete="off">
<div class="title">Share this story via email</div>
<div class="email-body ">
<div class="group from-group">
<label class="placeholder">From:</label>
<div class="input-wrap"><input type="text" name="from" class="from" /></div>
</div>
<div class="group to-group">
<label class="placeholder">To:</label>
<div class="input-wrap"><input type="text" name="email" class="to" /></div>
</div>
<div class="action-wrap">
<a href="#" class="share-via-email-submit"></a>
</div>
</div>
</form>
</div>
<div class="email-inner success" style="display: none;">
<div class="title">You successfully shared the article.</div>
<div class="circle-loader">
<div class="checkmark"></div>
</div>
<div class="ism-submit-row">
<a href="#" class="close-btn">Close</a>
</div>
</div>
</div>
</div>
</div> <div class="piano-metering"></div>
</div>
<article id="post-951959">
<div class="content-wrap">
<div class="entry-content-inner">
<p>Ever curious about what your colleagues are reading? We compiled the data, and here are the <a href="https://www.inman.com/2022/01/10/top-10-most-read-contributed-stories-of-2021/">top 10 most-read contributed stories</a> (meaning written by other industry professionals) of the year. Now you can read what they’re reading and writing all in one place.</p>
<h2 class="entry-title">1. <a href="https://www.inman.com/2022/11/28/no-housing-bubble-an-economists-top-10-predictions-for-2023/">‘No housing bubble’: An economist’s top 10 predictions for 2023</a></h2>
<p><img loading="lazy" class="aligncenter size-large wp-image-948456" src="https://assets.inman.com/wp-content/uploads/2022/11/CME-1860x1046-2022-11-28T111642.207-1024x576.png" alt="" width="1024" height="576" srcset="https://assets.inman.com/wp-content/uploads/2022/11/CME-1860x1046-2022-11-28T111642.207-1024x576.png 1024w, https://assets.inman.com/wp-content/uploads/2022/11/CME-1860x1046-2022-11-28T111642.207-450x253.png 450w, https://assets.inman.com/wp-content/uploads/2022/11/CME-1860x1046-2022-11-28T111642.207-768x432.png 768w, https://assets.inman.com/wp-content/uploads/2022/11/CME-1860x1046-2022-11-28T111642.207-1536x864.png 1536w, https://assets.inman.com/wp-content/uploads/2022/11/CME-1860x1046-2022-11-28T111642.207-1400x787.png 1400w, https://assets.inman.com/wp-content/uploads/2022/11/CME-1860x1046-2022-11-28T111642.207-50x28.png 50w, https://assets.inman.com/wp-content/uploads/2022/11/CME-1860x1046-2022-11-28T111642.207.png 1860w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Cut through the online clutter and armchair quarterbacking of the real estate industry with these expert predictions from Windermere Real Estate Chief Economist Matthew Gardner.</p>
<h2 class="entry-title">2. <a href="https://www.inman.com/2022/02/23/15-ways-your-property-descriptions-could-violate-fair-housing/">15 ways to make your property descriptions more inclusive</a></h2>
<p><img loading="lazy" class="aligncenter size-large wp-image-887884" src="https://assets.inman.com/wp-content/uploads/2021/11/daniel_hero-7-1024x576.png" alt="" width="1024" height="576" srcset="https://assets.inman.com/wp-content/uploads/2021/11/daniel_hero-7-1024x576.png 1024w, https://assets.inman.com/wp-content/uploads/2021/11/daniel_hero-7-450x253.png 450w, https://assets.inman.com/wp-content/uploads/2021/11/daniel_hero-7-768x432.png 768w, https://assets.inman.com/wp-content/uploads/2021/11/daniel_hero-7-1536x864.png 1536w, https://assets.inman.com/wp-content/uploads/2021/11/daniel_hero-7-1400x787.png 1400w, https://assets.inman.com/wp-content/uploads/2021/11/daniel_hero-7-50x28.png 50w, https://assets.inman.com/wp-content/uploads/2021/11/daniel_hero-7.png 1860w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>By making property descriptions more appealing to a wider variety of potential buyers, you create the circumstances for housing to be truly fair and for the homebuying experience to be more enjoyable and more meaningful for everyone.</p>
<h2 class="entry-title">3. <a href="https://www.inman.com/2022/05/12/22-instagram-must-follows-for-real-estate-agents/">Need a little Insta-ration? 22 must-follows</a></h2>
<p><img loading="lazy" class="aligncenter size-large wp-image-939378" src="https://assets.inman.com/wp-content/uploads/2022/05/follow-1024x576.png" alt="" width="1024" height="576" srcset="https://assets.inman.com/wp-content/uploads/2022/05/follow-1024x576.png 1024w, https://assets.inman.com/wp-content/uploads/2022/05/follow-450x253.png 450w, https://assets.inman.com/wp-content/uploads/2022/05/follow-768x432.png 768w, https://assets.inman.com/wp-content/uploads/2022/05/follow-1536x864.png 1536w, https://assets.inman.com/wp-content/uploads/2022/05/follow-1400x787.png 1400w, https://assets.inman.com/wp-content/uploads/2022/05/follow-50x28.png 50w, https://assets.inman.com/wp-content/uploads/2022/05/follow.png 1860w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>To get results, says Jimmy Burgess, follow these pros for ideas on how to grow your own following. Implement some of their strategies on your Instagram page, and watch what happens.</p>
<h2 class="entry-title">4. <a href="https://www.inman.com/2022/01/06/22-ways-to-generate-real-estate-listings-in-2022/">22 ways to generate real estate listings</a></h2>
<div id="attachment_893091" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-893091" loading="lazy" class="size-large wp-image-893091" src="https://assets.inman.com/wp-content/uploads/2022/01/Untitled-design-2022-01-05T143852.603-1024x576.jpg" alt="" width="1024" height="576" srcset="https://assets.inman.com/wp-content/uploads/2022/01/Untitled-design-2022-01-05T143852.603-1024x576.jpg 1024w, https://assets.inman.com/wp-content/uploads/2022/01/Untitled-design-2022-01-05T143852.603-450x253.jpg 450w, https://assets.inman.com/wp-content/uploads/2022/01/Untitled-design-2022-01-05T143852.603-768x432.jpg 768w, https://assets.inman.com/wp-content/uploads/2022/01/Untitled-design-2022-01-05T143852.603-1536x864.jpg 1536w, https://assets.inman.com/wp-content/uploads/2022/01/Untitled-design-2022-01-05T143852.603-1400x787.jpg 1400w, https://assets.inman.com/wp-content/uploads/2022/01/Untitled-design-2022-01-05T143852.603-50x28.jpg 50w, https://assets.inman.com/wp-content/uploads/2022/01/Untitled-design-2022-01-05T143852.603.jpg 1860w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-893091" class="wp-caption-text">Canva</p></div>
<p>If your business is to be all that you want it to be this year, generating listings will be a big part of your growth. Implement one or many of these tried-and-true strategies — and you will have your best year ever.</p>
<h2 class="entry-title">5. <a href="https://www.inman.com/2022/11/04/is-now-a-good-time-to-buy-a-home-heres-how-to-answer/">‘Is now a good time to buy a home?’: Here’s how to answer</a></h2>
<p><img loading="lazy" class="aligncenter size-large wp-image-944668" src="https://assets.inman.com/wp-content/uploads/2022/11/CME-1860x1046-2022-11-02T141016.817-1024x576.png" alt="" width="1024" height="576" srcset="https://assets.inman.com/wp-content/uploads/2022/11/CME-1860x1046-2022-11-02T141016.817-1024x576.png 1024w, https://assets.inman.com/wp-content/uploads/2022/11/CME-1860x1046-2022-11-02T141016.817-450x253.png 450w, https://assets.inman.com/wp-content/uploads/2022/11/CME-1860x1046-2022-11-02T141016.817-768x432.png 768w, https://assets.inman.com/wp-content/uploads/2022/11/CME-1860x1046-2022-11-02T141016.817-1536x864.png 1536w, https://assets.inman.com/wp-content/uploads/2022/11/CME-1860x1046-2022-11-02T141016.817-1400x787.png 1400w, https://assets.inman.com/wp-content/uploads/2022/11/CME-1860x1046-2022-11-02T141016.817-50x28.png 50w, https://assets.inman.com/wp-content/uploads/2022/11/CME-1860x1046-2022-11-02T141016.817.png 1860w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>It’s the question everyone is asking right now, and the answer depends in part on your knowledge of the market and in part on the client’s personal perspective. Jimmy Burgess talks to David Childers, president of Keeping Current Matters, to determine how to answer this essential query.</p>
<h2 class="entry-title">6. <a href="https://www.inman.com/2022/01/14/22-must-have-real-estate-tech-tools-for-agents/">22 must-have real estate tech tools for agents in 2022</a></h2>
<p><img loading="lazy" class="aligncenter size-large wp-image-932409" src="https://assets.inman.com/wp-content/uploads/2022/01/1860-x-1046-2022-08-18T182649.427-1024x576.png" alt="" width="1024" height="576" srcset="https://assets.inman.com/wp-content/uploads/2022/01/1860-x-1046-2022-08-18T182649.427-1024x576.png 1024w, https://assets.inman.com/wp-content/uploads/2022/01/1860-x-1046-2022-08-18T182649.427-450x253.png 450w, https://assets.inman.com/wp-content/uploads/2022/01/1860-x-1046-2022-08-18T182649.427-768x432.png 768w, https://assets.inman.com/wp-content/uploads/2022/01/1860-x-1046-2022-08-18T182649.427-1536x864.png 1536w, https://assets.inman.com/wp-content/uploads/2022/01/1860-x-1046-2022-08-18T182649.427-1400x787.png 1400w, https://assets.inman.com/wp-content/uploads/2022/01/1860-x-1046-2022-08-18T182649.427-50x28.png 50w, https://assets.inman.com/wp-content/uploads/2022/01/1860-x-1046-2022-08-18T182649.427.png 1860w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Tech tools offer the opportunity to grow a business in new directions. Here are 22 tech tools that Jimmy Burgess’ business uses, plus what he considers the greatest real estate tech tool of all time.</p>
<h2 class="entry-title">7. <a href="https://www.inman.com/2022/07/17/5-truths-every-agent-should-know-about-shifting-markets/">5 truths every agent should know about shifting markets</a></h2>
<p><img loading="lazy" class="aligncenter size-large wp-image-932794" src="https://assets.inman.com/wp-content/uploads/2022/07/Truth-1024x576.jpg" alt="" width="1024" height="576" srcset="https://assets.inman.com/wp-content/uploads/2022/07/Truth-1024x576.jpg 1024w, https://assets.inman.com/wp-content/uploads/2022/07/Truth-450x253.jpg 450w, https://assets.inman.com/wp-content/uploads/2022/07/Truth-768x432.jpg 768w, https://assets.inman.com/wp-content/uploads/2022/07/Truth-1536x864.jpg 1536w, https://assets.inman.com/wp-content/uploads/2022/07/Truth-1400x787.jpg 1400w, https://assets.inman.com/wp-content/uploads/2022/07/Truth-50x28.jpg 50w, https://assets.inman.com/wp-content/uploads/2022/07/Truth.jpg 1860w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>A shifting market differentiates those who’ve developed professionally and those who are just pretending. Jimmy Burgess provides the reality check that you need right now.</p>
<h2 class="entry-title">8. <a href="https://www.inman.com/2022/08/12/22-ways-to-show-your-clients-appreciation/">Show ’em love: 22 creative thank-you ideas</a></h2>
<div id="attachment_946533" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-946533" loading="lazy" class="size-large wp-image-946533" src="https://assets.inman.com/wp-content/uploads/2022/08/Untitled-design-16-1024x576.jpg" alt="thank you" width="1024" height="576" srcset="https://assets.inman.com/wp-content/uploads/2022/08/Untitled-design-16-1024x576.jpg 1024w, https://assets.inman.com/wp-content/uploads/2022/08/Untitled-design-16-450x253.jpg 450w, https://assets.inman.com/wp-content/uploads/2022/08/Untitled-design-16-768x432.jpg 768w, https://assets.inman.com/wp-content/uploads/2022/08/Untitled-design-16-1536x864.jpg 1536w, https://assets.inman.com/wp-content/uploads/2022/08/Untitled-design-16-1400x787.jpg 1400w, https://assets.inman.com/wp-content/uploads/2022/08/Untitled-design-16-50x28.jpg 50w, https://assets.inman.com/wp-content/uploads/2022/08/Untitled-design-16.jpg 1860w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-946533" class="wp-caption-text">Canva</p></div>
<p>As you’re thinking about how you’ll show gratitude to clients next year, consider these personal, impactful suggestions that aren’t time-consuming from Jimmy Burgess.</p>
<h2 class="entry-title">9. <a href="https://www.inman.com/2022/12/09/7-types-of-real-estate-agents-this-market-will-crush/">7 types of real estate agents this market will crush</a></h2>
<div id="attachment_950362" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-950362" loading="lazy" class="size-large wp-image-950362" src="https://assets.inman.com/wp-content/uploads/2022/12/Untitled-design-27-1024x576.jpg" alt="" width="1024" height="576" srcset="https://assets.inman.com/wp-content/uploads/2022/12/Untitled-design-27-1024x576.jpg 1024w, https://assets.inman.com/wp-content/uploads/2022/12/Untitled-design-27-450x253.jpg 450w, https://assets.inman.com/wp-content/uploads/2022/12/Untitled-design-27-768x432.jpg 768w, https://assets.inman.com/wp-content/uploads/2022/12/Untitled-design-27-1536x864.jpg 1536w, https://assets.inman.com/wp-content/uploads/2022/12/Untitled-design-27-1400x787.jpg 1400w, https://assets.inman.com/wp-content/uploads/2022/12/Untitled-design-27-50x28.jpg 50w, https://assets.inman.com/wp-content/uploads/2022/12/Untitled-design-27.jpg 1860w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-950362" class="wp-caption-text">Canva</p></div>
<p>The real estate market has changed, and there will be agents who will not survive the current market environment. Are you nimble enough to make the adjustments needed? Here’s a list of the types of real estate agents this market will crush and how to avoid being one of them.</p>
<h2 class="entry-title">10. <a href="https://www.inman.com/2022/11/11/no-regrets-7-things-top-agents-wish-they-did-sooner/">No regrets! 7 things top agents wish they did sooner</a></h2>
<div id="attachment_946136" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-946136" loading="lazy" class="size-large wp-image-946136" src="https://assets.inman.com/wp-content/uploads/2022/11/Untitled-design-14-1024x576.jpg" alt="" width="1024" height="576" srcset="https://assets.inman.com/wp-content/uploads/2022/11/Untitled-design-14-1024x576.jpg 1024w, https://assets.inman.com/wp-content/uploads/2022/11/Untitled-design-14-450x253.jpg 450w, https://assets.inman.com/wp-content/uploads/2022/11/Untitled-design-14-768x432.jpg 768w, https://assets.inman.com/wp-content/uploads/2022/11/Untitled-design-14-1536x864.jpg 1536w, https://assets.inman.com/wp-content/uploads/2022/11/Untitled-design-14-1400x787.jpg 1400w, https://assets.inman.com/wp-content/uploads/2022/11/Untitled-design-14-50x28.jpg 50w, https://assets.inman.com/wp-content/uploads/2022/11/Untitled-design-14.jpg 1860w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-946136" class="wp-caption-text">Canva</p></div>
<p>Jimmy Burgess asked thousands of top-producing agents what they wish they’d done sooner in their careers. Here are the top seven things they regret putting off.</p>
</div>
</div>
<div class="comments-wrap">
<div class="inman-comments opened ">
<div class="show-hide-btn">
<span class="show-comments">Show Comments</span>
<span class="hide-comments">Hide Comments</span>
</div>
<div class="inman-comments-inner">
<div class="inman-comments-wrap">
<div id="disqus_thread"></div>
<h3>Comments</h3>
<div class="fb-comments" data-href="https://www.inman.com/2022/12/27/top-10-most-read-contributed-stories-of-2022/" data-numposts="20" data-colorscheme="light" width="100%"></div>
</div>
</div>
</div>
<form name="article_signup_form" id="article-signup-form">
<div class="inner">
<div class="cont-wrap active visible" id="article-form-wrap">
<div class="form-title">Sign up for Inman’s Morning Headlines</div>
<div class="form-desc">What you need to know to start your day with all the latest industry developments</div>
<div class="form-wrap clearing">
<input type="email" id="signup-form-email" name="email" placeholder="you@youremail.com" class="prefill" />
<button id="signup-form-submit"><span>Sign me up</span></button>
</div>
<div class="form-disclaimer">By submitting your email address, you agree to receive marketing emails from Inman.</div>
</div>
<div class="cont-wrap clearing" id="article-signup-form-success">
<div class="form-title">Success!</div>
<div class="circle-loader">
<div class="checkmark draw"></div>
</div>
<div class="form-desc">Thank you for subscribing to Morning Headlines.</div>
</div>
</div>
</form>
</div>
<div id="bottom-related">
<div class="inner-wrap">
<h4>Read Next</h4>
<div class="articles-wrap related-news">
<div class="bottom-post select video" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/11/03/an-inside-look-at-buying-beverly-hills-starring-the-agencys-top-talent/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/11/Untitled-design-2022-11-02T151244.847-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/11/Untitled-design-2022-11-02T151244.847-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="buying beverly hills, mauricio umansky, alexia umansky, farrah brittany, the agency, reality tv" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/11/Untitled-design-2022-11-02T151244.847-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/11/Untitled-design-2022-11-02T151244.847-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
<div class="play-btn"><div class="play"></div></div>
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/11/03/an-inside-look-at-buying-beverly-hills-starring-the-agencys-top-talent/">An inside look at 'Buying Beverly Hills,' starring The Agency's top talent</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select video" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/11/04/real-tea-meet-the-cast-of-netflixs-buying-beverly-hills/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/11/Untitled-design-2022-11-03T115725.554-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/11/Untitled-design-2022-11-03T115725.554-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="buying beverly hills, mauricio umansky, the agency, luxury real estate, reality tv, netflix" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/11/Untitled-design-2022-11-03T115725.554-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/11/Untitled-design-2022-11-03T115725.554-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
<div class="play-btn"><div class="play"></div></div>
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/11/04/real-tea-meet-the-cast-of-netflixs-buying-beverly-hills/">Real Tea: Meet the cast of Netflix’s 'Buying Beverly Hills'</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/11/28/jason-oppenheim-theres-no-fixing-compass-its-unfixable/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/11/New-Oppenheim-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/11/New-Oppenheim-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="Jason Oppenheim: &#039;There&#039;s no fixing Compass. It&#039;s unfixable&#039;" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/11/New-Oppenheim-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/11/New-Oppenheim-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/11/28/jason-oppenheim-theres-no-fixing-compass-its-unfixable/">Jason Oppenheim: 'There's no fixing Compass. It's unfixable'</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/12/09/million-dollar-listing-la-what-to-watch-for-on-the-most-dramatic-season-yet/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/12/Untitled-design-29-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/12/Untitled-design-29-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="&#039;Million Dollar Listing LA&#039;: What to watch for on the &#039;most dramatic&#039; season yet" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/12/Untitled-design-29-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/12/Untitled-design-29-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/12/09/million-dollar-listing-la-what-to-watch-for-on-the-most-dramatic-season-yet/">'Million Dollar Listing LA': What to watch for on the 'most dramatic' season yet</a>
</div>
</div>
</div>
</div>
</div>
<h4>More in Service</h4>
<div class="articles-wrap more-in-category">
<div class="bottom-post select" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/12/27/23-real-estate-marketing-statistics-you-need-for-2023/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/12/CME-1860x1046-2022-12-19T115350.320-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/12/CME-1860x1046-2022-12-19T115350.320-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="23 real estate marketing statistics you need for 2023" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/12/CME-1860x1046-2022-12-19T115350.320-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/12/CME-1860x1046-2022-12-19T115350.320-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/12/27/23-real-estate-marketing-statistics-you-need-for-2023/">23 real estate marketing statistics you need for 2023</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/12/27/why-mastering-the-mundane-is-essential-in-multifamily-real-estate/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/12/CME-1860x1046-2022-12-22T182819.000-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/12/CME-1860x1046-2022-12-22T182819.000-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="Why &#039;mastering the mundane&#039; is essential in multifamily real estate" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/12/CME-1860x1046-2022-12-22T182819.000-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/12/CME-1860x1046-2022-12-22T182819.000-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/12/27/why-mastering-the-mundane-is-essential-in-multifamily-real-estate/">Why 'mastering the mundane' is essential in multifamily real estate</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/12/27/make-it-count-how-to-plan-your-2023-marketing-budget/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/12/CME-1860x1046-2022-12-23T133052.307-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/12/CME-1860x1046-2022-12-23T133052.307-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="Make it count! How to plan your 2023 marketing budget" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/12/CME-1860x1046-2022-12-23T133052.307-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/12/CME-1860x1046-2022-12-23T133052.307-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/12/27/make-it-count-how-to-plan-your-2023-marketing-budget/">Make it count! How to plan your 2023 marketing budget</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/12/27/23-social-media-stats-to-level-up-your-marketing-in-2023/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/12/23-social-media-stats-for-2023-hero-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/12/23-social-media-stats-for-2023-hero-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="23 social media stats to level up your marketing in 2023" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/12/23-social-media-stats-for-2023-hero-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/12/23-social-media-stats-for-2023-hero-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/12/27/23-social-media-stats-to-level-up-your-marketing-in-2023/">23 social media stats to level up your marketing in 2023</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
</div>
<div id="back-to-top">Back to top</div>
</div>
<script defer>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</script>
<script>
    window.fbAsyncInit = function () {
        FB.init({
            appId: '1488799148013723',
            cookie: true, // enable cookies to allow the server to access
            // the session
            xfbml: true, // parse social plugins on this page
            version: 'v2.9'
        });
    };
    // Load the SDK asynchronously
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = '//connect.facebook.net/en_US/sdk.js';
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    //load analytics.js
    !function () {
        var analytics = window.analytics = window.analytics || [];
        if (!analytics.initialize)
            if (analytics.invoked)
                window.console && console.error && console.error('Segment snippet included twice.');
            else {
                analytics.invoked = !0;
                analytics.methods = ['trackSubmit', 'trackClick', 'trackLink', 'trackForm', 'pageview', 'identify', 'group', 'track', 'ready', 'alias', 'page', 'once', 'off', 'on', 'timeout'];
                analytics.factory = function (t) {
                    return function () {
                        var e = Array.prototype.slice.call(arguments);
                        e.unshift(t);
                        analytics.push(e);
                        return analytics
                    }
                };
                for (var t = 0;
                        t < analytics.methods.length;
                        t++) {
                    var e = analytics.methods[t];
                    analytics[e] = analytics.factory(e)
                }
                analytics.load = function (t) {
                    var e = document.createElement("script");
                    e.type = "text/javascript";
                    e.async = !0;
                    e.src = ("https:" === document.location.protocol ? "https://" : "http://") + "cdn.segment.com/analytics.js/v1/" + t + "/analytics.min.js";
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(e, n)
                };
                analytics.SNIPPET_VERSION = "3.0.1";
                analytics.load("qGZ5B2F63B1nZc50lU1XNNA9LOEVxt61");
            }

    }
    ();
	analytics.ready(function () {
		ga('require', 'linker');
		ga('linker:autoLink', ['events.inman.com']);
	});
</script>
<footer class="main">
<div class="footer-inner clearing">
<div class="footer-left">
<nav role="navigation" class="footer-navigation">
<div class="menu-sub-menu-nav-container"><ul id="menu-sub-menu-nav" class="menu"><li id="menu-item-365848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365848"><a href="https://www.inman.com">Inman</a>
<ul class="sub-menu">
<li id="menu-item-377239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377239"><a href="https://www.inman.com/about-inman/">About</a></li>
<li id="menu-item-365850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365850"><a href="https://www.inman.com/contact/">Contact</a></li>
<li id="menu-item-380846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380846"><a target="_blank" rel="noopener" href="https://support.inman.com/hc/en-us">Support</a></li>
<li id="menu-item-768860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768860"><a target="_blank" rel="noopener" href="https://partnerships.inman.com/advertising/advertise-with-inman">Advertise</a></li>
<li id="menu-item-388973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388973"><a target="_blank" rel="noopener" href="https://partnerships.inman.com/sponsorship/iclv">Sponsor Connect</a></li>
<li id="menu-item-365940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365940"><a href="https://www.inman.com/careers/">Careers</a></li>
<li id="menu-item-365852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365852"><a href="https://www.inman.com/code-of-conduct/">Code of Conduct</a></li>
<li id="menu-item-365854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365854"><a href="https://www.inman.com/privacy/">Privacy</a></li>
<li id="menu-item-389909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389909"><a href="https://www.inman.com/legal/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-365855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365855"><a href="https://www.inman.com">Products</a>
<ul class="sub-menu">
<li id="menu-item-845950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-845950"><a href="https://www.inman.com/select/">Select</a></li>
<li id="menu-item-856085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-856085"><a href="https://www.inman.com/events/">Inman Events</a>
<ul class="sub-menu">
<li id="menu-item-931656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-931656"><a href="https://events.inman.com/inman-connect">Connect October</a></li>
<li id="menu-item-856088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856088"><a href="https://events.inman.com/inman-connect-new-york">Connect New York</a></li>
<li id="menu-item-856090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856090"><a href="https://events.inman.com/luxury-connect-2023">Luxury Connect</a></li>
<li id="menu-item-856089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856089"><a href="https://events.inman.com/inman-connect-las-vegas-2023">Connect Las Vegas</a></li>
<li id="menu-item-856087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856087"><a href="https://www.inman.com/event/connect-now/">Connect Now</a></li>
</ul>
</li>
<li id="menu-item-856091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-856091"><a href="https://www.inman.com/category/inman-handbooks/">Inman Handbooks</a></li>
<li id="menu-item-680310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680310"><a href="https://www.inman.com/category/connect-video/">Connect Video</a></li>
<li id="menu-item-921074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-921074"><a href="https://www.inman.com/newsletters/">Email Newsletters</a></li>
</ul>
</li>
<li id="menu-item-365856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365856"><a href="https://www.inman.com">Community</a>
<ul class="sub-menu">
<li id="menu-item-708109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-708109"><a href="https://www.facebook.com/pg/InmanNews/groups/">Facebook Groups</a>
<ul class="sub-menu">
<li id="menu-item-365864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365864"><a href="https://www.facebook.com/groups/RealEsateConnect/">Coast to Coast</a></li>
<li id="menu-item-365865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365865"><a href="https://www.facebook.com/groups/1561202440864800/">Agent to Agent</a></li>
<li id="menu-item-365866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365866"><a href="https://www.facebook.com/groups/BrokerWarRoom/">Broker to Broker</a></li>
<li id="menu-item-365867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365867"><a href="https://www.facebook.com/groups/166614657048509/">Vendor to Vendor</a></li>
</ul>
</li>
<li id="menu-item-868468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868468"><a href="https://www.inman.com/inman-contributor-guidelines-faq/">Contributor Program</a></li>
<li id="menu-item-365869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365869"><a href="https://www.inman.com/image-contributor-program/">Image Submissions</a></li>
<li id="menu-item-365857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365857"><a href="https://www.inman.com">Awards</a>
<ul class="sub-menu">
<li id="menu-item-739308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739308"><a href="https://www.inman.com/2019-inman-innovator-awards/">Inman Innovators</a></li>
<li id="menu-item-365870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365870"><a href="https://www.inman.com/inman101/">Inman 101</a></li>
<li id="menu-item-365872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365872"><a href="https://www.inman.com/influencers-2017/">Inman Influencers</a></li>
</ul>
</li>
</ul>
</li>
</ul></div>
</nav>
</div>
<div class="footer-right">
<div class="nav-social-links">
<a href="https://twitter.com/Inman" target="_blank" class="twitter"></a>
<a href="https://facebook.com/InmanNews" target="_blank" class="facebook"></a>
<a href="https://www.youtube.com/channel/UCzn5-ZQaukrDuHms7PyMhOA" target="_blank" class="youtube"></a>
<a href="https://www.instagram.com/inmannews/?hl=en" target="_blank" class="instagram"></a>
<a href="https://www.linkedin.com/company/inman-news" target="_blank" class="linkedin"></a>
<a href="https://feeds.feedburner.com/inmannews" target="_blank" class="rss"></a>
</div>
<div class="copyright">&copy;2022 Inman All Rights Reserved.</div>
</div>
</div>
</footer>
<div id="sitewide-announcement" class="alert sitewide-announcement sitewide-announcement-select" data-visibility="select"><a class="announcement-url" target="_blank" data-label="Only 3 days left to register for Inman Connect Las Vegas before prices go up! Don't miss the premier event for real estate pros." href="https://events.inman.com/inman-connect-las-vegas"><span class="text">Only 3 days left to register for Inman Connect Las Vegas before prices go up! Don't miss the premier event for real estate pros.</span><span class="button">Register Now </span></a><span class="announcement-close" on="tap:sitewide-announcement.hide">&times;</span></div><div id="sitewide-announcement" class="reminder sitewide-announcement sitewide-announcement-nonselect" data-visibility="nonselect"><a class="announcement-url" target="_blank" data-label="Limited Time Offer: Get 1 year of Inman Select for $199" href="https://www.inman.com/select/"><span class="text">Limited Time Offer: Get 1 year of Inman Select for $199</span><span class="button">SUBSCRIBE</span></a><span class="announcement-close" on="tap:sitewide-announcement.hide">&times;</span></div>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.7.9' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' src='//geoip-js.com/js/apis/geoip2/v2.1/geoip2.js?ver=1.8.9.0' async='async' id='geoip2-js-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=1.8.9.0' id='google-apis-js'></script>
<script type='text/javascript' id='news-article-js-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php","shareEmailRouteUrl":"https:\/\/www.inman.com\/router\/share-article-email\/","leadCaptureSubmittion":"https:\/\/www.inman.com\/router\/lead-capture-submission\/","newsletterSignupRouteUrl":"https:\/\/www.inman.com\/router\/newsletter-signup\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman3/dist/js/posts/news-article-all.min.js?ver=1.8.9.0' id='news-article-js-js'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman3/dist/js/vendor/algoliasearch.min.min.js?ver=1.8.9.0' async='async' id='algoliasearch-js-js'></script>
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1488799148013723&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
_linkedin_partner_id = "108684";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=108684&fmt=gif" />
</noscript>
<a href="https://tag622nmgf.execute-api.us-east-1.amazonaws.com/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">Inmanpot</a>
<script async src="https://www.inman.com/wp-content/themes/inman3/dist/js/vendor/autotrack.custom.min.js?ver=0.0.1"></script>
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('require', 'outboundLinkTracker');
</script>
<script>
    (function(src) {
        var a = document.createElement("script");
        a.type = "text/javascript";
        a.async = true;
        a.src = src;
        var b = document.getElementsByTagName("script")[0];
        b.parentNode.insertBefore(a, b)
    })("//experience.piano.io/xbuilder/experience/load?aid=gVgaplnCpu");
</script>
<style type="text/css">
/* rocket mortgage category campaign 2/2022 */
@media (min-width: 840px) {
body.category-37.list-page #page .featured-img .cat-title-wrap.sponsor-title-wrap .sponsor-wrap a { height: 60px; }
body.category-37.list-page #page .featured-img .cat-title-wrap.sponsor-title-wrap .sponsor-wrap:before { margin-right: 8px; }
}

/* real geeks new agent category campaign 2/2022 */
@media (min-width: 840px) {
body.category-82596.list-page #page .featured-img .cat-title-wrap.sponsor-title-wrap .sponsor-wrap a { height: 60px; }
body.category-82596.list-page #page .featured-img .cat-title-wrap.sponsor-title-wrap .sponsor-wrap:before { margin-right: 8px; }
}

.nav-menu-bg-orange {
    background-color: #fdb817 !important;
    border-color: #fdb817 !important;
    border-style: solid !important;
    border-radius: 2px !important;
    line-height: normal !important;
    display: inline-table !important;
    padding: 5px !important;
    margin-top: -5px;
}
</style>
<script defer>function loadAlgolia() { if(window.InmanSearch){ window.InmanSearch.init("HBSAQTY2W1", "71e81f3bdca6714425fb49cb89d39d80", "LiveInmanIndex", "LiveInmanIndex", "LiveCompanyIndex", "LiveConnectNow2020"); }};window.onload = (event) => {loadAlgolia();} </script><script>eventName = "Article"; var authorName = "Dani Vanderboegh";
            var articleLength = "2957";
            var articleViewCount = "0";
            var authorType = "Staff";
            localArr = null;
			beatsList = "";
			selectArticle = "0";
            catNames = "Brokerage,Agent,Columns,Teams,New Agent";
            primaryCatName = "Service";</script><script>
				jQuery(function() {
					if(typeof saq == 'function') {
						saq('ts', 'Fjv07srGNBtWJhvztwdv7w',{"category_1":"service","category_2":"brokerage","category_3":"agent","category_4":"columns","category_5":"teams","category_6":"new-agent","category_7":"top-10","category_8":"contributors","category_9":"jimmy-burgess","category_10":"year-end"});
					}
				});
			</script><script>
		tp = window["tp"] || [];

		tp.push(["setCustomVariable", "page_type", eventName]);	// as sent to Segment: Article, Promo, Event, Landing, Home, etc...

		// article pages
		tp.push(["setCustomVariable", "page_access_control", ""]);
		tp.push(["setCustomVariable", "is_sponsored_content", false]);
		tp.push(["setCustomVariable", "primary_category", "service"]);
		tp.push(["setContentIsNative", false]);
		tp.push(["setTags", ["brokerage","agent","columns","teams","service","new-agent"]]);
		</script>
<div id="advertisment-mobile-sticky"></div>
<div id="ism-modal" class="ism-modal">
<div class="ism-inner">
<div class="ism-mask"></div>
<div class="ism-main">
<div class="ism-wrap">
<div class="ism-section-holder">
<div class="ism-transitioner" style="height: 0px;"></div>
<div class="ism-section" id="ism-log-in-section">
<div class="title">Log in</div>
<div class="ism-body">
<div class="ism-form">
<div class="ism-log-in-error"></div>
<form id="ism-log-in-form" name="ism-log-in-form">
<div class="ism-form-row">
<label>Email</label>
<input type="email" autocomplete="username" class="first-focus email" name="email" id="ism-log-in-email">
</div>
<div class="ism-form-row">
<label>Password</label>
<input type="password" autocomplete="current-password" class="valid" name="password" id="ism-log-in-password">
<button class="ism-forgot-btn ism-inline-gray-btn" type="button">Forgot?</button>
</div>
<div class="ism-submit-row">
<button class="ism-submit-btn" id="ism-log-in-submit"><span>Log in</span></button>
</div>
</form>
<div class="line-note"><span>If you created your account with Google or Facebook</span></div>
<div class="ism-social-login">
<button id="google-plus-btn">Log in with Google</button>
<button id="facebook-btn">Log in with Facebook</button>
</div>
<div class="line-note"><span>Don&#039;t have an account?</span></div>
<div class="ism-bottom-row">
<a href="https://www.inman.com/select/#/register">Create an Account</a>
</div>
</div>
</div>
</div> <div class="ism-section" id="ism-forgot-section">
<div class="title">Forgot your password?<br> No Problem</div>
<div class="ism-body">
<div class="ism-form">
<p class="">Simply enter the email address you used to create your account and click "Reset Password". You will receive additional instructions via email.</p>
<p class="pale">Forgot your username? If so please contact customer support at (510) 658-9252</p>
<form id="ism-forgot-form" name="ism-forgot-form">
<div class="ism-form-row">
<label>Email</label>
<input type="email" class="first-focus email" name="email" id="ism-forgot-email">
</div>
<div class="ism-submit-row">
<button class="ism-submit-btn" id="ism-forgot-submit"><span>Reset Password</span></button>
</div>
</form>
</div>
</div>
</div> <div class="ism-section" id="ism-forgot-finish-section">
<div class="title">Password Reset Confirmation</div>
<div class="ism-body">
<div class="ism-form">
<p>Password Reset Instructions have been sent to </p>
<div class="ism-submit-row">
<button class="ism-submit-btn ism-close-modal" id="ism-forgot-finish-submit"><span>Close</span></button>
</div>
</div>
</div>
</div> <div class="ism-section" id="ism-subscribe-section">
<div class="guest-wrap">
<div class="title">Subscribe to The Weekender</div>
<div class="subtitle">Get the week&#039;s leading headlines delivered straight to your inbox.</div>
<div class="ism-body">
<div class="ism-form">
<div class="ism-feature-row ism-feature-news">Top headlines from around the real estate industry. Breaking news as it happens.</div>
<div class="ism-feature-row ism-feature-expert">15 stories covering tech, special reports, video and opinion.</div>
<div class="ism-feature-row ism-feature-report">Unique features from hacker profiles to portal watch and video interviews.</div>
<div class="ism-feature-row ism-feature-commission">Unique features from hacker profiles to portal watch and video interviews.</div>
<form id="ism-subscribe-form" name="ism-subscribe-form">
<div class="ism-form-row">
<label>Your Email</label>
<input type="email" class="first-focus" name="email" id="ism-subscribe-email">
</div>
<div class="ism-submit-row">
<button class="ism-submit-btn " id="ism-subscribe-submit"><span>Subscribe</span></button>
</div>
</form>
</div>
</div>
</div>
<div class="member-wrap">
<div class="title">It looks like you’re already a Select Member!</div>
<div class="subtitle">To subscribe to exclusive newsletters, visit your email preferences in the account settings.</div>
<div class="ism-body">
<div class="ism-form">
<div class="ism-submit-row">
<a class="ism-submit-btn" href="https://www.inman.com/account-settings/#/newsletter">Account Settings</a>
</div>
</div>
</div>
</div>
</div> <div class="ism-section ism-reload-section ism-has-logo" id="ism-child-inactive-section">
<div class="title big">Uh Oh!</div>
<div class="subtitle">There seems to be a problem with your Inman Select Membership.</div>
<p class="pale">Please contact the parent account holder or Inman customer service @ 1-800-775-4662 <a href="mailTo:customerservice@inman.com">customerservice@inman.com</a>.</p>
<div class="ism-body">
<div class="ism-form">
<div class="ism-submit-row">
<button class="ism-gray-btn ism-close-modal">Close</button>
</div>
</div>
</div>
</div> <div class="ism-section ism-reload-section ism-has-logo" id="ism-child-private-section">
<div class="title big">Don’t Miss Out!</div>
<div class="subtitle">User promo code onward25 during checkout to save 25% on your Inman Select Membership.</div>
<p class="pale">Coalesce&#039;s Select Membership is no longer active. Sign up for Individual Select membership today.</p>
<div class="ism-body">
<div class="ism-form">
<div class="ism-submit-row">
<a class="ism-submit-btn ism-half-btn" href="https://www.inman.com/select/">Join</a>
<a class="ism-gray-btn ism-half-btn" href="https://www.inman.com">Close</a>
</div>
</div>
</div>
</div> <div class="ism-section ism-reload-section ism-has-logo" id="ism-individual-inactive-section">
<div class="title big">Don’t Miss Out!</div>
<div class="subtitle">There seems to be a problem with your Inman Select Membership.</div>
<p class="pale">Please update your billing information to reactivate your membership.</p>
<div class="ism-body">
<div class="ism-form">
<div class="ism-submit-row">
<a class="ism-submit-btn ism-half-btn" href="https://www.inman.com/account-settings/?utm_medium=email&amp;utm_campaign=agentsafety&amp;utm_source=welcomeonboarding#/update-billing">Update Billing</a>
<button class="ism-gray-btn ism-half-btn ism-close-modal">Close</button>
</div>
</div>
</div>
</div> <div class="ism-section ism-has-logo" id="ism-private-section">
<div class="title">Subscribe to Inman Select for Breaking News and Exclusive Industry Content</div>
<div class="ism-body">
<div class="ism-form">
<div class="ism-feature-row ism-feature-news">
<div class="p-title">News &amp; Industry Updates</div>
<div class="p-desc">Leading commentary by award-winning journalists.</div>
</div>
<div class="ism-feature-row ism-feature-expert">
<div class="p-title">Inman Event Livestreams</div>
<div class="p-desc">Live broadcast of Connect conferences.</div>
</div>
<div class="ism-feature-row ism-feature-report">
<div class="p-title">In-Depth Guides &amp; Reports</div>
<div class="p-desc">Insights to grow your business.</div>
</div>
<div class="ism-submit-row">
<a class="ism-submit-btn ism-half-btn" href="https://www.inman.com/select/">Join Select</a>
<a class="ism-gray-btn ism-login-link ism-half-btn ism-hide-on-logged-in" href="#">Log in</a>
</div>
</div>
</div>
</div> <div class="ism-section" id="ism-image-section">
<img style="display: none;" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNgYAAAAAMAASsJTYQAAAAASUVORK5CYII=" />
<div class="video-wrap">
<iframe style="display: none;" frameborder="0" scrolling="auto" allowfullscreen></iframe>
</div>
</div> </div>
<a class="ism-close ism-close-modal"></a>
</div>
</div>
</div>
</div> <div id="article-modal">
<div class="article-modal-inner">
<div class="article-modal-mask"></div>
<div class="article-modal-main">
<div class="article-modal-wrap">
<div class="article-modal-logo"></div>
<div class="article-modal-section-holder">
<div class="article-modal-transitioner" style="height: 0px;"></div>
<div class="article-modal-section" id="article-modal-step-1">
<div class="article-modal-section-inner">
<div class="article-modal-desc">Up-to-the-minute news and interviews in your inbox, ticket discounts for Inman events and more</div>
<div class="article-modal-products-selection">
<div class="products-display">
<div class="product-price"><div class="old-price"></div><div class="current-price"></div></div>
<div class="product-type"></div>
</div>
<div class="products-display">
<div class="product-price"><div class="old-price"></div><div class="current-price"></div></div>
<div class="product-type"></div>
</div>
</div>
<div class="article-modal-box" id="article-modal-payment-box">
<div class="article-modal-box-title"><span id="step-1-1">1-Step Checkout</span><span id="step-1-2">Pay with a credit card</span></div>
<div class="article-modal-box-wrap">
<div class="article-modal-box-inner active" id="article-modal-payment-methods">
<button id="pay-by-payment-request" type="button"><span></span></button>
<button id="select-pay-by-credit-card" type="button"><span>Pay with credit card</span></button>
</div>
<div class="article-modal-box-inner" id="article-modal-payment-by-cc">
<form id="article-modal-checkout-step-1" name="article-modal-checkout-step-1">
<input type="hidden" name="tax_value" id="article-modal-tax-value" />
<input type="hidden" id="article-modal-user-id" />
<div class="input-wrap">
<label>Your email</label>
<input type="email" name="email" id="article-modal-email" placeholder="you@youremail.com" />
</div>
<div class="half-wrap">
<div class="input-wrap half-w">
<label>First name on card</label>
<input type="text" name="first_name" id="article-modal-payment-first-name" placeholder="Sue" />
</div>
<div class="input-wrap half-w">
<label>Last Name</label>
<input type="text" name="last_name" id="article-modal-payment-last-name" placeholder="Smith" />
</div>
</div>
<div class="input-wrap">
<div id="article-modal-credit-card"></div>
</div>
<button id="pay-by-credit-card" type="submit"><span>Pay</span></button>
</form>
</div>
</div>
<div class="article-modal-renewal-block">
<strong>By continuing, you agree to Inman’s <a href="https://www.inman.com/legal/" target="_blank">Terms of Use</a> and <a href="https://www.inman.com/privacy/" target="_blank">Privacy Policy</a>.</strong>
<p>You will be charged <span class="charged-total"></span><span class="charged-total-tax"></span>. Your subscription will automatically renew for <span class="renewal-price"></span><span class="renewal-price-tax"></span> on <span class="renewal-date"></span>. For more details on our payment terms and how to cancel, <a href="https://www.inman.com/legal/">click here</a>.</p>
</div>
</div>
<a class="article-modal-group-link" href="mailTo:groupticket@inman.com" target="_blank">Interested in a group subscription?</a>
</div>
</div> <div class="article-modal-section" id="article-modal-finish">
<div class="article-modal-section-inner">
<div class="article-modal-box" id="article-modal-finish-box">
<div class="article-modal-box-title">Finish setting up your subscription</div>
<div class="article-modal-box-wrap">
<div class="article-modal-box-inner active">
<form id="article-modal-checkout-finish" name="article-modal-checkout-finish">
<div class="input-wrap">
<label>Email address for newsletters</label>
<input type="email" name="email" id="article-modal-contact-email" placeholder="you@youremail.com" />
</div>
<div class="half-wrap">
<div class="input-wrap half-w">
<label>First Name</label>
<input type="text" name="first_name" id="article-modal-contact-first-name" placeholder="Sue" />
</div>
<div class="input-wrap half-w">
<label>Last Name</label>
<input type="text" name="last_name" id="article-modal-contact-last-name" placeholder="Smith" />
</div>
</div>
<div class="input-wrap">
<label>Set your password</label>
<input type="password" name="password" id="article-modal-password" placeholder="password" />
</div>
<div class="input-wrap">
<label>Company</label>
<input type="text" name="company" id="article-modal-company" />
</div>
<div class="input-wrap">
<label>Title</label>
<select name="profession_id" id="article-modal-profession-id">
</select>
</div>
<button id="finish-checkout" type="submit"><span>Welcome to Select</span></button>
</form>
</div>
</div>
</div>
</div>
</div> </div>
<a class="article-modal-close"></a>
</div>
</div>
</div>
</div> <div id="site-wide-notification-wrap">
<div class="swn-inner">
<span id="announcement-close">&times;</span>
<div id="site-wide-notification"></div>
</div>
</div>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"780ad07d7e438230","token":"cfbcf786993048a19151deadc026d100","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>
