<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
    <head>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no, target-densitydpi=device-dpi" />
        <meta charset="UTF-8" />

        <!-- Facebook Meta -->
                <meta property="og:type" content="article" />
                <meta property="og:title" content="8 fresh luxury marketing strategies clients want to see" />
        <meta property="og:url" content="https://www.inman.com/2018/08/23/8-fresh-luxury-real-estate-marketing-strategies-clients-want-to-see/" />
        <meta property="og:image" content="https://webassets.inman.com/wp-content/uploads/2018/08/NLL_082118_02Wordpress-V3%402x.png" />
        <meta property="og:description" content="This summer we’re looking at the state of the luxury agent and broker in today’s increasingly complex real estate market. In October, we’ll gather in Beverly Hills at Luxury Connect to share best practices, network and create a blueprint for the luxury agent/broker of tomorrow." />
                <meta property="article:publisher" content="https://www.facebook.com/InmanNews" />
                        <meta property="article:author" content="https://www.facebook.com/Lure2021" />
                <meta property="og:site_name" content="Inman" />

        <!-- Itemprop Meta -->
        <meta itemprop="inLanguage" content="en-US" />
        <meta itemprop="genre" content="News" />
        <meta itemprop="name" content="8 Fresh Luxury Real Estate Marketing Strategies Clients Want To See" />
        <meta itemprop="description" content="This summer we’re looking at the state of the luxury agent and broker in today’s increasingly complex real estate market. In October, we’ll gather in Beverly Hills at Luxury Connect to share best practices, network and create a blueprint for the luxury agent/broker of tomorrow." />
        <meta itemprop="image" content="https://webassets.inman.com/wp-content/uploads/2018/08/NLL_082118_02Wordpress-V3%402x.png">
        <meta itemprop="thumbnailUrl" content="https://webassets.inman.com/wp-content/uploads/2018/08/NLL_082118_02Wordpress-V3%402x.png" />
        <meta itemprop="url" content="https://www.inman.com/2018/08/23/8-fresh-luxury-real-estate-marketing-strategies-clients-want-to-see/" />
        <meta itemprop="mainEntityOfPage" content="https://www.inman.com/2018/08/23/8-fresh-luxury-real-estate-marketing-strategies-clients-want-to-see/" />
                <meta itemprop="datePublished" content="2018-08-23" />
        <meta itemprop="dateModified" content="2018-08-21" />
        

        <!-- Twitter Meta -->
        <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:title" content="8 fresh luxury marketing strategies clients want to see" />
        <meta name="twitter:description" content="This summer we’re looking at the state of the luxury agent and broker in today’s increasingly complex real estate market. In October, we’ll gather in Beverly Hills at Luxury Connect to share best practices, network and create a blueprint for the luxury agent/broker of tomorrow." />
        <meta name="twitter:image:src" content="https://webassets.inman.com/wp-content/uploads/2018/08/NLL_082118_02Wordpress-V3%402x.png" />
        <meta name="twitter:site" content="@InmanNews" />
                <meta name="twitter:creator" content="@keenability" />
        
        <!-- Global Meta -->
        <title>8 Fresh Luxury Real Estate Marketing Strategies Clients Want To See</title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="pingback" href="https://www.inman.com/xmlrpc.php" />
        <!--[if lt IE 9]>
        <script src="https://www.inman.com/wp-content/themes/inman2/js/html5.js" type="text/javascript"></script>
        <![endif]-->
        
        
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="One way to ensure a smooth transaction is to invest in solid marketing and seize all available opportunities. Here are 8 examples of luxe marketing you can&#039;t miss."/>
<link rel="canonical" href="https://www.inman.com/2018/08/23/8-fresh-luxury-real-estate-marketing-strategies-clients-want-to-see/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.inman.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.maxmind.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inman &raquo; Feed" href="https://www.inman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inman &raquo; Comments Feed" href="https://www.inman.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inman &raquo; 8 fresh luxury real estate marketing strategies clients want to see Comments Feed" href="https://www.inman.com/2018/08/23/8-fresh-luxury-real-estate-marketing-strategies-clients-want-to-see/feed/" />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='https://www.inman.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.inman.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='ism-modal-css-css'  href='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../css/ism-modal.css?ver=6.1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ism-style-css'  href='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../css/ism-style.css?ver=6.1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://www.inman.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='article-css-css'  href='https://www.inman.com/wp-content/themes/inman2/dist/css/article-all.min.css?ver=1.1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='//cdn.jsdelivr.net/algoliasearch/3/algoliasearch.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-algolia-search/js/iam-front.js?ver=4.5.0.2'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://www.inman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inman.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.inman.com/?p=690265' />
<style type="text/css">
                    .ctl-bullets-container {
                display: table;
                position: fixed;
                right: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
            }</style><meta property="fb:app_id" content="1488799148013723"/>			<meta property="fb:pages" content="93470854210" />
							<meta property="ia:markup_url" content="https://www.inman.com/2018/08/23/8-fresh-luxury-real-estate-marketing-strategies-clients-want-to-see/?ia_markup=1" />
				<script>
    redirectSlug = "";

    window.fbAsyncInit = function () {
        FB.init({
            appId: '267158050139450',
            cookie: true, // enable cookies to allow the server to access
            // the session
            xfbml: true, // parse social plugins on this page
            version: 'v2.8'
        });

    };
    // Load the SDK asynchronously
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));

    //load analytics.js
    !function () {
        var analytics = window.analytics = window.analytics || [];
        if (!analytics.initialize)
            if (analytics.invoked)
                window.console && console.error && console.error("Segment snippet included twice.");
            else {
                analytics.invoked = !0;
                analytics.methods = ["trackSubmit", "trackClick", "trackLink", "trackForm", "pageview", "identify", "group", "track", "ready", "alias", "page", "once", "off", "on"];
                analytics.factory = function (t) {
                    return function () {
                        var e = Array.prototype.slice.call(arguments);
                        e.unshift(t);
                        analytics.push(e);
                        return analytics
                    }
                };
                for (var t = 0; t < analytics.methods.length; t++) {
                    var e = analytics.methods[t];
                    analytics[e] = analytics.factory(e)
                }
                analytics.load = function (t) {
                    var e = document.createElement("script");
                    e.type = "text/javascript";
                    e.async = !0;
                    e.src = ("https:" === document.location.protocol ? "https://" : "http://") + "cdn.segment.com/analytics.js/v1/" + t + "/analytics.min.js";
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(e, n)
                };
                analytics.SNIPPET_VERSION = "3.0.1";
                analytics.load("qGZ5B2F63B1nZc50lU1XNNA9LOEVxt61");

            }
    }();
    var ism_adwerx_pixel = '//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=adwerxcontentrtrg-live&ncv=32&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]';
    var trigger_adwerx_pixel = false;
    var ism_agent_pixel = '//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=agentcat&ncv=32&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]';
    var trigger_agent_pixel = true;
        var ism_broker_pixel = '//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=brokercat&ncv=32&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]';
    var trigger_broker_pixel = false;
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<link rel="amphtml" href="https://www.inman.com/2018/08/23/8-fresh-luxury-real-estate-marketing-strategies-clients-want-to-see/amp/"><script>function positionImage(obj){var wrapW = jQuery(obj).parent().width(); jQuery(obj).removeAttr("style"); if (!jQuery(obj).hasClass("portrait")) {var imgW = jQuery(obj).width();if (imgW > wrapW) {var left =((wrapW-imgW) / 2 / wrapW * 100) + "%";jQuery(obj).css("left", left);} else {jQuery(obj).addClass("portrait");}}}</script>        <!-- Bottom scripts -->
        <script type='text/javascript'>
            var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function () {
                    var gads = document.createElement('script');
                            gads.async = true;
                            gads.type = 'text/javascript';
                            var useSSL = 'https:' == document.location.protocol;
                            gads.src = (useSSL ? 'https:' : 'http:') +
                            '//www.googletagservices.com/tag/js/gpt.js';
                            var node = document.getElementsByTagName('script')[0];
                            node.parentNode.insertBefore(gads, node);
                    })();
                    var postId = 690265;
                    var localArr = null;
        </script>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/apple-touch-icon.png?var=1.5" />
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-32x32.png?var=1.5" />
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-16x16.png?var=1.5" />
        <link rel="manifest" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/site.webmanifest?var=1.5" />
        <link rel="mask-icon" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/safari-pinned-tab.svg?var=1.5" color="#5bbad5" />
        <meta name="msapplication-TileColor" content="#da532c" />
        <meta name="theme-color" content="#ffffff" />
        <!--[if lt IE 9]>
        <link rel="stylesheet" type="text/css" media="all" href="https://www.inman.com/wp-content/themes/inman2/style-ie.css"/>
        <![endif]-->
        <script type="text/javascript">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</script>
<!-- Start BounceX tag. Deploy at the beginning of document head. -->
<script>
    (function (d) {
        var e = d.createElement('script');
        e.src = d.location.protocol + '//tag.bounceexchange.com/1398/i.js';
        e.async = true;
        d.getElementsByTagName("head")[0].appendChild(e);
    }(document));
</script>
<!-- End Bounce X tag -->

<meta property="fb:pages" content="93470854210" />

<!-- Start MoEngage tag -->
<link rel="manifest" href="manifest.json">

<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

Moengage = moe({
app_id:"WJEB6EPN3V2IX3U8ZYUC0CZ9",
debug_logs: 0
});
</script>
<!-- End MoEngage tag -->

<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=sitewide&ncv=32" type="text/javascript"></script>

<!-- Yahoo Gemini Dot tag -->
<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10032392'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
<!-- End Yahoo Gemini Dot tag -->

<!-- Global site tag (gtag.js) - AdWords: 827164224 -->

<!--BEGIN: Bing Ads UET Javascript tag.-->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5797120"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5797120&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!--END: Bing Ads UET Javascript tag.--><script>adFree = false; hideInlineAds = false;</script><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" ><meta itemprop="url" content="https://webassets.inman.com/wp-content/uploads/2018/08/NLL_082118_02Wordpress-V3%402x.png" /><meta itemprop="width" content="3968" /><meta itemprop="height" content="1760" /></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" ><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject" ><meta itemprop="url" content="https://www.inman.com/wp-content/themes/inman2/dist/images/seo-logo.jpg" /><meta itemprop="width" content="600" /><meta itemprop="height" content="50" /></div><meta itemprop="name" content="Inman News" /></div>
        <script>
                    try {
                    _bt.track("viewed");
                    } catch (e) {

            }
        </script>
    </head>
    <body id="single" class="post-template-default single single-post postid-690265 single-format-standard has-dashicons inman-article-page has-featured-cat">
        <header id="masthead-fixed" class="site-header fixed visible" role="banner">
    <nav role="navigation" class="site-navigation">
        <div class="header-inner clearing">
                        <a href="#" id="nav-open">MENU</a>
            <div class="main-navigation-menu">
                <div class="inner">
                    <div class="menu-container menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-156171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156171"><a href="https://www.inman.com/category/agent/">Agent</a></li>
<li id="menu-item-59088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59088"><a href="https://www.inman.com/category/brokerage/">Brokerage</a></li>
<li id="menu-item-59086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59086"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-60261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60261"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-184355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184355"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
<li id="menu-item-302344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302344"><a href="https://www.inman.com/category/video/">Video</a></li>
<li id="menu-item-690231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690231"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
<li id="menu-item-389097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389097"><a href="https://www.inman.com/news">More</a>
<ul class="sub-menu"><div class="inner">
	<li id="menu-item-690232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-690232"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
	<li id="menu-item-687167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687167"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
	<li id="menu-item-687168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687168"><a href="https://www.inman.com/category/video/">Video</a></li>
	<li id="menu-item-690230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690230"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-389098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389098"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
	<li id="menu-item-672048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672048"><a href="https://www.inman.com/parkerprinciples/">The Parker Principles</a></li>
	<li id="menu-item-654551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-654551"><a href="https://www.inman.com/coaching-corner/">Coaching Corner</a></li>
	<li id="menu-item-211843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211843"><a href="https://www.inman.com/category/listings/">Listings</a></li>
	<li id="menu-item-59089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59089"><a href="https://www.inman.com/category/associations/">MLS</a></li>
	<li id="menu-item-59091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59091"><a href="https://www.inman.com/category/mortgage/">Mortgage</a></li>
	<li id="menu-item-370974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370974"><a href="https://www.inman.com/category/webinars/">Webinars</a></li>
	<li id="menu-item-165184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165184"><a href="https://www.inman.com/category/rentals/">Rentals</a></li>
	<li id="menu-item-690233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690233"><a href="https://www.inman.com/category/regulations/">Regulations</a></li>
	<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59777"><a href="https://www.inman.com/category/international/">International</a></li>
</div></ul>
</li>
<li id="menu-item-389099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389099"><a href="https://www.inman.com/events/">EVENTS</a></li>
<li id="menu-item-395327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395327"><a href="https://www.inman.com/product-hub/">Product Hub</a></li>
</ul></div>
                </div>
            </div>
                        <a href="https://www.inman.com" class="logo-link">
                <img src="https://www.inman.com/wp-content/themes/inman2/dist/images/inman-logo.svg" id="logo" /> 
            </a>
                        <div class="menu-container menu-select-container"> 
    <ul id="ism-select-dropdown" class="menu"> 
        <li id="menu-guest" class="menu-item ism-hide-on-logged-in clearing">
            <a href="#" class="ism-login-button">Log In</a>
            <a href="https://www.inman.com/select/" class="ism-join-button">Subscribe</a>
        </li>
        <li id="menu-open" class="menu-item menu-item-has-children no-hover ism-show-on-logged-in">
            <a href="javascript:void(0)" class="ism-user-name"></a>
            <ul class="sub-menu closable">
                <div class="inner scrollable">
                    <li class="menu-item">
                        <a href="https://www.inman.com/account-settings/">Account Settings</a>
                    </li>
                    <li id="ism-referal" class="menu-item">
                        <a id="ism-referal-link" href="https://www.inman.com/account-settings/#/referrals">Refer and Share</a>
                    </li>
                    <li class="menu-item">
                        <a href="javascript:ismLogout(true)">Logout</a>
                    </li>
                </div>
            </ul>
        </li>
    </ul>
</div>                                    <div id="share-overlay" ><div class="title" >8 fresh luxury real estate marketing strategies clients want to see</div><a id="open-share-cont" href="#" > </a><div class="share-cont" ><a class="facebook" href="#" > </a><a class="twitter" href="#" > </a><a class="linkedin" href="#" > </a><a class="email" href="#" > </a><a class="copy-link" data-clipboard-text href="javascript:void(0)" > </a></div><a class="join-select" href="https://www.inman.com/select" >JOIN SELECT</a><a class="back-to-top" href="#" >Back to top</a><div style="display: none;" class="share-score" data-score ><span </span> Shares</div></div>
             
        </div>
    </nav>
</header><!-- #masthead .site-header -->        <div id="page" class="hfeed site img-full">
            <div class="featured-img" style ><span itemprop="associatedMedia" ><img alt="luxury real estate marketing strategies" src="https://webassets.inman.com/wp-content/uploads/2018/08/NLL_082118_02Wordpress-V3%402x.png" /></span><div class="top-fic featured-image-caption" > </div></div>
            <div id="main" class="site-main clearing">
                <div class="inman-article  clearing">
    <div id="primary" class="content-area col-big  select-article">
                <div class="primary-wrap">
            <div id="content" class="site-content" role="main">
                                <header class="entry-header clearing">
        <a href="https://www.inman.com/category/next-level-luxury/" class="next-level-luxury-label">Next Level Luxury</a>
        <div class="title-wrap">
        <h1 itemprop="headline" class="entry-title">8 fresh luxury real estate marketing strategies clients want to see</h1>
                    </div>
    </header><!-- .entry-header -->
                                <article id="post-690265" class="post-690265 post type-post status-publish format-standard has-post-thumbnail hentry category-agent category-marketing category-next-level-luxury category-select tag-laura-ure tag-luxury-marketing tag-luxury-marketing-opportunities">
                                        <div class="row">
    </div>
<div class="author-wrap row">
    <div class="author">
        <span class="entry-author clearing">
            <div class="entry-author-right-wrap clearing">
                <div class="entry-author-section-wrap clearing">
                    <div class="entry-author-name">
                        <span class="by">by</span>
                                                <a href="https://www.inman.com/author/laura-ure/" class="author-name-link  author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person">
                            <span itemprop="name">Laura Ure</span>
                        </a>
                                                                                            </div>
                                        <div class="hide-on-mobile clearing">
                                                <a class="author-social-link twitter" href="https://www.twitter.com/keenability"></a>
                                                                        <a class="author-social-link email" href="mailTo:lure@keenability.com"></a>
                                            </div>
                     
                    <div class="author-date select updated ">Today 2:00 A.M.</div>
                                    </div>
            </div>
        </span>
    </div>
    </div>
<div class="share-section">
    <div class="social-share-buttons clearing">
        <div class="social-group clearing">
            <span>Email Sharing:</span>
            <a href="#" class="social-btn email"></a>
        </div>
        <div class="social-group clearing">
            <span>Share on social:</span>
            <a href="#" class="social-btn facebook"></a>
            <a href="#" class="social-btn twitter"></a>
            <a href="#" class="social-btn linkedin"></a>
        </div>
    </div>
    <div class="share-via-email-wrap">
        <a href="#" class="close"></a>
        <div class="email-inner clearing active">
            <form name="share-form-top" id="share-form-top" class="share-form">
                <input type="hidden" name="action" value="ism_share_via_email" />
                <input type="hidden" name="id" value="690265" />
                <input type="hidden" name="url" value="https://www.inman.com/2018/08/23/8-fresh-luxury-real-estate-marketing-strategies-clients-want-to-see/" />
                <div class="info">
                    <div class="text">Share with<br />a quick email:</div>
                    <div class="mobile-text">Share via email</div>
                </div>
                <div class="email-body">
                    <div class="inner">
                        <div class="group from-group">
                            <label>From:</label>
                            <input type="text" name="from" class="from" />
                        </div>
                        <div class="group to-group">
                            <label>To:</label>
                            <input type="text" name="email" class="to" />
                        </div>
                        <div class="group subject-group">
                            <label>Subject:</label>
                            <div class="value">Interesting article: <span></span></div>
                        </div>
                        <div class="group">
                            <label>Body:</label>
                            <div class="value">I found this article and thought you...</div>
                        </div>
                    </div>
                </div>
                <div class="action-wrap">
                    <a href="#" class="share-via-email-submit"><span></span></a>
                </div>
            </form>
        </div>
        <div class="email-inner success" style="display: none;">
            <div class="title">You successfully shared the article.</div>
            <div class="circle-loader">
                <div class="checkmark"></div>
            </div>
            <div class="ism-submit-row">
                <a href="#" class="close-btn">Close</a>
            </div>
        </div>
    </div>
</div><div class="in-article-cta ism-exclusive">
    <div class="in-article-cta-inner clearing">
        <div class="col-big">
            <p><span>The premier event for luxury agents and brokers</span><br/>Luxury Connect | Oct. 16-18 | Beverly Hills</p>
        </div>
        <div class="col-small">
            <a class="btn cta" href="https://www.eventbrite.com/e/luxury-connect-2018-tickets-38510975364" target="_blank">Register Now</a>
        </div>
    </div>
</div>
<script>
    jQuery('.in-article-cta .btn.cta').on('click', function () {
        try {
            analytics.track('click', {
                category: 'button',
                label: 'LuxCon18 in-article CTA',
                pageUrl: window.location.href,
                eventName: eventName,
                linkUrl: jQuery(this).attr('href'),
                user_id: (ismUser !== null) ? ismUser.user_id : 'anonymous'});
        } catch (ex) {
            connsole.log('Segment event missfired :: ' + ex.message);
        }
    });
</script>
<div class="entry-content-wrap">
    <div class="entry-content">
        <div itemprop="articleBody" class="entry-content-inner ism-transition ism-private-content">
                                    <p>One way to ensure a smooth high-end transaction is to invest in solid marketing and seize all available opportunities. Here are eight examples of luxury marketing opportunities you can&#8217;t afford to miss. </p>

                    </div>
                                        <div class="featured-image-caption ism-exclusive">Article image credited to Photo by chuttersnap on Unsplash
</div>
                    </div><!-- .entry-content -->
</div>
<div class="share-section ism-exclusive">
    <div class="social-share-buttons clearing">
        <div class="social-group clearing">
            <span>Email Sharing:</span>
            <a href="#" class="social-btn email"></a>
        </div>
        <div class="social-group clearing">
            <span>Share on social:</span>
            <a href="#" class="social-btn facebook"></a>
            <a href="#" class="social-btn twitter"></a>
            <a href="#" class="social-btn linkedin"></a>
        </div>
    </div>
    <div class="share-via-email-wrap">
        <a href="#" class="close"></a>
        <div class="email-inner clearing active">
            <form name="share-form-bottom" id="share-form-bottom" class="share-form">
                <input type="hidden" name="action" value="ism_share_via_email" />
                <input type="hidden" name="id" value="690265" />
                <input type="hidden" name="url" value="https://www.inman.com/2018/08/23/8-fresh-luxury-real-estate-marketing-strategies-clients-want-to-see/" />
                <div class="info">
                    <div class="text">Share with<br />a quick email:</div>
                    <div class="mobile-text">Share via email</div>
                </div>
                <div class="email-body">
                    <div class="inner">
                        <div class="group from-group">
                            <label>From:</label>
                            <input type="text" name="from" class="from" />
                        </div>
                        <div class="group to-group">
                            <label>To:</label>
                            <input type="text" name="email" class="to" />
                        </div>
                        <div class="group subject-group">
                            <label>Subject:</label>
                            <div class="value">Interesting article: <span></span></div>
                        </div>
                        <div class="group">
                            <label>Body:</label>
                            <div class="value">I found this article and thought you...</div>
                        </div>
                    </div>
                </div>
                <div class="action-wrap">
                    <a href="#" class="share-via-email-submit"><span></span></a>
                </div>
            </form>
        </div>
        <div class="email-inner success" style="display: none;">
            <div class="title">You successfully shared the article.</div>
            <div class="circle-loader">
                <div class="checkmark"></div>
            </div>
            <div class="ism-submit-row">
                <a href="#" class="close-btn">Close</a>
            </div>
        </div>
    </div>
</div>                                    </article><!-- #post-690265 -->
            </div>
        </div>
    </div>
        <div id="inman-sidebar" class="sidebar">
    <div class="sidebar-inner">
        <div id="sticky-anchor"></div>
        <div id="advertisement" class="default"></div>
                <div id="sidebar-swap-marker"></div>
        <div class="bordered-block bordered-block border-on-the-top has-images" id="popular">
    <div class="inner-wrap">
                                <h4>TRENDING</h4>
                        <div class="post-wrap clearing">
                        <div class="post-block " id="popular-post-690618">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/08/21/compass-to-acquire-pacific-union-international/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/08/Compass-Pac-1024x454.jpg" alt="Compass"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/08/21/compass-to-acquire-pacific-union-international/">Compass to acquire Pacific Union International</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>
                <span class="date">Aug 21</span>
            </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block select" id="popular-post-690292">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/08/20/kw-to-launch-virtual-brokerages-for-expansion-business-owners/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/08/Keller-Williams-1024x454.jpg" alt="Keller Williams"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/08/20/kw-to-launch-virtual-brokerages-for-expansion-business-owners/">KW to launch virtual brokerages for expansion business owners</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>
                <span class="date">Aug 20</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                    <div class="post-block select" id="popular-post-690870">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/08/22/pacific-unions-acquisition-announcement-met-with-shock-tears-and-a-cocktail-party/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/08/Wordpress_Header_PacUCocktails-1024x454.jpg" alt="Pacific Union"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/08/22/pacific-unions-acquisition-announcement-met-with-shock-tears-and-a-cocktail-party/">Pacific Union's acquisition announcement met with shock, tears and a cocktail party</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>
                <span class="date">Aug 22</span>
            </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block sponsored force-stay" id="popular-post-689460">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/08/20/5-essentials-for-a-better-work-life-balance-for-agents/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/08/shutterstock_745693549-1024x455.jpg" alt="5 essentials for a better work/life balance for agents"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="sponsored-label">Sponsored Content</div>
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/08/20/5-essentials-for-a-better-work-life-balance-for-agents/">5 essentials for a better work/life balance for agents</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/tami-bonnell/" >Tami Bonnell</a>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                    <div class="post-block select opinion" id="popular-post-690380">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/08/20/zillow-octopus-reaching-far-and-wide/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/08/Octopus-2-1024x454.jpg" alt="Zillow"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="opinion-label">Opinion</div>
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/08/20/zillow-octopus-reaching-far-and-wide/">In real estate ecosystem, Zillow's octopus arms reach far and wide</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/bradinmangmail-com/" >Brad Inman</a><span class="delimiter staff" > | </span>
                <span class="date">Aug 20</span>
            </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block " id="popular-post-690523">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/08/21/lingering-listings-photos-creates-conundrum-for-real-estate-agents/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/08/Chicago-2-1024x454.jpg" alt="Listing photos"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/08/21/lingering-listings-photos-creates-conundrum-for-real-estate-agents/">Lingering listing photos create conundrum for real estate agents</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>
                <span class="date">Aug 21</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                    <div class="post-block select" id="popular-post-685253">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/08/15/agent-income-plunges-by-double-digits-despite-record-high-home-prices/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/08/allef-vinicius-468838-unsplash-1024x454.jpg" alt="Agent income plunges by double digits despite record high home prices"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/08/15/agent-income-plunges-by-double-digits-despite-record-high-home-prices/">Agent income plunges by double digits despite record high home prices</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/andreavbrambila/" >Andrea V. Brambila</a><span class="delimiter staff" > | </span>
                <span class="date">Aug 15</span>
            </span>
</div>                                </div>
    </div>
</div>                                </div>
    </div>
</div>                        <div class="advertisement" id="bottom-advertisement"></div>
            </div>
</div>        <div class="clearer main-clearer"></div>
        <div id="article-bottom-content" class="bottom-comments-wrap">
        <div class="inman-comments ism-exclusive opened">
        <div class="show-hide-btn">
        <span class="show-comments">Show Comments</span>
        <span class="hide-comments">Hide Comments</span>
    </div>
        <div class="inman-comments-inner">
        <div class="inman-comments-wrap">
                                    <div id="disqus_thread"></div>
            <h3>Comments</h3>
            <div class="fb-comments" data-href="https://www.inman.com/2018/08/23/8-fresh-luxury-real-estate-marketing-strategies-clients-want-to-see/" data-numposts="20" data-colorscheme="light" width="100%"></div>
                                </div>
    </div>
</div>        <div id="bottom-swap-marker"></div>
        <div class="bordered-block bordered-block border-on-the-top related-block" id="related-posts-bottom">
    <div class="inner-wrap">
                                <h4>Related Articles</h4>
                        <div class="post-wrap clearing">
                        <div class="post-block select" id="">
    <div class="post-inner clearing">
                <div class="info-wrap  full  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/08/08/6-tips-for-throwing-a-successful-first-time-homebuyer-event/">6 tips for throwing a successful first-time homebuyer event</a>
                            </div>
                        <div class="excerpt"><p>Throwing a successful first-time homebuyer event can be tricky. In addition to deciding the method of registration, location, ambiance and speakers, you&#8217;ve got to consider the agenda, topics and a follow-up plan. Here are six steps to make it less overwhelming.</p>
</div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/laura-ure/" >Laura Ure</a><span class="delimiter" > | </span>
                <span class="date">Aug 8</span>
            </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block select opinion" id="">
    <div class="post-inner clearing">
                <div class="info-wrap  full  ">
                        <div class="opinion-label">Opinion</div>
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/05/30/how-to-use-social-proof-to-snatch-more-clients/">How to use social proof to snatch more clients</a>
                            </div>
                        <div class="excerpt"><p>It&#8217;s no secret that people show their approval of others and conform their actions in the form of feedback, likes, reviews, becoming followers and even joining in other people’s causes. When it comes to showcasing your brand, taking advantage of this phenomenon, known as social proof, is a no-brainer.</p>
</div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/laura-ure/" >Laura Ure</a><span class="delimiter" > | </span>
                <span class="date">May 30</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                    <div class="post-block select opinion" id="">
    <div class="post-inner clearing">
                <div class="info-wrap  full  ">
                        <div class="opinion-label">Opinion</div>
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/04/16/hiring-a-professional-photographer-ask-these-7-questions-first/">Hiring a professional photographer? Ask these 7 questions first</a>
                            </div>
                        <div class="excerpt"><p>First and foremost, to have stellar photography for your listing, you have to find a real estate photographer who knows how to capture the home in all of its glory. Let’s go over the most important considerations.</p>
</div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/laura-ure/" >Laura Ure</a><span class="delimiter" > | </span>
                <span class="date">Apr 16</span>
            </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block select" id="">
    <div class="post-inner clearing">
                <div class="info-wrap  full  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/04/03/how-to-design-open-house-signs-that-bring-traffic/">5 open house sign mistakes that'll cost you foot traffic</a>
                            </div>
                        <div class="excerpt"><p>A well-designed and well-placed sign won’t only guarantee more foot traffic to your open house, but it also sends a clear message to prospective sellers that you’ve got your marketing together. Agents who invest in their sign strategy benefit from more potential buyers and exposure to the entire community.</p>
</div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/laura-ure/" >Laura Ure</a><span class="delimiter" > | </span>
                <span class="date">Apr 3</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                </div>
    </div>
</div>    </div>    </div>
            </div>
            <div id="back-to-top">Back to top</div>
        </div>
        <footer class="main">
    <div class="footer-inner clearing">
        <div class="footer-left">
            <nav role="navigation" class="footer-navigation">
                <div class="menu-sub-menu-nav-container"><ul id="menu-sub-menu-nav" class="menu"><li id="menu-item-365848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365848"><a href="https://www.inman.com">Inman</a>
<ul class="sub-menu">
	<li id="menu-item-377239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377239"><a href="https://www.inman.com/about-inman/">About</a></li>
	<li id="menu-item-365850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365850"><a href="https://www.inman.com/contact/">Contact</a></li>
	<li id="menu-item-380846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380846"><a target="_blank" href="https://support.inman.com/hc/en-us">Support</a></li>
	<li id="menu-item-365851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365851"><a href="https://www.inman.com/advertise-with-inman/">Advertise</a></li>
	<li id="menu-item-388973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388973"><a href="https://promos.inman.com/inman-connect-2018/">Sponsor Connect</a></li>
	<li id="menu-item-365940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365940"><a href="https://www.inman.com/careers/">Careers</a></li>
	<li id="menu-item-365852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365852"><a href="https://www.inman.com/code-of-conduct/">Code of Conduct</a></li>
	<li id="menu-item-365854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365854"><a href="https://www.inman.com/privacy/">Privacy</a></li>
	<li id="menu-item-389909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389909"><a href="https://www.inman.com/legal/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-365855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365855"><a href="https://www.inman.com">Products</a>
<ul class="sub-menu">
	<li id="menu-item-365862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-365862"><a href="https://www.inman.com/select/">Select</a>
	<ul class="sub-menu">
		<li id="menu-item-677705" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-677705"><a href="https://www.inman.com/2018/06/08/new-inman-select-subscribers-say-hello-wrap/">The Wrap</a></li>
		<li id="menu-item-680309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680309"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
		<li id="menu-item-680310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680310"><a href="https://www.inman.com/category/connect-video/">Connect Video</a></li>
	</ul>
</li>
	<li id="menu-item-679163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679163"><a href="https://www.inman.com/inman-pro/">Inman Pro</a></li>
</ul>
</li>
<li id="menu-item-365856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365856"><a href="https://www.inman.com">Community</a>
<ul class="sub-menu">
	<li id="menu-item-365864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365864"><a href="https://www.facebook.com/groups/RealEsateConnect/">Inman Facebook group</a></li>
	<li id="menu-item-365865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365865"><a href="https://www.facebook.com/groups/1561202440864800/">Agent War Room</a></li>
	<li id="menu-item-365866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365866"><a href="https://www.facebook.com/groups/BrokerWarRoom/">Broker War Room</a></li>
	<li id="menu-item-365867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365867"><a href="https://www.facebook.com/groups/166614657048509/">Vendor Exchange</a></li>
	<li id="menu-item-365868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365868"><a href="https://www.inman.com/new-contributor-information/">Contributor submissions</a></li>
	<li id="menu-item-365869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365869"><a href="https://www.inman.com/image-contributor-program/">Image submissions</a></li>
</ul>
</li>
<li id="menu-item-365857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365857"><a href="https://www.inman.com">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-365870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365870"><a href="https://www.inman.com/inman101/">Inman 101</a></li>
	<li id="menu-item-685653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685653"><a href="https://www.inman.com/2018inmaninnovatorawards/">Inman Innovators</a></li>
	<li id="menu-item-365872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365872"><a href="https://www.inman.com/influencers-2017/">Inman Influencers</a></li>
</ul>
</li>
</ul></div>
            </nav>
        </div>
        <div class="footer-right">
            <div class="nav-social-links">
                                <a href="https://twitter.com/InmanNews" target="_blank" class="twitter"></a>
                                <a href="https://facebook.com/InmanNews" target="_blank" class="facebook"></a>
                                <a href="https://www.youtube.com/channel/UCzn5-ZQaukrDuHms7PyMhOA" target="_blank" class="youtube"></a>
                                <a href="https://www.instagram.com/inmannews/?hl=en" target="_blank" class="instagram"></a>
                                <a href="http://www.linkedin.com/company/inman-news" target="_blank" class="linkedin"></a>
                                <a href="http://feeds.feedburner.com/inmannews" target="_blank" class="rss"></a>
                            </div>
            <div class="copyright">&copy;2018 Inman All Rights Reserved.</div>
        </div>
    </div>
</footer>
    <script>
        jQuery(document).ready(function () {
            initIasSearch("HBSAQTY2W1", "71e81f3bdca6714425fb49cb89d39d80", "LiveInmanIndex", "LiveInmanIndex", "LiveCompanyIndex");
        });
    </script>
        <script>
        ismConstants = {"national_id":"1","status":{"created":1,"active":2,"inactive":3,"disabled":4,"archived":5,"event_attendee":6,"email_subscriber":7,"cancelled":8},"statusLabels":["","Created","Active","Inactive","Banned","Archived","Event Attendee","Email Subscriber","Cancelled"],"type":{"admin":0,"child":1,"parent":2,"individual":3},"typeLabels":["","Child","Parent","Individual"],"professions":{"2":"Agent","3":"Broker","1":"General"},"cardStatus":{"invalid":1,"expiring":2,"expired":3},"regions":{"1":"National","5":"South Florida","2":"Chicagoland","3":"Greater Houston","4":"Los Angeles","7":"SF Bay Area","8":"New York","6":"DC & Baltimore Metro"},"euCodes":["AT","IT","BE","LV","BG","LT","HR","LU","CY","MT","CZ","NL","DK","PL","EE","PT","FI","RO","FR","SK","DE","SI","GR","ES","HU","SE","IE","GB"],"unexpectedErrorMsg":"Error! Something went wrong. Try again later.","blogUrl":"http:\/\/www.inman.com","secBlogUrl":"https:\/\/www.inman.com","inmanProId":2,"inmanProUrl":"https:\/\/www.inman.com\/inman-pro","inmanProRedirectUrl":"https:\/\/inmanpro.poweredbywest.com\/","accountSettingsJsUrl":"https:\/\/www.inman.com\/wp-content\/plugins\/inman-select-membership\/js\/ism-account-settings.js?ver=1.0.9.5","googlePlusClientID":"22574972384-2ja83hb3e5bdnjn0q798a45rm35qhvm7.apps.googleusercontent.com","recapchaSiteKey":"6LeiSTMUAAAAAOvcomcRAhrxlrvwPl8YeGYD6kn0","stripePublishableKey":"pk_live_pQFy9KRW0NHqpvVei1OhjCHT"};
        window.hubAPIAsyncInit = function () {
            HubAPI.init({
                url: 'https://hub.inman.com/api/v2/',
                publicKeyUrl: 'https://webassets.inman.com/files/apihubv2'
            });
        };
        var user_city = "";
        var user_state = "";
        var user_country = "";
    </script>
    <script type='text/javascript' src='//apis.google.com/js/client:platform.js?ver=1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/jquery.validate.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/additional-methods.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/date.js?ver=1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/jwplayer.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/jsrsasign-latest-all-min.js?ver=6.1.5.8'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/hub-api.js?ver=6.1.5.8'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=6.1.5.8'></script>
<script type='text/javascript' src='//js.maxmind.com/js/apis/geoip2/v2.1/geoip2.js?ver=1.0.0.0'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/ism-modal.js?ver=6.1.5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.inman.com\/wp-admin\/admin-ajax.php","ajax_url_https":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php"};
var doubleclick = {"postID":"690265","tags":["agent","marketing","next-level-luxury","select"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/ism-functions.js?ver=6.1.5.8'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.3.3'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman2/dist/js/main-all.min.js?ver=1.1.2.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1488799148013723&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
var _prum = [['id', '598823efa83408483238139e'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!--LinkedIn Insight Tag-->
<script type="text/javascript">
_linkedin_data_partner_id = "108684";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>

<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=108684&fmt=gif" />
</noscript>

<a href="https://tag622nmgf.execute-api.us-east-1.amazonaws.com/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">Inmanpot</a><script>eventName = 'Article'; var authorName = 'Laura Ure';
            var articleLength = '7016';
            var articleViewCount = '0';
            var authorType = 'Contributor';
            localArr = null;
            catNames = 'Marketing';
            catNamesArr = ["Marketing"];</script>
</body>
</html>
    </body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1535018437 -->