<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" >
    <head>
                <meta name="viewport"
              content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"/>
        <meta charset="UTF-8"/>

        <!-- Facebook Meta -->
                <meta property="og:type" content="article"/>
                <meta property="og:title" content="Estate at Mount Vernon asks $60M"/>
        <meta property="og:url" content="https://www.inman.com/2020/10/09/property-at-george-washingtons-mount-vernon-estate-asks-60m-alexandrias-priciest-listing-ever/"/>
        <meta property="og:image" content="https://webassets.inman.com/wp-content/uploads/2020/10/Untitled-design-8-1400x787.jpg"/>
        <meta property="og:description" content="Mount Vernon's 16,000-square-foot River View estate combines history with modern amenities on the banks of the Potomac River"/>
                <meta property="article:publisher" content="https://www.facebook.com/InmanNews"/>
                        <meta property="og:site_name" content="Inman"/>

        

        <!-- Twitter Meta -->
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:title" content="Estate at Mount Vernon asks $60M"/>
        <meta name="twitter:description" content="Mount Vernon's 16,000-square-foot River View estate combines history with modern amenities on the banks of the Potomac River"/>
        <meta name="twitter:image:src" content="https://webassets.inman.com/wp-content/uploads/2020/10/Untitled-design-8-1400x787.jpg"/>
        <meta name="twitter:site" content="@InmanNews"/>
        
        <!-- Global Meta -->
        <title>George Washington&#039;s Mount Vernon Estate Asks $60M  - Inman </title>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.inman.com/xmlrpc.php"/>
        <!--[if lt IE 9]>
            <script src="https://www.inman.com/wp-content/themes/inman2/js/html5.js" type="text/javascript"></script>
        <![endif]-->
        
		
		
				    <script type="application/ld+json">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</script>
		
        
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Mount Vernon&#039;s 16,000-square-foot River View estate combines history with modern amenities on the banks of the Potomac River."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1, noarchive"/>
<link rel="canonical" href="https://www.inman.com/2020/10/09/property-at-george-washingtons-mount-vernon-estate-asks-60m-alexandrias-priciest-listing-ever/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//www.inman.com' />
<link rel='stylesheet' id='bootstrap-grid-css-css'  href='https://www.inman.com/wp-content/themes/inman2/dist/css/bootstrap-grid.min.css?ver=1.5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='news-article-css-css'  href='https://www.inman.com/wp-content/themes/inman2/dist/css/news-article-all.min.css?ver=1.5.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<link rel='https://api.w.org/' href='https://www.inman.com/wp-json/' />
<meta name="generator" content="WordPress 5.4.2" />
<meta property="fb:app_id" content="1488799148013723"/><script type="text/javascript">
           var ajaxurl = "https://www.inman.com/wp-admin/admin-ajax.php";
         </script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<style type="text/css">
                    .ctl-bullets-container {
                display: block;
                position: fixed;
                right: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
                height: 70vh;
                overflow-x: hidden;
                overflow-y: auto;
                margin: 15vh auto;
            }</style>
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1976873,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<link rel="amphtml" href="https://www.inman.com/2020/10/09/property-at-george-washingtons-mount-vernon-estate-asks-60m-alexandrias-priciest-listing-ever/amp/"><script defer>function positionImage(obj){var wrapW = jQuery(obj).parent().width(); jQuery(obj).removeAttr("style"); if (!jQuery(obj).hasClass("portrait")) {var imgW = jQuery(obj).width();if (imgW > wrapW) {var left =((wrapW-imgW) / 2 / wrapW * 100) + "%";jQuery(obj).css("left", left);} else {jQuery(obj).addClass("portrait");}}}</script>        <!-- Bottom scripts -->
        <script type='text/javascript'>
            function initTrandingRail() {
                if (jQuery(window).width() > 1023) {
                    jQuery("#hero-block").removeClass('ready');
                    setTimeout(function () {
                        var popularH = jQuery("#trending-wrap").height();
                        var heroH = jQuery("#featured-posts").height();
                        var lastPos = 0;
                        while (popularH > heroH && jQuery("#most-read .post-block").length > 0) {
                            var $removing = jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1));
                            lastPos = $removing.attr('data-position');
                            jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1)).remove();
                            popularH = jQuery("#most-read").height();
                            heroH = jQuery("#featured-posts").height();
                        }
                        if (lastPos > 0) {
                            jQuery("#most-read .post-block.force-stay").attr('data-position', lastPos);
                        }
                        jQuery("#hero-block").addClass('ready');
                    }, 200);
                } else {
                    jQuery("#hero-block").addClass('ready');
                }
            }
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
            var postId = 820509;
            var localArr = null;
        </script>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/apple-touch-icon.png?var=1.5"/>
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-32x32.png?var=1.5"/>
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-16x16.png?var=1.5"/>
        <link rel="manifest" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/site.webmanifest?var=1.5"/>
        <link rel="mask-icon" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/safari-pinned-tab.svg?var=1.5" color="#5bbad5"/>
        <meta name="msapplication-TileColor" content="#da532c"/>
        <meta name="theme-color" content="#ffffff"/>
        <!--[if lt IE 9]>
            <link rel="stylesheet" type="text/css" media="all" href="https://www.inman.com/wp-content/themes/inman2/style-ie.css"/>
        <![endif]-->
                    <script> var __STATE = __STATE || {};__STATE["is_select"] = 0;__STATE["classification"] = ["agent","lifestyle","listings","luxury","design","bar","potomac-river","sauna","alexandria","ttr-sothebys-international-realty","most-expensive-homes","waterfront-estate","mount-vernon","historic-properties","home-theaters","home-gym","listing-agent","luxury","sothebys-international-realty"];  </script>
        
        <script src="https://api.intellimize.co/client/117962851.js"></script>
<script type="text/javascript">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</script>

<meta property="fb:pages" content="93470854210" />

<!-- Start MoEngage tag -->
<link rel="manifest" href="manifest.json">

<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

Moengage = moe({
app_id:"WJEB6EPN3V2IX3U8ZYUC0CZ9",
debug_logs: 0
});
</script>
<!-- End MoEngage tag -->

<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=sitewide&ncv=32" type="text/javascript"></script>

<!-- Global site tag (gtag.js) - AdWords: 827164224 -->

<!--BEGIN: Bing Ads UET Javascript tag.-->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5797120"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5797120&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!--END: Bing Ads UET Javascript tag.-->

<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');</script><script defer>adFree = false; hideInlineAds = false;</script>
    </head>
    <body id="single-article" class="post-template-default single single-post postid-820509 single-format-standard cooltimeline-body has-dashicons">
                <header id="masthead-fixed" class="site-header fixed visible" role="banner">
    <nav role="navigation" class="site-navigation">
        <div class="header-inner clearing">
                        <button class="hamburger" type="button" id="nav-open">
                <span class="hamburger-box">
                    <span class="hamburger-inner"></span>
                </span>
            </button>
            <div class="main-navigation-menu">
                <div class="inner">
                    <div class="menu-container menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-156171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156171"><a href="https://www.inman.com/category/agent/">Agent</a></li>
<li id="menu-item-59088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59088"><a href="https://www.inman.com/category/brokerage/">Brokerage</a></li>
<li id="menu-item-59086" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59086"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-60261" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60261"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-690231" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690231"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
<li id="menu-item-799428" class="on-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799428"><a href="https://www.inman.com/category/inman-expo/">Inman Expo</a></li>
<li id="menu-item-800369" class="featured-on-mobile on-top connect-now menu-item menu-item-type-post_type menu-item-object-event menu-item-800369"><a href="https://www.inman.com/event/connect-now/">Connect Now</a></li>
<li id="menu-item-389097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389097"><a href="https://www.inman.com/news">More</a>
<ul class="sub-menu"><div class="inner">
	<li id="menu-item-733955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733955"><a target="_blank" rel="noopener noreferrer" href="https://www.inman.com/events">Inman Events</a></li>
	<li id="menu-item-802085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802085"><a target="_blank" rel="noopener noreferrer" href="https://www.bigmarker.com/inman1">Inman Insider Webinars</a></li>
	<li id="menu-item-802357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802357"><a target="_blank" rel="noopener noreferrer" href="https://engage.active.com/inman-offers/inman-2020-1">Inman Offers</a></li>
	<li id="menu-item-768859" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768859"><a href="https://www.inman.com/category/technology/">Technology</a></li>
	<li id="menu-item-690232" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690232"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
	<li id="menu-item-690230" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690230"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-775190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775190"><a href="https://www.inman.com/reconnect/">Reconnect Podcast</a></li>
	<li id="menu-item-389098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389098"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
	<li id="menu-item-687167" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687167"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
	<li id="menu-item-793144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793144"><a href="https://www.inman.com/category/luxury-lens/">Luxury Lens</a></li>
	<li id="menu-item-739458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739458"><a href="https://www.inman.com/category/property-portfolio/">Property Portfolio</a></li>
	<li id="menu-item-745613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745613"><a href="https://www.inman.com/category/teams/">Teams</a></li>
	<li id="menu-item-687168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687168"><a href="https://www.inman.com/category/video/">Video</a></li>
	<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59777"><a href="https://www.inman.com/category/international/">International</a></li>
	<li id="menu-item-211843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211843"><a href="https://www.inman.com/category/listings/">Listings</a></li>
	<li id="menu-item-59089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59089"><a href="https://www.inman.com/category/associations/">MLS</a></li>
	<li id="menu-item-59091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59091"><a href="https://www.inman.com/category/mortgage/">Mortgage</a></li>
	<li id="menu-item-165184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165184"><a href="https://www.inman.com/category/rentals/">Rentals</a></li>
	<li id="menu-item-690233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690233"><a href="https://www.inman.com/category/regulations/">Regulations</a></li>
	<li id="menu-item-672048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672048"><a href="https://www.inman.com/parkerprinciples/">The Parker Principles</a></li>
	<li id="menu-item-704102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704102"><a href="https://www.inman.com/leading-in-luxury/">Leading in Luxury</a></li>
	<li id="menu-item-705907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705907"><a href="https://www.inman.com/inman-luxury-referral-network/">Luxury Referral Network</a></li>
</div></ul>
</li>
</ul></div>
                </div>
            </div>
                        <a href="https://www.inman.com" class="logo-link">
                <img src="https://www.inman.com/wp-content/themes/inman2/dist/images/inman-logo.svg" id="logo" /> 
            </a>
                        <div class="menu-container menu-select-container">
    <ul id="ism-select-dropdown" class="menu">
        <li id="menu-guest" class="menu-item ism-hide-on-logged-in clearing">
            <a href="#" class="ism-login-button">Log In</a>
            <a href="https://www.inman.com/select/" class="ism-join-button">Subscribe</a>
        </li>
        <li id="menu-open" class="menu-item menu-item-has-children no-hover ism-show-on-logged-in">
            <a href="javascript:void(0)" class="ism-user-name"></a>
            <ul class="sub-menu closable">
                <div class="inner scrollable">
                    <li class="menu-item">
                        <a href="https://www.inman.com/account-settings/">Account Settings</a>
                    </li>
                    <li id="ism-referal" class="menu-item">
                        <a id="ism-referal-link" href="https://www.inman.com/account-settings/#/referrals">Refer and Share</a>
                    </li>
					<li id="ism-support" class="menu-item">
						<a id="ism-support-link" href="https://support.inman.com/hc/en-us/requests/new" target="_blank">Contact Us</a>
					</li>

                    <li class="menu-item">
                        <a href="#" class="ism-logout-link">Log Out</a>
                    </li>
                </div>
            </ul>
        </li>
    </ul>
</div>
                                    <div id="share-overlay" ><div class="title" >Property at George Washington's Mount Vernon estate asks $60M — Alexandria's priciest listing ever</div><a id="open-share-cont" href="#" > </a><div class="share-cont" ><a class="facebook" href="#" > </a><a class="twitter" href="#" > </a><a class="linkedin" href="#" > </a><a class="email" href="#" > </a><a class="copy-link" data-clipboard-text href="javascript:void(0)" > </a></div><a class="join-select" href="https://www.inman.com/select" >JOIN SELECT</a><a class="back-to-top" href="#" >Back to top</a><div style="display: none;" class="share-score" data-score ><span </span> Shares</div></div>
             
        </div>
    </nav>
</header><!-- #masthead .site-header -->                <div id="page" class="hfeed site">
            
            <div id="main" class="site-main clearing">
                <div class="inman-news-article free-article clearing">
    <div class="heading share-section">
    <header class="entry-header">
                <a class="service-label" href="https://www.inman.com/category/listings/">Listings</a>
                <h1 class="entry-title">Property at George Washington's Mount Vernon estate asks $60M — Alexandria's priciest listing ever</h1>
                <div class="entry-subtitle" >Mount Vernon&#039;s 16,000-square-foot River View estate combines history with modern amenities on the banks of the Potomac River</div>
            </header><!-- .entry-header -->
        <div class="featured-img">
                        <img alt="Property at George Washington&#039;s Mount Vernon estate asks $60M — Alexandria&#039;s priciest listing ever" src="https://webassets.inman.com/wp-content/uploads/2020/10/Untitled-design-8-1400x787.jpg"  />
                
                <div class="featured-image-caption" >
            <div class="caption">
                
                                <span class="credit"><p>Gordon Beall<span class="m_5580591686470933081xxapple-converted-space"> </span>for TTR Sotheby’s International Realty</p>
</span>
                            </div>
        </div>
            </div>
        <div class="authors-date-social top-share-section">
        <div class="authors-date">
            <div class="authors">
                <span class="by">by</span>
                <a class="staff" href="https://www.inman.com/author/ldickerson/" >Lillian Dickerson</a><span class="byline" > | Staff Writer</span>
            </div>
                        <div class="publish-date">Today 12:40 P.M.</div>
        </div>
        <div class="social-share-buttons">
            <a href="#" class="social-btn email"></a>
            <a href="#" class="social-btn facebook"></a>
            <a href="#" class="social-btn twitter"></a>
            <a href="#" class="social-btn linkedin"></a>
        </div>
    </div>
    <div class="share-section">
    <div class="share-via-email-wrap">
        <div class="sve-inner">
            <a href="#" class="close"></a>
            <div class="email-inner clearing active">
                <form name="share-via-email-from" id="share-via-email-from" class="share-form">
                    <input type="hidden" name="action" value="ism_share_via_email" />
                    <input type="hidden" name="id" value="820509" />
                    <input type="hidden" name="url" value="https://www.inman.com/2020/10/09/property-at-george-washingtons-mount-vernon-estate-asks-60m-alexandrias-priciest-listing-ever/" />
                    <input type="checkbox" name="subscribe_to_newsletter" value="1" style="display:none !important" tabindex="-1" autocomplete="off">
                    <div class="title">Share this story via email</div>
                    <div class="email-body ">
                        <div class="group from-group">
                            <label class="placeholder">From:</label>
                            <div class="input-wrap"><input type="text" name="from" class="from" /></div>
                        </div>
                        <div class="group to-group">
                            <label class="placeholder">To:</label>
                            <div class="input-wrap"><input type="text" name="email" class="to" /></div>
                        </div>
                        <div class="action-wrap">
                            <a href="#" class="share-via-email-submit"></a>
                        </div>
                    </div>
                </form>
            </div>
            <div class="email-inner success" style="display: none;">
                <div class="title">You successfully shared the article.</div>
                <div class="circle-loader">
                    <div class="checkmark"></div>
                </div>
                <div class="ism-submit-row">
                    <a href="#" class="close-btn">Close</a>
                </div>
            </div>
        </div>
    </div>
</div></div>
    <article id="post-820509">
    <div class="content-wrap">  
                <div class="entry-content-inner">
                        <p>America’s founding father, <a href="https://www.inman.com/2020/10/02/silence-of-the-lambs-home-hits-the-market-in-time-for-halloween-fright/">George Washington</a>, cherished his farm at Mount Vernon, which dates back to the mid-1700s.</p>
<p>It was grand then, but now, the River View estate located on part of the property encompasses the grandiosity of Washington’s history combined with all the modern day conveniences today’s buyer can dream up. At an asking price of <a href="https://www.sothebysrealty.com/eng/sales/detail/180-l-3012-6sxsdt/7979-e-boulevard-dr-alexandria-va-22308">$60 million,</a> it’s also Alexandria, Virginia’s most expensive residential listing ever.</p>
<p>“Nothing has sold for more than this in the Northern Virginia area,” listing agent Heather Corey of TTR Sotheby’s International Realty told Inman. “The highest thing that has sold was I think for $45 million in McClean, Virginia … that was a couple years ago.”</p>
<p>The 16,000-square-foot property, which sits on 16.5 acres of Mount Vernon, was “fully reconstituted, rebuilt and modernized” in 2018, but preserves the American Federal style. It was designed by architect Jim Rill and constructed by West Wing Builders.</p>
<p>The original home that was on the property was deeded to Washington’s personal secretary, Tobias Lear, who was married to Martha Washington’s niece.</p>
<p>“There was a house [on the property] from around when Washington was alive because he had deeded the property to his personal secretary,” Corey said. “[But] that was long gone. [A] house was built there around 1915-1920 … and then these owners wanted to restore that house from 1920, but it was in too far disrepair, so they had to tear it down and build from scratch. Now, they were able to restore a carriage house from about 1915 and then also restore a guest house from the 1920s.”</p>
<p><div id="ism-slideshow-1" class="carousel inman-slideshow fade" data-interval="false"><div class="carousel-inner" role="listbox"><div class="item active" full-size-data="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_0331-scaled.jpg"><div class="table-wrap"><div class="cell-wrap"><div class="inner has-caption"><img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_0331-1024x683.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_0331-1024x683.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_0331-1024x683.jpg 1x"  alt="Chania" /><div class="carousel-caption">The estate sits on 16.5 acres | Gordon Beall for TTR Sotheby’s International Realty</div><a href="#" class="image-modal-open"></a></div></div></div></div><div class="item" full-size-data="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9627-scaled.jpg"><div class="table-wrap"><div class="cell-wrap"><div class="inner has-caption"><img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9627-1024x683.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9627-1024x683.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9627-1024x683.jpg 1x"  alt="Chania" /><div class="carousel-caption">English Colonial boxwood and rose gardens were composed based on old blueprints found on the property | Gordon Beall for TTR Sotheby’s International Realty</div><a href="#" class="image-modal-open"></a></div></div></div></div><div class="item" full-size-data="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9637-scaled.jpg"><div class="table-wrap"><div class="cell-wrap"><div class="inner has-caption"><img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9637-1024x683.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9637-1024x683.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9637-1024x683.jpg 1x"  alt="Chania" /><div class="carousel-caption">Outdoor terraces can be accessed from almost every room in the house | Gordon Beall for TTR Sotheby’s International Realty</div><a href="#" class="image-modal-open"></a></div></div></div></div><div class="item" full-size-data="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_0365-scaled.jpg"><div class="table-wrap"><div class="cell-wrap"><div class="inner has-caption"><img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_0365-1024x683.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_0365-1024x683.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_0365-1024x683.jpg 1x"  alt="Chania" /><div class="carousel-caption">The home has seven bedrooms | Gordon Beall for TTR Sotheby’s International Realty</div><a href="#" class="image-modal-open"></a></div></div></div></div><div class="item" full-size-data="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9663-scaled.jpg"><div class="table-wrap"><div class="cell-wrap"><div class="inner has-caption"><img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9663-1024x683.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9663-1024x683.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9663-1024x683.jpg 1x"  alt="Chania" /><div class="carousel-caption">The home is Alexandria's priciest residential listing to-date | Gordon Beall for TTR Sotheby’s International Realty</div><a href="#" class="image-modal-open"></a></div></div></div></div><div class="item" full-size-data="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9714-scaled.jpg"><div class="table-wrap"><div class="cell-wrap"><div class="inner has-caption"><img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9714-1024x683.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9714-1024x683.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9714-1024x683.jpg 1x"  alt="Chania" /><div class="carousel-caption">The home was fully rebuilt and modernized in 2018 | Gordon Beall for TTR Sotheby’s International Realty</div><a href="#" class="image-modal-open"></a></div></div></div></div><div class="item" full-size-data="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9752-scaled.jpg"><div class="table-wrap"><div class="cell-wrap"><div class="inner has-caption"><img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9752-1024x683.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9752-1024x683.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9752-1024x683.jpg 1x"  alt="Chania" /><div class="carousel-caption">Most of the home's tech systems are controlled by a central bank of computers | Gordon Beall for TTR Sotheby’s International Realty</div><a href="#" class="image-modal-open"></a></div></div></div></div><div class="item" full-size-data="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9815-scaled.jpg"><div class="table-wrap"><div class="cell-wrap"><div class="inner has-caption"><img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9815-1024x683.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9815-1024x683.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9815-1024x683.jpg 1x"  alt="Chania" /><div class="carousel-caption">The gaming room features hand-crafted stone walls | Gordon Beall for TTR Sotheby’s International Realty</div><a href="#" class="image-modal-open"></a></div></div></div></div><div class="item" full-size-data="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9851-scaled.jpg"><div class="table-wrap"><div class="cell-wrap"><div class="inner has-caption"><img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9851-1024x683.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9851-1024x683.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9851-1024x683.jpg 1x"  alt="Chania" /><div class="carousel-caption">The property also features a 3-bedroom guest house | Gordon Beall for TTR Sotheby’s International Realty</div><a href="#" class="image-modal-open"></a></div></div></div></div><a class="left carousel-control" href="#ism-slideshow-1" role="button" data-slide="prev"><span class="inner"><span></span></span></a><a class="right carousel-control" href="#ism-slideshow-1" role="button" data-slide="next"><span class="inner"><span></span></span></a></div><ol class="carousel-indicators"><li data-target="#ism-slideshow-1" data-slide-to="0" class="active"><img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_0331-150x150.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_0331-150x150.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_0331-150x150.jpg 1x" /></li><li data-target="#ism-slideshow-1" data-slide-to="1"><img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9627-150x150.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9627-150x150.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9627-150x150.jpg 1x" /></li><li data-target="#ism-slideshow-1" data-slide-to="2"><img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9637-150x150.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9637-150x150.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9637-150x150.jpg 1x" /></li><li data-target="#ism-slideshow-1" data-slide-to="3"><img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_0365-150x150.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_0365-150x150.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_0365-150x150.jpg 1x" /></li><li data-target="#ism-slideshow-1" data-slide-to="4"><img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9663-150x150.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9663-150x150.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9663-150x150.jpg 1x" /></li><li data-target="#ism-slideshow-1" data-slide-to="5"><img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9714-150x150.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9714-150x150.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9714-150x150.jpg 1x" /></li><li data-target="#ism-slideshow-1" data-slide-to="6"><img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9752-150x150.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9752-150x150.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9752-150x150.jpg 1x" /></li><li data-target="#ism-slideshow-1" data-slide-to="7"><img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9815-150x150.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9815-150x150.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9815-150x150.jpg 1x" /></li><li data-target="#ism-slideshow-1" data-slide-to="8"><img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9851-150x150.jpg" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9851-150x150.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/10/Beall_200908_9851-150x150.jpg 1x" /></li></ol></div><script>jQuery(document).ready(function(){jQuery("#ism-slideshow-1").find(".carousel-control").css("margin-top","-"+(jQuery(this).find(".active .carousel-caption").height()+25)+"px");jQuery("#ism-slideshow-1").on("slid.bs.carousel", function () {jQuery(this).find(".carousel-control").css("margin-top","-"+(jQuery(this).find(".active .carousel-caption").height()+25)+"px");});});</script></p>
<p>With numerous state-of-the-art <a href="https://www.inman.com/2020/08/14/the-doctor-will-see-you-now-amid-pandemic-concierge-health-is-the-luxury-amenity-of-the-moment/">amenities</a> and ample space both inside and out, the seven-bedroom, seven-full-bath and six-half-bath property would be an enviable location for any buyer from which to shelter-in-place.</p>
<p>“Sixteen-and-a-half acres 10 miles from Washington, D.C., on the water, is a rarity,” Corey said. “And to have an estate like this, you’d have to drive at least an hour out of D.C. to have an estate like this.”</p>
<p>Most rooms in the house feature terraces with water views of the Potomac River, and the property includes plush amenities like a home gym with radius windows, a spa area that features an indoor resistance pool and sauna, a gaming room with a full bar and hand-crafted stone walls, and a 15-seat movie theater.</p>
<p>Modern technological upgrades to the home include geothermal heating, 150-kilowatt full-property back-up generators, security systems, utilities, information and entertainment systems, all of which are controlled by a central bank of computers.</p>
<p>The estate also features a three-bedroom, three-bath, 2,600-square-foot guest house, a reconstituted carriage house that houses four cars and a <a href="https://www.inman.com/2020/07/01/this-apartment-got-scooped-up-in-2-weeks-despite-a-kitchen-shower/">studio apartment</a> and a waterfront dock. In a nod to its history, the property also includes reproductions of English Colonial boxwood and rose gardens, designed based on old blueprints found on the property.</p>
<p><a href="Mailto:Lillian@Inman.com"><em>Email Lillian Dickerson</em></a></p>


                    </div>
        <div id="topics" class="ism-exlusive">
    <label>Topics:</label> 
        <a href="https://www.inman.com/topic/listing-agent/">listing agent</a>
         <span class="delimiter">|</span> <a href="https://www.inman.com/topic/luxury/">luxury</a>
         <span class="delimiter">|</span> <a href="https://www.inman.com/topic/sothebys-international-realty/">Sotheby&#039;s International Realty</a>
    </div>
    </div>
        <div class="comments-wrap">
    <div class="inman-comments opened ">
                <div class="show-hide-btn">
            <span class="show-comments">Show Comments</span>
            <span class="hide-comments">Hide Comments</span>
        </div>
                <div class="inman-comments-inner">
            <div class="inman-comments-wrap">
                                <div id="disqus_thread"></div>
                <h3>Comments</h3>
                <div class="fb-comments" data-href="https://www.inman.com/2020/10/09/property-at-george-washingtons-mount-vernon-estate-asks-60m-alexandrias-priciest-listing-ever/" data-numposts="20" data-colorscheme="light" width="100%"></div>
                            </div>
        </div>
    </div>
    <form name="article_signup_form" id="article-signup-form">
    <div class="inner">
        <div class="cont-wrap active visible" id="article-form-wrap">
            <div class="form-title">Sign up for Inman’s Morning Headlines</div>
            <div class="form-desc">What you need to know to start your day with all the latest industry developments</div>
            <div class="form-wrap clearing">
                <input type="email" id="signup-form-email" name="email" placeholder="you@youremail.com" class="prefill" />
                <button id="signup-form-submit"><span>Sign me up</span></button>
            </div>
        </div>
        <div class="cont-wrap clearing" id="article-signup-form-success">
            <div class="form-title">Success!</div>
            <div class="circle-loader">
                <div class="checkmark draw"></div>
            </div>
            <div class="form-desc">Thank you for subscribing to Morning Headlines.</div>
        </div>
    </div>
</form>
</div>
            <div id="bottom-related">
    <div class="inner-wrap">
                <h4>Read Next</h4>
        <div class="articles-wrap related-news">
                        <div class="bottom-post select" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/10/09/why-this-luxury-agent-bought-a-sf-condo-when-everyone-is-leaving/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/09/McLaughlin2-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Why this luxury agent bought a SF condo when everyone is leaving" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/09/McLaughlin2-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/09/McLaughlin2-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/10/09/why-this-luxury-agent-bought-a-sf-condo-when-everyone-is-leaving/">Why this luxury agent bought a SF condo when everyone is leaving</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post select" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/10/08/how-did-charlottes-most-expensive-home-sell-in-only-4-days/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-1-1-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="How did Charlotte&#039;s most expensive home sell in only 4 days?" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-1-1-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-1-1-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/10/08/how-did-charlottes-most-expensive-home-sell-in-only-4-days/">How did Charlotte's most expensive home sell in only 4 days?</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/10/07/sex-and-the-city-star-kim-cattrall-lists-hamptons-home-for-3-25m/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-1-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="&#039;Sex and the City&#039; star Kim Cattrall lists Hamptons home for $3.25M" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-1-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-1-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/10/07/sex-and-the-city-star-kim-cattrall-lists-hamptons-home-for-3-25m/">'Sex and the City' star Kim Cattrall lists Hamptons home for $3.25M</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/10/08/median-home-prices-see-greatest-annual-growth-since-2017/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-1-4-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Median home prices see greatest annual growth since 2017" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-1-4-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-1-4-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/10/08/median-home-prices-see-greatest-annual-growth-since-2017/">Median home prices see greatest annual growth since 2017</a>
                        </div>
                    </div>
                </div>
            </div>
                                </div>
                <h4>More in Listings</h4>
        <div class="articles-wrap more-in-category">
                        <div class="bottom-post select" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/10/08/how-did-charlottes-most-expensive-home-sell-in-only-4-days/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-1-1-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="How did Charlotte&#039;s most expensive home sell in only 4 days?" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-1-1-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-1-1-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/10/08/how-did-charlottes-most-expensive-home-sell-in-only-4-days/">How did Charlotte's most expensive home sell in only 4 days?</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/10/07/sex-and-the-city-star-kim-cattrall-lists-hamptons-home-for-3-25m/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-1-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="&#039;Sex and the City&#039; star Kim Cattrall lists Hamptons home for $3.25M" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-1-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-1-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/10/07/sex-and-the-city-star-kim-cattrall-lists-hamptons-home-for-3-25m/">'Sex and the City' star Kim Cattrall lists Hamptons home for $3.25M</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post select" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/10/06/the-leaders-have-emerged-and-theyre-retiring-rets/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-2020-10-06T094828.558-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="The leaders have emerged — and they&#039;re retiring RETS" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-2020-10-06T094828.558-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-2020-10-06T094828.558-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/10/06/the-leaders-have-emerged-and-theyre-retiring-rets/">The leaders have emerged — and they're retiring RETS</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/10/05/behold-the-texas-home-with-americas-largest-closet/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/10/Webp.net-resizeimage-1-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Behold, the Texas home with America&#039;s largest closet" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/10/Webp.net-resizeimage-1-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/10/Webp.net-resizeimage-1-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/10/05/behold-the-texas-home-with-americas-largest-closet/">Behold, the Texas home with America's largest closet</a>
                        </div>
                    </div>
                </div>
            </div>
                                </div>
            </div>
</div>    </article></div>
            </div>
                                    <div id="back-to-top">Back to top</div>
        </div>
        <script defer>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</script>
<script>
    window.fbAsyncInit = function () {
        FB.init({
            appId: '267158050139450',
            cookie: true, // enable cookies to allow the server to access
            // the session
            xfbml: true, // parse social plugins on this page
            version: 'v2.9'
        });
    };
    // Load the SDK asynchronously
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = '//connect.facebook.net/en_US/sdk.js';
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    //load analytics.js
    !function () {
        var analytics = window.analytics = window.analytics || [];
        if (!analytics.initialize)
            if (analytics.invoked)
                window.console && console.error && console.error('Segment snippet included twice.');
            else {
                analytics.invoked = !0;
                analytics.methods = ['trackSubmit', 'trackClick', 'trackLink', 'trackForm', 'pageview', 'identify', 'group', 'track', 'ready', 'alias', 'page', 'once', 'off', 'on', 'timeout'];
                analytics.factory = function (t) {
                    return function () {
                        var e = Array.prototype.slice.call(arguments);
                        e.unshift(t);
                        analytics.push(e);
                        return analytics
                    }
                };
                for (var t = 0;
                        t < analytics.methods.length;
                        t++) {
                    var e = analytics.methods[t];
                    analytics[e] = analytics.factory(e)
                }
                analytics.load = function (t) {
                    var e = document.createElement("script");
                    e.type = "text/javascript";
                    e.async = !0;
                    e.src = ("https:" === document.location.protocol ? "https://" : "http://") + "cdn.segment.com/analytics.js/v1/" + t + "/analytics.min.js";
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(e, n)
                };
                analytics.SNIPPET_VERSION = "3.0.1";
                analytics.load("qGZ5B2F63B1nZc50lU1XNNA9LOEVxt61");
            }

    }

    ();
</script>
        <footer class="main">
        <div class="footer-inner clearing">
            <div class="footer-left">
                <nav role="navigation" class="footer-navigation">
                    <div class="menu-sub-menu-nav-container"><ul id="menu-sub-menu-nav" class="menu"><li id="menu-item-365848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365848"><a href="https://www.inman.com">Inman</a>
<ul class="sub-menu">
	<li id="menu-item-377239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377239"><a href="https://www.inman.com/about-inman/">About</a></li>
	<li id="menu-item-365850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365850"><a href="https://www.inman.com/contact/">Contact</a></li>
	<li id="menu-item-380846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380846"><a target="_blank" rel="noopener noreferrer" href="https://support.inman.com/hc/en-us">Support</a></li>
	<li id="menu-item-768860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768860"><a target="_blank" rel="noopener noreferrer" href="https://sponsors.inman.com/advertise-with-us">Advertise</a></li>
	<li id="menu-item-388973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388973"><a target="_blank" rel="noopener noreferrer" href="https://sponsors.inman.com/inman-connect-new-york-2020">Sponsor Connect</a></li>
	<li id="menu-item-365940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365940"><a href="https://www.inman.com/careers/">Careers</a></li>
	<li id="menu-item-365852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365852"><a href="https://www.inman.com/code-of-conduct/">Code of Conduct</a></li>
	<li id="menu-item-365854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365854"><a href="https://www.inman.com/privacy/">Privacy</a></li>
	<li id="menu-item-389909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389909"><a href="https://www.inman.com/legal/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-365855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365855"><a href="https://www.inman.com">Products</a>
<ul class="sub-menu">
	<li id="menu-item-365862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-365862"><a href="https://www.inman.com/select/">Select</a>
	<ul class="sub-menu">
		<li id="menu-item-677705" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-677705"><a href="https://www.inman.com/2018/06/08/new-inman-select-subscribers-say-hello-wrap/">The Wrap</a></li>
		<li id="menu-item-680309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680309"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
		<li id="menu-item-680310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680310"><a href="https://www.inman.com/category/connect-video/">Connect Video</a></li>
	</ul>
</li>
	<li id="menu-item-711060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711060"><a href="https://www.inman.com/newsletters/">Email Newsletters</a></li>
</ul>
</li>
<li id="menu-item-365856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365856"><a href="https://www.inman.com">Community</a>
<ul class="sub-menu">
	<li id="menu-item-708109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-708109"><a href="https://www.facebook.com/pg/InmanNews/groups/">Facebook Groups</a>
	<ul class="sub-menu">
		<li id="menu-item-365864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365864"><a href="https://www.facebook.com/groups/RealEsateConnect/">Coast to Coast</a></li>
		<li id="menu-item-365865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365865"><a href="https://www.facebook.com/groups/1561202440864800/">Agent to Agent</a></li>
		<li id="menu-item-365866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365866"><a href="https://www.facebook.com/groups/BrokerWarRoom/">Broker to Broker</a></li>
		<li id="menu-item-365867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365867"><a href="https://www.facebook.com/groups/166614657048509/">Vendor to Vendor</a></li>
	</ul>
</li>
	<li id="menu-item-365868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365868"><a href="https://www.inman.com/new-contributor-information/">Contributor submissions</a></li>
	<li id="menu-item-365869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365869"><a href="https://www.inman.com/image-contributor-program/">Image submissions</a></li>
	<li id="menu-item-365857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365857"><a href="https://www.inman.com">Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-739308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739308"><a href="https://www.inman.com/2019-inman-innovator-awards/">Inman Innovators</a></li>
		<li id="menu-item-365870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365870"><a href="https://www.inman.com/inman101/">Inman 101</a></li>
		<li id="menu-item-365872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365872"><a href="https://www.inman.com/influencers-2017/">Inman Influencers</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
                </nav>
            </div>
            <div class="footer-right">
                <div class="nav-social-links">
                                        <a href="https://twitter.com/InmanNews" target="_blank" class="twitter"></a>
                                        <a href="https://facebook.com/InmanNews" target="_blank" class="facebook"></a>
                                        <a href="https://www.youtube.com/channel/UCzn5-ZQaukrDuHms7PyMhOA" target="_blank" class="youtube"></a>
                                        <a href="https://www.instagram.com/inmannews/?hl=en" target="_blank" class="instagram"></a>
                                        <a href="http://www.linkedin.com/company/inman-news" target="_blank" class="linkedin"></a>
                                        <a href="http://feeds.feedburner.com/inmannews" target="_blank" class="rss"></a>
                                    </div>
                <div class="copyright">&copy;2020 Inman All Rights Reserved.</div>
            </div>
        </div>
    </footer>
            <div id="sitewide-announcement" class="alert sitewide-announcement sitewide-announcement-select" data-visibility="select" ><a class="announcement-url" target="_blank" data-label="Learn how to create your marketing plan and more at Connect Now: Your 2021 Plan." href="https://www.inman.com/event/connect-now/?page=agenda" ><span class="text" >Learn how to create your marketing plan and more at Connect Now: Your 2021 Plan.</span><span class="button" >SEE THE AGENDA</span></a><span class="announcement-close" on="tap:sitewide-announcement.hide" >&times;</span></div>
    <script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=1.5.6.2'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=1.5.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php","shareEmailRouteUrl":"https:\/\/www.inman.com\/router\/share-article-email\/","leadCaptureSubmittion":"https:\/\/www.inman.com\/router\/lead-capture-submission\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman2/dist/js/article-all.min.js?ver=1.5.6.2'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman2/dist/js/carousel.min.js?ver=1.5.6.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1488799148013723&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--LinkedIn Insight Tag-->
<script type="text/javascript">
_linkedin_partner_id = "108684";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=108684&fmt=gif" />
</noscript>

<a href="https://tag622nmgf.execute-api.us-east-1.amazonaws.com/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">Inmanpot</a>

<!-- Start outboundLinkTracker tag-->
<script async src="https://www.inman.com/wp-content/themes/inman2/dist/js/autotrack.custom.min.js?ver=0.0.1"></script>
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('require', 'outboundLinkTracker');
</script>
<!-- End outboundLinkTracker tag--><script defer>if(window.InmanSearch){ window.InmanSearch.init("HBSAQTY2W1", "71e81f3bdca6714425fb49cb89d39d80", "LiveInmanIndex", "LiveInmanIndex", "LiveCompanyIndex", "LiveConnectNow2020"); }</script><script>eventName = "Article"; var authorName = "Lillian Dickerson";
            var articleLength = "4378";
            var articleViewCount = "0";
            var authorType = "Staff";
            localArr = null;
			beatsList = "listing-agent,luxury,sothebys-international-realty";
			selectArticle = "0";
            catNames = "Agent,Lifestyle,Luxury,Design";
            primaryCatName = "Listings";</script><script>
				jQuery(function() {
					if(typeof saq == 'function') {
						saq('ts', 'Fjv07srGNBtWJhvztwdv7w',{"category_1":"listings","category_2":"agent","category_3":"lifestyle","category_4":"luxury","category_5":"design","category_6":"bar","category_7":"potomac-river","category_8":"sauna","category_9":"alexandria","category_10":"ttr-sothebys-international-realty"});
					}
				});
			</script>
        <div id="advertisment-mobile-sticky"></div>
        		    </body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1602277641 -->