<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" >
    <head>
                <meta name="viewport"
              content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"/>
        <meta charset="UTF-8"/>

        <!-- Facebook Meta -->
                <meta property="og:type" content="article"/>
                <meta property="og:title" content="Opendoor reveals ambitious expansion plans "/>
        <meta property="og:url" content="https://www.inman.com/2021/03/04/opendoor-reveals-ambitious-expansion-plans/"/>
        <meta property="og:image" content="https://webassets.inman.com/wp-content/uploads/2020/03/Untitled-design-2020-03-18T203715.210-1400x787.jpg"/>
        <meta property="og:description" content="The company wants to double its total markets in 2021, but is eyeing a much bigger goal "/>
                <meta property="article:publisher" content="https://www.facebook.com/InmanNews"/>
                        <meta property="og:site_name" content="Inman"/>

        

        <!-- Twitter Meta -->
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:title" content="Opendoor reveals ambitious expansion plans "/>
        <meta name="twitter:description" content="The company wants to double its total markets in 2021, but is eyeing a much bigger goal "/>
        <meta name="twitter:image:src" content="https://webassets.inman.com/wp-content/uploads/2020/03/Untitled-design-2020-03-18T203715.210-1400x787.jpg"/>
        <meta name="twitter:site" content="@InmanNews"/>
                <meta name="twitter:creator" content="@patrickkearns"/>
        
        <!-- Global Meta -->
        <title>Opendoor Reveals Ambitious Expansion Plans  - Inman </title>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.inman.com/xmlrpc.php"/>
        <!--[if lt IE 9]>
            <script src="https://www.inman.com/wp-content/themes/inman3/js/html5.js" type="text/javascript"></script>
        <![endif]-->
        
		
		
				    <script type="application/ld+json">{"@context":"http://schema.org","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inman.com/2021/03/04/opendoor-reveals-ambitious-expansion-plans/"},"type":"NewsArticle","headline":"Opendoor Reveals Ambitious Expansion Plans","inLanguage":"en-US","keywords":"iBuyers, Opendoor","image":{"@type":"ImageObject","url":"https://webassets.inman.com/wp-content/uploads/2020/03/Untitled-design-2020-03-18T203715.210-1400x787.jpg","width":1400,"height":787},"datePublished":"2021-03-04","dateModified":"2021-03-04","author":[{"@type":"Person","name":"Patrick Kearns"}],"publisher":{"@type":"NewsMediaOrganization","name":"Inman News","@id":"https://www.inman.com/#publisher","url":"https://www.inman.com","logo":{"@type":"ImageObject","url":"https://www.inman.com/wp-content/themes/inman3/dist/images/inman_logo_250x72-c.png","width":250,"height":72}},"isAccessibleForFree":"false","copyrightYear":"2021","copyrightHolder":{"@type":"NewsMediaOrganization","name":"Inman News","@id":"https://www.inman.com/#copyright","url":"https://www.inman.com","logo":{"@type":"ImageObject","url":"https://www.inman.com/wp-content/themes/inman3/dist/images/inman_logo_250x72-c.png","width":250,"height":72}},"sourceOrganization":{"@type":"NewsMediaOrganization","name":"Inman News","@id":"https://www.inman.com/#organization","url":"https://www.inman.com","logo":{"@type":"ImageObject","url":"https://www.inman.com/wp-content/themes/inman3/dist/images/inman_logo_250x72-c.png","width":250,"height":72}},"hasPart":[{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".entry-content-inner"},{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".bottom-comments-wrap"}]}</script>
		
        
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The company wants to double its total markets in 2021, but is eyeing a much bigger goal."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1, noarchive"/>
<link rel="canonical" href="https://www.inman.com/2021/03/04/opendoor-reveals-ambitious-expansion-plans/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.inman.com' />
<link rel='dns-prefetch' href='//geoip-js.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.inman.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-article-css-css'  href='https://www.inman.com/wp-content/themes/inman3/dist/css/posts/news-article-all.min.css?ver=1.5.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.6' id='sailthru-subscribe-script-js'></script>
<script type='text/javascript' src='//js.stripe.com/v3/?ver=1.5.0.2' id='stripe-js-js'></script>
<link rel="https://api.w.org/" href="https://www.inman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.inman.com/wp-json/wp/v2/posts/843589" /><meta property="fb:app_id" content="1488799148013723"/><script type="text/javascript">
           var ajaxurl = "https://www.inman.com/wp-admin/admin-ajax.php";
         </script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-03-04 15:15:25" />
<meta name="sailthru.title" content="Opendoor reveals ambitious expansion plans" />
<meta name="sailthru.description" content="The company wants to double its total markets in 2021, but is eyeing a much bigger goal." />
<meta name="sailthru.image.full" content="https://webassets.inman.com/wp-content/uploads/2020/03/Untitled-design-2020-03-18T203715.210.jpg" />
<meta name="sailthru.image.thumb" content="https://webassets.inman.com/wp-content/uploads/2020/03/Untitled-design-2020-03-18T203715.210.jpg" />
<meta name="sailthru.tags" content="industry-news,select,technology,ibuyers,opendoor,patrickkearns" />
<!-- END Sailthru Horizon Meta Information -->

<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<style type="text/css">
                    .ctl-bullets-container {
                display: block;
                position: fixed;
                right: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
                height: 70vh;
                overflow-x: hidden;
                overflow-y: auto;
                margin: 15vh auto;
            }</style>
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1976873,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.inman.com/2021/03/04/opendoor-reveals-ambitious-expansion-plans/amp/"><script defer>function positionImage(obj){var wrapW = jQuery(obj).parent().width(); jQuery(obj).removeAttr("style"); if (!jQuery(obj).hasClass("portrait")) {var imgW = jQuery(obj).width();if (imgW > wrapW) {var left =((wrapW-imgW) / 2 / wrapW * 100) + "%";jQuery(obj).css("left", left);} else {jQuery(obj).addClass("portrait");}}}</script>        <!-- Bottom scripts -->
        <script type='text/javascript'>
            function initTrandingRail() {
                if (jQuery(window).width() > 1023) {
                    jQuery("#hero-block").removeClass('ready');
                    setTimeout(function () {
                        var popularH = jQuery("#trending-wrap").height();
                        var heroH = jQuery("#featured-posts").height();
                        var lastPos = 0;
                        while (popularH > heroH && jQuery("#most-read .post-block").length > 0) {
                            var $removing = jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1));
                            lastPos = $removing.attr('data-position');
                            jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1)).remove();
                            popularH = jQuery("#most-read").height();
                            heroH = jQuery("#featured-posts").height();
                        }
                        if (lastPos > 0) {
                            jQuery("#most-read .post-block.force-stay").attr('data-position', lastPos);
                        }
                        jQuery("#hero-block").addClass('ready');
                    }, 200);
                } else {
                    jQuery("#hero-block").addClass('ready');
                }
            }
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
            var postId = 843589;
            var localArr = null;
        </script>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/apple-touch-icon.png?var=1.5"/>
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/favicon-32x32.png?var=1.5"/>
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/favicon-16x16.png?var=1.5"/>
        <link rel="manifest" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/site.webmanifest?var=1.5"/>
        <link rel="mask-icon" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/safari-pinned-tab.svg?var=1.5" color="#5bbad5"/>
        <meta name="msapplication-TileColor" content="#da532c"/>
        <meta name="theme-color" content="#ffffff"/>
        <!--[if lt IE 9]>
            <link rel="stylesheet" type="text/css" media="all" href="https://www.inman.com/wp-content/themes/inman3/style-ie.css"/>
        <![endif]-->
                    <script> var __STATE = __STATE || {};__STATE["is_select"] = 1;__STATE["classification"] = ["industry-news","technology","select","zillow","technology-tag","markets","eric-wu","opendoor","ibuyer","ibuying","cash-offers","opendoor-markets","one-click","buy-box","ibuyers","opendoor"];  </script>
        
        <!-- Piano Tag-->
<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>
<!-- End Piano Tag-->
<script src="https://api.intellimize.co/client/117962851.js"></script>
<script type="text/javascript">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</script>

<meta property="fb:pages" content="93470854210" />

<!-- Start MoEngage tag -->
<link rel="manifest" href="manifest.json">

<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

Moengage = moe({
app_id:"WJEB6EPN3V2IX3U8ZYUC0CZ9",
debug_logs: 0
});
</script>
<!-- End MoEngage tag -->

<script async src="//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=sitewide&ncv=32" type="text/javascript"></script>

<!-- Global site tag (gtag.js) - AdWords: 827164224 -->

<!--BEGIN: Bing Ads UET Javascript tag.-->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5797120"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5797120&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!--END: Bing Ads UET Javascript tag.-->

<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');</script>

<!-- Pardot Website Tracking Code -->
<script type="text/javascript">
piAId = '897481';
piCId = '2067';
piHostname = 'pi.pardot.com';

(function() {
function async_load()

{ var s = document.createElement('script'); s.type = 'text/javascript'; s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js'; var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c); }
if(window.attachEvent)

{ window.attachEvent('onload', async_load); }
else

{ window.addEventListener('load', async_load, false); }
})();
</script><script defer>adFree = false; hideInlineAds = false;</script><script type="text/javascript">
            var twtConversionTag = "l5axc";
            function additionalConversionCode() {//LinkedIn conversion pixel
var linkedin_img = document.createElement("img");
linkedin_img.src = "https://dc.ads.linkedin.com/collect/?pid=108684&conversionId=184441&fmt=gif";
linkedin_img.width = 1;
linkedin_img.height = 1;
var linkedin_src = document.getElementById("main");
linkedin_src.appendChild(linkedin_img);

//Bing UET Event tag
window.uetq = window.uetq || []; 
window.uetq.push
({ 'ec':'Select', 'ea':'Select Completed Order', 'el': 'Select Completed Order', 'ev': window.Inman.ismUser.sub.amountNum, 'gv': window.Inman.ismUser.sub.amountNum, 'gc': 'USD' }); 

//selligent conversion pixel
var img = document.createElement("img");
img.src = "https://click.inman.com:443/conversion?version=1&conversion_items=Select&conversion_value=" + window.Inman.ismUser.sub.amountNum;
img.width = 0;
img.height = 0;
var src = document.getElementById("main");
src.appendChild(img);

// twitter conversion
if (twtConversionTag !== '') {
	twttr.conversion.trackPid(twtConversionTag);
}

//intellimize purchase custom event
if (window.Inman.ismUser.sub.product.product_id === 'ism_individual') { // yearly
	var apiName = 'yearly_purchase';
	var purchasePrice = window.Inman.ismUser.sub.amountNum;
	intellimize.sendEvent(apiName, { value: purchasePrice } );
} else if (window.Inman.ismUser.sub.product.product_id === 'ism_quarterly') { // quarterly
	var apiName = 'quarterly_purchase';
	var purchasePrice = window.Inman.ismUser.sub.amountNum;
	intellimize.sendEvent(apiName, { value: purchasePrice } );
} else if (window.Inman.ismUser.sub.product.product_id === 'ism_individual_month') { // monthly
	var apiName = 'monthly_purchase';
	var purchasePrice = window.Inman.ismUser.sub.amountNum;
	intellimize.sendEvent(apiName, { value: purchasePrice } );
}
jQuery('body').append('<img src="https://www.shareasale.com/sale.cfm?tracking='+window.Inman.ismUser.sub.pp_transaction_id+'&amount='+window.Inman.ismUser.sub.amountNum+'&merchantID=101827&transtype=sale" width="1" height="1">');}</script><script>var webinars = [{"featured_image_url":"https:\/\/webassets.inman.com\/wp-content\/uploads\/2021\/02\/Copper-Webinar_1860x1046-1024x576.jpg","subtitle":"What\u2019s the CRM of choice for real estate professionals? The one that you actually want to use ... because it works like you do. ","duration":"30","post_title":"Copper: The Everyday Real Estate CRM","registration_url":"https:\/\/www.bigmarker.com\/inman1\/Copper-The-Everyday-Real-Estate-CRM","registration_label":"Watch now","post_labels":"webinar webinar webinar","datetime":"2021-03-04 14:00","day":"2021-03-04","formatted_date":"Mar 4, 2021","formatted_time":"2:00 pm","datetime_utc":"2021-03-04T19:00:00.000Z"},{"featured_image_url":"https:\/\/webassets.inman.com\/wp-content\/uploads\/2021\/02\/propertbase_1860x1046-1024x576.jpg","subtitle":"Propertybase Salesforce Edition offers a flexible and robust real estate CRM that meets the needs of growing brokerages. ","duration":"30","post_title":"Propertybase Salesforce Edition - Every Brokerage is Unique. Your CRM Should Be, Too!","registration_url":"https:\/\/www.bigmarker.com\/inman1\/Propertybase-Salesforce-Edition","registration_label":"Watch now","post_labels":"webinar webinar webinar","datetime":"2021-03-09 14:00","day":"2021-03-09","formatted_date":"Mar 9, 2021","formatted_time":"2:00 pm","datetime_utc":"2021-03-09T19:00:00.000Z"},{"featured_image_url":"https:\/\/webassets.inman.com\/wp-content\/uploads\/2021\/02\/AgentImageWebinar-1024x576.jpg","subtitle":"Get a first-look at the new ACCESS digital listing presentation platform with this guided walkthrough.","duration":"30","post_title":"ACCESS: The Digital Listing Presentation and Virtual Open House Platform","registration_url":"https:\/\/www.bigmarker.com\/inman1\/ACCESS-The-Digital-Listing-Presentation-and-Virtual-Open-House-Platform\/","registration_label":"Watch now","post_labels":"webinar webinar webinar","datetime":"2021-02-23 12:00","day":"2021-02-23","formatted_date":"Feb 23, 2021","formatted_time":"12:00 pm","datetime_utc":"2021-02-23T17:00:00.000Z"},{"featured_image_url":"https:\/\/webassets.inman.com\/wp-content\/uploads\/2021\/02\/CINCWebinar.png","subtitle":"Go behind the science of sales and learn how the new CINC AI platform helps to simplify and streamline the lead journey from generation to conversion.","duration":"30","post_title":"Your Secret Weapon for More Conversions in Less Time","registration_url":"https:\/\/www.bigmarker.com\/inman1\/Major-Industry-Announcement-from-CINC","registration_label":"Watch now","post_labels":"webinar webinar webinar","datetime":"2020-10-29 00:00","day":"2020-10-29","formatted_date":"Oct 29, 2020","formatted_time":"12:00 am","datetime_utc":"2020-10-29T04:00:00.000Z"}];</script>
    </head>
    <body id="single-article" class="post-template-default single single-post postid-843589 single-format-standard cooltimeline-body has-dashicons">
                <header id="masthead-fixed" class="site-header fixed visible" role="banner">
    <nav role="navigation" class="site-navigation">
        <div class="header-inner clearing">
                        <button class="hamburger" type="button" id="nav-open">
                <span class="hamburger-box">
                    <span class="hamburger-inner"></span>
                </span>
            </button>
            <div class="main-navigation-menu">
                <div class="inner">
                    <div class="menu-container menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-156171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156171"><a href="https://www.inman.com/category/agent/">Agent</a></li>
<li id="menu-item-59088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59088"><a href="https://www.inman.com/category/brokerage/">Brokerage</a></li>
<li id="menu-item-59086" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59086"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-60261" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60261"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-833988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-833988"><a href="https://www.inman.com/category/inman-expo/">Inman Expo</a></li>
<li id="menu-item-733955" class="connect-now menu-item menu-item-type-custom menu-item-object-custom menu-item-733955"><a target="_blank" rel="noopener" href="https://www.inman.com/events">Inman Events</a></li>
<li id="menu-item-389097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389097"><a href="https://www.inman.com/news">More</a>
<ul class="sub-menu"><div class="inner">
	<li id="menu-item-823083" class="featured-on-mobile on-top inman-connect menu-item menu-item-type-post_type menu-item-object-event menu-item-823083"><a href="https://www.inman.com/event/connect/">Inman Connect</a></li>
	<li id="menu-item-800369" class="featured-on-mobile on-top connect-now menu-item menu-item-type-post_type menu-item-object-event menu-item-800369"><a title="on-top" href="https://www.inman.com/event/connect-now/">Connect Now</a></li>
	<li id="menu-item-802085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802085"><a target="_blank" rel="noopener" href="https://www.bigmarker.com/inman1">Inman Insider Webinars</a></li>
	<li id="menu-item-802357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802357"><a target="_blank" rel="noopener" href="https://engage.active.com/inman-premier-partner-offers/inman-2021">Inman Premier Partner Offers</a></li>
	<li id="menu-item-831222" class="on-top menu-item menu-item-type-custom menu-item-object-custom menu-item-831222"><a target="_blank" rel="noopener" href="https://inman-gives.carrd.co/">Inman Gives</a></li>
	<li id="menu-item-768859" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-768859"><a href="https://www.inman.com/category/technology/">Technology</a></li>
	<li id="menu-item-690232" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690232"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
	<li id="menu-item-690230" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690230"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-775190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775190"><a href="https://www.inman.com/reconnect/">Reconnect Podcast</a></li>
	<li id="menu-item-389098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389098"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
	<li id="menu-item-687167" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687167"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
	<li id="menu-item-793144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793144"><a href="https://www.inman.com/category/luxury-lens/">Luxury Lens</a></li>
	<li id="menu-item-739458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739458"><a href="https://www.inman.com/category/property-portfolio/">Property Portfolio</a></li>
	<li id="menu-item-745613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745613"><a href="https://www.inman.com/category/teams/">Teams</a></li>
	<li id="menu-item-687168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687168"><a href="https://www.inman.com/category/video/">Video</a></li>
	<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59777"><a href="https://www.inman.com/category/international/">International</a></li>
	<li id="menu-item-211843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211843"><a href="https://www.inman.com/category/listings/">Listings</a></li>
	<li id="menu-item-59089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59089"><a href="https://www.inman.com/category/associations/">MLS</a></li>
	<li id="menu-item-59091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59091"><a href="https://www.inman.com/category/mortgage/">Mortgage</a></li>
	<li id="menu-item-165184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165184"><a href="https://www.inman.com/category/rentals/">Rentals</a></li>
	<li id="menu-item-690233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690233"><a href="https://www.inman.com/category/regulations/">Regulations</a></li>
	<li id="menu-item-672048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672048"><a href="https://www.inman.com/parkerprinciples/">The Parker Principles</a></li>
	<li id="menu-item-704102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704102"><a href="https://www.inman.com/leading-in-luxury/">Leading in Luxury</a></li>
	<li id="menu-item-705907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705907"><a href="https://www.inman.com/inman-luxury-referral-network/">Luxury Referral Network</a></li>
</div></ul>
</li>
</ul></div>
                </div>
            </div>
                        <a href="https://www.inman.com" class="logo-link">
                <img src="https://webassets.inman.com/files/static-images/logos/inman-logo.svg" id="logo" /> 
            </a>
                        <div class="menu-container menu-select-container">
    <ul id="ism-select-dropdown" class="menu">
        <li id="menu-guest" class="menu-item ism-hide-on-logged-in clearing">
            <a href="#" class="ism-login-button">Log in</a>
            <a href="https://www.inman.com/select/" class="ism-join-button">Subscribe</a>
        </li>
        <li id="menu-open" class="menu-item menu-item-has-children no-hover ism-show-on-logged-in">
            <a href="javascript:void(0)" class="ism-user-name"></a>
            <ul class="sub-menu closable">
                <div class="inner scrollable">
                    <li class="menu-item">
                        <a href="https://www.inman.com/account-settings/">Account Settings</a>
                    </li>
                    <li id="ism-referal" class="menu-item">
                        <a id="ism-referal-link" href="https://www.inman.com/account-settings/#/referrals">Refer and Share</a>
                    </li>
					<li id="ism-support" class="menu-item">
						<a id="ism-support-link" href="https://support.inman.com/hc/en-us/requests/new" target="_blank">Contact Us</a>
					</li>

                    <li class="menu-item">
                        <a href="#" class="ism-logout-link">Log Out</a>
                    </li>
                </div>
            </ul>
        </li>
    </ul>
</div>
                                    <div id="share-overlay" ><div class="title" >Opendoor reveals ambitious expansion plans</div><a id="open-share-cont" href="#" > </a><div class="share-cont" ><a class="facebook" href="#" > </a><a class="twitter" href="#" > </a><a class="linkedin" href="#" > </a><a class="email" href="#" > </a><a class="copy-link" data-clipboard-text href="javascript:void(0)" > </a></div><a class="join-select" href="https://www.inman.com/select" >JOIN SELECT</a><a class="back-to-top" href="#" >Back to top</a><div style="display: none;" class="share-score" data-score ><span </span> Shares</div></div>
             
        </div>
    </nav>
</header><!-- #masthead .site-header -->                <div id="page" class="hfeed site">
            
            <div id="main" class="site-main clearing">
                <div id="top-advertisement"></div>
<div class="inman-news-article select-article clearing">
    <div class="heading share-section">
    <header class="entry-header">
                <a class="service-label" href="https://www.inman.com/category/technology/">Technology</a>
                <h1 class="entry-title">Opendoor reveals ambitious expansion plans</h1>
                <div class="entry-subtitle" >The company wants to double its total markets in 2021, but is eyeing a much bigger goal </div>
            </header><!-- .entry-header -->
        <div class="featured-img">
                        <img alt="Opendoor reveals ambitious expansion plans" src="https://webassets.inman.com/wp-content/uploads/2020/03/Untitled-design-2020-03-18T203715.210-1400x787.jpg"  />
                
                <div class="featured-image-caption" >
            <div class="caption">
                
                                <span class="credit"><p>Opendoor</p>
</span>
                            </div>
        </div>
            </div>
        <div class="authors-date-social top-share-section">
        <div class="authors-date">
            <div class="authors">
                <span class="by">by</span>
                <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a>
            </div>
                        <div class="publish-date">Today 3:15 P.M.</div>
        </div>
        <div class="social-share-buttons">
            <a href="#" class="social-btn email"></a>
            <a href="#" class="social-btn facebook"></a>
            <a href="#" class="social-btn twitter"></a>
            <a href="#" class="social-btn linkedin"></a>
        </div>
    </div>
    <div class="share-section">
    <div class="share-via-email-wrap">
        <div class="sve-inner">
            <a href="#" class="close"></a>
            <div class="email-inner clearing active">
                <form name="share-via-email-from" id="share-via-email-from" class="share-form">
                    <input type="hidden" name="action" value="ism_share_via_email" />
                    <input type="hidden" name="id" value="843589" />
                    <input type="hidden" name="url" value="https://www.inman.com/2021/03/04/opendoor-reveals-ambitious-expansion-plans/" />
                    <input type="checkbox" name="subscribe_to_newsletter" value="1" style="display:none !important" tabindex="-1" autocomplete="off">
                    <div class="title">Share this story via email</div>
                    <div class="email-body ">
                        <div class="group from-group">
                            <label class="placeholder">From:</label>
                            <div class="input-wrap"><input type="text" name="from" class="from" /></div>
                        </div>
                        <div class="group to-group">
                            <label class="placeholder">To:</label>
                            <div class="input-wrap"><input type="text" name="email" class="to" /></div>
                        </div>
                        <div class="action-wrap">
                            <a href="#" class="share-via-email-submit"></a>
                        </div>
                    </div>
                </form>
            </div>
            <div class="email-inner success" style="display: none;">
                <div class="title">You successfully shared the article.</div>
                <div class="circle-loader">
                    <div class="checkmark"></div>
                </div>
                <div class="ism-submit-row">
                    <a href="#" class="close-btn">Close</a>
                </div>
            </div>
        </div>
    </div>
</div></div>
    <article id="post-843589">
    <div class="content-wrap">  
                <div class="paywalled-block content-block">
            <div class="block-inner">
                <p>The company wants to double its total markets in 2021, but is eyeing a much bigger goal.</p>

                <div id="events-sidebar" class="sidebar">
                    <p class="title">Inman Connect</p>
                    <div class="panel">
                        <a href="https://www.inman.com/event/connect/#pricing">
                            <img src="https://inman-www.imgix.net/wp-content/uploads/2020/10/IC21_Launch_1080x1080%402x-1-150x150.png?fit=crop&amp;crop=entropy&amp;w=140&amp;h=140&amp;usm=20&amp;usmrad=4" class="thumb" />
                        </a>
                        <a href="https://www.inman.com/event/connect/#pricing" class="post-title">2021 Events Announced! Secure your tickets now.</a>
                    </div>
                </div>
            </div>
        </div>
                <div class="entry-content-inner">
                        <p>Opendoor revealed ambitious short- and long-term expansion plans during its <a href="https://www.inman.com/2021/03/04/full-impact-of-covid-19-revealed-in-opendoors-first-earnings-report/">first investor earnings call</a> since becoming a publicly-traded company.</p>
<div id="attachment_744416" style="width: 160px" class="wp-caption alignright"><a href="https://webassets.inman.com/wp-content/uploads/2019/07/CEO-Eric-Wu-Headshot.jpg"><img aria-describedby="caption-attachment-744416" loading="lazy" class="lazy-load wp-image-744416" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-srcset="https://webassets.inman.com/wp-content/uploads/2019/07/CEO-Eric-Wu-Headshot.jpg 2x, https://webassets.inman.com/wp-content/uploads/2019/07/CEO-Eric-Wu-Headshot.jpg 1x" data-src="https://webassets.inman.com/wp-content/uploads/2019/07/CEO-Eric-Wu-Headshot.jpg" alt="" width="150" height="156" srcset="https://webassets.inman.com/wp-content/uploads/2019/07/CEO-Eric-Wu-Headshot.jpg 2000w, https://webassets.inman.com/wp-content/uploads/2019/07/CEO-Eric-Wu-Headshot-433x450.jpg 433w, https://webassets.inman.com/wp-content/uploads/2019/07/CEO-Eric-Wu-Headshot-768x799.jpg 768w, https://webassets.inman.com/wp-content/uploads/2019/07/CEO-Eric-Wu-Headshot-984x1024.jpg 984w, https://webassets.inman.com/wp-content/uploads/2019/07/CEO-Eric-Wu-Headshot-1346x1400.jpg 1346w, https://webassets.inman.com/wp-content/uploads/2019/07/CEO-Eric-Wu-Headshot-1907x1984.jpg 1907w" sizes="(max-width: 150px) 100vw, 150px" /></a><p id="caption-attachment-744416" class="wp-caption-text">Eric Wu | Photo credit: Opendoor</p></div>
<p><a href="https://www.inman.com/2020/08/04/opendoor-ceo-despite-covid-19-ibuyers-are-full-steam-ahead/">Opendoor CEO Eric Wu</a> told investors on the call that he planned to bring the company’s direct-to-consumer homebuying and selling platform to 42 markets in 2021, in service of the company’s goal to “be the best place to sell a home online and seamlessly move.”</p>
<p>“Our operational systems, pricing models and launch playbook have been tested at scale and are underpinned by a technology platform that automates and centralizes the transaction,” Wu said. “Thus, we are positioned to rapidly and profitably expand nationwide.”</p>
<p>The company already announced plans to launch operations in San Diego and Asheville, North Carolina, and will open in a total of six new markets in the first quarter of 2021. By the end of the year, the company will have doubled its total presence.</p>
<p>Opendoor isn’t stopping there — Wu said the company is eventually eyeing 100 total markets and serving more than 70 percent of total homes in the United States.</p>
<p>Additionally, the company is focused on driving increasing market share of sellers in its existing markets. Wu reported the company’s offer acceptance rate is currently the highest it has been in Opendoor history and the company is receiving 50 percent more seller requests than this time last year.</p>
<p>Opendoor increased its “buy box” — essentially the parameters a home needs to meet to be considered for a sale — by 35 percent in the fourth quarter. The company did this by increasing its coverage of price, ZIP codes within current markets and home type.</p>
<p>“This buy box improvement, plus increasing offer requests, plus record high conversions give us confidence in our ability to achieve a historical market share level,” Wu said.</p>
<p>The third component of Opendoor’s expansion is an effort to build out its “digital one-stop-shop.” Opendoor was launched as an iBuyer but has added a number of different services over the year, including a <a href="https://www.inman.com/2019/08/29/ibuying-giant-opendoor-to-begin-offering-home-loans/">home loans division</a> and acquiring a closing services company, as well as offering more <a href="https://www.inman.com/2020/08/28/opendoor-is-seeking-real-estate-agents-for-opendoor-brokerage/">traditional brokerage services</a>.</p>
<p>“We’ve already enabled homeowners to sell online in a few minutes and provide tech-enabled title insurance, escrow and mortgage services,” Wu said. “Yes, we know that two-thirds of sellers are also buyers so we are building a one-tap buying experience so customers can buy and sell seamlessly.”</p>
<p>In pursuit of that goal, the company debuted a cash-backed offers platform, where buyers will be able to present a seller with an offer backed by Opendoor’s cash reserves.</p>
<p>“We know the market is competitive, we know buyers want to improve their chances of getting their dream home and we know sellers want certainty,” Wu said. “This feature and more to come, demonstrate our ability to move quickly based on what we’re seeing in the market and leverage our expertise, technology, pricing and operations.”</p>
<p>The revelation of the company’s future plans comes just months after <a href="https://www.inman.com/2021/02/09/opendoor-was-one-of-softbanks-golden-eggs-is-compass-the-next/">Opendoor went public</a> via a merger with Social Capital Hedosophia Holdings Corp. II, a special purpose acquisition company (SPAC).</p>
<p>In the wake of that public debut — which raised net proceeds of $980 million — the company additionally completed a follow-on public equity offering of $860 million in February, giving it a massive war chest to expand.</p>
<p><a href="mailto:patrick@inman.com"><em>Email Patrick Kearns</em></a></p>


                    </div>
        <div id="topics" class="ism-exlusive">
    <label>Topics:</label> 
        <a href="https://www.inman.com/topic/ibuyers/">iBuyers</a>
         <span class="delimiter">|</span> <a href="https://www.inman.com/topic/opendoor/">Opendoor</a>
    </div>
    </div>
        <div class="comments-wrap">
    <div class="inman-comments opened ">
                <div class="show-hide-btn">
            <span class="show-comments">Show Comments</span>
            <span class="hide-comments">Hide Comments</span>
        </div>
                <div class="inman-comments-inner">
            <div class="inman-comments-wrap">
                                <div id="disqus_thread"></div>
                <h3>Comments</h3>
                <div class="fb-comments" data-href="https://www.inman.com/2021/03/04/opendoor-reveals-ambitious-expansion-plans/" data-numposts="20" data-colorscheme="light" width="100%"></div>
                            </div>
        </div>
    </div>
    <form name="article_signup_form" id="article-signup-form">
    <div class="inner">
        <div class="cont-wrap active visible" id="article-form-wrap">
            <div class="form-title">Sign up for Inman’s Morning Headlines</div>
            <div class="form-desc">What you need to know to start your day with all the latest industry developments</div>
            <div class="form-wrap clearing">
                <input type="email" id="signup-form-email" name="email" placeholder="you@youremail.com" class="prefill" />
                <button id="signup-form-submit"><span>Sign me up</span></button>
            </div>
        </div>
        <div class="cont-wrap clearing" id="article-signup-form-success">
            <div class="form-title">Success!</div>
            <div class="circle-loader">
                <div class="checkmark draw"></div>
            </div>
            <div class="form-desc">Thank you for subscribing to Morning Headlines.</div>
        </div>
    </div>
</form>
</div>
            <div id="bottom-related">
    <div class="inner-wrap">
                <h4>Read Next</h4>
        <div class="articles-wrap related-news">
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2021/02/17/more-than-7-in-10-sellers-say-theyd-consider-an-ibuyer-opendoor/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/files/static-images/icons/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2015/11/Hung-Chung-Chih_311153759-1024x454.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="More than 7 in 10 sellers say they&#039;d consider an iBuyer: Opendoor" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2015/11/Hung-Chung-Chih_311153759-1024x454.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2015/11/Hung-Chung-Chih_311153759-1024x454.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2021/02/17/more-than-7-in-10-sellers-say-theyd-consider-an-ibuyer-opendoor/">More than 7 in 10 sellers say they'd consider an iBuyer: Opendoor</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2021/02/18/opendoor-launches-in-san-diego-and-asheville/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/files/static-images/icons/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2021/02/Untitled-design-2021-02-18T095609.862-1024x582.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Opendoor launches in San Diego and Asheville" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2021/02/Untitled-design-2021-02-18T095609.862-1024x582.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2021/02/Untitled-design-2021-02-18T095609.862-1024x582.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2021/02/18/opendoor-launches-in-san-diego-and-asheville/">Opendoor launches in San Diego and Asheville</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2021/03/03/opendoor-debuts-cash-backed-offers/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/files/static-images/icons/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2021/03/Untitled-design-2-1-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Opendoor debuts cash-backed offers" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2021/03/Untitled-design-2-1-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2021/03/Untitled-design-2-1-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2021/03/03/opendoor-debuts-cash-backed-offers/">Opendoor debuts cash-backed offers</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2021/03/04/full-impact-of-covid-19-revealed-in-opendoors-first-earnings-report/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/files/static-images/icons/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/09/Untitled-design-2020-09-11T100109.835-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Full impact of COVID-19 revealed in Opendoor&#039;s first earnings report" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/09/Untitled-design-2020-09-11T100109.835-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/09/Untitled-design-2020-09-11T100109.835-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2021/03/04/full-impact-of-covid-19-revealed-in-opendoors-first-earnings-report/">Full impact of COVID-19 revealed in Opendoor's first earnings report</a>
                        </div>
                    </div>
                </div>
            </div>
                                </div>
                <h4>More in Technology</h4>
        <div class="articles-wrap more-in-category">
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2021/03/04/costar-strikes-out-on-latest-corelogic-acquisition-bid/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/files/static-images/icons/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2015/10/iofoto_3211153-1024x454.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="CoStar strikes out on latest CoreLogic acquisition bid" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2015/10/iofoto_3211153-1024x454.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2015/10/iofoto_3211153-1024x454.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2021/03/04/costar-strikes-out-on-latest-corelogic-acquisition-bid/">CoStar strikes out on latest CoreLogic acquisition bid</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2021/03/04/full-impact-of-covid-19-revealed-in-opendoors-first-earnings-report/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/files/static-images/icons/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/09/Untitled-design-2020-09-11T100109.835-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Full impact of COVID-19 revealed in Opendoor&#039;s first earnings report" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/09/Untitled-design-2020-09-11T100109.835-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/09/Untitled-design-2020-09-11T100109.835-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2021/03/04/full-impact-of-covid-19-revealed-in-opendoors-first-earnings-report/">Full impact of COVID-19 revealed in Opendoor's first earnings report</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2021/03/04/realogy-brings-realsure-to-atlanta/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/files/static-images/icons/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2021/03/Our-family-is-growing.-8-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Realogy brings RealSure to Atlanta" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2021/03/Our-family-is-growing.-8-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2021/03/Our-family-is-growing.-8-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2021/03/04/realogy-brings-realsure-to-atlanta/">Realogy brings RealSure to Atlanta</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2021/03/04/one-week-after-la-launch-knock-blankets-southern-california/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/files/static-images/icons/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2021/03/LaJolla_james-lee-nwHo-OJEL0E-unsplash-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="One week after LA launch, Knock blankets Southern California" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2021/03/LaJolla_james-lee-nwHo-OJEL0E-unsplash-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2021/03/LaJolla_james-lee-nwHo-OJEL0E-unsplash-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2021/03/04/one-week-after-la-launch-knock-blankets-southern-california/">One week after LA launch, Knock blankets Southern California</a>
                        </div>
                    </div>
                </div>
            </div>
                                </div>
            </div>
</div>    </article></div>
            </div>
                                    <div id="back-to-top">Back to top</div>
        </div>
        <script defer>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</script>
<script>
    window.fbAsyncInit = function () {
        FB.init({
            appId: '267158050139450',
            cookie: true, // enable cookies to allow the server to access
            // the session
            xfbml: true, // parse social plugins on this page
            version: 'v2.9'
        });
    };
    // Load the SDK asynchronously
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = '//connect.facebook.net/en_US/sdk.js';
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    //load analytics.js
    !function () {
        var analytics = window.analytics = window.analytics || [];
        if (!analytics.initialize)
            if (analytics.invoked)
                window.console && console.error && console.error('Segment snippet included twice.');
            else {
                analytics.invoked = !0;
                analytics.methods = ['trackSubmit', 'trackClick', 'trackLink', 'trackForm', 'pageview', 'identify', 'group', 'track', 'ready', 'alias', 'page', 'once', 'off', 'on', 'timeout'];
                analytics.factory = function (t) {
                    return function () {
                        var e = Array.prototype.slice.call(arguments);
                        e.unshift(t);
                        analytics.push(e);
                        return analytics
                    }
                };
                for (var t = 0;
                        t < analytics.methods.length;
                        t++) {
                    var e = analytics.methods[t];
                    analytics[e] = analytics.factory(e)
                }
                analytics.load = function (t) {
                    var e = document.createElement("script");
                    e.type = "text/javascript";
                    e.async = !0;
                    e.src = ("https:" === document.location.protocol ? "https://" : "http://") + "cdn.segment.com/analytics.js/v1/" + t + "/analytics.min.js";
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(e, n)
                };
                analytics.SNIPPET_VERSION = "3.0.1";
                analytics.load("qGZ5B2F63B1nZc50lU1XNNA9LOEVxt61");
            }

    }

    ();
</script>
        <footer class="main">
        <div class="footer-inner clearing">
            <div class="footer-left">
                <nav role="navigation" class="footer-navigation">
                    <div class="menu-sub-menu-nav-container"><ul id="menu-sub-menu-nav" class="menu"><li id="menu-item-365848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365848"><a href="https://www.inman.com">Inman</a>
<ul class="sub-menu">
	<li id="menu-item-377239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377239"><a href="https://www.inman.com/about-inman/">About</a></li>
	<li id="menu-item-365850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365850"><a href="https://www.inman.com/contact/">Contact</a></li>
	<li id="menu-item-380846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380846"><a target="_blank" rel="noopener" href="https://support.inman.com/hc/en-us">Support</a></li>
	<li id="menu-item-768860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768860"><a target="_blank" rel="noopener" href="https://sponsors.inman.com/advertise-with-us">Advertise</a></li>
	<li id="menu-item-388973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388973"><a target="_blank" rel="noopener" href="https://sponsors.inman.com/inman-connect-new-york-2020">Sponsor Connect</a></li>
	<li id="menu-item-365940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365940"><a href="https://www.inman.com/careers/">Careers</a></li>
	<li id="menu-item-365852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365852"><a href="https://www.inman.com/code-of-conduct/">Code of Conduct</a></li>
	<li id="menu-item-365854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365854"><a href="https://www.inman.com/privacy/">Privacy</a></li>
	<li id="menu-item-389909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389909"><a href="https://www.inman.com/legal/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-365855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365855"><a href="https://www.inman.com">Products</a>
<ul class="sub-menu">
	<li id="menu-item-711060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711060"><a href="https://www.inman.com/newsletters/">Email Newsletters</a></li>
</ul>
</li>
<li id="menu-item-365856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365856"><a href="https://www.inman.com">Community</a>
<ul class="sub-menu">
	<li id="menu-item-708109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-708109"><a href="https://www.facebook.com/pg/InmanNews/groups/">Facebook Groups</a>
	<ul class="sub-menu">
		<li id="menu-item-365864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365864"><a href="https://www.facebook.com/groups/RealEsateConnect/">Coast to Coast</a></li>
		<li id="menu-item-365865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365865"><a href="https://www.facebook.com/groups/1561202440864800/">Agent to Agent</a></li>
		<li id="menu-item-365866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365866"><a href="https://www.facebook.com/groups/BrokerWarRoom/">Broker to Broker</a></li>
		<li id="menu-item-365867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365867"><a href="https://www.facebook.com/groups/166614657048509/">Vendor to Vendor</a></li>
	</ul>
</li>
	<li id="menu-item-365868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365868"><a href="https://www.inman.com/new-contributor-information/">Contributor submissions</a></li>
	<li id="menu-item-365869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365869"><a href="https://www.inman.com/image-contributor-program/">Image submissions</a></li>
	<li id="menu-item-365857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365857"><a href="https://www.inman.com">Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-739308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739308"><a href="https://www.inman.com/2019-inman-innovator-awards/">Inman Innovators</a></li>
		<li id="menu-item-365870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365870"><a href="https://www.inman.com/inman101/">Inman 101</a></li>
		<li id="menu-item-365872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365872"><a href="https://www.inman.com/influencers-2017/">Inman Influencers</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-677705" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-677705"><a href="https://www.inman.com/2018/06/08/new-inman-select-subscribers-say-hello-wrap/">The Wrap</a></li>
<li id="menu-item-680309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680309"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
<li id="menu-item-680310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680310"><a href="https://www.inman.com/category/connect-video/">Connect Video</a></li>
</ul></div>
                </nav>
            </div>
            <div class="footer-right">
                <div class="nav-social-links">
                                        <a href="https://twitter.com/InmanNews" target="_blank" class="twitter"></a>
                                        <a href="https://facebook.com/InmanNews" target="_blank" class="facebook"></a>
                                        <a href="https://www.youtube.com/channel/UCzn5-ZQaukrDuHms7PyMhOA" target="_blank" class="youtube"></a>
                                        <a href="https://www.instagram.com/inmannews/?hl=en" target="_blank" class="instagram"></a>
                                        <a href="http://www.linkedin.com/company/inman-news" target="_blank" class="linkedin"></a>
                                        <a href="http://feeds.feedburner.com/inmannews" target="_blank" class="rss"></a>
                                    </div>
                <div class="copyright">&copy;2021 Inman All Rights Reserved.</div>
            </div>
        </div>
    </footer>
            <div class="sitewide-announcement" data-visibility="empty" id="sitewide-announcement" ><a class="announcement-url" href="#" ><span class="text" > </span><span class="button" > </span></a><span class="announcement-close" >&times;</span></div>
    <script type='text/javascript' src='https://www.inman.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.7.3' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' src='//geoip-js.com/js/apis/geoip2/v2.1/geoip2.js?ver=1.5.0.2' id='geoip2-js-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=1.5.0.2' id='google-apis-js'></script>
<script type='text/javascript' id='news-article-js-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php","shareEmailRouteUrl":"https:\/\/www.inman.com\/router\/share-article-email\/","leadCaptureSubmittion":"https:\/\/www.inman.com\/router\/lead-capture-submission\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman3/dist/js/posts/news-article-all.min.js?ver=1.5.0.2' id='news-article-js-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1488799148013723&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--LinkedIn Insight Tag-->
<script type="text/javascript">
_linkedin_partner_id = "108684";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=108684&fmt=gif" />
</noscript>

<a href="https://tag622nmgf.execute-api.us-east-1.amazonaws.com/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">Inmanpot</a>

<!-- Start outboundLinkTracker tag-->
<script async src="https://www.inman.com/wp-content/themes/inman3/dist/js/vendor/autotrack.custom.min.js?ver=0.0.1"></script>
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('require', 'outboundLinkTracker');
</script>
<!-- End outboundLinkTracker tag-->
<!-- Piano Tag-->
<script>
    (function(src) {
        var a = document.createElement("script");
        a.type = "text/javascript";
        a.async = true;
        a.src = src;
        var b = document.getElementsByTagName("script")[0];
        b.parentNode.insertBefore(a, b)
    })("//experience.tinypass.com/xbuilder/experience/load?aid=gVgaplnCpu");
</script><script defer>if(window.InmanSearch){ window.InmanSearch.init("HBSAQTY2W1", "71e81f3bdca6714425fb49cb89d39d80", "LiveInmanIndex", "LiveInmanIndex", "LiveCompanyIndex", "LiveConnectNow2020"); }</script><script>eventName = "Article"; var authorName = "Patrick Kearns";
            var articleLength = "3475";
            var articleViewCount = "0";
            var authorType = "Staff";
            localArr = null;
			beatsList = "ibuyers,opendoor";
			selectArticle = "1";
            catNames = "Industry News,Select";
            primaryCatName = "Technology";</script><script>
				jQuery(function() {
					if(typeof saq == 'function') {
						saq('ts', 'Fjv07srGNBtWJhvztwdv7w',{"category_1":"technology","category_2":"industry-news","category_3":"select","category_4":"zillow","category_5":"technology-tag","category_6":"markets","category_7":"eric-wu","category_8":"opendoor","category_9":"ibuyer","category_10":"ibuying"});
					}
				});
			</script><script>
		tp = window["tp"] || [];

		tp.push(["setCustomVariable", "user_status", (window.Inman.ismUser) ? ismConstants.statusLabels[window.Inman.ismUser.status] : ""]);
		tp.push(["setCustomVariable", "page_type", eventName]);	// as sent to Segment: Article, Promo, Event, Landing, Home, etc...

		// article pages
		tp.push(["setCustomVariable", "page_access_control", "select"]);
		tp.push(["setCustomVariable", "is_sponsored_content", false]);
		tp.push(["setContentIsNative", false]);
		</script>
        <div id="advertisment-mobile-sticky"></div>
                <div id="ism-modal" class="ism-modal">
    <div class="ism-inner">
        <div class="ism-mask"></div>
        <div class="ism-main">
            <div class="ism-wrap">
                <div class="ism-section-holder">
                    <div class="ism-transitioner" style="height: 0px;"></div>
                                        <div class="ism-section" id="ism-log-in-section">
    <div class="title">Log in</div>
    <div class="ism-body">
        <div class="ism-form">
            <div class="ism-log-in-error"></div>
            <form id="ism-log-in-form" name="ism-log-in-form">
                <div class="ism-form-row">
                    <label>Email</label>
                    <input type="email" autocomplete="username" class="first-focus email" name="email" id="ism-log-in-email">
                </div>
                <div class="ism-form-row">
                    <label>Password</label>
                    <input type="password" autocomplete="current-password" class="valid" name="password" id="ism-log-in-password">
                    <button class="ism-forgot-btn ism-inline-gray-btn">Forgot?</button>
                </div>
                <div class="ism-submit-row">
                    <button class="ism-submit-btn" id="ism-log-in-submit"><span>Log in</span></button>
                </div>
            </form>
            <div class="line-note"><span>If you created your account with Google or Facebook</span></div>
            <div class="ism-social-login">
                <button id="google-plus-btn">Log in with Google</button>
                <button id="facebook-btn">Log in with Facebook</button>
            </div>
            <div class="line-note"><span>Don&#039;t have an account?</span></div>
            <div class="ism-bottom-row">
                <a href="https://www.inman.com/select/#/register">Create an Account</a>
            </div>
        </div>
    </div>
</div>                                        <div class="ism-section" id="ism-forgot-section">
    <div class="title">Forgot your password?<br> No Problem</div>
    <div class="ism-body">
        <div class="ism-form">
            <p class="">Simply enter the email address you used to create your account and click "Reset Password". You will receive additional instructions via email.</p>
            <p class="pale">Forgot your username? If so please contact customer support at (510) 658-9252</p>
            <form id="ism-forgot-form" name="ism-forgot-form">
                <div class="ism-form-row">
                    <label>Email</label>
                    <input type="email" class="first-focus email" name="email" id="ism-forgot-email">
                </div>
                <div class="ism-submit-row">
                    <button class="ism-submit-btn" id="ism-forgot-submit"><span>Reset Password</span></button>
                </div>
            </form>
        </div>
    </div>
</div>                                        <div class="ism-section" id="ism-forgot-finish-section">
    <div class="title">Password Reset Confirmation</div>
    <div class="ism-body">
        <div class="ism-form">
            <p>Password Reset Instructions have been sent to </p>
            <div class="ism-submit-row">
                <button class="ism-submit-btn ism-close-modal" id="ism-forgot-finish-submit"><span>Close</span></button>
            </div>
        </div>
    </div>
</div>                                        <div class="ism-section" id="ism-subscribe-section">
    <div class="guest-wrap">
        <div class="title">Subscribe to The Weekender</div>
        <div class="subtitle">Get the week&#039;s leading headlines delivered straight to your inbox.</div>
        <div class="ism-body">
            <div class="ism-form">
                                <div class="ism-feature-row ism-feature-news">Top headlines from around the real estate industry. Breaking news as it happens.</div>
                                <div class="ism-feature-row ism-feature-expert">15 stories covering tech, special reports, video and opinion.</div>
                                <div class="ism-feature-row ism-feature-report">Unique features from hacker profiles to portal watch and video interviews.</div>
                                <div class="ism-feature-row ism-feature-commission">Unique features from hacker profiles to portal watch and video interviews.</div>
                 
                <form id="ism-subscribe-form" name="ism-subscribe-form">
                    <div class="ism-form-row">
                        <label>Your Email</label>
                        <input type="email" class="first-focus" name="email" id="ism-subscribe-email">
                    </div>
                    <div class="ism-submit-row">
                        <button class="ism-submit-btn " id="ism-subscribe-submit"><span>Subscribe</span></button>
                    </div>
                </form>
            </div>
        </div>
    </div>
    <div class="member-wrap">
        <div class="title">It looks like you’re already a Select Member!</div>
        <div class="subtitle">To subscribe to exclusive newsletters, visit your email preferences in the account settings.</div>
        <div class="ism-body">
            <div class="ism-form">
                <div class="ism-submit-row">
                    <a class="ism-submit-btn" href="https://www.inman.com/account-settings/#/newsletter">Account Settings</a>
                </div>
            </div>
        </div>
    </div>
</div>                                        <div class="ism-section ism-reload-section ism-has-logo" id="ism-child-inactive-section">
    <div class="title big">Uh Oh!</div>
    <div class="subtitle">There seems to be a problem with your Inman Select Membership.</div>
    <p class="pale">Please contact the parent account holder or Inman customer service @ 1-800-775-4662 <a href="mailTo:customerservice@inman.com">customerservice@inman.com</a>.</p>
    <div class="ism-body">
        <div class="ism-form">
            <div class="ism-submit-row">
                <button class="ism-gray-btn ism-close-modal">Close</button>
            </div>
        </div>
    </div>
</div>                                        <div class="ism-section ism-reload-section ism-has-logo" id="ism-child-private-section">
    <div class="title big">Don’t Miss Out!</div>
    <div class="subtitle">User promo code onward25 during checkout to save 25% on your Inman Select Membership.</div>
    <p class="pale">Coalesce&#039;s Select Membership is no longer active. Sign up for Individual Select membership today.</p>
    <div class="ism-body">
        <div class="ism-form">
            <div class="ism-submit-row">
                <a class="ism-submit-btn ism-half-btn" href="https://www.inman.com/select/">Join</a>
                <a class="ism-gray-btn ism-half-btn" href="https://www.inman.com">Close</a>
            </div>
        </div>
    </div>
</div>                                        <div class="ism-section ism-reload-section ism-has-logo" id="ism-individual-inactive-section">
    <div class="title big">Don’t Miss Out!</div>
    <div class="subtitle">There seems to be a problem with your Inman Select Membership.</div>
    <p class="pale">Please update your billing information to reactivate your membership.</p>
    <div class="ism-body">
        <div class="ism-form">
            <div class="ism-submit-row">
                <a class="ism-submit-btn ism-half-btn" href="https://www.inman.com/account-settings/?utm_medium=email&amp;utm_campaign=agentsafety&amp;utm_source=welcomeonboarding#/update-billing">Update Billing</a>
                <button class="ism-gray-btn ism-half-btn ism-close-modal">Close</button>
            </div>
        </div>
    </div>
</div>                                        <div class="ism-section ism-has-logo" id="ism-private-section">
    <div class="title">Subscribe to Inman Select for Breaking News and Exclusive Industry Content</div>
    <div class="ism-body">
        <div class="ism-form">
                        <div class="ism-feature-row ism-feature-news">
                <div class="p-title">News &amp; Industry Updates</div>
                <div class="p-desc">Leading commentary by award-winning journalists.</div>
            </div>
                        <div class="ism-feature-row ism-feature-expert">
                <div class="p-title">Inman Event Livestreams</div>
                <div class="p-desc">Live broadcast of Connect conferences.</div>
            </div>
                        <div class="ism-feature-row ism-feature-report">
                <div class="p-title">In-Depth Guides &amp; Reports</div>
                <div class="p-desc">Insights to grow your business.</div>
            </div>
                        <div class="ism-submit-row">
                <a class="ism-submit-btn ism-half-btn" href="https://www.inman.com/select/">Join Select</a>
                <a class="ism-gray-btn ism-login-link ism-half-btn ism-hide-on-logged-in" href="#">Log in</a>
            </div>
        </div>
    </div>
</div>                                        <div class="ism-section" id="ism-image-section">
    <img style="display: none;" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNgYAAAAAMAASsJTYQAAAAASUVORK5CYII=" />
    <div class="video-wrap">
        <iframe style="display: none;" frameborder="0" scrolling="auto" allowfullscreen></iframe>
    </div>
</div>                                    </div>
                <a class="ism-close ism-close-modal"></a>
            </div>
        </div>
    </div>
</div>                	        	<div id="article-modal">
    <div class="article-modal-inner">
        <div class="article-modal-mask"></div>
        <div class="article-modal-main">
            <div class="article-modal-wrap">
                <div class="article-modal-logo"></div>       
                <div class="article-modal-section-holder">
                    <div class="article-modal-transitioner" style="height: 0px;"></div>
                                        <div class="article-modal-section" id="article-modal-step-1">
    <div class="article-modal-section-inner">
        <div class="article-modal-desc">Up-to-the-minute news and interviews in your inbox, ticket discounts for Inman events and more</div>
        <div class="article-modal-products-selection">
            <div class="products-display">    
                <div class="product-price"><div class="old-price"></div><div class="current-price"></div></div>
                <div class="product-type"></div>
            </div>
            <div class="products-display">    
                <div class="product-price"><div class="old-price"></div><div class="current-price"></div></div>
                <div class="product-type"></div>
            </div>
        </div>
        <div class="article-modal-box" id="article-modal-payment-box">   
            <div class="article-modal-box-title"><span id="step-1-1">1-Step Checkout</span><span id="step-1-2">Pay with a credit card</span></div>
            <div class="article-modal-box-wrap">
                <div class="article-modal-box-inner active" id="article-modal-payment-methods">
                    <button id="pay-by-payment-request" type="button"><span></span></button> 
                    <button id="select-pay-by-credit-card" type="button"><span>Pay with credit card</span></button>
                </div>
                <div class="article-modal-box-inner" id="article-modal-payment-by-cc">
                    <form id="article-modal-checkout-step-1" name="article-modal-checkout-step-1">
                        <input type="hidden" id="article-modal-user-id" />
                        <div class="input-wrap">
                            <label>Your email</label>
                            <input type="email" name="email" id="article-modal-email" placeholder="you@youremail.com" />
                        </div>
                        <div class="half-wrap">
                            <div class="input-wrap half-w">
                                <label>First name on card</label>
                                <input type="text" name="first_name" id="article-modal-payment-first-name" placeholder="Sue" />
                            </div>
                            <div class="input-wrap half-w">
                                <label>Last Name</label>
                                <input type="text" name="last_name" id="article-modal-payment-last-name" placeholder="Smith" />
                            </div>
                        </div>
                        <div class="input-wrap">
                            <div id="article-modal-credit-card"></div>
                        </div>
                        <button id="pay-by-credit-card" type="submit"><span>Pay</span></button>
                    </form>
                </div>
            </div>
            <div class="article-modal-renewal-block">
                <strong>By continuing, you agree to Inman’s <a href="https://www.inman.com/legal/" target="_blank">Terms of Use</a> and <a href="https://www.inman.com/privacy/" target="_blank">Privacy Policy</a>.</strong>
                <p>You will be charged <span class="charged-totay"></span>. Your subscription will automatically renew for <span class="renewal-price"></span> on <span class="renewal-date"></span>. For more details on our payment terms and how to cancel, <a href="https://www.inman.com/legal/">click here</a>.</p>
            </div>
        </div>
        <a class="article-modal-group-link" href="mailTo:groupticket@inman.com" target="_blank">Interested in a group subscription?</a>            
    </div>
</div>                                        <div class="article-modal-section" id="article-modal-finish">
    <div class="article-modal-section-inner">
        <div class="article-modal-box" id="article-modal-finish-box">   
            <div class="article-modal-box-title">Finish setting up your subscription</div>
            <div class="article-modal-box-wrap">
                <div class="article-modal-box-inner active">
                    <form id="article-modal-checkout-finish" name="article-modal-checkout-finish">
                        <div class="input-wrap">
                            <label>Email address for newsletters</label>
                            <input type="email" name="email" id="article-modal-contact-email" placeholder="you@youremail.com" />
                        </div>
                        <div class="half-wrap">
                            <div class="input-wrap half-w">
                                <label>First Name</label>
                                <input type="text" name="first_name" id="article-modal-contact-first-name" placeholder="Sue" />
                            </div>
                            <div class="input-wrap half-w">
                                <label>Last Name</label>
                                <input type="text" name="last_name" id="article-modal-contact-last-name" placeholder="Smith" />
                            </div>
                        </div>
                        <div class="input-wrap">
                            <label>Set your password</label>
                            <input type="password" name="password" id="article-modal-password" placeholder="password" />
                        </div>
                        <div class="input-wrap">
                            <label>Company</label>
                            <input type="text" name="company" id="article-modal-company" />
                        </div>
                        <div class="input-wrap">
                            <label>Title</label>
                            <select name="profession_id" id="article-modal-profession-id">
                                                                <option value="1">Other</option>
                                                                <option value="2">Agent</option>
                                                                <option value="3">Broker</option>
                                                            </select>
                        </div>
                        <button id="finish-checkout" type="submit"><span>Welcome to Select</span></button>
                    </form>
                </div>
            </div>
        </div>
    </div>
</div>                                    </div>
                <a class="article-modal-close"></a>
            </div>
        </div>
    </div>
</div>	    </body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1614904030 -->