<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta charset="UTF-8" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Clear the decks: Brokers can instantly improve the industry" />
<meta property="og:url" content="https://www.inman.com/2022/06/01/clear-the-decks-how-brokers-could-instantly-improve-the-industry/" />
<meta property="og:image" content="https://webassets.inman.com/wp-content/uploads/2022/06/1860-x-1046-2022-06-01T102125.589-1024x576.png" />
<meta property="og:description" content="Raising the standards in the real estate industry starts with brokers. Here's how we can ensure we're prioritizing the best agents." />
<meta property="article:publisher" content="https://www.facebook.com/InmanNews" />
<meta property="og:site_name" content="Inman" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Clear the decks: Brokers can instantly improve the industry" />
<meta name="twitter:description" content="Raising the standards in the real estate industry starts with brokers. Here's how we can ensure we're prioritizing the best agents." />
<meta name="twitter:image:src" content="https://webassets.inman.com/wp-content/uploads/2022/06/1860-x-1046-2022-06-01T102125.589-1024x576.png" />
<meta name="twitter:site" content="@Inman" />
<meta name="twitter:creator" content="@TBoard" />

<title>How Real Estate Brokers Could Instantly Improve The Industry - Inman</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.inman.com/xmlrpc.php" />
<!--[if lt IE 9]>
            <script src="https://www.inman.com/wp-content/themes/inman3/js/html5.js" type="text/javascript"></script>
        <![endif]-->
<script type="application/ld+json">{"@context":"https://schema.org","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inman.com/2022/06/01/clear-the-decks-how-brokers-could-instantly-improve-the-industry/"},"type":"NewsArticle","headline":"How Real Estate Brokers Could Instantly Improve The Industry","inLanguage":"en-US","keywords":"agent advice, independent brokers","image":{"@type":"ImageObject","url":"https://webassets.inman.com/wp-content/uploads/2022/06/1860-x-1046-2022-06-01T102125.589-1024x576.png","width":1024,"height":576},"datePublished":"2022-06-01","dateModified":"2022-06-01","author":[{"@type":"Person","name":"Teresa Boardman","url":"https://www.inman.com/author/teresaboardman/","sameAs":["https://www.twitter.com/TBoard"]}],"isAccessibleForFree":"false","copyrightYear":"2022","publisher":{"@type":"NewsMediaOrganization","name":"Inman","@id":"https://www.inman.com/#publisher","url":"https://www.inman.com","logo":{"@type":"ImageObject","url":"https://www.inman.com/wp-content/themes/inman3/dist/images/inman_logo_250x72-c.png","width":250,"height":72},"masthead":"https://www.inman.com/contact/","foundingDate":"1989-02-28","sameAs":["https://www.facebook.com/InmanNews/","https://twitter.com/Inman","https://www.instagram.com/inmannews/","https://www.linkedin.com/company/inman-news/"],"alternateName":["Inman News","Inman Group"]},"copyrightHolder":{"@type":"NewsMediaOrganization","name":"Inman","@id":"https://www.inman.com/#copyright","url":"https://www.inman.com","logo":{"@type":"ImageObject","url":"https://www.inman.com/wp-content/themes/inman3/dist/images/inman_logo_250x72-c.png","width":250,"height":72},"masthead":"https://www.inman.com/contact/","foundingDate":"1989-02-28","sameAs":["https://www.facebook.com/InmanNews/","https://twitter.com/Inman","https://www.instagram.com/inmannews/","https://www.linkedin.com/company/inman-news/"],"alternateName":["Inman News","Inman Group"]},"sourceOrganization":{"@type":"NewsMediaOrganization","name":"Inman","@id":"https://www.inman.com/#organization","url":"https://www.inman.com","logo":{"@type":"ImageObject","url":"https://www.inman.com/wp-content/themes/inman3/dist/images/inman_logo_250x72-c.png","width":250,"height":72},"masthead":"https://www.inman.com/contact/","foundingDate":"1989-02-28","sameAs":["https://www.facebook.com/InmanNews/","https://twitter.com/Inman","https://www.instagram.com/inmannews/","https://www.linkedin.com/company/inman-news/"],"alternateName":["Inman News","Inman Group"]},"hasPart":[{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".entry-content-inner"},{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".bottom-comments-wrap"}]}</script>
<script> var __STATE = __STATE || {};__STATE["is_select"] = 1;__STATE["classification"] = ["brokerage","opinion","select","agent","recruiting","teams","service","new-agent","teresa-boardman","raise-the-bar","brokerage-tag","recruiting","broker","indie-broker","agent-recruitment","brokerage-recruitment","agent-advice","independent-brokers"]; 	__STATE["page"] = {
		is_select: true, classification: ["brokerage","opinion","select","agent","recruiting","teams","service","new-agent","teresa-boardman","raise-the-bar","brokerage-tag","recruiting","broker","indie-broker","agent-recruitment","brokerage-recruitment","agent-advice","independent-brokers"], primaryCategory: "brokerage"};
		__STATE["user"] = [];
		function getVCKeyCookie() {
			var int_name = "VCKEY-piano_user=";
			var int_decodedCookie = decodeURIComponent(document.cookie);

			var int_ca = int_decodedCookie.split(';');
			for (var int_i = 0; int_i < int_ca.length; int_i++) {
				var int_c = int_ca[int_i];
				while (int_c.charAt(0) == ' ') {
					int_c = int_c.substring(1);
				}
				if (int_c.indexOf(int_name) == 0) {
					var int_k = int_c.substring(int_name.length, int_c.length);
					if (int_k !== undefined && int_k !== null && int_k !== "") {
						var int_tmp = unescape(int_k);
						try {
							int_tmp = int_tmp.substring(1, int_tmp.length - 1);
							int_c = eval("(" + int_tmp + ")");
							var int_type_label = null;

							if (int_c.hasSelectStatus !== "undefined" && int_c.hasSelectStatus === true) {
								__STATE["user"]["is_active"] = true;
							} else if (int_c.hasSelectStatus !== "undefined" && int_c.hasSelectStatus !== true) {
								__STATE["user"]["is_active"] = false;
							}
						} catch (e) {
							return null;
						}
					}
				}
			}
			return "";
		}
		getVCKeyCookie();

		</script>
<link rel="preload" as="font" href="https://cloud.typenetwork.com/projectLicenseWeb/26723/fontfile/woff2/?2ef721cb5061a6ee841463f296c739033abdbd75=" type="font/woff2" crossorigin>
<link rel="preload" as="font" href="https://cloud.typenetwork.com/projectLicenseWeb/26725/fontfile/woff2/?2ef721cb5061a6ee841463f296c739033abdbd75=" type="font/woff2" crossorigin>
<link rel="preload" as="font" href="https://webassets.inman.com/files/fonts/balto-bold.woff2" type="font/woff2" crossorigin>
<link rel="preload" as="font" href="https://webassets.inman.com/files/fonts/ProximaNova-Regular.woff2" type="font/woff2" crossorigin>

<meta name="description" content="Raising the standards in the real estate industry starts with brokers. Here&#039;s how we can ensure we&#039;re prioritizing the best agents." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1, noarchive" />
<link rel="canonical" href="https://www.inman.com/2022/06/01/clear-the-decks-how-brokers-could-instantly-improve-the-industry/" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Teresa Boardman">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">

<link rel='dns-prefetch' href='//www.inman.com' />
<link rel='dns-prefetch' href='//geoip-js.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='easy_table_style-css' href='https://www.inman.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='news-article-css-css' href='https://www.inman.com/wp-content/themes/inman3/dist/css/posts/news-article-all.min.css?ver=1.7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css' href='https://www.inman.com?display_custom_css=css&#038;ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='//js.stripe.com/v3/?ver=1.7.3.0' async='async' id='stripe-js-js'></script>
<link rel="https://api.w.org/" href="https://www.inman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.inman.com/wp-json/wp/v2/posts/919260" /><link rel="alternate" type="application/json+oembed" href="https://www.inman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inman.com%2F2022%2F06%2F01%2Fclear-the-decks-how-brokers-could-instantly-improve-the-industry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.inman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inman.com%2F2022%2F06%2F01%2Fclear-the-decks-how-brokers-could-instantly-improve-the-industry%2F&#038;format=xml" />
<meta property="fb:app_id" content="1488799148013723" /><script type="text/javascript">
           var ajaxurl = "https://www.inman.com/wp-admin/admin-ajax.php";
         </script>

<meta name="sailthru.date" content="2022-06-01 10:26:17" />
<meta name="sailthru.title" content="Clear the decks: How brokers could instantly improve the industry" />
<meta name="sailthru.author" content="Teresa Boardman" />
<meta name="sailthru.description" content="Recruiting should be about more than warm bodies, according to broker Teresa Boardman. Making the industry better starts with brokers and the quality of their agent recruitment." />
<meta name="sailthru.image.full" content="https://webassets.inman.com/wp-content/uploads/2022/06/1860-x-1046-2022-06-01T102125.589.png" />
<meta name="sailthru.image.thumb" content="https://webassets.inman.com/wp-content/uploads/2022/06/1860-x-1046-2022-06-01T102125.589-50x28.png" />
<meta name="sailthru.tags" content="agent,brokerage,new-agent,opinion,recruiting,select,service,teams,agent-advice,independent-brokers,teresaboardman" />

<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.inman.com/2022/06/01/clear-the-decks-how-brokers-could-instantly-improve-the-industry/amp/"><script defer>function positionImage(obj){var wrapW = jQuery(obj).parent().width(); jQuery(obj).removeAttr("style"); if (!jQuery(obj).hasClass("portrait")) {var imgW = jQuery(obj).width();if (imgW > wrapW) {var left =((wrapW-imgW) / 2 / wrapW * 100) + "%";jQuery(obj).css("left", left);} else {jQuery(obj).addClass("portrait");}}}</script><style type="text/css">
            header.site-header,
    footer.main {
        background: #514193;
    }
    #page #main .inman-news-article .heading .featured-img .featured-image-caption a,
    #page #main .inman-news-article .heading .authors-date-social .authors-date .authors a,
    #page #main .inman-news-article .heading .authors-date-social .authors-date .authors .delimiter.staff:after,
    #page #main .inman-news-article .content-wrap a, #page #main .inman-news-article .content-wrap a,
    #page #main .inman-news-article .content-wrap a, #page #main .inman-news-article .content-wrap p a,
        #page #main .inman-news-article .heading .entry-header .service-label {
        color: #514193;
    }
        #page.content-ready #main .inman-news-article ::selection {
        background-color: #514193;
        color: white;
    }
    #page #main .inman-news-article .content-wrap .key-takeaways ul li,
    #page #main .inman-news-article .content-wrap ul:not(.wp-block-gallery) li {
        color:#514193
    }
    #page #main .inman-news-article .content-wrap blockquote{
        border-left-color: #514193;
    }
        
    
        #page #main .inman-news-article .content-wrap .key-takeaways,
    #page #main .inman-news-article #bottom-related {
        background-color:#dad4f9
    }

    @media  all and (max-width: 767px) {
        #page #main .inman-news-article .content-wrap .content-block .sidebar{
            background-color:#dad4f9
        }
    }
    </style> 
<script type='text/javascript'>
            function initTrendingRail() {
                if (jQuery(window).width() > 1023) {
                    jQuery("#hero-block").removeClass('ready');
                    setTimeout(function () {
                        var popularH = jQuery("#trending-wrap").height();
                        var heroH = jQuery("#featured-posts").height();
                        var lastPos = 0;
                        while (popularH > heroH && jQuery("#most-read .post-block").length > 0) {
                            var $removing = jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1));
                            lastPos = $removing.attr('data-position');
                            jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1)).remove();
                            popularH = jQuery("#most-read").height();
                            heroH = jQuery("#featured-posts").height();
                        }
                        if (lastPos > 0) {
                            jQuery("#most-read .post-block.force-stay").attr('data-position', lastPos);
                        }
                        jQuery("#hero-block").addClass('ready');
                    }, 200);
                } else {
                    jQuery("#hero-block").addClass('ready');
                }
            }
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
            var postId = 919260;
            var localArr = null;
        </script>
<link rel="apple-touch-icon" sizes="180x180" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/opinion/apple-touch-icon.png?var=1.5" />
<link rel="icon" type="image/png" sizes="32x32" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/opinion/favicon-32x32.png?var=1.5" />
<link rel="icon" type="image/png" sizes="16x16" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/opinion/favicon-16x16.png?var=1.5" />
<link rel="manifest" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/opinion/site.webmanifest?var=1.5" />
<link rel="mask-icon" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/opinion/safari-pinned-tab.svg?var=1.5" color="#5bbad5" />
<meta name="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" content="#ffffff" />
<!--[if lt IE 9]>
            <link rel="stylesheet" type="text/css" media="all" href="https://www.inman.com/wp-content/themes/inman3/style-ie.css"/>
        <![endif]-->
<link as="script" href="https://api.intellimize.co/client/117962851.js" rel="preload" />
<script>
  (function(p){var r={p:[],r:[]},n={p:r.p,r:r.r,push:function(p){r.p.push(p)},ready:function(p){r.r.push(p)}};p.intellimize=n})(window)
</script>
<script async src="https://api.intellimize.co/client/117962851.js"></script>

<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);

    tp = window.tp || [];
    tp.push(['setUsePianoIdUserProvider', true]);
</script>

<meta property="fb:pages" content="93470854210" />

<link rel="manifest" href="manifest.json">
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

Moengage = moe({
app_id:"WJEB6EPN3V2IX3U8ZYUC0CZ9",
debug_logs: 0
});
</script>


<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5797120"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5797120&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>

<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');</script>

<script type="text/javascript">
piAId = '897481';
piCId = '2067';
piHostname = 'pi.pardot.com';

(function() {
function async_load()
{ var s = document.createElement('script'); s.type = 'text/javascript'; s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js'; var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c); }
if(window.attachEvent) { window.attachEvent('onload', async_load); } else { window.addEventListener('load', async_load, false); }
})();
</script>
<script async src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6' type='text/javascript'></script>
<script>
  var tag = {"options":{"customerId":"51e44c2746c191c8d1d53ffba972e3ea"}};
  window.addEventListener("load", () => { Sailthru.init({ customerId: tag.options.customerId }) });
</script><script defer>adFree = false; hideInlineAds = false;</script><script type="text/javascript">
            var twtConversionTag = "l5axc";
            function additionalConversionCode() {//LinkedIn conversion pixel
var linkedin_img = document.createElement("img");
linkedin_img.src = "https://dc.ads.linkedin.com/collect/?pid=108684&conversionId=184441&fmt=gif";
linkedin_img.width = 1;
linkedin_img.height = 1;
var linkedin_src = document.getElementById("main");
linkedin_src.appendChild(linkedin_img);

//Bing UET Event tag
window.uetq = window.uetq || []; 
window.uetq.push
({ 'ec':'Select', 'ea':'Select Completed Order', 'el': 'Select Completed Order', 'ev': window.Inman.pianoCheckout.revenue, 'gv': window.Inman.pianoCheckout.revenue, 'gc': 'USD' }); 

// twitter conversion
if (twtConversionTag !== '') {
	twttr.conversion.trackPid(twtConversionTag);
}

//intellimize purchase custom event
if (window.Inman.pianoCheckout.term.termId === 'TM3HHF2DENO3') { // yearly
	var apiName = 'yearly_purchase';
	var purchasePrice = Inman.pianoCheckout.revenue;
	intellimize.sendEvent(apiName, { value: purchasePrice } );
} else if (window.Inman.pianoCheckout.term.termId === 'TMO822BH93VA') { // quarterly
	var apiName = 'quarterly_purchase';
	var purchasePrice = Inman.pianoCheckout.revenue;
	intellimize.sendEvent(apiName, { value: purchasePrice } );
} else if (window.Inman.pianoCheckout.term.termId === 'TMLSIFD8WFN2') { // monthly
	var apiName = 'monthly_purchase';
	var purchasePrice = Inman.pianoCheckout.revenue;
	intellimize.sendEvent(apiName, { value: purchasePrice } );
}

jQuery('body').append('<img src="https://www.shareasale.com/sale.cfm?tracking='+window.Inman.pianoCheckout.termConversionId+'&amount='+window.Inman.pianoCheckout.revenue+'&merchantID=101827&transtype=sale" width="1" height="1">');}</script><script>var webinars = [{"featured_image_url":"https:\/\/webassets.inman.com\/wp-content\/uploads\/2022\/05\/constellation1webinar3-344x174.jpg","subtitle":"All roads lead to your website, does your current provider offer you the ability to customize how it works? Join Constellation1 to learn what your real estate business should be thinking about and asking for your digital strategy","duration":"60","post_title":"Website Wins: How to Turn Your Visitors into Victories","registration_url":"https:\/\/www.bigmarker.com\/inman1\/Website-Wins-How-to-Turn-Your-Visitors-into-Victories?show_live_page=true","registration_label":"Watch now","post_labels":"webinar webinar webinar","datetime":"2022-05-26 00:00","day":"2022-05-26","formatted_date":"May 26, 2022","formatted_time":"12:00 am","datetime_utc":"2022-05-26T04:00:00.000Z"},{"featured_image_url":"https:\/\/webassets.inman.com\/wp-content\/uploads\/2022\/05\/kaplan-webinar04-344x174.jpg","subtitle":"Join Kaplan for this informative and interactive webinar to understand the intricacies and options around financing. Be the trusted advisor your clients need \u2014 no matter what the market does.","duration":"60","post_title":"The new landscape of financing: what you need know","registration_url":"https:\/\/www.bigmarker.com\/inman1\/The-new-landscape-of-financing-what-you-need-know?show_live_page=true","registration_label":"Watch now","post_labels":"webinar webinar webinar","datetime":"2022-06-07 14:00","day":"2022-06-07","formatted_date":"Jun 7, 2022","formatted_time":"2:00 pm","datetime_utc":"2022-06-07T18:00:00.000Z"},{"featured_image_url":"https:\/\/webassets.inman.com\/wp-content\/uploads\/2022\/05\/studeo_webinar03-344x174.jpg","subtitle":"Studeo helps you transform your static listings and sales presentations into interactive, media-rich experiences. ","duration":"60","post_title":"How it works: Interactive Storytelling with AI","registration_url":"https:\/\/www.bigmarker.com\/inman1\/How-it-works-Interactive-Storytelling-with-AI?show_live_page=true","registration_label":"Watch now","post_labels":"webinar webinar webinar","datetime":"2022-06-16 14:00","day":"2022-06-16","formatted_date":"Jun 16, 2022","formatted_time":"2:00 pm","datetime_utc":"2022-06-16T18:00:00.000Z"},{"featured_image_url":"https:\/\/webassets.inman.com\/wp-content\/uploads\/2022\/05\/skyslope_webinarWP-344x174.jpg","subtitle":"Get a behind the scene look at the self-driving technology being developed at Skyslope to help automate the transaction and give agents their time back.","duration":"60","post_title":"The Tesla of Transactions: What does self-driving tech look like for real estate?","registration_url":"https:\/\/www.bigmarker.com\/inman1\/The-Tesla-of-Transactions-What-does-self-driving-tech-look-like-for-real-estate","registration_label":"Watch now","post_labels":"webinar webinar webinar","datetime":"2022-05-12 14:00","day":"2022-05-12","formatted_date":"May 12, 2022","formatted_time":"2:00 pm","datetime_utc":"2022-05-12T18:00:00.000Z"}];</script>
</head>
<body id="single-article" class="post-template-default single single-post postid-919260 single-format-standard">
<header id="masthead-fixed" class="site-header fixed visible" role="banner">
<nav role="navigation" class="site-navigation">
<div class="header-inner clearing">
<button class="hamburger" type="button" id="nav-open">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
<div class="main-navigation-menu">
<div class="inner">
<div class="menu-container menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-156171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156171"><a href="https://www.inman.com/category/agent/">Agent</a></li>
<li id="menu-item-59088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59088"><a href="https://www.inman.com/category/brokerage/">Brokerage</a></li>
<li id="menu-item-59086" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59086"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-60261" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60261"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-885338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-885338"><a href="https://events.inman.com/inman-connect-las-vegas">Inman Connect</a></li>
<li id="menu-item-389097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389097"><a href="https://www.inman.com/news/">More</a>
<ul class="sub-menu"><div class="inner">
<li id="menu-item-733955" class="connect-now menu-item menu-item-type-custom menu-item-object-custom menu-item-733955"><a target="_blank" rel="noopener" href="https://www.inman.com/events/">Inman Events</a></li>
<li id="menu-item-864651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-864651"><a target="_blank" rel="noopener" href="https://events.inman.com/luxury-connect">Luxury Connect</a></li>
<li id="menu-item-800369" class="featured-on-mobile on-top connect-now menu-item menu-item-type-post_type menu-item-object-event menu-item-800369"><a title="on-top" href="https://www.inman.com/event/connect-now/">Connect Now</a></li>
<li id="menu-item-802085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802085"><a target="_blank" rel="noopener" href="https://www.inman.com/webinars/">Inman Insider Webinars</a></li>
<li id="menu-item-833988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-833988"><a href="https://www.inman.com/category/inman-expo/">Inman Expo</a></li>
<li id="menu-item-802357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802357"><a target="_blank" rel="noopener" href="https://engage.active.com/inman-premier-partner-offers/inman-2021">Inman Premier Partner Offers</a></li>
<li id="menu-item-901456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-901456"><a href="https://www.inman.com/category/new-agent/">New Agent</a></li>
<li id="menu-item-768859" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768859"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-690232" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690232"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-690230" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-690230"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
<li id="menu-item-775190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775190"><a href="https://www.inman.com/reconnect/">Reconnect Podcast</a></li>
<li id="menu-item-389098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389098"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
<li id="menu-item-687167" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687167"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
<li id="menu-item-793144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793144"><a href="https://www.inman.com/category/luxury-lens/">Luxury Lens</a></li>
<li id="menu-item-739458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739458"><a href="https://www.inman.com/category/property-portfolio/">Property Portfolio</a></li>
<li id="menu-item-745613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-745613"><a href="https://www.inman.com/category/teams/">Teams</a></li>
<li id="menu-item-687168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687168"><a href="https://www.inman.com/category/video/">Video</a></li>
<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59777"><a href="https://www.inman.com/category/international/">International</a></li>
<li id="menu-item-211843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211843"><a href="https://www.inman.com/category/listings/">Listings</a></li>
<li id="menu-item-59089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59089"><a href="https://www.inman.com/category/associations/">MLS</a></li>
<li id="menu-item-59091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59091"><a href="https://www.inman.com/category/mortgage/">Mortgage</a></li>
<li id="menu-item-690233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690233"><a href="https://www.inman.com/category/regulations/">Regulations</a></li>
<li id="menu-item-165184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165184"><a href="https://www.inman.com/category/rentals/">Rentals</a></li>
<li id="menu-item-672048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672048"><a href="https://www.inman.com/parkerprinciples/">The Parker Principles</a></li>
<li id="menu-item-704102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704102"><a href="https://www.inman.com/leading-in-luxury/">Leading in Luxury</a></li>
<li id="menu-item-705907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705907"><a href="https://www.inman.com/inman-luxury-referral-network/">Luxury Referral Network</a></li>
</div></ul>
</li>
</ul></div>
</div>
</div>
<a href="https://www.inman.com" class="logo-link">
<img width="162" height="32" src="https://webassets.inman.com/files/static-images/logos/inman-logo.svg" id="logo" />
</a>
<div class="menu-container menu-select-container">
<ul id="ism-select-dropdown" class="menu">
<li id="menu-guest" class="menu-item ism-hide-on-logged-in clearing">
<a href="#" class="ism-login-button">Log in</a>
<a href="https://www.inman.com/select/" class="ism-join-button">Subscribe</a>
</li>
<li id="menu-open" class="menu-item menu-item-has-children no-hover ism-show-on-logged-in">
<a href="javascript:void(0)" class="ism-user-name"></a>
<ul class="sub-menu closable">
<div class="inner scrollable">
<li class="menu-item">
<a href="https://www.inman.com/account-settings/">Account Settings</a>
</li>
<li id="ism-referal" class="menu-item">
<a id="ism-referal-link" href="https://www.inman.com/account-settings/#/referrals">Refer and Share</a>
</li>
<li id="ism-support" class="menu-item">
<a id="ism-support-link" href="https://support.inman.com/hc/en-us/requests/new" target="_blank">Contact Us</a>
</li>
<li class="menu-item">
<a href="#" class="ism-logout-link">Log Out</a>
</li>
</div>
</ul>
</li>
</ul>
</div>
<div id="share-overlay"><div class="title">Clear the decks: How brokers could instantly improve the industry</div><a id="open-share-cont" href="#"> </a><div class="share-cont"><a class="facebook" href="#"> </a><a class="twitter" href="#"> </a><a class="linkedin" href="#"> </a><a class="email" href="mailto:?subject=Check%20out%20this%20article%20from%20Inman&amp;body=I%20thought%20you%27d%20be%20interested%20in%20this%20article%20from%20Inman%3A%0D%0A%0D%0AClear%20the%20decks%3A%20How%20brokers%20could%20instantly%20improve%20the%20industry%0D%0Ahttps://www.inman.com/2022/06/01/clear-the-decks-how-brokers-could-instantly-improve-the-industry/%3Futm_source%3Dreferral%26utm_medium%3Demail%26utm_campaign%3Dsharedarticle%0D%0A"> </a><a class="copy-link" data-clipboard-text href="javascript:void(0)"> </a></div><a class="join-select" href="https://www.inman.com/select">JOIN SELECT</a><a class="back-to-top" href="#">Back to top</a><div style="display: none;" class="share-score" data-score><span < span> Shares</div></div>
</div>
</nav>
</header> <div id="page" class="hfeed site">
<div id="main" class="site-main clearing">
<div id="top-advertisement"></div>
<div class="inman-news-article select-article service clearing">
<div class="heading share-section">
<header class="entry-header">
<a class="service-label" href="https://www.inman.com/category/opinion/">Opinion</a>
<h1 class="entry-title">Clear the decks: How brokers could instantly improve the industry</h1>
<div class="entry-subtitle">Raising the standards in the real estate industry starts with brokers. Here&#039;s how to ensure you&#039;re prioritizing the best agents when you&#039;re recruiting</div>
</header>
<div class="featured-img">
<img width="930" height="523" alt="Clear the decks: How brokers could instantly improve the industry" srcset="https://webassets.inman.com/wp-content/uploads/2022/06/1860-x-1046-2022-06-01T102125.589-1024x576.png 1024w, https://webassets.inman.com/wp-content/uploads/2022/06/1860-x-1046-2022-06-01T102125.589-450x253.png 450w, https://webassets.inman.com/wp-content/uploads/2022/06/1860-x-1046-2022-06-01T102125.589-768x432.png 768w, https://webassets.inman.com/wp-content/uploads/2022/06/1860-x-1046-2022-06-01T102125.589-1536x864.png 1536w, https://webassets.inman.com/wp-content/uploads/2022/06/1860-x-1046-2022-06-01T102125.589-1400x787.png 1400w, https://webassets.inman.com/wp-content/uploads/2022/06/1860-x-1046-2022-06-01T102125.589-50x28.png 50w, https://webassets.inman.com/wp-content/uploads/2022/06/1860-x-1046-2022-06-01T102125.589.png 1860w" sizes="(max-width: 550px) 450px,(max-width: 1023px) 768px, 1024px" src="https://webassets.inman.com/wp-content/uploads/2022/06/1860-x-1046-2022-06-01T102125.589-1024x576.png" />
</div>
<div class="authors-date-social top-share-section">
<div class="authors-date">
<div class="authors">
<span class="by">by</span>
<a class href="https://www.inman.com/author/teresaboardman/">Teresa Boardman</a>
</div>
<div class="publish-date">Today 10:26 A.M.</div>
</div>
<div class="social-share-buttons"><div class="share-article-copy">Share this article</div>
<a href="mailto:?subject=Check%20out%20this%20article%20from%20Inman&body=I%20thought%20you%27d%20be%20interested%20in%20this%20article%20from%20Inman%3A%0D%0A%0D%0AClear%20the%20decks%3A%20How%20brokers%20could%20instantly%20improve%20the%20industry%0D%0Ahttps://www.inman.com/2022/06/01/clear-the-decks-how-brokers-could-instantly-improve-the-industry/%3Futm_source%3Dreferral%26utm_medium%3Demail%26utm_campaign%3Dsharedarticle%0D%0A" class="social-btn email"></a>
<a href="#" class="social-btn facebook"></a>
<a href="#" class="social-btn twitter"></a>
<a href="#" class="social-btn linkedin"></a>
</div>
</div>
<div class="share-section">
<div class="share-via-email-wrap">
<div class="sve-inner">
<a href="#" class="close"></a>
<div class="email-inner clearing active">
<form name="share-via-email-from" id="share-via-email-from" class="share-form">
<input type="hidden" name="action" value="ism_share_via_email" />
<input type="hidden" name="id" value="919260" />
<input type="hidden" name="url" value="https://www.inman.com/2022/06/01/clear-the-decks-how-brokers-could-instantly-improve-the-industry/" />
<input type="checkbox" name="subscribe_to_newsletter" value="1" style="display:none !important" tabindex="-1" autocomplete="off">
<div class="title">Share this story via email</div>
<div class="email-body ">
<div class="group from-group">
<label class="placeholder">From:</label>
<div class="input-wrap"><input type="text" name="from" class="from" /></div>
</div>
<div class="group to-group">
<label class="placeholder">To:</label>
<div class="input-wrap"><input type="text" name="email" class="to" /></div>
</div>
<div class="action-wrap">
<a href="#" class="share-via-email-submit"></a>
</div>
</div>
</form>
</div>
<div class="email-inner success" style="display: none;">
<div class="title">You successfully shared the article.</div>
<div class="circle-loader">
<div class="checkmark"></div>
</div>
<div class="ism-submit-row">
<a href="#" class="close-btn">Close</a>
</div>
</div>
</div>
</div>
</div></div>
<article id="post-919260">
<div class="content-wrap">
 <div class="paywalled-block content-block">
<div class="block-inner">
<p>Recruiting should be about more than warm bodies, according to broker Teresa Boardman. Making the industry better starts with brokers and the quality of their agent recruitment.</p>
<div id="events-sidebar" class="sidebar">
<p class="title">Inman Connect</p>
<div class="panel">
<a href="https://www.inman.com/events">
<img width="70" height="70" src="https://inman-www.imgix.net/wp-content/uploads/2021/03/IC_June_125x125%402x-150x150.png?fit=crop&amp;crop=entropy&amp;w=140&amp;h=140&amp;usm=20&amp;usmrad=4&amp;auto=format" class="thumb" />
</a>
<a href="https://www.inman.com/events" class="post-title">Secure your tickets now for in-person &amp; digital events!</a>
</div>
</div>
</div>
</div>
<div class="entry-content-inner">
<p><b><i>Are you receiving </i></b><a href="https://www.inman.com/2022/02/03/welcome-to-inmans-broker-edge-dispatches-for-the-modern-broker/"><b><i>Inman’s Broker Edge</i></b></a><b><i>? </i></b><a href="https://www.inman.com/newsletters/"><b><i>Make sure you’re subscribed here.</i></b></a></p>
<p>Agent <a href="https://www.inman.com/2021/09/02/recruiting-new-agents-5-ways-for-making-your-brokerage-stand-out/">recruiting</a> season is well underway. I don’t get why anyone would want to <a href="https://www.inman.com/2022/04/04/looking-to-recruit-top-agents-beware-the-table-stakes-have-changed-heres-how/" target="_blank" rel="noopener">recruit</a> me, but they do. I even got a pair of socks last week from a company that will “knock my socks off.”</p>
<p>The messages are all pretty much the same. They are about better “technology” and the opportunity to make more money. They all have great “cultures,” and some want me to <a href="https://www.inman.com/2022/04/25/whos-winning-your-family-or-your-clients/" target="_blank" rel="noopener">join their family</a>. We all want new families right?</p>
<p>None of the recruiting messages are aimed at me specifically. I am just a name in someone’s database. The data may have been captured and sold, and maybe I was scored or rated as someone likely to close up shop and go work for someone else.</p>
<p>It’s a numbers game, and the company that has the greatest number of agents will have the greatest number of home sales — because agents sell houses. There are brokers who are responsible for hundreds of agents, and some who are responsible for thousands in multiple offices.</p>
<p>Brokers are responsible for supervising their agents <em>and</em> the reason the marginal and the <a href="https://www.inman.com/2020/12/11/nar-on-historic-apology-it-wasnt-just-bad-agents-who-discriminated/" target="_blank" rel="noopener">really bad agents</a> are allowed to work as real estate agents.</p>
<p>It wasn’t until I started my own company that I really noticed some of the holes in the system. Like the time an agent with an expired license made an offer on one of our listings, and his broker did not know that the license had expired.</p>
<p>There have been times when we have helped agents from other companies write offers and shown them how to use various tools in our MLS.</p>
<p>Have you ever tried complaining to a broker about an agent? Good luck with that. Brokers tend to defend the actions of their agents, which isn’t at all helpful when there is a problem.</p>
<p>I called one company and asked to talk to the broker about the unlicensed agent I mentioned, and the person answering the phone wouldn’t give me a name. What does it say about a real estate company if no one will admit to being the broker?</p>
<p>As a broker, any agent you would not trust to sell your mother’s house or to help your firstborn buy their first house should not be working in your company or under your license.</p>
<h2>How brokers can revamp the industry</h2>
<p>We don’t talk about what we can all do as brokers to <a href="https://www.inman.com/2022/02/22/the-real-estate-industry-needs-an-overhaul-and-fast/" target="_blank" rel="noopener">improve the industry</a>.</p>
<p>Here are some things real estate brokers can do that could raise standards in the industry:</p>
<ol>
<li>Recruit and retain the best, and don’t be afraid to ask someone to leave. One bad agent hurts all agents, especially when they <a href="https://www.inman.com/2021/11/04/realtors-white-skin-didnt-keep-her-out-of-jail-for-capitol-riot-after-all/" target="_blank" rel="noopener">end up in jail</a> and <a href="https://www.inman.com/2022/04/15/florida-agent-arrested-after-alleged-hate-crime-caught-on-video/" target="_blank" rel="noopener">on the news</a>.</li>
<li>Make <a href="https://www.inman.com/2020/07/27/how-to-restructure-commissions-as-you-grow/">commission structures</a> partially dependent upon how much training and education an agent gets each year. Add a bonus or a percent onto their commission split.</li>
<li>Don’t assume that the agents who are making the most money are providing the best customer service or that they are the best agents or that they are <a href="https://www.inman.com/2021/05/10/inman-handbook-how-not-to-lose-your-real-estate-license/" target="_blank" rel="noopener">ethical</a>.</li>
<li>Instead of focusing internal training on how to promote the brand, have sessions on how to <a href="https://www.inman.com/2022/04/29/position-yourself-as-knowledge-broker-for-your-clients-2-solid-methods/" target="_blank" rel="noopener">better serve clients</a>. Have group discussions about how to handle various common issues that surface in real estate transactions.</li>
<li>Have rules and standards that agents must adhere to if they want to work under your brand.</li>
<li>Know who your agents are, and be available to discuss or help troubleshoot when there is a problem.</li>
<li>Send out surveys to other agents asking them about their experience working with your agent.</li>
<li>Know who your agents’ clients are. Some agents work with criminals.</li>
<li>Reward behaviors, such as showing compassion and patience or excellence in marketing or communication skills.</li>
<li>Make an example of an agent who does something that raises the bar, or goes above and beyond, not just the agents who bring in the most money.</li>
<li>Focus on <a href="https://www.inman.com/2022/05/26/how-masterminds-helped-this-office-close-13400-transaction-sides-in-2021/" target="_blank" rel="noopener">knowledge-sharing</a> rather than profit-sharing. Everyone in your office should be making a profit by selling real estate.</li>
<li>Assume that there are some incompetent agents in your office, and either help them get up to speed or do the rest of us a favor — and let them go.</li>
<li> If someone complains to you about the behavior of one of your agents, listen and be open-minded. Listening can prevent lawsuits and <a href="https://www.inman.com/2022/02/07/how-a-miami-agent-suspected-of-a-serial-killing-spree-was-stopped/" target="_blank" rel="noopener">save lives</a>.</li>
<li>Stop thinking of agents as “headcount.”</li>
<li>Look at the listings your brokerage has in the MLS. Do not allow <a href="https://www.inman.com/2021/02/23/study-44-of-millennials-would-buy-a-home-from-photos-alone/" target="_blank" rel="noopener">terrible pictures</a> or <a href="https://www.inman.com/2022/02/23/15-ways-your-property-descriptions-could-violate-fair-housing/" target="_blank" rel="noopener">descriptions</a> of listings in all caps.</li>
<li>Periodically check to make sure your agents have active real estate licenses and that you have their current addresses.</li>
<li>Let everyone in the office know that you are the broker and the best way to contact you. Post that information in your lobby and on your website.</li>
<li>It should be harder to get a broker’s license than it is, and it should be harder to start a real estate company — it’s too easy. I have had brokers call me and ask me what the difference is between a contract amendment and an addendum. To be fair, at least they asked privately instead of guessing or asking on Facebook.</li>
</ol>
<p>A good broker pays attention and has the agent’s back, catches mistakes and helps agents through the rough spots.</p>
<p>The number of Realtors may have recently <a href="https://www.inman.com/2022/02/09/nar-ad-campaign-stresses-difference-between-realtors-agents/" target="_blank" rel="noopener">peaked at 1.5 million</a>. If there is a market shift we may see some agents leave. It might be a good time to clean house. Let’s do all that we can to make sure that the best agents and those who have potential stay — and the rest leave.</p>
<div>
<div id="extended1-block">
<div>
<div>
<div id="extended1-block">
<div>
<div>
<div id="extended-block">
<div>
<p><em>Teresa Boardman is a Realtor and broker/owner of <a href="http://boardmanrealty.com/" target="_blank" rel="nofollow noopener noreferrer">Boardman Realty</a> in St. Paul, Minnesota. She is also the founder of <a href="http://stpaulrealestateblog.com/" target="_blank" rel="nofollow noopener noreferrer">StPaulRealEstateBlog.com</a>.</em></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="topics" class="ism-exlusive">
<label>Topics:</label>
<a href="https://www.inman.com/topic/agent-advice/">agent advice</a>
<span class="delimiter">|</span> <a href="https://www.inman.com/topic/independent-brokers/">independent brokers</a>
</div>
</div>
<div class="comments-wrap">
<div class="inman-comments opened ">
<div class="show-hide-btn">
<span class="show-comments">Show Comments</span>
<span class="hide-comments">Hide Comments</span>
</div>
<div class="inman-comments-inner">
<div class="inman-comments-wrap">
<div id="disqus_thread"></div>
<h3>Comments</h3>
<div class="fb-comments" data-href="https://www.inman.com/2022/06/01/clear-the-decks-how-brokers-could-instantly-improve-the-industry/" data-numposts="20" data-colorscheme="light" width="100%"></div>
</div>
</div>
</div>
<form name="article_signup_form" id="article-signup-form">
<div class="inner">
<div class="cont-wrap active visible" id="article-form-wrap">
<div class="form-title">Sign up for Inman’s Morning Headlines</div>
<div class="form-desc">What you need to know to start your day with all the latest industry developments</div>
<div class="form-wrap clearing">
<input type="email" id="signup-form-email" name="email" placeholder="you@youremail.com" class="prefill" />
<button id="signup-form-submit"><span>Sign me up</span></button>
</div>
<div class="form-disclaimer">By submitting your email address, you agree to receive marketing emails from Inman.</div>
</div>
<div class="cont-wrap clearing" id="article-signup-form-success">
<div class="form-title">Success!</div>
<div class="circle-loader">
<div class="checkmark draw"></div>
</div>
<div class="form-desc">Thank you for subscribing to Morning Headlines.</div>
</div>
</div>
</form>
</div>
<div id="bottom-related">
<div class="inner-wrap">
<h4>Read Next</h4>
<div class="articles-wrap related-news">
<div class="bottom-post select opinion" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/04/27/is-the-pandemic-over-or-isnt-it/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/04/pandemic-over-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/04/pandemic-over-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="Is the pandemic over, or isn’t it?" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/04/pandemic-over-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/04/pandemic-over-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/04/27/is-the-pandemic-over-or-isnt-it/">Is the pandemic over, or isn’t it?</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select opinion" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/05/04/how-commissions-are-paid-can-be-changed/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/05/1860-x-1046-2022-05-03T111026.176-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/05/1860-x-1046-2022-05-03T111026.176-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="How commissions are paid can be changed" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/05/1860-x-1046-2022-05-03T111026.176-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/05/1860-x-1046-2022-05-03T111026.176-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/05/04/how-commissions-are-paid-can-be-changed/">How commissions are paid can be changed</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select opinion" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/05/11/what-happens-if-the-doj-kills-cooperation-and-compensation-on-the-mls/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/05/1860-x-1046-2022-05-10T110820.945-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/05/1860-x-1046-2022-05-10T110820.945-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="What happens if the DOJ kills cooperation and compensation on the MLS?" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/05/1860-x-1046-2022-05-10T110820.945-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/05/1860-x-1046-2022-05-10T110820.945-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
 <div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/05/11/what-happens-if-the-doj-kills-cooperation-and-compensation-on-the-mls/">What happens if the DOJ kills cooperation and compensation on the MLS?</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select opinion" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/05/26/helping-real-estate-clients-choose-their-ideal-neighborhood/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/05/1860-x-1046-2022-05-18T124433.486-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/05/1860-x-1046-2022-05-18T124433.486-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="Helping real estate clients choose their ideal neighborhood" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/05/1860-x-1046-2022-05-18T124433.486-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/05/1860-x-1046-2022-05-18T124433.486-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/05/26/helping-real-estate-clients-choose-their-ideal-neighborhood/">Helping real estate clients choose their ideal neighborhood</a>
</div>
</div>
</div>
</div>
</div>
<h4>More in Brokerage</h4>
<div class="articles-wrap more-in-category">
<div class="bottom-post select" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/06/01/side-lays-off-10-of-workforce-1-year-after-unicorn-valuation/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2021/03/Untitled-design-12-1024x582.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2021/03/Untitled-design-12-1024x582.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="Side lays off 10% of workforce 1 year after unicorn valuation" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2021/03/Untitled-design-12-1024x582.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2021/03/Untitled-design-12-1024x582.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/06/01/side-lays-off-10-of-workforce-1-year-after-unicorn-valuation/">Side lays off 10% of workforce 1 year after unicorn valuation</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/06/01/keller-williams-parent-company-ceo-carl-liebert-departs/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/06/Untitled-design-2020-10-07T114457.629-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/06/Untitled-design-2020-10-07T114457.629-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="Keller Williams parent company CEO Carl Liebert departs" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/06/Untitled-design-2020-10-07T114457.629-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/06/Untitled-design-2020-10-07T114457.629-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/06/01/keller-williams-parent-company-ceo-carl-liebert-departs/">Keller Williams parent company CEO Carl Liebert departs</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/06/01/the-agency-launches-new-franchise-in-state-of-georgia-its-36th-to-date/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/05/Midtown-Atlanta_Brad-Huchteman_Unsplash-1024x576.jpeg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/05/Midtown-Atlanta_Brad-Huchteman_Unsplash-1024x576.jpeg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="The Agency launches new franchise in state of Georgia, its 36th to date" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/05/Midtown-Atlanta_Brad-Huchteman_Unsplash-1024x576.jpeg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/05/Midtown-Atlanta_Brad-Huchteman_Unsplash-1024x576.jpeg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/06/01/the-agency-launches-new-franchise-in-state-of-georgia-its-36th-to-date/">The Agency launches new franchise in state of Georgia, its 36th to date</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select opinion" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/06/01/reading-market-shifts-3-data-sets-you-should-pay-attention-to/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/05/1860-x-1046-2022-05-31T122733.728-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/05/1860-x-1046-2022-05-31T122733.728-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="Reading market shifts: 3 data sets you should pay attention to" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/05/1860-x-1046-2022-05-31T122733.728-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/05/1860-x-1046-2022-05-31T122733.728-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/06/01/reading-market-shifts-3-data-sets-you-should-pay-attention-to/">Reading market shifts: 3 data sets you should pay attention to</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
</div>
<div id="back-to-top">Back to top</div>
</div>
<script defer>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</script>
<script>
    window.fbAsyncInit = function () {
        FB.init({
            appId: '267158050139450',
            cookie: true, // enable cookies to allow the server to access
            // the session
            xfbml: true, // parse social plugins on this page
            version: 'v2.9'
        });
    };
    // Load the SDK asynchronously
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = '//connect.facebook.net/en_US/sdk.js';
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    //load analytics.js
    !function () {
        var analytics = window.analytics = window.analytics || [];
        if (!analytics.initialize)
            if (analytics.invoked)
                window.console && console.error && console.error('Segment snippet included twice.');
            else {
                analytics.invoked = !0;
                analytics.methods = ['trackSubmit', 'trackClick', 'trackLink', 'trackForm', 'pageview', 'identify', 'group', 'track', 'ready', 'alias', 'page', 'once', 'off', 'on', 'timeout'];
                analytics.factory = function (t) {
                    return function () {
                        var e = Array.prototype.slice.call(arguments);
                        e.unshift(t);
                        analytics.push(e);
                        return analytics
                    }
                };
                for (var t = 0;
                        t < analytics.methods.length;
                        t++) {
                    var e = analytics.methods[t];
                    analytics[e] = analytics.factory(e)
                }
                analytics.load = function (t) {
                    var e = document.createElement("script");
                    e.type = "text/javascript";
                    e.async = !0;
                    e.src = ("https:" === document.location.protocol ? "https://" : "http://") + "cdn.segment.com/analytics.js/v1/" + t + "/analytics.min.js";
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(e, n)
                };
                analytics.SNIPPET_VERSION = "3.0.1";
                analytics.load("qGZ5B2F63B1nZc50lU1XNNA9LOEVxt61");
            }

    }
    ();
	analytics.ready(function () {
		ga('require', 'linker');
		ga('linker:autoLink', ['events.inman.com']);
	});
</script>
<footer class="main">
<div class="footer-inner clearing">
<div class="footer-left">
<nav role="navigation" class="footer-navigation">
<div class="menu-sub-menu-nav-container"><ul id="menu-sub-menu-nav" class="menu"><li id="menu-item-365848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365848"><a href="https://www.inman.com">Inman</a>
<ul class="sub-menu">
<li id="menu-item-377239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377239"><a href="https://www.inman.com/about-inman/">About</a></li>
<li id="menu-item-365850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365850"><a href="https://www.inman.com/contact/">Contact</a></li>
<li id="menu-item-380846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380846"><a target="_blank" rel="noopener" href="https://support.inman.com/hc/en-us">Support</a></li>
<li id="menu-item-768860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768860"><a target="_blank" rel="noopener" href="https://partnerships.inman.com/advertising/advertise-with-inman">Advertise</a></li>
<li id="menu-item-388973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388973"><a target="_blank" rel="noopener" href="https://partnerships.inman.com/sponsorship/iclv">Sponsor Connect</a></li>
<li id="menu-item-365940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365940"><a href="https://www.inman.com/careers/">Careers</a></li>
<li id="menu-item-365852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365852"><a href="https://www.inman.com/code-of-conduct/">Code of Conduct</a></li>
<li id="menu-item-365854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365854"><a href="https://www.inman.com/privacy/">Privacy</a></li>
<li id="menu-item-389909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389909"><a href="https://www.inman.com/legal/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-365855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365855"><a href="https://www.inman.com">Products</a>
<ul class="sub-menu">
<li id="menu-item-845950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-845950"><a href="https://www.inman.com/select/">Select</a></li>
<li id="menu-item-856085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-856085"><a href="https://www.inman.com/events/">Inman Events</a>
<ul class="sub-menu">
<li id="menu-item-856089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856089"><a href="https://events.inman.com/inman-connect-las-vegas">Connect Las Vegas</a></li>
<li id="menu-item-856090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856090"><a href="https://events.inman.com/luxury-connect">Luxury Connect</a></li>
<li id="menu-item-856087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856087"><a href="https://www.inman.com/event/connect-now/">Connect Now</a></li>
<li id="menu-item-856088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856088"><a href="https://events.inman.com/inman-connect-new-york-2023">Connect New York</a></li>
</ul>
</li>
<li id="menu-item-856091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-856091"><a href="https://www.inman.com/category/inman-handbooks/">Inman Handbooks</a></li>
<li id="menu-item-680310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680310"><a href="https://www.inman.com/category/connect-video/">Connect Video</a></li>
<li id="menu-item-711060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711060"><a href="https://www.inman.com/newsletters-2/">Email Newsletters</a></li>
</ul>
</li>
<li id="menu-item-365856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365856"><a href="https://www.inman.com">Community</a>
<ul class="sub-menu">
<li id="menu-item-708109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-708109"><a href="https://www.facebook.com/pg/InmanNews/groups/">Facebook Groups</a>
<ul class="sub-menu">
<li id="menu-item-365864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365864"><a href="https://www.facebook.com/groups/RealEsateConnect/">Coast to Coast</a></li>
<li id="menu-item-365865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365865"><a href="https://www.facebook.com/groups/1561202440864800/">Agent to Agent</a></li>
<li id="menu-item-365866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365866"><a href="https://www.facebook.com/groups/BrokerWarRoom/">Broker to Broker</a></li>
<li id="menu-item-365867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365867"><a href="https://www.facebook.com/groups/166614657048509/">Vendor to Vendor</a></li>
</ul>
</li>
<li id="menu-item-868468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868468"><a href="https://www.inman.com/inman-contributor-guidelines-faq/">Contributor Program</a></li>
<li id="menu-item-365869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365869"><a href="https://www.inman.com/image-contributor-program/">Image Submissions</a></li>
<li id="menu-item-365857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365857"><a href="https://www.inman.com">Awards</a>
<ul class="sub-menu">
<li id="menu-item-739308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739308"><a href="https://www.inman.com/2019-inman-innovator-awards/">Inman Innovators</a></li>
<li id="menu-item-365870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365870"><a href="https://www.inman.com/inman101/">Inman 101</a></li>
<li id="menu-item-365872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365872"><a href="https://www.inman.com/influencers-2017/">Inman Influencers</a></li>
</ul>
</li>
</ul>
</li>
</ul></div>
</nav>
</div>
<div class="footer-right">
<div class="nav-social-links">
<a href="https://twitter.com/Inman" target="_blank" class="twitter"></a>
<a href="https://facebook.com/InmanNews" target="_blank" class="facebook"></a>
<a href="https://www.youtube.com/channel/UCzn5-ZQaukrDuHms7PyMhOA" target="_blank" class="youtube"></a>
<a href="https://www.instagram.com/inmannews/?hl=en" target="_blank" class="instagram"></a>
<a href="https://www.linkedin.com/company/inman-news" target="_blank" class="linkedin"></a>
<a href="https://feeds.feedburner.com/inmannews" target="_blank" class="rss"></a>
</div>
<div class="copyright">&copy;2022 Inman All Rights Reserved.</div>
</div>
</div>
</footer>
<div id="sitewide-announcement" class="alert sitewide-announcement sitewide-announcement-select" data-visibility="select"><a class="announcement-url" target="_blank" data-label="The premier event for real estate pros is only 2 months away. Register now with your Select subscriber discount for an extra $100 off!" href="https://events.inman.com/inman-connect-las-vegas"><span class="text">The premier event for real estate pros is only 2 months away. Register now with your Select subscriber discount for an extra $100 off!</span><span class="button">Register Now </span></a><span class="announcement-close" on="tap:sitewide-announcement.hide">&times;</span></div><div id="sitewide-announcement" class="reminder sitewide-announcement sitewide-announcement-nonselect" data-visibility="nonselect"><a class="announcement-url" target="_blank" data-label="Limited Time Offer: Get 1 year of Inman Select for $199" href="https://www.inman.com/select/"><span class="text">Limited Time Offer: Get 1 year of Inman Select for $199</span><span class="button">SUBSCRIBE</span></a><span class="announcement-close" on="tap:sitewide-announcement.hide">&times;</span></div>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.7.9' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' src='//geoip-js.com/js/apis/geoip2/v2.1/geoip2.js?ver=1.7.3.0' async='async' id='geoip2-js-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=1.7.3.0' id='google-apis-js'></script>
<script type='text/javascript' id='news-article-js-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php","shareEmailRouteUrl":"https:\/\/www.inman.com\/router\/share-article-email\/","leadCaptureSubmittion":"https:\/\/www.inman.com\/router\/lead-capture-submission\/","newsletterSignupRouteUrl":"https:\/\/www.inman.com\/router\/newsletter-signup\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman3/dist/js/posts/news-article-all.min.js?ver=1.7.3.0' id='news-article-js-js'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman3/dist/js/vendor/algoliasearch.min.min.js?ver=1.7.3.0' async='async' id='algoliasearch-js-js'></script>
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1488799148013723&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
_linkedin_partner_id = "108684";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=108684&fmt=gif" />
</noscript>
<a href="https://tag622nmgf.execute-api.us-east-1.amazonaws.com/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">Inmanpot</a>

<script async src="https://www.inman.com/wp-content/themes/inman3/dist/js/vendor/autotrack.custom.min.js?ver=0.0.1"></script>
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('require', 'outboundLinkTracker');
</script>


<script>
    (function(src) {
        var a = document.createElement("script");
        a.type = "text/javascript";
        a.async = true;
        a.src = src;
        var b = document.getElementsByTagName("script")[0];
        b.parentNode.insertBefore(a, b)
    })("//experience.piano.io/xbuilder/experience/load?aid=gVgaplnCpu");
</script>

<script defer>function loadAlgolia() { if(window.InmanSearch){ window.InmanSearch.init("HBSAQTY2W1", "71e81f3bdca6714425fb49cb89d39d80", "LiveInmanIndex", "LiveInmanIndex", "LiveCompanyIndex", "LiveConnectNow2020"); }};window.onload = (event) => {loadAlgolia();} </script><script>eventName = "Article"; var authorName = "Teresa Boardman";
            var articleLength = "5426";
            var articleViewCount = "0";
            var authorType = "Contributor";
            localArr = null;
			beatsList = "agent-advice,independent-brokers";
			selectArticle = "1";
            catNames = "Opinion,Select,Agent,Recruiting,Teams,Service,New Agent";
            primaryCatName = "Brokerage";</script><script>
				jQuery(function() {
					if(typeof saq == 'function') {
						saq('ts', 'Fjv07srGNBtWJhvztwdv7w',{"category_1":"brokerage","category_2":"opinion","category_3":"select","category_4":"agent","category_5":"recruiting","category_6":"teams","category_7":"service","category_8":"new-agent","category_9":"teresa-boardman","category_10":"raise-the-bar"});
					}
				});
			</script><script>
		tp = window["tp"] || [];

		tp.push(["setCustomVariable", "page_type", eventName]);	// as sent to Segment: Article, Promo, Event, Landing, Home, etc...

		// article pages
		tp.push(["setCustomVariable", "page_access_control", "select"]);
		tp.push(["setCustomVariable", "is_sponsored_content", false]);
		tp.push(["setContentIsNative", false]);
		tp.push(["setTags", ["brokerage","opinion","select","agent","recruiting","teams","service","new-agent","agent-advice","independent-brokers"]]);
		</script>
<div id="advertisment-mobile-sticky"></div>
<div id="ism-modal" class="ism-modal">
<div class="ism-inner">
<div class="ism-mask"></div>
<div class="ism-main">
<div class="ism-wrap">
<div class="ism-section-holder">
<div class="ism-transitioner" style="height: 0px;"></div>
<div class="ism-section" id="ism-log-in-section">
<div class="title">Log in</div>
<div class="ism-body">
<div class="ism-form">
<div class="ism-log-in-error"></div>
<form id="ism-log-in-form" name="ism-log-in-form">
<div class="ism-form-row">
<label>Email</label>
<input type="email" autocomplete="username" class="first-focus email" name="email" id="ism-log-in-email">
</div>
<div class="ism-form-row">
<label>Password</label>
<input type="password" autocomplete="current-password" class="valid" name="password" id="ism-log-in-password">
<button class="ism-forgot-btn ism-inline-gray-btn" type="button">Forgot?</button>
</div>
<div class="ism-submit-row">
<button class="ism-submit-btn" id="ism-log-in-submit"><span>Log in</span></button>
</div>
</form>
<div class="line-note"><span>If you created your account with Google or Facebook</span></div>
<div class="ism-social-login">
<button id="google-plus-btn">Log in with Google</button>
<button id="facebook-btn">Log in with Facebook</button>
</div>
<div class="line-note"><span>Don&#039;t have an account?</span></div>
<div class="ism-bottom-row">
<a href="https://www.inman.com/select/#/register">Create an Account</a>
</div>
</div>
</div>
</div> <div class="ism-section" id="ism-forgot-section">
<div class="title">Forgot your password?<br> No Problem</div>
<div class="ism-body">
<div class="ism-form">
<p class="">Simply enter the email address you used to create your account and click "Reset Password". You will receive additional instructions via email.</p>
<p class="pale">Forgot your username? If so please contact customer support at (510) 658-9252</p>
<form id="ism-forgot-form" name="ism-forgot-form">
<div class="ism-form-row">
<label>Email</label>
<input type="email" class="first-focus email" name="email" id="ism-forgot-email">
</div>
<div class="ism-submit-row">
<button class="ism-submit-btn" id="ism-forgot-submit"><span>Reset Password</span></button>
</div>
</form>
</div>
</div>
</div> <div class="ism-section" id="ism-forgot-finish-section">
<div class="title">Password Reset Confirmation</div>
<div class="ism-body">
<div class="ism-form">
<p>Password Reset Instructions have been sent to </p>
<div class="ism-submit-row">
<button class="ism-submit-btn ism-close-modal" id="ism-forgot-finish-submit"><span>Close</span></button>
</div>
</div>
</div>
</div> <div class="ism-section" id="ism-subscribe-section">
<div class="guest-wrap">
<div class="title">Subscribe to The Weekender</div>
<div class="subtitle">Get the week&#039;s leading headlines delivered straight to your inbox.</div>
<div class="ism-body">
<div class="ism-form">
<div class="ism-feature-row ism-feature-news">Top headlines from around the real estate industry. Breaking news as it happens.</div>
<div class="ism-feature-row ism-feature-expert">15 stories covering tech, special reports, video and opinion.</div>
<div class="ism-feature-row ism-feature-report">Unique features from hacker profiles to portal watch and video interviews.</div>
<div class="ism-feature-row ism-feature-commission">Unique features from hacker profiles to portal watch and video interviews.</div>
<form id="ism-subscribe-form" name="ism-subscribe-form">
<div class="ism-form-row">
<label>Your Email</label>
<input type="email" class="first-focus" name="email" id="ism-subscribe-email">
</div>
<div class="ism-submit-row">
<button class="ism-submit-btn " id="ism-subscribe-submit"><span>Subscribe</span></button>
</div>
</form>
</div>
</div>
</div>
<div class="member-wrap">
<div class="title">It looks like you’re already a Select Member!</div>
<div class="subtitle">To subscribe to exclusive newsletters, visit your email preferences in the account settings.</div>
<div class="ism-body">
<div class="ism-form">
<div class="ism-submit-row">
<a class="ism-submit-btn" href="https://www.inman.com/account-settings/#/newsletter">Account Settings</a>
</div>
</div>
</div>
</div>
</div> <div class="ism-section ism-reload-section ism-has-logo" id="ism-child-inactive-section">
<div class="title big">Uh Oh!</div>
<div class="subtitle">There seems to be a problem with your Inman Select Membership.</div>
<p class="pale">Please contact the parent account holder or Inman customer service @ 1-800-775-4662 <a href="mailTo:customerservice@inman.com">customerservice@inman.com</a>.</p>
<div class="ism-body">
<div class="ism-form">
<div class="ism-submit-row">
<button class="ism-gray-btn ism-close-modal">Close</button>
</div>
</div>
</div>
</div> <div class="ism-section ism-reload-section ism-has-logo" id="ism-child-private-section">
<div class="title big">Don’t Miss Out!</div>
<div class="subtitle">User promo code onward25 during checkout to save 25% on your Inman Select Membership.</div>
<p class="pale">Coalesce&#039;s Select Membership is no longer active. Sign up for Individual Select membership today.</p>
<div class="ism-body">
<div class="ism-form">
<div class="ism-submit-row">
<a class="ism-submit-btn ism-half-btn" href="https://www.inman.com/select/">Join</a>
<a class="ism-gray-btn ism-half-btn" href="https://www.inman.com">Close</a>
</div>
</div>
</div>
</div> <div class="ism-section ism-reload-section ism-has-logo" id="ism-individual-inactive-section">
<div class="title big">Don’t Miss Out!</div>
<div class="subtitle">There seems to be a problem with your Inman Select Membership.</div>
<p class="pale">Please update your billing information to reactivate your membership.</p>
<div class="ism-body">
<div class="ism-form">
<div class="ism-submit-row">
<a class="ism-submit-btn ism-half-btn" href="https://www.inman.com/account-settings/?utm_medium=email&amp;utm_campaign=agentsafety&amp;utm_source=welcomeonboarding#/update-billing">Update Billing</a>
<button class="ism-gray-btn ism-half-btn ism-close-modal">Close</button>
</div>
</div>
</div>
</div> <div class="ism-section ism-has-logo" id="ism-private-section">
<div class="title">Subscribe to Inman Select for Breaking News and Exclusive Industry Content</div>
<div class="ism-body">
<div class="ism-form">
<div class="ism-feature-row ism-feature-news">
<div class="p-title">News &amp; Industry Updates</div>
<div class="p-desc">Leading commentary by award-winning journalists.</div>
</div>
<div class="ism-feature-row ism-feature-expert">
<div class="p-title">Inman Event Livestreams</div>
<div class="p-desc">Live broadcast of Connect conferences.</div>
</div>
<div class="ism-feature-row ism-feature-report">
<div class="p-title">In-Depth Guides &amp; Reports</div>
<div class="p-desc">Insights to grow your business.</div>
</div>
<div class="ism-submit-row">
<a class="ism-submit-btn ism-half-btn" href="https://www.inman.com/select/">Join Select</a>
<a class="ism-gray-btn ism-login-link ism-half-btn ism-hide-on-logged-in" href="#">Log in</a>
</div>
</div>
</div>
</div> <div class="ism-section" id="ism-image-section">
<img style="display: none;" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNgYAAAAAMAASsJTYQAAAAASUVORK5CYII=" />
<div class="video-wrap">
<iframe style="display: none;" frameborder="0" scrolling="auto" allowfullscreen></iframe>
</div>
</div> </div>
<a class="ism-close ism-close-modal"></a>
</div>
</div>
</div>
</div> <div id="article-modal">
<div class="article-modal-inner">
<div class="article-modal-mask"></div>
<div class="article-modal-main">
<div class="article-modal-wrap">
<div class="article-modal-logo"></div>
<div class="article-modal-section-holder">
<div class="article-modal-transitioner" style="height: 0px;"></div>
<div class="article-modal-section" id="article-modal-step-1">
<div class="article-modal-section-inner">
<div class="article-modal-desc">Up-to-the-minute news and interviews in your inbox, ticket discounts for Inman events and more</div>
<div class="article-modal-products-selection">
<div class="products-display">
<div class="product-price"><div class="old-price"></div><div class="current-price"></div></div>
<div class="product-type"></div>
</div>
<div class="products-display">
<div class="product-price"><div class="old-price"></div><div class="current-price"></div></div>
<div class="product-type"></div>
</div>
</div>
<div class="article-modal-box" id="article-modal-payment-box">
<div class="article-modal-box-title"><span id="step-1-1">1-Step Checkout</span><span id="step-1-2">Pay with a credit card</span></div>
<div class="article-modal-box-wrap">
<div class="article-modal-box-inner active" id="article-modal-payment-methods">
<button id="pay-by-payment-request" type="button"><span></span></button>
<button id="select-pay-by-credit-card" type="button"><span>Pay with credit card</span></button>
</div>
<div class="article-modal-box-inner" id="article-modal-payment-by-cc">
<form id="article-modal-checkout-step-1" name="article-modal-checkout-step-1">
<input type="hidden" name="tax_value" id="article-modal-tax-value" />
<input type="hidden" id="article-modal-user-id" />
<div class="input-wrap">
<label>Your email</label>
<input type="email" name="email" id="article-modal-email" placeholder="you@youremail.com" />
</div>
<div class="half-wrap">
<div class="input-wrap half-w">
<label>First name on card</label>
<input type="text" name="first_name" id="article-modal-payment-first-name" placeholder="Sue" />
</div>
<div class="input-wrap half-w">
<label>Last Name</label>
<input type="text" name="last_name" id="article-modal-payment-last-name" placeholder="Smith" />
</div>
</div>
<div class="input-wrap">
<div id="article-modal-credit-card"></div>
</div>
<button id="pay-by-credit-card" type="submit"><span>Pay</span></button>
</form>
</div>
</div>
<div class="article-modal-renewal-block">
<strong>By continuing, you agree to Inman’s <a href="https://www.inman.com/legal/" target="_blank">Terms of Use</a> and <a href="https://www.inman.com/privacy/" target="_blank">Privacy Policy</a>.</strong>
<p>You will be charged <span class="charged-total"></span><span class="charged-total-tax"></span>. Your subscription will automatically renew for <span class="renewal-price"></span><span class="renewal-price-tax"></span> on <span class="renewal-date"></span>. For more details on our payment terms and how to cancel, <a href="https://www.inman.com/legal/">click here</a>.</p>
</div>
</div>
<a class="article-modal-group-link" href="mailTo:groupticket@inman.com" target="_blank">Interested in a group subscription?</a>
</div>
</div> <div class="article-modal-section" id="article-modal-finish">
<div class="article-modal-section-inner">
<div class="article-modal-box" id="article-modal-finish-box">
<div class="article-modal-box-title">Finish setting up your subscription</div>
<div class="article-modal-box-wrap">
<div class="article-modal-box-inner active">
<form id="article-modal-checkout-finish" name="article-modal-checkout-finish">
<div class="input-wrap">
<label>Email address for newsletters</label>
<input type="email" name="email" id="article-modal-contact-email" placeholder="you@youremail.com" />
</div>
<div class="half-wrap">
<div class="input-wrap half-w">
<label>First Name</label>
<input type="text" name="first_name" id="article-modal-contact-first-name" placeholder="Sue" />
</div>
<div class="input-wrap half-w">
<label>Last Name</label>
<input type="text" name="last_name" id="article-modal-contact-last-name" placeholder="Smith" />
</div>
</div>
<div class="input-wrap">
<label>Set your password</label>
<input type="password" name="password" id="article-modal-password" placeholder="password" />
</div>
<div class="input-wrap">
<label>Company</label>
<input type="text" name="company" id="article-modal-company" />
</div>
<div class="input-wrap">
<label>Title</label>
<select name="profession_id" id="article-modal-profession-id">
<option value="1">Other</option>
<option value="2">Agent</option>
<option value="3">Broker</option>
</select>
</div>
<button id="finish-checkout" type="submit"><span>Welcome to Select</span></button>
</form>
</div>
</div>
</div>
</div>
</div> </div>
<a class="article-modal-close"></a>
</div>
</div>
</div>
</div> <div id="site-wide-notification-wrap">
<div class="swn-inner">
<span id="announcement-close">&times;</span>
<div id="site-wide-notification"></div>
</div>
</div>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"714dd77f8cb19c6d","token":"cfbcf786993048a19151deadc026d100","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>

