<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
    <head>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no, target-densitydpi=device-dpi" />
        <meta charset="UTF-8" />

        <!-- Facebook Meta -->
                <meta property="og:type" content="article" />
                <meta property="og:title" content="Zillow brings 'My Agent' feature to StreetEasy" />
        <meta property="og:url" content="https://www.inman.com/2018/07/16/zillow-brings-my-agent-feature-to-streeteasy/" />
        <meta property="og:image" content="https://webassets.inman.com/wp-content/uploads/2017/12/Untitled-design-47.png" />
        <meta property="og:description" content="It lets agents establish a connection with home searchers and have agent contact information appear across listings" />
                <meta property="article:publisher" content="https://www.facebook.com/InmanNews" />
                        <meta property="og:site_name" content="Inman" />

        <!-- Itemprop Meta -->
        <meta itemprop="inLanguage" content="en-US" />
        <meta itemprop="genre" content="News" />
        <meta itemprop="name" content="Zillow Brings 'My Agent' Feature to StreetEasy" />
        <meta itemprop="description" content="It lets agents establish a connection with home searchers and have agent contact information appear across listings" />
        <meta itemprop="image" content="https://webassets.inman.com/wp-content/uploads/2017/12/Untitled-design-47.png">
        <meta itemprop="thumbnailUrl" content="https://webassets.inman.com/wp-content/uploads/2017/12/Untitled-design-47.png" />
        <meta itemprop="url" content="https://www.inman.com/2018/07/16/zillow-brings-my-agent-feature-to-streeteasy/" />
        <meta itemprop="mainEntityOfPage" content="https://www.inman.com/2018/07/16/zillow-brings-my-agent-feature-to-streeteasy/" />
                <meta itemprop="datePublished" content="2018-07-16" />
        <meta itemprop="dateModified" content="2018-07-16" />
        

        <!-- Twitter Meta -->
        <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:title" content="Zillow brings 'My Agent' feature to StreetEasy" />
        <meta name="twitter:description" content="It lets agents establish a connection with home searchers and have agent contact information appear across listings" />
        <meta name="twitter:image:src" content="https://webassets.inman.com/wp-content/uploads/2017/12/Untitled-design-47.png" />
        <meta name="twitter:site" content="@InmanNews" />
                <meta name="twitter:creator" content="@carlfranzen" />
        
        <!-- Global Meta -->
        <title>Zillow Brings &#039;My Agent&#039; Feature to StreetEasy</title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="pingback" href="https://www.inman.com/xmlrpc.php" />
        <!--[if lt IE 9]>
        <script src="https://www.inman.com/wp-content/themes/inman2/js/html5.js" type="text/javascript"></script>
        <![endif]-->
        
        
<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It lets Premier Agent customers send invitations directly to buyers to become their go-to agent and guide throughout the home search process."/>
<link rel="canonical" href="https://www.inman.com/2018/07/16/zillow-brings-my-agent-feature-to-streeteasy/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.inman.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.maxmind.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inman &raquo; Feed" href="https://www.inman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inman &raquo; Comments Feed" href="https://www.inman.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inman &raquo; Zillow brings &#8216;My Agent&#8217; feature to StreetEasy Comments Feed" href="https://www.inman.com/2018/07/16/zillow-brings-my-agent-feature-to-streeteasy/feed/" />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='https://www.inman.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.inman.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='ism-modal-css-css'  href='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../css/ism-modal.css?ver=6.1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ism-style-css'  href='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../css/ism-style.css?ver=6.1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://www.inman.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='article-css-css'  href='https://www.inman.com/wp-content/themes/inman2/dist/css/article-all.min.css?ver=1.1.0.4' type='text/css' media='all' />
<script type='text/javascript' src='//cdn.jsdelivr.net/algoliasearch/3/algoliasearch.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-algolia-search/js/iam-front.js?ver=4.5.0.2'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://www.inman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inman.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.inman.com/?p=683169' />
<style type="text/css">
                    .ctl-bullets-container {
                display: table;
                position: fixed;
                right: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
            }</style><meta property="fb:app_id" content="1488799148013723"/>			<meta property="fb:pages" content="93470854210" />
			<script>
    redirectSlug = "";

    window.fbAsyncInit = function () {
        FB.init({
            appId: '267158050139450',
            cookie: true, // enable cookies to allow the server to access
            // the session
            xfbml: true, // parse social plugins on this page
            version: 'v2.8'
        });

    };
    // Load the SDK asynchronously
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));

    //load analytics.js
    !function () {
        var analytics = window.analytics = window.analytics || [];
        if (!analytics.initialize)
            if (analytics.invoked)
                window.console && console.error && console.error("Segment snippet included twice.");
            else {
                analytics.invoked = !0;
                analytics.methods = ["trackSubmit", "trackClick", "trackLink", "trackForm", "pageview", "identify", "group", "track", "ready", "alias", "page", "once", "off", "on"];
                analytics.factory = function (t) {
                    return function () {
                        var e = Array.prototype.slice.call(arguments);
                        e.unshift(t);
                        analytics.push(e);
                        return analytics
                    }
                };
                for (var t = 0; t < analytics.methods.length; t++) {
                    var e = analytics.methods[t];
                    analytics[e] = analytics.factory(e)
                }
                analytics.load = function (t) {
                    var e = document.createElement("script");
                    e.type = "text/javascript";
                    e.async = !0;
                    e.src = ("https:" === document.location.protocol ? "https://" : "http://") + "cdn.segment.com/analytics.js/v1/" + t + "/analytics.min.js";
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(e, n)
                };
                analytics.SNIPPET_VERSION = "3.0.1";
                analytics.load("qGZ5B2F63B1nZc50lU1XNNA9LOEVxt61");

            }
    }();
    var ism_adwerx_pixel = '//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=adwerxcontentrtrg-live&ncv=32&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]';
    var trigger_adwerx_pixel = false;
    var ism_agent_pixel = '//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=agentcat&ncv=32&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]';
    var trigger_agent_pixel = true;
        var ism_broker_pixel = '//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=brokercat&ncv=32&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]';
    var trigger_broker_pixel = true;
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<link rel="amphtml" href="https://www.inman.com/2018/07/16/zillow-brings-my-agent-feature-to-streeteasy/amp/"><script>function positionImage(obj){var wrapW = jQuery(obj).parent().width(); jQuery(obj).removeAttr("style"); if (!jQuery(obj).hasClass("portrait")) {var imgW = jQuery(obj).width();if (imgW > wrapW) {var left =((wrapW-imgW) / 2 / wrapW * 100) + "%";jQuery(obj).css("left", left);} else {jQuery(obj).addClass("portrait");}}}</script>        <!-- Bottom scripts -->
        <script type='text/javascript'>
            var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function () {
                    var gads = document.createElement('script');
                            gads.async = true;
                            gads.type = 'text/javascript';
                            var useSSL = 'https:' == document.location.protocol;
                            gads.src = (useSSL ? 'https:' : 'http:') +
                            '//www.googletagservices.com/tag/js/gpt.js';
                            var node = document.getElementsByTagName('script')[0];
                            node.parentNode.insertBefore(gads, node);
                    })();
                    var postId = 683169;
                    var localArr = null;
        </script>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/apple-touch-icon.png?var=1.5" />
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-32x32.png?var=1.5" />
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-16x16.png?var=1.5" />
        <link rel="manifest" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/site.webmanifest?var=1.5" />
        <link rel="mask-icon" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/safari-pinned-tab.svg?var=1.5" color="#5bbad5" />
        <meta name="msapplication-TileColor" content="#da532c" />
        <meta name="theme-color" content="#ffffff" />
        <!--[if lt IE 9]>
        <link rel="stylesheet" type="text/css" media="all" href="https://www.inman.com/wp-content/themes/inman2/style-ie.css"/>
        <![endif]-->
        <script type="text/javascript">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</script>
<!-- Start BounceX tag. Deploy at the beginning of document head. -->
<script>
    (function (d) {
        var e = d.createElement('script');
        e.src = d.location.protocol + '//tag.bounceexchange.com/1398/i.js';
        e.async = true;
        d.getElementsByTagName("head")[0].appendChild(e);
    }(document));
</script>
<!-- End Bounce X tag -->

<meta property="fb:pages" content="93470854210" />

<!-- Start MoEngage tag -->
<link rel="manifest" href="manifest.json">

<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

Moengage = moe({
app_id:"WJEB6EPN3V2IX3U8ZYUC0CZ9",
debug_logs: 0
});
</script>
<!-- End MoEngage tag -->

<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=sitewide&ncv=32" type="text/javascript"></script>

<!-- Yahoo Gemini Dot tag -->
<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10032392'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
<!-- End Yahoo Gemini Dot tag -->

<!-- Global site tag (gtag.js) - AdWords: 827164224 -->

<!--BEGIN: Bing Ads UET Javascript tag.-->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5797120"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5797120&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!--END: Bing Ads UET Javascript tag.--><script>adFree = false;</script><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" ><meta itemprop="url" content="https://webassets.inman.com/wp-content/uploads/2017/12/Untitled-design-47.png" /><meta itemprop="width" content="1984" /><meta itemprop="height" content="880" /></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" ><div itemprop="logo" itemscope itemtype="image" ><meta itemprop="url" content="https://www.inman.com/wp-content/themes/inman2/images/dist/seo-logo.jpg" /><meta itemprop="width" content="600" /><meta itemprop="height" content="50" /></div><meta itemprop="name" content="Inman News" /></div>
        <script>
                    try {
                    _bt.track("viewed");
                    } catch (e) {

            }
        </script>
    </head>
    <body id="single" class="post-template-default single single-post postid-683169 single-format-standard has-dashicons inman-article-page">
        <header id="masthead-fixed" class="site-header fixed visible" role="banner">
    <nav role="navigation" class="site-navigation">
        <div class="header-inner clearing">
                        <a href="#" id="nav-open">MENU</a>
            <div class="main-navigation-menu">
                <div class="inner">
                    <div class="menu-container menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-59086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59086"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-156171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156171"><a href="https://www.inman.com/category/agent/">Agent</a></li>
<li id="menu-item-60261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60261"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-59088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59088"><a href="https://www.inman.com/category/brokerage/">Brokerage</a></li>
<li id="menu-item-59092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59092"><a href="https://www.inman.com/category/regulations/">Regulations</a></li>
<li id="menu-item-184355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184355"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
<li id="menu-item-302344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302344"><a href="https://www.inman.com/category/video/">Video</a></li>
<li id="menu-item-389097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389097"><a href="https://www.inman.com/news">More</a>
<ul class="sub-menu"><div class="inner">
	<li id="menu-item-389098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389098"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
	<li id="menu-item-672048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672048"><a href="https://www.inman.com/parkerprinciples/">The Parker Principles</a></li>
	<li id="menu-item-654551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-654551"><a href="https://www.inman.com/coaching-corner/">Coaching Corner</a></li>
	<li id="menu-item-211843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211843"><a href="https://www.inman.com/category/listings/">Listings</a></li>
	<li id="menu-item-59089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59089"><a href="https://www.inman.com/category/associations/">MLS</a></li>
	<li id="menu-item-59091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59091"><a href="https://www.inman.com/category/mortgage/">Mortgage</a></li>
	<li id="menu-item-370974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370974"><a href="https://www.inman.com/category/webinars/">Webinars</a></li>
	<li id="menu-item-165184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165184"><a href="https://www.inman.com/category/rentals/">Rentals</a></li>
	<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59777"><a href="https://www.inman.com/category/international/">International</a></li>
</div></ul>
</li>
<li id="menu-item-389099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389099"><a href="https://www.inman.com/events/">EVENTS</a></li>
<li id="menu-item-395327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395327"><a href="https://www.inman.com/product-hub/">Product Hub</a></li>
</ul></div>
                </div>
            </div>
                        <a href="https://www.inman.com" class="logo-link">
                <img src="https://www.inman.com/wp-content/themes/inman2/dist/images/inman-logo.svg" id="logo" /> 
            </a>
                        <div class="menu-container menu-select-container"> 
    <ul id="ism-select-dropdown" class="menu"> 
        <li id="menu-guest" class="menu-item ism-hide-on-logged-in clearing">
            <a href="#" class="ism-login-button">Log In</a>
            <a href="https://www.inman.com/select/" class="ism-join-button">Subscribe</a>
        </li>
        <li id="menu-open" class="menu-item menu-item-has-children no-hover ism-show-on-logged-in">
            <a href="javascript:void(0)" class="ism-user-name"></a>
            <ul class="sub-menu closable">
                <div class="inner scrollable">
                    <li class="menu-item">
                        <a href="https://www.inman.com/account-settings/">Account Settings</a>
                    </li>
                    <li id="ism-referal" class="menu-item">
                        <a id="ism-referal-link" href="https://www.inman.com/account-settings/#/referrals">Refer and Share</a>
                    </li>
                    <li class="menu-item">
                        <a href="javascript:ismLogout(true)">Logout</a>
                    </li>
                </div>
            </ul>
        </li>
    </ul>
</div>                                    <div id="share-overlay" ><div class="title" >Zillow brings 'My Agent' feature to StreetEasy</div><a id="open-share-cont" href="#" > </a><div class="share-cont" ><a class="facebook" href="#" > </a><a class="twitter" href="#" > </a><a class="linkedin" href="#" > </a><a class="email" href="#" > </a><a class="copy-link" data-clipboard-text href="javascript:void(0)" > </a></div><a class="join-select" href="https://www.inman.com/select" >JOIN SELECT</a><a class="back-to-top" href="#" >Back to top</a><div style="display: none;" class="share-score" data-score ><span </span> Shares</div></div>
             
        </div>
    </nav>
</header><!-- #masthead .site-header -->        <div id="page" class="hfeed site img-full">
            <div class="featured-img" style ><span itemprop="associatedMedia" ><img alt="Zillow brings 'My Agent' feature to StreetEasy" src="https://webassets.inman.com/wp-content/uploads/2017/12/Untitled-design-47.png" /></span><div class="top-fic featured-image-caption" > </div></div>
            <div id="main" class="site-main clearing">
                <div class="inman-article  clearing">
    <div id="primary" class="content-area col-big  free-article">
                <div class="primary-wrap">
            <div id="content" class="site-content" role="main">
                                <header class="entry-header clearing">
            <div class="title-wrap">
        <h1 itemprop="headline" class="entry-title">Zillow brings 'My Agent' feature to StreetEasy</h1>
                <div class="entry-subtitle" itemprop="alternativeHeadline">It lets agents establish a connection with home searchers and have agent contact information appear across listings</div>
                    </div>
    </header><!-- .entry-header -->
                                <article id="post-683169" class="post-683169 post type-post status-publish format-standard has-post-thumbnail hentry category-agent category-back-end-brokerage-solutions-demos category-brokerage category-buyers-tools category-industry-news category-listings category-news-brief category-technology tag-my-agent">
                                        <div class="row">
    </div>
<div class="author-wrap row">
    <div class="author">
        <span class="entry-author clearing">
            <div class="entry-author-right-wrap clearing">
                <div class="entry-author-section-wrap clearing">
                    <div class="entry-author-name">
                        <span class="by">by</span>
                                                <a href="https://www.inman.com/author/cfranzen/" class="author-name-link  staff-author  author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person">
                            <span itemprop="name">Carl Franzen</span>
                        </a>
                                                <span class="staff">
                                                        <span>Editor In Chief</span>
                                                    </span>
                                                                                            </div>
                                        <div class="hide-on-mobile clearing">
                                                <a class="author-social-link twitter" href="https://www.twitter.com/carlfranzen"></a>
                                                                        <a class="author-social-link email" href="mailTo:carl@inman.com"></a>
                                            </div>
                     
                    <div class="author-date  updated ">Today 1:14 P.M.</div>
                                    </div>
            </div>
        </span>
    </div>
    </div>
<div class="share-section">
    <div class="social-share-buttons clearing">
        <div class="social-group clearing">
            <span>Email Sharing:</span>
            <a href="#" class="social-btn email"></a>
        </div>
        <div class="social-group clearing">
            <span>Share on social:</span>
            <a href="#" class="social-btn facebook"></a>
            <a href="#" class="social-btn twitter"></a>
            <a href="#" class="social-btn linkedin"></a>
        </div>
    </div>
    <div class="share-via-email-wrap">
        <a href="#" class="close"></a>
        <div class="email-inner clearing active">
            <form name="share-form-top" id="share-form-top" class="share-form">
                <input type="hidden" name="action" value="ism_share_via_email" />
                <input type="hidden" name="id" value="683169" />
                <input type="hidden" name="url" value="https://www.inman.com/2018/07/16/zillow-brings-my-agent-feature-to-streeteasy/" />
                <div class="info">
                    <div class="text">Share with<br />a quick email:</div>
                    <div class="mobile-text">Share via email</div>
                </div>
                <div class="email-body">
                    <div class="inner">
                        <div class="group from-group">
                            <label>From:</label>
                            <input type="text" name="from" class="from" />
                        </div>
                        <div class="group to-group">
                            <label>To:</label>
                            <input type="text" name="email" class="to" />
                        </div>
                        <div class="group subject-group">
                            <label>Subject:</label>
                            <div class="value">Interesting article: <span></span></div>
                        </div>
                        <div class="group">
                            <label>Body:</label>
                            <div class="value">I found this article and thought you...</div>
                        </div>
                    </div>
                </div>
                <div class="action-wrap">
                    <a href="#" class="share-via-email-submit"><span></span></a>
                </div>
            </form>
        </div>
        <div class="email-inner success" style="display: none;">
            <div class="title">You successfully shared the article.</div>
            <div class="circle-loader">
                <div class="checkmark"></div>
            </div>
            <div class="ism-submit-row">
                <a href="#" class="close-btn">Close</a>
            </div>
        </div>
    </div>
</div><div class="in-article-cta ism-exclusive">
    <div class="in-article-cta-inner clearing">
        <div class="col-big">
            <p><span>LIVE NOW: Inman Connect San Francisco</span><br/>Tune-in now to catch the livestream. Don't miss this chance to see real estate leaders tackle the industry's top problems.</p>
        </div>
        <div class="col-small">
            <a class="btn cta" href="https://www.inman.com/icsf-18-live/" target="_blank">Watch Now</a>
        </div>
    </div>
</div>
<script>
    jQuery('.in-article-cta .btn.cta').on('click', function () {
        try {
            analytics.track('click', {
                category: 'button',
                label: 'ICSF18 in-article LIVE CTA',
                pageUrl: window.location.href,
                eventName: eventName,
                linkUrl: jQuery(this).attr('href'),
                user_id: (ismUser !== null) ? ismUser.user_id : 'anonymous'});
        } catch (ex) {
            connsole.log('Segment event missfired :: ' + ex.message);
        }
    });
</script>
<div class="entry-content-wrap">
    <div class="entry-content">
        <div itemprop="articleBody" class="entry-content-inner ism-transition ism-public-content">
                        <p>One of Zillow Group&#8217;s new marquee features for its Premier Agent program is now <a href="https://streeteasy.com/blog/my-agent-stay-in-touch-with-agents-on-streeteasy/">coming to its New York City home search subsidiary StreetEasy</a>.</p>
<p>&#8220;My Agent,&#8221; is a <a href="https://www.inman.com/2017/10/27/the-latest-updates-coming-to-zillow-premier-agent-in-2018/">feature that Zillow first rolled out</a> for its namesake portal and subsidiary Trulia earlier this year. It lets Premier Agent customers send invitations directly to buyers to become their go-to agent and guide throughout the home search process.</p>
<p>If a buyer accepts, they&#8217;ll see the Premier Agent and their contact information in a box marked &#8220;Contact Agent&#8221; across all subsequent listings they see, below the listing agent.</p>
<div id="attachment_683199" style="width: 883px" class="wp-caption alignright"><img class="size-full wp-image-683199" src="https://webassets.inman.com/wp-content/uploads/2018/07/streeteasy-myagent-promo-image.jpg" alt="StreetEasy My Agent display" width="873" height="783" srcset="https://webassets.inman.com/wp-content/uploads/2018/07/streeteasy-myagent-promo-image.jpg 873w, https://webassets.inman.com/wp-content/uploads/2018/07/streeteasy-myagent-promo-image-450x404.jpg 450w, https://webassets.inman.com/wp-content/uploads/2018/07/streeteasy-myagent-promo-image-768x689.jpg 768w" sizes="(max-width: 873px) 100vw, 873px" /><p class="wp-caption-text">Credit: StreetEasy</p></div>
<p>Premier Agents who successfully connect with buyers in this way will also get to see a buyer&#8217;s search history across StreetEasy, and get other information called “Client Insights.&#8221;</p>
<p>However, as <a href="https://streeteasy.com/blog/my-agent-stay-in-touch-with-agents-on-streeteasy/">the StreetEasy team</a> notes in a blog post about the feature &#8220;this program by no means constitutes a contract between you and the agent,&#8221; and home searchers can cancel their connection with the agent at any time.</p><a class="in-article-sponsored-post" onclick="analytics.track('click', {category: 'button', label: 'SC in-article CTA', value: '1', pageUrl: window.location.href});" href="https://www.inman.com/2018/07/16/yes-there-is-such-a-thing-as-too-much-real-estate-tech/" ><div class="post-inner clearing" ><div class="img-wrap" ><img class onload="positionImage(this);" src="https://webassets.inman.com/wp-content/uploads/2018/07/Inman-Post-Hero-3-overwhelm-July-2018-120x90.jpg" /></div><div class="post-info " ><div class="title" >Yes, there is such a thing as too much real estate tech</div><div class="excerpt" >Brokerages that pile on the tech might be hurting their business <span class="iasp-read-more" >READ MORE</span></div></div></div></a>
<p>Also mindful of <a href="https://www.inman.com/2018/05/10/changes-to-new-york-advertising-rules-could-have-major-real-estate-implications/">the New York Department of State&#8217;s ongoing scrutiny</a> over online advertising disclosure, StreetEasy says that it will &#8220;use onsite and in-app messaging to make sure the buyer knows that the Premier Agent they are talking to is a buyer’s agent,&#8221; rather than the listing agent/seller&#8217;s agent for any particular property, according to <a href="https://therealdeal.com/2018/07/16/streeteasy-launches-my-agent-with-notable-disclosures/">The Real Deal</a>.</p>
<p>The new feature should help Premier Agents in the NYC area take advantage of more that StreetEasy and parent company Zillow have to offer through the program.</p>
<p><a href="carl@inman.com"><em>Email Carl Franzen</em></a></p>

                    </div>
                                        <div class="featured-image-caption ism-exclusive">Article image credited to Photo by Frank Köhntopp on Unsplash
</div>
                    </div><!-- .entry-content -->
</div>
<div class="share-section ism-exclusive">
    <div class="social-share-buttons clearing">
        <div class="social-group clearing">
            <span>Email Sharing:</span>
            <a href="#" class="social-btn email"></a>
        </div>
        <div class="social-group clearing">
            <span>Share on social:</span>
            <a href="#" class="social-btn facebook"></a>
            <a href="#" class="social-btn twitter"></a>
            <a href="#" class="social-btn linkedin"></a>
        </div>
    </div>
    <div class="share-via-email-wrap">
        <a href="#" class="close"></a>
        <div class="email-inner clearing active">
            <form name="share-form-bottom" id="share-form-bottom" class="share-form">
                <input type="hidden" name="action" value="ism_share_via_email" />
                <input type="hidden" name="id" value="683169" />
                <input type="hidden" name="url" value="https://www.inman.com/2018/07/16/zillow-brings-my-agent-feature-to-streeteasy/" />
                <div class="info">
                    <div class="text">Share with<br />a quick email:</div>
                    <div class="mobile-text">Share via email</div>
                </div>
                <div class="email-body">
                    <div class="inner">
                        <div class="group from-group">
                            <label>From:</label>
                            <input type="text" name="from" class="from" />
                        </div>
                        <div class="group to-group">
                            <label>To:</label>
                            <input type="text" name="email" class="to" />
                        </div>
                        <div class="group subject-group">
                            <label>Subject:</label>
                            <div class="value">Interesting article: <span></span></div>
                        </div>
                        <div class="group">
                            <label>Body:</label>
                            <div class="value">I found this article and thought you...</div>
                        </div>
                    </div>
                </div>
                <div class="action-wrap">
                    <a href="#" class="share-via-email-submit"><span></span></a>
                </div>
            </form>
        </div>
        <div class="email-inner success" style="display: none;">
            <div class="title">You successfully shared the article.</div>
            <div class="circle-loader">
                <div class="checkmark"></div>
            </div>
            <div class="ism-submit-row">
                <a href="#" class="close-btn">Close</a>
            </div>
        </div>
    </div>
</div>                                    </article><!-- #post-683169 -->
            </div>
        </div>
    </div>
        <div id="inman-sidebar" class="sidebar">
    <div class="sidebar-inner">
        <div id="sticky-anchor"></div>
        <div id="advertisement" class="default"></div>
                <div id="sidebar-swap-marker"></div>
        <div class="bordered-block bordered-block border-on-the-top has-images" id="popular">
    <div class="inner-wrap">
                                <h4>TRENDING</h4>
                        <div class="post-wrap clearing">
                        <div class="post-block " id="popular-post-379172">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/07/10/why-you-should-never-ever-let-buyers-take-possession-before-closing/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2017/01/bikeriderlondon_145229422-1024x454.jpg" alt="never let buyers take possession before closing"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/07/10/why-you-should-never-ever-let-buyers-take-possession-before-closing/">Why you should never, ever let buyers take possession before closing</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/berniceross/" >Bernice Ross</a><span class="delimiter" > | </span>
                <span class="date">Jul 10</span>
            </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block select opinion" id="popular-post-682046">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/07/13/we-have-buyers-ready-the-worst-lies-agents-tell-clients/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/07/Untitled-design-54-1024x454.png" alt="agent lies"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="opinion-label">Opinion</div>
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/07/13/we-have-buyers-ready-the-worst-lies-agents-tell-clients/">‘We have buyers ready’: the worst lies agents tell clients</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/teresaboardman/" >Teresa Boardman</a><span class="delimiter" > | </span>
                <span class="date">Jul 13</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                    <div class="post-block " id="popular-post-682135">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/07/12/where-are-the-best-run-and-worst-run-cities-in-america/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/07/800px-Nampa_Historic_District-1024x454.jpg" alt="best run cities in America"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/07/12/where-are-the-best-run-and-worst-run-cities-in-america/">Where are the best-run (and worst-run) cities in America?</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/marian-mcpherson/" >Marian McPherson</a><span class="delimiter staff" > | </span>
                <span class="date">Jul 12</span>
            </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block video sponsored force-stay" id="popular-post-682654">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/07/16/3-essential-skills-you-need-to-improve-lead-conversion/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/07/Inman_071618_1920x1080-1024x576.jpg" alt="skills improve lead conversion"  />
                        <div class="play-btn"><div class="play"></div></div>
                    </a>
                <div class="info-wrap  ">
                        <div class="sponsored-label">Sponsored Content</div>
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/07/16/3-essential-skills-you-need-to-improve-lead-conversion/">3 essential skills you need to improve lead conversion</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/tom-ferry/" >Tom Ferry</a>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                    <div class="post-block select" id="popular-post-682835">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/07/13/compass-new-direction-which-brokerages-will-it-acquire-next/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/07/hero-1024x493.jpg" alt="Compass"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/07/13/compass-new-direction-which-brokerages-will-it-acquire-next/">Compass' new direction: Which brokerages will it acquire next?</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>
                <span class="date">Jul 13</span>
            </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block select opinion" id="popular-post-682585">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/07/12/zillows-war-chest-is-ready-for-acquisitions-whats-next/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/06/inmannews_juneseries_04_01-1-1024x454.jpg" alt="zillow acquisitions"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="opinion-label">Opinion</div>
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/07/12/zillows-war-chest-is-ready-for-acquisitions-whats-next/">Zillow’s war chest is ready for acquisitions: What's next?</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/bradinmangmail-com/" >Brad Inman</a><span class="delimiter staff" > | </span>
                <span class="date">Jul 12</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                    <div class="post-block select opinion" id="popular-post-682768">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/07/16/5-business-pitfalls-thatll-have-you-bleeding-money/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/06/23_Burning_Money-1024x454.jpg" alt="business pitfalls"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="opinion-label">Opinion</div>
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/07/16/5-business-pitfalls-thatll-have-you-bleeding-money/">5 business pitfalls that'll have you bleeding money</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/berniceross/" >Bernice Ross</a><span class="delimiter" > | </span>
                <span class="date">Today 3:00 A.M.</span>
            </span>
</div>                                </div>
    </div>
</div>                                </div>
    </div>
</div>                        <div class="advertisement" id="bottom-advertisement"></div>
            </div>
</div>        <div class="clearer main-clearer"></div>
        <div id="article-bottom-content" class="bottom-comments-wrap">
        <div class="inman-comments ism-exclusive opened">
        <div class="show-hide-btn">
        <span class="show-comments">Show Comments</span>
        <span class="hide-comments">Hide Comments</span>
    </div>
        <div class="inman-comments-inner">
        <div class="inman-comments-wrap">
                                    <div id="disqus_thread"></div>
            <h3>Comments</h3>
            <div class="fb-comments" data-href="https://www.inman.com/2018/07/16/zillow-brings-my-agent-feature-to-streeteasy/" data-numposts="20" data-colorscheme="light" width="100%"></div>
                                </div>
    </div>
</div>        <div id="bottom-swap-marker"></div>
        <div class="bordered-block bordered-block border-on-the-top related-block" id="related-posts-bottom">
    <div class="inner-wrap">
                                <h4>Related Articles</h4>
                        <div class="post-wrap clearing">
                        <div class="post-block select" id="">
    <div class="post-inner clearing">
                <div class="info-wrap  full  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/05/10/changes-to-new-york-advertising-rules-could-have-major-real-estate-implications/">What NY’s online advertising crackdown means for real estate</a>
                            </div>
                        <div class="excerpt"><p>New interpretation and enforcement of New York State real estate advertising regulations could drastically change the way third-party real estate websites display listings and lead to fines for non-compliant brokerages.</p>
</div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>
                <span class="date">May 10</span>
            </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block select" id="">
    <div class="post-inner clearing">
                <div class="info-wrap  full  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/06/15/how-gambling-on-zillow-advertising-helped-these-agents/">How is Zillow deciding which Premier Agents get Instant Offers leads?</a>
                            </div>
                        <div class="excerpt"><p>Becky Garcia, an Arizona-based agent with The Garcia Group, and George Laughton, of the Laughton Team, became early adapters of Zillow&#8217;s Instant Offers program. Here&#8217;s how shrewd business sense and steely focus helped them reap the benefits.</p>
</div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>
                <span class="date">Jun 15</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                    <div class="post-block select" id="">
    <div class="post-inner clearing">
                <div class="info-wrap  full  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/06/27/redfin-wants-to-change-listing-displays-across-the-industry/">Redfin wants to change listing displays across the industry</a>
                            </div>
                        <div class="excerpt"><p>High-tech brokerage Redfin thinks there&#8217;s a problem with the way many real estate listings are displayed online, and it has a proposed fix that it wants the board of NAR to adopt in November at its bi-annual conference. The change is a small but significant data standardization effort that would sweepingly impact the information that Americans see when looking up homes online.</p>
</div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/andreavbrambila/" >Andrea V. Brambila</a><span class="delimiter staff" > | </span>
                <span class="date">Jun 27</span>
            </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block select" id="">
    <div class="post-inner clearing">
                <div class="info-wrap  full  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2017/10/27/the-latest-updates-coming-to-zillow-premier-agent-in-2018/">The latest updates coming to Zillow Premier Agent in 2018</a>
                            </div>
                        <div class="excerpt"><p>Zillow Group announced several new updates to its Premier Agent app that will become available in 2018, the biggest of which is a feature called My Agent that aims to allow real estate pros to more easily build relationships with buyer leads from Zillow and Trulia. </p>
</div>
                        <div class="author-wrap">
    <span class="author">
                <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/britt-chester/" >Britt Chester</a><span class="delimiter staff" > | </span>
                <span class="date">Oct 27</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                </div>
    </div>
</div>    </div>    </div>
            </div>
            <div id="back-to-top">Back to top</div>
        </div>
        <footer class="main">
    <div class="footer-inner clearing">
        <div class="footer-left">
            <nav role="navigation" class="footer-navigation">
                <div class="menu-sub-menu-nav-container"><ul id="menu-sub-menu-nav" class="menu"><li id="menu-item-365848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365848"><a href="https://www.inman.com">Inman</a>
<ul class="sub-menu">
	<li id="menu-item-377239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377239"><a href="https://www.inman.com/about-inman/">About</a></li>
	<li id="menu-item-365850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365850"><a href="https://www.inman.com/contact/">Contact</a></li>
	<li id="menu-item-380846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380846"><a target="_blank" href="https://support.inman.com/hc/en-us">Support</a></li>
	<li id="menu-item-365851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365851"><a href="https://www.inman.com/advertise-with-inman/">Advertise</a></li>
	<li id="menu-item-388973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388973"><a href="https://promos.inman.com/inman-connect-2018/">Sponsor Connect</a></li>
	<li id="menu-item-365940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365940"><a href="https://www.inman.com/careers/">Careers</a></li>
	<li id="menu-item-365852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365852"><a href="https://www.inman.com/code-of-conduct/">Code of Conduct</a></li>
	<li id="menu-item-365854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365854"><a href="https://www.inman.com/privacy/">Privacy</a></li>
	<li id="menu-item-389909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389909"><a href="https://www.inman.com/legal/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-365855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365855"><a href="https://www.inman.com">Products</a>
<ul class="sub-menu">
	<li id="menu-item-365862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-365862"><a href="https://www.inman.com/select/">Select</a>
	<ul class="sub-menu">
		<li id="menu-item-677705" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-677705"><a href="https://www.inman.com/2018/06/08/new-inman-select-subscribers-say-hello-wrap/">The Wrap</a></li>
		<li id="menu-item-680309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680309"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
		<li id="menu-item-680310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680310"><a href="https://www.inman.com/category/connect-video/">Connect Video</a></li>
	</ul>
</li>
	<li id="menu-item-679163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679163"><a href="https://www.inman.com/inman-pro/">Inman Pro</a></li>
</ul>
</li>
<li id="menu-item-365856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365856"><a href="https://www.inman.com">Community</a>
<ul class="sub-menu">
	<li id="menu-item-365864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365864"><a href="https://www.facebook.com/groups/RealEsateConnect/">Inman Facebook group</a></li>
	<li id="menu-item-365865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365865"><a href="https://www.facebook.com/groups/1561202440864800/">Agent War Room</a></li>
	<li id="menu-item-365866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365866"><a href="https://www.facebook.com/groups/BrokerWarRoom/">Broker War Room</a></li>
	<li id="menu-item-365867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365867"><a href="https://www.facebook.com/groups/166614657048509/">Vendor Exchange</a></li>
	<li id="menu-item-365868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365868"><a href="https://www.inman.com/new-contributor-information/">Contributor submissions</a></li>
	<li id="menu-item-365869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365869"><a href="https://www.inman.com/image-contributor-program/">Image submissions</a></li>
</ul>
</li>
<li id="menu-item-365857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365857"><a href="https://www.inman.com">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-365870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365870"><a href="https://www.inman.com/inman101/">Inman 101</a></li>
	<li id="menu-item-673221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-673221"><a href="https://www.inman.com/2018inmaninnovatorawards/">Inman Innovators</a></li>
	<li id="menu-item-365872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365872"><a href="https://www.inman.com/influencers-2017/">Inman Influencers</a></li>
</ul>
</li>
</ul></div>
            </nav>
        </div>
        <div class="footer-right">
            <div class="nav-social-links">
                                <a href="https://twitter.com/InmanNews" target="_blank" class="twitter"></a>
                                <a href="https://facebook.com/InmanNews" target="_blank" class="facebook"></a>
                                <a href="https://www.youtube.com/channel/UCzn5-ZQaukrDuHms7PyMhOA" target="_blank" class="youtube"></a>
                                <a href="http://www.linkedin.com/company/inman-news" target="_blank" class="linkedin"></a>
                                <a href="http://feeds.feedburner.com/inmannews" target="_blank" class="rss"></a>
                            </div>
            <div class="copyright">&copy;2018 Inman All Rights Reserved.</div>
        </div>
    </div>
</footer>
    <script>
        jQuery(document).ready(function () {
            initIasSearch("HBSAQTY2W1", "71e81f3bdca6714425fb49cb89d39d80", "LiveInmanIndex", "LiveInmanIndex", "LiveCompanyIndex");
        });
    </script>
        <script>
        ismConstants = {"national_id":"1","status":{"created":1,"active":2,"inactive":3,"disabled":4,"archived":5,"event_attendee":6,"email_subscriber":7,"cancelled":8},"statusLabels":["","Created","Active","Inactive","Banned","Archived","Event Attendee","Email Subscriber","Cancelled"],"type":{"admin":0,"child":1,"parent":2,"individual":3},"typeLabels":["","Child","Parent","Individual"],"professions":{"2":"Agent","3":"Broker","1":"General"},"cardStatus":{"invalid":1,"expiring":2,"expired":3},"regions":{"1":"National","5":"South Florida","2":"Chicagoland","3":"Greater Houston","4":"Los Angeles","7":"SF Bay Area","8":"New York","6":"DC & Baltimore Metro"},"euCodes":["AT","IT","BE","LV","BG","LT","HR","LU","CY","MT","CZ","NL","DK","PL","EE","PT","FI","RO","FR","SK","DE","SI","GR","ES","HU","SE","IE","GB"],"unexpectedErrorMsg":"Error! Something went wrong. Try again later.","blogUrl":"http:\/\/www.inman.com","secBlogUrl":"https:\/\/www.inman.com","inmanProId":2,"inmanProUrl":"https:\/\/www.inman.com\/inman-pro","inmanProRedirectUrl":"https:\/\/inmanpro.poweredbywest.com\/","accountSettingsJsUrl":"https:\/\/www.inman.com\/wp-content\/plugins\/inman-select-membership\/js\/ism-account-settings.js?ver=1.0.9.5","googlePlusClientID":"22574972384-2ja83hb3e5bdnjn0q798a45rm35qhvm7.apps.googleusercontent.com","recapchaSiteKey":"6LeiSTMUAAAAAOvcomcRAhrxlrvwPl8YeGYD6kn0","stripePublishableKey":"pk_live_pQFy9KRW0NHqpvVei1OhjCHT"};
        window.hubAPIAsyncInit = function () {
            HubAPI.init({
                url: 'https://hub.inman.com/api/v2/',
                publicKeyUrl: 'https://webassets.inman.com/files/apihubv2'
            });
        };
        var user_city = "";
        var user_state = "";
        var user_country = "";
    </script>
    <script type='text/javascript' src='//apis.google.com/js/client:platform.js?ver=1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/jquery.validate.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/additional-methods.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/date.js?ver=1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/jwplayer.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/jsrsasign-latest-all-min.js?ver=6.1.4.8'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/hub-api.js?ver=6.1.4.8'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=6.1.4.8'></script>
<script type='text/javascript' src='//js.maxmind.com/js/apis/geoip2/v2.1/geoip2.js?ver=1.0.0.0'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/ism-modal.js?ver=6.1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.inman.com\/wp-admin\/admin-ajax.php","ajax_url_https":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php"};
var doubleclick = {"postID":"683169","tags":["agent","back-end-brokerage-solutions-demos","brokerage","buyers-tools","industry-news","listings","news-brief","technology"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/ism-functions.js?ver=6.1.4.8'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.3.3'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman2/dist/js/main-all.min.js?ver=1.1.0.4'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1488799148013723&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
var _prum = [['id', '598823efa83408483238139e'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!--LinkedIn Insight Tag-->
<script type="text/javascript">
_linkedin_data_partner_id = "108684";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>

<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=108684&fmt=gif" />
</noscript>

<a href="https://tag622nmgf.execute-api.us-east-1.amazonaws.com/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">Inmanpot</a><script>eventName = 'Article'; var authorName = 'Carl Franzen';
            var articleLength = '1762';
            var articleViewCount = '0';
            var authorType = 'Staff';
            localArr = null;
            catNames = 'Brokerage';
            catNamesArr = ["Brokerage"];</script>
</body>
</html>
    </body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->