<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
    <head>
        <meta name="viewport"
              content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no, target-densitydpi=device-dpi"/>
        <meta charset="UTF-8"/><script type="text/javascript">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</script>

        <!-- Facebook Meta -->
                <meta property="og:type" content="article"/>
                <meta property="og:title" content="Keller Williams ranked second 'Happiest Company in America'"/>
        <meta property="og:url" content="https://www.inman.com/2018/12/04/keller-williams-ceo-has-94-approval-rating-on-happiest-companies-in-america-list/"/>
        <meta property="og:image" content="https://webassets.inman.com/wp-content/uploads/2018/09/Wordpress_Header_KW-1-1984x880.jpg"/>
        <meta property="og:description" content="The real estate franchise snagged second place, beating out Google and Visa but bowing to Total Quality Logistics"/>
                <meta property="article:publisher" content="https://www.facebook.com/InmanNews"/>
                        <meta property="article:author" content="https://www.facebook.com/marianmcphersoninman/"/>
                <meta property="og:site_name" content="Inman"/>

        <!-- Itemprop Meta -->
        <meta itemprop="inLanguage" content="en-US"/>
        <meta itemprop="genre" content="News"/>
        <meta itemprop="name" content="Keller Williams CEO Scores 94% Approval Rating On 'Happiest Companies In America' List"/>
        <meta itemprop="description" content="The real estate franchise snagged second place, beating out Google and Visa but bowing to Total Quality Logistics"/>
        <meta itemprop="image" content="https://webassets.inman.com/wp-content/uploads/2018/09/Wordpress_Header_KW-1-1984x880.jpg">
        <meta itemprop="thumbnailUrl" content="https://webassets.inman.com/wp-content/uploads/2018/09/Wordpress_Header_KW-1-1984x880.jpg"/>
        <meta itemprop="url" content="https://www.inman.com/2018/12/04/keller-williams-ceo-has-94-approval-rating-on-happiest-companies-in-america-list/"/>
        <meta itemprop="mainEntityOfPage" content="https://www.inman.com/2018/12/04/keller-williams-ceo-has-94-approval-rating-on-happiest-companies-in-america-list/"/>
                <meta itemprop="datePublished" content="2018-12-04"/>
        <meta itemprop="dateModified" content="2018-12-04"/>
        

        <!-- Twitter Meta -->
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:title" content="Keller Williams ranked second 'Happiest Company in America'"/>
        <meta name="twitter:description" content="The real estate franchise snagged second place, beating out Google and Visa but bowing to Total Quality Logistics"/>
        <meta name="twitter:image:src" content="https://webassets.inman.com/wp-content/uploads/2018/09/Wordpress_Header_KW-1-1984x880.jpg"/>
        <meta name="twitter:site" content="@InmanNews"/>
        
        <!-- Global Meta -->
        <title>Keller Williams CEO Scores 94% Approval Rating On &#039;Happiest Companies In America&#039; List</title>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.inman.com/xmlrpc.php"/>
        <!--[if lt IE 9]>
                <script src="https://www.inman.com/wp-content/themes/inman2/js/html5.js" type="text/javascript"></script>
                <![endif]-->
        
		
        
<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Keller Williams snagged second place on CareerBliss&#039; list with an overall score of 3.997 and boasted a CEO approval rating of 94 percent. "/>
<link rel="canonical" href="https://www.inman.com/2018/12/04/keller-williams-ceo-has-94-approval-rating-on-happiest-companies-in-america-list/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.inman.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.maxmind.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inman &raquo; Keller Williams CEO scores 94% approval rating on &#8216;Happiest Companies in America&#8217; list Comments Feed" href="https://www.inman.com/2018/12/04/keller-williams-ceo-has-94-approval-rating-on-happiest-companies-in-america-list/feed/" />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='https://www.inman.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.inman.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.37' type='text/css' media='all' />
<link rel='stylesheet' id='ism-modal-css-css'  href='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../css/ism-modal.css?ver=6.1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='ism-style-css'  href='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../css/ism-style.css?ver=6.1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://www.inman.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='article-css-css'  href='https://www.inman.com/wp-content/themes/inman2/dist/css/article-all.min.css?ver=1.1.5.4' type='text/css' media='all' />
<script type='text/javascript' src='//cdn.jsdelivr.net/algoliasearch/3/algoliasearch.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-algolia-search/js/iam-front.js?ver=4.5.0.2'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.inman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inman.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.inman.com/?p=708765' />
<style type="text/css">
                    .ctl-bullets-container {
                display: table;
                position: fixed;
                right: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
            }</style><meta property="fb:app_id" content="1488799148013723"/>			<meta property="fb:pages" content="93470854210" />
							<meta property="ia:markup_url" content="https://www.inman.com/2018/12/04/keller-williams-ceo-has-94-approval-rating-on-happiest-companies-in-america-list/?ia_markup=1" />
				<script>
    redirectSlug = "";

    window.fbAsyncInit = function () {
        FB.init({
            appId: '267158050139450',
            cookie: true, // enable cookies to allow the server to access
            // the session
            xfbml: true, // parse social plugins on this page
            version: 'v2.9'
        });

    };
    // Load the SDK asynchronously
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));

    //load analytics.js
    !function () {
        var analytics = window.analytics = window.analytics || [];
        if (!analytics.initialize)
            if (analytics.invoked)
                window.console && console.error && console.error("Segment snippet included twice.");
            else {
                analytics.invoked = !0;
                analytics.methods = ["trackSubmit", "trackClick", "trackLink", "trackForm", "pageview", "identify", "group", "track", "ready", "alias", "page", "once", "off", "on"];
                analytics.factory = function (t) {
                    return function () {
                        var e = Array.prototype.slice.call(arguments);
                        e.unshift(t);
                        analytics.push(e);
                        return analytics
                    }
                };
                for (var t = 0; t < analytics.methods.length; t++) {
                    var e = analytics.methods[t];
                    analytics[e] = analytics.factory(e)
                }
                analytics.load = function (t) {
                    var e = document.createElement("script");
                    e.type = "text/javascript";
                    e.async = !0;
                    e.src = ("https:" === document.location.protocol ? "https://" : "http://") + "cdn.segment.com/analytics.js/v1/" + t + "/analytics.min.js";
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(e, n)
                };
                analytics.SNIPPET_VERSION = "3.0.1";
                analytics.load("qGZ5B2F63B1nZc50lU1XNNA9LOEVxt61");

            }
    }();
    var ism_adwerx_pixel = '//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=adwerxcontentrtrg-live&ncv=32&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]';
    var trigger_adwerx_pixel = false;
    var ism_agent_pixel = '//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=agentcat&ncv=32&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]';
    var trigger_agent_pixel = false;
        var ism_broker_pixel = '//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=brokercat&ncv=32&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]';
    var trigger_broker_pixel = true;
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<link rel="amphtml" href="https://www.inman.com/2018/12/04/keller-williams-ceo-has-94-approval-rating-on-happiest-companies-in-america-list/amp/"><script>function positionImage(obj){var wrapW = jQuery(obj).parent().width(); jQuery(obj).removeAttr("style"); if (!jQuery(obj).hasClass("portrait")) {var imgW = jQuery(obj).width();if (imgW > wrapW) {var left =((wrapW-imgW) / 2 / wrapW * 100) + "%";jQuery(obj).css("left", left);} else {jQuery(obj).addClass("portrait");}}}</script>        <!-- Bottom scripts -->
        <script type='text/javascript'>
            var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function () {
                    var gads = document.createElement('script');
                            gads.async = true;
                            gads.type = 'text/javascript';
                            var useSSL = 'https:' == document.location.protocol;
                            gads.src = (useSSL ? 'https:' : 'http:') +
                            '//www.googletagservices.com/tag/js/gpt.js';
                            var node = document.getElementsByTagName('script')[0];
                            node.parentNode.insertBefore(gads, node);
                    })();
                    var postId = 708765;
                    var localArr = null;</script>
        <link rel="apple-touch-icon" sizes="180x180"
              href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/apple-touch-icon.png?var=1.5"/>
        <link rel="icon" type="image/png" sizes="32x32"
              href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-32x32.png?var=1.5"/>
        <link rel="icon" type="image/png" sizes="16x16"
              href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-16x16.png?var=1.5"/>
        <link rel="manifest" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/site.webmanifest?var=1.5"/>
        <link rel="mask-icon" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/safari-pinned-tab.svg?var=1.5"
              color="#5bbad5"/>
        <meta name="msapplication-TileColor" content="#da532c"/>
        <meta name="theme-color" content="#ffffff"/>
        <!--[if lt IE 9]>
                <link rel="stylesheet" type="text/css" media="all" href="https://www.inman.com/wp-content/themes/inman2/style-ie.css"/>
                <![endif]-->
        <script type="text/javascript">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</script>
<!-- Start BounceX tag. Deploy at the beginning of document head. -->
<script>
    (function (d) {
        var e = d.createElement('script');
        e.src = d.location.protocol + '//tag.bounceexchange.com/1398/i.js';
        e.async = true;
        d.getElementsByTagName("head")[0].appendChild(e);
    }(document));
</script>
<!-- End Bounce X tag -->

<meta property="fb:pages" content="93470854210" />

<!-- Start MoEngage tag -->
<link rel="manifest" href="manifest.json">

<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

Moengage = moe({
app_id:"WJEB6EPN3V2IX3U8ZYUC0CZ9",
debug_logs: 0
});
</script>
<!-- End MoEngage tag -->

<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=sitewide&ncv=32" type="text/javascript"></script>

<!-- Yahoo Gemini Dot tag -->
<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10032392'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
<!-- End Yahoo Gemini Dot tag -->

<!-- Global site tag (gtag.js) - AdWords: 827164224 -->

<!--BEGIN: Bing Ads UET Javascript tag.-->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5797120"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5797120&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!--END: Bing Ads UET Javascript tag.--><script>
                var addthis_share = {
                    url_transforms: {
                        add: {
                            utm_campaign: "AddThis",
                            utm_source: "{{code}}",
                            utm_medium: "social"
                        }
                    }
                }
            </script><script>adFree = false; hideInlineAds = false;</script><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" ><meta itemprop="url" content="https://webassets.inman.com/wp-content/uploads/2018/09/Wordpress_Header_KW-1-1984x880.jpg" /><meta itemprop="width" content="1984" /><meta itemprop="height" content="880" /></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" ><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject" ><meta itemprop="url" content="https://www.inman.com/wp-content/themes/inman2/dist/images/seo-logo.jpg" /><meta itemprop="width" content="600" /><meta itemprop="height" content="50" /></div><meta itemprop="name" content="Inman News" /></div>
        <script>
                    try {
                    _bt.track("viewed");
                    } catch (e) {

            }
        </script>
    </head>
    <body id="single" class="post-template-default single single-post postid-708765 single-format-standard has-dashicons inman-article-page">
                <header id="masthead-fixed" class="site-header fixed visible" role="banner">
    <nav role="navigation" class="site-navigation">
        <div class="header-inner clearing">
                        <a href="#" id="nav-open">MENU</a>
            <div class="main-navigation-menu">
                <div class="inner">
                    <div class="menu-container menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-156171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156171"><a href="https://www.inman.com/category/agent/">Agent</a></li>
<li id="menu-item-59088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59088"><a href="https://www.inman.com/category/brokerage/">Brokerage</a></li>
<li id="menu-item-59086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59086"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-60261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60261"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-184355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184355"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
<li id="menu-item-302344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302344"><a href="https://www.inman.com/category/video/">Video</a></li>
<li id="menu-item-690231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690231"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
<li id="menu-item-389097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389097"><a href="https://www.inman.com/news">More</a>
<ul class="sub-menu"><div class="inner">
	<li id="menu-item-690232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690232"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
	<li id="menu-item-687167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687167"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
	<li id="menu-item-687168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687168"><a href="https://www.inman.com/category/video/">Video</a></li>
	<li id="menu-item-690230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690230"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-389098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389098"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
	<li id="menu-item-672048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672048"><a href="https://www.inman.com/parkerprinciples/">The Parker Principles</a></li>
	<li id="menu-item-654551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-654551"><a href="https://www.inman.com/coaching-corner/">Coaching Corner</a></li>
	<li id="menu-item-704102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704102"><a href="https://www.inman.com/leading-in-luxury/">Leading in Luxury</a></li>
	<li id="menu-item-705907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705907"><a href="https://www.inman.com/2018-inman-luxury-referral-network/">Luxury Referral Network</a></li>
	<li id="menu-item-211843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211843"><a href="https://www.inman.com/category/listings/">Listings</a></li>
	<li id="menu-item-59089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59089"><a href="https://www.inman.com/category/associations/">MLS</a></li>
	<li id="menu-item-59091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59091"><a href="https://www.inman.com/category/mortgage/">Mortgage</a></li>
	<li id="menu-item-370974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370974"><a href="https://www.inman.com/category/webinars/">Webinars</a></li>
	<li id="menu-item-165184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165184"><a href="https://www.inman.com/category/rentals/">Rentals</a></li>
	<li id="menu-item-690233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690233"><a href="https://www.inman.com/category/regulations/">Regulations</a></li>
	<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59777"><a href="https://www.inman.com/category/international/">International</a></li>
</div></ul>
</li>
<li id="menu-item-389099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389099"><a href="https://www.inman.com/events/">EVENTS</a></li>
<li id="menu-item-395327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395327"><a href="https://www.inman.com/product-hub/">Product Hub</a></li>
</ul></div>
                </div>
            </div>
                        <a href="https://www.inman.com" class="logo-link">
                <img src="https://www.inman.com/wp-content/themes/inman2/dist/images/inman-logo.svg" id="logo" /> 
            </a>
                        <div class="menu-container menu-select-container"> 
    <ul id="ism-select-dropdown" class="menu"> 
        <li id="menu-guest" class="menu-item ism-hide-on-logged-in clearing">
            <a href="#" class="ism-login-button">Log In</a>
            <a href="https://www.inman.com/select/" class="ism-join-button">Subscribe</a>
        </li>
        <li id="menu-open" class="menu-item menu-item-has-children no-hover ism-show-on-logged-in">
            <a href="javascript:void(0)" class="ism-user-name"></a>
            <ul class="sub-menu closable">
                <div class="inner scrollable">
                    <li class="menu-item">
                        <a href="https://www.inman.com/account-settings/">Account Settings</a>
                    </li>
                    <li id="ism-referal" class="menu-item">
                        <a id="ism-referal-link" href="https://www.inman.com/account-settings/#/referrals">Refer and Share</a>
                    </li>
                    <li class="menu-item">
                        <a href="javascript:ismLogout(true)">Logout</a>
                    </li>
                </div>
            </ul>
        </li>
    </ul>
</div>                                    <div id="share-overlay" ><div class="title" >Keller Williams CEO scores 94% approval rating on 'Happiest Companies in America' list</div><a id="open-share-cont" href="#" > </a><div class="share-cont" ><a class="facebook" href="#" > </a><a class="twitter" href="#" > </a><a class="linkedin" href="#" > </a><a class="email" href="#" > </a><a class="copy-link" data-clipboard-text href="javascript:void(0)" > </a></div><a class="join-select" href="https://www.inman.com/select" >JOIN SELECT</a><a class="back-to-top" href="#" >Back to top</a><div style="display: none;" class="share-score" data-score="2" ><span >2</span> Shares</div></div>
             
        </div>
    </nav>
</header><!-- #masthead .site-header -->                <div id="page" class="hfeed site img-full">
            <div class="featured-img" style ><span itemprop="associatedMedia" ><img alt="Keller Williams CEO scores 94% approval rating on 'Happiest Companies in America' list" src="https://webassets.inman.com/wp-content/uploads/2018/09/Wordpress_Header_KW-1-1984x880.jpg" /></span><div class="top-fic featured-image-caption" > </div></div>
            <div id="main" class="site-main clearing">
                <div class="inman-article  clearing">
    <div id="primary" class="content-area col-big  free-article">
                <div class="primary-wrap">
            <div id="content" class="site-content" role="main">
                                <header class="entry-header clearing">
        <div class="title-wrap">
        <h1 itemprop="headline" class="entry-title">Keller Williams CEO scores 94% approval rating on 'Happiest Companies in America' list</h1>
                <div class="entry-subtitle" itemprop="alternativeHeadline">The real estate franchise snagged second place, beating out Google and Visa but bowing to Total Quality Logistics</div>
                    </div>
    </header><!-- .entry-header -->
                                <article id="post-708765" class="post-708765 post type-post status-publish format-standard has-post-thumbnail hentry category-brokerage tag-agent-experience tag-brokerage-tag tag-careerbliss tag-careerbliss-50-happiest-companies-in-america tag-keller-williams">
                                        <div class="row">
        <div class="addthis_custom_sharing_pos show-on-desktop">
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_jumbo_share"></div>
    </div>
    </div>
<div class="author-wrap row">
    <div class="author">
        <span class="entry-author clearing">
            <div class="entry-author-right-wrap clearing">
                <div class="entry-author-section-wrap clearing">
                    <div class="entry-author-name">
                        <span class="by">by</span>
                                                <a href="https://www.inman.com/author/marian-mcpherson/" class="author-name-link  staff-author  author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person">
                            <span itemprop="name">Marian McPherson</span>
                        </a>
                                                <span class="staff">
                                                        <span>Staff Writer</span>
                                                    </span>
                                                                                            </div>
                                        <div class="hide-on-mobile clearing">
                                                                        <a class="author-social-link email" href="mailTo:marian@inman.com"></a>
                                            </div>
                     
                    <div class="author-date  updated ">Today 6:33 A.M.</div>
                                    </div>
            </div>
        </span>
    </div>
    </div>
<div class="share-section">
    <div class="social-share-buttons clearing">
        <div class="social-group clearing">
            <span>Email Sharing:</span>
            <a href="#" class="social-btn email"></a>
        </div>
        <div class="social-group clearing">
            <span>Share on social:</span>
            <a href="#" class="social-btn facebook"></a>
            <a href="#" class="social-btn twitter"></a>
            <a href="#" class="social-btn linkedin"></a>
        </div>
    </div>
    <div class="share-via-email-wrap">
        <a href="#" class="close"></a>
        <div class="email-inner clearing active">
            <form name="share-form-top" id="share-form-top" class="share-form">
                <input type="hidden" name="action" value="ism_share_via_email" />
                <input type="hidden" name="id" value="708765" />
                <input type="hidden" name="url" value="https://www.inman.com/2018/12/04/keller-williams-ceo-has-94-approval-rating-on-happiest-companies-in-america-list/" />
                <div class="info">
                    <div class="text">Share with<br />a quick email:</div>
                    <div class="mobile-text">Share via email</div>
                </div>
                <div class="email-body">
                    <div class="inner">
                        <div class="group from-group">
                            <label>From:</label>
                            <input type="text" name="from" class="from" />
                        </div>
                        <div class="group to-group">
                            <label>To:</label>
                            <input type="text" name="email" class="to" />
                        </div>
                        <div class="group subject-group">
                            <label>Subject:</label>
                            <div class="value">Interesting article: <span></span></div>
                        </div>
                        <div class="group">
                            <label>Body:</label>
                            <div class="value">I found this article and thought you...</div>
                        </div>
                    </div>
                </div>
                <div class="action-wrap">
                    <a href="#" class="share-via-email-submit"><span></span></a>
                </div>
            </form>
        </div>
        <div class="email-inner success" style="display: none;">
            <div class="title">You successfully shared the article.</div>
            <div class="circle-loader">
                <div class="checkmark"></div>
            </div>
            <div class="ism-submit-row">
                <a href="#" class="close-btn">Close</a>
            </div>
        </div>
    </div>
</div><div id="advertisment-event"></div>
<div class="entry-content-wrap">
    <div class="entry-content">
        <div itemprop="articleBody" class="entry-content-inner ism-transition ism-public-content">
                        <p>Some say &#8216;ignorance is bliss,&#8217; but bliss for <a href="https://www.inman.com/2018/12/03/zillow-selects-kw-franchise-as-partner-for-charlotte-ibuyer/">Keller Williams</a> employees is the opportunity to work at the Austin-based real estate brokerage giant, according to <a href="https://www.careerbliss.com/facts-and-figures/careerbliss-50-happiest-companies-in-america-for-2019/">CareerBliss&#8217; 50 Happiest Companies in America for 2019 list</a>.</p>
<p><a href="https://www.inman.com/2018/11/13/keller-williams-sales-volume-up-in-3q-as-franchise-leans-into-tech/">Keller Williams</a> came in second place with an overall score of 3.997 and boasted a CEO approval rating of 94 percent and an average salary of $40,000. <a href="https://www.careerbliss.com/facts-and-figures/careerbliss-50-happiest-companies-in-america-for-2018/">Last year, the company was No. 1</a> with an overall score of 4.483 and a CEO approval rating of 100 percent and an average salary of $50,000.</p>
<p>Total Quality Logistics nabbed the top spot, earning an overall score of 4.157 and a CEO approval rating of 97 percent, while Johnson &amp; Johnson, Google and Visa rounded out the top five happiest companies in America.</p>
<p>&#8220;I love working at Keller Williams Realty! In my two years I have had the opportunity to learn and to participate in professional development and truly build my career,&#8221; noted a KW communications administrator in a review. &#8220;Keller Williams values ‘lives worth living,’ which means my boss encourages me to use my PTO and have a healthy work/life balance.”</p>
<p>CareerBliss&#8217; BlissScore is based on employee reviews that include 10 key factors, such as an employee&#8217;s relationship with management and their CEO, compensation, workplace environment, growth opportunities, satisfaction with job role, workplace atmosphere and coworker relationships. CareerBliss then ranks those reviews on a scale of 1 (worst) to 5 (best) and generates an overall BlissScore.</p>
<p>Keller Williams spokesperson Daryl Frost said the brokerage is proud of its ranking and is constantly working on ways to improve the employee experience.</p><a class="in-article-sponsored-post" onclick="analytics.track('click', {category: 'button', label: 'SC in-article CTA', value: '1', pageUrl: window.location.href});" href="https://www.inman.com/2018/12/03/the-one-mantra-that-means-everything-to-your-success/" ><div class="post-inner clearing" ><div class="img-wrap" ><img class onload="positionImage(this);" src="https://webassets.inman.com/wp-content/uploads/2018/11/Inman_120318_1920x1080-120x90.jpg" /></div><div class="post-info " ><div class="title" >The one mantra that means everything to your success</div><div class="excerpt" >Tom Ferry shares a powerful theme you should adopt for your business <span class="iasp-read-more" >READ MORE</span></div></div></div></a>
<p>“Keller Williams is excited to again be recognized with such an impressive list of companies that are steadfast in their dedication to their associates’ training and development,&#8221; said Frost in an emailed statement to Inman.</p>
<p>“We continue to actively listen to the needs of our agents surrounding our training and technology, and through KW Labs, the innovation hub of Keller Williams, we’re studying and developing new technology and training solutions in partnership with our agents, which is only increasing their productivity and morale.”</p>
<p>This is the second &#8216;best of&#8217; list Keller Williams has made within the past month. In November, <a href="https://www.inman.com/2018/11/27/keller-williams-realtor-com-top-newsweek-customer-service-rankings/">the brokerage was the top-ranked real estate agency for customer service</a> in Newsweek&#8217;s America&#8217;s Best Customer Service 2019 list.</p>
<p>KW scored an 8.06 out of 10 for its quality of communication, technical competence, range of services, customer focus, and accessibility, beating out HomeServices of America and Coldwell Banker.</p>
<p><em><a href="mailto:Marian@inman.com" target="_blank" rel="noopener">Email Marian McPherson.</a></em></p>

                    </div>
                        <div class="in-content addthis_custom_sharing_wrap show-on-mobile">
            <div class="addthis_custom_sharing_pos">
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_jumbo_share"></div>
            </div>
        </div>
                                    </div><!-- .entry-content -->
</div>
<div class="share-section ism-exclusive">
    <div class="social-share-buttons clearing">
        <div class="social-group clearing">
            <span>Email Sharing:</span>
            <a href="#" class="social-btn email"></a>
        </div>
        <div class="social-group clearing">
            <span>Share on social:</span>
            <a href="#" class="social-btn facebook"></a>
            <a href="#" class="social-btn twitter"></a>
            <a href="#" class="social-btn linkedin"></a>
        </div>
    </div>
    <div class="share-via-email-wrap">
        <a href="#" class="close"></a>
        <div class="email-inner clearing active">
            <form name="share-form-bottom" id="share-form-bottom" class="share-form">
                <input type="hidden" name="action" value="ism_share_via_email" />
                <input type="hidden" name="id" value="708765" />
                <input type="hidden" name="url" value="https://www.inman.com/2018/12/04/keller-williams-ceo-has-94-approval-rating-on-happiest-companies-in-america-list/" />
                <div class="info">
                    <div class="text">Share with<br />a quick email:</div>
                    <div class="mobile-text">Share via email</div>
                </div>
                <div class="email-body">
                    <div class="inner">
                        <div class="group from-group">
                            <label>From:</label>
                            <input type="text" name="from" class="from" />
                        </div>
                        <div class="group to-group">
                            <label>To:</label>
                            <input type="text" name="email" class="to" />
                        </div>
                        <div class="group subject-group">
                            <label>Subject:</label>
                            <div class="value">Interesting article: <span></span></div>
                        </div>
                        <div class="group">
                            <label>Body:</label>
                            <div class="value">I found this article and thought you...</div>
                        </div>
                    </div>
                </div>
                <div class="action-wrap">
                    <a href="#" class="share-via-email-submit"><span></span></a>
                </div>
            </form>
        </div>
        <div class="email-inner success" style="display: none;">
            <div class="title">You successfully shared the article.</div>
            <div class="circle-loader">
                <div class="checkmark"></div>
            </div>
            <div class="ism-submit-row">
                <a href="#" class="close-btn">Close</a>
            </div>
        </div>
    </div>
</div>                                    </article><!-- #post-708765 -->
            </div>
        </div>
    </div>
        <div id="inman-sidebar" class="sidebar">
    <div class="sidebar-inner">
        <div id="sticky-anchor"></div>
        <div id="advertisement" class="default"></div>
                <div id="sidebar-swap-marker"></div>
        <div class="bordered-block bordered-block border-on-the-top has-images" id="popular">
    <div class="inner-wrap">
                                <h4>TRENDING</h4>
                        <div class="post-wrap clearing">
                        <div class="post-block select" id="popular-post-707654" data-position="1">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/12/02/forget-resolutions-5-steps-for-crushing-it-in-2019/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/11/forgetresolutions-450x200.jpg" alt="Forget resolutions — 5 steps for crushing it in 2019"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/12/02/forget-resolutions-5-steps-for-crushing-it-in-2019/">Forget resolutions — 5 steps for crushing it in 2019</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/emily-lundell/" >Emily Lundell</a><span class="delimiter" > | </span>
                <span class="date">Dec 2</span>
            </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block select" id="popular-post-707530" data-position="2">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/11/26/are-these-sexy-listing-photos-too-much/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/11/Webp.net-resizeimage-450x200.jpg" alt="Are these ‘sexy’ listing photos too much?"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/11/26/are-these-sexy-listing-photos-too-much/">Are these ‘sexy’ listing photos too much?</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/vbondarenko/" >Veronika Bondarenko</a><span class="delimiter" > | </span>
                <span class="date">Nov 26</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                    <div class="post-block " id="popular-post-708786" data-position="3">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/12/03/this-is-what-a-zero-emissions-home-looks-like/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/12/harvard-zero-emissions-450x254.jpeg" alt="This is what a zero emissions home looks like"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/12/03/this-is-what-a-zero-emissions-home-looks-like/">This is what a zero emissions home looks like</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/tekeinman-com/" >Teke Wiggin</a><span class="delimiter staff" > | </span>
                <span class="date">Dec 3</span>
            </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block sponsored force-stay" id="popular-post-708424" data-position="4">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/12/03/hold-the-chicken-manure/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/11/JC-213-Inman-Sponsored-Content_Banner-1024x454.jpg" alt="Hold the chicken manure"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="sponsored-label">Sponsored Content</div>
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/12/03/hold-the-chicken-manure/">Hold the chicken manure</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span class="sponsored-type">Brand Story</span>
                        <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/eric-bloomquist/" >Eric Bloomquist</a>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                    <div class="post-block select opinion" id="popular-post-707685" data-position="5">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/11/30/3-signs-2019-is-going-to-be-a-hot-market/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/11/Untitled-design-15-450x200.jpg" alt="3 signs 2019 is going to be a hot market"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="opinion-label">Opinion</div>
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/11/30/3-signs-2019-is-going-to-be-a-hot-market/">3 signs 2019 is going to be a hot market</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/andrew-duguay/" >Andrew Duguay</a><span class="delimiter" > | </span>
                <span class="date">Nov 30</span>
            </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block " id="popular-post-708705" data-position="6">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/12/03/zillow-selects-kw-franchise-as-partner-for-charlotte-ibuyer/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/08/Zillow-Instant-Offer-20-of-56-450x200.jpg" alt="Zillow selects KW franchise as partner for Charlotte iBuyer"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/12/03/zillow-selects-kw-franchise-as-partner-for-charlotte-ibuyer/">Zillow selects KW franchise as partner for Charlotte iBuyer</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>
                <span class="date">Dec 3</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                    <div class="post-block select" id="popular-post-708146" data-position="7">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/11/30/brokerage-accused-of-forging-documents-in-dual-agency-lawsuit/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2016/09/mantinov_307003949-450x200.jpg" alt="Brokerage accused of forging documents in dual agency lawsuit"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/11/30/brokerage-accused-of-forging-documents-in-dual-agency-lawsuit/">Brokerage accused of forging documents in dual agency lawsuit</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/andreavbrambila/" >Andrea V. Brambila</a><span class="delimiter staff" > | </span>
                <span class="date">Nov 30</span>
            </span>
</div>                                </div>
    </div>
</div>                                </div>
    </div>
</div>                        <div class="advertisement" id="bottom-advertisement"></div>
            </div>
</div>        <div class="clearer main-clearer"></div>
        <div id="article-bottom-content" class="bottom-comments-wrap">
            <div class="inman-comments opened  ism-exclusive ">
        <div class="show-hide-btn">
        <span class="show-comments">Show Comments</span>
        <span class="hide-comments">Hide Comments</span>
    </div>
        <div class="inman-comments-inner">
        <div class="inman-comments-wrap">
                                    <div id="disqus_thread"></div>
            <h3>Comments</h3>
            <div class="fb-comments" data-href="https://www.inman.com/2018/12/04/keller-williams-ceo-has-94-approval-rating-on-happiest-companies-in-america-list/" data-numposts="20" data-colorscheme="light" width="100%"></div>
                                </div>
    </div>
</div>
    </div>        <div id="ad-limiter"></div>
</div>
            </div>
                        <form name="article_signup_form" id="article-signup-form">
    <div class="inner clearing">
        <div class="col-big">
            <div class="cont-wrap active visible" id="article-form-wrap">
                <div class="form-title">Sign up for Inman’s Morning Headlines</div>
                <div class="form-desc">What you need to know to start your day with all the latest industry developments</div>
                <div class="form-wrap clearing">
                    <input type="email" id="signup-form-email" name="email" placeholder="Enter your email" />
                    <button id="signup-form-submit"><span>Sign me up</span></button>
                </div>
            </div>
            <div class="cont-wrap clearing" id="article-signup-form-success">
                <div class="form-title">Success!</div>
                <div class="circle-loader">
                    <div class="checkmark draw"></div>
                </div>
                <div class="form-desc">Thank you for subscribing to Morning Headlines.</div>
            </div>
        </div>
        <div class="col-small">
            <div class="form-title">Subscribe to Inman Select</div>
            <div class="form-desc">Access to all Inman content, discounted Connect tickets, exclusive videos and more</div>
            <a href="https://www.inman.com/select" class="form-cta">Subscribe Today &gt;</a>
        </div>
    </div>
</form>                                    <div id="bottom-related-posts">
    <div class="inner-wrap">
                <h4>Read Next</h4>
                <div class="articles-wrap">
                        <div class="post-block select" id="" >
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/10/15/its-a-massive-white-space-why-the-real-estate-industry-has-to-adapt-to-new-technology/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/10/Camber-1024x454.jpg" alt="Why real estate tech investment won&#039;t stop anytime soon"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/10/15/its-a-massive-white-space-why-the-real-estate-industry-has-to-adapt-to-new-technology/">Why real estate tech investment won't stop anytime soon</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>
                <span class="date">Oct 15</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="post-block select" id="" >
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/10/16/keller-williams-agents-fired-by-local-brokerage-over-their-alexa-skill/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2017/02/IMG_3451-1024x454.jpg" alt="Keller Williams agents fired from local brokerage over Alexa skill"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/10/16/keller-williams-agents-fired-by-local-brokerage-over-their-alexa-skill/">Keller Williams agents fired from local brokerage over Alexa skill</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>
                <span class="date">Oct 16</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="post-block select" id="" >
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/11/13/keller-williams-sales-volume-up-in-3q-as-franchise-leans-into-tech/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2017/11/keller-williams-hero-1024x454.png" alt="Keller Williams&#039; sales volume up in Q3 as franchise leans into tech"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/11/13/keller-williams-sales-volume-up-in-3q-as-franchise-leans-into-tech/">Keller Williams' sales volume up in Q3 as franchise leans into tech</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>
                <span class="date">Nov 13</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="post-block " id="" >
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/11/27/keller-williams-realtor-com-top-newsweek-customer-service-rankings/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/11/rawpixel-660716-unsplash-1024x451.jpg" alt="Keller Williams, realtor.com top Newsweek customer service rankings"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/11/27/keller-williams-realtor-com-top-newsweek-customer-service-rankings/">Keller Williams, realtor.com top Newsweek customer service rankings</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/vbondarenko/" >Veronika Bondarenko</a><span class="delimiter" > | </span>
                <span class="date">Nov 27</span>
            </span>
</div>                                </div>
    </div>
</div>                    </div>
                <hr/>
        <h4>More In Brokerage</h4>
        <div class="articles-wrap">
                        <div class="post-block select" id="" >
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/12/04/the-future-of-real-estate-brokerages-is-co-working/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2017/07/wework-1024x683.jpg" alt="The future of real estate brokerages is co-working"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/12/04/the-future-of-real-estate-brokerages-is-co-working/">The future of real estate brokerages is co-working</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/jdalrymple/" >Jim Dalrymple II</a><span class="delimiter staff" > | </span>
                <span class="date">Dec 4</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="post-block " id="" >
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/12/04/connect-the-sessions-how-to-build-a-team-that-will-last-through-market-shifts/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/12/ICNY19-WP-track-graphics-teams-1024x454.jpg" alt="Connect the Sessions: How to build a team that will last through market shifts"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/12/04/connect-the-sessions-how-to-build-a-team-that-will-last-through-market-shifts/">Connect the Sessions: How to build a team that will last through market shifts</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/inmannews/" >Inman</a><span class="delimiter staff" > | </span>
                <span class="date">Dec 4</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="post-block select" id="" >
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/12/04/compass-taps-microsoft-executive-as-new-chief-technology-officer/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/12/pjimage-3-1024x454.jpg" alt="Compass taps Microsoft executive as new chief technology officer"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/12/04/compass-taps-microsoft-executive-as-new-chief-technology-officer/">Compass taps Microsoft executive as new chief technology officer</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>
                <span class="date">Dec 4</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="post-block " id="" >
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2018/12/03/connect-the-sessions-learn-how-to-thrive-in-a-turning-market/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/12/ICNY19-WP-track-graphics-thriving-1024x454.jpg" alt="Connect the Sessions: Learn how to thrive in a turning market"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2018/12/03/connect-the-sessions-learn-how-to-thrive-in-a-turning-market/">Connect the Sessions: Learn how to thrive in a turning market</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/inmannews/" >Inman</a><span class="delimiter staff" > | </span>
                <span class="date">Dec 3</span>
            </span>
</div>                                </div>
    </div>
</div>                    </div>
            </div>
</div>                        <div id="back-to-top">Back to top</div>
        </div>
        <footer class="main">
    <div class="footer-inner clearing">
        <div class="footer-left">
            <nav role="navigation" class="footer-navigation">
                <div class="menu-sub-menu-nav-container"><ul id="menu-sub-menu-nav" class="menu"><li id="menu-item-365848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365848"><a href="https://www.inman.com">Inman</a>
<ul class="sub-menu">
	<li id="menu-item-377239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377239"><a href="https://www.inman.com/about-inman/">About</a></li>
	<li id="menu-item-365850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365850"><a href="https://www.inman.com/contact/">Contact</a></li>
	<li id="menu-item-380846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380846"><a target="_blank" href="https://support.inman.com/hc/en-us">Support</a></li>
	<li id="menu-item-365851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365851"><a href="https://www.inman.com/advertise-with-inman/">Advertise</a></li>
	<li id="menu-item-388973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388973"><a href="https://promos.inman.com/inman-connect-2018/">Sponsor Connect</a></li>
	<li id="menu-item-365940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365940"><a href="https://www.inman.com/careers/">Careers</a></li>
	<li id="menu-item-365852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365852"><a href="https://www.inman.com/code-of-conduct/">Code of Conduct</a></li>
	<li id="menu-item-365854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365854"><a href="https://www.inman.com/privacy/">Privacy</a></li>
	<li id="menu-item-389909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389909"><a href="https://www.inman.com/legal/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-365855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365855"><a href="https://www.inman.com">Products</a>
<ul class="sub-menu">
	<li id="menu-item-365862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-365862"><a href="https://www.inman.com/select/">Select</a>
	<ul class="sub-menu">
		<li id="menu-item-677705" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-677705"><a href="https://www.inman.com/2018/06/08/new-inman-select-subscribers-say-hello-wrap/">The Wrap</a></li>
		<li id="menu-item-680309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680309"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
		<li id="menu-item-680310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680310"><a href="https://www.inman.com/category/connect-video/">Connect Video</a></li>
	</ul>
</li>
	<li id="menu-item-679163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679163"><a href="https://www.inman.com/inman-pro/">Inman Pro</a></li>
</ul>
</li>
<li id="menu-item-365856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365856"><a href="https://www.inman.com">Community</a>
<ul class="sub-menu">
	<li id="menu-item-708109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-708109"><a href="https://www.facebook.com/pg/InmanNews/groups/">Facebook Groups</a>
	<ul class="sub-menu">
		<li id="menu-item-365864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365864"><a href="https://www.facebook.com/groups/RealEsateConnect/">Coast to Coast</a></li>
		<li id="menu-item-365865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365865"><a href="https://www.facebook.com/groups/1561202440864800/">Agent to Agent</a></li>
		<li id="menu-item-365866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365866"><a href="https://www.facebook.com/groups/BrokerWarRoom/">Broker to Broker</a></li>
		<li id="menu-item-365867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365867"><a href="https://www.facebook.com/groups/166614657048509/">Vendor to Vendor</a></li>
	</ul>
</li>
	<li id="menu-item-365868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365868"><a href="https://www.inman.com/new-contributor-information/">Contributor submissions</a></li>
	<li id="menu-item-365869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365869"><a href="https://www.inman.com/image-contributor-program/">Image submissions</a></li>
</ul>
</li>
<li id="menu-item-365857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365857"><a href="https://www.inman.com">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-365870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365870"><a href="https://www.inman.com/inman101/">Inman 101</a></li>
	<li id="menu-item-685653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685653"><a href="https://www.inman.com/2018inmaninnovatorawards/">Inman Innovators</a></li>
	<li id="menu-item-365872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365872"><a href="https://www.inman.com/influencers-2017/">Inman Influencers</a></li>
</ul>
</li>
</ul></div>
            </nav>
        </div>
        <div class="footer-right">
            <div class="nav-social-links">
                                <a href="https://twitter.com/InmanNews" target="_blank" class="twitter"></a>
                                <a href="https://facebook.com/InmanNews" target="_blank" class="facebook"></a>
                                <a href="https://www.youtube.com/channel/UCzn5-ZQaukrDuHms7PyMhOA" target="_blank" class="youtube"></a>
                                <a href="https://www.instagram.com/inmannews/?hl=en" target="_blank" class="instagram"></a>
                                <a href="http://www.linkedin.com/company/inman-news" target="_blank" class="linkedin"></a>
                                <a href="http://feeds.feedburner.com/inmannews" target="_blank" class="rss"></a>
                            </div>
            <div class="copyright">&copy;2018 Inman All Rights Reserved.</div>
        </div>
    </div>
</footer>
    <script>
        jQuery(document).ready(function () {
            initIasSearch("HBSAQTY2W1", "71e81f3bdca6714425fb49cb89d39d80", "LiveInmanIndex", "LiveInmanIndex", "LiveCompanyIndex");
        });
    </script>
        <script>
        ismConstants = {"national_id":1,"status":{"created":1,"active":2,"inactive":3,"disabled":4,"archived":5,"event_attendee":6,"email_subscriber":7,"cancelled":8},"statusLabels":["","Created","Active","Inactive","Banned","Archived","Event Attendee","Email Subscriber","Cancelled"],"type":{"admin":0,"child":1,"parent":2,"individual":3},"typeLabels":["","Child","Parent","Individual"],"professions":{"2":"Agent","3":"Broker","1":"General"},"cardStatus":{"invalid":1,"expiring":2,"expired":3},"regions":{"1":"National","5":"South Florida","2":"Chicagoland","3":"Greater Houston","4":"Los Angeles","7":"SF Bay Area","8":"New York","6":"DC & Baltimore Metro"},"euCodes":["AT","IT","BE","LV","BG","LT","HR","LU","CY","MT","CZ","NL","DK","PL","EE","PT","FI","RO","FR","SK","DE","SI","GR","ES","HU","SE","IE","GB"],"unexpectedErrorMsg":"Error! Something went wrong. Try again later.","blogUrl":"http:\/\/www.inman.com","secBlogUrl":"https:\/\/www.inman.com","inmanProId":2,"inmanProUrl":"https:\/\/www.inman.com\/inman-pro","inmanProRedirectUrl":"https:\/\/inmanpro.poweredbywest.com\/","accountSettingsJsUrl":"https:\/\/www.inman.com\/wp-content\/plugins\/inman-select-membership\/js\/ism-account-settings.js?ver=1.0.9.7","newsletterPreferenceJsUrl":"https:\/\/www.inman.com\/wp-content\/plugins\/inman-select-membership\/js\/ism-newsletter-preference.js?ver=1.0.9.7","googlePlusClientID":"22574972384-2ja83hb3e5bdnjn0q798a45rm35qhvm7.apps.googleusercontent.com","recapchaSiteKey":"6LeiSTMUAAAAAOvcomcRAhrxlrvwPl8YeGYD6kn0","stripePublishableKey":"pk_live_pQFy9KRW0NHqpvVei1OhjCHT","paywallPidUrl":"https:\/\/www.inman.com\/select\/?pid=10"};
        window.hubAPIAsyncInit = function () {
            HubAPI.init({
                url: 'https://hub.inman.com/api/v2/',
                publicKeyUrl: 'https://webassets.inman.com/files/apihubv2'
            });
        };
        var user_city = "";
        var user_state = "";
        var user_country = "";
    </script>
    <script type='text/javascript' src='//apis.google.com/js/client:platform.js?ver=1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/jquery.validate.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/additional-methods.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/date.js?ver=1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/jwplayer.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/jsrsasign-latest-all-min.js?ver=6.1.8.7'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/hub-api.js?ver=6.1.8.7'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=6.1.8.7'></script>
<script type='text/javascript' src='//js.maxmind.com/js/apis/geoip2/v2.1/geoip2.js?ver=1.0.0.0'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/ism-modal.js?ver=6.1.8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.inman.com\/wp-admin\/admin-ajax.php","ajax_url_https":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php"};
var doubleclick = {"postID":"708765","tags":["brokerage"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/ism-functions.js?ver=6.1.8.7'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.3.3'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman2/dist/js/main-all.min.js?ver=1.1.5.4'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1488799148013723&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
var _prum = [['id', '598823efa83408483238139e'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!--LinkedIn Insight Tag-->
<script type="text/javascript">
_linkedin_data_partner_id = "108684";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>

<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=108684&fmt=gif" />
</noscript>

<a href="https://tag622nmgf.execute-api.us-east-1.amazonaws.com/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">Inmanpot</a><script>eventName = "Article"; var authorName = "Marian McPherson";
            var articleLength = "2851";
            var articleViewCount = "0";
            var authorType = "Staff";
            localArr = null;
            catNames = "";
            primaryCatName = "Brokerage";</script>
</body>
</html>
        <div id="advertisment-mobile-sticky"></div>
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fe77adc6e1","applicationID":"124058757","transactionName":"ZVVbZkcAXxZZAEZfV1wfbEBcTlgLXAZKGEhaQA==","queueTime":0,"applicationTime":2,"atts":"SRJYEA8aTBg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1543938750 -->