<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
    <head>
                <meta name="viewport"
              content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no, target-densitydpi=device-dpi"/>
        <meta charset="UTF-8"/>

        <!-- Facebook Meta -->
                <meta property="og:type" content="article"/>
                <meta property="og:title" content="Realogy stock slides to new low following earnings"/>
        <meta property="og:url" content="https://www.inman.com/2019/05/02/realogy-stock-slides-to-new-low-following-earnings/"/>
        <meta property="og:image" content="https://webassets.inman.com/wp-content/uploads/2018/10/m-b-m-795202-unsplash-1984x880.jpg"/>
        <meta property="og:description" content="Shares are down more than 17% following the real estate giant’s latest quarterly earnings report"/>
                <meta property="article:publisher" content="https://www.facebook.com/InmanNews"/>
                        <meta property="og:site_name" content="Inman"/>

        <!-- Itemprop Meta -->
        <meta itemprop="inLanguage" content="en-US"/>
        <meta itemprop="genre" content="News"/>
        <meta itemprop="name" content="Realogy Stock Slides To New Low Following Earnings"/>
        <meta itemprop="description" content="Shares are down more than 17% following the real estate giant’s latest quarterly earnings report"/>
        <meta itemprop="image" content="https://webassets.inman.com/wp-content/uploads/2018/10/m-b-m-795202-unsplash-1984x880.jpg">
        <meta itemprop="thumbnailUrl" content="https://webassets.inman.com/wp-content/uploads/2018/10/m-b-m-795202-unsplash-1984x880.jpg"/>
        <meta itemprop="url" content="https://www.inman.com/2019/05/02/realogy-stock-slides-to-new-low-following-earnings/"/>
        <meta itemprop="mainEntityOfPage" content="https://www.inman.com/2019/05/02/realogy-stock-slides-to-new-low-following-earnings/"/>
                <meta itemprop="datePublished" content="2019-05-02"/>
        <meta itemprop="dateModified" content="2019-05-02"/>
        

        <!-- Twitter Meta -->
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:title" content="Realogy stock slides to new low following earnings"/>
        <meta name="twitter:description" content="Shares are down more than 17% following the real estate giant’s latest quarterly earnings report"/>
        <meta name="twitter:image:src" content="https://webassets.inman.com/wp-content/uploads/2018/10/m-b-m-795202-unsplash-1984x880.jpg"/>
        <meta name="twitter:site" content="@InmanNews"/>
                <meta name="twitter:creator" content="@mariannthehouse"/>
        
        <!-- Global Meta -->
        <title>Realogy Stock Slides To New Low Following Earnings</title>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.inman.com/xmlrpc.php"/>
        <!--[if lt IE 9]>
                <script src="https://www.inman.com/wp-content/themes/inman2/js/html5.js" type="text/javascript"></script>
                <![endif]-->
        
		
		
        
<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Realogy’s stock price plummeted more than 17 percent to a new all-time low of $10.57 per share as of 11:30 a.m. EST on Thursday, exceeding the previous all-time low of $14.32 per share after the corporation’s Q4 2018 earnings call in February."/>
<link rel="canonical" href="https://www.inman.com/2019/05/02/realogy-stock-slides-to-new-low-following-earnings/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//www.inman.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.maxmind.com' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.inman.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='https://www.inman.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ism-modal-css-css'  href='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../css/ism-modal.css?ver=6.2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ism-style-css'  href='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../css/ism-style.css?ver=6.2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://www.inman.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='article-css-css'  href='https://www.inman.com/wp-content/themes/inman2/dist/css/article-all.min.css?ver=1.1.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://www.inman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inman.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.inman.com/?p=731748' />
<meta property="fb:app_id" content="1488799148013723"/><script>
    redirectSlug = "";

    window.fbAsyncInit = function () {
        FB.init({
            appId: '267158050139450',
            cookie: true, // enable cookies to allow the server to access
            // the session
            xfbml: true, // parse social plugins on this page
            version: 'v2.9'
        });

    };
    // Load the SDK asynchronously
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));

    //load analytics.js
    !function () {
        var analytics = window.analytics = window.analytics || [];
        if (!analytics.initialize)
            if (analytics.invoked)
                window.console && console.error && console.error("Segment snippet included twice.");
            else {
                analytics.invoked = !0;
                analytics.methods = ["trackSubmit", "trackClick", "trackLink", "trackForm", "pageview", "identify", "group", "track", "ready", "alias", "page", "once", "off", "on", "timeout"];
                analytics.factory = function (t) {
                    return function () {
                        var e = Array.prototype.slice.call(arguments);
                        e.unshift(t);
                        analytics.push(e);
                        return analytics
                    }
                };
                for (var t = 0; t < analytics.methods.length; t++) {
                    var e = analytics.methods[t];
                    analytics[e] = analytics.factory(e)
                }
                analytics.load = function (t) {
                    var e = document.createElement("script");
                    e.type = "text/javascript";
                    e.async = !0;
                    e.src = ("https:" === document.location.protocol ? "https://" : "http://") + "cdn.segment.com/analytics.js/v1/" + t + "/analytics.min.js";
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(e, n)
                };
                analytics.SNIPPET_VERSION = "3.0.1";
                analytics.load("qGZ5B2F63B1nZc50lU1XNNA9LOEVxt61");

            }
    }();
    var ism_adwerx_pixel = '//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=adwerxcontentrtrg-live&ncv=32&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]';
    var trigger_adwerx_pixel = false;
    var ism_agent_pixel = '//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=agentcat&ncv=32&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]';
    var trigger_agent_pixel = false;
        var ism_broker_pixel = '//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=brokercat&ncv=32&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]';
    var trigger_broker_pixel = true;
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<style type="text/css">
                    .ctl-bullets-container {
                display: table;
                position: fixed;
                right: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
            }</style><script type="text/javascript">
           var ajaxurl = "https://www.inman.com/wp-admin/admin-ajax.php";
         </script><link rel="amphtml" href="https://www.inman.com/2019/05/02/realogy-stock-slides-to-new-low-following-earnings/amp/"><script>function positionImage(obj){var wrapW = jQuery(obj).parent().width(); jQuery(obj).removeAttr("style"); if (!jQuery(obj).hasClass("portrait")) {var imgW = jQuery(obj).width();if (imgW > wrapW) {var left =((wrapW-imgW) / 2 / wrapW * 100) + "%";jQuery(obj).css("left", left);} else {jQuery(obj).addClass("portrait");}}}</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>        <!-- Bottom scripts -->
        <script type='text/javascript'>
            var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function () {
                    var gads = document.createElement('script');
                            gads.async = true;
                            gads.type = 'text/javascript';
                            var useSSL = 'https:' == document.location.protocol;
                            gads.src = (useSSL ? 'https:' : 'http:') +
                            '//www.googletagservices.com/tag/js/gpt.js';
                            var node = document.getElementsByTagName('script')[0];
                            node.parentNode.insertBefore(gads, node);
                    })();
                    var postId = 731748;
                    var localArr = null;</script>
        <link rel="apple-touch-icon" sizes="180x180"
              href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/apple-touch-icon.png?var=1.5"/>
        <link rel="icon" type="image/png" sizes="32x32"
              href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-32x32.png?var=1.5"/>
        <link rel="icon" type="image/png" sizes="16x16"
              href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-16x16.png?var=1.5"/>
        <link rel="manifest" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/site.webmanifest?var=1.5"/>
        <link rel="mask-icon" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/safari-pinned-tab.svg?var=1.5"
              color="#5bbad5"/>
        <meta name="msapplication-TileColor" content="#da532c"/>
        <meta name="theme-color" content="#ffffff"/>
        <!--[if lt IE 9]>
                <link rel="stylesheet" type="text/css" media="all" href="https://www.inman.com/wp-content/themes/inman2/style-ie.css"/>
                <![endif]-->
        <script type="text/javascript">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</script>
<!-- Start BounceX tag. Deploy at the beginning of document head. -->
<script>
    (function (d) {
        var e = d.createElement('script');
        e.src = d.location.protocol + '//tag.bounceexchange.com/1398/i.js';
        e.async = true;
        d.getElementsByTagName("head")[0].appendChild(e);
    }(document));
</script>
<!-- End Bounce X tag -->

<meta property="fb:pages" content="93470854210" />

<!-- Start MoEngage tag -->
<link rel="manifest" href="manifest.json">

<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

Moengage = moe({
app_id:"WJEB6EPN3V2IX3U8ZYUC0CZ9",
debug_logs: 0
});
</script>
<!-- End MoEngage tag -->

<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=sitewide&ncv=32" type="text/javascript"></script>

<!-- Yahoo Gemini Dot tag -->
<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10032392'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
<!-- End Yahoo Gemini Dot tag -->

<!-- Global site tag (gtag.js) - AdWords: 827164224 -->

<!--BEGIN: Bing Ads UET Javascript tag.-->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5797120"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5797120&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!--END: Bing Ads UET Javascript tag.--><script>adFree = false; hideInlineAds = false;</script><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" ><meta itemprop="url" content="https://webassets.inman.com/wp-content/uploads/2018/10/m-b-m-795202-unsplash-1984x880.jpg" /><meta itemprop="width" content="1984" /><meta itemprop="height" content="880" /></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" ><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject" ><meta itemprop="url" content="https://www.inman.com/wp-content/themes/inman2/dist/images/seo-logo.jpg" /><meta itemprop="width" content="600" /><meta itemprop="height" content="50" /></div><meta itemprop="name" content="Inman News" /></div>
        <script>
                    try {
                    _bt.track("viewed");
                    } catch (e) {

            }
        </script>
    </head>
    <body id="single" class="post-template-default single single-post postid-731748 single-format-standard has-dashicons inman-article-page">
                <header id="masthead-fixed" class="site-header fixed visible" role="banner">
    <nav role="navigation" class="site-navigation">
        <div class="header-inner clearing">
                        <button class="hamburger" type="button" id="nav-open">
                <span class="hamburger-box">
                    <span class="hamburger-inner"></span>
                </span>
            </button>
            <div class="main-navigation-menu">
                <div class="inner">
                    <div class="menu-container menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-156171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156171"><a href="https://www.inman.com/category/agent/">Agent</a></li>
<li id="menu-item-59088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59088"><a href="https://www.inman.com/category/brokerage/">Brokerage</a></li>
<li id="menu-item-59086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59086"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-60261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60261"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-184355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184355"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
<li id="menu-item-302344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302344"><a href="https://www.inman.com/category/video/">Video</a></li>
<li id="menu-item-690231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690231"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
<li id="menu-item-389097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389097"><a href="https://www.inman.com/news">More</a>
<ul class="sub-menu"><div class="inner">
	<li id="menu-item-690232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690232"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
	<li id="menu-item-687167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687167"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
	<li id="menu-item-687168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687168"><a href="https://www.inman.com/category/video/">Video</a></li>
	<li id="menu-item-690230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690230"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-389098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389098"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
	<li id="menu-item-672048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672048"><a href="https://www.inman.com/parkerprinciples/">The Parker Principles</a></li>
	<li id="menu-item-704102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704102"><a href="https://www.inman.com/leading-in-luxury/">Leading in Luxury</a></li>
	<li id="menu-item-705907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705907"><a href="https://www.inman.com/inman-luxury-referral-network/">Luxury Referral Network</a></li>
	<li id="menu-item-211843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211843"><a href="https://www.inman.com/category/listings/">Listings</a></li>
	<li id="menu-item-59089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59089"><a href="https://www.inman.com/category/associations/">MLS</a></li>
	<li id="menu-item-59091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59091"><a href="https://www.inman.com/category/mortgage/">Mortgage</a></li>
	<li id="menu-item-370974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370974"><a href="https://www.inman.com/category/webinars/">Webinars</a></li>
	<li id="menu-item-165184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165184"><a href="https://www.inman.com/category/rentals/">Rentals</a></li>
	<li id="menu-item-690233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690233"><a href="https://www.inman.com/category/regulations/">Regulations</a></li>
	<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59777"><a href="https://www.inman.com/category/international/">International</a></li>
</div></ul>
</li>
<li id="menu-item-389099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389099"><a href="https://www.inman.com/events/">EVENTS</a></li>
<li id="menu-item-395327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395327"><a href="https://www.inman.com/product-hub/">Product Hub</a></li>
</ul></div>
                </div>
            </div>
                        <a href="https://www.inman.com" class="logo-link">
                <img src="https://www.inman.com/wp-content/themes/inman2/dist/images/inman-logo.svg" id="logo" /> 
            </a>
                        <div class="menu-container menu-select-container"> 
    <ul id="ism-select-dropdown" class="menu"> 
        <li id="menu-guest" class="menu-item ism-hide-on-logged-in clearing">
            <a href="#" class="ism-login-button">Log In</a>
            <a href="https://www.inman.com/select/" class="ism-join-button">Subscribe</a>
        </li>
        <li id="menu-open" class="menu-item menu-item-has-children no-hover ism-show-on-logged-in">
            <a href="javascript:void(0)" class="ism-user-name"></a>
            <ul class="sub-menu closable">
                <div class="inner scrollable">
                    <li class="menu-item">
                        <a href="https://www.inman.com/account-settings/">Account Settings</a>
                    </li>
                    <li id="ism-referal" class="menu-item">
                        <a id="ism-referal-link" href="https://www.inman.com/account-settings/#/referrals">Refer and Share</a>
                    </li>
                    <li class="menu-item">
                        <a href="javascript:ismLogout(true)">Logout</a>
                    </li>
                </div>
            </ul>
        </li>
    </ul>
</div>                                    <div id="share-overlay" ><div class="title" >Realogy stock slides to new low following earnings</div><a id="open-share-cont" href="#" > </a><div class="share-cont" ><a class="facebook" href="#" > </a><a class="twitter" href="#" > </a><a class="linkedin" href="#" > </a><a class="email" href="#" > </a><a class="copy-link" data-clipboard-text href="javascript:void(0)" > </a></div><a class="join-select" href="https://www.inman.com/select" >JOIN SELECT</a><a class="back-to-top" href="#" >Back to top</a><div style="display: none;" class="share-score" data-score ><span </span> Shares</div></div>
             
        </div>
    </nav>
</header><!-- #masthead .site-header -->                <div id="page" class="hfeed site img-full">
            <div class="featured-img" style ><span itemprop="associatedMedia" ><img alt="Realogy stock slides to new low following earnings" src="https://webassets.inman.com/wp-content/uploads/2018/10/m-b-m-795202-unsplash-1984x880.jpg" /></span><div class="top-fic featured-image-caption" > </div></div>
            <div id="main" class="site-main clearing">
                <div class="inman-article  clearing">
    <div id="primary" class="content-area col-big  free-article">
                <div class="primary-wrap">
            <div id="content" class="site-content" role="main">
                                <header class="entry-header clearing">
        <div class="title-wrap">
        <h1 itemprop="headline" class="entry-title">Realogy stock slides to new low following earnings</h1>
                <div class="entry-subtitle" itemprop="alternativeHeadline">Shares are down more than 17% following the real estate giant’s latest quarterly earnings report</div>
                    </div>
    </header><!-- .entry-header -->
                                <article id="post-731748" class="post-731748 post type-post status-publish format-standard has-post-thumbnail hentry category-brokerage category-industry-news category-markets-economy tag-earnings-call tag-q1-2019-earnings-call tag-realogy tag-stock-market">
                                        <div class="row">
    </div>
<div class="author-wrap row">
    <div class="author">
        <span class="entry-author clearing">
            <div class="entry-author-right-wrap clearing">
                <div class="entry-author-section-wrap clearing">
                    <div class="entry-author-name">
                        <span class="by">by</span>
                                                <a href="https://www.inman.com/author/marian-mcpherson/" class="author-name-link  staff-author  author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person">
                            <span itemprop="name">Marian McPherson</span>
                        </a>
                                                                        <span class="by last"> AND </span>
                                                                        <a href="https://www.inman.com/author/patrickkearns/" class="author-name-link  staff-author  author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person">
                            <span itemprop="name">Patrick Kearns</span>
                        </a>
                                                                                            </div>
                                        <div class="hide-on-mobile clearing">
                                                <a class="author-social-link twitter" href="https://www.twitter.com/mariannthehouse"></a>
                                                                        <a class="author-social-link email" href="mailTo:marian@inman.com"></a>
                                            </div>
                     
                    <div class="author-date  updated ">Today 9:03 A.M.</div>
                                    </div>
            </div>
        </span>
    </div>
    </div>
<div class="share-section">
    <div class="social-share-buttons clearing">
        <div class="social-group clearing">
            <span>Email Sharing:</span>
            <a href="#" class="social-btn email"></a>
        </div>
        <div class="social-group clearing">
            <span>Share on social:</span>
            <a href="#" class="social-btn facebook"></a>
            <a href="#" class="social-btn twitter"></a>
            <a href="#" class="social-btn linkedin"></a>
        </div>
    </div>
    <div class="share-via-email-wrap">
        <a href="#" class="close"></a>
        <div class="email-inner clearing active">
            <form name="share-form-top" id="share-form-top" class="share-form">
                <input type="hidden" name="action" value="ism_share_via_email" />
                <input type="hidden" name="id" value="731748" />
                <input type="hidden" name="url" value="https://www.inman.com/2019/05/02/realogy-stock-slides-to-new-low-following-earnings/" />
                <input type="checkbox" name="subscribe_to_newsletter" value="1" style="display:none !important" tabindex="-1" autocomplete="off">
                <div class="info">
                    <div class="text">Share with<br />a quick email:</div>
                    <div class="mobile-text">Share via email</div>
                </div>
                <div class="email-body">
                    <div class="inner">
                        <div class="group from-group">
                            <label>From:</label>
                            <input type="text" name="from" class="from" />
                        </div>
                        <div class="group to-group">
                            <label>To:</label>
                            <input type="text" name="email" class="to" />
                        </div>
                        <div class="group subject-group">
                            <label>Subject:</label>
                            <div class="value">Interesting article: <span></span></div>
                        </div>
                        <div class="group">
                            <label>Body:</label>
                            <div class="value">I found this article and thought you...</div>
                        </div>
                    </div>
                </div>
                <div class="action-wrap">
                    <a href="#" class="share-via-email-submit"><span></span></a>
                </div>
            </form>
        </div>
        <div class="email-inner success" style="display: none;">
            <div class="title">You successfully shared the article.</div>
            <div class="circle-loader">
                <div class="checkmark"></div>
            </div>
            <div class="ism-submit-row">
                <a href="#" class="close-btn">Close</a>
            </div>
        </div>
    </div>
</div><div id="advertisment-event"></div>
<div class="entry-content-wrap">
    <div class="entry-content">
        <div itemprop="articleBody" class="entry-content-inner ism-transition ism-public-content">
                        <p>Investors are not pleased after Realogy on Thursday released <a href="https://www.inman.com/2019/05/02/realogys-revenue-declines-falls-in-line-with-consensus/">its first quarter 2019 earnings</a>, in which the New Jersey-based residential real estate holdings giant reported a second consecutive quarter of losses.</p>
<p>Realogy’s stock price on the New York Stock Exchange (NYSE) plummeted more than 17 percent to a new all-time low of <a href="https://finance.yahoo.com/quote/RLGY?p=RLGY&amp;.tsrc=fin-srch">$10.57 per share</a> as of 11:30 a.m. EST on Thursday, exceeding the previous all-time low of $14.32 per share after <a href="https://www.inman.com/2019/02/26/realogy-stock-craters-to-all-time-low-after-missing-guidance/">the corporation’s Q4 2018 earnings call in February</a>.</p>
<p>Overall, Realogy&#8217;s stock is down 56.16 percent in the last year, according to data from MarketWatch.</p>
<p>Realogy’s revenue in the first quarter of 2019 fell 9 percent to $1.1 billion, resulting in an adjusted net loss per share of $0.67 – compared to the previous quarter’s adjusted net loss per share of $0.38.</p>
<div id="attachment_731754" style="width: 1686px" class="wp-caption aligncenter"><img class="wp-image-731754 size-full" src="https://webassets.inman.com/wp-content/uploads/2019/05/60E8510B-ECCE-459C-B508-D20A0EB4A5A5.jpeg" alt="" width="1676" height="899" srcset="https://webassets.inman.com/wp-content/uploads/2019/05/60E8510B-ECCE-459C-B508-D20A0EB4A5A5.jpeg 1676w, https://webassets.inman.com/wp-content/uploads/2019/05/60E8510B-ECCE-459C-B508-D20A0EB4A5A5-450x241.jpeg 450w, https://webassets.inman.com/wp-content/uploads/2019/05/60E8510B-ECCE-459C-B508-D20A0EB4A5A5-768x412.jpeg 768w, https://webassets.inman.com/wp-content/uploads/2019/05/60E8510B-ECCE-459C-B508-D20A0EB4A5A5-1024x549.jpeg 1024w, https://webassets.inman.com/wp-content/uploads/2019/05/60E8510B-ECCE-459C-B508-D20A0EB4A5A5-1400x751.jpeg 1400w" sizes="(max-width: 1676px) 100vw, 1676px" /><p class="wp-caption-text">Realogy’s stock as of 11:20 a.m. EST on Thursday.</p></div>
<p>Realogy is the largest residential real estate company in America, and owns NRT, the nation’s largest brokerage by sales volume, as well as the notable franchise brands Better Homes and Gardens Real Estate, Coldwell Banker, Corcoran, Century 21, Sotheby’s International Realty, ERA, Citi Habitats, Climb Real Estate and ZipRealty.</p><a class="in-article-sponsored-post" onclick="analytics.track('click', {category: 'button', label: 'SC in-article CTA', value: '1', pageUrl: window.location.href});" href="https://www.inman.com/2019/04/29/is-your-old-boss-stealing-your-clients/" ><div class="post-inner clearing" ><div class="img-wrap" ><img class onload="positionImage(this);" src="https://webassets.inman.com/wp-content/uploads/2019/04/inman-sc-hero-proi-120x90.png" /></div><div class="post-info " ><div class="title" >Is your old boss stealing your clients?</div><div class="excerpt" >If your personal brand gets lost in corporate messaging, your past customers won’t remember you <span class="iasp-read-more" >READ MORE</span></div></div></div></a>
<p>Realogy CEO and President Ryan Schneider said the losses were primarily due to weakened transaction volume at NRT.</p>
<p>The company’s revenue shrunk from $917 million in Q1 2018 to $816 million in Q1 2019 — a $101 million dollar loss.</p>
<p>&#8220;Realogy&#8217;s Q1 operating [earnings before interest, tax, depreciation and amortization] was negative $4 million in what was another tough quarter for the housing market,&#8221; Realogy CEO and President Ryan Schneider said on the earnings call. &#8220;A 9 percent transaction volume decline drove our revenue decline in the quarter.&#8221;</p>
<p>Schneider said the first quarter of the year is seasonally the company’s smallest quarter, and despite recent struggles, he’s confident in Realogy’s ability to improve its proposition value to agents and consumers alike.</p>
<p>“Despite continued market headwinds and an increasingly competitive environment, we remain intensely focused on executing our strategy and improving our value proposition to drive greater success for our affiliated agents, our franchisees and, ultimately, our shareholders.”</p>
<p>Investment research firm <a href="https://www.zacks.com/stock/research/RLGY/earnings-announcements?tab=dividends">Zacks currently has Realogy stock rated as a, “strong sell,</a>” expecting only a 2.19 percent annualized return over the next 1-3 months.</p>
<p><em>Developing&#8230;</em></p>
<p><em><a href="mailto:Marian@inman.com" target="_blank" rel="noopener">Email Marian McPherson</a></em></p>
<p>&nbsp;</p>

                    </div>
                                        <div class="featured-image-caption ism-exclusive">Article image credited to Photo by M. B. M. on Unsplash
</div>
                    </div><!-- .entry-content -->
</div>
<div class="share-section ism-exclusive">
    <div class="social-share-buttons clearing">
        <div class="social-group clearing">
            <span>Email Sharing:</span>
            <a href="#" class="social-btn email"></a>
        </div>
        <div class="social-group clearing">
            <span>Share on social:</span>
            <a href="#" class="social-btn facebook"></a>
            <a href="#" class="social-btn twitter"></a>
            <a href="#" class="social-btn linkedin"></a>
        </div>
    </div>
    <div class="share-via-email-wrap">
        <a href="#" class="close"></a>
        <div class="email-inner clearing active">
            <form name="share-form-bottom" id="share-form-bottom" class="share-form">
                <input type="hidden" name="action" value="ism_share_via_email" />
                <input type="hidden" name="id" value="731748" />
                <input type="hidden" name="url" value="https://www.inman.com/2019/05/02/realogy-stock-slides-to-new-low-following-earnings/" />
                <input type="checkbox" name="subscribe_to_newsletter" value="1" style="display:none !important" tabindex="-1" autocomplete="off">
                <div class="info">
                    <div class="text">Share with<br />a quick email:</div>
                    <div class="mobile-text">Share via email</div>
                </div>
                <div class="email-body">
                    <div class="inner">
                        <div class="group from-group">
                            <label>From:</label>
                            <input type="text" name="from" class="from" />
                        </div>
                        <div class="group to-group">
                            <label>To:</label>
                            <input type="text" name="email" class="to" />
                        </div>
                        <div class="group subject-group">
                            <label>Subject:</label>
                            <div class="value">Interesting article: <span></span></div>
                        </div>
                        <div class="group">
                            <label>Body:</label>
                            <div class="value">I found this article and thought you...</div>
                        </div>
                    </div>
                </div>
                <div class="action-wrap">
                    <a href="#" class="share-via-email-submit"><span></span></a>
                </div>
            </form>
        </div>
        <div class="email-inner success" style="display: none;">
            <div class="title">You successfully shared the article.</div>
            <div class="circle-loader">
                <div class="checkmark"></div>
            </div>
            <div class="ism-submit-row">
                <a href="#" class="close-btn">Close</a>
            </div>
        </div>
    </div>
</div>                                    </article><!-- #post-731748 -->
            </div>
        </div>
    </div>
        <div id="inman-sidebar" class="sidebar">
    <div class="sidebar-inner">
        <div id="sticky-anchor"></div>
        <div id="advertisement" class="default"></div>
                <div id="sidebar-swap-marker"></div>
        <div class="bordered-block bordered-block border-on-the-top has-images" id="popular">
    <div class="inner-wrap">
                                <h4>TRENDING</h4>
                        <div class="post-wrap clearing">
                        <div class="post-block select" id="popular-post-731217" data-position="1">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2019/04/29/top-keller-williams-earners-push-to-end-profit-sharing-for-defectors/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2019/04/Keller-3-450x200.jpg" alt="Top Keller Williams earners push to end profit sharing for defectors"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2019/04/29/top-keller-williams-earners-push-to-end-profit-sharing-for-defectors/">Top Keller Williams earners push to end profit sharing for defectors</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>
                <span class="date">Apr 29</span>
            </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block select opinion" id="popular-post-731367" data-position="2">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2019/04/30/heard-it-through-the-grapevine/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2019/04/grapevine-1-450x200.jpg" alt="Heard it through the grapevine"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="opinion-label">Opinion</div>
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2019/04/30/heard-it-through-the-grapevine/">Heard it through the grapevine</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/bradinmangmail-com/" >Brad Inman</a><span class="delimiter staff" > | </span>
                <span class="date">Apr 30</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                    <div class="post-block select opinion" id="popular-post-731156" data-position="3">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2019/04/29/gary-keller-and-his-fight-for-the-soul-of-the-real-estate-galaxy/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2019/04/Keller-galaxy-450x200.jpg" alt="Gary Keller and his fight for the soul of the real estate galaxy"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="opinion-label">Opinion</div>
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2019/04/29/gary-keller-and-his-fight-for-the-soul-of-the-real-estate-galaxy/">Gary Keller and his fight for the soul of the real estate galaxy</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/bradinmangmail-com/" >Brad Inman</a><span class="delimiter staff" > | </span>
                <span class="date">Apr 29</span>
            </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block sponsored force-stay" id="popular-post-731007" data-position="4">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2019/04/29/is-your-old-boss-stealing-your-clients/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2019/04/inman-sc-hero-proi-1024x454.png" alt="Is your old boss stealing your clients?"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="sponsored-label">Sponsored<span> Content</span></div>
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2019/04/29/is-your-old-boss-stealing-your-clients/">Is your old boss stealing your clients?</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                <span class="sponsored-type">Brand Story</span>
                        <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/jordan-douglas/" >Jordan Douglas</a>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                    <div class="post-block select" id="popular-post-730936" data-position="5">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2019/04/29/how-does-your-listing-presentation-stack-up/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2019/04/preso-450x200.jpg" alt="How does your listing presentation stack up?"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2019/04/29/how-does-your-listing-presentation-stack-up/">How does your listing presentation stack up?</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/berniceross/" >Bernice Ross</a><span class="delimiter" > | </span>
                <span class="date">Apr 29</span>
            </span>
</div>                                </div>
    </div>
</div>                                    <div class="post-block select opinion" id="popular-post-730804" data-position="6">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2019/04/28/lets-talk-about-real-estate-8-simple-conversation-starters/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2019/04/strangerOnAtrain1-450x200.jpg" alt="Let’s talk about real estate: 8 simple conversation-starters"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="opinion-label">Opinion</div>
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2019/04/28/lets-talk-about-real-estate-8-simple-conversation-starters/">Let’s talk about real estate: 8 simple conversation-starters</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/dorothy-schrager/" >Dorothy Schrager</a><span class="delimiter" > | </span>
                <span class="date">Apr 28</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="clearing"></div>
                                    <div class="post-block select" id="popular-post-731309" data-position="7">
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2019/04/30/realtor-com-and-opcity-test-cash-rewards-for-buyers/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2019/04/rev_share-450x200.jpg" alt="Realtor.com and Opcity test cash rewards for buyers"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2019/04/30/realtor-com-and-opcity-test-cash-rewards-for-buyers/">Realtor.com and Opcity test cash rewards for buyers</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>
                <span class="date">Apr 30</span>
            </span>
</div>                                </div>
    </div>
</div>                                </div>
    </div>
</div>                        <div class="advertisement" id="bottom-advertisement"></div>
            </div>
</div>        <div class="clearer main-clearer"></div>
        <div id="article-bottom-content" class="bottom-comments-wrap">
            <div class="inman-comments opened  ism-exclusive ">
        <div class="show-hide-btn">
        <span class="show-comments">Show Comments</span>
        <span class="hide-comments">Hide Comments</span>
    </div>
        <div class="inman-comments-inner">
        <div class="inman-comments-wrap">
                                    <div id="disqus_thread"></div>
            <h3>Comments</h3>
            <div class="fb-comments" data-href="https://www.inman.com/2019/05/02/realogy-stock-slides-to-new-low-following-earnings/" data-numposts="20" data-colorscheme="light" width="100%"></div>
                                </div>
    </div>
</div>
    </div>        <div id="ad-limiter"></div>
</div>
            </div>
                        <form name="article_signup_form" id="article-signup-form">
    <div class="inner clearing">
        <div class="col-big">
            <div class="cont-wrap active visible" id="article-form-wrap">
                <div class="form-title">Sign up for Inman’s Morning Headlines</div>
                <div class="form-desc">What you need to know to start your day with all the latest industry developments</div>
                <div class="form-wrap clearing">
                    <input type="email" id="signup-form-email" name="email" placeholder="Enter your email" />
                    <button id="signup-form-submit"><span>Sign me up</span></button>
                </div>
            </div>
            <div class="cont-wrap clearing" id="article-signup-form-success">
                <div class="form-title">Success!</div>
                <div class="circle-loader">
                    <div class="checkmark draw"></div>
                </div>
                <div class="form-desc">Thank you for subscribing to Morning Headlines.</div>
            </div>
        </div>
        <div class="col-small">
            <div class="form-title">Subscribe to Inman Select</div>
            <div class="form-desc">Access to all Inman content, discounted Connect tickets, exclusive videos and more</div>
            <a href="https://www.inman.com/select" class="form-cta">Subscribe Today &gt;</a>
        </div>
    </div>
</form>                                    <div id="bottom-related-posts">
    <div class="inner-wrap">
                <h4>Read Next</h4>
                <div class="articles-wrap related-news">
                        <div class="post-block select" id="" >
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2019/02/26/realogy-stock-craters-to-all-time-low-after-missing-guidance/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/01/Untitled-design-48-1024x454.png" alt="Realogy stock craters to all-time low after missing guidance"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2019/02/26/realogy-stock-craters-to-all-time-low-after-missing-guidance/">Realogy stock craters to all-time low after missing guidance</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>
                <span class="date">Feb 26</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="post-block select" id="" >
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2019/03/08/the-agents-are-winning-realogy-is-losing-jpmorgan/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2019/03/Ticker-1024x454.jpg" alt="&#039;The agents are winning,&#039; Realogy is losing: JPMorgan"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2019/03/08/the-agents-are-winning-realogy-is-losing-jpmorgan/">'The agents are winning,' Realogy is losing: JPMorgan</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/tekeinman-com/" >Teke Wiggin</a><span class="delimiter staff" > | </span>
                <span class="date">Mar 8</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="post-block select" id="" >
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2019/03/11/realogy-appoints-new-cfo-amid-financial-tumble/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2019/03/pjimage-19-1024x454.jpg" alt="Realogy appoints new CFO amid financial tumble"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2019/03/11/realogy-appoints-new-cfo-amid-financial-tumble/">Realogy appoints new CFO amid financial tumble</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>
                <span class="date">Mar 11</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="post-block select" id="" >
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2019/05/02/realogys-revenue-declines-falls-in-line-with-consensus/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/01/Untitled-design-50-1024x454.png" alt="Realogy&#039;s revenue declines, earnings fall in line with consensus"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2019/05/02/realogys-revenue-declines-falls-in-line-with-consensus/">Realogy's revenue declines, earnings fall in line with consensus</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>
                <span class="date">May 2</span>
            </span>
</div>                                </div>
    </div>
</div>                    </div>
                <hr/>
        <h4>More In Markets &amp; Economy</h4>
        <div class="articles-wrap more-in-category">
                        <div class="post-block select" id="" >
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2019/05/02/realogys-revenue-declines-falls-in-line-with-consensus/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2018/01/Untitled-design-50-1024x454.png" alt="Realogy&#039;s revenue declines, earnings fall in line with consensus"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2019/05/02/realogys-revenue-declines-falls-in-line-with-consensus/">Realogy's revenue declines, earnings fall in line with consensus</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>
                <span class="date">May 2</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="post-block " id="" >
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2019/04/30/pending-home-sales-rise-for-first-time-in-15-months-nar/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2019/02/rawpixel-558596-unsplash-1024x454.jpg" alt="Pending home sales rise for first time in 15 months: NAR"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2019/04/30/pending-home-sales-rise-for-first-time-in-15-months-nar/">Pending home sales rise for first time in 15 months: NAR</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class href="https://www.inman.com/author/vbondarenko/" >Veronika Bondarenko</a><span class="delimiter" > | </span>
                <span class="date">Apr 30</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="post-block " id="" >
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2019/04/30/annual-home-price-gains-continue-to-slow/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2015/10/Valeri-Potapova_274767311-1024x454.jpg" alt="Annual home price gains continue to slow"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2019/04/30/annual-home-price-gains-continue-to-slow/">Annual home price gains continue to slow</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/patrickkearns/" >Patrick Kearns</a><span class="delimiter staff" > | </span>
                <span class="date">Apr 30</span>
            </span>
</div>                                </div>
    </div>
</div>                        <div class="post-block select opinion" id="" >
    <div class="post-inner clearing">
                <a href="https://www.inman.com/2019/04/29/gary-keller-and-his-fight-for-the-soul-of-the-real-estate-galaxy/" class="img-wrap">
            <img src="https://webassets.inman.com/wp-content/uploads/2019/04/Keller-galaxy-1024x454.jpg" alt="Gary Keller and his fight for the soul of the real estate galaxy"  />
                    </a>
                <div class="info-wrap  ">
                        <div class="opinion-label">Opinion</div>
                        <div class="title-wrap clearing">
                <a class="title" href="https://www.inman.com/2019/04/29/gary-keller-and-his-fight-for-the-soul-of-the-real-estate-galaxy/">Gary Keller and his fight for the soul of the real estate galaxy</a>
                            </div>
                        <div class="author-wrap">
    <span class="author">
                        <span clas="by">by</span> 
                <a class="staff" href="https://www.inman.com/author/bradinmangmail-com/" >Brad Inman</a><span class="delimiter staff" > | </span>
                <span class="date">Apr 29</span>
            </span>
</div>                                </div>
    </div>
</div>                    </div>
            </div>
</div>                        <div id="back-to-top">Back to top</div>
        </div>
        <footer class="main">
    <div class="footer-inner clearing">
        <div class="footer-left">
            <nav role="navigation" class="footer-navigation">
                <div class="menu-sub-menu-nav-container"><ul id="menu-sub-menu-nav" class="menu"><li id="menu-item-365848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365848"><a href="https://www.inman.com">Inman</a>
<ul class="sub-menu">
	<li id="menu-item-377239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377239"><a href="https://www.inman.com/about-inman/">About</a></li>
	<li id="menu-item-365850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365850"><a href="https://www.inman.com/contact/">Contact</a></li>
	<li id="menu-item-380846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380846"><a target="_blank" href="https://support.inman.com/hc/en-us">Support</a></li>
	<li id="menu-item-365851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365851"><a href="https://www.inman.com/advertise-with-inman/">Advertise</a></li>
	<li id="menu-item-388973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388973"><a href="http://sponsors.inman.com/inman-connect-las-vegas-2019">Sponsor Connect</a></li>
	<li id="menu-item-365940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365940"><a href="https://www.inman.com/careers/">Careers</a></li>
	<li id="menu-item-365852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365852"><a href="https://www.inman.com/code-of-conduct/">Code of Conduct</a></li>
	<li id="menu-item-365854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365854"><a href="https://www.inman.com/privacy/">Privacy</a></li>
	<li id="menu-item-389909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389909"><a href="https://www.inman.com/legal/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-365855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365855"><a href="https://www.inman.com">Products</a>
<ul class="sub-menu">
	<li id="menu-item-365862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-365862"><a href="https://www.inman.com/select/">Select</a>
	<ul class="sub-menu">
		<li id="menu-item-677705" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-677705"><a href="https://www.inman.com/2018/06/08/new-inman-select-subscribers-say-hello-wrap/">The Wrap</a></li>
		<li id="menu-item-680309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680309"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
		<li id="menu-item-680310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680310"><a href="https://www.inman.com/category/connect-video/">Connect Video</a></li>
	</ul>
</li>
	<li id="menu-item-711060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711060"><a href="https://www.inman.com/newsletters/">Email Newsletters</a></li>
	<li id="menu-item-679163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679163"><a href="https://www.inman.com/inman-pro/">Inman Pro</a></li>
</ul>
</li>
<li id="menu-item-365856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365856"><a href="https://www.inman.com">Community</a>
<ul class="sub-menu">
	<li id="menu-item-708109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-708109"><a href="https://www.facebook.com/pg/InmanNews/groups/">Facebook Groups</a>
	<ul class="sub-menu">
		<li id="menu-item-365864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365864"><a href="https://www.facebook.com/groups/RealEsateConnect/">Coast to Coast</a></li>
		<li id="menu-item-365865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365865"><a href="https://www.facebook.com/groups/1561202440864800/">Agent to Agent</a></li>
		<li id="menu-item-365866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365866"><a href="https://www.facebook.com/groups/BrokerWarRoom/">Broker to Broker</a></li>
		<li id="menu-item-365867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365867"><a href="https://www.facebook.com/groups/166614657048509/">Vendor to Vendor</a></li>
	</ul>
</li>
	<li id="menu-item-365868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365868"><a href="https://www.inman.com/new-contributor-information/">Contributor submissions</a></li>
	<li id="menu-item-365869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365869"><a href="https://www.inman.com/image-contributor-program/">Image submissions</a></li>
</ul>
</li>
<li id="menu-item-365857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365857"><a href="https://www.inman.com">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-365870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365870"><a href="https://www.inman.com/inman101/">Inman 101</a></li>
	<li id="menu-item-685653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685653"><a href="https://www.inman.com/2018inmaninnovatorawards/">Inman Innovators</a></li>
	<li id="menu-item-365872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365872"><a href="https://www.inman.com/influencers-2017/">Inman Influencers</a></li>
</ul>
</li>
</ul></div>
            </nav>
        </div>
        <div class="footer-right">
            <div class="nav-social-links">
                                <a href="https://twitter.com/InmanNews" target="_blank" class="twitter"></a>
                                <a href="https://facebook.com/InmanNews" target="_blank" class="facebook"></a>
                                <a href="https://www.youtube.com/channel/UCzn5-ZQaukrDuHms7PyMhOA" target="_blank" class="youtube"></a>
                                <a href="https://www.instagram.com/inmannews/?hl=en" target="_blank" class="instagram"></a>
                                <a href="http://www.linkedin.com/company/inman-news" target="_blank" class="linkedin"></a>
                                <a href="http://feeds.feedburner.com/inmannews" target="_blank" class="rss"></a>
                            </div>
            <div class="copyright">&copy;2019 Inman All Rights Reserved.</div>
        </div>
    </div>
</footer>
    <script>
        ismConstants = {"national_id":1,"status":{"created":1,"active":2,"inactive":3,"disabled":4,"archived":5,"event_attendee":6,"email_subscriber":7,"cancelled":8},"statusLabels":["","Created","Active","Inactive","Banned","Archived","Event Attendee","Email Subscriber","Cancelled"],"type":{"admin":0,"child":1,"parent":2,"individual":3},"typeLabels":["","Child","Parent","Individual"],"professions":{"2":"Agent","3":"Broker","1":"General"},"cardStatus":{"invalid":1,"expiring":2,"expired":3},"regions":{"1":"National","5":"South Florida","2":"Chicagoland","3":"Greater Houston","4":"Los Angeles","7":"SF Bay Area","8":"New York","6":"DC & Baltimore Metro"},"euCodes":["AT","IT","BE","LV","BG","LT","HR","LU","CY","MT","CZ","NL","DK","PL","EE","PT","FI","RO","FR","SK","DE","SI","GR","ES","HU","SE","IE","GB"],"unexpectedErrorMsg":"Error! Something went wrong. Try again later.","blogUrl":"http:\/\/www.inman.com","secBlogUrl":"https:\/\/www.inman.com","inmanProId":2,"inmanProUrl":"https:\/\/www.inman.com\/inman-pro","inmanProRedirectUrl":"https:\/\/inmanpro.poweredbywest.com\/","accountSettingsJsUrl":"https:\/\/www.inman.com\/wp-content\/plugins\/inman-select-membership\/js\/ism-account-settings.js?ver=1.0.9.9","newsletterPreferenceJsUrl":"https:\/\/www.inman.com\/wp-content\/plugins\/inman-select-membership\/js\/ism-newsletter-preference.js?ver=1.0.9.9","googlePlusClientID":"22574972384-2ja83hb3e5bdnjn0q798a45rm35qhvm7.apps.googleusercontent.com","recapchaSiteKey":"6LeiSTMUAAAAAOvcomcRAhrxlrvwPl8YeGYD6kn0","stripePublishableKey":"pk_live_pQFy9KRW0NHqpvVei1OhjCHT","paywallPidUrl":"https:\/\/www.inman.com\/select\/?pid=10"};
        window.hubAPIAsyncInit = function () {
            HubAPI.init({
                url: 'https://hub.inman.com/api/v2/',
                publicKeyUrl: 'https://webassets.inman.com/files/apihubv2'
            });
        };
        var user_city = "";
        var user_state = "";
        var user_country = "";
    </script>
    <script type='text/javascript' src='//apis.google.com/js/client:platform.js?ver=1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/jquery.validate.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/additional-methods.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/date.js?ver=1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/jwplayer.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/jsrsasign-latest-all-min.js?ver=6.2.1.1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/hub-api.js?ver=6.2.1.1'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=6.2.1.1'></script>
<script type='text/javascript' src='//js.maxmind.com/js/apis/geoip2/v2.1/geoip2.js?ver=1.0.0.0'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/ism-modal.js?ver=6.2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.inman.com\/wp-admin\/admin-ajax.php","ajax_url_https":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php","shareEmailRouteUrl":"https:\/\/www.inman.com\/router\/share-article-email"};
var doubleclick = {"postID":"731748","tags":["brokerage","industry-news","markets-economy"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/inman-select-membership/src/../js/ism-functions.js?ver=6.2.1.1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.20'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman2/dist/js/main-all.min.js?ver=1.1.9.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1488799148013723&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
var _prum = [['id', '598823efa83408483238139e'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!--LinkedIn Insight Tag-->
<script type="text/javascript">
_linkedin_data_partner_id = "108684";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>

<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=108684&fmt=gif" />
</noscript>

<a href="https://tag622nmgf.execute-api.us-east-1.amazonaws.com/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">Inmanpot</a><script>if(window.InmanSearch){ window.InmanSearch.init("HBSAQTY2W1", "71e81f3bdca6714425fb49cb89d39d80", "LiveInmanIndex", "LiveInmanIndex", "LiveCompanyIndex"); }</script><script>eventName = "Article"; var authorName = "Marian McPherson";
            var articleLength = "2661";
            var articleViewCount = "0";
            var authorType = "Staff";
            localArr = null;
            catNames = "Brokerage,Industry News";
            primaryCatName = "Markets &amp; Economy";</script>
</body>
</html>
        <div id="advertisment-mobile-sticky"></div>
    </body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1556814369 -->