<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
    <head>
                <meta name="viewport"
              content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"/>
        <meta charset="UTF-8"/>

        <!-- Facebook Meta -->
                <meta property="og:type" content="article"/>
                <meta property="og:title" content="The rise and stall of the offer aggregators"/>
        <meta property="og:url" content="https://www.inman.com/2020/02/20/the-rise-and-stall-of-the-offer-aggregators-how-ibuyers-are-bringing-the-startups-to-heel/"/>
        <meta property="og:image" content="https://webassets.inman.com/wp-content/uploads/2020/02/Whack-A-Mole-1400x621.jpg"/>
        <meta property="og:description" content="Offerpad, Zillow and Opendoor are turning the screws on startups that offer price comparisons that claim to help consumers secure the best offer"/>
                <meta property="article:publisher" content="https://www.facebook.com/InmanNews"/>
                        <meta property="og:site_name" content="Inman"/>

        <!-- Itemprop Meta -->
        <meta itemprop="inLanguage" content="en-US"/>
        <meta itemprop="genre" content="News"/>
        <meta itemprop="name" content="The Rise And Stall Of The Offer Aggregators: How iBuyers Are Bringing Startups To Heel"/>
        <meta itemprop="description" content="Offerpad, Zillow and Opendoor are turning the screws on startups that offer price comparisons that claim to help consumers secure the best offer"/>
        <meta itemprop="image" content="https://webassets.inman.com/wp-content/uploads/2020/02/Whack-A-Mole-1400x621.jpg">
        <meta itemprop="thumbnailUrl" content="https://webassets.inman.com/wp-content/uploads/2020/02/Whack-A-Mole-1400x621.jpg"/>
        <meta itemprop="url" content="https://www.inman.com/2020/02/20/the-rise-and-stall-of-the-offer-aggregators-how-ibuyers-are-bringing-the-startups-to-heel/"/>
        <meta itemprop="mainEntityOfPage" content="https://www.inman.com/2020/02/20/the-rise-and-stall-of-the-offer-aggregators-how-ibuyers-are-bringing-the-startups-to-heel/"/>
                <meta itemprop="datePublished" content="2020-02-20"/>
        <meta itemprop="dateModified" content="2020-02-20"/>
        

        <!-- Twitter Meta -->
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:title" content="The rise and stall of the offer aggregators"/>
        <meta name="twitter:description" content="Offerpad, Zillow and Opendoor are turning the screws on startups that offer price comparisons that claim to help consumers secure the best offer"/>
        <meta name="twitter:image:src" content="https://webassets.inman.com/wp-content/uploads/2020/02/Whack-A-Mole-1400x621.jpg"/>
        <meta name="twitter:site" content="@InmanNews"/>
                <meta name="twitter:creator" content="@tkwiggin"/>
        
        <!-- Global Meta -->
        <title>The Rise And Stall Of The Offer Aggregators: How iBuyers Are Bringing Startups To Heel  - Inman </title>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.inman.com/xmlrpc.php"/>
        <!--[if lt IE 9]>
                <script src="https://www.inman.com/wp-content/themes/inman2/js/html5.js" type="text/javascript"></script>
                <![endif]-->
        
		
				<script type="application/ld+json">
		{
		   "@context":"http://schema.org",
		   "@type":"NewsArticle",
		   "mainEntityOfPage":{
		      "@type":"WebPage",
		      "@id":"https://www.inman.com/2020/02/20/the-rise-and-stall-of-the-offer-aggregators-how-ibuyers-are-bringing-the-startups-to-heel/"
		   },
		   "headline":"The Rise And Stall Of The Offer Aggregators: How iBuyers Are Bringing Startups To Heel",
		   "image":{
		      "@type":"ImageObject",
		      "url":"https://webassets.inman.com/wp-content/uploads/2020/02/Whack-A-Mole-1400x621.jpg"
		   },
		   "datePublished":"2020-02-20",
		   "dateModified":"2020-02-20",
		   "author":[
			   			   {
				   "@type":"Person",
				   "name":"Teke Wiggin"
			   }			   		   ],
		   "publisher":{
		      "@type":"Organization",
		      "name":"Inman",
		      "logo":{
		         "@type":"ImageObject",
		         "url":"https://www.inman.com/wp-content/themes/inman2/dist/images/seo-logo.jpg",
		         "width":600,
		         "height":60
		      }
		   },
		   "isAccessibleForFree":"false",
		   "hasPart":[
		      {
		         "@type":"WebPageElement",
		         "isAccessibleForFree":"False",
		         "cssSelector":".entry-content-inner"
		      },
		      {
		         "@type":"WebPageElement",
		         "isAccessibleForFree":"False",
		         "cssSelector":".bottom-comments-wrap"
		      }
		   ]
		}
		</script>
		
        
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Offerpad, Zillow and Opendoor are turning the screws on startups that offer price comparisons that claim to help consumers secure the best offer."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1, noarchive"/>
<link rel="canonical" href="https://www.inman.com/2020/02/20/the-rise-and-stall-of-the-offer-aggregators-how-ibuyers-are-bringing-the-startups-to-heel/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//www.inman.com' />
<link rel='stylesheet' id='news-article-css-css'  href='https://www.inman.com/wp-content/themes/inman2/dist/css/news-article-all.min.css?ver=1.3.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.inman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inman.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.inman.com/?p=775838' />
<meta property="fb:app_id" content="1488799148013723"/><script type="text/javascript">
           var ajaxurl = "https://www.inman.com/wp-admin/admin-ajax.php";
         </script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<style type="text/css">
                    .ctl-bullets-container {
                display: block;
                position: fixed;
                right: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
                height: 70vh;
                overflow-x: hidden;
                overflow-y: auto;
                margin: 15vh auto;
            }</style><link rel="amphtml" href="https://www.inman.com/2020/02/20/the-rise-and-stall-of-the-offer-aggregators-how-ibuyers-are-bringing-the-startups-to-heel/amp/"><script defer>function positionImage(obj){var wrapW = jQuery(obj).parent().width(); jQuery(obj).removeAttr("style"); if (!jQuery(obj).hasClass("portrait")) {var imgW = jQuery(obj).width();if (imgW > wrapW) {var left =((wrapW-imgW) / 2 / wrapW * 100) + "%";jQuery(obj).css("left", left);} else {jQuery(obj).addClass("portrait");}}}</script>        <!-- Bottom scripts -->
        <script type='text/javascript'>
            function initTrandingRail() {
                if (jQuery(window).width() > 1023) {
                    jQuery("#hero-block").removeClass('ready');
                    setTimeout(function () {
                        var popularH = jQuery("#trending-wrap").height();
                        var heroH = jQuery("#featured-posts").height();
                        var lastPos = 0;
                        while (popularH > heroH && jQuery("#most-read .post-block").length > 0) {
                            var $removing = jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1));
                            lastPos = $removing.attr('data-position');
                            jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1)).remove();
                            popularH = jQuery("#most-read").height();
                            heroH = jQuery("#featured-posts").height();
                        }
                        if (lastPos > 0) {
                            jQuery("#most-read .post-block.force-stay").attr('data-position', lastPos);
                        }
                        jQuery("#hero-block").addClass('ready');
                    }, 200);
                } else {
                    jQuery("#hero-block").addClass('ready');
                }
            }
            var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function () {
                    var gads = document.createElement('script');
                            gads.async = true;
                            gads.type = 'text/javascript';
                            var useSSL = 'https:' == document.location.protocol;
                            gads.src = (useSSL ? 'https:' : 'http:') +
                            '//www.googletagservices.com/tag/js/gpt.js';
                            var node = document.getElementsByTagName('script')[0];
                            node.parentNode.insertBefore(gads, node);
                    })();
                    var postId = 775838;
                    var localArr = null;</script>
        <link rel="apple-touch-icon" sizes="180x180"
              href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/apple-touch-icon.png?var=1.5"/>
        <link rel="icon" type="image/png" sizes="32x32"
              href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-32x32.png?var=1.5"/>
        <link rel="icon" type="image/png" sizes="16x16"
              href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-16x16.png?var=1.5"/>
        <link rel="manifest" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/site.webmanifest?var=1.5"/>
        <link rel="mask-icon" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/safari-pinned-tab.svg?var=1.5"
              color="#5bbad5"/>
        <meta name="msapplication-TileColor" content="#da532c"/>
        <meta name="theme-color" content="#ffffff"/>
        <!--[if lt IE 9]>
                <link rel="stylesheet" type="text/css" media="all" href="https://www.inman.com/wp-content/themes/inman2/style-ie.css"/>
                <![endif]-->
        <script type="text/javascript">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</script>
<!-- Start BounceX tag. Deploy at the beginning of document head. -->
<script>
    (function (d) {
        var e = d.createElement('script');
        e.src = d.location.protocol + '//tag.bounceexchange.com/1398/i.js';
        e.async = true;
        d.getElementsByTagName("head")[0].appendChild(e);
    }(document));
</script>
<!-- End Bounce X tag -->

<meta property="fb:pages" content="93470854210" />

<!-- Start MoEngage tag -->
<link rel="manifest" href="manifest.json">

<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

Moengage = moe({
app_id:"WJEB6EPN3V2IX3U8ZYUC0CZ9",
debug_logs: 0
});
</script>
<!-- End MoEngage tag -->

<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=sitewide&ncv=32" type="text/javascript"></script>

<!-- Global site tag (gtag.js) - AdWords: 827164224 -->

<!--BEGIN: Bing Ads UET Javascript tag.-->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5797120"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5797120&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!--END: Bing Ads UET Javascript tag.-->

<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');</script>

<!-- Start of Async Drift Code -->
<script>
"use strict";

!function() {
  var t = window.driftt = window.drift = window.driftt || [];
  if (!t.init) {
    if (t.invoked) return void (window.console && console.error && console.error("Drift snippet included twice."));
    t.invoked = !0, t.methods = [ "identify", "config", "track", "reset", "debug", "show", "ping", "page", "hide", "off", "on" ], 
    t.factory = function(e) {
      return function() {
        var n = Array.prototype.slice.call(arguments);
        return n.unshift(e), t.push(n), t;
      };
    }, t.methods.forEach(function(e) {
      t[e] = t.factory(e);
    }), t.load = function(t) {
      var e = 3e5, n = Math.ceil(new Date() / e) * e, o = document.createElement("script");
      o.type = "text/javascript", o.async = !0, o.crossorigin = "anonymous", o.src = "https://js.driftt.com/include/" + n + "/" + t + ".js";
      var i = document.getElementsByTagName("script")[0];
      i.parentNode.insertBefore(o, i);
    };
  }
}();
drift.SNIPPET_VERSION = '0.3.1';
drift.load('dcx734fvaxgf');
</script>
<!-- End of Async Drift Code --><script defer>adFree = false; hideInlineAds = false;</script><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" ><meta itemprop="url" content="https://webassets.inman.com/wp-content/uploads/2020/02/Whack-A-Mole-1400x621.jpg" /><meta itemprop="width" content="1400" /><meta itemprop="height" content="621" /></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" ><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject" ><meta itemprop="url" content="https://www.inman.com/wp-content/themes/inman2/dist/images/seo-logo.jpg" /><meta itemprop="width" content="600" /><meta itemprop="height" content="50" /></div><meta itemprop="name" content="Inman News" /></div>
        <script>
                    try {
                    _bt.track("viewed");
                    } catch (e) {

            }
        </script>
    </head>
    <body id="single-article" class="post-template-default single single-post postid-775838 single-format-standard cooltimeline-body has-dashicons">
                <header id="masthead-fixed" class="site-header fixed visible" role="banner">
    <nav role="navigation" class="site-navigation">
        <div class="header-inner clearing">
                        <button class="hamburger" type="button" id="nav-open">
                <span class="hamburger-box">
                    <span class="hamburger-inner"></span>
                </span>
            </button>
            <div class="main-navigation-menu">
                <div class="inner">
                    <div class="menu-container menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-156171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156171"><a href="https://www.inman.com/category/agent/">Agent</a></li>
<li id="menu-item-59088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59088"><a href="https://www.inman.com/category/brokerage/">Brokerage</a></li>
<li id="menu-item-59086" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59086"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-60261" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60261"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-690231" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690231"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
<li id="menu-item-746296" class="featured-on-mobile on-top clv-19 menu-item menu-item-type-custom menu-item-object-custom menu-item-746296"><a href="https://www.inman.com/event/inman-connect-las-vegas-2020/">Connect Las Vegas</a></li>
<li id="menu-item-777588" class="featured-on-mobile on-top clv-19 menu-item menu-item-type-custom menu-item-object-custom menu-item-777588"><a href="/event/luxury-connect">Luxury Connect</a></li>
<li id="menu-item-389097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389097"><a href="https://www.inman.com/news">More</a>
<ul class="sub-menu"><div class="inner">
	<li id="menu-item-733955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733955"><a target="_blank" rel="noopener noreferrer" href="https://www.inman.com/events">Inman Events</a></li>
	<li id="menu-item-768859" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768859"><a href="https://www.inman.com/category/technology/">Technology</a></li>
	<li id="menu-item-690232" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690232"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
	<li id="menu-item-690230" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690230"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-775190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775190"><a href="https://www.inman.com/reconnect/">Reconnect Podcast</a></li>
	<li id="menu-item-389098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389098"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
	<li id="menu-item-687167" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687167"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
	<li id="menu-item-739458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739458"><a href="https://www.inman.com/category/property-portfolio/">Property Portfolio</a></li>
	<li id="menu-item-745613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745613"><a href="https://www.inman.com/category/teams/">Teams</a></li>
	<li id="menu-item-687168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687168"><a href="https://www.inman.com/category/video/">Video</a></li>
	<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59777"><a href="https://www.inman.com/category/international/">International</a></li>
	<li id="menu-item-211843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211843"><a href="https://www.inman.com/category/listings/">Listings</a></li>
	<li id="menu-item-59089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59089"><a href="https://www.inman.com/category/associations/">MLS</a></li>
	<li id="menu-item-59091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59091"><a href="https://www.inman.com/category/mortgage/">Mortgage</a></li>
	<li id="menu-item-165184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165184"><a href="https://www.inman.com/category/rentals/">Rentals</a></li>
	<li id="menu-item-690233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690233"><a href="https://www.inman.com/category/regulations/">Regulations</a></li>
	<li id="menu-item-395327" class="featured-on-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-395327"><a href="https://www.inman.com/product-hub/">Product Hub</a></li>
	<li id="menu-item-672048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672048"><a href="https://www.inman.com/parkerprinciples/">The Parker Principles</a></li>
	<li id="menu-item-704102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704102"><a href="https://www.inman.com/leading-in-luxury/">Leading in Luxury</a></li>
	<li id="menu-item-742473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742473"><a href="https://www.inman.com/podcast-directory/">Think Like A CEO</a></li>
	<li id="menu-item-705907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705907"><a href="https://www.inman.com/inman-luxury-referral-network/">Luxury Referral Network</a></li>
	<li id="menu-item-370974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370974"><a href="https://www.inman.com/category/webinars/">Webinars</a></li>
</div></ul>
</li>
</ul></div>
                </div>
            </div>
                        <a href="https://www.inman.com" class="logo-link">
                <img src="https://www.inman.com/wp-content/themes/inman2/dist/images/inman-logo.svg" id="logo" /> 
            </a>
                        <div class="menu-container menu-select-container">
    <ul id="ism-select-dropdown" class="menu">
        <li id="menu-guest" class="menu-item ism-hide-on-logged-in clearing">
            <a href="#" class="ism-login-button">Log In</a>
            <a href="https://www.inman.com/select/" class="ism-join-button">Subscribe</a>
        </li>
        <li id="menu-open" class="menu-item menu-item-has-children no-hover ism-show-on-logged-in">
            <a href="javascript:void(0)" class="ism-user-name"></a>
            <ul class="sub-menu closable">
                <div class="inner scrollable">
                    <li class="menu-item">
                        <a href="https://www.inman.com/account-settings/">Account Settings</a>
                    </li>
                    <li id="ism-referal" class="menu-item">
                        <a id="ism-referal-link" href="https://www.inman.com/account-settings/#/referrals">Refer and Share</a>
                    </li>
					<li id="ism-support" class="menu-item">
						<a id="ism-support-link" href="https://support.inman.com/hc/en-us/requests/new" target="_blank">Contact Us</a>
					</li>

                    <li class="menu-item">
                        <a href="#" class="ism-logout-link">Log Out</a>
                    </li>
                </div>
            </ul>
        </li>
    </ul>
</div>
                                    <div id="share-overlay" ><div class="title" >The rise and stall of the offer aggregators: How iBuyers are bringing startups to heel</div><a id="open-share-cont" href="#" > </a><div class="share-cont" ><a class="facebook" href="#" > </a><a class="twitter" href="#" > </a><a class="linkedin" href="#" > </a><a class="email" href="#" > </a><a class="copy-link" data-clipboard-text href="javascript:void(0)" > </a></div><a class="join-select" href="https://www.inman.com/select" >JOIN SELECT</a><a class="back-to-top" href="#" >Back to top</a><div style="display: none;" class="share-score" data-score ><span </span> Shares</div></div>
             
        </div>
    </nav>
</header><!-- #masthead .site-header -->                <div id="page" class="hfeed site">
            
            <div id="main" class="site-main clearing">
                <div class="inman-news-article select-article clearing">
    <div class="heading share-section">
    <header class="entry-header">
                <a class="service-label" href="https://www.inman.com/category/theme-months/residential-finance-month/">Residential Finance Month</a>
                <h1 itemprop="headline" class="entry-title">The rise and stall of the offer aggregators: How iBuyers are bringing startups to heel</h1>
                <div class="entry-subtitle" itemprop="alternativeHeadline">Offerpad, Zillow and Opendoor are turning the screws on startups that offer price comparisons that claim to help consumers secure the best offer</div>
            </header><!-- .entry-header -->
        <div class="featured-img">
                        <span itemprop="associatedMedia">
            <img alt="The rise and stall of the offer aggregators: How iBuyers are bringing startups to heel" src="https://webassets.inman.com/wp-content/uploads/2020/02/Whack-A-Mole-1400x621.jpg"  />
        </span>
                
        	<div class="featured-image-caption" >
		<div class="caption">
			
						<span class="credit"><p>Meredith Miotke</p>
</span>
					</div>
	</div>
            </div>
        <div class="authors-date-social top-share-section">
        <div class="authors-date">
            <div class="authors">
                <span class="by">by</span>
                <a class="staff" itemprop="author" itemscope itemtype="http://schema.org/Person" href="https://www.inman.com/author/tekeinman-com/" ><span itemprop="name" >Teke Wiggin</span></a><span class="delimiter staff" > | </span>
            </div>
                        <div class="publish-date">Today 9:14 A.M.</div>
        </div>
        <div class="social-share-buttons">
            <a href="#" class="social-btn email"></a>
            <a href="#" class="social-btn facebook"></a>
            <a href="#" class="social-btn twitter"></a>
            <a href="#" class="social-btn linkedin"></a>
        </div>
    </div>
    <div class="share-section">
    <div class="share-via-email-wrap">
        <div class="sve-inner">
            <a href="#" class="close"></a>
            <div class="email-inner clearing active">
                <form name="share-via-email-from" id="share-via-email-from" class="share-form">
                    <input type="hidden" name="action" value="ism_share_via_email" />
                    <input type="hidden" name="id" value="775838" />
                    <input type="hidden" name="url" value="https://www.inman.com/2020/02/20/the-rise-and-stall-of-the-offer-aggregators-how-ibuyers-are-bringing-the-startups-to-heel/" />
                    <input type="checkbox" name="subscribe_to_newsletter" value="1" style="display:none !important" tabindex="-1" autocomplete="off">
                    <div class="title">Share this story via email</div>
                    <div class="email-body ">
                        <div class="group from-group">
                            <label class="placeholder">From:</label>
                            <div class="input-wrap"><input type="text" name="from" class="from" /></div>
                        </div>
                        <div class="group to-group">
                            <label class="placeholder">To:</label>
                            <div class="input-wrap"><input type="text" name="email" class="to" /></div>
                        </div>
                        <div class="action-wrap">
                            <a href="#" class="share-via-email-submit"></a>
                        </div>
                    </div>
                </form>
            </div>
            <div class="email-inner success" style="display: none;">
                <div class="title">You successfully shared the article.</div>
                <div class="circle-loader">
                    <div class="checkmark"></div>
                </div>
                <div class="ism-submit-row">
                    <a href="#" class="close-btn">Close</a>
                </div>
            </div>
        </div>
    </div>
</div></div>
    <article id="post-775838">
    <div class="content-wrap" itemprop="articleBody">  
                <div class="paywalled-block content-block">
            <div class="block-inner">
                <p>Offerpad, Zillow and Opendoor are turning the screws on startups that offer price comparisons that claim to help consumers secure the best offer.</p>

                <div id="events-sidebar" class="sidebar">
                    <p class="title">ICLV 2020</p>
                    <div class="panel">
                        <a href="https://www.inman.com/event/inman-connect-las-vegas-2020/">
                            <img src="https://inman-www.imgix.net/wp-content/uploads/2020/02/iclv20logo-150x150.png?fit=crop&amp;crop=entropy&amp;w=140&amp;h=140&amp;usm=20&amp;usmrad=4" class="thumb" />
                        </a>
                        <a href="https://www.inman.com/event/inman-connect-las-vegas-2020/" class="post-title">ICLV2020. Real estate&#039;s premier event.</a>
                    </div>
                </div>
            </div>
        </div>
                <div class="entry-content-inner">
                        <p><a class="theme-month-badge" href="https://www.inman.com/category/residential-finance-month/"><img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/01/theme-month-202002.png  2x, https://webassets.inman.com/wp-content/uploads/2020/01/theme-month-202002.png  1x" data-src="https://webassets.inman.com/wp-content/uploads/2020/01/theme-month-202002.png " /></a><em>On the heels of our first-ever Agent Appreciation month, Inman is leaping into February with our <a href="https://www.inman.com/category/residential-finance-month/">Residential Finance</a> theme month. <a href="https://www.inman.com/2020/02/03/february-is-all-about-residential-finance-on-inman/">Join us</a> as we investigate how buying and selling a home is changing, from companies backing consumers in new ways to integrated services that handle the entire transaction.</em></p>
<p><span style="font-weight: 400;">Dave McLennan received the cease and desist letter from <a href="https://www.inman.com/2019/09/13/offerpad-wants-to-get-buyers-in-a-new-house-in-24-hours/">Offerpad</a>, an <a href="https://www.inman.com/2019/08/08/ibuyers-cost-sellers-up-to-15-of-a-homes-value-study-finds/">iBuyer that uses technology to quickly buy and resell home</a>s, on a rainy December day in 2018. At the time, McLennan was living in an RV in Orlando with his wife and five kids while he traveled across the country trying to build his so-called “Kayak for iBuyers,” which he had named <a href="https://exitnest.com/">ExitNest</a>.</span></p>
<p><span style="font-weight: 400;">The startup is one of at least 10 new iBuyer aggregators that have popped up in the past two years to help homeowners secure the best offer from iBuyers by providing price comparisons for many of the leading iBuyers. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Staring at the letter in disbelief, McLennan’s throat went dry and his pulse quickened. It threatened him with a lawsuit for using Offerpad’s trademark on ExitNest’s website to allegedly mislead consumers into believing that “you either engage in business with or obtain quotes from Offerpad, neither of which is true.&#8221; </span></p>
<p><span style="font-weight: 400;">The letter dropped from his hand.</span></p>
<div id="attachment_775948" style="width: 4042px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-775948" class="lazy-load size-full wp-image-775948" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/02/family-and-camper-dave-mclennan.jpeg 2x, https://webassets.inman.com/wp-content/uploads/2020/02/family-and-camper-dave-mclennan.jpeg 1x" data-src="https://webassets.inman.com/wp-content/uploads/2020/02/family-and-camper-dave-mclennan.jpeg" alt="" width="4032" height="3024" srcset="https://webassets.inman.com/wp-content/uploads/2020/02/family-and-camper-dave-mclennan.jpeg 2667w, https://webassets.inman.com/wp-content/uploads/2020/02/family-and-camper-dave-mclennan-450x338.jpeg 450w, https://webassets.inman.com/wp-content/uploads/2020/02/family-and-camper-dave-mclennan-768x576.jpeg 768w, https://webassets.inman.com/wp-content/uploads/2020/02/family-and-camper-dave-mclennan-1024x768.jpeg 1024w, https://webassets.inman.com/wp-content/uploads/2020/02/family-and-camper-dave-mclennan-120x90.jpeg 120w, https://webassets.inman.com/wp-content/uploads/2020/02/family-and-camper-dave-mclennan-1400x1050.jpeg 1400w" sizes="(max-width: 4032px) 100vw, 4032px" /><p id="caption-attachment-775948" class="wp-caption-text">Dave McLennan and his family in front of the camper they are (still) traveling across the country in while he builds ExitNest. McLennan and his wife are home-schooling their five children.</p></div>
<p><span style="font-weight: 400;">“I felt like I was going to die or have a heart attack,” McLennan said. But then he had a realization: “Wow! I’m getting close!” he thought. “We made it, we are on the radar, and we are disrupting successfully, although not as planned.”</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">McLennan would later also receive similar warnings from <a href="https://www.inman.com/2019/08/06/zillow-is-the-real-estate-industry-period/">Zillow</a> and <a href="https://www.inman.com/2019/07/24/opendoor-and-zillows-business-models-converge/">Opendoor</a>. ExitNest has responded to the pushback with some cosmetic design changes, but the startup is still finagling bids out of all three iBuyers – sometimes without their knowledge, according to McLennan.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">At least two other iBuyer aggregators – <a href="https://www.inman.com/2019/08/21/zavvie-announces-major-partners-for-ibuyer-comparison-platform/">Zavvie</a> and <a href="https://ibuyer.com/">iBuyer.com</a> – have also been slapped with cease and desist letters by iBuyers, and since then have made more significant adjustments to their services than ExitNest.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">The pressure underlines a behind-the-scenes grappling match that has been playing out between iBuyers and a rapidly growing number of iBuyer aggregators. Resistance from <a href="https://www.inman.com/2019/02/21/zillow-thinks-its-ibuyer-will-dwarf-premier-agent-within-5-years/">Zillow</a>, <a href="https://www.inman.com/2019/02/11/yelp-hides-reviews-pages-for-opendoor-offerpad/">Opendoor</a> and Offerpad is complicating the ability of these upstarts to help homeowners shop around for the best iBuyer offer. Some of these startups were conceived as full-blown iBuyer marketplaces for consumers, but amid iBuyer hostility, have retreated to providing more discrete aggregation tools for real estate brokers. Indeed, agents are woven deeply into the business models of nearly all of these infant aggregators and may be poised to benefit from the conflict.</span></p>
<p><span style="font-weight: 400;">As an aggregator of listing data, Zillow’s opposition to iBuyer aggregators is particularly intuitive, as well as ironic.</span></p>
<p><span style="font-weight: 400;">“Just like aggregation of listings made sense to consumers, aggregation of iBuyers will make sense to consumers,” said Russ Cofano, a Seattle-based broker who once served as vice president of industry relations at realtor.com. “The [iBuyer] aggregators are trying to do to Zillow what Zillow did to individual brokers and agents, which is to step upstream to the consumer.”</span></p>
<p><span style="font-weight: 400;">“Nobody,” he added, “wants to be leveraged by an upstream gatekeeper.”</span></p>
<p><iframe title="Cease and Desist Abuse of Zillow- ExitNest" class="scribd_iframe_embed" src="https://www.scribd.com/embeds/446591896/content" data-aspect-ratio="0.7729220222793488" scrolling="no" id="446591896" width="500" height="750" frameborder="0"></iframe><script type="text/javascript">          (function() { var scribd = document.createElement("script"); scribd.type = "text/javascript"; scribd.async = true; scribd.src = "https://www.scribd.com/javascripts/embed_code/inject.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(scribd, s); })()        </script></p>
<h2><strong>The brief life of Zillow&#8217;s iBuyer aggregator</strong></h2>
<p><span style="font-weight: 400;">The story begins in May 2017, when <a href="https://www.inman.com/2017/05/22/zillow-launches-instant-offers-pilot-program-for-homesellers/">Zillow debuted the first well-known iBuyer aggregator</a>. A consumer-facing marketplace called Instant Offers, it let homeowners obtain and compare bids from multiple iBuyers alongside an estimate of what a Zillow partner agent could sell the home for. Then in April 2018, the company announced it would begin bidding on homes itself through the same marketplace. </span></p>
<p><span style="font-weight: 400;">Errol Samuelson, chief industry development officer for Zillow, <a href="https://www.inman.com/2018/04/12/zillow-will-begin-buying-and-selling-homes-using-agents/">told Inman in an interview at the time</a> that Zillow believed “there’s value</span> <span style="font-weight: 400;">in having a marketplace model where the consumer can not only see an offer from Zillow but can also see an offer from our [investor] partners.”</span></p>
<p><span style="font-weight: 400;">Ambushed by the shift into iBuying, however, <a href="https://www.inman.com/2018/04/23/offerpad-cuts-ties-with-zillow-over-instant-offers-expansion/">Offerpad quickly exited the marketplace</a>. (Opendoor never joined it in the first place.) Then Zillow quietly shut down its iBuyer aggregator just a month later. </span></p>
<p><span style="font-weight: 400;">“We decided that the best way to ensure home sellers received the convenience, control and certainty they deserve when working with Zillow Offers was for them (or their agent) to work directly with us and our broker partner – as opposed to third parties &#8212; to sell their home,” Zillow said about the decision in a statement.</span></p>
<div id="attachment_368704" style="width: 1188px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-368704" class="lazy-load wp-image-368704 size-full" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-srcset="https://webassets.inman.com/wp-content/uploads/2017/05/instant-offers-1.png 2x, https://webassets.inman.com/wp-content/uploads/2017/05/instant-offers-1.png 1x" data-src="https://webassets.inman.com/wp-content/uploads/2017/05/instant-offers-1.png" alt="" width="1178" height="1418" srcset="https://webassets.inman.com/wp-content/uploads/2017/05/instant-offers-1.png 1178w, https://webassets.inman.com/wp-content/uploads/2017/05/instant-offers-1-374x450.png 374w, https://webassets.inman.com/wp-content/uploads/2017/05/instant-offers-1-768x924.png 768w, https://webassets.inman.com/wp-content/uploads/2017/05/instant-offers-1-851x1024.png 851w, https://webassets.inman.com/wp-content/uploads/2017/05/instant-offers-1-1163x1400.png 1163w, https://webassets.inman.com/wp-content/uploads/2017/05/instant-offers-1-165x199.png 165w" sizes="(max-width: 1178px) 100vw, 1178px" /><p id="caption-attachment-368704" class="wp-caption-text">Sample email with iBuyer and investor bids from Zillow&#8217;s now-shuttered Instant Offers</p></div>
<h2><strong>The &#8216;need&#8217; for iBuyer aggregators</strong></h2>
<p><span style="font-weight: 400;">But many industry observers still believe Samuelson’s original assessment was correct: that an iBuyer marketplace would benefit consumers.   </span></p>
<p><span style="font-weight: 400;">For one, consumers often aren’t aware of all their options: They include not just big-name iBuyers, such as Zillow Offers, Opendoor, Offerpad and RedfinNow, but also smaller imitators and variants, such as Sundae, Sparrow and EasyKnock. Private equity firms, such as Invitation Homes, and local investors are also in the hunt.  </span></p>
<p><span style="font-weight: 400;">But analysts say the biggest argument for iBuyer aggregators is that top-line offers, service fees and hidden costs, such as the high repair cost credits that iBuyers tend to charge, can vary widely from investor to investor. Some iBuyers also offer special perks. For example, Offerpad offers a free moving service, while Zillow always covers all closing costs, according to Stefan Peterson, co-founder of iBuyer offer aggregator Zavvie. </span></p>
<p><span style="font-weight: 400;">In fact, compared to aggregators such as Kayak for travel services and Grubhub for food delivery, “There might be an even higher need for a [iBuyer] comparison site because the real estate transaction is trickier,” Peterson reckons. </span></p>
<p><span style="font-weight: 400;">The iBuyer aggregators that have popped up since Zillow’s departure can be lumped into three categories.</span></p>
<p><span style="font-weight: 400;">The first applies to ExitNest. It&#8217;s a standalone aggregator for consumers — an aspiring &#8220;marketplace&#8221; — that launched in May 2018, the same month Zillow announced it had begun purchasing homes. A former home flipper and “wholesaler” who matched sellers with cash buyers, McLennan launched the site after meeting with many homeowners who were confused by, or unaware of, their options.</span></p>
<p><span style="font-weight: 400;">“They would pull out all their notes from meeting with multiple cash buyers, plus several iBuyers. They would basically ask me to … help them sort and sift,” he said. “I thought to myself: ‘This is like trying to book a flight without a travel agent 20 years ago. The consumer is begging for a search engine.”</span></p>
<div id="attachment_775869" style="width: 1377px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-775869" class="lazy-load wp-image-775869 size-full" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/02/exitnest-net-sheet.png 2x, https://webassets.inman.com/wp-content/uploads/2020/02/exitnest-net-sheet.png 1x" data-src="https://webassets.inman.com/wp-content/uploads/2020/02/exitnest-net-sheet.png" alt="" width="1367" height="956" srcset="https://webassets.inman.com/wp-content/uploads/2020/02/exitnest-net-sheet.png 1367w, https://webassets.inman.com/wp-content/uploads/2020/02/exitnest-net-sheet-450x315.png 450w, https://webassets.inman.com/wp-content/uploads/2020/02/exitnest-net-sheet-768x537.png 768w, https://webassets.inman.com/wp-content/uploads/2020/02/exitnest-net-sheet-1024x716.png 1024w" sizes="(max-width: 1367px) 100vw, 1367px" /><p id="caption-attachment-775869" class="wp-caption-text">A net sheet of iBuyer offers that ExitNest presented to a seller, and that McLennan said converted into a sale to Zillow Offers. (The net sheet estimated that repair cost credits charged by iBuyers would be $0 because the home was in pristine condition, but Zillow ultimately negotiated a $6,500 repair cost credit, McLennan said.)</p></div>
<p><span style="font-weight: 400;">ExitNest, which is only fully operational in Phoenix, hawks the come-on: “Submit once, get dozens of offers on your home with the press of a button.” But the process is not that simple.</span></p>
<p><span style="font-weight: 400;">On ExitNest, homeowners fill out a detailed questionnaire and then receive a net sheet with </span><span style="font-weight: 400;">estimates</span><span style="font-weight: 400;"> of bids from iBuyers, not actual offers. The homeowner can then select the estimates that they like and receive real offers that can be presented in a side-by-side comparison. </span><span style="font-weight: 400;">If the seller wants to accept one of the offers, ExitNest facilitates the transaction, sometimes through a partner agent. ExitNest looks to collect a 1 percent referral fee from iBuyers. (Offervana is another even newer standalone aggregator.) </span></p>
<p><span style="font-weight: 400;">Zavvie is an example of a second type of iBuyer aggregator, one specifically for real estate agents. It collects real offers from iBuyers for agents to show sellers what they could net from each company, as well as what they could net by selling with an agent on the open market. Zavvie also powers a web page for brokerage sites that allows consumers to request offers.</span></p>
<div id="attachment_775907" style="width: 330px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-775907" class="lazy-load wp-image-775907 size-full" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/02/zavvie-team-photo.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/02/zavvie-team-photo.jpg 1x" data-src="https://webassets.inman.com/wp-content/uploads/2020/02/zavvie-team-photo.jpg" alt="" width="320" height="226" /><p id="caption-attachment-775907" class="wp-caption-text">The Zavvie team.</p></div>
<p><span style="font-weight: 400;">About 15,000 agents have access to Zavvie through their brokerages, according to Peterson; the company covers 17 markets and requested about 2,500 offers from 20 investors in November 2019.  </span></p>
<p><span style="font-weight: 400;">IBuyer.com — which claims it is the second-highest search result for &#8220;iBuyer&#8221; after Opendoor&#8217;s website — exemplifies a third type of iBuyer aggregator: the matchmaker. Homeowners specify their priorities, such as speed or maximum price, and then are connected to a single iBuyer (or low-fee brokerage) that &#8220;best suits your needs.&#8221; Matchmakers, which also include HomeLight, tend to avoid pitting iBuyers against each other.</span></p>
<p><span style="font-weight: 400;">“That’s not what those companies want right now, and so that’s not what we’re going to do,” said Dolf Kahle, head of corporate development at iBuyer.com.  </span></p>
<p><span style="font-weight: 400;">Other aggregators are similarly sensitive to the preferences of iBuyers, and have tended to shift their services under pressure from them. </span></p>
<p><span style="font-weight: 400;">Not ExitNest.  </span></p>
<p><span style="font-weight: 400;">In addition to the Offerpad cease and desist letter, ExitNest received “official notice” in a May 2019 email from Tyler Hixson, Opendoor’s head of industry relations, that Opendoor did not want to be included as an iBuyer on ExitNest, according to an email provided to Inman by McLennan. (Opendoor would not comment on the authenticity of the email.)</span></p>
<div id="attachment_775878" style="width: 1614px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-775878" class="lazy-load wp-image-775878 size-full" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/02/opendoor-official-notice-to-exitnest-tyler-hixson.png 2x, https://webassets.inman.com/wp-content/uploads/2020/02/opendoor-official-notice-to-exitnest-tyler-hixson.png 1x" data-src="https://webassets.inman.com/wp-content/uploads/2020/02/opendoor-official-notice-to-exitnest-tyler-hixson.png" alt="" width="1604" height="1190" srcset="https://webassets.inman.com/wp-content/uploads/2020/02/opendoor-official-notice-to-exitnest-tyler-hixson.png 1604w, https://webassets.inman.com/wp-content/uploads/2020/02/opendoor-official-notice-to-exitnest-tyler-hixson-450x334.png 450w, https://webassets.inman.com/wp-content/uploads/2020/02/opendoor-official-notice-to-exitnest-tyler-hixson-768x570.png 768w, https://webassets.inman.com/wp-content/uploads/2020/02/opendoor-official-notice-to-exitnest-tyler-hixson-1024x760.png 1024w, https://webassets.inman.com/wp-content/uploads/2020/02/opendoor-official-notice-to-exitnest-tyler-hixson-120x90.png 120w, https://webassets.inman.com/wp-content/uploads/2020/02/opendoor-official-notice-to-exitnest-tyler-hixson-1400x1039.png 1400w" sizes="(max-width: 1604px) 100vw, 1604px" /><p id="caption-attachment-775878" class="wp-caption-text">McLennan says this is an email that Opendoor&#8217;s Tyler Hixson sent to an Exitnest representative after the representative asked about offer requests he had submitted to Opendoor. The email says it is &#8216;official notice&#8217; that Opendoor does not wish to included or considered as one of your investor Buyer options.&#8217; Opendoor would not comment on the email&#8217;s authenticity.</p></div>
<p><span style="font-weight: 400;">Zillow, meanwhile, slapped ExitNest with a cease and desist letter in October 2019 for, among other things, “including Zillow on your list of iBuyers, and thus, misleading consumers into believing that you can obtain a Zillow Offer on their behalf.”</span></p>
<p><span style="font-weight: 400;">McLennan has stopped displaying iBuyer logos, but he hasn’t stopped obtaining offers from any iBuyers.</span></p>
<p><span style="font-weight: 400;">“We have some proprietary workarounds to navigate and counter the restrictions the iBuyers are giving us that I obviously can’t elaborate on,” he said. “The reality is once we get to settlement, they buy the house if it fits their buy box.”</span></p>
<h2><strong>Pivoting under pressure</strong></h2>
<p><span style="font-weight: 400;">Zavvie finessed the situation differently. </span><span class="s1">It originally launched a standalone aggregator in March 2019, but by July, it had taken the site down and switched to providing an aggregation service for brokerages. This service initially included a consumer-facing website tool that would predict offers from Opendoor, Zillow and Offerpad &#8212; a practice that is particularly irksome to iBuyers.</span></p>
<p class="p1"><span class="s1">But Zavvie ended public access to the tool in October, according to Peterson. However, it remains <a href="https://zavvie.com/instantmove-metro-brokers/offer-optimizer">publicly accessible through the website of at least one brokerage</a>, Better Homes and Gardens Real Estate Metro Brokers.</span></p>
<p>&nbsp;</p>
<div id="attachment_775942" style="width: 1712px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-775942" class="lazy-load wp-image-775942 size-full" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/02/marketing-image-of-original-zavvie.png 2x, https://webassets.inman.com/wp-content/uploads/2020/02/marketing-image-of-original-zavvie.png 1x" data-src="https://webassets.inman.com/wp-content/uploads/2020/02/marketing-image-of-original-zavvie.png" alt="" width="1702" height="1134" srcset="https://webassets.inman.com/wp-content/uploads/2020/02/marketing-image-of-original-zavvie.png 1702w, https://webassets.inman.com/wp-content/uploads/2020/02/marketing-image-of-original-zavvie-450x300.png 450w, https://webassets.inman.com/wp-content/uploads/2020/02/marketing-image-of-original-zavvie-768x512.png 768w, https://webassets.inman.com/wp-content/uploads/2020/02/marketing-image-of-original-zavvie-1024x682.png 1024w, https://webassets.inman.com/wp-content/uploads/2020/02/marketing-image-of-original-zavvie-1400x933.png 1400w" sizes="(max-width: 1702px) 100vw, 1702px" /><p id="caption-attachment-775942" class="wp-caption-text">Match 2019 promotional image of the standalone consumer-facing aggregator that Zavvie has since taken down.</p></div>
<p><span style="font-weight: 400;">IBuyers had told Zavvie in meetings that they wished “you wouldn’t exist at all,” Peterson said. And Offerpad had sent a trademark-infringement cease and desist letter that led Zavvie to stop displaying Offerpad’s logo.</span></p>
<p><span style="font-weight: 400;">But the primary reason Zavvie — which was spun out of the Boulder, Colorado-based brokerage 8z Real Estate — scrapped its standalone site was to focus on catering to agents, he said.</span></p>
<p><span style="font-weight: 400;">He emphasized that Zavvie has working relationships with iBuyers. But Dan Noma, a broker with close ties to Opendoor who co-created the <a href="https://www.inman.com/2019/08/09/new-ibuyer-course-aims-to-help-agents-navigate-new-terrain/">iBuyer training program iReal Estate Pro</a>, claims Zavvie has long been Opendoor’s “biggest arch enemy.” (Opendoor, Offerpad and Zillow all said they do not partner with Zavvie.)</span></p>
<div id="attachment_775891" style="width: 1222px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-775891" class="lazy-load wp-image-775891 size-full" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/02/zavvie-offer-optimizer-tool3.png 2x, https://webassets.inman.com/wp-content/uploads/2020/02/zavvie-offer-optimizer-tool3.png 1x" data-src="https://webassets.inman.com/wp-content/uploads/2020/02/zavvie-offer-optimizer-tool3.png" alt="" width="1212" height="1400" srcset="https://webassets.inman.com/wp-content/uploads/2020/02/zavvie-offer-optimizer-tool3.png 1212w, https://webassets.inman.com/wp-content/uploads/2020/02/zavvie-offer-optimizer-tool3-390x450.png 390w, https://webassets.inman.com/wp-content/uploads/2020/02/zavvie-offer-optimizer-tool3-768x887.png 768w, https://webassets.inman.com/wp-content/uploads/2020/02/zavvie-offer-optimizer-tool3-886x1024.png 886w" sizes="(max-width: 1212px) 100vw, 1212px" /><p id="caption-attachment-775891" class="wp-caption-text">In late January, Inman viewed this net sheet of iBuyer offer estimates generated by Zavvie for a home on the website of Atlanta-based Better Homes and Gardens Real Estate Metro Brokers. The address that Inman entered to see the net sheet for is a <a href="https://www.zillow.com/homes/3396-Regent-Pl-SW-Atlanta,-GA,-30311_rb/69364718_zpid/">home owned by Zillow</a>. It had a Zestimate of $239,051 on Feb. 11. Zavvie says it has removed its consumer-facing estimator, but the estimator is still publicly accessible through a <a href="https://zavvie.com/instantmove-metro-brokers/offer-optimizer">link on Metro Brokers&#8217; website</a>.<span style="font-size: 16px;">  </span></p></div>
<p><span style="font-weight: 400;">IBuyers can also influence aggregators without threatening them. Take <a href="https://offerbarn.com/">OfferBarn</a>, a Zavvie-like service. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">The startup’s creators briefly aspired to build a standalone aggregator, but they quickly scrapped the idea after realizing that iBuyers would balk, according to Scott Martineau, CEO of OfferBarn and a broker-owner of Atlanta-based Red Barn Real Estate.</span></p>
<p><span style="font-weight: 400;">Instead, they built a prototype that aggregates offers on behalf of agents behind the scenes. They then tweaked this prototype after Offerpad began significantly delaying its delivery of offers, according to Martineau. Rather than send offer requests for agents through the same email address to Offerpad, they switched to sending such requests from the agents’ individual email addresses– an arrangement that Offerpad seems to prefer.</span></p>
<p><span style="font-weight: 400;">When asked about this, Offerpad said in a statement that “we may not accept requests from an agent if we determine that it may result in increased fees, unnecessary delays, or other disadvantages to the home seller.”</span><span style="font-weight: 400;"> </span></p>
<div id="attachment_775898" style="width: 1860px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-775898" class="lazy-load wp-image-775898 size-full" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/02/offer-analyzer-offerbarn1.png 2x, https://webassets.inman.com/wp-content/uploads/2020/02/offer-analyzer-offerbarn1.png 1x" data-src="https://webassets.inman.com/wp-content/uploads/2020/02/offer-analyzer-offerbarn1.png" alt="" width="1850" height="1448" srcset="https://webassets.inman.com/wp-content/uploads/2020/02/offer-analyzer-offerbarn1.png 1850w, https://webassets.inman.com/wp-content/uploads/2020/02/offer-analyzer-offerbarn1-450x352.png 450w, https://webassets.inman.com/wp-content/uploads/2020/02/offer-analyzer-offerbarn1-768x601.png 768w, https://webassets.inman.com/wp-content/uploads/2020/02/offer-analyzer-offerbarn1-1024x801.png 1024w, https://webassets.inman.com/wp-content/uploads/2020/02/offer-analyzer-offerbarn1-1400x1096.png 1400w" sizes="(max-width: 1850px) 100vw, 1850px" /><p id="caption-attachment-775898" class="wp-caption-text">A sample OfferBarn net sheet of iBuyer offers. (These offers were not real offers.)</p></div>
<p><span style="font-weight: 400;">IBuyer.com, the matchmaker site, has also felt the heat. It decided to dissociate itself from Zillow after receiving a letter from the company demanding changes to iBuyer.com’s display of Zestimates, according to Kahle.</span></p>
<p><span style="font-weight: 400;">Now it only displays an estimate of what a generic iBuyer will pay for a seller’s home, called an iValuation. And it never directs consumers to Zillow Offers.</span></p>
<p><span style="font-weight: 400;">“I would love to do business with Zillow, but I haven’t had the energy to try to bridge that alliance,” Kahle said.</span></p>
<div id="attachment_775900" style="width: 1776px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-775900" class="lazy-load wp-image-775900 size-full" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/02/ibuyer.com-ivaluation-for-zillow-owned-home-5207-N-16th-Ln-Phoenix-AZ-85015.png 2x, https://webassets.inman.com/wp-content/uploads/2020/02/ibuyer.com-ivaluation-for-zillow-owned-home-5207-N-16th-Ln-Phoenix-AZ-85015.png 1x" data-src="https://webassets.inman.com/wp-content/uploads/2020/02/ibuyer.com-ivaluation-for-zillow-owned-home-5207-N-16th-Ln-Phoenix-AZ-85015.png" alt="" width="1766" height="986" srcset="https://webassets.inman.com/wp-content/uploads/2020/02/ibuyer.com-ivaluation-for-zillow-owned-home-5207-N-16th-Ln-Phoenix-AZ-85015.png 1766w, https://webassets.inman.com/wp-content/uploads/2020/02/ibuyer.com-ivaluation-for-zillow-owned-home-5207-N-16th-Ln-Phoenix-AZ-85015-450x251.png 450w, https://webassets.inman.com/wp-content/uploads/2020/02/ibuyer.com-ivaluation-for-zillow-owned-home-5207-N-16th-Ln-Phoenix-AZ-85015-768x429.png 768w, https://webassets.inman.com/wp-content/uploads/2020/02/ibuyer.com-ivaluation-for-zillow-owned-home-5207-N-16th-Ln-Phoenix-AZ-85015-1024x572.png 1024w, https://webassets.inman.com/wp-content/uploads/2020/02/ibuyer.com-ivaluation-for-zillow-owned-home-5207-N-16th-Ln-Phoenix-AZ-85015-1400x782.png 1400w" sizes="(max-width: 1766px) 100vw, 1766px" /><p id="caption-attachment-775900" class="wp-caption-text">iBuyer.com displays a generic iBuyer offer estimate — called an &#8216;iValuation&#8217; — with a button users can click to connect with a single iBuyer. IBuyer.com does direct users to connect with multiple iBuyers out of sensitivity to their preferences.</p></div>
<p><span style="font-weight: 400;">The hostility from iBuyers is making it difficult for aggregators to actually connect consumers with the “best” iBuyer offer — even though that is sometimes their pitch.</span></p>
<p><span style="font-weight: 400;">Sold.com, another matchmaker service, would like to present multiple iBuyer bids to consumers in side-by-side comparisons, similar to how it presents multiple agents to consumers. But it was only able to secure partnerships with iBuyers by promising to only deliver one iBuyer bid at a time, according to Sold.com president Matt Woods.</span></p>
<p><span style="font-weight: 400;">“[Real estate agents] are all like, ‘Sweet let’s do this. We feel like we can compete.’ Then you talk to the iBuyer, and they’re like, ‘Nope, we do not want to go head to head,’&#8221; he said. That’s because, unlike with agents,“It’s all about price” when it comes to iBuyers.</span></p>
<div id="attachment_775905" style="width: 1786px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-775905" class="lazy-load wp-image-775905 size-full" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/02/agent-recommendations.png 2x, https://webassets.inman.com/wp-content/uploads/2020/02/agent-recommendations.png 1x" data-src="https://webassets.inman.com/wp-content/uploads/2020/02/agent-recommendations.png" alt="" width="1776" height="248" srcset="https://webassets.inman.com/wp-content/uploads/2020/02/agent-recommendations.png 1776w, https://webassets.inman.com/wp-content/uploads/2020/02/agent-recommendations-450x63.png 450w, https://webassets.inman.com/wp-content/uploads/2020/02/agent-recommendations-768x107.png 768w, https://webassets.inman.com/wp-content/uploads/2020/02/agent-recommendations-1024x143.png 1024w, https://webassets.inman.com/wp-content/uploads/2020/02/agent-recommendations-1400x195.png 1400w" sizes="(max-width: 1776px) 100vw, 1776px" /><p id="caption-attachment-775905" class="wp-caption-text">When matching Sold.com with agents, the site recommends multiple agents.</p></div>
<div id="attachment_775906" style="width: 1025px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-775906" class="lazy-load wp-image-775906 size-full" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/02/opendoor-offer.png 2x, https://webassets.inman.com/wp-content/uploads/2020/02/opendoor-offer.png 1x" data-src="https://webassets.inman.com/wp-content/uploads/2020/02/opendoor-offer.png" alt="" width="1015" height="789" srcset="https://webassets.inman.com/wp-content/uploads/2020/02/opendoor-offer.png 1015w, https://webassets.inman.com/wp-content/uploads/2020/02/opendoor-offer-450x350.png 450w, https://webassets.inman.com/wp-content/uploads/2020/02/opendoor-offer-768x597.png 768w" sizes="(max-width: 1015px) 100vw, 1015px" /><p id="caption-attachment-775906" class="wp-caption-text">But when matching sellers with iBuyers, it only recommends and requests an offer from a single iBuyer at a time out of sensitivity to their preferences.</p></div>
<h2><b>Why iBuyers don’t like iBuyer aggregators</b></h2>
<p><span style="font-weight: 400;">IBuyers generally aren’t eager to discuss iBuyer aggregators. But when pressed, they tend to emphasize that homeowners receive a better experience by engaging an iBuyer directly.    </span></p>
<p><span style="font-weight: 400;">Offerpad said in a statement that it has not formed a relationship with any aggregators because none “produces a better experience for buyers, sellers, and agents than that found when they come directly to Offerpad.” At the same time, the company said it would “welcome” a standalone aggregator that lets consumers independently obtain and compare bids from multiple iBuyers in side-by-side comparisons similar to Zillow’s now-shuttered Instant Offers – “if such a service existed.”</span></p>
<p><span style="font-weight: 400;">Opendoor declined an interview for this story but did note in a statement that it had “agreements with certain service providers that feature our offers exclusively or on a preferred basis.” These providers include Sold.com, as well as Redfin, iBuyerConnect and MoxiWorks – all of which let agents present Opendoor offers alongside comparative market analysis in listing appointments.</span></p>
<p><span style="font-weight: 400;">Zillow spokesman Viet Shelton said that Zillow does not provide offers to third-party aggregators because Zillow Offers is not meant to be a “source of lead generation,” a reference to the tendency of many aggregators to convert iBuyer inquiries into traditional listings. He also said that working with a seller directly from the get-go was the best way to deliver “the best consumer experience and transaction possible.”  </span></p>
<p><span style="font-weight: 400;">“You shouldn’t be able to make the claim of another company’s offer if you don’t actually know what the offer is going to be,” he added, referring to the iBuyer offer estimates generated by some iBuyer aggregators.</span></p>
<p><span style="font-weight: 400;">But estimating how much a specific buyer would pay for a home, some industry observers point out, is not so different from estimating what a home would sell for on the open market — which is what Zillow does with its Zestimates. </span></p>
<p><span style="font-weight: 400;">Mike DelPrete, a real estate tech consultant who recently joined Zavvie’s board, compares iBuyer offer estimates to “the Zestimate 10 years ago.”</span></p>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">“It’s an interesting starting point, but it shouldn’t be taken for a serious offer on your house,” he said. </span></p>
<p><span style="font-weight: 400;">Offerpad also expressed a similar concern to Zillow: that “so-called comparison services” would represent their estimates of iBuyer offers as real offers while falsely “implying a partnership or endorsement with Offerpad exists.”</span></p>
<p><span style="font-weight: 400;">DelPrete also noted that iBuyers want to avoid paying for access to customers that they could otherwise attract directly. Standalone iBuyer aggregators “either would dilute the offer price the seller is going to net, or it’s going to cost the iBuyer more money,” with the aggregator charging a fee, added Noma, the broker and co-creator of iReal Estate Pro.  </span></p>
<p><span style="font-weight: 400;">The certainty that iBuyer marketplaces would drive even more pricing competition, particularly those that present iBuyer offers side by side, is another reason iBuyers are leery of aggregators, according to Woods, the Sold.com CEO.</span></p>
<p><span style="font-weight: 400;">“They’re trying to make it ambiguous, so that there’s confusion, so that there’s a level of salesmanship where they can just lure you in, even if their bottom line isn’t quite as good as the next guy’s,” he added about iBuyers. </span></p>
<p><span style="font-weight: 400;">Another source of tension is that iBuyer aggregators can undercut iBuyers’ “one-stop shop” strategy of providing ancillary services such as mortgage and title services. </span></p>
<p><span style="font-weight: 400;">“If you’re not the first place a consumer goes, you lose that,” DelPrete said.</span></p>
<h2><strong>The one aggregator iBuyers are cool with</strong></h2>
<p><span style="font-weight: 400;">Despite all of this, iBuyers are comfortable with one form of aggregator who often does grab and present their offers in side-by-side comparisons: the real estate agent.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">One reason for this is that agents submit offer requests with more accurate property details. This limits the need for follow-up communication and tends to lower the repair cost credits that the iBuyer requests from the homeowner, according to Noma. This, in turn, can help iBuyers fight the perception that they bait and switch consumers, he said.</span></p>
<p><span style="font-weight: 400;">Another reason is that agents are a big source of </span><i><span style="font-weight: 400;">direct</span></i><span style="font-weight: 400;"> revenue for iBuyers. iBuyers connect with many sellers whose homes are outside their “buy box” or who reject their offers. iBuyers can earn tons of referral fees by pairing these sellers with partner agents. </span></p>
<div id="attachment_775859" style="width: 260px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-775859" class="lazy-load wp-image-775859" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-srcset="https://webassets.inman.com/wp-content/uploads/2020/02/dave-mclennan-vertical-family-photo.jpg 2x, https://webassets.inman.com/wp-content/uploads/2020/02/dave-mclennan-vertical-family-photo.jpg 1x" data-src="https://webassets.inman.com/wp-content/uploads/2020/02/dave-mclennan-vertical-family-photo.jpg" alt="" width="250" height="333" srcset="https://webassets.inman.com/wp-content/uploads/2020/02/dave-mclennan-vertical-family-photo.jpg 720w, https://webassets.inman.com/wp-content/uploads/2020/02/dave-mclennan-vertical-family-photo-338x450.jpg 338w" sizes="(max-width: 250px) 100vw, 250px" /><p id="caption-attachment-775859" class="wp-caption-text">Dave McLennan, shown on the right wearing an ExitNest T-shirt, and his family.</p></div>
<p><span style="font-weight: 400;">“They still need agents today, and agents are part of the economic engine that powers the iBuyers and the seller lead gen and the buyer lead gen,” said Cofano, the Seattle-based broker. “It’s not that [iBuyers] want them to be doing [aggregation], but I think they don’t fear [agents] because they’ll never aggregate at scale, and that’s the biggest risk.”</span></p>
<p><span style="font-weight: 400;">But if popular standalone aggregators do emerge, agents and brokerages will likely play a key role in their operation, according to insiders. Some, such as Zavvie, have shifted to providing back-end tools for agents. But it’s not difficult to imagine such services launching standalone websites for consumers. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">“I absolutely believe that an industry player will try to build iBuyer aggregation, whether that’s purely through their individual agents or through relationships with iBuyers,” Cofano said.</span></p>
<p><span style="font-weight: 400;">In the meantime, McLennan says that ExitNest will try to bob and weave its way to success, in spite of the iBuyers’ efforts to thwart the company. </span></p>
<p><span style="font-weight: 400;">“As more iBuyers enter the market, they are anxious to work with aggregators to take market share from the Big 3 [Zillow, Opendoor and Offerpad],” he said. “As they gain traction, I imagine the larger iBuyers will feel the FOMO effect and get on board.”</span></p>
<p><span style="font-weight: 400;"><a href="mailto:tkwiggin@gmail.com"><em> Email Teke Wiggin</em></a>.</span></p>


                    </div>
    </div>
        <div class="comments-wrap">
    <div class="inman-comments opened ">
                <div class="show-hide-btn">
            <span class="show-comments">Show Comments</span>
            <span class="hide-comments">Hide Comments</span>
        </div>
                <div class="inman-comments-inner">
            <div class="inman-comments-wrap">
                                                <div id="disqus_thread"></div>
                <h3>Comments</h3>
                <div class="fb-comments" data-href="https://www.inman.com/2020/02/20/the-rise-and-stall-of-the-offer-aggregators-how-ibuyers-are-bringing-the-startups-to-heel/" data-numposts="20" data-colorscheme="light" width="100%"></div>
                                            </div>
        </div>
    </div>
    <form name="article_signup_form" id="article-signup-form">
    <div class="inner">
        <div class="cont-wrap active visible" id="article-form-wrap">
            <div class="form-title">Sign up for Inman’s Morning Headlines</div>
            <div class="form-desc">What you need to know to start your day with all the latest industry developments</div>
            <div class="form-wrap clearing">
                <input type="email" id="signup-form-email" name="email" placeholder="you@youremail.com" class="prefill" />
                <button id="signup-form-submit"><span>Sign me up</span></button>
            </div>
        </div>
        <div class="cont-wrap clearing" id="article-signup-form-success">
            <div class="form-title">Success!</div>
            <div class="circle-loader">
                <div class="checkmark draw"></div>
            </div>
            <div class="form-desc">Thank you for subscribing to Morning Headlines.</div>
        </div>
    </div>
</form>
</div>
            <div id="bottom-related">
    <div class="inner-wrap">
                <h4>Read Next</h4>
        <div class="articles-wrap related-news">
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2019/02/11/yelp-hides-reviews-pages-for-opendoor-offerpad/" class="img-wrap">
                        <img src="https://inman-www.imgix.net/wp-content/uploads/2019/01/Yelp-3-1024x454.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Yelp hides reviews pages for Opendoor, Offerpad"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2019/02/11/yelp-hides-reviews-pages-for-opendoor-offerpad/">Yelp hides reviews pages for Opendoor, Offerpad</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post select video" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/01/29/watch-mike-delprete-on-ibuyer-and-tech-brokerage-growth/" class="img-wrap">
                        <img src="https://inman-www.imgix.net/wp-content/uploads/2020/01/Untitled-design-2020-01-29T094054.677-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="WATCH: Mike DelPrete on iBuyer and tech brokerage growth"  />
                                                <div class="play-btn"><div class="play"></div></div>
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/01/29/watch-mike-delprete-on-ibuyer-and-tech-brokerage-growth/">WATCH: Mike DelPrete on iBuyer and tech brokerage growth</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post select video" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/02/06/watch-how-agents-stopped-worrying-and-learned-to-love-the-ibuyer/" class="img-wrap">
                        <img src="https://inman-www.imgix.net/wp-content/uploads/2020/01/Untitled-design-2020-01-28T153229.150-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="WATCH: How agents stopped worrying and learned to love the iBuyer"  />
                                                <div class="play-btn"><div class="play"></div></div>
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/02/06/watch-how-agents-stopped-worrying-and-learned-to-love-the-ibuyer/">WATCH: How agents stopped worrying and learned to love the iBuyer</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post select opinion" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/02/10/a-new-language-for-real-estate-a-new-marketplace/" class="img-wrap">
                        <img src="https://inman-www.imgix.net/wp-content/uploads/2020/02/Brad-Hero-1024x454.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="A new language for real estate, a new marketplace"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/02/10/a-new-language-for-real-estate-a-new-marketplace/">A new language for real estate, a new marketplace</a>
                        </div>
                    </div>
                </div>
            </div>
                                </div>
                <h4>More in Residential Finance Month</h4>
        <div class="articles-wrap more-in-category">
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/02/20/foreclosures-climb-13-in-january/" class="img-wrap">
                        <img src="https://inman-www.imgix.net/wp-content/uploads/2020/02/Untitled-design-19-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Foreclosures climb 13% in January"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/02/20/foreclosures-climb-13-in-january/">Foreclosures climb 13% in January</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/02/19/do-you-know-your-interest-rate-27-of-mortgage-holders-dont/" class="img-wrap">
                        <img src="https://inman-www.imgix.net/wp-content/uploads/2020/02/Untitled-design-38-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Do you know your interest rate? 27% of mortgage holders don&#039;t"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/02/19/do-you-know-your-interest-rate-27-of-mortgage-holders-dont/">Do you know your interest rate? 27% of mortgage holders don't</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post select" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/02/19/washington-dc-based-c21-franchise-launches-ibuyer-platform/" class="img-wrap">
                        <img src="https://inman-www.imgix.net/wp-content/uploads/2020/02/Washington-D.C.-Hero-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Washington, DC-based C21 franchise launches iBuyer platform"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/02/19/washington-dc-based-c21-franchise-launches-ibuyer-platform/">Washington, DC-based C21 franchise launches iBuyer platform</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post select" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/02/19/michael-bloomberg-pitches-plan-to-combine-freddie-mac-fannie-mae/" class="img-wrap">
                        <img src="https://inman-www.imgix.net/wp-content/uploads/2020/02/MichaelBloomberg-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Michael Bloomberg pitches plan to combine Freddie Mac, Fannie Mae"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/02/19/michael-bloomberg-pitches-plan-to-combine-freddie-mac-fannie-mae/">Michael Bloomberg pitches plan to combine Freddie Mac, Fannie Mae</a>
                        </div>
                    </div>
                </div>
            </div>
                                </div>
            </div>
</div>    </article></div>
            </div>
                                    <div id="back-to-top">Back to top</div>
        </div>
        <script defer>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</script>
<script>
    window.fbAsyncInit = function () {
        FB.init({
            appId: '267158050139450',
            cookie: true, // enable cookies to allow the server to access
            // the session
            xfbml: true, // parse social plugins on this page
            version: 'v2.9'
        });
    };
    // Load the SDK asynchronously
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = '//connect.facebook.net/en_US/sdk.js';
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    //load analytics.js
    !function () {
        var analytics = window.analytics = window.analytics || [];
        if (!analytics.initialize)
            if (analytics.invoked)
                window.console && console.error && console.error('Segment snippet included twice.');
            else {
                analytics.invoked = !0;
                analytics.methods = ['trackSubmit', 'trackClick', 'trackLink', 'trackForm', 'pageview', 'identify', 'group', 'track', 'ready', 'alias', 'page', 'once', 'off', 'on', 'timeout'];
                analytics.factory = function (t) {
                    return function () {
                        var e = Array.prototype.slice.call(arguments);
                        e.unshift(t);
                        analytics.push(e);
                        return analytics
                    }
                };
                for (var t = 0;
                        t < analytics.methods.length;
                        t++) {
                    var e = analytics.methods[t];
                    analytics[e] = analytics.factory(e)
                }
                analytics.load = function (t) {
                    var e = document.createElement("script");
                    e.type = "text/javascript";
                    e.async = !0;
                    e.src = ("https:" === document.location.protocol ? "https://" : "http://") + "cdn.segment.com/analytics.js/v1/" + t + "/analytics.min.js";
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(e, n)
                };
                analytics.SNIPPET_VERSION = "3.0.1";
                analytics.load("qGZ5B2F63B1nZc50lU1XNNA9LOEVxt61");
            }

    }

    ();
</script>
        <footer class="main">
        <div class="footer-inner clearing">
            <div class="footer-left">
                <nav role="navigation" class="footer-navigation">
                    <div class="menu-sub-menu-nav-container"><ul id="menu-sub-menu-nav" class="menu"><li id="menu-item-365848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365848"><a href="https://www.inman.com">Inman</a>
<ul class="sub-menu">
	<li id="menu-item-377239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377239"><a href="https://www.inman.com/about-inman/">About</a></li>
	<li id="menu-item-365850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365850"><a href="https://www.inman.com/contact/">Contact</a></li>
	<li id="menu-item-380846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380846"><a target="_blank" rel="noopener noreferrer" href="https://support.inman.com/hc/en-us">Support</a></li>
	<li id="menu-item-768860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768860"><a target="_blank" rel="noopener noreferrer" href="https:///sponsors.inman.com/advertising/002/advertise-with-us">Advertise</a></li>
	<li id="menu-item-388973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388973"><a target="_blank" rel="noopener noreferrer" href="https://sponsors.inman.com/inman-connect-new-york-2020">Sponsor Connect</a></li>
	<li id="menu-item-365940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365940"><a href="https://www.inman.com/careers/">Careers</a></li>
	<li id="menu-item-365852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365852"><a href="https://www.inman.com/code-of-conduct/">Code of Conduct</a></li>
	<li id="menu-item-365854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365854"><a href="https://www.inman.com/privacy/">Privacy</a></li>
	<li id="menu-item-389909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389909"><a href="https://www.inman.com/legal/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-365855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365855"><a href="https://www.inman.com">Products</a>
<ul class="sub-menu">
	<li id="menu-item-365862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-365862"><a href="https://www.inman.com/select/">Select</a>
	<ul class="sub-menu">
		<li id="menu-item-677705" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-677705"><a href="https://www.inman.com/2018/06/08/new-inman-select-subscribers-say-hello-wrap/">The Wrap</a></li>
		<li id="menu-item-680309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680309"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
		<li id="menu-item-680310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680310"><a href="https://www.inman.com/category/connect-video/">Connect Video</a></li>
	</ul>
</li>
	<li id="menu-item-711060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711060"><a href="https://www.inman.com/newsletters/">Email Newsletters</a></li>
</ul>
</li>
<li id="menu-item-365856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365856"><a href="https://www.inman.com">Community</a>
<ul class="sub-menu">
	<li id="menu-item-708109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-708109"><a href="https://www.facebook.com/pg/InmanNews/groups/">Facebook Groups</a>
	<ul class="sub-menu">
		<li id="menu-item-365864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365864"><a href="https://www.facebook.com/groups/RealEsateConnect/">Coast to Coast</a></li>
		<li id="menu-item-365865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365865"><a href="https://www.facebook.com/groups/1561202440864800/">Agent to Agent</a></li>
		<li id="menu-item-365866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365866"><a href="https://www.facebook.com/groups/BrokerWarRoom/">Broker to Broker</a></li>
		<li id="menu-item-365867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365867"><a href="https://www.facebook.com/groups/166614657048509/">Vendor to Vendor</a></li>
	</ul>
</li>
	<li id="menu-item-365868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365868"><a href="https://www.inman.com/new-contributor-information/">Contributor submissions</a></li>
	<li id="menu-item-365869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365869"><a href="https://www.inman.com/image-contributor-program/">Image submissions</a></li>
	<li id="menu-item-365857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365857"><a href="https://www.inman.com">Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-739308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739308"><a href="https://www.inman.com/2019-inman-innovator-awards/">Inman Innovators</a></li>
		<li id="menu-item-365870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365870"><a href="https://www.inman.com/inman101/">Inman 101</a></li>
		<li id="menu-item-365872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365872"><a href="https://www.inman.com/influencers-2017/">Inman Influencers</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
                </nav>
            </div>
            <div class="footer-right">
                <div class="nav-social-links">
                                        <a href="https://twitter.com/InmanNews" target="_blank" class="twitter"></a>
                                        <a href="https://facebook.com/InmanNews" target="_blank" class="facebook"></a>
                                        <a href="https://www.youtube.com/channel/UCzn5-ZQaukrDuHms7PyMhOA" target="_blank" class="youtube"></a>
                                        <a href="https://www.instagram.com/inmannews/?hl=en" target="_blank" class="instagram"></a>
                                        <a href="http://www.linkedin.com/company/inman-news" target="_blank" class="linkedin"></a>
                                        <a href="http://feeds.feedburner.com/inmannews" target="_blank" class="rss"></a>
                                    </div>
                <div class="copyright">&copy;2020 Inman All Rights Reserved.</div>
            </div>
        </div>
    </footer>
    <script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=1.3.8.2'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=1.3.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php","shareEmailRouteUrl":"https:\/\/www.inman.com\/router\/share-article-email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman2/dist/js/article-all.min.js?ver=1.3.8.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1488799148013723&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
var _prum = [['id', '598823efa83408483238139e'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!--LinkedIn Insight Tag-->
<script type="text/javascript">
_linkedin_data_partner_id = "108684";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>

<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=108684&fmt=gif" />
</noscript>

<a href="https://tag622nmgf.execute-api.us-east-1.amazonaws.com/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">Inmanpot</a>

<!-- Start outboundLinkTracker tag-->
<script async src="https://www.inman.com/wp-content/themes/inman2/dist/js/autotrack.custom.min.js?ver=0.0.1"></script>
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('require', 'outboundLinkTracker');
</script>
<!-- End outboundLinkTracker tag--><script defer>if(window.InmanSearch){ window.InmanSearch.init("HBSAQTY2W1", "71e81f3bdca6714425fb49cb89d39d80", "LiveInmanIndex", "LiveInmanIndex", "LiveCompanyIndex"); }</script><script>eventName = "Article"; var authorName = "Teke Wiggin";
            var articleLength = "21665";
            var articleViewCount = "0";
            var authorType = "Staff";
            localArr = null;
            catNames = "Brokerage,Select,Agent,Theme Months";
            primaryCatName = "Residential Finance Month";</script><script>
				jQuery(function() {
					if(typeof saq == 'function') {
						saq('ts', 'Fjv07srGNBtWJhvztwdv7w',{"category_1":"residential-finance-month","category_2":"brokerage","category_3":"select","category_4":"agent","category_5":"theme-months","category_6":"zillow","category_7":"opendoor","category_8":"russ-cofano","category_9":"offerpad","category_10":"zavvie"});
					}
				});
			</script>
</body>
</html>
        <div id="advertisment-mobile-sticky"></div>
    </body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1582220140 -->