<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" >
    <head>
                <meta name="viewport"
              content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"/>
        <meta charset="UTF-8"/>

        <!-- Facebook Meta -->
                <meta property="og:type" content="article"/>
                <meta property="og:title" content="Let go of conventional sales wisdom! 9 principles to live by"/>
        <meta property="og:url" content="https://www.inman.com/2020/11/23/let-go-of-conventional-sales-wisdom-9-principles-to-live-by/"/>
        <meta property="og:image" content="https://webassets.inman.com/wp-content/uploads/2020/11/Untitled-design-2020-11-18T144321.155-1400x787.jpg"/>
        <meta property="og:description" content="Making 50 cold calls a day, knocking on doors and cutting your commission are just a few of the most common pieces of advice real estate agents get. But does conventional wisdom work?"/>
                <meta property="article:publisher" content="https://www.facebook.com/InmanNews"/>
                        <meta property="article:author" content="https://www.facebook.com/FaisalSusiwalaHomeShack/"/>
                <meta property="og:site_name" content="Inman"/>

        

        <!-- Twitter Meta -->
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:title" content="Let go of conventional sales wisdom! 9 principles to live by"/>
        <meta name="twitter:description" content="Making 50 cold calls a day, knocking on doors and cutting your commission are just a few of the most common pieces of advice real estate agents get. But does conventional wisdom work?"/>
        <meta name="twitter:image:src" content="https://webassets.inman.com/wp-content/uploads/2020/11/Untitled-design-2020-11-18T144321.155-1400x787.jpg"/>
        <meta name="twitter:site" content="@InmanNews"/>
                <meta name="twitter:creator" content="@faisalsusiwala"/>
        
        <!-- Global Meta -->
        <title>Let Go Of Conventional Sales Wisdom! 9 Principles To Live By  - Inman </title>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.inman.com/xmlrpc.php"/>
        <!--[if lt IE 9]>
            <script src="https://www.inman.com/wp-content/themes/inman2/js/html5.js" type="text/javascript"></script>
        <![endif]-->
        
		
		
				    <script type="application/ld+json">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</script>
		
        
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Making 50 cold calls a day, knocking on doors and cutting your commission are just a few of the most common tips real estate agents get. But does it work?"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1, noarchive"/>
<link rel="canonical" href="https://www.inman.com/2020/11/23/let-go-of-conventional-sales-wisdom-9-principles-to-live-by/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.inman.com' />
<link rel='stylesheet' id='news-article-css-css'  href='https://www.inman.com/wp-content/themes/inman2/dist/css/news-article-all.min.css?ver=1.5.9.1' type='text/css' media='all' />
<script type='text/javascript' src='//js.stripe.com/v3/?ver=1.5.9.1'></script>
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<link rel='https://api.w.org/' href='https://www.inman.com/wp-json/' />
<meta property="fb:app_id" content="1488799148013723"/><script type="text/javascript">
           var ajaxurl = "https://www.inman.com/wp-admin/admin-ajax.php";
         </script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<style type="text/css">
                    .ctl-bullets-container {
                display: block;
                position: fixed;
                right: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
                height: 70vh;
                overflow-x: hidden;
                overflow-y: auto;
                margin: 15vh auto;
            }</style>
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1976873,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<link rel="amphtml" href="https://www.inman.com/2020/11/23/let-go-of-conventional-sales-wisdom-9-principles-to-live-by/amp/"><script defer>function positionImage(obj){var wrapW = jQuery(obj).parent().width(); jQuery(obj).removeAttr("style"); if (!jQuery(obj).hasClass("portrait")) {var imgW = jQuery(obj).width();if (imgW > wrapW) {var left =((wrapW-imgW) / 2 / wrapW * 100) + "%";jQuery(obj).css("left", left);} else {jQuery(obj).addClass("portrait");}}}</script>        <!-- Bottom scripts -->
        <script type='text/javascript'>
            function initTrandingRail() {
                if (jQuery(window).width() > 1023) {
                    jQuery("#hero-block").removeClass('ready');
                    setTimeout(function () {
                        var popularH = jQuery("#trending-wrap").height();
                        var heroH = jQuery("#featured-posts").height();
                        var lastPos = 0;
                        while (popularH > heroH && jQuery("#most-read .post-block").length > 0) {
                            var $removing = jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1));
                            lastPos = $removing.attr('data-position');
                            jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1)).remove();
                            popularH = jQuery("#most-read").height();
                            heroH = jQuery("#featured-posts").height();
                        }
                        if (lastPos > 0) {
                            jQuery("#most-read .post-block.force-stay").attr('data-position', lastPos);
                        }
                        jQuery("#hero-block").addClass('ready');
                    }, 200);
                } else {
                    jQuery("#hero-block").addClass('ready');
                }
            }
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
            var postId = 825956;
            var localArr = null;
        </script>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/apple-touch-icon.png?var=1.5"/>
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-32x32.png?var=1.5"/>
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-16x16.png?var=1.5"/>
        <link rel="manifest" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/site.webmanifest?var=1.5"/>
        <link rel="mask-icon" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/safari-pinned-tab.svg?var=1.5" color="#5bbad5"/>
        <meta name="msapplication-TileColor" content="#da532c"/>
        <meta name="theme-color" content="#ffffff"/>
        <!--[if lt IE 9]>
            <link rel="stylesheet" type="text/css" media="all" href="https://www.inman.com/wp-content/themes/inman2/style-ie.css"/>
        <![endif]-->
                    <script> var __STATE = __STATE || {};__STATE["is_select"] = 1;__STATE["classification"] = ["brokerage","marketing","select","agent","lead-generation-demos","service","mindset","license","faisal-susiwala","return-on-influence","heartset","scale-down","monetize-license","agent-advice","new-agent","productivity","social-media"];  </script>
        
        <script src="https://api.intellimize.co/client/117962851.js"></script>
<script type="text/javascript">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</script>

<meta property="fb:pages" content="93470854210" />

<!-- Start MoEngage tag -->
<link rel="manifest" href="manifest.json">

<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

Moengage = moe({
app_id:"WJEB6EPN3V2IX3U8ZYUC0CZ9",
debug_logs: 0
});
</script>
<!-- End MoEngage tag -->

<script async src="//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=sitewide&ncv=32" type="text/javascript"></script>

<!-- Global site tag (gtag.js) - AdWords: 827164224 -->

<!--BEGIN: Bing Ads UET Javascript tag.-->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5797120"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5797120&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!--END: Bing Ads UET Javascript tag.-->

<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');</script><script defer>adFree = false; hideInlineAds = false;</script><script type="text/javascript">
            var twtConversionTag = "l5axc";
            function additionalConversionCode() {//LinkedIn conversion pixel
var linkedin_img = document.createElement("img");
linkedin_img.src = "https://dc.ads.linkedin.com/collect/?pid=108684&conversionId=184441&fmt=gif";
linkedin_img.width = 1;
linkedin_img.height = 1;
var linkedin_src = document.getElementById("main");
linkedin_src.appendChild(linkedin_img);

//Bing UET Event tag
window.uetq = window.uetq || []; 
window.uetq.push
({ 'ec':'Select', 'ea':'Select Completed Order', 'el': 'Select Completed Order', 'ev': window.inmanGlobals.ismUser.sub.amountNum, 'gv': window.inmanGlobals.ismUser.sub.amountNum, 'gc': 'USD' }); 

//selligent conversion pixel
var img = document.createElement("img");
img.src = "https://click.inman.com:443/conversion?version=1&conversion_items=Select&conversion_value=" + window.inmanGlobals.ismUser.sub.amountNum;
img.width = 0;
img.height = 0;
var src = document.getElementById("main");
src.appendChild(img);

// twitter conversion
if (twtConversionTag !== '') {
	twttr.conversion.trackPid(twtConversionTag);
}

//intellimize purchase custom event
if (window.inmanGlobals.ismUser.sub.product.product_id === 'ism_individual') { // yearly
	var apiName = 'yearly_purchase';
	var purchasePrice = window.inmanGlobals.ismUser.sub.amountNum;
	intellimize.sendEvent(apiName, { value: purchasePrice } );
} else if (window.inmanGlobals.ismUser.sub.product.product_id === 'ism_quarterly') { // quarterly
	var apiName = 'quarterly_purchase';
	var purchasePrice = window.inmanGlobals.ismUser.sub.amountNum;
	intellimize.sendEvent(apiName, { value: purchasePrice } );
} else if (window.inmanGlobals.ismUser.sub.product.product_id === 'ism_individual_month') { // monthly
	var apiName = 'monthly_purchase';
	var purchasePrice = window.inmanGlobals.ismUser.sub.amountNum;
	intellimize.sendEvent(apiName, { value: purchasePrice } );
}
jQuery('body').append('<img src="https://www.shareasale.com/sale.cfm?tracking='+window.inmanGlobals.ismUser.sub.pp_transaction_id+'&amount='+window.inmanGlobals.ismUser.sub.amountNum+'&merchantID=101827&transtype=sale" width="1" height="1">');}</script>
    </head>
    <body id="single-article" class="post-template-default single single-post postid-825956 single-format-standard cooltimeline-body has-dashicons ism-unlocked-article">
                <header id="masthead-fixed" class="site-header fixed visible" role="banner">
    <nav role="navigation" class="site-navigation">
        <div class="header-inner clearing">
                        <button class="hamburger" type="button" id="nav-open">
                <span class="hamburger-box">
                    <span class="hamburger-inner"></span>
                </span>
            </button>
            <div class="main-navigation-menu">
                <div class="inner">
                    <div class="menu-container menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-156171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156171"><a href="https://www.inman.com/category/agent/">Agent</a></li>
<li id="menu-item-59088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59088"><a href="https://www.inman.com/category/brokerage/">Brokerage</a></li>
<li id="menu-item-59086" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59086"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-60261" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60261"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-799428" class="on-top menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799428"><a href="https://www.inman.com/category/inman-expo/">Inman Expo</a></li>
<li id="menu-item-800369" class="featured-on-mobile on-top connect-now menu-item menu-item-type-post_type menu-item-object-event menu-item-800369"><a href="https://www.inman.com/event/connect-now/">Connect Now</a></li>
<li id="menu-item-823083" class="featured-on-mobile on-top inman-connect menu-item menu-item-type-post_type menu-item-object-event menu-item-823083"><a href="https://www.inman.com/event/connect/">Inman Connect</a></li>
<li id="menu-item-389097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389097"><a href="https://www.inman.com/news">More</a>
<ul class="sub-menu"><div class="inner">
	<li id="menu-item-733955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733955"><a target="_blank" rel="noopener noreferrer" href="https://www.inman.com/events">Inman Events</a></li>
	<li id="menu-item-802085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802085"><a target="_blank" rel="noopener noreferrer" href="https://www.bigmarker.com/inman1">Inman Insider Webinars</a></li>
	<li id="menu-item-802357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802357"><a target="_blank" rel="noopener noreferrer" href="https://engage.active.com/inman-offers/inman-2020-1">Inman Offers</a></li>
	<li id="menu-item-768859" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768859"><a href="https://www.inman.com/category/technology/">Technology</a></li>
	<li id="menu-item-690232" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-690232"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
	<li id="menu-item-690230" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690230"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-775190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775190"><a href="https://www.inman.com/reconnect/">Reconnect Podcast</a></li>
	<li id="menu-item-389098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389098"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
	<li id="menu-item-687167" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687167"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
	<li id="menu-item-793144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793144"><a href="https://www.inman.com/category/luxury-lens/">Luxury Lens</a></li>
	<li id="menu-item-739458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739458"><a href="https://www.inman.com/category/property-portfolio/">Property Portfolio</a></li>
	<li id="menu-item-745613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745613"><a href="https://www.inman.com/category/teams/">Teams</a></li>
	<li id="menu-item-687168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687168"><a href="https://www.inman.com/category/video/">Video</a></li>
	<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59777"><a href="https://www.inman.com/category/international/">International</a></li>
	<li id="menu-item-211843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211843"><a href="https://www.inman.com/category/listings/">Listings</a></li>
	<li id="menu-item-59089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59089"><a href="https://www.inman.com/category/associations/">MLS</a></li>
	<li id="menu-item-59091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59091"><a href="https://www.inman.com/category/mortgage/">Mortgage</a></li>
	<li id="menu-item-165184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165184"><a href="https://www.inman.com/category/rentals/">Rentals</a></li>
	<li id="menu-item-690233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690233"><a href="https://www.inman.com/category/regulations/">Regulations</a></li>
	<li id="menu-item-672048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672048"><a href="https://www.inman.com/parkerprinciples/">The Parker Principles</a></li>
	<li id="menu-item-704102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704102"><a href="https://www.inman.com/leading-in-luxury/">Leading in Luxury</a></li>
	<li id="menu-item-705907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705907"><a href="https://www.inman.com/inman-luxury-referral-network/">Luxury Referral Network</a></li>
</div></ul>
</li>
</ul></div>
                </div>
            </div>
                        <a href="https://www.inman.com" class="logo-link">
                <img src="https://www.inman.com/wp-content/themes/inman2/dist/images/inman-logo.svg" id="logo" /> 
            </a>
                        <div class="menu-container menu-select-container">
    <ul id="ism-select-dropdown" class="menu">
        <li id="menu-guest" class="menu-item ism-hide-on-logged-in clearing">
            <a href="#" class="ism-login-button">Log in</a>
            <a href="https://www.inman.com/select/" class="ism-join-button">Subscribe</a>
        </li>
        <li id="menu-open" class="menu-item menu-item-has-children no-hover ism-show-on-logged-in">
            <a href="javascript:void(0)" class="ism-user-name"></a>
            <ul class="sub-menu closable">
                <div class="inner scrollable">
                    <li class="menu-item">
                        <a href="https://www.inman.com/account-settings/">Account Settings</a>
                    </li>
                    <li id="ism-referal" class="menu-item">
                        <a id="ism-referal-link" href="https://www.inman.com/account-settings/#/referrals">Refer and Share</a>
                    </li>
					<li id="ism-support" class="menu-item">
						<a id="ism-support-link" href="https://support.inman.com/hc/en-us/requests/new" target="_blank">Contact Us</a>
					</li>

                    <li class="menu-item">
                        <a href="#" class="ism-logout-link">Log Out</a>
                    </li>
                </div>
            </ul>
        </li>
    </ul>
</div>
                                    <div id="share-overlay" ><div class="title" >Let go of conventional sales wisdom! 9 principles to live by</div><a id="open-share-cont" href="#" > </a><div class="share-cont" ><a class="facebook" href="#" > </a><a class="twitter" href="#" > </a><a class="linkedin" href="#" > </a><a class="email" href="#" > </a><a class="copy-link" data-clipboard-text href="javascript:void(0)" > </a></div><a class="join-select" href="https://www.inman.com/select" >JOIN SELECT</a><a class="back-to-top" href="#" >Back to top</a><div style="display: none;" class="share-score" data-score ><span </span> Shares</div></div>
             
        </div>
    </nav>
</header><!-- #masthead .site-header -->                <div id="page" class="hfeed site">
            
            <div id="main" class="site-main clearing">
                <div class="inman-news-article select-article clearing">
    <div class="heading share-section">
    <header class="entry-header">
                <a class="service-label" href="https://www.inman.com/category/agent/">Agent</a>
                <h1 class="entry-title">Let go of conventional sales wisdom! 9 principles to live by</h1>
                <div class="entry-subtitle" >Making 50 cold calls a day, knocking on doors and cutting your commission are just a few of the most common pieces of advice real estate agents get. But does conventional wisdom work?</div>
            </header><!-- .entry-header -->
        <div class="featured-img">
                        <img alt="Let go of conventional sales wisdom! 9 principles to live by" src="https://webassets.inman.com/wp-content/uploads/2020/11/Untitled-design-2020-11-18T144321.155-1400x787.jpg"  />
                
                <div class="featured-image-caption" >
            <div class="caption">
                
                                <span class="credit"><p>Canva</p>
</span>
                            </div>
        </div>
            </div>
        <div class="authors-date-social top-share-section">
        <div class="authors-date">
            <div class="authors">
                <span class="by">by</span>
                <a class href="https://www.inman.com/author/faisal-susiwala/" >Faisal Susiwala</a>
            </div>
                        <div class="publish-date">Today 1:08 A.M.</div>
        </div>
        <div class="social-share-buttons">
            <a href="#" class="social-btn email"></a>
            <a href="#" class="social-btn facebook"></a>
            <a href="#" class="social-btn twitter"></a>
            <a href="#" class="social-btn linkedin"></a>
        </div>
    </div>
    <div class="share-section">
    <div class="share-via-email-wrap">
        <div class="sve-inner">
            <a href="#" class="close"></a>
            <div class="email-inner clearing active">
                <form name="share-via-email-from" id="share-via-email-from" class="share-form">
                    <input type="hidden" name="action" value="ism_share_via_email" />
                    <input type="hidden" name="id" value="825956" />
                    <input type="hidden" name="url" value="https://www.inman.com/2020/11/23/let-go-of-conventional-sales-wisdom-9-principles-to-live-by/" />
                    <input type="checkbox" name="subscribe_to_newsletter" value="1" style="display:none !important" tabindex="-1" autocomplete="off">
                    <div class="title">Share this story via email</div>
                    <div class="email-body ">
                        <div class="group from-group">
                            <label class="placeholder">From:</label>
                            <div class="input-wrap"><input type="text" name="from" class="from" /></div>
                        </div>
                        <div class="group to-group">
                            <label class="placeholder">To:</label>
                            <div class="input-wrap"><input type="text" name="email" class="to" /></div>
                        </div>
                        <div class="action-wrap">
                            <a href="#" class="share-via-email-submit"></a>
                        </div>
                    </div>
                </form>
            </div>
            <div class="email-inner success" style="display: none;">
                <div class="title">You successfully shared the article.</div>
                <div class="circle-loader">
                    <div class="checkmark"></div>
                </div>
                <div class="ism-submit-row">
                    <a href="#" class="close-btn">Close</a>
                </div>
            </div>
        </div>
    </div>
</div></div>
    <article id="post-825956">
    <div class="content-wrap">  
                <div class="paywalled-block content-block">
            <div class="block-inner">
                <p>Making 50 cold calls a day, knocking on doors and cutting your commission are just a few of the most common pieces of advice real estate agents get. But does conventional wisdom work?</p>

                <div id="events-sidebar" class="sidebar">
                    <p class="title">Inman Connect!</p>
                    <div class="panel">
                        <a href="https://www.inman.com/event/connect/#pricing">
                            <img src="https://inman-www.imgix.net/wp-content/uploads/2020/10/IC21_Launch_1080x1080%402x-1-150x150.png?fit=crop&amp;crop=entropy&amp;w=140&amp;h=140&amp;usm=20&amp;usmrad=4" class="thumb" />
                        </a>
                        <a href="https://www.inman.com/event/connect/#pricing" class="post-title">Exclusive: Register for the VIP Bundle to join us in Dec. and Jan. for 50% off!</a>
                    </div>
                </div>
            </div>
        </div>
                <div class="entry-content-inner">
                        <p><em>This article series is largely taken from the <a href="https://www.amazon.com/Real-Deal-Billion-Dollar-Estate-ebook/dp/B08KBVTHRS">The Real Deal: Billion Dollar Real Estate Broker</a> with permission from the author.</em></p>
<p>Does conventional wisdom work? Throughout our careers as real estate agent, we’ve been told there are a few sure-fire ways to get more leads and closer to your goals. These are the most <a href="https://www.inman.com/2017/09/12/15-crazy-real-estate-myths-your-clients-probably-believe/">widely held beliefs</a> and commonly uttered advice in the industry.</p>
<ul>
<li>“Make 50 cold calls a day.” Yeah, right. Prepare to get rejected 50 times a day almost every day. There’s no better formula for quickly hating your job.</li>
<li>“Knock on doors!” Most of those doors will be slammed in your face — then you’ll <i>really </i>start hating your job.</li>
<li>“Always be closing!” Sure, if you want to fit the stereotype.</li>
<li>“Cut your commission.” Oh, is that why you got into real estate? To make less money?</li>
<li>“Price high, sell low!” Tell them what they want to hear only to disappoint them later.</li>
<li>“Fake it till you make it.” In other words, do a bad job and lie about it.</li>
</ul>
<p><span style="font-weight: 400;">To show you what actually works, I’m going to share nine principles that will help you in your real estate career. </span><span style="font-weight: 400;">They</span><span style="font-weight: 400;">’</span><span style="font-weight: 400;">re quick and condensed. Understand them, and try to apply them to your business. </span></p>
<h2><b>1. Cultivate your core</b></h2>
<p><span style="font-weight: 400;">You need to have and cultivate a <a href="https://www.inman.com/2020/06/16/take-the-lead-8-lead-generation-strategies-to-focus-on-now/">robust network of people</a>. Focus on connecting with buyers, sellers, fellow investors, banks, contractors, accountants and attorneys. These need to be </span><span style="font-weight: 400;">people you can trust and depend on.</span></p>
<h2><b>2. Monetize your license</b></h2>
<p><span style="font-weight: 400;">You’re a professional — your time and knowledge is worth money. Invest your earnings in marketing and other investments. <a href="https://www.inman.com/2020/10/29/thinking-about-retiring-5-ways-to-leverage-your-license/">Your license gives</a> you opportunity. Monetize it with consulting, property and project management, investment partnering and networks. </span></p>
<h2>3. Scale down</h2>
<p><span style="font-weight: 400;">You don’t need to be everywhere all the time. Focus on a geographical location, and be there consistently without pause. Use social media to farm, use direct-mail flyers and sponsor neighborhood events. Be the rock star celebrity agent in your area without the annoying cold calls and door-knocking. </span></p>
<h2>4. Model excellence creatively</h2>
<p><span style="font-weight: 400;">Study the best in your business, and mirror what they do to suit your personality. Be authentic and sincere. </span><span style="font-weight: 400;">Read books that inspire, motivate and guide you to excellence. <a href="https://www.inman.com/2019/09/27/searching-for-a-mentor-look-for-these-11-qualities/">Seek a mentor</a>, and apply what you learn creatively.</span></p>
<h2>5. Change from ‘mindset’ to ‘heartset’</h2>
<p><span style="font-weight: 400;">We sell <em>homes</em> not houses. Change from mindset to heartset — no tips and tricks. Approach each situation with gratitude, not entitlement. Humility, humbleness and compassion resonates with people. Be relatable, and do a good job. The success will follow.</span></p>
<h2>6. Give to get</h2>
<p><span style="font-weight: 400;">Give someone something, good or bad, and you will get something in kind back from that person. If you want your banker or referral network to give you leads, be the first to give them something. We are wired to reciprocate. Don’t ask for something of value unless you have <em>done</em> something of value. </span></p>
<h2>7. Never be closing — ‘NBC’ not ‘ABC’</h2>
<p><span style="font-weight: 400;">It’s simple; Do the opposite of “always be closing” in today’s world of information and technology. A consumer doesn’t need to be “closed” on. They need interpretation of the information they already have. They need consultation and support, not a pressure to “sign here.” Do this right, and they’ll be asking, “Where do I sign?”</span></p>
<h2>8. ROI: Return on influence</h2>
<p><span style="font-weight: 400;">You are the brand. Become synonymous with “influential” within the industry. You will be top-of-mind by effectively marketing and showing yourself as the <a href="https://www.inman.com/2020/09/23/dear-marketing-mastermind-how-can-i-become-a-neighborhood-expert/">neighborhood or regional expert</a>. Identify key areas to expose your brand, and remain consistent.</span></p>
<h2><b>9. Get wired</b></h2>
<p><span style="font-weight: 400;">Embrace technology. <a href="https://www.inman.com/2020/06/27/what-should-agents-post-5-social-media-guidelines-for-2020/">Social media and</a> AI is here to stay. Understand it, and leverage it in all you do. As the business evolves, apply the systems to gain a competitive edge and remain relevant.</span></p>
<p><em>Faisal Susiwala is a broker at RE/<wbr />MAX Twin City Faisal Susiwala Realty in Ontario, Canada. Connect with him on <a href="https://www.instagram.com/faisalsusiwala/?hl=en">Instagram</a> or <a href="https://www.facebook.com/FaisalSusiwalaHomeShack">Facebook</a>. </em></p>


                    </div>
        <div id="topics" class="ism-exlusive">
    <label>Topics:</label> 
        <a href="https://www.inman.com/topic/agent-advice/">agent advice</a>
         <span class="delimiter">|</span> <a href="https://www.inman.com/topic/new-agent/">new agent</a>
         <span class="delimiter">|</span> <a href="https://www.inman.com/topic/productivity/">productivity</a>
         <span class="delimiter">|</span> <a href="https://www.inman.com/topic/social-media/">social media</a>
    </div>
    </div>
        <div class="comments-wrap">
    <div class="inman-comments opened ">
                <div class="show-hide-btn">
            <span class="show-comments">Show Comments</span>
            <span class="hide-comments">Hide Comments</span>
        </div>
                <div class="inman-comments-inner">
            <div class="inman-comments-wrap">
                                <div id="disqus_thread"></div>
                <h3>Comments</h3>
                <div class="fb-comments" data-href="https://www.inman.com/2020/11/23/let-go-of-conventional-sales-wisdom-9-principles-to-live-by/" data-numposts="20" data-colorscheme="light" width="100%"></div>
                            </div>
        </div>
    </div>
    <form name="article_signup_form" id="article-signup-form">
    <div class="inner">
        <div class="cont-wrap active visible" id="article-form-wrap">
            <div class="form-title">Sign up for Inman’s Morning Headlines</div>
            <div class="form-desc">What you need to know to start your day with all the latest industry developments</div>
            <div class="form-wrap clearing">
                <input type="email" id="signup-form-email" name="email" placeholder="you@youremail.com" class="prefill" />
                <button id="signup-form-submit"><span>Sign me up</span></button>
            </div>
        </div>
        <div class="cont-wrap clearing" id="article-signup-form-success">
            <div class="form-title">Success!</div>
            <div class="circle-loader">
                <div class="checkmark draw"></div>
            </div>
            <div class="form-desc">Thank you for subscribing to Morning Headlines.</div>
        </div>
    </div>
</form>
</div>
            <div id="bottom-related">
    <div class="inner-wrap">
                <h4>Read Next</h4>
        <div class="articles-wrap related-news">
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/08/04/hot-markets-new-opportunities-what-agents-across-the-country-have-to-say-about-the-industry/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/08/Untitled-2020-08-04T170128.715-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Hot markets, new opportunities: What agents across the country have to say about the industry" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/08/Untitled-2020-08-04T170128.715-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/08/Untitled-2020-08-04T170128.715-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/08/04/hot-markets-new-opportunities-what-agents-across-the-country-have-to-say-about-the-industry/">Hot markets, new opportunities: What agents across the country have to say about the industry</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/10/23/want-more-inventory-nail-the-listing-presentation/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-2020-10-22T133406.919-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Want more inventory? Nail the listing presentation" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-2020-10-22T133406.919-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-2020-10-22T133406.919-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/10/23/want-more-inventory-nail-the-listing-presentation/">Want more inventory? Nail the listing presentation</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post opinion" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/10/29/thinking-about-retiring-5-ways-to-leverage-your-license/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-2020-10-28T140559.222-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Thinking about retiring? 5 ways to leverage your license" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-2020-10-28T140559.222-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/10/Untitled-design-2020-10-28T140559.222-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/10/29/thinking-about-retiring-5-ways-to-leverage-your-license/">Thinking about retiring? 5 ways to leverage your license</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/11/09/3-reasons-your-listing-isnt-selling-and-how-to-fix-them/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/11/Untitled-design-2020-11-05T131550.488-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="3 reasons your listing isn&#039;t selling — and how to fix them" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/11/Untitled-design-2020-11-05T131550.488-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/11/Untitled-design-2020-11-05T131550.488-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/11/09/3-reasons-your-listing-isnt-selling-and-how-to-fix-them/">3 reasons your listing isn't selling — and how to fix them</a>
                        </div>
                    </div>
                </div>
            </div>
                                </div>
                <h4>More in Agent</h4>
        <div class="articles-wrap more-in-category">
                        <div class="bottom-post sponsored" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/11/23/action-3-things-you-need-in-a-great-listing-videographer/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/11/Header-2-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Action! 3 things you need in a great listing videographer" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/11/Header-2-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/11/Header-2-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="sponsored-label">Sponsored Content</div>
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/11/23/action-3-things-you-need-in-a-great-listing-videographer/">Action! 3 things you need in a great listing videographer</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post video sponsored" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/11/23/the-surprising-way-agents-can-avoid-burnout-and-win-bidding-wars-in-2021/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/11/iStock-1183775387-1024x597.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="The surprising way agents can avoid burnout and win bidding wars in 2021" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/11/iStock-1183775387-1024x597.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/11/iStock-1183775387-1024x597.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                                <div class="play-btn"><div class="play"></div></div>
                                            </a>
                                        <div class="info-wrap">
                                                <div class="sponsored-label">Sponsored Content</div>
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/11/23/the-surprising-way-agents-can-avoid-burnout-and-win-bidding-wars-in-2021/">The surprising way agents can avoid burnout and win bidding wars in 2021</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post sponsored" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/11/23/agents-use-reviews-to-win-over-new-prospects-and-re-engage-past-clients/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/11/rma-inman-banner-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Agents: Use reviews to win over new prospects and re-engage past clients" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/11/rma-inman-banner-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/11/rma-inman-banner-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="sponsored-label">Sponsored Content</div>
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/11/23/agents-use-reviews-to-win-over-new-prospects-and-re-engage-past-clients/">Agents: Use reviews to win over new prospects and re-engage past clients</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/11/22/evaluating-multiple-offers-15-questions-sellers-should-ask/" class="img-wrap">
                        <img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-src="https://inman-www.imgix.net/wp-content/uploads/2020/11/Our-family-is-growing.-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Evaluating multiple offers? 15 questions sellers should ask" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2020/11/Our-family-is-growing.-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4 2x, https://inman-www.imgix.net/wp-content/uploads/2020/11/Our-family-is-growing.-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4 1x"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/11/22/evaluating-multiple-offers-15-questions-sellers-should-ask/">Evaluating multiple offers? 15 questions sellers should ask</a>
                        </div>
                    </div>
                </div>
            </div>
                                </div>
            </div>
</div>    </article></div>
            </div>
                                    <div id="back-to-top">Back to top</div>
        </div>
        <script defer>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</script>
<script>
    window.fbAsyncInit = function () {
        FB.init({
            appId: '267158050139450',
            cookie: true, // enable cookies to allow the server to access
            // the session
            xfbml: true, // parse social plugins on this page
            version: 'v2.9'
        });
    };
    // Load the SDK asynchronously
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = '//connect.facebook.net/en_US/sdk.js';
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    //load analytics.js
    !function () {
        var analytics = window.analytics = window.analytics || [];
        if (!analytics.initialize)
            if (analytics.invoked)
                window.console && console.error && console.error('Segment snippet included twice.');
            else {
                analytics.invoked = !0;
                analytics.methods = ['trackSubmit', 'trackClick', 'trackLink', 'trackForm', 'pageview', 'identify', 'group', 'track', 'ready', 'alias', 'page', 'once', 'off', 'on', 'timeout'];
                analytics.factory = function (t) {
                    return function () {
                        var e = Array.prototype.slice.call(arguments);
                        e.unshift(t);
                        analytics.push(e);
                        return analytics
                    }
                };
                for (var t = 0;
                        t < analytics.methods.length;
                        t++) {
                    var e = analytics.methods[t];
                    analytics[e] = analytics.factory(e)
                }
                analytics.load = function (t) {
                    var e = document.createElement("script");
                    e.type = "text/javascript";
                    e.async = !0;
                    e.src = ("https:" === document.location.protocol ? "https://" : "http://") + "cdn.segment.com/analytics.js/v1/" + t + "/analytics.min.js";
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(e, n)
                };
                analytics.SNIPPET_VERSION = "3.0.1";
                analytics.load("qGZ5B2F63B1nZc50lU1XNNA9LOEVxt61");
            }

    }

    ();
</script>
        <footer class="main">
        <div class="footer-inner clearing">
            <div class="footer-left">
                <nav role="navigation" class="footer-navigation">
                    <div class="menu-sub-menu-nav-container"><ul id="menu-sub-menu-nav" class="menu"><li id="menu-item-365848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365848"><a href="https://www.inman.com">Inman</a>
<ul class="sub-menu">
	<li id="menu-item-377239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377239"><a href="https://www.inman.com/about-inman/">About</a></li>
	<li id="menu-item-365850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365850"><a href="https://www.inman.com/contact/">Contact</a></li>
	<li id="menu-item-380846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380846"><a target="_blank" rel="noopener noreferrer" href="https://support.inman.com/hc/en-us">Support</a></li>
	<li id="menu-item-768860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768860"><a target="_blank" rel="noopener noreferrer" href="https://sponsors.inman.com/advertise-with-us">Advertise</a></li>
	<li id="menu-item-388973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388973"><a target="_blank" rel="noopener noreferrer" href="https://sponsors.inman.com/inman-connect-new-york-2020">Sponsor Connect</a></li>
	<li id="menu-item-365940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365940"><a href="https://www.inman.com/careers/">Careers</a></li>
	<li id="menu-item-365852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365852"><a href="https://www.inman.com/code-of-conduct/">Code of Conduct</a></li>
	<li id="menu-item-365854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365854"><a href="https://www.inman.com/privacy/">Privacy</a></li>
	<li id="menu-item-389909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389909"><a href="https://www.inman.com/legal/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-365855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365855"><a href="https://www.inman.com">Products</a>
<ul class="sub-menu">
	<li id="menu-item-711060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711060"><a href="https://www.inman.com/newsletters/">Email Newsletters</a></li>
</ul>
</li>
<li id="menu-item-365856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365856"><a href="https://www.inman.com">Community</a>
<ul class="sub-menu">
	<li id="menu-item-708109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-708109"><a href="https://www.facebook.com/pg/InmanNews/groups/">Facebook Groups</a>
	<ul class="sub-menu">
		<li id="menu-item-365864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365864"><a href="https://www.facebook.com/groups/RealEsateConnect/">Coast to Coast</a></li>
		<li id="menu-item-365865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365865"><a href="https://www.facebook.com/groups/1561202440864800/">Agent to Agent</a></li>
		<li id="menu-item-365866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365866"><a href="https://www.facebook.com/groups/BrokerWarRoom/">Broker to Broker</a></li>
		<li id="menu-item-365867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365867"><a href="https://www.facebook.com/groups/166614657048509/">Vendor to Vendor</a></li>
	</ul>
</li>
	<li id="menu-item-365868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365868"><a href="https://www.inman.com/new-contributor-information/">Contributor submissions</a></li>
	<li id="menu-item-365869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365869"><a href="https://www.inman.com/image-contributor-program/">Image submissions</a></li>
	<li id="menu-item-365857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365857"><a href="https://www.inman.com">Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-739308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739308"><a href="https://www.inman.com/2019-inman-innovator-awards/">Inman Innovators</a></li>
		<li id="menu-item-365870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365870"><a href="https://www.inman.com/inman101/">Inman 101</a></li>
		<li id="menu-item-365872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365872"><a href="https://www.inman.com/influencers-2017/">Inman Influencers</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-677705" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-677705"><a href="https://www.inman.com/2018/06/08/new-inman-select-subscribers-say-hello-wrap/">The Wrap</a></li>
<li id="menu-item-680309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680309"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
<li id="menu-item-680310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680310"><a href="https://www.inman.com/category/connect-video/">Connect Video</a></li>
</ul></div>
                </nav>
            </div>
            <div class="footer-right">
                <div class="nav-social-links">
                                        <a href="https://twitter.com/InmanNews" target="_blank" class="twitter"></a>
                                        <a href="https://facebook.com/InmanNews" target="_blank" class="facebook"></a>
                                        <a href="https://www.youtube.com/channel/UCzn5-ZQaukrDuHms7PyMhOA" target="_blank" class="youtube"></a>
                                        <a href="https://www.instagram.com/inmannews/?hl=en" target="_blank" class="instagram"></a>
                                        <a href="http://www.linkedin.com/company/inman-news" target="_blank" class="linkedin"></a>
                                        <a href="http://feeds.feedburner.com/inmannews" target="_blank" class="rss"></a>
                                    </div>
                <div class="copyright">&copy;2020 Inman All Rights Reserved.</div>
            </div>
        </div>
    </footer>
            <div class="sitewide-announcement" data-visibility="empty" id="sitewide-announcement" ><a class="announcement-url" href="#" ><span class="text" > </span><span class="button" > </span></a><span class="announcement-close" >&times;</span></div>
    <script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=1.5.9.1'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=1.5.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php","shareEmailRouteUrl":"https:\/\/www.inman.com\/router\/share-article-email\/","leadCaptureSubmittion":"https:\/\/www.inman.com\/router\/lead-capture-submission\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman2/dist/js/article-all.min.js?ver=1.5.9.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1488799148013723&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--LinkedIn Insight Tag-->
<script type="text/javascript">
_linkedin_partner_id = "108684";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=108684&fmt=gif" />
</noscript>

<a href="https://tag622nmgf.execute-api.us-east-1.amazonaws.com/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">Inmanpot</a>

<!-- Start outboundLinkTracker tag-->
<script async src="https://www.inman.com/wp-content/themes/inman2/dist/js/autotrack.custom.min.js?ver=0.0.1"></script>
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('require', 'outboundLinkTracker');
</script>
<!-- End outboundLinkTracker tag--><script defer>if(window.InmanSearch){ window.InmanSearch.init("HBSAQTY2W1", "71e81f3bdca6714425fb49cb89d39d80", "LiveInmanIndex", "LiveInmanIndex", "LiveCompanyIndex", "LiveConnectNow2020"); }</script><script>eventName = "Article"; var authorName = "Faisal Susiwala";
            var articleLength = "3949";
            var articleViewCount = "0";
            var authorType = "Contributor";
            localArr = null;
			beatsList = "agent-advice,new-agent,productivity,social-media";
			selectArticle = "1";
            catNames = "Brokerage,Marketing,Select,Lead Generation,Service";
            primaryCatName = "Agent";</script><script>
				jQuery(function() {
					if(typeof saq == 'function') {
						saq('ts', 'Fjv07srGNBtWJhvztwdv7w',{"category_1":"agent","category_2":"brokerage","category_3":"marketing","category_4":"select","category_5":"lead-generation-demos","category_6":"service","category_7":"mindset","category_8":"license","category_9":"faisal-susiwala","category_10":"return-on-influence"});
					}
				});
			</script>
        <div id="advertisment-mobile-sticky"></div>
        	        	<div id="article-modal">
    <div class="article-modal-inner">
        <div class="article-modal-mask"></div>
        <div class="article-modal-main">
            <div class="article-modal-wrap">
                <div class="article-modal-logo"></div>       
                <div class="article-modal-section-holder">
                    <div class="article-modal-transitioner" style="height: 0px;"></div>
                                        <div class="article-modal-section" id="article-modal-step-1">
    <div class="article-modal-section-inner">
        <div class="article-modal-desc">Up-to-the-minute news and interviews in your inbox, ticket discounts for Inman events and more</div>
        <div class="article-modal-products-selection">
            <div class="products-display">    
                <div class="product-price"><div class="old-price"></div><div class="current-price"></div></div>
                <div class="product-type"></div>
            </div>
            <div class="products-display">    
                <div class="product-price"><div class="old-price"></div><div class="current-price"></div></div>
                <div class="product-type"></div>
            </div>
        </div>
        <div class="article-modal-box" id="article-modal-payment-box">   
            <div class="article-modal-box-title"><span id="step-1-1">1-Step Checkout</span><span id="step-1-2">Pay with a credit card</span></div>
            <div class="article-modal-box-wrap">
                <div class="article-modal-box-inner active" id="article-modal-payment-methods">
                    <button id="pay-by-payment-request" type="button"><span></span></button> 
                    <button id="select-pay-by-credit-card" type="button"><span>Pay with credit card</span></button>
                </div>
                <div class="article-modal-box-inner" id="article-modal-payment-by-cc">
                    <form id="article-modal-checkout-step-1" name="article-modal-checkout-step-1">
                        <input type="hidden" id="article-modal-user-id" />
                        <div class="input-wrap">
                            <label>Your email</label>
                            <input type="email" name="email" id="article-modal-email" placeholder="you@youremail.com" />
                        </div>
                        <div class="half-wrap">
                            <div class="input-wrap half-w">
                                <label>First name on card</label>
                                <input type="text" name="first_name" id="article-modal-payment-first-name" placeholder="Sue" />
                            </div>
                            <div class="input-wrap half-w">
                                <label>Last Name</label>
                                <input type="text" name="last_name" id="article-modal-payment-last-name" placeholder="Smith" />
                            </div>
                        </div>
                        <div class="input-wrap">
                            <div id="article-modal-credit-card"></div>
                        </div>
                        <button id="pay-by-credit-card" type="submit"><span>Pay</span></button>
                    </form>
                </div>
            </div>
            <div class="article-modal-renewal-block">
                <strong>By continuing, you agree to Inman’s <a href="https://www.inman.com/legal/" target="_blank">Terms of Use</a> and <a href="https://www.inman.com/privacy/" target="_blank">Privacy Policy</a>.</strong>
                <p>You will be charged <span class="charged-totay"></span>. Your subscription will automatically renew for <span class="renewal-price"></span> on <span class="renewal-date"></span>. For more details on our payment terms and how to cancel, <a href="https://www.inman.com/legal/">click here</a>.</p>
            </div>
        </div>
        <a class="article-modal-group-link" href="mailTo:groupticket@inman.com" target="_blank">Interested in a group subscription?</a>            
    </div>
</div>                                        <div class="article-modal-section" id="article-modal-finish">
    <div class="article-modal-section-inner">
        <div class="article-modal-box" id="article-modal-finish-box">   
            <div class="article-modal-box-title">Finish setting up your subscription</div>
            <div class="article-modal-box-wrap">
                <div class="article-modal-box-inner active">
                    <form id="article-modal-checkout-finish" name="article-modal-checkout-finish">
                        <div class="input-wrap">
                            <label>Email address for newsletters</label>
                            <input type="email" name="email" id="article-modal-contact-email" placeholder="you@youremail.com" />
                        </div>
                        <div class="half-wrap">
                            <div class="input-wrap half-w">
                                <label>First Name</label>
                                <input type="text" name="first_name" id="article-modal-contact-first-name" placeholder="Sue" />
                            </div>
                            <div class="input-wrap half-w">
                                <label>Last Name</label>
                                <input type="text" name="last_name" id="article-modal-contact-last-name" placeholder="Smith" />
                            </div>
                        </div>
                        <div class="input-wrap">
                            <label>Set your password</label>
                            <input type="password" name="password" id="article-modal-password" placeholder="password" />
                        </div>
                        <div class="input-wrap">
                            <label>Company</label>
                            <input type="text" name="company" id="article-modal-company" />
                        </div>
                        <div class="input-wrap">
                            <label>Title</label>
                            <select name="profession_id" id="article-modal-profession-id">
                                                                <option value="1">Other</option>
                                                                <option value="2">Agent</option>
                                                                <option value="3">Broker</option>
                                                            </select>
                        </div>
                        <button id="finish-checkout" type="submit"><span>Welcome to Select</span></button>
                    </form>
                </div>
            </div>
        </div>
    </div>
</div>                                    </div>
                <a class="article-modal-close"></a>
            </div>
        </div>
    </div>
</div>	    </body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1606122518 -->