<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta charset="UTF-8" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Comfort can kill your business. Here’s what to watch for" />
<meta property="og:url" content="https://www.inman.com/2022/09/30/comfort-can-kill-your-business-heres-what-to-watch-for/" />
<meta property="og:image" content="https://webassets.inman.com/wp-content/uploads/2022/09/Untitled-design-2022-09-28T154329.261-1024x576.jpg" />
<meta property="og:description" content="If you&rsquo;re too comfortable in these five areas, it might be a warning sign that your real estate business is in decline." />
<meta property="article:publisher" content="https://www.facebook.com/InmanNews" />
<meta property="article:author" content="https://www.facebook.com/jimmyburgessrealestate" />
<meta property="og:site_name" content="Inman" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Comfort can kill your business. Here’s what to watch for" />
<meta name="twitter:description" content="If you&rsquo;re too comfortable in these five areas, it might be a warning sign that your real estate business is in decline." />
<meta name="twitter:image:src" content="https://webassets.inman.com/wp-content/uploads/2022/09/Untitled-design-2022-09-28T154329.261-1024x576.jpg" />
<meta name="twitter:site" content="@Inman" />
<meta name="twitter:creator" content="@JimmyBurgess8" />

<title>5 Comforts That Can Kill Your Real Estate Business - Inman</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.inman.com/xmlrpc.php" />
<!--[if lt IE 9]>
            <script src="https://www.inman.com/wp-content/themes/inman3/js/html5.js" type="text/javascript"></script>
        <![endif]-->
<script type="application/ld+json">{"@context":"https://schema.org","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inman.com/2022/09/30/comfort-can-kill-your-business-heres-what-to-watch-for/"},"type":"NewsArticle","headline":"5 Comforts That Can Kill Your Real Estate Business","inLanguage":"en-US","keywords":"agent advice, lead generation, marketing, new agent, productivity","image":{"@type":"ImageObject","url":"https://webassets.inman.com/wp-content/uploads/2022/09/Untitled-design-2022-09-28T154329.261-1024x576.jpg","width":1024,"height":576},"datePublished":"2022-09-30","dateModified":"2022-09-30","author":[{"@type":"Person","name":"Jimmy Burgess","url":"https://www.inman.com/author/jimmy-burgess/","sameAs":["https://www.twitter.com/JimmyBurgess8","https://www.linkedin.com/in/jimmy-burgess-6a930312b/","https://www.instagram.com/jimmyburgess.cgo/","https://www.facebook.com/jimmyburgessrealestate"]}],"isAccessibleForFree":"false","copyrightYear":"2022","publisher":{"@type":"NewsMediaOrganization","name":"Inman","@id":"https://www.inman.com/#publisher","url":"https://www.inman.com","logo":{"@type":"ImageObject","url":"https://www.inman.com/wp-content/themes/inman3/dist/images/inman_logo_250x72-c.png","width":250,"height":72},"masthead":"https://www.inman.com/contact/","foundingDate":"1989-02-28","sameAs":["https://www.facebook.com/InmanNews/","https://twitter.com/Inman","https://www.instagram.com/inmannews/","https://www.linkedin.com/company/inman-news/"],"alternateName":["Inman News","Inman Group"]},"copyrightHolder":{"@type":"NewsMediaOrganization","name":"Inman","@id":"https://www.inman.com/#copyright","url":"https://www.inman.com","logo":{"@type":"ImageObject","url":"https://www.inman.com/wp-content/themes/inman3/dist/images/inman_logo_250x72-c.png","width":250,"height":72},"masthead":"https://www.inman.com/contact/","foundingDate":"1989-02-28","sameAs":["https://www.facebook.com/InmanNews/","https://twitter.com/Inman","https://www.instagram.com/inmannews/","https://www.linkedin.com/company/inman-news/"],"alternateName":["Inman News","Inman Group"]},"sourceOrganization":{"@type":"NewsMediaOrganization","name":"Inman","@id":"https://www.inman.com/#organization","url":"https://www.inman.com","logo":{"@type":"ImageObject","url":"https://www.inman.com/wp-content/themes/inman3/dist/images/inman_logo_250x72-c.png","width":250,"height":72},"masthead":"https://www.inman.com/contact/","foundingDate":"1989-02-28","sameAs":["https://www.facebook.com/InmanNews/","https://twitter.com/Inman","https://www.instagram.com/inmannews/","https://www.linkedin.com/company/inman-news/"],"alternateName":["Inman News","Inman Group"]},"hasPart":[{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".entry-content-inner"},{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".bottom-comments-wrap"}]}</script>
<script> var __STATE = __STATE || {};__STATE["is_select"] = 1;__STATE["classification"] = ["opinion","video","select","agent","teams","service","new-agent","money","database","finances","cash","complacency","touch-points","comfort","jimmy-burgess","touches","increase-income","real-estate-related-conversations","reduce-expenses","agent-advice","lead-generation","marketing","new-agent","productivity"]; 	__STATE["page"] = {
		is_select: true, classification: ["opinion","video","select","agent","teams","service","new-agent","money","database","finances","cash","complacency","touch-points","comfort","jimmy-burgess","touches","increase-income","real-estate-related-conversations","reduce-expenses","agent-advice","lead-generation","marketing","new-agent","productivity"], primaryCategory: "service"};
		__STATE["user"] = [];
		function getVCKeyCookie() {
			var int_name = "VCKEY-piano_user=";
			var int_decodedCookie = decodeURIComponent(document.cookie);

			var int_ca = int_decodedCookie.split(';');
			for (var int_i = 0; int_i < int_ca.length; int_i++) {
				var int_c = int_ca[int_i];
				while (int_c.charAt(0) == ' ') {
					int_c = int_c.substring(1);
				}
				if (int_c.indexOf(int_name) == 0) {
					var int_k = int_c.substring(int_name.length, int_c.length);
					if (int_k !== undefined && int_k !== null && int_k !== "") {
						var int_tmp = unescape(int_k);
						try {
							int_tmp = int_tmp.substring(1, int_tmp.length - 1);
							int_c = eval("(" + int_tmp + ")");
							var int_type_label = null;

							if (int_c.hasSelectStatus !== "undefined" && int_c.hasSelectStatus === true) {
								__STATE["user"]["is_active"] = true;
							} else if (int_c.hasSelectStatus !== "undefined" && int_c.hasSelectStatus !== true) {
								__STATE["user"]["is_active"] = false;
							}
						} catch (e) {
							return null;
						}
					}
				}
			}
			return "";
		}
		getVCKeyCookie();

		</script>
<link rel="preload" as="font" href="https://cloud.typenetwork.com/projectLicenseWeb/26723/fontfile/woff2/?2ef721cb5061a6ee841463f296c739033abdbd75=" type="font/woff2" crossorigin>
<link rel="preload" as="font" href="https://cloud.typenetwork.com/projectLicenseWeb/26725/fontfile/woff2/?2ef721cb5061a6ee841463f296c739033abdbd75=" type="font/woff2" crossorigin>
<link rel="preload" as="font" href="https://webassets.inman.com/files/fonts/balto-bold.woff2" type="font/woff2" crossorigin>
<link rel="preload" as="font" href="https://webassets.inman.com/files/fonts/ProximaNova-Regular.woff2" type="font/woff2" crossorigin>

<meta name="description" content="If you’re too comfortable in these five areas, it might be a warning sign that your real estate business is in decline." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1, noarchive" />
<link rel="canonical" href="https://www.inman.com/2022/09/30/comfort-can-kill-your-business-heres-what-to-watch-for/" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Jimmy Burgess">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="6 minutes">

<link rel='dns-prefetch' href='//www.inman.com' />
<link rel='dns-prefetch' href='//geoip-js.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='easy_table_style-css' href='https://www.inman.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='news-article-css-css' href='https://www.inman.com/wp-content/themes/inman3/dist/css/posts/news-article-all.min.css?ver=1.7.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css' href='https://www.inman.com?display_custom_css=css&#038;ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='//js.stripe.com/v3/?ver=1.7.6.0' async='async' id='stripe-js-js'></script>
<link rel="https://api.w.org/" href="https://www.inman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.inman.com/wp-json/wp/v2/posts/938680" /><link rel="alternate" type="application/json+oembed" href="https://www.inman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inman.com%2F2022%2F09%2F30%2Fcomfort-can-kill-your-business-heres-what-to-watch-for%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.inman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inman.com%2F2022%2F09%2F30%2Fcomfort-can-kill-your-business-heres-what-to-watch-for%2F&#038;format=xml" />
<meta property="fb:app_id" content="1488799148013723" /><script type="text/javascript">
           var ajaxurl = "https://www.inman.com/wp-admin/admin-ajax.php";
         </script>

<meta name="sailthru.date" content="2022-09-30 01:18:47" />
<meta name="sailthru.title" content="Comfort can kill your business. Here’s what to watch for" />
<meta name="sailthru.author" content="Jimmy Burgess" />
<meta name="sailthru.description" content="Comfort can be a killer if you’re not careful. In life, you’re either growing or you’re dying. Growth and comfort can not coexist, says Jimmy Burgess. If you’re comfortable in these five areas, it might be a foretell that your business will decline. " />
<meta name="sailthru.image.full" content="https://webassets.inman.com/wp-content/uploads/2022/09/Untitled-design-2022-09-28T154329.261.jpg" />
<meta name="sailthru.image.thumb" content="https://webassets.inman.com/wp-content/uploads/2022/09/Untitled-design-2022-09-28T154329.261-50x28.jpg" />
<meta name="sailthru.tags" content="agent,new-agent,opinion,select,service,teams,video,agent-advice,lead-generation,marketing,new-agent,productivity,jimmy-burgess" />

<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.inman.com/2022/09/30/comfort-can-kill-your-business-heres-what-to-watch-for/amp/"><script defer>function positionImage(obj){var wrapW = jQuery(obj).parent().width(); jQuery(obj).removeAttr("style"); if (!jQuery(obj).hasClass("portrait")) {var imgW = jQuery(obj).width();if (imgW > wrapW) {var left =((wrapW-imgW) / 2 / wrapW * 100) + "%";jQuery(obj).css("left", left);} else {jQuery(obj).addClass("portrait");}}}</script><style type="text/css">
            header.site-header,
    footer.main {
        background: #514193;
    }
    #page #main .inman-news-article .heading .featured-img .featured-image-caption a,
    #page #main .inman-news-article .heading .authors-date-social .authors-date .authors a,
    #page #main .inman-news-article .heading .authors-date-social .authors-date .authors .delimiter.staff:after,
    #page #main .inman-news-article .content-wrap a, #page #main .inman-news-article .content-wrap a,
    #page #main .inman-news-article .content-wrap a, #page #main .inman-news-article .content-wrap p a,
        #page #main .inman-news-article .heading .entry-header .service-label {
        color: #514193;
    }
        #page.content-ready #main .inman-news-article ::selection {
        background-color: #514193;
        color: white;
    }
    #page #main .inman-news-article .content-wrap .key-takeaways ul li,
    #page #main .inman-news-article .content-wrap ul:not(.wp-block-gallery) li {
        color:#514193
    }
    #page #main .inman-news-article .content-wrap blockquote{
        border-left-color: #514193;
    }
        
    
        #page #main .inman-news-article .content-wrap .key-takeaways,
    #page #main .inman-news-article #bottom-related {
        background-color:#dad4f9
    }

    @media  all and (max-width: 767px) {
        #page #main .inman-news-article .content-wrap .content-block .sidebar{
            background-color:#dad4f9
        }
    }
    </style> 
<script type='text/javascript'>
            function initTrendingRail() {
                if (jQuery(window).width() > 1023) {
                    jQuery("#hero-block").removeClass('ready');
                    setTimeout(function () {
                        var popularH = jQuery("#trending-wrap").height();
                        var heroH = jQuery("#featured-posts").height();
                        var lastPos = 0;
                        while (popularH > heroH && jQuery("#most-read .post-block").length > 0) {
                            var $removing = jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1));
                            lastPos = $removing.attr('data-position');
                            jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1)).remove();
                            popularH = jQuery("#most-read").height();
                            heroH = jQuery("#featured-posts").height();
                        }
                        if (lastPos > 0) {
                            jQuery("#most-read .post-block.force-stay").attr('data-position', lastPos);
                        }
                        jQuery("#hero-block").addClass('ready');
                    }, 200);
                } else {
                    jQuery("#hero-block").addClass('ready');
                }
            }
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
            var postId = 938680;
            var localArr = null;
        </script>
<link rel="apple-touch-icon" sizes="180x180" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/opinion/apple-touch-icon.png?var=1.5" />
<link rel="icon" type="image/png" sizes="32x32" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/opinion/favicon-32x32.png?var=1.5" />
<link rel="icon" type="image/png" sizes="16x16" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/opinion/favicon-16x16.png?var=1.5" />
<link rel="manifest" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/opinion/site.webmanifest?var=1.5" />
<link rel="mask-icon" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/opinion/safari-pinned-tab.svg?var=1.5" color="#5bbad5" />
<meta name="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" content="#ffffff" />
<!--[if lt IE 9]>
            <link rel="stylesheet" type="text/css" media="all" href="https://www.inman.com/wp-content/themes/inman3/style-ie.css"/>
        <![endif]-->
<link as="script" href="https://api.intellimize.co/client/117962851.js" rel="preload" />
<script>
  (function(p){var r={p:[],r:[]},n={p:r.p,r:r.r,push:function(p){r.p.push(p)},ready:function(p){r.r.push(p)}};p.intellimize=n})(window)
</script>
<script async src="https://api.intellimize.co/client/117962851.js"></script>

<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);

    tp = window.tp || [];
    tp.push(['setUsePianoIdUserProvider', true]);
</script>

<meta property="fb:pages" content="93470854210" />

<link rel="manifest" href="manifest.json">
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

Moengage = moe({
app_id:"WJEB6EPN3V2IX3U8ZYUC0CZ9",
debug_logs: 0
});
</script>


<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5797120"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5797120&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>

<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');</script>

<script type="text/javascript">
piAId = '897481';
piCId = '2067';
piHostname = 'pi.pardot.com';

(function() {
function async_load()
{ var s = document.createElement('script'); s.type = 'text/javascript'; s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js'; var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c); }
if(window.attachEvent) { window.attachEvent('onload', async_load); } else { window.addEventListener('load', async_load, false); }
})();
</script>
<script async src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6' type='text/javascript'></script>
<script>
  var tag = {"options":{"customerId":"51e44c2746c191c8d1d53ffba972e3ea"}};
  window.addEventListener("load", () => { Sailthru.init({ customerId: tag.options.customerId }) });
</script><script defer>adFree = false; hideInlineAds = false;</script><script type="text/javascript">
            var twtConversionTag = "l5axc";
            function additionalConversionCode() {//LinkedIn conversion pixel
var linkedin_img = document.createElement("img");
linkedin_img.src = "https://dc.ads.linkedin.com/collect/?pid=108684&conversionId=184441&fmt=gif";
linkedin_img.width = 1;
linkedin_img.height = 1;
var linkedin_src = document.getElementById("main");
linkedin_src.appendChild(linkedin_img);

//Bing UET Event tag
window.uetq = window.uetq || []; 
window.uetq.push
({ 'ec':'Select', 'ea':'Select Completed Order', 'el': 'Select Completed Order', 'ev': window.Inman.pianoCheckout.revenue, 'gv': window.Inman.pianoCheckout.revenue, 'gc': 'USD' }); 

// twitter conversion
if (twtConversionTag !== '') {
	twttr.conversion.trackPid(twtConversionTag);
}

//intellimize purchase custom event
if (window.Inman.pianoCheckout.term.termId === 'TMHBLR9WM57U') { // yearly
	var apiName = 'yearly_purchase';
	var purchasePrice = Inman.pianoCheckout.revenue;
	intellimize.sendEvent(apiName, { value: purchasePrice } );
} else if (window.Inman.pianoCheckout.term.termId === 'TMO822BH93VA') { // quarterly
	var apiName = 'quarterly_purchase';
	var purchasePrice = Inman.pianoCheckout.revenue;
	intellimize.sendEvent(apiName, { value: purchasePrice } );
} else if (window.Inman.pianoCheckout.term.termId === 'TMR5NRUHD8PD') { // monthly
	var apiName = 'monthly_purchase';
	var purchasePrice = Inman.pianoCheckout.revenue;
	intellimize.sendEvent(apiName, { value: purchasePrice } );
}

jQuery('body').append('<img src="https://www.shareasale.com/sale.cfm?tracking='+window.Inman.pianoCheckout.termConversionId+'&amount='+window.Inman.pianoCheckout.revenue+'&merchantID=101827&transtype=sale" width="1" height="1">');}</script><script>var webinars = [{"featured_image_url":"https:\/\/webassets.inman.com\/wp-content\/uploads\/2022\/09\/callrail_1860x1046-344x174.jpg","subtitle":"Walk through how today\u2019s real estate professionals can take control of their communications channels to streamline their workdays and drive more business.","duration":"30","post_title":"How to manage, track, and measure real estate communications","registration_url":"https:\/\/www.bigmarker.com\/inman1\/How-to-manage-track-and-measure-real-estate-communications","registration_label":"Watch now","post_labels":"webinar webinar webinar","datetime":"2022-10-20 14:00","day":"2022-10-20","formatted_date":"Oct 20, 2022","formatted_time":"2:00 pm","datetime_utc":"2022-10-20T18:00:00.000Z"},{"featured_image_url":"https:\/\/webassets.inman.com\/wp-content\/uploads\/2022\/09\/KCM-Webinar_1860-344x174.jpg","subtitle":"Sit down with the experts at Keeping Current Matters to see the latest tools for demonstrating your expertise with a value-first focus.","duration":"30","post_title":"How to be the expert on video in a shifting market","registration_url":"https:\/\/www.bigmarker.com\/inman1\/Local-expertise-master-class-how-to-use-video","registration_label":"Watch now","post_labels":"webinar webinar webinar","datetime":"2022-10-12 14:00","day":"2022-10-12","formatted_date":"Oct 12, 2022","formatted_time":"2:00 pm","datetime_utc":"2022-10-12T18:00:00.000Z"},{"featured_image_url":"https:\/\/webassets.inman.com\/wp-content\/uploads\/2022\/09\/boomtown-webinar-1860b-344x174.jpg","subtitle":"Join the team for this hands-on look at how the tools are specially configured for this exact need: a market shift where your expertise is paramount, and your systems are more critical than ever.","duration":"30","post_title":"5 ways BoomTown helps you seize every opportunity in the market shift","registration_url":" https:\/\/www.bigmarker.com\/inman1\/5-ways-BoomTown-helps-you-seize-every-opportunity-in-the-market-shift","registration_label":"Watch now","post_labels":"webinar webinar webinar","datetime":"2022-10-13 14:00","day":"2022-10-13","formatted_date":"Oct 13, 2022","formatted_time":"2:00 pm","datetime_utc":"2022-10-13T18:00:00.000Z"},{"featured_image_url":"https:\/\/webassets.inman.com\/wp-content\/uploads\/2022\/09\/real_geeks_webinar_1860-1046-344x174.jpg","subtitle":"In this interactive webinar, you\u2019ll sit down with a highly successful broker as he walks you through his process to generate new leads and convert clients.","duration":"30","post_title":"How to build a funnel from start to finish!","registration_url":"https:\/\/www.bigmarker.com\/inman1\/How-to-build-a-funnel-from-start-to-finish?show_live_page=true","registration_label":"Watch now","post_labels":"webinar webinar webinar","datetime":"2022-10-06 14:00","day":"2022-10-06","formatted_date":"Oct 6, 2022","formatted_time":"2:00 pm","datetime_utc":"2022-10-06T18:00:00.000Z"}];</script>
</head>
<body id="single-article" class="post-template-default single single-post postid-938680 single-format-standard inman-video-article">
<header id="masthead-fixed" class="site-header fixed visible" role="banner">
<nav role="navigation" class="site-navigation">
<div class="header-inner clearing">
<button class="hamburger" type="button" id="nav-open">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
<div class="main-navigation-menu">
<div class="inner">
<div class="menu-container menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-156171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156171"><a href="https://www.inman.com/category/agent/">Agent</a></li>
<li id="menu-item-59088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59088"><a href="https://www.inman.com/category/brokerage/">Brokerage</a></li>
<li id="menu-item-59086" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59086"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-60261" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60261"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-885338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-885338"><a href="https://events.inman.com/inman-connect-new-york">Inman Connect</a></li>
<li id="menu-item-389097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389097"><a href="https://www.inman.com/news/">More</a>
<ul class="sub-menu"><div class="inner">
<li id="menu-item-733955" class="connect-now menu-item menu-item-type-custom menu-item-object-custom menu-item-733955"><a target="_blank" rel="noopener" href="https://www.inman.com/events/">Inman Events</a></li>
<li id="menu-item-864651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-864651"><a target="_blank" rel="noopener" href="https://events.inman.com/luxury-connect-2023">Luxury Connect</a></li>
<li id="menu-item-800369" class="featured-on-mobile on-top connect-now menu-item menu-item-type-post_type menu-item-object-event menu-item-800369"><a title="on-top" href="https://www.inman.com/event/connect-now/">Connect Now</a></li>
<li id="menu-item-802085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802085"><a target="_blank" rel="noopener" href="https://www.inman.com/webinars/">Inman Insider Webinars</a></li>
<li id="menu-item-833988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-833988"><a href="https://www.inman.com/category/inman-expo/">Inman Expo</a></li>
<li id="menu-item-802357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802357"><a target="_blank" rel="noopener" href="https://engage.active.com/inman-premier-partner-offers/inman-2021">Inman Premier Partner Offers</a></li>
<li id="menu-item-901456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-901456"><a href="https://www.inman.com/category/new-agent/">New Agent</a></li>
<li id="menu-item-768859" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768859"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-690232" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690232"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-690230" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-690230"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
<li id="menu-item-389098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389098"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
<li id="menu-item-687167" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687167"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
<li id="menu-item-793144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793144"><a href="https://www.inman.com/category/luxury-lens/">Luxury Lens</a></li>
<li id="menu-item-739458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739458"><a href="https://www.inman.com/category/property-portfolio/">Property Portfolio</a></li>
<li id="menu-item-745613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-745613"><a href="https://www.inman.com/category/teams/">Teams</a></li>
<li id="menu-item-687168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-687168"><a href="https://www.inman.com/category/video/">Video</a></li>
<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59777"><a href="https://www.inman.com/category/international/">International</a></li>
<li id="menu-item-211843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211843"><a href="https://www.inman.com/category/listings/">Listings</a></li>
<li id="menu-item-59089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59089"><a href="https://www.inman.com/category/associations/">MLS</a></li>
<li id="menu-item-59091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59091"><a href="https://www.inman.com/category/mortgage/">Mortgage</a></li>
<li id="menu-item-690233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690233"><a href="https://www.inman.com/category/regulations/">Regulations</a></li>
<li id="menu-item-165184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165184"><a href="https://www.inman.com/category/rentals/">Rentals</a></li>
<li id="menu-item-704102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704102"><a href="https://www.inman.com/leading-in-luxury/">Leading in Luxury</a></li>
<li id="menu-item-705907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705907"><a href="https://www.inman.com/inman-luxury-referral-network/">Luxury Referral Network</a></li>
</div></ul>
</li>
</ul></div>
</div>
</div>
<a href="https://www.inman.com" class="logo-link">
<img width="162" height="32" src="https://webassets.inman.com/files/static-images/logos/inman-logo.svg" id="logo" />
</a>
<div class="menu-container menu-select-container">
<ul id="ism-select-dropdown" class="menu">
<li id="menu-guest" class="menu-item ism-hide-on-logged-in clearing">
<a href="#" class="ism-login-button">Log in</a>
<a href="https://www.inman.com/select/" class="ism-join-button">Subscribe</a>
</li>
<li id="menu-open" class="menu-item menu-item-has-children no-hover ism-show-on-logged-in">
<a href="javascript:void(0)" class="ism-user-name"></a>
<ul class="sub-menu closable">
<div class="inner scrollable">
<li class="menu-item">
<a href="https://www.inman.com/account-settings/">Account Settings</a>
</li>
<li id="ism-referal" class="menu-item">
<a id="ism-referal-link" href="https://www.inman.com/account-settings/#/referrals">Refer and Share</a>
</li>
<li id="ism-support" class="menu-item">
<a id="ism-support-link" href="https://support.inman.com/hc/en-us/requests/new" target="_blank">Contact Us</a>
</li>
<li class="menu-item">
<a href="#" class="ism-logout-link">Log Out</a>
</li>
</div>
</ul>
</li>
</ul>
</div>
<div id="share-overlay"><div class="title">Comfort can kill your business. Here’s what to watch for</div><a id="open-share-cont" href="#"> </a><div class="share-cont"><a class="facebook" href="#"> </a><a class="twitter" href="#"> </a><a class="linkedin" href="#"> </a><a class="email" href="mailto:?subject=Check%20out%20this%20article%20from%20Inman&amp;body=I%20thought%20you%27d%20be%20interested%20in%20this%20article%20from%20Inman%3A%0D%0A%0D%0AComfort%20can%20kill%20your%20business.%20Here%E2%80%99s%20what%20to%20watch%20for%0D%0Ahttps://www.inman.com/2022/09/30/comfort-can-kill-your-business-heres-what-to-watch-for/%3Futm_source%3Dreferral%26utm_medium%3Demail%26utm_campaign%3Dsharedarticle%0D%0A"> </a><a class="copy-link" data-clipboard-text href="javascript:void(0)"> </a></div><a class="join-select" href="https://www.inman.com/select">JOIN SELECT</a><a class="back-to-top" href="#">Back to top</a><div style="display: none;" class="share-score" data-score="2"><span>2</span> Shares</div></div>
</div>
</nav>
</header> <div id="page" class="hfeed site">
<div id="main" class="site-main clearing">
<div id="top-advertisement"></div>
<div class="inman-news-article select-article service clearing">
<div class="heading share-section">
<header class="entry-header">
<a class="service-label" href="https://www.inman.com/category/opinion/">Opinion</a>
<h1 class="entry-title">Comfort can kill your business. Here’s what to watch for</h1>
<div class="entry-subtitle">If you’re too comfortable in these five areas, it might be a warning sign that your business is in decline</div>
</header>
<div class="featured-img">
<div class="video-wrap">
<img alt="comfort" srcset="https://webassets.inman.com/wp-content/uploads/2022/09/Untitled-design-2022-09-28T154329.261-1024x576.jpg 1024w, https://webassets.inman.com/wp-content/uploads/2022/09/Untitled-design-2022-09-28T154329.261-450x253.jpg 450w, https://webassets.inman.com/wp-content/uploads/2022/09/Untitled-design-2022-09-28T154329.261-768x432.jpg 768w, https://webassets.inman.com/wp-content/uploads/2022/09/Untitled-design-2022-09-28T154329.261-1536x864.jpg 1536w, https://webassets.inman.com/wp-content/uploads/2022/09/Untitled-design-2022-09-28T154329.261-1400x787.jpg 1400w, https://webassets.inman.com/wp-content/uploads/2022/09/Untitled-design-2022-09-28T154329.261-50x28.jpg 50w, https://webassets.inman.com/wp-content/uploads/2022/09/Untitled-design-2022-09-28T154329.261.jpg 1860w" sizes="(max-width: 550px) 450px,(max-width: 1023px) 768px, 1024px" src="https://webassets.inman.com/wp-content/uploads/2022/09/Untitled-design-2022-09-28T154329.261-1024x576.jpg" onload="positionImage(this);" />
<iframe width="560" height="315" src="https://www.youtube.com/embed/QJKgYgmt2fg" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<div class="authors-date-social top-share-section">
<div class="authors-date">
<div class="authors">
<span class="by">by</span>
<a class href="https://www.inman.com/author/jimmy-burgess/">Jimmy Burgess</a>
</div>
<div class="publish-date">Today 1:18 A.M.</div>
</div>
<div class="social-share-buttons"><div class="share-article-copy">Share this article</div>
<a href="mailto:?subject=Check%20out%20this%20article%20from%20Inman&body=I%20thought%20you%27d%20be%20interested%20in%20this%20article%20from%20Inman%3A%0D%0A%0D%0AComfort%20can%20kill%20your%20business.%20Here%E2%80%99s%20what%20to%20watch%20for%0D%0Ahttps://www.inman.com/2022/09/30/comfort-can-kill-your-business-heres-what-to-watch-for/%3Futm_source%3Dreferral%26utm_medium%3Demail%26utm_campaign%3Dsharedarticle%0D%0A" class="social-btn email"></a>
<a href="#" class="social-btn facebook"></a>
<a href="#" class="social-btn twitter"></a>
<a href="#" class="social-btn linkedin"></a>
</div>
</div>
<div class="share-section">
<div class="share-via-email-wrap">
<div class="sve-inner">
<a href="#" class="close"></a>
<div class="email-inner clearing active">
<form name="share-via-email-from" id="share-via-email-from" class="share-form">
<input type="hidden" name="action" value="ism_share_via_email" />
<input type="hidden" name="id" value="938680" />
<input type="hidden" name="url" value="https://www.inman.com/2022/09/30/comfort-can-kill-your-business-heres-what-to-watch-for/" />
<input type="checkbox" name="subscribe_to_newsletter" value="1" style="display:none !important" tabindex="-1" autocomplete="off">
<div class="title">Share this story via email</div>
<div class="email-body ">
<div class="group from-group">
<label class="placeholder">From:</label>
<div class="input-wrap"><input type="text" name="from" class="from" /></div>
</div>
<div class="group to-group">
<label class="placeholder">To:</label>
<div class="input-wrap"><input type="text" name="email" class="to" /></div>
</div>
<div class="action-wrap">
<a href="#" class="share-via-email-submit"></a>
</div>
</div>
</form>
</div>
<div class="email-inner success" style="display: none;">
<div class="title">You successfully shared the article.</div>
<div class="circle-loader">
<div class="checkmark"></div>
</div>
<div class="ism-submit-row">
<a href="#" class="close-btn">Close</a>
</div>
</div>
</div>
</div>
</div></div>
<article id="post-938680">
<div class="content-wrap">
<div class="paywalled-block content-block">
<div class="block-inner">
<p>Comfort can be a killer if you’re not careful. In life, you’re either growing or you’re dying. Growth and comfort can not coexist, says Jimmy Burgess. If you’re comfortable in these five areas, it might be a foretell that your business will decline. </p>
<div id="events-sidebar" class="sidebar">
<p class="title">Inman Connect</p>
<div class="panel">
<a href="https://www.inman.com/events">
<img width="70" height="70" src="https://inman-www.imgix.net/wp-content/uploads/2021/03/IC_June_125x125%402x-150x150.png?fit=crop&amp;crop=entropy&amp;w=140&amp;h=140&amp;usm=20&amp;usmrad=4&amp;auto=format" class="thumb" />
</a>
<a href="https://www.inman.com/events" class="post-title">Secure your tickets now for in-person &amp; digital events!</a>
</div>
</div>
</div>
</div>
<div class="entry-content-inner">
<p class="p1">Comfort can be a killer if you’re not careful. In life, either you’re <a href="https://www.inman.com/2022/05/22/dont-stunt-your-growth-7-truths-to-embrace-now/">growing </a>or you’re dying. Growth and comfort can not coexist. Comfort can often lead to <a href="https://www.inman.com/2022/09/23/no-pain-no-gain-7-sacrifices-worth-making-in-the-name-of-longevity/">complacency</a>, and complacency almost always leads to a declining business.</p>
<p class="p1">Sometimes those comforts that we get used to can start to deteriorate our lifestyle, our life, our health, and everything around us. If you’re comfortable in these five areas, it might be a foretell that your business will decline.</p>
<h2>1. The comfort of a good market</h2>
<p style="font-weight: 400;">Good markets have a way of making us look better than we are. But difficult markets tend to make us look worse than we are. We are on the backside of two years where we experienced one of the hottest real estate markets ever.</p>
<p style="font-weight: 400;">These past few years have the potential to blind agents to the fact that the next few years in real estate will likely be more difficult than the previous couple of years. Some agents will not realize that they need to adjust until it is too late, but your recognition of the changing market provides you the opportunity to make changes.</p>
<p style="font-weight: 400;">The key to overcoming the comfort of a good market is continuously growing yourself and your business knowledge. Become a student of what <a href="https://www.inman.com/2021/09/30/under-the-radar-lead-generation-ideas-for-agents-stuck-in-a-rut/">agents in other markets</a> are doing in this new challenging market environment to make things happen.</p>
<p style="font-weight: 400;">How are they creatively putting deals together while other agents wonder why they can’t make things work like last year? Are they coaching sellers to offer closing cost credits to provide buyers the opportunity to buy down their interest rate? Are they hosting more open houses or going all in on video marketing for listings?</p>
<p style="font-weight: 400;">Don’t let the comfort of a good market keep you from growing your business. Stay humble, hungry, and open to modeling your business activities after others finding success in the current market.</p>
<h2>2. The comfort of past success</h2>
<p style="font-weight: 400;">The comfort of past success can lead to an ego that tells you success and continued business growth will automatically happen. Nothing could be further from the truth. What brought your past successes will not take you to the next level in your business.</p>
<p style="font-weight: 400;">In times of frenzied markets, like we experienced the past couple of years, success can seem to come easy. But during normal to challenging market times, success comes through planning and execution.</p>
<ul>
<li style="font-weight: 400;">Do you have a clearly defined set of goals for your business?</li>
<li style="font-weight: 400;">Does it involve measurable daily, weekly, and monthly activities that indicate whether you are on track or not?</li>
<li style="font-weight: 400;">Do you track the number of <a href="https://www.inman.com/2022/04/08/flip-the-script-5-conversation-starters-every-buyers-agent-needs/">real estate-related conversations</a>, appointments and other leading indicators of future success?</li>
</ul>
<p style="font-weight: 400;">The best way to combat the comfort of past successes is to set your goals for 2023 now and start executing them immediately. Real estate works on a 60- to 90-day cycle, so in other words, the activities we do today result in sales 60 to 90 days from now.</p>
<p style="font-weight: 400;">Most agents coast during the fourth quarter of the year, which is why cash flow issues for agents mostly occur in January and February. Don’t rest on your past successes. Develop your plan of action, and begin to execute it now to ensure continued success in the future.</p>
<h2>3. The comfort of a large database</h2>
<p style="font-weight: 400;">It is not the size of your <a href="https://www.inman.com/2022/06/02/database-on-lock-get-more-roi-with-these-crm-tips/">database</a> but rather the depth of your relationships that determine your future successes. There can be comfort in knowing that you’ve built a large database, but unless you consistently <a href="https://www.inman.com/2021/11/18/create-future-closings-how-to-keep-tabs-on-your-vips/">add value to the people in your database</a>, it is of little value.</p>
<p style="font-weight: 400;">Many agents rest on the belief that because they’ve amassed a large database of people, they will generate business simply by the sheer size of that database. The belief that you can simply tap into the database at any time and transactions will fall out is naive.</p>
<p style="font-weight: 400;">The beauty of a large database is that even if you’ve been inconsistent in the past, you can begin now and develop a plan to consistently add value in a way that will deliver opportunities for business. This plan should include <a href="https://www.inman.com/2022/09/16/are-your-leads-drying-up-7-ways-to-get-them-flowing-again/">multiple touch points every month</a>.</p>
<p style="font-weight: 400;">The plan’s foundation is that every member of your database receives daily, weekly or monthly property updates regarding the one they own or the one they would like to buy in the future. You should have a weekly or monthly newsletter sent to the entire database, and nurturing emails that discuss your community or upcoming community events. There should be check-in phone calls and text messages every few months.</p>
<p style="font-weight: 400;">By developing a plan of action with consistent communication to your growing database, your business will continue to grow.</p>
<h2>4. The comfort of one lead source</h2>
<p style="font-weight: 400;">This business is in a constant state of change. If you’re building your business through one lead source, then your business is at risk — not if, but when that lead source dries up or becomes less effective.</p>
<p style="font-weight: 400;">Imagine the agent with unlimited short sale leads in 2007 still depending solely on short sales to generate business. Imagine the agent that could generate as many quality leads as he wanted through Craigslist posts in 2014 or very targeted 2018 Facebook ads (with targeting at that level no longer allowed today) still attempting to grow her business only through these strategies.</p>
<p style="font-weight: 400;">Do you believe that the one lead source you have today will be as effective as it is today, forever? How long has it been since you tested a new lead source? Diversification of lead sources is critical for long-term success.</p>
<p style="font-weight: 400;">I suggest having four or more different lead sources for your business at a time. Think of your business as a table and your lead sources as legs for the table. The more legs on the table, the more stable the table will be. It is the same way with lead sources. The more sources of leads you have, the more stable your business will be.</p>
<h2>5. The comfort of more money than you’ve ever had</h2>
<p style="font-weight: 400;">The past few years have been an incredible time to be in real estate with record numbers of sales and record high sales prices. You may be reading this with more cash in the bank than you’ve ever had. Having that cash on hand is a good thing, but don’t let that comfort of cash lull you into believing your financial situation cannot change.</p>
<p style="font-weight: 400;">When we make more money than we’ve ever made, we tend to upsize our lifestyle. That means your mortgage payment, car payment, and overall living expenses are moved to a higher monthly carrying cost. But what happens when the market changes and your income is less next year than it was this year? The second your expenses are more than your income; financial storm clouds are on the horizon.</p>
<p style="font-weight: 400;">Adjust your finances back to <a href="https://www.inman.com/2022/06/25/10-accounts-agents-need-to-optimize-their-business-and-personal-cash-flows/">positive cash flow</a> as early as possible. Either <a href="https://www.inman.com/2022/07/14/overhead-out-of-control-tame-your-brokerage-budget-with-these-5-tips/">reduce your expenses</a> or find ways to <a href="https://www.inman.com/2018/07/02/5-tips-for-setting-smart-goals-to-increase-your-income/">increase your income</a>. Make sure the comfort of having more money than you’ve ever had has not turned into a sense of false security that your finances are bulletproof.</p>
<p style="font-weight: 400;">Enjoy the fruits of your labor, and celebrate your successes. But never let your comfort rise to a level that leads to future pain. The success you’ve enjoyed in the past is still available today. Continue to grow yourself, and your business can’t help but follow.</p>
<p><em>Jimmy Burgess is the Chief Growth Officer for Berkshire Hathaway HomeServices Beach Properties of Florida in Northwest Florida. Connect with him on <a href="https://www.facebook.com/jimmyburgessrealestate">Facebook</a> or <a href="https://www.instagram.com/jimmyburgess.cgo/">Instagram</a>.</em></p>
</div>
<div id="topics" class="ism-exlusive">
<label>Topics:</label>
<a href="https://www.inman.com/topic/agent-advice/">agent advice</a>
<span class="delimiter">|</span> <a href="https://www.inman.com/topic/lead-generation/">lead generation</a>
<span class="delimiter">|</span> <a href="https://www.inman.com/topic/marketing/">marketing</a>
<span class="delimiter">|</span> <a href="https://www.inman.com/topic/new-agent/">new agent</a>
<span class="delimiter">|</span> <a href="https://www.inman.com/topic/productivity/">productivity</a>
</div>
</div>
<div class="comments-wrap">
<div class="inman-comments opened ">
<div class="show-hide-btn">
<span class="show-comments">Show Comments</span>
<span class="hide-comments">Hide Comments</span>
</div>
<div class="inman-comments-inner">
<div class="inman-comments-wrap">
<div id="disqus_thread"></div>
<h3>Comments</h3>
<div class="fb-comments" data-href="https://www.inman.com/2022/09/30/comfort-can-kill-your-business-heres-what-to-watch-for/" data-numposts="20" data-colorscheme="light" width="100%"></div>
</div>
</div>
</div>
<form name="article_signup_form" id="article-signup-form">
<div class="inner">
<div class="cont-wrap active visible" id="article-form-wrap">
 <div class="form-title">Sign up for Inman’s Morning Headlines</div>
<div class="form-desc">What you need to know to start your day with all the latest industry developments</div>
<div class="form-wrap clearing">
<input type="email" id="signup-form-email" name="email" placeholder="you@youremail.com" class="prefill" />
<button id="signup-form-submit"><span>Sign me up</span></button>
</div>
<div class="form-disclaimer">By submitting your email address, you agree to receive marketing emails from Inman.</div>
</div>
<div class="cont-wrap clearing" id="article-signup-form-success">
<div class="form-title">Success!</div>
<div class="circle-loader">
<div class="checkmark draw"></div>
</div>
<div class="form-desc">Thank you for subscribing to Morning Headlines.</div>
</div>
</div>
</form>
</div>
<div id="bottom-related">
<div class="inner-wrap">
<h4>Read Next</h4>
<div class="articles-wrap related-news">
<div class="bottom-post select video" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/09/04/7-things-elite-real-estate-agents-do-that-you-probably-dont/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/08/1860-x-1046-2022-08-31T162021.181-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/08/1860-x-1046-2022-08-31T162021.181-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="7 things elite real estate agents do that you probably don&#039;t" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/08/1860-x-1046-2022-08-31T162021.181-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/08/1860-x-1046-2022-08-31T162021.181-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
<div class="play-btn"><div class="play"></div></div>
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/09/04/7-things-elite-real-estate-agents-do-that-you-probably-dont/">7 things elite real estate agents do that you probably don't</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select video" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/09/08/lost-momentum-5-focus-steps-for-an-epic-comeback/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/09/shades-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/09/shades-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="Lost momentum? 5 FOCUS steps for an epic comeback" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/09/shades-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/09/shades-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
<div class="play-btn"><div class="play"></div></div>
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/09/08/lost-momentum-5-focus-steps-for-an-epic-comeback/">Lost momentum? 5 FOCUS steps for an epic comeback</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select video" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/09/16/are-your-leads-drying-up-7-ways-to-get-them-flowing-again/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/09/1860-x-1046-2022-09-14T182354.226-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/09/1860-x-1046-2022-09-14T182354.226-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="Are your leads drying up? 7 ways to get them flowing again" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/09/1860-x-1046-2022-09-14T182354.226-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/09/1860-x-1046-2022-09-14T182354.226-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
<div class="play-btn"><div class="play"></div></div>
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/09/16/are-your-leads-drying-up-7-ways-to-get-them-flowing-again/">Are your leads drying up? 7 ways to get them flowing again</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select video opinion" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/09/23/no-pain-no-gain-7-sacrifices-worth-making-in-the-name-of-longevity/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/09/marathon-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/09/marathon-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="No pain, no gain! 7 sacrifices worth making in the name of longevity" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/09/marathon-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/09/marathon-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
<div class="play-btn"><div class="play"></div></div>
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/09/23/no-pain-no-gain-7-sacrifices-worth-making-in-the-name-of-longevity/">No pain, no gain! 7 sacrifices worth making in the name of longevity</a>
</div>
</div>
</div>
</div>
 </div>
<h4>More in Service</h4>
<div class="articles-wrap more-in-category">
<div class="bottom-post " id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/09/30/inmans-top-5-stories-of-the-week-sept-23-29-2022/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/09/Weekender_2022_email_258.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/09/Weekender_2022_email_258.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="Sacrifice, divorce and fishy email: Inman&#039;s Top 5 stories of the week" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/09/Weekender_2022_email_258.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/09/Weekender_2022_email_258.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/09/30/inmans-top-5-stories-of-the-week-sept-23-29-2022/">Sacrifice, divorce and fishy email: Inman's Top 5 stories of the week</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/09/30/6-steps-for-making-your-real-estate-brand-pop-in-a-crowded-market/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/09/Brand-Building-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/09/Brand-Building-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="6 steps for making your real estate brand pop in a crowded market" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/09/Brand-Building-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/09/Brand-Building-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/09/30/6-steps-for-making-your-real-estate-brand-pop-in-a-crowded-market/">6 steps for making your real estate brand pop in a crowded market</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select opinion" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/09/29/what-the-latest-youtube-scandal-can-teach-you-about-damage-control/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/09/CME-1860x1046-27-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/09/CME-1860x1046-27-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="What not to write: What the latest YouTube scandal can teach you about damage control" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/09/CME-1860x1046-27-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/09/CME-1860x1046-27-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/09/29/what-the-latest-youtube-scandal-can-teach-you-about-damage-control/">What not to write: What the latest YouTube scandal can teach you about damage control</a>
</div>
</div>
</div>
</div>
<div class="bottom-post " id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/09/29/broker-spotlight-don-langdon-douglas-elliman-palm-beach-wellington-and-jupiter/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/09/Broker_Spoltight_092822.1-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/09/Broker_Spoltight_092822.1-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="Broker Spotlight: Don Langdon, Douglas Elliman Palm Beach, Wellington and Jupiter" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/09/Broker_Spoltight_092822.1-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/09/Broker_Spoltight_092822.1-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/09/29/broker-spotlight-don-langdon-douglas-elliman-palm-beach-wellington-and-jupiter/">Broker Spotlight: Don Langdon, Douglas Elliman Palm Beach, Wellington and Jupiter</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
</div>
<div id="back-to-top">Back to top</div>
</div>
<script defer>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</script>
<script>
    window.fbAsyncInit = function () {
        FB.init({
            appId: '267158050139450',
            cookie: true, // enable cookies to allow the server to access
            // the session
            xfbml: true, // parse social plugins on this page
            version: 'v2.9'
        });
    };
    // Load the SDK asynchronously
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = '//connect.facebook.net/en_US/sdk.js';
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    //load analytics.js
    !function () {
        var analytics = window.analytics = window.analytics || [];
        if (!analytics.initialize)
            if (analytics.invoked)
                window.console && console.error && console.error('Segment snippet included twice.');
            else {
                analytics.invoked = !0;
                analytics.methods = ['trackSubmit', 'trackClick', 'trackLink', 'trackForm', 'pageview', 'identify', 'group', 'track', 'ready', 'alias', 'page', 'once', 'off', 'on', 'timeout'];
                analytics.factory = function (t) {
                    return function () {
                        var e = Array.prototype.slice.call(arguments);
                        e.unshift(t);
                        analytics.push(e);
                        return analytics
                    }
                };
                for (var t = 0;
                        t < analytics.methods.length;
                        t++) {
                    var e = analytics.methods[t];
                    analytics[e] = analytics.factory(e)
                }
                analytics.load = function (t) {
                    var e = document.createElement("script");
                    e.type = "text/javascript";
                    e.async = !0;
                    e.src = ("https:" === document.location.protocol ? "https://" : "http://") + "cdn.segment.com/analytics.js/v1/" + t + "/analytics.min.js";
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(e, n)
                };
                analytics.SNIPPET_VERSION = "3.0.1";
                analytics.load("qGZ5B2F63B1nZc50lU1XNNA9LOEVxt61");
            }

    }
    ();
	analytics.ready(function () {
		ga('require', 'linker');
		ga('linker:autoLink', ['events.inman.com']);
	});
</script>
<footer class="main">
<div class="footer-inner clearing">
<div class="footer-left">
<nav role="navigation" class="footer-navigation">
<div class="menu-sub-menu-nav-container"><ul id="menu-sub-menu-nav" class="menu"><li id="menu-item-365848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365848"><a href="https://www.inman.com">Inman</a>
<ul class="sub-menu">
<li id="menu-item-377239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377239"><a href="https://www.inman.com/about-inman/">About</a></li>
<li id="menu-item-365850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365850"><a href="https://www.inman.com/contact/">Contact</a></li>
<li id="menu-item-380846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380846"><a target="_blank" rel="noopener" href="https://support.inman.com/hc/en-us">Support</a></li>
<li id="menu-item-768860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768860"><a target="_blank" rel="noopener" href="https://partnerships.inman.com/advertising/advertise-with-inman">Advertise</a></li>
<li id="menu-item-388973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388973"><a target="_blank" rel="noopener" href="https://partnerships.inman.com/sponsorship/iclv">Sponsor Connect</a></li>
<li id="menu-item-365940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365940"><a href="https://www.inman.com/careers/">Careers</a></li>
<li id="menu-item-365852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365852"><a href="https://www.inman.com/code-of-conduct/">Code of Conduct</a></li>
<li id="menu-item-365854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365854"><a href="https://www.inman.com/privacy/">Privacy</a></li>
<li id="menu-item-389909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389909"><a href="https://www.inman.com/legal/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-365855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365855"><a href="https://www.inman.com">Products</a>
<ul class="sub-menu">
<li id="menu-item-845950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-845950"><a href="https://www.inman.com/select/">Select</a></li>
<li id="menu-item-856085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-856085"><a href="https://www.inman.com/events/">Inman Events</a>
<ul class="sub-menu">
<li id="menu-item-931656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-931656"><a href="https://events.inman.com/inman-connect">Connect October</a></li>
<li id="menu-item-856088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856088"><a href="https://events.inman.com/inman-connect-new-york">Connect New York</a></li>
<li id="menu-item-856090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856090"><a href="https://events.inman.com/luxury-connect-2023">Luxury Connect</a></li>
<li id="menu-item-856089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856089"><a href="https://events.inman.com/inman-connect-las-vegas-2023">Connect Las Vegas</a></li>
<li id="menu-item-856087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856087"><a href="https://www.inman.com/event/connect-now/">Connect Now</a></li>
</ul>
</li>
<li id="menu-item-856091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-856091"><a href="https://www.inman.com/category/inman-handbooks/">Inman Handbooks</a></li>
<li id="menu-item-680310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680310"><a href="https://www.inman.com/category/connect-video/">Connect Video</a></li>
<li id="menu-item-921074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-921074"><a href="https://www.inman.com/newsletters/">Email Newsletters</a></li>
</ul>
</li>
<li id="menu-item-365856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365856"><a href="https://www.inman.com">Community</a>
<ul class="sub-menu">
<li id="menu-item-708109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-708109"><a href="https://www.facebook.com/pg/InmanNews/groups/">Facebook Groups</a>
<ul class="sub-menu">
<li id="menu-item-365864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365864"><a href="https://www.facebook.com/groups/RealEsateConnect/">Coast to Coast</a></li>
<li id="menu-item-365865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365865"><a href="https://www.facebook.com/groups/1561202440864800/">Agent to Agent</a></li>
<li id="menu-item-365866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365866"><a href="https://www.facebook.com/groups/BrokerWarRoom/">Broker to Broker</a></li>
<li id="menu-item-365867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365867"><a href="https://www.facebook.com/groups/166614657048509/">Vendor to Vendor</a></li>
</ul>
</li>
<li id="menu-item-868468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868468"><a href="https://www.inman.com/inman-contributor-guidelines-faq/">Contributor Program</a></li>
<li id="menu-item-365869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365869"><a href="https://www.inman.com/image-contributor-program/">Image Submissions</a></li>
<li id="menu-item-365857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365857"><a href="https://www.inman.com">Awards</a>
<ul class="sub-menu">
<li id="menu-item-739308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739308"><a href="https://www.inman.com/2019-inman-innovator-awards/">Inman Innovators</a></li>
<li id="menu-item-365870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365870"><a href="https://www.inman.com/inman101/">Inman 101</a></li>
<li id="menu-item-365872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365872"><a href="https://www.inman.com/influencers-2017/">Inman Influencers</a></li>
</ul>
</li>
</ul>
</li>
</ul></div>
</nav>
</div>
<div class="footer-right">
<div class="nav-social-links">
<a href="https://twitter.com/Inman" target="_blank" class="twitter"></a>
<a href="https://facebook.com/InmanNews" target="_blank" class="facebook"></a>
<a href="https://www.youtube.com/channel/UCzn5-ZQaukrDuHms7PyMhOA" target="_blank" class="youtube"></a>
<a href="https://www.instagram.com/inmannews/?hl=en" target="_blank" class="instagram"></a>
<a href="https://www.linkedin.com/company/inman-news" target="_blank" class="linkedin"></a>
<a href="https://feeds.feedburner.com/inmannews" target="_blank" class="rss"></a>
</div>
<div class="copyright">&copy;2022 Inman All Rights Reserved.</div>
</div>
</div>
</footer>
<div id="sitewide-announcement" class="alert sitewide-announcement sitewide-announcement-select" data-visibility="select"><a class="announcement-url" target="_blank" data-label="Only 3 days left to register for Inman Connect Las Vegas before prices go up! Don't miss the premier event for real estate pros." href="https://events.inman.com/inman-connect-las-vegas"><span class="text">Only 3 days left to register for Inman Connect Las Vegas before prices go up! Don't miss the premier event for real estate pros.</span><span class="button">Register Now </span></a><span class="announcement-close" on="tap:sitewide-announcement.hide">&times;</span></div><div id="sitewide-announcement" class="reminder sitewide-announcement sitewide-announcement-nonselect" data-visibility="nonselect"><a class="announcement-url" target="_blank" data-label="Limited Time Offer: Get 1 year of Inman Select for $199" href="https://www.inman.com/select/"><span class="text">Limited Time Offer: Get 1 year of Inman Select for $199</span><span class="button">SUBSCRIBE</span></a><span class="announcement-close" on="tap:sitewide-announcement.hide">&times;</span></div>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.7.9' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' src='//geoip-js.com/js/apis/geoip2/v2.1/geoip2.js?ver=1.7.6.0' async='async' id='geoip2-js-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=1.7.6.0' id='google-apis-js'></script>
<script type='text/javascript' id='news-article-js-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php","shareEmailRouteUrl":"https:\/\/www.inman.com\/router\/share-article-email\/","leadCaptureSubmittion":"https:\/\/www.inman.com\/router\/lead-capture-submission\/","newsletterSignupRouteUrl":"https:\/\/www.inman.com\/router\/newsletter-signup\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman3/dist/js/posts/news-article-all.min.js?ver=1.7.6.0' id='news-article-js-js'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman3/dist/js/vendor/algoliasearch.min.min.js?ver=1.7.6.0' async='async' id='algoliasearch-js-js'></script>
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1488799148013723&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
_linkedin_partner_id = "108684";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=108684&fmt=gif" />
</noscript>
<a href="https://tag622nmgf.execute-api.us-east-1.amazonaws.com/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">Inmanpot</a>

<script async src="https://www.inman.com/wp-content/themes/inman3/dist/js/vendor/autotrack.custom.min.js?ver=0.0.1"></script>
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('require', 'outboundLinkTracker');
</script>


<script>
    (function(src) {
        var a = document.createElement("script");
        a.type = "text/javascript";
        a.async = true;
        a.src = src;
        var b = document.getElementsByTagName("script")[0];
        b.parentNode.insertBefore(a, b)
    })("//experience.piano.io/xbuilder/experience/load?aid=gVgaplnCpu");
</script>

<script defer>function loadAlgolia() { if(window.InmanSearch){ window.InmanSearch.init("HBSAQTY2W1", "71e81f3bdca6714425fb49cb89d39d80", "LiveInmanIndex", "LiveInmanIndex", "LiveCompanyIndex", "LiveConnectNow2020"); }};window.onload = (event) => {loadAlgolia();} </script><script>eventName = "Article"; var authorName = "Jimmy Burgess";
            var articleLength = "7242";
            var articleViewCount = "0";
            var authorType = "Contributor";
            localArr = null;
			beatsList = "agent-advice,lead-generation,marketing,new-agent,productivity";
			selectArticle = "1";
            catNames = "Opinion,Video,Select,Agent,Teams,New Agent";
            primaryCatName = "Service";</script><script>
				jQuery(function() {
					if(typeof saq == 'function') {
						saq('ts', 'Fjv07srGNBtWJhvztwdv7w',{"category_1":"service","category_2":"opinion","category_3":"video","category_4":"select","category_5":"agent","category_6":"teams","category_7":"new-agent","category_8":"money","category_9":"database","category_10":"finances"});
					}
				});
			</script><script>
		tp = window["tp"] || [];

		tp.push(["setCustomVariable", "page_type", eventName]);	// as sent to Segment: Article, Promo, Event, Landing, Home, etc...

		// article pages
		tp.push(["setCustomVariable", "page_access_control", "select"]);
		tp.push(["setCustomVariable", "is_sponsored_content", false]);
		tp.push(["setCustomVariable", "primary_category", "service"]);
		tp.push(["setContentIsNative", false]);
		tp.push(["setTags", ["opinion","video","select","agent","teams","service","new-agent","agent-advice","lead-generation","marketing","new-agent","productivity"]]);
		</script>
<div id="advertisment-mobile-sticky"></div>
<div id="ism-modal" class="ism-modal">
<div class="ism-inner">
<div class="ism-mask"></div>
<div class="ism-main">
<div class="ism-wrap">
<div class="ism-section-holder">
<div class="ism-transitioner" style="height: 0px;"></div>
<div class="ism-section" id="ism-log-in-section">
<div class="title">Log in</div>
<div class="ism-body">
<div class="ism-form">
<div class="ism-log-in-error"></div>
<form id="ism-log-in-form" name="ism-log-in-form">
<div class="ism-form-row">
<label>Email</label>
<input type="email" autocomplete="username" class="first-focus email" name="email" id="ism-log-in-email">
</div>
<div class="ism-form-row">
<label>Password</label>
<input type="password" autocomplete="current-password" class="valid" name="password" id="ism-log-in-password">
<button class="ism-forgot-btn ism-inline-gray-btn" type="button">Forgot?</button>
</div>
<div class="ism-submit-row">
<button class="ism-submit-btn" id="ism-log-in-submit"><span>Log in</span></button>
</div>
</form>
<div class="line-note"><span>If you created your account with Google or Facebook</span></div>
<div class="ism-social-login">
<button id="google-plus-btn">Log in with Google</button>
<button id="facebook-btn">Log in with Facebook</button>
</div>
<div class="line-note"><span>Don&#039;t have an account?</span></div>
<div class="ism-bottom-row">
<a href="https://www.inman.com/select/#/register">Create an Account</a>
</div>
</div>
</div>
</div> <div class="ism-section" id="ism-forgot-section">
<div class="title">Forgot your password?<br> No Problem</div>
<div class="ism-body">
<div class="ism-form">
<p class="">Simply enter the email address you used to create your account and click "Reset Password". You will receive additional instructions via email.</p>
<p class="pale">Forgot your username? If so please contact customer support at (510) 658-9252</p>
 <form id="ism-forgot-form" name="ism-forgot-form">
<div class="ism-form-row">
<label>Email</label>
<input type="email" class="first-focus email" name="email" id="ism-forgot-email">
</div>
<div class="ism-submit-row">
<button class="ism-submit-btn" id="ism-forgot-submit"><span>Reset Password</span></button>
</div>
</form>
</div>
</div>
</div> <div class="ism-section" id="ism-forgot-finish-section">
<div class="title">Password Reset Confirmation</div>
<div class="ism-body">
<div class="ism-form">
<p>Password Reset Instructions have been sent to </p>
<div class="ism-submit-row">
<button class="ism-submit-btn ism-close-modal" id="ism-forgot-finish-submit"><span>Close</span></button>
</div>
</div>
</div>
</div> <div class="ism-section" id="ism-subscribe-section">
<div class="guest-wrap">
<div class="title">Subscribe to The Weekender</div>
<div class="subtitle">Get the week&#039;s leading headlines delivered straight to your inbox.</div>
<div class="ism-body">
<div class="ism-form">
<div class="ism-feature-row ism-feature-news">Top headlines from around the real estate industry. Breaking news as it happens.</div>
<div class="ism-feature-row ism-feature-expert">15 stories covering tech, special reports, video and opinion.</div>
<div class="ism-feature-row ism-feature-report">Unique features from hacker profiles to portal watch and video interviews.</div>
<div class="ism-feature-row ism-feature-commission">Unique features from hacker profiles to portal watch and video interviews.</div>
<form id="ism-subscribe-form" name="ism-subscribe-form">
<div class="ism-form-row">
<label>Your Email</label>
<input type="email" class="first-focus" name="email" id="ism-subscribe-email">
</div>
<div class="ism-submit-row">
<button class="ism-submit-btn " id="ism-subscribe-submit"><span>Subscribe</span></button>
</div>
</form>
</div>
</div>
</div>
<div class="member-wrap">
<div class="title">It looks like you’re already a Select Member!</div>
<div class="subtitle">To subscribe to exclusive newsletters, visit your email preferences in the account settings.</div>
<div class="ism-body">
<div class="ism-form">
<div class="ism-submit-row">
<a class="ism-submit-btn" href="https://www.inman.com/account-settings/#/newsletter">Account Settings</a>
</div>
</div>
</div>
</div>
</div> <div class="ism-section ism-reload-section ism-has-logo" id="ism-child-inactive-section">
<div class="title big">Uh Oh!</div>
<div class="subtitle">There seems to be a problem with your Inman Select Membership.</div>
<p class="pale">Please contact the parent account holder or Inman customer service @ 1-800-775-4662 <a href="mailTo:customerservice@inman.com">customerservice@inman.com</a>.</p>
<div class="ism-body">
<div class="ism-form">
<div class="ism-submit-row">
<button class="ism-gray-btn ism-close-modal">Close</button>
</div>
</div>
</div>
</div> <div class="ism-section ism-reload-section ism-has-logo" id="ism-child-private-section">
<div class="title big">Don’t Miss Out!</div>
<div class="subtitle">User promo code onward25 during checkout to save 25% on your Inman Select Membership.</div>
<p class="pale">Coalesce&#039;s Select Membership is no longer active. Sign up for Individual Select membership today.</p>
<div class="ism-body">
<div class="ism-form">
<div class="ism-submit-row">
<a class="ism-submit-btn ism-half-btn" href="https://www.inman.com/select/">Join</a>
<a class="ism-gray-btn ism-half-btn" href="https://www.inman.com">Close</a>
</div>
</div>
</div>
</div> <div class="ism-section ism-reload-section ism-has-logo" id="ism-individual-inactive-section">
<div class="title big">Don’t Miss Out!</div>
<div class="subtitle">There seems to be a problem with your Inman Select Membership.</div>
<p class="pale">Please update your billing information to reactivate your membership.</p>
<div class="ism-body">
<div class="ism-form">
<div class="ism-submit-row">
<a class="ism-submit-btn ism-half-btn" href="https://www.inman.com/account-settings/?utm_medium=email&amp;utm_campaign=agentsafety&amp;utm_source=welcomeonboarding#/update-billing">Update Billing</a>
<button class="ism-gray-btn ism-half-btn ism-close-modal">Close</button>
</div>
</div>
</div>
</div> <div class="ism-section ism-has-logo" id="ism-private-section">
<div class="title">Subscribe to Inman Select for Breaking News and Exclusive Industry Content</div>
<div class="ism-body">
<div class="ism-form">
<div class="ism-feature-row ism-feature-news">
<div class="p-title">News &amp; Industry Updates</div>
<div class="p-desc">Leading commentary by award-winning journalists.</div>
</div>
<div class="ism-feature-row ism-feature-expert">
<div class="p-title">Inman Event Livestreams</div>
<div class="p-desc">Live broadcast of Connect conferences.</div>
</div>
<div class="ism-feature-row ism-feature-report">
<div class="p-title">In-Depth Guides &amp; Reports</div>
<div class="p-desc">Insights to grow your business.</div>
</div>
<div class="ism-submit-row">
<a class="ism-submit-btn ism-half-btn" href="https://www.inman.com/select/">Join Select</a>
<a class="ism-gray-btn ism-login-link ism-half-btn ism-hide-on-logged-in" href="#">Log in</a>
</div>
</div>
</div>
</div> <div class="ism-section" id="ism-image-section">
<img style="display: none;" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNgYAAAAAMAASsJTYQAAAAASUVORK5CYII=" />
<div class="video-wrap">
<iframe style="display: none;" frameborder="0" scrolling="auto" allowfullscreen></iframe>
</div>
</div> </div>
<a class="ism-close ism-close-modal"></a>
</div>
</div>
</div>
</div> <div id="article-modal">
<div class="article-modal-inner">
<div class="article-modal-mask"></div>
<div class="article-modal-main">
<div class="article-modal-wrap">
<div class="article-modal-logo"></div>
<div class="article-modal-section-holder">
<div class="article-modal-transitioner" style="height: 0px;"></div>
<div class="article-modal-section" id="article-modal-step-1">
<div class="article-modal-section-inner">
<div class="article-modal-desc">Up-to-the-minute news and interviews in your inbox, ticket discounts for Inman events and more</div>
<div class="article-modal-products-selection">
<div class="products-display">
<div class="product-price"><div class="old-price"></div><div class="current-price"></div></div>
 <div class="product-type"></div>
</div>
<div class="products-display">
<div class="product-price"><div class="old-price"></div><div class="current-price"></div></div>
<div class="product-type"></div>
</div>
</div>
<div class="article-modal-box" id="article-modal-payment-box">
<div class="article-modal-box-title"><span id="step-1-1">1-Step Checkout</span><span id="step-1-2">Pay with a credit card</span></div>
<div class="article-modal-box-wrap">
<div class="article-modal-box-inner active" id="article-modal-payment-methods">
<button id="pay-by-payment-request" type="button"><span></span></button>
<button id="select-pay-by-credit-card" type="button"><span>Pay with credit card</span></button>
</div>
<div class="article-modal-box-inner" id="article-modal-payment-by-cc">
<form id="article-modal-checkout-step-1" name="article-modal-checkout-step-1">
<input type="hidden" name="tax_value" id="article-modal-tax-value" />
<input type="hidden" id="article-modal-user-id" />
<div class="input-wrap">
<label>Your email</label>
<input type="email" name="email" id="article-modal-email" placeholder="you@youremail.com" />
</div>
<div class="half-wrap">
<div class="input-wrap half-w">
<label>First name on card</label>
<input type="text" name="first_name" id="article-modal-payment-first-name" placeholder="Sue" />
</div>
<div class="input-wrap half-w">
<label>Last Name</label>
<input type="text" name="last_name" id="article-modal-payment-last-name" placeholder="Smith" />
</div>
</div>
<div class="input-wrap">
<div id="article-modal-credit-card"></div>
</div>
<button id="pay-by-credit-card" type="submit"><span>Pay</span></button>
</form>
</div>
</div>
<div class="article-modal-renewal-block">
<strong>By continuing, you agree to Inman’s <a href="https://www.inman.com/legal/" target="_blank">Terms of Use</a> and <a href="https://www.inman.com/privacy/" target="_blank">Privacy Policy</a>.</strong>
<p>You will be charged <span class="charged-total"></span><span class="charged-total-tax"></span>. Your subscription will automatically renew for <span class="renewal-price"></span><span class="renewal-price-tax"></span> on <span class="renewal-date"></span>. For more details on our payment terms and how to cancel, <a href="https://www.inman.com/legal/">click here</a>.</p>
</div>
</div>
<a class="article-modal-group-link" href="mailTo:groupticket@inman.com" target="_blank">Interested in a group subscription?</a>
</div>
</div> <div class="article-modal-section" id="article-modal-finish">
<div class="article-modal-section-inner">
<div class="article-modal-box" id="article-modal-finish-box">
<div class="article-modal-box-title">Finish setting up your subscription</div>
<div class="article-modal-box-wrap">
<div class="article-modal-box-inner active">
<form id="article-modal-checkout-finish" name="article-modal-checkout-finish">
<div class="input-wrap">
<label>Email address for newsletters</label>
<input type="email" name="email" id="article-modal-contact-email" placeholder="you@youremail.com" />
</div>
<div class="half-wrap">
<div class="input-wrap half-w">
<label>First Name</label>
<input type="text" name="first_name" id="article-modal-contact-first-name" placeholder="Sue" />
</div>
<div class="input-wrap half-w">
<label>Last Name</label>
<input type="text" name="last_name" id="article-modal-contact-last-name" placeholder="Smith" />
</div>
</div>
<div class="input-wrap">
<label>Set your password</label>
<input type="password" name="password" id="article-modal-password" placeholder="password" />
</div>
<div class="input-wrap">
<label>Company</label>
<input type="text" name="company" id="article-modal-company" />
</div>
<div class="input-wrap">
<label>Title</label>
<select name="profession_id" id="article-modal-profession-id">
</select>
</div>
<button id="finish-checkout" type="submit"><span>Welcome to Select</span></button>
</form>
</div>
</div>
</div>
</div>
</div> </div>
<a class="article-modal-close"></a>
</div>
</div>
</div>
</div> <div id="site-wide-notification-wrap">
<div class="swn-inner">
<span id="announcement-close">&times;</span>
<div id="site-wide-notification"></div>
</div>
</div>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"752fb0c70c287fbe","token":"cfbcf786993048a19151deadc026d100","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>

