<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta charset="UTF-8" />

<meta property="og:type" content="article" />
<meta property="og:title" content="The playbook for building brand authority through YouTube" />
<meta property="og:url" content="https://www.inman.com/2022/08/07/the-ultimate-playbook-for-building-real-estate-brand-authority-through-youtube/" />
<meta property="og:image" content="https://webassets.inman.com/wp-content/uploads/2022/08/1860-x-1046-2022-08-04T150236.993-1024x576.png" />
<meta property="og:description" content="It's tough to make your mark without a role model. Follow the playbook of Calgary, Alberta Realtor Brad McCallum for YouTube success." />
<meta property="article:publisher" content="https://www.facebook.com/InmanNews" />
<meta property="article:author" content="https://www.facebook.com/jimmyburgessrealestate" />
<meta property="og:site_name" content="Inman" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The playbook for building brand authority through YouTube" />
<meta name="twitter:description" content="It's tough to make your mark without a role model. Follow the playbook of Calgary, Alberta Realtor Brad McCallum for YouTube success." />
<meta name="twitter:image:src" content="https://webassets.inman.com/wp-content/uploads/2022/08/1860-x-1046-2022-08-04T150236.993-1024x576.png" />
<meta name="twitter:site" content="@Inman" />
<meta name="twitter:creator" content="@JimmyBurgess8" />

<title>Playbook For Building Real Estate Brand Authority Through YouTube - Inman</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.inman.com/xmlrpc.php" />
<!--[if lt IE 9]>
            <script src="https://www.inman.com/wp-content/themes/inman3/js/html5.js" type="text/javascript"></script>
        <![endif]-->
<script type="application/ld+json">{"@context":"https://schema.org","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inman.com/2022/08/07/the-ultimate-playbook-for-building-real-estate-brand-authority-through-youtube/"},"type":"NewsArticle","headline":"Playbook For Building Real Estate Brand Authority Through YouTube","inLanguage":"en-US","keywords":"marketing, technology","image":{"@type":"ImageObject","url":"https://webassets.inman.com/wp-content/uploads/2022/08/1860-x-1046-2022-08-04T150236.993-1024x576.png","width":1024,"height":576},"datePublished":"2022-08-07","dateModified":"2022-08-05","author":[{"@type":"Person","name":"Jimmy Burgess","url":"https://www.inman.com/author/jimmy-burgess/","sameAs":["https://www.twitter.com/JimmyBurgess8","https://www.linkedin.com/in/jimmy-burgess-6a930312b/","https://www.instagram.com/jimmyburgess.cgo/","https://www.facebook.com/jimmyburgessrealestate"]}],"isAccessibleForFree":"false","copyrightYear":"2022","publisher":{"@type":"NewsMediaOrganization","name":"Inman","@id":"https://www.inman.com/#publisher","url":"https://www.inman.com","logo":{"@type":"ImageObject","url":"https://www.inman.com/wp-content/themes/inman3/dist/images/inman_logo_250x72-c.png","width":250,"height":72},"masthead":"https://www.inman.com/contact/","foundingDate":"1989-02-28","sameAs":["https://www.facebook.com/InmanNews/","https://twitter.com/Inman","https://www.instagram.com/inmannews/","https://www.linkedin.com/company/inman-news/"],"alternateName":["Inman News","Inman Group"]},"copyrightHolder":{"@type":"NewsMediaOrganization","name":"Inman","@id":"https://www.inman.com/#copyright","url":"https://www.inman.com","logo":{"@type":"ImageObject","url":"https://www.inman.com/wp-content/themes/inman3/dist/images/inman_logo_250x72-c.png","width":250,"height":72},"masthead":"https://www.inman.com/contact/","foundingDate":"1989-02-28","sameAs":["https://www.facebook.com/InmanNews/","https://twitter.com/Inman","https://www.instagram.com/inmannews/","https://www.linkedin.com/company/inman-news/"],"alternateName":["Inman News","Inman Group"]},"sourceOrganization":{"@type":"NewsMediaOrganization","name":"Inman","@id":"https://www.inman.com/#organization","url":"https://www.inman.com","logo":{"@type":"ImageObject","url":"https://www.inman.com/wp-content/themes/inman3/dist/images/inman_logo_250x72-c.png","width":250,"height":72},"masthead":"https://www.inman.com/contact/","foundingDate":"1989-02-28","sameAs":["https://www.facebook.com/InmanNews/","https://twitter.com/Inman","https://www.instagram.com/inmannews/","https://www.linkedin.com/company/inman-news/"],"alternateName":["Inman News","Inman Group"]},"hasPart":[{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".entry-content-inner"},{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".bottom-comments-wrap"}]}</script>
<script> var __STATE = __STATE || {};__STATE["is_select"] = 1;__STATE["classification"] = ["video","select","agent","service","theme-months","new-agent","agent-tech-month","video-marketing","youtube","jimmy-burgess","theme-month-202208","marketing","technology"]; 	__STATE["page"] = {
		is_select: true, classification: ["video","select","agent","service","theme-months","new-agent","agent-tech-month","video-marketing","youtube","jimmy-burgess","theme-month-202208","marketing","technology"], primaryCategory: "select"};
		__STATE["user"] = [];
		function getVCKeyCookie() {
			var int_name = "VCKEY-piano_user=";
			var int_decodedCookie = decodeURIComponent(document.cookie);

			var int_ca = int_decodedCookie.split(';');
			for (var int_i = 0; int_i < int_ca.length; int_i++) {
				var int_c = int_ca[int_i];
				while (int_c.charAt(0) == ' ') {
					int_c = int_c.substring(1);
				}
				if (int_c.indexOf(int_name) == 0) {
					var int_k = int_c.substring(int_name.length, int_c.length);
					if (int_k !== undefined && int_k !== null && int_k !== "") {
						var int_tmp = unescape(int_k);
						try {
							int_tmp = int_tmp.substring(1, int_tmp.length - 1);
							int_c = eval("(" + int_tmp + ")");
							var int_type_label = null;

							if (int_c.hasSelectStatus !== "undefined" && int_c.hasSelectStatus === true) {
								__STATE["user"]["is_active"] = true;
							} else if (int_c.hasSelectStatus !== "undefined" && int_c.hasSelectStatus !== true) {
								__STATE["user"]["is_active"] = false;
							}
						} catch (e) {
							return null;
						}
					}
				}
			}
			return "";
		}
		getVCKeyCookie();

		</script>
<link rel="preload" as="font" href="https://cloud.typenetwork.com/projectLicenseWeb/26723/fontfile/woff2/?2ef721cb5061a6ee841463f296c739033abdbd75=" type="font/woff2" crossorigin>
<link rel="preload" as="font" href="https://cloud.typenetwork.com/projectLicenseWeb/26725/fontfile/woff2/?2ef721cb5061a6ee841463f296c739033abdbd75=" type="font/woff2" crossorigin>
<link rel="preload" as="font" href="https://webassets.inman.com/files/fonts/balto-bold.woff2" type="font/woff2" crossorigin>
<link rel="preload" as="font" href="https://webassets.inman.com/files/fonts/ProximaNova-Regular.woff2" type="font/woff2" crossorigin>

<meta name="description" content="It&#039;s tough to make your mark without a role model. Follow the playbook of Calgary, Alberta Realtor Brad McCallum for YouTube success." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1, noarchive" />
<link rel="canonical" href="https://www.inman.com/2022/08/07/the-ultimate-playbook-for-building-real-estate-brand-authority-through-youtube/" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Jimmy Burgess">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="6 minutes">

<link rel='dns-prefetch' href='//www.inman.com' />
<link rel='dns-prefetch' href='//geoip-js.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='easy_table_style-css' href='https://www.inman.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='news-article-css-css' href='https://www.inman.com/wp-content/themes/inman3/dist/css/posts/news-article-all.min.css?ver=1.7.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css' href='https://www.inman.com?display_custom_css=css&#038;ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='//js.stripe.com/v3/?ver=1.7.5.2' async='async' id='stripe-js-js'></script>
<link rel="https://api.w.org/" href="https://www.inman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.inman.com/wp-json/wp/v2/posts/929880" /><link rel="alternate" type="application/json+oembed" href="https://www.inman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inman.com%2F2022%2F08%2F07%2Fthe-ultimate-playbook-for-building-real-estate-brand-authority-through-youtube%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.inman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inman.com%2F2022%2F08%2F07%2Fthe-ultimate-playbook-for-building-real-estate-brand-authority-through-youtube%2F&#038;format=xml" />
<meta property="fb:app_id" content="1488799148013723" /><script type="text/javascript">
           var ajaxurl = "https://www.inman.com/wp-admin/admin-ajax.php";
         </script>

<meta name="sailthru.date" content="2022-08-07 02:00:14" />
<meta name="sailthru.title" content="The ultimate playbook for building real estate brand authority through YouTube" />
<meta name="sailthru.author" content="Jimmy Burgess" />
<meta name="sailthru.description" content="It&#039;s tough to make your mark without a role model. Jimmy Burgess guides you as you follow the playbook of Calgary, Alberta Realtor Brad McCallum to YouTube success." />
<meta name="sailthru.image.full" content="https://webassets.inman.com/wp-content/uploads/2022/08/1860-x-1046-2022-08-04T150236.993.png" />
<meta name="sailthru.image.thumb" content="https://webassets.inman.com/wp-content/uploads/2022/08/1860-x-1046-2022-08-04T150236.993-50x28.png" />
<meta name="sailthru.tags" content="agent,agent-tech-month,new-agent,select,service,theme-months,video,marketing,technology,jimmy-burgess" />

<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.inman.com/2022/08/07/the-ultimate-playbook-for-building-real-estate-brand-authority-through-youtube/amp/"><script defer>function positionImage(obj){var wrapW = jQuery(obj).parent().width(); jQuery(obj).removeAttr("style"); if (!jQuery(obj).hasClass("portrait")) {var imgW = jQuery(obj).width();if (imgW > wrapW) {var left =((wrapW-imgW) / 2 / wrapW * 100) + "%";jQuery(obj).css("left", left);} else {jQuery(obj).addClass("portrait");}}}</script> 
<script type='text/javascript'>
            function initTrendingRail() {
                if (jQuery(window).width() > 1023) {
                    jQuery("#hero-block").removeClass('ready');
                    setTimeout(function () {
                        var popularH = jQuery("#trending-wrap").height();
                        var heroH = jQuery("#featured-posts").height();
                        var lastPos = 0;
                        while (popularH > heroH && jQuery("#most-read .post-block").length > 0) {
                            var $removing = jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1));
                            lastPos = $removing.attr('data-position');
                            jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1)).remove();
                            popularH = jQuery("#most-read").height();
                            heroH = jQuery("#featured-posts").height();
                        }
                        if (lastPos > 0) {
                            jQuery("#most-read .post-block.force-stay").attr('data-position', lastPos);
                        }
                        jQuery("#hero-block").addClass('ready');
                    }, 200);
                } else {
                    jQuery("#hero-block").addClass('ready');
                }
            }
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
            var postId = 929880;
            var localArr = null;
        </script>
<link rel="apple-touch-icon" sizes="180x180" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/apple-touch-icon.png?var=1.5" />
<link rel="icon" type="image/png" sizes="32x32" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/favicon-32x32.png?var=1.5" />
<link rel="icon" type="image/png" sizes="16x16" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/favicon-16x16.png?var=1.5" />
<link rel="manifest" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/site.webmanifest?var=1.5" />
<link rel="mask-icon" href="https://www.inman.com/wp-content/themes/inman3/assets/favicon/safari-pinned-tab.svg?var=1.5" color="#5bbad5" />
<meta name="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" content="#ffffff" />
<!--[if lt IE 9]>
            <link rel="stylesheet" type="text/css" media="all" href="https://www.inman.com/wp-content/themes/inman3/style-ie.css"/>
        <![endif]-->
<link as="script" href="https://api.intellimize.co/client/117962851.js" rel="preload" />
<script>
  (function(p){var r={p:[],r:[]},n={p:r.p,r:r.r,push:function(p){r.p.push(p)},ready:function(p){r.r.push(p)}};p.intellimize=n})(window)
</script>
<script async src="https://api.intellimize.co/client/117962851.js"></script>

<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);

    tp = window.tp || [];
    tp.push(['setUsePianoIdUserProvider', true]);
</script>

<meta property="fb:pages" content="93470854210" />

<link rel="manifest" href="manifest.json">
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

Moengage = moe({
app_id:"WJEB6EPN3V2IX3U8ZYUC0CZ9",
debug_logs: 0
});
</script>


<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5797120"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5797120&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>

<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');</script>

<script type="text/javascript">
piAId = '897481';
piCId = '2067';
piHostname = 'pi.pardot.com';

(function() {
function async_load()
{ var s = document.createElement('script'); s.type = 'text/javascript'; s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js'; var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c); }
if(window.attachEvent) { window.attachEvent('onload', async_load); } else { window.addEventListener('load', async_load, false); }
})();
</script>
<script async src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6' type='text/javascript'></script>
<script>
  var tag = {"options":{"customerId":"51e44c2746c191c8d1d53ffba972e3ea"}};
  window.addEventListener("load", () => { Sailthru.init({ customerId: tag.options.customerId }) });
</script><script defer>adFree = false; hideInlineAds = false;</script><script type="text/javascript">
            var twtConversionTag = "l5axc";
            function additionalConversionCode() {//LinkedIn conversion pixel
var linkedin_img = document.createElement("img");
linkedin_img.src = "https://dc.ads.linkedin.com/collect/?pid=108684&conversionId=184441&fmt=gif";
linkedin_img.width = 1;
linkedin_img.height = 1;
var linkedin_src = document.getElementById("main");
linkedin_src.appendChild(linkedin_img);

//Bing UET Event tag
window.uetq = window.uetq || []; 
window.uetq.push
({ 'ec':'Select', 'ea':'Select Completed Order', 'el': 'Select Completed Order', 'ev': window.Inman.pianoCheckout.revenue, 'gv': window.Inman.pianoCheckout.revenue, 'gc': 'USD' }); 

// twitter conversion
if (twtConversionTag !== '') {
	twttr.conversion.trackPid(twtConversionTag);
}

//intellimize purchase custom event
if (window.Inman.pianoCheckout.term.termId === 'TMHBLR9WM57U') { // yearly
	var apiName = 'yearly_purchase';
	var purchasePrice = Inman.pianoCheckout.revenue;
	intellimize.sendEvent(apiName, { value: purchasePrice } );
} else if (window.Inman.pianoCheckout.term.termId === 'TMO822BH93VA') { // quarterly
	var apiName = 'quarterly_purchase';
	var purchasePrice = Inman.pianoCheckout.revenue;
	intellimize.sendEvent(apiName, { value: purchasePrice } );
} else if (window.Inman.pianoCheckout.term.termId === 'TMR5NRUHD8PD') { // monthly
	var apiName = 'monthly_purchase';
	var purchasePrice = Inman.pianoCheckout.revenue;
	intellimize.sendEvent(apiName, { value: purchasePrice } );
}

jQuery('body').append('<img src="https://www.shareasale.com/sale.cfm?tracking='+window.Inman.pianoCheckout.termConversionId+'&amount='+window.Inman.pianoCheckout.revenue+'&merchantID=101827&transtype=sale" width="1" height="1">');}</script><script>var webinars = [{"featured_image_url":"https:\/\/webassets.inman.com\/wp-content\/uploads\/2022\/08\/FredrikHoldingPhoneStill-1860x1046-1-344x174.jpg","subtitle":"Agents spend heavily in advertising to promote themselves on big platforms with limited effectiveness. Now Fredrik Eklund joined Thomas Ma to develop REAL Messenger \u2014 the social app built exclusively for real estate.","duration":"60","post_title":"Real Messenger: how it works and how it will change the industry","registration_url":"https:\/\/www.bigmarker.com\/inman1\/Real-Messenger-how-it-works-and-how-it-will-change-the-industry?show_live_page=true","registration_label":"Watch now","post_labels":"webinar webinar webinar","datetime":"2022-08-23 14:00","day":"2022-08-23","formatted_date":"Aug 23, 2022","formatted_time":"2:00 pm","datetime_utc":"2022-08-23T18:00:00.000Z"},{"featured_image_url":"https:\/\/webassets.inman.com\/wp-content\/uploads\/2022\/07\/WomenUp_Hero2_1860x1046-344x174.jpg","subtitle":"If you are ready to elevate your path to success, support your community, and create a safe space for yourself and others as we navigate an ever-changing market \u2014 join us for this conversation.","duration":"60","post_title":"Leading With Confidence","registration_url":"https:\/\/www.bigmarker.com\/inman1\/Leading-With-Confidence?show_live_page=true","registration_label":"Watch now","post_labels":"webinar webinar webinar","datetime":"2022-07-19 13:00","day":"2022-07-19","formatted_date":"Jul 19, 2022","formatted_time":"1:00 pm","datetime_utc":"2022-07-19T17:00:00.000Z"},{"featured_image_url":"https:\/\/webassets.inman.com\/wp-content\/uploads\/2022\/05\/constellation1webinar3-344x174.jpg","subtitle":"All roads lead to your website, does your current provider offer you the ability to customize how it works? Join Constellation1 to learn what your real estate business should be thinking about and asking for your digital strategy","duration":"60","post_title":"Website Wins: How to Turn Your Visitors into Victories","registration_url":"https:\/\/www.bigmarker.com\/inman1\/Website-Wins-How-to-Turn-Your-Visitors-into-Victories?show_live_page=true","registration_label":"Watch now","post_labels":"webinar webinar webinar","datetime":"2022-05-26 00:00","day":"2022-05-26","formatted_date":"May 26, 2022","formatted_time":"12:00 am","datetime_utc":"2022-05-26T04:00:00.000Z"},{"featured_image_url":"https:\/\/webassets.inman.com\/wp-content\/uploads\/2022\/05\/inman-bright-344x174.jpg","subtitle":"Studeo helps you transform your static listings and sales presentations into interactive, media-rich experiences. ","duration":"60","post_title":"How it works: Interactive Storytelling with AI","registration_url":"https:\/\/www.bigmarker.com\/inman1\/How-it-works-Interactive-Storytelling-with-AI?show_live_page=true","registration_label":"Watch now","post_labels":"webinar webinar webinar","datetime":"2022-06-16 14:00","day":"2022-06-16","formatted_date":"Jun 16, 2022","formatted_time":"2:00 pm","datetime_utc":"2022-06-16T18:00:00.000Z"}];</script>
</head>
<body id="single-article" class="post-template-default single single-post postid-929880 single-format-standard inman-video-article">
<header id="masthead-fixed" class="site-header fixed visible" role="banner">
<nav role="navigation" class="site-navigation">
<div class="header-inner clearing">
<button class="hamburger" type="button" id="nav-open">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
<div class="main-navigation-menu">
<div class="inner">
<div class="menu-container menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-156171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156171"><a href="https://www.inman.com/category/agent/">Agent</a></li>
<li id="menu-item-59088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59088"><a href="https://www.inman.com/category/brokerage/">Brokerage</a></li>
<li id="menu-item-59086" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59086"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-60261" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60261"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-885338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-885338"><a href="https://events.inman.com/inman-connect-las-vegas">Inman Connect</a></li>
<li id="menu-item-389097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389097"><a href="https://www.inman.com/news/">More</a>
<ul class="sub-menu"><div class="inner">
<li id="menu-item-733955" class="connect-now menu-item menu-item-type-custom menu-item-object-custom menu-item-733955"><a target="_blank" rel="noopener" href="https://www.inman.com/events/">Inman Events</a></li>
<li id="menu-item-864651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-864651"><a target="_blank" rel="noopener" href="https://events.inman.com/luxury-connect">Luxury Connect</a></li>
<li id="menu-item-800369" class="featured-on-mobile on-top connect-now menu-item menu-item-type-post_type menu-item-object-event menu-item-800369"><a title="on-top" href="https://www.inman.com/event/connect-now/">Connect Now</a></li>
<li id="menu-item-802085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802085"><a target="_blank" rel="noopener" href="https://www.inman.com/webinars/">Inman Insider Webinars</a></li>
<li id="menu-item-833988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-833988"><a href="https://www.inman.com/category/inman-expo/">Inman Expo</a></li>
<li id="menu-item-802357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802357"><a target="_blank" rel="noopener" href="https://engage.active.com/inman-premier-partner-offers/inman-2021">Inman Premier Partner Offers</a></li>
<li id="menu-item-901456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-901456"><a href="https://www.inman.com/category/new-agent/">New Agent</a></li>
<li id="menu-item-768859" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768859"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-690232" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690232"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-690230" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690230"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
<li id="menu-item-775190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775190"><a href="https://www.inman.com/reconnect/">Reconnect Podcast</a></li>
<li id="menu-item-389098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389098"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
<li id="menu-item-687167" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687167"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
<li id="menu-item-793144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793144"><a href="https://www.inman.com/category/luxury-lens/">Luxury Lens</a></li>
<li id="menu-item-739458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739458"><a href="https://www.inman.com/category/property-portfolio/">Property Portfolio</a></li>
<li id="menu-item-745613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745613"><a href="https://www.inman.com/category/teams/">Teams</a></li>
<li id="menu-item-687168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-687168"><a href="https://www.inman.com/category/video/">Video</a></li>
<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59777"><a href="https://www.inman.com/category/international/">International</a></li>
<li id="menu-item-211843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211843"><a href="https://www.inman.com/category/listings/">Listings</a></li>
<li id="menu-item-59089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59089"><a href="https://www.inman.com/category/associations/">MLS</a></li>
<li id="menu-item-59091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59091"><a href="https://www.inman.com/category/mortgage/">Mortgage</a></li>
<li id="menu-item-690233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690233"><a href="https://www.inman.com/category/regulations/">Regulations</a></li>
<li id="menu-item-165184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165184"><a href="https://www.inman.com/category/rentals/">Rentals</a></li>
<li id="menu-item-672048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672048"><a href="https://www.inman.com/parkerprinciples/">The Parker Principles</a></li>
<li id="menu-item-704102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704102"><a href="https://www.inman.com/leading-in-luxury/">Leading in Luxury</a></li>
<li id="menu-item-705907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705907"><a href="https://www.inman.com/inman-luxury-referral-network/">Luxury Referral Network</a></li>
</div></ul>
</li>
</ul></div>
</div>
</div>
<a href="https://www.inman.com" class="logo-link">
<img width="162" height="32" src="https://webassets.inman.com/files/static-images/logos/inman-logo.svg" id="logo" />
</a>
<div class="menu-container menu-select-container">
<ul id="ism-select-dropdown" class="menu">
<li id="menu-guest" class="menu-item ism-hide-on-logged-in clearing">
<a href="#" class="ism-login-button">Log in</a>
<a href="https://www.inman.com/select/" class="ism-join-button">Subscribe</a>
</li>
<li id="menu-open" class="menu-item menu-item-has-children no-hover ism-show-on-logged-in">
<a href="javascript:void(0)" class="ism-user-name"></a>
<ul class="sub-menu closable">
<div class="inner scrollable">
<li class="menu-item">
<a href="https://www.inman.com/account-settings/">Account Settings</a>
</li>
<li id="ism-referal" class="menu-item">
<a id="ism-referal-link" href="https://www.inman.com/account-settings/#/referrals">Refer and Share</a>
</li>
<li id="ism-support" class="menu-item">
<a id="ism-support-link" href="https://support.inman.com/hc/en-us/requests/new" target="_blank">Contact Us</a>
</li>
<li class="menu-item">
<a href="#" class="ism-logout-link">Log Out</a>
</li>
</div>
</ul>
</li>
</ul>
</div>
<div id="share-overlay"><div class="title">The ultimate playbook for building real estate brand authority through YouTube</div><a id="open-share-cont" href="#"> </a><div class="share-cont"><a class="facebook" href="#"> </a><a class="twitter" href="#"> </a><a class="linkedin" href="#"> </a><a class="email" href="mailto:?subject=Check%20out%20this%20article%20from%20Inman&amp;body=I%20thought%20you%27d%20be%20interested%20in%20this%20article%20from%20Inman%3A%0D%0A%0D%0AThe%20ultimate%20playbook%20for%20building%20real%20estate%20brand%20authority%20through%20YouTube%0D%0Ahttps://www.inman.com/2022/08/07/the-ultimate-playbook-for-building-real-estate-brand-authority-through-youtube/%3Futm_source%3Dreferral%26utm_medium%3Demail%26utm_campaign%3Dsharedarticle%0D%0A"> </a><a class="copy-link" data-clipboard-text href="javascript:void(0)"> </a></div><a class="join-select" href="https://www.inman.com/select">JOIN SELECT</a><a class="back-to-top" href="#">Back to top</a><div style="display: none;" class="share-score" data-score><span < span> Shares</div></div>
</div>
</nav>
</header> <div id="page" class="hfeed site">
<div id="main" class="site-main clearing">
<div id="top-advertisement"></div>
<div class="inman-news-article select-article clearing">
<div class="heading share-section">
<header class="entry-header">
<a class="service-label" href="https://www.inman.com/category/video/">Video</a>
<h1 class="entry-title">The ultimate playbook for building real estate brand authority through YouTube</h1>
<div class="entry-subtitle">It&#039;s tough to make your mark without a role model. Follow the playbook of Calgary, Alberta Realtor Brad McCallum for YouTube success</div>
</header>
<div class="featured-img">
<div class="video-wrap">
<img alt="The ultimate playbook for building real estate brand authority through YouTube" srcset="https://webassets.inman.com/wp-content/uploads/2022/08/1860-x-1046-2022-08-04T150236.993-1024x576.png 1024w, https://webassets.inman.com/wp-content/uploads/2022/08/1860-x-1046-2022-08-04T150236.993-450x253.png 450w, https://webassets.inman.com/wp-content/uploads/2022/08/1860-x-1046-2022-08-04T150236.993-768x432.png 768w, https://webassets.inman.com/wp-content/uploads/2022/08/1860-x-1046-2022-08-04T150236.993-1536x864.png 1536w, https://webassets.inman.com/wp-content/uploads/2022/08/1860-x-1046-2022-08-04T150236.993-1400x787.png 1400w, https://webassets.inman.com/wp-content/uploads/2022/08/1860-x-1046-2022-08-04T150236.993-50x28.png 50w, https://webassets.inman.com/wp-content/uploads/2022/08/1860-x-1046-2022-08-04T150236.993.png 1860w" sizes="(max-width: 550px) 450px,(max-width: 1023px) 768px, 1024px" src="https://webassets.inman.com/wp-content/uploads/2022/08/1860-x-1046-2022-08-04T150236.993-1024x576.png" onload="positionImage(this);" />
<iframe width="560" height="315" src="https://www.youtube.com/embed/Zi_ORCyYM7A" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
<div class="featured-image-caption" style="display: none;">
<div class="caption">
<span class="credit"><p>Canva</p>
</span>
</div>
</div>
</div>
<div class="authors-date-social top-share-section">
<div class="authors-date">
<div class="authors">
<span class="by">by</span>
<a class href="https://www.inman.com/author/jimmy-burgess/">Jimmy Burgess</a>
</div>
<div class="publish-date">Today 2:00 A.M.</div>
</div>
<div class="social-share-buttons"><div class="share-article-copy">Share this article</div>
<a href="mailto:?subject=Check%20out%20this%20article%20from%20Inman&body=I%20thought%20you%27d%20be%20interested%20in%20this%20article%20from%20Inman%3A%0D%0A%0D%0AThe%20ultimate%20playbook%20for%20building%20real%20estate%20brand%20authority%20through%20YouTube%0D%0Ahttps://www.inman.com/2022/08/07/the-ultimate-playbook-for-building-real-estate-brand-authority-through-youtube/%3Futm_source%3Dreferral%26utm_medium%3Demail%26utm_campaign%3Dsharedarticle%0D%0A" class="social-btn email"></a>
<a href="#" class="social-btn facebook"></a>
<a href="#" class="social-btn twitter"></a>
<a href="#" class="social-btn linkedin"></a>
</div>
</div>
<div class="share-section">
<div class="share-via-email-wrap">
<div class="sve-inner">
<a href="#" class="close"></a>
<div class="email-inner clearing active">
<form name="share-via-email-from" id="share-via-email-from" class="share-form">
<input type="hidden" name="action" value="ism_share_via_email" />
<input type="hidden" name="id" value="929880" />
<input type="hidden" name="url" value="https://www.inman.com/2022/08/07/the-ultimate-playbook-for-building-real-estate-brand-authority-through-youtube/" />
<input type="checkbox" name="subscribe_to_newsletter" value="1" style="display:none !important" tabindex="-1" autocomplete="off">
<div class="title">Share this story via email</div>
<div class="email-body ">
<div class="group from-group">
<label class="placeholder">From:</label>
<div class="input-wrap"><input type="text" name="from" class="from" /></div>
</div>
<div class="group to-group">
<label class="placeholder">To:</label>
<div class="input-wrap"><input type="text" name="email" class="to" /></div>
</div>
<div class="action-wrap">
<a href="#" class="share-via-email-submit"></a>
</div>
</div>
</form>
</div>
<div class="email-inner success" style="display: none;">
<div class="title">You successfully shared the article.</div>
<div class="circle-loader">
<div class="checkmark"></div>
</div>
<div class="ism-submit-row">
<a href="#" class="close-btn">Close</a>
</div>
</div>
</div>
</div>
</div></div>
<article id="post-929880">
<div class="content-wrap">
<div class="paywalled-block content-block">
<div class="block-inner">
<p>It&#8217;s tough to make your mark without a role model. Jimmy Burgess guides you as you follow the playbook of Calgary, Alberta Realtor Brad McCallum to YouTube success.</p>
<div id="events-sidebar" class="sidebar">
<p class="title">Inman Connect</p>
<div class="panel">
<a href="https://www.inman.com/events">
<img width="70" height="70" src="https://inman-www.imgix.net/wp-content/uploads/2021/03/IC_June_125x125%402x-150x150.png?fit=crop&amp;crop=entropy&amp;w=140&amp;h=140&amp;usm=20&amp;usmrad=4&amp;auto=format" class="thumb" />
</a>
 <a href="https://www.inman.com/events" class="post-title">Secure your tickets now for in-person &amp; digital events!</a>
</div>
</div>
</div>
</div>
<div class="entry-content-inner">
<p><b><i>Are you receiving </i></b><a href="https://www.inman.com/2021/09/08/welcome-to-inmans-agent-edge-the-competitive-advantage-for-agents/"><b><i>Inman’s Agent Edge</i></b></a><b><i>? </i></b><a href="https://www.inman.com/newsletters/"><b><i>Make sure you’re subscribed here.</i></b></a></p>
<p dir="ltr"><span style="font-family: arial, sans-serif;">Can you imagine having thirty minutes of your <a href="https://www.inman.com/2022/07/25/3-video-trends-to-leverage-for-your-listing/">video</a> content consumed for every real-time minute? Brad McCallum of Calgary, Alberta, can because those are the results his YouTube channel is bringing him. His high-quality listing videos have helped him build an incredible business that he believes can be achieved in nearly every market.</span></p>
<h2 dir="ltr"><span style="font-family: arial, sans-serif;">How he got started</span></h2>
<p dir="ltr"><span style="font-family: arial, sans-serif;">Brad McCallum started in real estate nearly five years ago. After roughly one and a half years in the <a href="https://www.inman.com/2022/07/25/3-strategies-to-adapt-your-business-as-the-industry-evolves/">business</a>, he came to the realization that there was absolutely no reason anyone should work with him. The truth was that he had very little experience, he wasn’t a local expert, and he didn’t know how to <a href="https://www.inman.com/2022/07/27/rate-drop-advantage-program-offers-homebuyers-a-break-on-refis/">negotiate</a>.</span></p>
<p dir="ltr"><span style="font-family: arial, sans-serif;">At that point, he realized he needed something bigger than just his ego to attract clients. This led him away from the question, what’s in it for me? And led him to the question, what’s in it for them? This shift in mentality was the <a href="http://happy">spark</a> he needed to upload his first listing video to YouTube three and a half years ago.</span></p>
<p dir="ltr"><span style="font-family: arial, sans-serif;">The consistency of uploading quality listing videos over the past three and a half years led to explosive growth in his business and over 31,000 <a href="https://www.inman.com/2022/06/30/hit-subscribe-22-youtube-channels-every-agent-should-follow/">YouTube</a> subscribers. These results didn’t happen overnight, but McCallum understood the compounding effect that video would bring to his business.</span></p>
<p dir="ltr"><span style="font-family: arial, sans-serif;">The following is the process McCallum uses to create some of the most engaging <a href="https://www.inman.com/2022/08/01/5-keywords-clients-want-to-see-in-listing-descriptions-and-what-to-avoid/">listing</a> videos ever produced.</span></p>
<h2 dir="ltr"><span style="font-family: arial, sans-serif;">Decide where to post videos</span></h2>
<p dir="ltr"><span style="font-family: arial, sans-serif;">McCallum utilizes YouTube as the hosting site for his videos. He does this understanding YouTube is the second largest search platform in the world behind <a href="https://www.inman.com/2022/02/09/on-google-real-estate-agent-is-the-job-most-americans-really-want/">Google</a>. Since Google owns YouTube, his videos are showing up in Google searches as well. By positioning his videos on YouTube, it broadens his ability to have his ideal clients discover him and his content.</span></p>
<h2 dir="ltr"><span style="font-family: arial, sans-serif;">Decide which videos to post</span></h2>
<p dir="ltr"><span style="font-family: arial, sans-serif;">“It all starts with <a href="https://www.inman.com/2022/08/03/3-reasons-a-downturn-can-actually-be-an-opportunity/">understanding</a> what YouTube wants. If you give YouTube what it wants, they will reward you with more organic view opportunities. YouTube wants viewers to stay on the platform, and they want increased watch time. By creating engaging and <a href="https://www.inman.com/2022/05/19/9-ways-agents-can-leverage-tiktok-to-build-a-real-estate-brand/">entertaining</a> content that keeps viewers on the platform longer, you will be rewarded with algorithmic juice that leads to more views,” McCallum said.</span></p>
<h2 dir="ltr"><span style="font-family: arial, sans-serif;">Start your videos with a hook</span></h2>
<p dir="ltr"><span style="font-family: arial, sans-serif;">Since the goal is to increase watch time, compelling <a href="https://www.inman.com/2022/04/29/9-pieces-of-content-from-1-listing-ryan-serhant-is-ready-to-teach-you-how/">content</a> is critical. This all starts with a hook at the beginning of the video to keep the viewer engaged. McCallum said, “my videos start with an understanding that I need to hook the viewer’s attention within the first five to ten seconds of the video.”</span></p>
<p dir="ltr"><span style="font-family: arial, sans-serif;">He stated the hook could be the use of visuals like <a href="https://www.inman.com/2021/08/19/the-american-dream-has-changed-feather-wins-nar-pitch-battle/">fireworks</a>, engaging questions, or something that piques their interest. Here are a few examples of engaging questions or opening lines that might hook the viewer’s attention:</span></p>
<ul>
<li dir="ltr"><span style="font-family: arial, sans-serif;">Is the housing market in Calgary crashing?</span></li>
<li dir="ltr"><span style="font-family: arial, sans-serif;">Can you still sell your house at a high price or is it too late?</span></li>
<li dir="ltr"><span style="font-family: arial, sans-serif;">How much house can you buy for $2,000 per month?</span></li>
<li dir="ltr"><span style="font-family: arial, sans-serif;">Today I’m going to show you a mega-mansion with an indoor pool.</span></li>
<li dir="ltr"><span style="font-family: arial, sans-serif;">Today we are going to give you a tour of the home Leonardo DiCaprio stayed in while filming The Revenant.</span></li>
</ul>
<p dir="ltr"><span style="font-family: arial, sans-serif;">By utilizing a <a href="http://attention">captivating</a> or interesting hook at the beginning, you increase the likelihood that the viewer will be intrigued enough to continue watching your video.</span></p>
<h2 dir="ltr"><span style="font-family: arial, sans-serif;">Keep viewers engaged right after the hook</span></h2>
<p dir="ltr"><span style="font-family: arial, sans-serif;">Once you’ve captured the viewer’s attention with the hook, now you need to keep them engaged. McCallum strategically places cinematic <a href="https://www.inman.com/2022/05/12/22-instagram-must-follows-for-real-estate-agents/">highlight</a> shots of the home’s best amenities early in his videos to keep the viewer engaged.</span></p>
<p dir="ltr"><span style="font-family: arial, sans-serif;">“Once I’ve gotten them past the first ten seconds or so of the video, then I want to get them to thirty to thirty-five seconds into the <a href="https://www.inman.com/2022/07/07/the-secret-to-generating-33000-listing-video-views-for-only-200/">video</a>. This comes through showing ten to fifteen seconds worth of quick clips showcasing the home’s highlights right after the hook. Most agents like to hold off on showing the best parts of the home until the end, thinking viewers will stick around to see them. The problem is only 15 percent of the viewers stick around until the end of most videos. If they love the highlights, then they will stick around for the other details like the number of bedrooms, <a href="https://www.inman.com/2022/08/03/why-floor-plans-are-a-real-estate-agents-next-big-opportunity/">square footage</a>, and types of finishes in the home,” he said.</span></p>
<p dir="ltr"><span style="font-family: arial, sans-serif;">Many of the highlights can be shot with quick pans or clips of the highlights of the best amenities of the home. A couple second pan of the outdoor living space, a quick drone flyover showing the privacy, or a quick view of an amazing kitchen. When you can <a href="https://www.inman.com/2022/07/26/your-bread-and-butter-3-ways-to-build-and-retain-a-dream-team/">string</a> together a number of these highlight clips, the viewer stays engaged due to a desire to see more details about the highlighted amenities.</span></p>
<h2 dir="ltr"><span style="font-family: arial, sans-serif;">Share who your video is for</span></h2>
<p dir="ltr"><span style="font-family: arial, sans-serif;">“The next twenty seconds or so, I go right into who this <a href="https://www.inman.com/2022/08/02/home-sales-should-be-falling-but-not-this-fast-here-are-3-things-to-watch/">home</a> might be ideal for with an intro along the lines of, if you’ve been looking for a home in (this) community west of Calgary because you want to be close to the mountains, near great shops and restaurants, and close to some of our city’s best schools, then this might be the home for you,” he said.</span></p>
<p dir="ltr"><span style="font-family: arial, sans-serif;">As he is speaking about highlights, like being close to the <a href="https://www.inman.com/2021/07/14/mortgage-boom-for-second-homes-takes-hit-amid-new-lending-rules/">mountains</a>, he has B-Roll footage of the mountains edited into the video. This provides a depth of experience in the video that keeps the viewer engaged and desiring to see more. He then leads the viewer into the home, where he provides the details of the home.</span></p>
<h2 dir="ltr"><span style="font-family: arial, sans-serif;">Compound the exposure through other platforms</span></h2>
<p dir="ltr"><span style="font-family: arial, sans-serif;">Although YouTube is the <a href="https://www.inman.com/2022/07/12/douglas-elliman-starts-homebuyer-personal-assistant-platform/">platform</a> where the video is hosted, there are several additional platforms that can be utilized to maximize the exposure of the home. “Short-form video is huge today, so while we are shooting the full video, we are thinking about what we need for those shorter videos to drive people to the full video,” he said.</span></p>
<p dir="ltr"><span style="font-family: arial, sans-serif;">“Understanding we need <a href="https://www.inman.com/2022/08/01/action-4-ways-to-get-started-with-facebook-live/">vertical content</a> for Instagram, we may adjust the camera to shoot our clips vertically for that platform. For Instagram, we might shoot a four to six-second intro like, want to see inside a $1.2M home just outside Calgary, check this out. Then short quick clips on the highlights,” he said.</span></p>
<p dir="ltr"><span style="font-family: arial, sans-serif;">McCallum suggests planning to shoot a short video for an Instagram <a href="https://www.inman.com/2022/04/05/how-to-reel-in-business-with-this-simple-back-to-basics-tip/">Reel</a>, TikTok, and an invitation video for an open house for <a href="https://www.inman.com/2022/07/07/homebuyers-can-start-loan-apps-with-google-or-facebook-credentials/">Facebook</a> while you are at the home shooting the full video. Since you are already at the home with your videographer, take advantage of the opportunity to shoot video content for all the platforms you utilize.</span></p>
<p dir="ltr"><span style="font-family: arial, sans-serif;">McCallum also takes advantage of the ability to <a href="https://www.inman.com/2022/07/14/are-sellers-aiming-too-high-price-cuts-abound-throughout-the-us/">chop</a> his full video up into smaller pieces of content that can be utilized on other social media platforms. Since he already has a highly produced video, these smaller clips of the longer video make great content pieces that pique his followers’ interest to see the full video on YouTube.</span></p>
<p><span id="m_-5202745865774438615m_8368104452292585100gmail-docs-internal-guid-f0044a81-7fff-f719-6a09-ce462b5d108e"><span style="font-family: arial, sans-serif;">The process of<a href="https://www.inman.com/2022/08/04/how-agents-can-build-an-effective-brand-on-social-media/"> building</a> authority in your local market can be achieved through video. But it is often hard to be something unless you first see something. If you’re looking for a model to follow, look no further than Brad McCallum and <a href="https://www.youtube.com/c/BradMcCallumCalgaryRealtor" target="_blank" rel="noopener">his YouTube channel</a>.</span></span></p>
<div>
<div id="extended4-block">
<div>
<div>
<div id="extended8-block">
<div>
<p id="extended4-block"><em>Jimmy Burgess is the CEO for Berkshire Hathaway HomeServices Beach Properties of Florida in northwest Florida. You can connect with him on <a href="https://www.instagram.com/jimmyburgess.ceo/">Instagram</a> or <a href="https://www.youtube.com/channel/UCCJtXjnxN6lO30cFicVHVHQ">YouTube</a>.</em></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="topics" class="ism-exlusive">
<label>Topics:</label>
<a href="https://www.inman.com/topic/marketing/">marketing</a>
<span class="delimiter">|</span> <a href="https://www.inman.com/topic/technology/">technology</a>
</div>
</div>
<div class="comments-wrap">
<div class="inman-comments opened ">
<div class="show-hide-btn">
<span class="show-comments">Show Comments</span>
<span class="hide-comments">Hide Comments</span>
</div>
<div class="inman-comments-inner">
<div class="inman-comments-wrap">
<div id="disqus_thread"></div>
<h3>Comments</h3>
<div class="fb-comments" data-href="https://www.inman.com/2022/08/07/the-ultimate-playbook-for-building-real-estate-brand-authority-through-youtube/" data-numposts="20" data-colorscheme="light" width="100%"></div>
</div>
</div>
</div>
<form name="article_signup_form" id="article-signup-form">
<div class="inner">
<div class="cont-wrap active visible" id="article-form-wrap">
<div class="form-title">Sign up for Inman’s Morning Headlines</div>
<div class="form-desc">What you need to know to start your day with all the latest industry developments</div>
<div class="form-wrap clearing">
<input type="email" id="signup-form-email" name="email" placeholder="you@youremail.com" class="prefill" />
<button id="signup-form-submit"><span>Sign me up</span></button>
</div>
<div class="form-disclaimer">By submitting your email address, you agree to receive marketing emails from Inman.</div>
</div>
<div class="cont-wrap clearing" id="article-signup-form-success">
<div class="form-title">Success!</div>
<div class="circle-loader">
<div class="checkmark draw"></div>
</div>
<div class="form-desc">Thank you for subscribing to Morning Headlines.</div>
</div>
</div>
</form>
</div>
<div id="bottom-related">
<div class="inner-wrap">
<h4>Read Next</h4>
<div class="articles-wrap related-news">
<div class="bottom-post select video opinion" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/07/17/5-truths-every-agent-should-know-about-shifting-markets/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/07/1860-x-1046-2022-07-14T151525.427-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/07/1860-x-1046-2022-07-14T151525.427-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="5 truths every agent should know about shifting markets" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/07/1860-x-1046-2022-07-14T151525.427-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/07/1860-x-1046-2022-07-14T151525.427-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
<div class="play-btn"><div class="play"></div></div>
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/07/17/5-truths-every-agent-should-know-about-shifting-markets/">5 truths every agent should know about shifting markets</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select video opinion" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/07/21/how-to-unleash-the-power-of-one-more/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/07/1860-x-1046-2022-07-21T110240.052-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/07/1860-x-1046-2022-07-21T110240.052-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="How to unleash &#039;The Power of One More&#039;" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/07/1860-x-1046-2022-07-21T110240.052-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/07/1860-x-1046-2022-07-21T110240.052-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
<div class="play-btn"><div class="play"></div></div>
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/07/21/how-to-unleash-the-power-of-one-more/">How to unleash 'The Power of One More'</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select opinion" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/07/26/cheat-sheet-9-essential-real-estate-reads-you-need-right-now/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/07/Untitled-design-2022-07-25T162931.298-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/07/Untitled-design-2022-07-25T162931.298-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="Cheat Sheet: 9 essential real estate reads you need right now" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/07/Untitled-design-2022-07-25T162931.298-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/07/Untitled-design-2022-07-25T162931.298-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/07/26/cheat-sheet-9-essential-real-estate-reads-you-need-right-now/">Cheat Sheet: 9 essential real estate reads you need right now</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select video" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/07/29/the-rule-of-5-for-guaranteed-success-in-real-estate/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/07/1860-x-1046-2022-07-28T101720.173-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/07/1860-x-1046-2022-07-28T101720.173-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="The rule of 5 for guaranteed success in real estate" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/07/1860-x-1046-2022-07-28T101720.173-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/07/1860-x-1046-2022-07-28T101720.173-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
<div class="play-btn"><div class="play"></div></div>
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/07/29/the-rule-of-5-for-guaranteed-success-in-real-estate/">The rule of 5 for guaranteed success in real estate</a>
</div>
</div>
</div>
</div>
</div>
<h4>More in Select</h4>
<div class="articles-wrap more-in-category">
<div class="bottom-post select opinion" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/08/06/leverage-the-power-of-fintech-to-whip-your-wallet-into-shape/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/08/1860-x-1046-2022-08-04T174750.923-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/08/1860-x-1046-2022-08-04T174750.923-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="Leverage the power of fintech to whip your wallet into shape" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/08/1860-x-1046-2022-08-04T174750.923-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/08/1860-x-1046-2022-08-04T174750.923-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/08/06/leverage-the-power-of-fintech-to-whip-your-wallet-into-shape/">Leverage the power of fintech to whip your wallet into shape</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/08/05/santander-bank-sends-homebuyers-to-rocket-mortgage-for-loans/" class="img-wrap">
 <img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/06/GettyImages-668769343-resized-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/06/GettyImages-668769343-resized-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="Santander Bank sends homebuyers to Rocket Mortgage for loans" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/06/GettyImages-668769343-resized-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/06/GettyImages-668769343-resized-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/08/05/santander-bank-sends-homebuyers-to-rocket-mortgage-for-loans/">Santander Bank sends homebuyers to Rocket Mortgage for loans</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/08/05/keeping-agents-out-of-orange-jumpsuits-3-tips-on-blockchain/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/08/Copy-of-daniel_hero-24-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/08/Copy-of-daniel_hero-24-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="Keeping agents &#039;out of orange jumpsuits&#039;: 3 tips on blockchain" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/08/Copy-of-daniel_hero-24-1024x576.png?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/08/Copy-of-daniel_hero-24-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/08/05/keeping-agents-out-of-orange-jumpsuits-3-tips-on-blockchain/">Keeping agents 'out of orange jumpsuits': 3 tips on blockchain</a>
</div>
</div>
</div>
</div>
<div class="bottom-post select" id="">
<div class="post-inner clearing">
<a href="https://www.inman.com/2022/08/05/industry-warned-to-prepare-for-40b-hit-on-commissions/" class="img-wrap">
<img loading="lazy" src="https://inman-www.imgix.net/wp-content/uploads/2022/08/ICLV-cooperation-and-compansation-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" width="267" height="188" data-src="https://inman-www.imgix.net/wp-content/uploads/2022/08/ICLV-cooperation-and-compansation-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format" alt="Industry warned to prepare for $40B hit on commissions" data-srcset="https://inman-www.imgix.net/wp-content/uploads/2022/08/ICLV-cooperation-and-compansation-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=532&amp;h=376&amp;usm=20&amp;usmrad=4&amp;auto=format 2x, https://inman-www.imgix.net/wp-content/uploads/2022/08/ICLV-cooperation-and-compansation-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4&amp;auto=format 1x" />
</a>
<div class="info-wrap">
<div class="title-wrap clearing">
<a class="title" href="https://www.inman.com/2022/08/05/industry-warned-to-prepare-for-40b-hit-on-commissions/">Industry warned to prepare for $40B hit on commissions</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
</div>
<div id="back-to-top">Back to top</div>
</div>
<script defer>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</script>
<script>
    window.fbAsyncInit = function () {
        FB.init({
            appId: '267158050139450',
            cookie: true, // enable cookies to allow the server to access
            // the session
            xfbml: true, // parse social plugins on this page
            version: 'v2.9'
        });
    };
    // Load the SDK asynchronously
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = '//connect.facebook.net/en_US/sdk.js';
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    //load analytics.js
    !function () {
        var analytics = window.analytics = window.analytics || [];
        if (!analytics.initialize)
            if (analytics.invoked)
                window.console && console.error && console.error('Segment snippet included twice.');
            else {
                analytics.invoked = !0;
                analytics.methods = ['trackSubmit', 'trackClick', 'trackLink', 'trackForm', 'pageview', 'identify', 'group', 'track', 'ready', 'alias', 'page', 'once', 'off', 'on', 'timeout'];
                analytics.factory = function (t) {
                    return function () {
                        var e = Array.prototype.slice.call(arguments);
                        e.unshift(t);
                        analytics.push(e);
                        return analytics
                    }
                };
                for (var t = 0;
                        t < analytics.methods.length;
                        t++) {
                    var e = analytics.methods[t];
                    analytics[e] = analytics.factory(e)
                }
                analytics.load = function (t) {
                    var e = document.createElement("script");
                    e.type = "text/javascript";
                    e.async = !0;
                    e.src = ("https:" === document.location.protocol ? "https://" : "http://") + "cdn.segment.com/analytics.js/v1/" + t + "/analytics.min.js";
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(e, n)
                };
                analytics.SNIPPET_VERSION = "3.0.1";
                analytics.load("qGZ5B2F63B1nZc50lU1XNNA9LOEVxt61");
            }

    }
    ();
	analytics.ready(function () {
		ga('require', 'linker');
		ga('linker:autoLink', ['events.inman.com']);
	});
</script>
<footer class="main">
<div class="footer-inner clearing">
<div class="footer-left">
 <nav role="navigation" class="footer-navigation">
<div class="menu-sub-menu-nav-container"><ul id="menu-sub-menu-nav" class="menu"><li id="menu-item-365848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365848"><a href="https://www.inman.com">Inman</a>
<ul class="sub-menu">
<li id="menu-item-377239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377239"><a href="https://www.inman.com/about-inman/">About</a></li>
<li id="menu-item-365850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365850"><a href="https://www.inman.com/contact/">Contact</a></li>
<li id="menu-item-380846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380846"><a target="_blank" rel="noopener" href="https://support.inman.com/hc/en-us">Support</a></li>
<li id="menu-item-768860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768860"><a target="_blank" rel="noopener" href="https://partnerships.inman.com/advertising/advertise-with-inman">Advertise</a></li>
<li id="menu-item-388973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388973"><a target="_blank" rel="noopener" href="https://partnerships.inman.com/sponsorship/iclv">Sponsor Connect</a></li>
<li id="menu-item-365940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365940"><a href="https://www.inman.com/careers/">Careers</a></li>
<li id="menu-item-365852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365852"><a href="https://www.inman.com/code-of-conduct/">Code of Conduct</a></li>
<li id="menu-item-365854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365854"><a href="https://www.inman.com/privacy/">Privacy</a></li>
<li id="menu-item-389909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389909"><a href="https://www.inman.com/legal/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-365855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365855"><a href="https://www.inman.com">Products</a>
<ul class="sub-menu">
<li id="menu-item-845950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-845950"><a href="https://www.inman.com/select/">Select</a></li>
<li id="menu-item-856085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-856085"><a href="https://www.inman.com/events/">Inman Events</a>
<ul class="sub-menu">
<li id="menu-item-856089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856089"><a href="https://events.inman.com/inman-connect-las-vegas">Connect Las Vegas</a></li>
<li id="menu-item-856090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856090"><a href="https://events.inman.com/luxury-connect">Luxury Connect</a></li>
<li id="menu-item-856087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856087"><a href="https://www.inman.com/event/connect-now/">Connect Now</a></li>
<li id="menu-item-856088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856088"><a href="https://events.inman.com/inman-connect-new-york-2023">Connect New York</a></li>
</ul>
</li>
<li id="menu-item-856091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-856091"><a href="https://www.inman.com/category/inman-handbooks/">Inman Handbooks</a></li>
<li id="menu-item-680310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680310"><a href="https://www.inman.com/category/connect-video/">Connect Video</a></li>
<li id="menu-item-921074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-921074"><a href="https://www.inman.com/newsletters/">Email Newsletters</a></li>
</ul>
</li>
<li id="menu-item-365856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365856"><a href="https://www.inman.com">Community</a>
<ul class="sub-menu">
<li id="menu-item-708109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-708109"><a href="https://www.facebook.com/pg/InmanNews/groups/">Facebook Groups</a>
<ul class="sub-menu">
<li id="menu-item-365864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365864"><a href="https://www.facebook.com/groups/RealEsateConnect/">Coast to Coast</a></li>
<li id="menu-item-365865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365865"><a href="https://www.facebook.com/groups/1561202440864800/">Agent to Agent</a></li>
<li id="menu-item-365866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365866"><a href="https://www.facebook.com/groups/BrokerWarRoom/">Broker to Broker</a></li>
<li id="menu-item-365867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365867"><a href="https://www.facebook.com/groups/166614657048509/">Vendor to Vendor</a></li>
</ul>
</li>
<li id="menu-item-868468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868468"><a href="https://www.inman.com/inman-contributor-guidelines-faq/">Contributor Program</a></li>
<li id="menu-item-365869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365869"><a href="https://www.inman.com/image-contributor-program/">Image Submissions</a></li>
<li id="menu-item-365857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365857"><a href="https://www.inman.com">Awards</a>
<ul class="sub-menu">
<li id="menu-item-739308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739308"><a href="https://www.inman.com/2019-inman-innovator-awards/">Inman Innovators</a></li>
<li id="menu-item-365870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365870"><a href="https://www.inman.com/inman101/">Inman 101</a></li>
<li id="menu-item-365872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365872"><a href="https://www.inman.com/influencers-2017/">Inman Influencers</a></li>
</ul>
</li>
</ul>
</li>
</ul></div>
</nav>
</div>
<div class="footer-right">
<div class="nav-social-links">
<a href="https://twitter.com/Inman" target="_blank" class="twitter"></a>
<a href="https://facebook.com/InmanNews" target="_blank" class="facebook"></a>
<a href="https://www.youtube.com/channel/UCzn5-ZQaukrDuHms7PyMhOA" target="_blank" class="youtube"></a>
<a href="https://www.instagram.com/inmannews/?hl=en" target="_blank" class="instagram"></a>
<a href="https://www.linkedin.com/company/inman-news" target="_blank" class="linkedin"></a>
<a href="https://feeds.feedburner.com/inmannews" target="_blank" class="rss"></a>
</div>
<div class="copyright">&copy;2022 Inman All Rights Reserved.</div>
</div>
</div>
</footer>
<div id="sitewide-announcement" class="alert sitewide-announcement sitewide-announcement-select" data-visibility="select"><a class="announcement-url" target="_blank" data-label="Only 3 days left to register for Inman Connect Las Vegas before prices go up! Don't miss the premier event for real estate pros." href="https://events.inman.com/inman-connect-las-vegas"><span class="text">Only 3 days left to register for Inman Connect Las Vegas before prices go up! Don't miss the premier event for real estate pros.</span><span class="button">Register Now </span></a><span class="announcement-close" on="tap:sitewide-announcement.hide">&times;</span></div><div id="sitewide-announcement" class="reminder sitewide-announcement sitewide-announcement-nonselect" data-visibility="nonselect"><a class="announcement-url" target="_blank" data-label="Limited Time Offer: Get 1 year of Inman Select for $199" href="https://www.inman.com/select/"><span class="text">Limited Time Offer: Get 1 year of Inman Select for $199</span><span class="button">SUBSCRIBE</span></a><span class="announcement-close" on="tap:sitewide-announcement.hide">&times;</span></div>
<script type='text/javascript' src='https://www.inman.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.7.9' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' src='//geoip-js.com/js/apis/geoip2/v2.1/geoip2.js?ver=1.7.5.2' async='async' id='geoip2-js-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=1.7.5.2' id='google-apis-js'></script>
<script type='text/javascript' id='news-article-js-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php","shareEmailRouteUrl":"https:\/\/www.inman.com\/router\/share-article-email\/","leadCaptureSubmittion":"https:\/\/www.inman.com\/router\/lead-capture-submission\/","newsletterSignupRouteUrl":"https:\/\/www.inman.com\/router\/newsletter-signup\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman3/dist/js/posts/news-article-all.min.js?ver=1.7.5.2' id='news-article-js-js'></script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman3/dist/js/vendor/algoliasearch.min.min.js?ver=1.7.5.2' async='async' id='algoliasearch-js-js'></script>
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1488799148013723&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
_linkedin_partner_id = "108684";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=108684&fmt=gif" />
</noscript>
<a href="https://tag622nmgf.execute-api.us-east-1.amazonaws.com/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">Inmanpot</a>

<script async src="https://www.inman.com/wp-content/themes/inman3/dist/js/vendor/autotrack.custom.min.js?ver=0.0.1"></script>
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('require', 'outboundLinkTracker');
</script>


<script>
    (function(src) {
        var a = document.createElement("script");
        a.type = "text/javascript";
        a.async = true;
        a.src = src;
        var b = document.getElementsByTagName("script")[0];
        b.parentNode.insertBefore(a, b)
    })("//experience.piano.io/xbuilder/experience/load?aid=gVgaplnCpu");
</script>

<script defer>function loadAlgolia() { if(window.InmanSearch){ window.InmanSearch.init("HBSAQTY2W1", "71e81f3bdca6714425fb49cb89d39d80", "LiveInmanIndex", "LiveInmanIndex", "LiveCompanyIndex", "LiveConnectNow2020"); }};window.onload = (event) => {loadAlgolia();} </script><script>eventName = "Article"; var authorName = "Jimmy Burgess";
            var articleLength = "7256";
            var articleViewCount = "0";
            var authorType = "Contributor";
            localArr = null;
			beatsList = "marketing,technology";
			selectArticle = "1";
            catNames = "Video,Agent,Service,Theme Months,New Agent,Agent Tech Month";
            primaryCatName = "Select";</script><script>
				jQuery(function() {
					if(typeof saq == 'function') {
						saq('ts', 'Fjv07srGNBtWJhvztwdv7w',{"category_1":"select","category_2":"video","category_3":"agent","category_4":"service","category_5":"theme-months","category_6":"new-agent","category_7":"agent-tech-month","category_8":"video-marketing","category_9":"youtube","category_10":"jimmy-burgess"});
					}
				});
			</script><script>
		tp = window["tp"] || [];

		tp.push(["setCustomVariable", "page_type", eventName]);	// as sent to Segment: Article, Promo, Event, Landing, Home, etc...

		// article pages
		tp.push(["setCustomVariable", "page_access_control", "select"]);
		tp.push(["setCustomVariable", "is_sponsored_content", false]);
		tp.push(["setCustomVariable", "primary_category", "select"]);
		tp.push(["setContentIsNative", false]);
		tp.push(["setTags", ["video","select","agent","service","theme-months","new-agent","agent-tech-month","marketing","technology"]]);
		</script>
<div id="advertisment-mobile-sticky"></div>
<div id="ism-modal" class="ism-modal">
<div class="ism-inner">
<div class="ism-mask"></div>
<div class="ism-main">
<div class="ism-wrap">
<div class="ism-section-holder">
<div class="ism-transitioner" style="height: 0px;"></div>
<div class="ism-section" id="ism-log-in-section">
<div class="title">Log in</div>
<div class="ism-body">
<div class="ism-form">
<div class="ism-log-in-error"></div>
<form id="ism-log-in-form" name="ism-log-in-form">
<div class="ism-form-row">
<label>Email</label>
<input type="email" autocomplete="username" class="first-focus email" name="email" id="ism-log-in-email">
</div>
<div class="ism-form-row">
<label>Password</label>
<input type="password" autocomplete="current-password" class="valid" name="password" id="ism-log-in-password">
<button class="ism-forgot-btn ism-inline-gray-btn" type="button">Forgot?</button>
</div>
<div class="ism-submit-row">
<button class="ism-submit-btn" id="ism-log-in-submit"><span>Log in</span></button>
</div>
</form>
<div class="line-note"><span>If you created your account with Google or Facebook</span></div>
<div class="ism-social-login">
<button id="google-plus-btn">Log in with Google</button>
<button id="facebook-btn">Log in with Facebook</button>
</div>
<div class="line-note"><span>Don&#039;t have an account?</span></div>
<div class="ism-bottom-row">
<a href="https://www.inman.com/select/#/register">Create an Account</a>
</div>
</div>
</div>
</div> <div class="ism-section" id="ism-forgot-section">
<div class="title">Forgot your password?<br> No Problem</div>
<div class="ism-body">
<div class="ism-form">
<p class="">Simply enter the email address you used to create your account and click "Reset Password". You will receive additional instructions via email.</p>
<p class="pale">Forgot your username? If so please contact customer support at (510) 658-9252</p>
<form id="ism-forgot-form" name="ism-forgot-form">
<div class="ism-form-row">
<label>Email</label>
<input type="email" class="first-focus email" name="email" id="ism-forgot-email">
</div>
<div class="ism-submit-row">
<button class="ism-submit-btn" id="ism-forgot-submit"><span>Reset Password</span></button>
</div>
</form>
</div>
</div>
</div> <div class="ism-section" id="ism-forgot-finish-section">
<div class="title">Password Reset Confirmation</div>
<div class="ism-body">
<div class="ism-form">
<p>Password Reset Instructions have been sent to </p>
<div class="ism-submit-row">
<button class="ism-submit-btn ism-close-modal" id="ism-forgot-finish-submit"><span>Close</span></button>
</div>
</div>
</div>
</div> <div class="ism-section" id="ism-subscribe-section">
<div class="guest-wrap">
<div class="title">Subscribe to The Weekender</div>
<div class="subtitle">Get the week&#039;s leading headlines delivered straight to your inbox.</div>
<div class="ism-body">
<div class="ism-form">
<div class="ism-feature-row ism-feature-news">Top headlines from around the real estate industry. Breaking news as it happens.</div>
<div class="ism-feature-row ism-feature-expert">15 stories covering tech, special reports, video and opinion.</div>
<div class="ism-feature-row ism-feature-report">Unique features from hacker profiles to portal watch and video interviews.</div>
<div class="ism-feature-row ism-feature-commission">Unique features from hacker profiles to portal watch and video interviews.</div>
<form id="ism-subscribe-form" name="ism-subscribe-form">
<div class="ism-form-row">
<label>Your Email</label>
<input type="email" class="first-focus" name="email" id="ism-subscribe-email">
</div>
<div class="ism-submit-row">
<button class="ism-submit-btn " id="ism-subscribe-submit"><span>Subscribe</span></button>
</div>
</form>
</div>
</div>
</div>
<div class="member-wrap">
<div class="title">It looks like you’re already a Select Member!</div>
<div class="subtitle">To subscribe to exclusive newsletters, visit your email preferences in the account settings.</div>
<div class="ism-body">
<div class="ism-form">
<div class="ism-submit-row">
<a class="ism-submit-btn" href="https://www.inman.com/account-settings/#/newsletter">Account Settings</a>
</div>
</div>
</div>
</div>
</div> <div class="ism-section ism-reload-section ism-has-logo" id="ism-child-inactive-section">
<div class="title big">Uh Oh!</div>
<div class="subtitle">There seems to be a problem with your Inman Select Membership.</div>
<p class="pale">Please contact the parent account holder or Inman customer service @ 1-800-775-4662 <a href="mailTo:customerservice@inman.com">customerservice@inman.com</a>.</p>
<div class="ism-body">
<div class="ism-form">
<div class="ism-submit-row">
<button class="ism-gray-btn ism-close-modal">Close</button>
</div>
</div>
</div>
</div> <div class="ism-section ism-reload-section ism-has-logo" id="ism-child-private-section">
<div class="title big">Don’t Miss Out!</div>
<div class="subtitle">User promo code onward25 during checkout to save 25% on your Inman Select Membership.</div>
<p class="pale">Coalesce&#039;s Select Membership is no longer active. Sign up for Individual Select membership today.</p>
<div class="ism-body">
<div class="ism-form">
<div class="ism-submit-row">
<a class="ism-submit-btn ism-half-btn" href="https://www.inman.com/select/">Join</a>
<a class="ism-gray-btn ism-half-btn" href="https://www.inman.com">Close</a>
</div>
</div>
</div>
</div> <div class="ism-section ism-reload-section ism-has-logo" id="ism-individual-inactive-section">
<div class="title big">Don’t Miss Out!</div>
<div class="subtitle">There seems to be a problem with your Inman Select Membership.</div>
<p class="pale">Please update your billing information to reactivate your membership.</p>
<div class="ism-body">
<div class="ism-form">
<div class="ism-submit-row">
<a class="ism-submit-btn ism-half-btn" href="https://www.inman.com/account-settings/?utm_medium=email&amp;utm_campaign=agentsafety&amp;utm_source=welcomeonboarding#/update-billing">Update Billing</a>
<button class="ism-gray-btn ism-half-btn ism-close-modal">Close</button>
</div>
</div>
</div>
</div> <div class="ism-section ism-has-logo" id="ism-private-section">
<div class="title">Subscribe to Inman Select for Breaking News and Exclusive Industry Content</div>
<div class="ism-body">
<div class="ism-form">
<div class="ism-feature-row ism-feature-news">
<div class="p-title">News &amp; Industry Updates</div>
<div class="p-desc">Leading commentary by award-winning journalists.</div>
</div>
<div class="ism-feature-row ism-feature-expert">
<div class="p-title">Inman Event Livestreams</div>
<div class="p-desc">Live broadcast of Connect conferences.</div>
</div>
<div class="ism-feature-row ism-feature-report">
<div class="p-title">In-Depth Guides &amp; Reports</div>
<div class="p-desc">Insights to grow your business.</div>
</div>
<div class="ism-submit-row">
<a class="ism-submit-btn ism-half-btn" href="https://www.inman.com/select/">Join Select</a>
<a class="ism-gray-btn ism-login-link ism-half-btn ism-hide-on-logged-in" href="#">Log in</a>
</div>
</div>
</div>
</div> <div class="ism-section" id="ism-image-section">
<img style="display: none;" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNgYAAAAAMAASsJTYQAAAAASUVORK5CYII=" />
<div class="video-wrap">
<iframe style="display: none;" frameborder="0" scrolling="auto" allowfullscreen></iframe>
</div>
</div> </div>
<a class="ism-close ism-close-modal"></a>
</div>
</div>
</div>
</div> <div id="article-modal">
<div class="article-modal-inner">
<div class="article-modal-mask"></div>
<div class="article-modal-main">
<div class="article-modal-wrap">
<div class="article-modal-logo"></div>
<div class="article-modal-section-holder">
<div class="article-modal-transitioner" style="height: 0px;"></div>
<div class="article-modal-section" id="article-modal-step-1">
<div class="article-modal-section-inner">
<div class="article-modal-desc">Up-to-the-minute news and interviews in your inbox, ticket discounts for Inman events and more</div>
<div class="article-modal-products-selection">
<div class="products-display">
<div class="product-price"><div class="old-price"></div><div class="current-price"></div></div>
<div class="product-type"></div>
</div>
<div class="products-display">
<div class="product-price"><div class="old-price"></div><div class="current-price"></div></div>
<div class="product-type"></div>
</div>
</div>
<div class="article-modal-box" id="article-modal-payment-box">
<div class="article-modal-box-title"><span id="step-1-1">1-Step Checkout</span><span id="step-1-2">Pay with a credit card</span></div>
<div class="article-modal-box-wrap">
<div class="article-modal-box-inner active" id="article-modal-payment-methods">
<button id="pay-by-payment-request" type="button"><span></span></button>
<button id="select-pay-by-credit-card" type="button"><span>Pay with credit card</span></button>
</div>
<div class="article-modal-box-inner" id="article-modal-payment-by-cc">
<form id="article-modal-checkout-step-1" name="article-modal-checkout-step-1">
<input type="hidden" name="tax_value" id="article-modal-tax-value" />
<input type="hidden" id="article-modal-user-id" />
<div class="input-wrap">
<label>Your email</label>
<input type="email" name="email" id="article-modal-email" placeholder="you@youremail.com" />
</div>
<div class="half-wrap">
<div class="input-wrap half-w">
<label>First name on card</label>
<input type="text" name="first_name" id="article-modal-payment-first-name" placeholder="Sue" />
</div>
<div class="input-wrap half-w">
<label>Last Name</label>
<input type="text" name="last_name" id="article-modal-payment-last-name" placeholder="Smith" />
</div>
</div>
<div class="input-wrap">
<div id="article-modal-credit-card"></div>
</div>
<button id="pay-by-credit-card" type="submit"><span>Pay</span></button>
</form>
</div>
</div>
<div class="article-modal-renewal-block">
<strong>By continuing, you agree to Inman’s <a href="https://www.inman.com/legal/" target="_blank">Terms of Use</a> and <a href="https://www.inman.com/privacy/" target="_blank">Privacy Policy</a>.</strong>
<p>You will be charged <span class="charged-total"></span><span class="charged-total-tax"></span>. Your subscription will automatically renew for <span class="renewal-price"></span><span class="renewal-price-tax"></span> on <span class="renewal-date"></span>. For more details on our payment terms and how to cancel, <a href="https://www.inman.com/legal/">click here</a>.</p>
</div>
</div>
<a class="article-modal-group-link" href="mailTo:groupticket@inman.com" target="_blank">Interested in a group subscription?</a>
</div>
</div> <div class="article-modal-section" id="article-modal-finish">
<div class="article-modal-section-inner">
<div class="article-modal-box" id="article-modal-finish-box">
<div class="article-modal-box-title">Finish setting up your subscription</div>
<div class="article-modal-box-wrap">
<div class="article-modal-box-inner active">
<form id="article-modal-checkout-finish" name="article-modal-checkout-finish">
<div class="input-wrap">
<label>Email address for newsletters</label>
<input type="email" name="email" id="article-modal-contact-email" placeholder="you@youremail.com" />
</div>
<div class="half-wrap">
<div class="input-wrap half-w">
 <label>First Name</label>
<input type="text" name="first_name" id="article-modal-contact-first-name" placeholder="Sue" />
</div>
<div class="input-wrap half-w">
<label>Last Name</label>
<input type="text" name="last_name" id="article-modal-contact-last-name" placeholder="Smith" />
</div>
</div>
<div class="input-wrap">
<label>Set your password</label>
<input type="password" name="password" id="article-modal-password" placeholder="password" />
</div>
<div class="input-wrap">
<label>Company</label>
<input type="text" name="company" id="article-modal-company" />
</div>
<div class="input-wrap">
<label>Title</label>
<select name="profession_id" id="article-modal-profession-id">
<option value="1">Other</option>
<option value="2">Agent</option>
<option value="3">Broker</option>
</select>
</div>
<button id="finish-checkout" type="submit"><span>Welcome to Select</span></button>
</form>
</div>
</div>
</div>
</div>
</div> </div>
<a class="article-modal-close"></a>
</div>
</div>
</div>
</div> <div id="site-wide-notification-wrap">
<div class="swn-inner">
<span id="announcement-close">&times;</span>
<div id="site-wide-notification"></div>
</div>
</div>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7379b75398c19c2e","token":"cfbcf786993048a19151deadc026d100","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>

