<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
    <head>
                <meta name="viewport"
              content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"/>
        <meta charset="UTF-8"/>

        <!-- Facebook Meta -->
                <meta property="og:type" content="article"/>
                <meta property="og:title" content="Dollars and Sense: How to get more out of your career"/>
        <meta property="og:url" content="https://www.inman.com/2020/01/15/dollars-and-sense-how-to-get-more-out-of-your-career/"/>
        <meta property="og:image" content="https://webassets.inman.com/wp-content/uploads/2020/01/Untitled-design-2020-01-14T165203.349-1400x787.jpg"/>
        <meta property="og:description" content="Money, satisfaction, enjoyment: Here’s how to get more of everything you’re looking for from your job"/>
                <meta property="article:publisher" content="https://www.facebook.com/InmanNews"/>
                        <meta property="og:site_name" content="Inman"/>

        <!-- Itemprop Meta -->
        <meta itemprop="inLanguage" content="en-US"/>
        <meta itemprop="genre" content="News"/>
        <meta itemprop="name" content="Dollars And Sense: How To Get More Out Of Your Career"/>
        <meta itemprop="description" content="Money, satisfaction, enjoyment: Here’s how to get more of everything you’re looking for from your job"/>
        <meta itemprop="image" content="https://webassets.inman.com/wp-content/uploads/2020/01/Untitled-design-2020-01-14T165203.349-1400x787.jpg">
        <meta itemprop="thumbnailUrl" content="https://webassets.inman.com/wp-content/uploads/2020/01/Untitled-design-2020-01-14T165203.349-1400x787.jpg"/>
        <meta itemprop="url" content="https://www.inman.com/2020/01/15/dollars-and-sense-how-to-get-more-out-of-your-career/"/>
        <meta itemprop="mainEntityOfPage" content="https://www.inman.com/2020/01/15/dollars-and-sense-how-to-get-more-out-of-your-career/"/>
                <meta itemprop="datePublished" content="2020-01-15"/>
        <meta itemprop="dateModified" content="2020-01-14"/>
        

        <!-- Twitter Meta -->
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:title" content="Dollars and Sense: How to get more out of your career"/>
        <meta name="twitter:description" content="Money, satisfaction, enjoyment: Here’s how to get more of everything you’re looking for from your job"/>
        <meta name="twitter:image:src" content="https://webassets.inman.com/wp-content/uploads/2020/01/Untitled-design-2020-01-14T165203.349-1400x787.jpg"/>
        <meta name="twitter:site" content="@InmanNews"/>
                <meta name="twitter:creator" content="@WritingRE"/>
        
        <!-- Global Meta -->
        <title>Dollars And Sense: How To Get More Out Of Your Career  - Inman </title>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.inman.com/xmlrpc.php"/>
        <!--[if lt IE 9]>
                <script src="https://www.inman.com/wp-content/themes/inman2/js/html5.js" type="text/javascript"></script>
                <![endif]-->
        
		
		
        
<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="If you’re looking to tap into the potential that your real estate career holds — whether it’s money, satisfatction or enjoyment — we’ve got 10 suggestions for helping you make your job more gratifying this year."/>
<link rel="canonical" href="https://www.inman.com/2020/01/15/dollars-and-sense-how-to-get-more-out-of-your-career/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//www.inman.com' />
<link rel='stylesheet' id='news-article-css-css'  href='https://www.inman.com/wp-content/themes/inman2/dist/css/news-article-all.min.css?ver=1.3.5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.inman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.inman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inman.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.inman.com/?p=770112' />
<meta property="fb:app_id" content="1488799148013723"/><script type="text/javascript">
           var ajaxurl = "https://www.inman.com/wp-admin/admin-ajax.php";
         </script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<style type="text/css">
                    .ctl-bullets-container {
                display: block;
                position: fixed;
                right: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
                height: 70vh;
                overflow-x: hidden;
                overflow-y: auto;
                margin: 15vh auto;
            }</style><link rel="amphtml" href="https://www.inman.com/2020/01/15/dollars-and-sense-how-to-get-more-out-of-your-career/amp/"><script defer>function positionImage(obj){var wrapW = jQuery(obj).parent().width(); jQuery(obj).removeAttr("style"); if (!jQuery(obj).hasClass("portrait")) {var imgW = jQuery(obj).width();if (imgW > wrapW) {var left =((wrapW-imgW) / 2 / wrapW * 100) + "%";jQuery(obj).css("left", left);} else {jQuery(obj).addClass("portrait");}}}</script>        <!-- Bottom scripts -->
        <script type='text/javascript'>
            function initTrandingRail() {
                if (jQuery(window).width() > 1023) {
                    jQuery("#hero-block").removeClass('ready');
                    setTimeout(function () {
                        var popularH = jQuery("#trending-wrap").height();
                        var heroH = jQuery("#featured-posts").height();
                        var lastPos = 0;
                        while (popularH > heroH && jQuery("#most-read .post-block").length > 0) {
                            var $removing = jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1));
                            lastPos = $removing.attr('data-position');
                            jQuery(jQuery("#most-read .post-block:not(.force-stay)").get(jQuery("#most-read .post-block:not(.force-stay)").length - 1)).remove();
                            popularH = jQuery("#most-read").height();
                            heroH = jQuery("#featured-posts").height();
                        }
                        if (lastPos > 0) {
                            jQuery("#most-read .post-block.force-stay").attr('data-position', lastPos);
                        }
                        jQuery("#hero-block").addClass('ready');
                    }, 200);
                } else {
                    jQuery("#hero-block").addClass('ready');
                }
            }
            var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function () {
                    var gads = document.createElement('script');
                            gads.async = true;
                            gads.type = 'text/javascript';
                            var useSSL = 'https:' == document.location.protocol;
                            gads.src = (useSSL ? 'https:' : 'http:') +
                            '//www.googletagservices.com/tag/js/gpt.js';
                            var node = document.getElementsByTagName('script')[0];
                            node.parentNode.insertBefore(gads, node);
                    })();
                    var postId = 770112;
                    var localArr = null;</script>
        <link rel="apple-touch-icon" sizes="180x180"
              href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/apple-touch-icon.png?var=1.5"/>
        <link rel="icon" type="image/png" sizes="32x32"
              href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-32x32.png?var=1.5"/>
        <link rel="icon" type="image/png" sizes="16x16"
              href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/favicon-16x16.png?var=1.5"/>
        <link rel="manifest" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/site.webmanifest?var=1.5"/>
        <link rel="mask-icon" href="https://www.inman.com/wp-content/themes/inman2/assets/favicon/safari-pinned-tab.svg?var=1.5"
              color="#5bbad5"/>
        <meta name="msapplication-TileColor" content="#da532c"/>
        <meta name="theme-color" content="#ffffff"/>
        <!--[if lt IE 9]>
                <link rel="stylesheet" type="text/css" media="all" href="https://www.inman.com/wp-content/themes/inman2/style-ie.css"/>
                <![endif]-->
        <script type="text/javascript">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</script>
<!-- Start BounceX tag. Deploy at the beginning of document head. -->
<script>
    (function (d) {
        var e = d.createElement('script');
        e.src = d.location.protocol + '//tag.bounceexchange.com/1398/i.js';
        e.async = true;
        d.getElementsByTagName("head")[0].appendChild(e);
    }(document));
</script>
<!-- End Bounce X tag -->

<meta property="fb:pages" content="93470854210" />

<!-- Start MoEngage tag -->
<link rel="manifest" href="manifest.json">

<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

Moengage = moe({
app_id:"WJEB6EPN3V2IX3U8ZYUC0CZ9",
debug_logs: 0
});
</script>
<!-- End MoEngage tag -->

<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1007665&ns=1448&nc=sitewide&ncv=32" type="text/javascript"></script>

<!-- Global site tag (gtag.js) - AdWords: 827164224 -->

<!--BEGIN: Bing Ads UET Javascript tag.-->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5797120"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5797120&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!--END: Bing Ads UET Javascript tag.-->

<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');</script><script defer>adFree = false; hideInlineAds = false;</script><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" ><meta itemprop="url" content="https://webassets.inman.com/wp-content/uploads/2020/01/Untitled-design-2020-01-14T165203.349-1400x787.jpg" /><meta itemprop="width" content="1400" /><meta itemprop="height" content="787" /></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" ><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject" ><meta itemprop="url" content="https://www.inman.com/wp-content/themes/inman2/dist/images/seo-logo.jpg" /><meta itemprop="width" content="600" /><meta itemprop="height" content="50" /></div><meta itemprop="name" content="Inman News" /></div>
        <script>
                    try {
                    _bt.track("viewed");
                    } catch (e) {

            }
        </script>
    </head>
    <body id="single-article" class="post-template-default single single-post postid-770112 single-format-standard cooltimeline-body has-dashicons">
                <header id="masthead-fixed" class="site-header fixed visible" role="banner">
    <nav role="navigation" class="site-navigation">
        <div class="header-inner clearing">
                        <button class="hamburger" type="button" id="nav-open">
                <span class="hamburger-box">
                    <span class="hamburger-inner"></span>
                </span>
            </button>
            <div class="main-navigation-menu">
                <div class="inner">
                    <div class="menu-container menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-156171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156171"><a href="https://www.inman.com/category/agent/">Agent</a></li>
<li id="menu-item-59088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59088"><a href="https://www.inman.com/category/brokerage/">Brokerage</a></li>
<li id="menu-item-59086" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59086"><a href="https://www.inman.com/category/technology/">Technology</a></li>
<li id="menu-item-60261" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60261"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
<li id="menu-item-690231" class="hide-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690231"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
<li id="menu-item-768857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768857"><a href="https://www.inman.com/category/agent-appreciation-month/">Agent Appreciation Month</a></li>
<li id="menu-item-746296" class="featured-on-mobile on-top clv-19 menu-item menu-item-type-custom menu-item-object-custom menu-item-746296"><a href="https://www.inman.com/event/inman-connect-new-york-2020/">Connect New York</a></li>
<li id="menu-item-389097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389097"><a href="https://www.inman.com/news">More</a>
<ul class="sub-menu"><div class="inner">
	<li id="menu-item-733955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733955"><a target="_blank" rel="noopener noreferrer" href="https://www.inman.com/events">Inman Events</a></li>
	<li id="menu-item-768859" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768859"><a href="https://www.inman.com/category/technology/">Technology</a></li>
	<li id="menu-item-690232" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690232"><a href="https://www.inman.com/category/marketing/">Marketing</a></li>
	<li id="menu-item-690230" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690230"><a href="https://www.inman.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-389098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389098"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
	<li id="menu-item-687167" class="show-on-mid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687167"><a href="https://www.inman.com/category/tech-reviews/">Tech Reviews</a></li>
	<li id="menu-item-739458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739458"><a href="https://www.inman.com/category/property-portfolio/">Property Portfolio</a></li>
	<li id="menu-item-745613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745613"><a href="https://www.inman.com/category/teams/">Teams</a></li>
	<li id="menu-item-687168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687168"><a href="https://www.inman.com/category/video/">Video</a></li>
	<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59777"><a href="https://www.inman.com/category/international/">International</a></li>
	<li id="menu-item-211843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211843"><a href="https://www.inman.com/category/listings/">Listings</a></li>
	<li id="menu-item-59089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59089"><a href="https://www.inman.com/category/associations/">MLS</a></li>
	<li id="menu-item-59091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59091"><a href="https://www.inman.com/category/mortgage/">Mortgage</a></li>
	<li id="menu-item-165184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165184"><a href="https://www.inman.com/category/rentals/">Rentals</a></li>
	<li id="menu-item-690233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690233"><a href="https://www.inman.com/category/regulations/">Regulations</a></li>
	<li id="menu-item-395327" class="featured-on-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-395327"><a href="https://www.inman.com/product-hub/">Product Hub</a></li>
	<li id="menu-item-672048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672048"><a href="https://www.inman.com/parkerprinciples/">The Parker Principles</a></li>
	<li id="menu-item-704102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704102"><a href="https://www.inman.com/leading-in-luxury/">Leading in Luxury</a></li>
	<li id="menu-item-742473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742473"><a href="https://www.inman.com/podcast-directory/">Think Like A CEO</a></li>
	<li id="menu-item-705907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705907"><a href="https://www.inman.com/inman-luxury-referral-network/">Luxury Referral Network</a></li>
	<li id="menu-item-370974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370974"><a href="https://www.inman.com/category/webinars/">Webinars</a></li>
</div></ul>
</li>
</ul></div>
                </div>
            </div>
                        <a href="https://www.inman.com" class="logo-link">
                <img src="https://www.inman.com/wp-content/themes/inman2/dist/images/inman-logo.svg" id="logo" /> 
            </a>
                        <div class="menu-container menu-select-container">
    <ul id="ism-select-dropdown" class="menu">
        <li id="menu-guest" class="menu-item ism-hide-on-logged-in clearing">
            <a href="#" class="ism-login-button">Log In</a>
            <a href="https://www.inman.com/select/" class="ism-join-button">Subscribe</a>
        </li>
        <li id="menu-open" class="menu-item menu-item-has-children no-hover ism-show-on-logged-in">
            <a href="javascript:void(0)" class="ism-user-name"></a>
            <ul class="sub-menu closable">
                <div class="inner scrollable">
                    <li class="menu-item">
                        <a href="https://www.inman.com/account-settings/">Account Settings</a>
                    </li>
                    <li id="ism-referal" class="menu-item">
                        <a id="ism-referal-link" href="https://www.inman.com/account-settings/#/referrals">Refer and Share</a>
                    </li>
					<li id="ism-support" class="menu-item">
						<a id="ism-support-link" href="https://support.inman.com/hc/en-us/requests/new" target="_blank">Contact Us</a>
					</li>

                    <li class="menu-item">
                        <a href="#" class="ism-logout-link">Log Out</a>
                    </li>
                </div>
            </ul>
        </li>
    </ul>
</div>
                                    <div id="share-overlay" ><div class="title" >Dollars and Sense: How to get more out of your career</div><a id="open-share-cont" href="#" > </a><div class="share-cont" ><a class="facebook" href="#" > </a><a class="twitter" href="#" > </a><a class="linkedin" href="#" > </a><a class="email" href="#" > </a><a class="copy-link" data-clipboard-text href="javascript:void(0)" > </a></div><a class="join-select" href="https://www.inman.com/select" >JOIN SELECT</a><a class="back-to-top" href="#" >Back to top</a><div style="display: none;" class="share-score" data-score ><span </span> Shares</div></div>
             
        </div>
    </nav>
</header><!-- #masthead .site-header -->                <div id="page" class="hfeed site">
            
            <div id="main" class="site-main clearing">
                <div class="inman-news-article free-article clearing">
    <div class="heading share-section">
    <header class="entry-header">
                <a class="service-label" href="https://www.inman.com/category/agent/">Agent</a>
                <h1 itemprop="headline" class="entry-title">Dollars and Sense: How to get more out of your career</h1>
                <div class="entry-subtitle" itemprop="alternativeHeadline">Money, satisfaction, enjoyment: Here’s how to get more of everything you’re looking for from your job</div>
            </header><!-- .entry-header -->
        <div class="featured-img">
                        <span itemprop="associatedMedia">
            <img alt="Dollars and Sense: How to get more out of your career" src="https://webassets.inman.com/wp-content/uploads/2020/01/Untitled-design-2020-01-14T165203.349-1400x787.jpg"  />
        </span>
                
        	<div class="featured-image-caption" >
		<div class="caption">
			
						<span class="credit"><p>Rowan Jordan / Getty Images</p>
</span>
					</div>
	</div>
            </div>
        <div class="authors-date-social top-share-section">
        <div class="authors-date">
            <div class="authors">
                <span class="by">by</span>
                <a class itemprop="author" itemscope itemtype="http://schema.org/Person" href="https://www.inman.com/author/christy-murdock-edgar/" ><span itemprop="name" >Christy Murdock Edgar</span></a><span class="delimiter" > | </span>
            </div>
                        <div class="publish-date">Today 2:37 A.M.</div>
        </div>
        <div class="social-share-buttons">
            <a href="#" class="social-btn email"></a>
            <a href="#" class="social-btn facebook"></a>
            <a href="#" class="social-btn twitter"></a>
            <a href="#" class="social-btn linkedin"></a>
        </div>
    </div>
    <div class="share-section">
    <div class="share-via-email-wrap">
        <div class="sve-inner">
            <a href="#" class="close"></a>
            <div class="email-inner clearing active">
                <form name="share-via-email-from" id="share-via-email-from" class="share-form">
                    <input type="hidden" name="action" value="ism_share_via_email" />
                    <input type="hidden" name="id" value="770112" />
                    <input type="hidden" name="url" value="https://www.inman.com/2020/01/15/dollars-and-sense-how-to-get-more-out-of-your-career/" />
                    <input type="checkbox" name="subscribe_to_newsletter" value="1" style="display:none !important" tabindex="-1" autocomplete="off">
                    <div class="title">Share this story via email</div>
                    <div class="email-body ">
                        <div class="group from-group">
                            <label class="placeholder">From:</label>
                            <div class="input-wrap"><input type="text" name="from" class="from" /></div>
                        </div>
                        <div class="group to-group">
                            <label class="placeholder">To:</label>
                            <div class="input-wrap"><input type="text" name="email" class="to" /></div>
                        </div>
                        <div class="action-wrap">
                            <a href="#" class="share-via-email-submit"></a>
                        </div>
                    </div>
                </form>
            </div>
            <div class="email-inner success" style="display: none;">
                <div class="title">You successfully shared the article.</div>
                <div class="circle-loader">
                    <div class="checkmark"></div>
                </div>
                <div class="ism-submit-row">
                    <a href="#" class="close-btn">Close</a>
                </div>
            </div>
        </div>
    </div>
</div></div>
    <article id="post-770112">
    <div class="content-wrap" itemprop="articleBody">  
                <div class="entry-content-inner">
                        <p><a class="theme-month-badge" href="https://www.inman.com/category/agent-appreciation-month/"><img class="lazy-load" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-srcset="https://webassets.inman.com/wp-content/uploads/2019/12/theme-month-202001.png 2x, https://webassets.inman.com/wp-content/uploads/2019/12/theme-month-202001.png 1x" data-src="https://webassets.inman.com/wp-content/uploads/2019/12/theme-month-202001.png" /></a><i>Celebrate <a href="https://www.inman.com/category/agent-appreciation-month/"><b>Agent Appreciation Month</b></a> and #ThankAnAgent with Inman this January. Discover more and see how to get involved, <a href="https://www.inman.com/2020/01/01/if-its-january-its-agent-appreciation-month-at-inman/">click here</a>.</i></p>
<p>We expect a lot from our jobs. Not only do we depend on our jobs for financial security, but, in many cases, we also define ourselves in large part by our <a href="https://www.inman.com/2019/07/12/19-real-estate-productivity-hacks-from-top-agents/">productivity</a> and professional success.</p>
<p>If you’re looking to tap into the potential that your real estate career holds for personal and professional satisfaction, we’ve got 10 suggestions for helping you make your job more fulfilling and gratifying this year.</p>
<h2>1. Get more education</h2>
<p>What do you wish you knew? What knowledge or skills do you lack? Whatever you’re looking to learn, <a href="https://www.inman.com/2019/12/05/5-college-courses-that-can-help-you-be-a-better-agent/">there’s a class for it</a>, either online or in real life.</p>
<p>Take a personal finance class, develop your writing skills, or learn graphic design. Take a deep dive into contracts or <a href="https://www.inman.com/2017/04/10/6-steps-to-unleashing-your-negotiation-power-in-real-estate/">negotiations</a>. Finish that long-delayed degree program, or simply learn one new thing.</p>
<p>Put your newfound expertise to work by developing new marketing strategies, streamlining your operation or improving your outcomes in complex negotiation. The more you know, the more <a href="https://www.inman.com/2019/04/30/5-steps-for-unbridled-confidence-as-a-rookie-agent/">confident</a> you’ll be in everything you do.</p>
<h2>2. Pursue a new certification or designation</h2>
<p>Want to work with seniors? Want to learn more about green building? Want to improve your understanding of foreclosures and short sales? There are a variety of <a href="https://www.inman.com/2019/04/08/wanna-sharpen-your-skills-try-these-classes-and-certifications/">certifications and designations</a> that can help you learn all about various aspects of real estate services and the broader real estate market.</p>
<p>Professional development allows you to grow your business and improve your understanding through either in-person or online course work. Besides improving your own skills and practices, you can predict and prepare for upcoming <a href="https://www.inman.com/2018/12/13/20-tips-for-staying-positive-during-a-market-shift/">market shifts</a> by shifting your business planning as well.</p>
<h2>3. Develop a new niche</h2>
<p>Use your professional development and education to help you create and <a href="https://www.inman.com/2017/09/14/how-to-find-your-niche-and-market-the-hell-out-of-it/">market to a new niche</a>. First-time homebuyers, senior adults, luxury properties, resort properties — there are literally dozens of niches to explore.</p>
<p>Choose the niche you want to focus on, then begin developing marketing materials to appeal to that group. Strengthen your network with an eye toward creating or growing your foothold in your chosen niche.</p>
<p>You might find that instead of trying to be all things to all people, it’s more profitable to be everything to a select group of clients.</p>
<h2>4. Create new revenue streams</h2>
<p>It’s hard to scale your business when you’re already maxed out. If you find that there’s just not enough bandwidth to continue to grow your client base, you might need to explore new revenue streams and develop passive income strategies.</p>
<p>Grow your out-of-town referral network. Develop content or courses that you can monetize. Leverage your local reputation by <a href="https://www.inman.com/2019/07/24/ready-to-start-a-team-answer-these-three-questions-first/">starting a team</a>.</p>
<p>Explore recruitment opportunities within your organization. Find more ways to make an impact in the industry while scaling your business more effectively.</p>
<h2>5. Begin investing in real estate</h2>
<p>If you haven’t already, begin exploring <a href="https://www.inman.com/2017/04/19/7-reasons-real-estate-investing-is-agents-perfect-path-to-wealth/">real estate investment opportunities</a>, either in your local market or beyond. Start small with a crowdfunding investment of a few hundred dollars while you learn more about the opportunities around you.</p>
<p>If you’re great at finding pre-market listings, put that skill to work as a wholesaler for moneyed investors in your area. Join a real estate investment group, and get to know the most active local investors.</p>
<p>Find out what neighborhoods or types of homes they’re looking for, and develop strong working relationships.</p>
<p>As you learn more, develop a strategy for putting together your own portfolio of rental properties. Find affordable and reliable <a href="https://www.inman.com/2019/03/21/should-your-brokerage-open-a-property-management-division/">property management</a> to keep your properties filled and productive.</p>
<h2>6. Create content to showcase your expertise</h2>
<p>One of the best ways to get your marketing message out into the community 24/7/365 is through online content creation. Blogs, podcasts, <a href="https://www.inman.com/2019/05/07/what-are-you-afraid-of-4-fears-that-may-be-stopping-you-from-marketing-effectively/">videos</a> — all of these offer you the chance to share your professional know-how with buyers and sellers in your market and beyond.</p>
<p>Whether you need to start a content platform or reboot an existing one, you’ll find that the leads that come in from content are warmer than those you get from <a href="https://www.inman.com/2018/08/14/how-to-cold-call-the-right-way-in-real-estate/">cold calling</a>, <a href="https://www.inman.com/2017/10/10/10-tips-for-fearless-door-knocking/">door-knocking</a> or <a href="https://www.inman.com/2020/01/13/4-things-you-shouldnt-shell-out-cash-for-anymore/">paid lead generators</a>.</p>
<p>You’ll also have more opportunity to target your content — and the resulting leads — through keyword research and smart distribution.</p>
<h2>7. Take a leadership role in your local or state organization</h2>
<p>How often do you complain about the state of the industry or “how things ought to be”? Get involved in your local board of Realtors, run for office or serve on a committee. Run the local YPN, and help develop the future leaders of the real estate profession.</p>
<p>Whatever your talents and areas of expertise, you’ll find a way to put them to work at the local or state level. Become certified as a trainer, or help plan the next associational conference.</p>
<p>Turn your love of politics into active involvement in <a href="https://www.inman.com/2016/03/01/leigh-brown-we-welcome-your-voice-too/">RPAC</a>. The possibilities are limited only by your interest and imagination.</p>
<h2>8. Find or become a mentor</h2>
<p>If you’re struggling to find satisfaction in your career, you might need to connect to someone else and take on some new responsibilities.</p>
<p>Whether you choose to seek out a <a href="https://www.inman.com/2019/09/27/searching-for-a-mentor-look-for-these-11-qualities/">mentor</a> to help you grow professionally or choose to <a href="https://www.inman.com/2016/07/06/3-reasons-becoming-a-mentor-will-make-you-a-better-agent/">mentor someone else</a>, you’ll find yourself taking a greater interest in your job and developing new skills along the way.</p>
<p>You might believe that you don’t have time to work with someone else, but think of that time as a professional development opportunity.</p>
<p>Whether you’re benefitting from a mentor’s guidance or serving in that role with a <a href="https://www.inman.com/2019/03/25/9-basics-every-agent-needs-to-master-from-the-start/">new agent</a>, you’ll have the opportunity to ask and answer questions and really consider the things that make you successful — and the things you need to improve.</p>
<h2>9. Boost your productivity</h2>
<p>You’ll get more out of every day if you streamline your processes and increase your <a href="https://www.inman.com/2018/04/24/15-productivity-tips-for-extremely-busy-agents/">productivity</a>. Consider implementing one or more of the following strategies:</p>
<ul>
<li>Create an email or text automation to follow up with leads.</li>
<li>Automate your marketing with the help of a marketing company, freelancer or PR firm.</li>
<li>Explore the services of a transaction coordinator, virtual assistant or other professional.</li>
<li>Learn what services and resources are available at your brokerage and ensure that you are using them to their fullest extent.</li>
<li>Check out Slack, Trello or another productivity platform to streamline your operation.</li>
<li>Ensure that you have fully optimized your phone’s capabilities with mobile versions of your <a href="https://www.inman.com/2017/11/06/5-things-i-can-do-with-my-crm-that-give-me-an-edge/">CRM</a> and transaction management platforms.</li>
<li>Explore <a href="https://www.inman.com/2019/05/15/6-time-management-tips-agents-cant-succeed-without/">time management</a> programs and processes to help you get the most out of your available hours.</li>
</ul>
<h2>10. Develop short-term and long-term goals</h2>
<p>One of the most meaningful things that you can do to get more from your job is to set both <a href="https://www.inman.com/2018/07/03/keeping-it-real-how-to-set-goals-and-achieve-them/">short-term and long-term goals</a> for yourself. This will give you a yardstick against which you can measure your accomplishments and plan for the future.</p>
<p>If your goals tend to be a little vague, <a href="https://www.inman.com/2020/01/14/when-is-enough-enough-dont-overextend-for-baseless-goals/">try to make them more concrete</a>. For instance, instead of saying you want to grow your business, consider a goal of increasing your number of listings by 10 percent this year.</p>
<p>Instead of saying you want to be the best, aim for a particular award or recognition. The more concrete your goals are, the more actionable the steps to achieve them will be.</p>
<p><i>Christy Murdock Edgar is a Realtor, freelance writer, coach and consultant with </i><a href="http://www.writingrealestate.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.writingrealestate.com/&amp;source=gmail&amp;ust=1565363079242000&amp;usg=AFQjCNGfthxR-X0LROxla0eHr6C8rLvsWg"><span class="m_-5558465636062489351gmail-s1"><i>Writing Real Estate</i></span></a><i>. She is also a Florida Realtors faculty member. Follow Writing Real Estate on  </i><a href="http://www.facebook.com/writingre" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.facebook.com/writingre&amp;source=gmail&amp;ust=1565363079242000&amp;usg=AFQjCNH1GsyoNEpIUQPuqp1_1iFxpgeNKA"><span class="m_-5558465636062489351gmail-s1"><i>Facebook</i></span></a><i>, </i><a href="http://www.twitter.com/writingre" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.twitter.com/writingre&amp;source=gmail&amp;ust=1565363079242000&amp;usg=AFQjCNFQ93Ra9uOwaO-kqki3qkfSQXytHA"><span class="m_-5558465636062489351gmail-s1"><i>Twitter</i></span></a><i>, </i><a href="http://www.instagram.com/writingrealestate" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.instagram.com/writingrealestate&amp;source=gmail&amp;ust=1565363079242000&amp;usg=AFQjCNHIp98LIzUaMrNxHDMlv2jNUxw7uA"><span class="m_-5558465636062489351gmail-s1"><i>Instagr<wbr />am</i></span></a><i>  and </i><a href="https://www.youtube.com/channel/UCwWqc-h9wX8DDWFNvngtKaQ" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.youtube.com/channel/UCwWqc-h9wX8DDWFNvngtKaQ&amp;source=gmail&amp;ust=1565363079242000&amp;usg=AFQjCNFaYeIZ4PVx1spAUin2xODIpdX7Tg"><span class="m_-5558465636062489351gmail-s1"><i>YouTube</i></span></a><i>.</i></p>
<p><a href="https://www.inman.com/event/inman-connect-new-york-2020/?utm_medium=article&amp;utm_campaign=icny20&amp;utm_source=article&amp;utm_content=speakerannouncement2"><img class="lazy-load aligncenter wp-image-760759 size-large" src="https://webassets.inman.com/wp-content/themes/inman2/dist/images/lazy-placeholder.png" data-srcset="https://webassets.inman.com/wp-content/uploads/2019/11/ICNY20_Interstitials__Interstitial_0102%402x-100-1024x264.jpg 2x, https://webassets.inman.com/wp-content/uploads/2019/11/ICNY20_Interstitials__Interstitial_0102%402x-100-1024x264.jpg 1x" data-src="https://webassets.inman.com/wp-content/uploads/2019/11/ICNY20_Interstitials__Interstitial_0102%402x-100-1024x264.jpg" alt="" width="1024" height="264" /></a></p>
<p><i><span style="font-weight: 400;">Are you ready for what the industry holds in 2020? Inman Connect New York is your key to unlocking opportunity in a changing market. At Connect you will gain insight into the future, discover new strategies and network with real estate’s best and brightest to accelerate your business. Create your 2020 success story at </span></i><a href="https://www.inman.com/event/inman-connect-new-york-2020/?utm_medium=article&amp;utm_campaign=icny20&amp;utm_source=article&amp;utm_content=simonsinek"><i><span style="font-weight: 400;">Inman Connect New York</span></i></a><i><span style="font-weight: 400;">, January 28-31, 2019.</span></i></p>
<p><a href="https://www.inman.com/event/inman-connect-new-york-2020/?page=agenda"><b><i>Agenda</i></b></a><span style="font-weight: 400;"> | </span><a href="https://www.inman.com/event/inman-connect-new-york-2020/?page=speakers"><b><i>Speakers</i></b></a><span style="font-weight: 400;"> | </span><a href="https://www.inman.com/event/inman-connect-new-york-2020/"><b><i>Past Connect Videos</i></b></a></p>
<p><i><span style="font-weight: 400;">Thinking of bringing your team? There are special onsite perks and discounts when you buy tickets together. </span></i><a href="mailto:grouptickets@inman.com"><i><span style="font-weight: 400;">Contact us</span></i></a><i><span style="font-weight: 400;"> to find out more.</span></i></p>


                    </div>
    </div>
        <div class="comments-wrap">
    <div class="inman-comments opened ">
                <div class="show-hide-btn">
            <span class="show-comments">Show Comments</span>
            <span class="hide-comments">Hide Comments</span>
        </div>
                <div class="inman-comments-inner">
            <div class="inman-comments-wrap">
                                                <div id="disqus_thread"></div>
                <h3>Comments</h3>
                <div class="fb-comments" data-href="https://www.inman.com/2020/01/15/dollars-and-sense-how-to-get-more-out-of-your-career/" data-numposts="20" data-colorscheme="light" width="100%"></div>
                                            </div>
        </div>
    </div>
    <form name="article_signup_form" id="article-signup-form">
    <div class="inner">
        <div class="cont-wrap active visible" id="article-form-wrap">
            <div class="form-title">Sign up for Inman’s Morning Headlines</div>
            <div class="form-desc">What you need to know to start your day with all the latest industry developments</div>
            <div class="form-wrap clearing">
                <input type="email" id="signup-form-email" name="email" placeholder="you@youremail.com" />
                <button id="signup-form-submit"><span>Sign me up</span></button>
            </div>
        </div>
        <div class="cont-wrap clearing" id="article-signup-form-success">
            <div class="form-title">Success!</div>
            <div class="circle-loader">
                <div class="checkmark draw"></div>
            </div>
            <div class="form-desc">Thank you for subscribing to Morning Headlines.</div>
        </div>
    </div>
</form></div>
            <div id="bottom-related">
    <div class="inner-wrap">
                <h4>Read Next</h4>
        <div class="articles-wrap related-news">
                        <div class="bottom-post select opinion" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/01/14/dear-marketing-mastermind-how-can-i-make-an-impact-online-quickly/" class="img-wrap">
                        <img src="https://inman-www.imgix.net/wp-content/uploads/2020/01/Untitled-design-32-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Dear Marketing Mastermind: How can I make an impact online quickly?"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/01/14/dear-marketing-mastermind-how-can-i-make-an-impact-online-quickly/">Dear Marketing Mastermind: How can I make an impact online quickly?</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post opinion" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/01/08/10-ways-to-live-your-best-life/" class="img-wrap">
                        <img src="https://inman-www.imgix.net/wp-content/uploads/2020/01/Untitled-design-2-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="10 ways to live your best life"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/01/08/10-ways-to-live-your-best-life/">10 ways to live your best life</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post select" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2019/12/27/5-simple-new-years-resolutions-thatll-pay-big-dividends-in-2020/" class="img-wrap">
                        <img src="https://inman-www.imgix.net/wp-content/uploads/2019/12/Begin-1024x576.png?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="5 simple New Year&#039;s resolutions that&#039;ll pay big dividends in 2020"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2019/12/27/5-simple-new-years-resolutions-thatll-pay-big-dividends-in-2020/">5 simple New Year's resolutions that'll pay big dividends in 2020</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2019/12/26/heres-what-real-estate-agents-are-predicting-for-2020-and-beyond/" class="img-wrap">
                        <img src="https://inman-www.imgix.net/wp-content/uploads/2019/12/Tarot-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Here&#039;s what real estate agents are predicting for 2020 (and beyond)"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2019/12/26/heres-what-real-estate-agents-are-predicting-for-2020-and-beyond/">Here's what real estate agents are predicting for 2020 (and beyond)</a>
                        </div>
                    </div>
                </div>
            </div>
                                </div>
                <h4>More in Agent</h4>
        <div class="articles-wrap more-in-category">
                        <div class="bottom-post select opinion" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/01/15/how-to-create-highly-shareable-content-in-5-simple-steps/" class="img-wrap">
                        <img src="https://inman-www.imgix.net/wp-content/uploads/2020/01/Untitled-design-33-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="How to create highly shareable content in 5 simple steps"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/01/15/how-to-create-highly-shareable-content-in-5-simple-steps/">How to create highly shareable content in 5 simple steps</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post select opinion" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/01/15/body-language-patterns-every-negotiator-needs-to-know/" class="img-wrap">
                        <img src="https://inman-www.imgix.net/wp-content/uploads/2020/01/Untitled-design-4-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Body language patterns every negotiator needs to know"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/01/15/body-language-patterns-every-negotiator-needs-to-know/">Body language patterns every negotiator needs to know</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post " id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/01/15/pulse-how-could-your-brokerage-be-improved/" class="img-wrap">
                        <img src="https://inman-www.imgix.net/wp-content/uploads/2020/01/Pulse_015Wordpress-1-1024x454.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Pulse: How could your brokerage be improved?"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/01/15/pulse-how-could-your-brokerage-be-improved/">Pulse: How could your brokerage be improved?</a>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="bottom-post select opinion" id="" >
                 <div class="post-inner clearing">
                                        <a href="https://www.inman.com/2020/01/15/knowledge-is-power-calm-your-clients-fears-with-constant-education/" class="img-wrap">
                        <img src="https://inman-www.imgix.net/wp-content/uploads/2020/01/Untitled-design-2020-01-14T171126.502-1024x576.jpg?fit=crop&amp;crop=entropy&amp;w=266&amp;h=188&amp;usm=20&amp;usmrad=4" alt="Knowledge is power: Calm your clients&#039; fears with constant education"  />
                                            </a>
                                        <div class="info-wrap">
                                                <div class="title-wrap clearing">
                            <a  class="title" href="https://www.inman.com/2020/01/15/knowledge-is-power-calm-your-clients-fears-with-constant-education/">Knowledge is power: Calm your clients' fears with constant education</a>
                        </div>
                    </div>
                </div>
            </div>
                                </div>
            </div>
</div>    </article></div>
            </div>
                                    <div id="back-to-top">Back to top</div>
        </div>
        <script defer>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</script>
<script>
    window.fbAsyncInit = function () {
        FB.init({
            appId: '267158050139450',
            cookie: true, // enable cookies to allow the server to access
            // the session
            xfbml: true, // parse social plugins on this page
            version: 'v2.9'
        });
    };
    // Load the SDK asynchronously
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = '//connect.facebook.net/en_US/sdk.js';
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    //load analytics.js
    !function () {
        var analytics = window.analytics = window.analytics || [];
        if (!analytics.initialize)
            if (analytics.invoked)
                window.console && console.error && console.error('Segment snippet included twice.');
            else {
                analytics.invoked = !0;
                analytics.methods = ['trackSubmit', 'trackClick', 'trackLink', 'trackForm', 'pageview', 'identify', 'group', 'track', 'ready', 'alias', 'page', 'once', 'off', 'on', 'timeout'];
                analytics.factory = function (t) {
                    return function () {
                        var e = Array.prototype.slice.call(arguments);
                        e.unshift(t);
                        analytics.push(e);
                        return analytics
                    }
                };
                for (var t = 0;
                        t < analytics.methods.length;
                        t++) {
                    var e = analytics.methods[t];
                    analytics[e] = analytics.factory(e)
                }
                analytics.load = function (t) {
                    var e = document.createElement("script");
                    e.type = "text/javascript";
                    e.async = !0;
                    e.src = ("https:" === document.location.protocol ? "https://" : "http://") + "cdn.segment.com/analytics.js/v1/" + t + "/analytics.min.js";
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(e, n)
                };
                analytics.SNIPPET_VERSION = "3.0.1";
                analytics.load("qGZ5B2F63B1nZc50lU1XNNA9LOEVxt61");
            }

    }

    ();
</script>
        <footer class="main">
    <div class="footer-inner clearing">
        <div class="footer-left">
            <nav role="navigation" class="footer-navigation">
                <div class="menu-sub-menu-nav-container"><ul id="menu-sub-menu-nav" class="menu"><li id="menu-item-365848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365848"><a href="https://www.inman.com">Inman</a>
<ul class="sub-menu">
	<li id="menu-item-377239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377239"><a href="https://www.inman.com/about-inman/">About</a></li>
	<li id="menu-item-365850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365850"><a href="https://www.inman.com/contact/">Contact</a></li>
	<li id="menu-item-380846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380846"><a target="_blank" rel="noopener noreferrer" href="https://support.inman.com/hc/en-us">Support</a></li>
	<li id="menu-item-768860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768860"><a target="_blank" rel="noopener noreferrer" href="https:///sponsors.inman.com/advertising/002/advertise-with-us">Advertise</a></li>
	<li id="menu-item-388973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388973"><a target="_blank" rel="noopener noreferrer" href="https://sponsors.inman.com/inman-connect-new-york-2020">Sponsor Connect</a></li>
	<li id="menu-item-365940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365940"><a href="https://www.inman.com/careers/">Careers</a></li>
	<li id="menu-item-365852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365852"><a href="https://www.inman.com/code-of-conduct/">Code of Conduct</a></li>
	<li id="menu-item-365854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365854"><a href="https://www.inman.com/privacy/">Privacy</a></li>
	<li id="menu-item-389909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389909"><a href="https://www.inman.com/legal/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-365855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365855"><a href="https://www.inman.com">Products</a>
<ul class="sub-menu">
	<li id="menu-item-365862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-365862"><a href="https://www.inman.com/select/">Select</a>
	<ul class="sub-menu">
		<li id="menu-item-677705" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-677705"><a href="https://www.inman.com/2018/06/08/new-inman-select-subscribers-say-hello-wrap/">The Wrap</a></li>
		<li id="menu-item-680309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680309"><a href="https://www.inman.com/category/essential-guides-special-reports/">Essential Guides</a></li>
		<li id="menu-item-680310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680310"><a href="https://www.inman.com/category/connect-video/">Connect Video</a></li>
	</ul>
</li>
	<li id="menu-item-711060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711060"><a href="https://www.inman.com/newsletters/">Email Newsletters</a></li>
</ul>
</li>
<li id="menu-item-365856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365856"><a href="https://www.inman.com">Community</a>
<ul class="sub-menu">
	<li id="menu-item-708109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-708109"><a href="https://www.facebook.com/pg/InmanNews/groups/">Facebook Groups</a>
	<ul class="sub-menu">
		<li id="menu-item-365864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365864"><a href="https://www.facebook.com/groups/RealEsateConnect/">Coast to Coast</a></li>
		<li id="menu-item-365865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365865"><a href="https://www.facebook.com/groups/1561202440864800/">Agent to Agent</a></li>
		<li id="menu-item-365866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365866"><a href="https://www.facebook.com/groups/BrokerWarRoom/">Broker to Broker</a></li>
		<li id="menu-item-365867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365867"><a href="https://www.facebook.com/groups/166614657048509/">Vendor to Vendor</a></li>
	</ul>
</li>
	<li id="menu-item-365868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365868"><a href="https://www.inman.com/new-contributor-information/">Contributor submissions</a></li>
	<li id="menu-item-365869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365869"><a href="https://www.inman.com/image-contributor-program/">Image submissions</a></li>
	<li id="menu-item-365857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-365857"><a href="https://www.inman.com">Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-739308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739308"><a href="https://www.inman.com/2019-inman-innovator-awards/">Inman Innovators</a></li>
		<li id="menu-item-365870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365870"><a href="https://www.inman.com/inman101/">Inman 101</a></li>
		<li id="menu-item-365872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365872"><a href="https://www.inman.com/influencers-2017/">Inman Influencers</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
            </nav>
        </div>
        <div class="footer-right">
            <div class="nav-social-links">
                                <a href="https://twitter.com/InmanNews" target="_blank" class="twitter"></a>
                                <a href="https://facebook.com/InmanNews" target="_blank" class="facebook"></a>
                                <a href="https://www.youtube.com/channel/UCzn5-ZQaukrDuHms7PyMhOA" target="_blank" class="youtube"></a>
                                <a href="https://www.instagram.com/inmannews/?hl=en" target="_blank" class="instagram"></a>
                                <a href="http://www.linkedin.com/company/inman-news" target="_blank" class="linkedin"></a>
                                <a href="http://feeds.feedburner.com/inmannews" target="_blank" class="rss"></a>
                            </div>
            <div class="copyright">&copy;2020 Inman All Rights Reserved.</div>
        </div>
    </div>
</footer>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=1.3.5.7'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=1.3.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.inman.com\/wp-admin\/admin-ajax.php","shareEmailRouteUrl":"https:\/\/www.inman.com\/router\/share-article-email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inman.com/wp-content/themes/inman2/dist/js/article-all.min.js?ver=1.3.5.7'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1488799148013723&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
var _prum = [['id', '598823efa83408483238139e'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!--LinkedIn Insight Tag-->
<script type="text/javascript">
_linkedin_data_partner_id = "108684";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>

<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=108684&fmt=gif" />
</noscript>

<a href="https://tag622nmgf.execute-api.us-east-1.amazonaws.com/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">Inmanpot</a>

<!-- Start outboundLinkTracker tag-->
<script async src="https://www.inman.com/wp-content/themes/inman2/dist/js/autotrack.custom.min.js?ver=0.0.1"></script>
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('require', 'outboundLinkTracker');
</script>
<!-- End outboundLinkTracker tag--><script defer>if(window.InmanSearch){ window.InmanSearch.init("HBSAQTY2W1", "71e81f3bdca6714425fb49cb89d39d80", "LiveInmanIndex", "LiveInmanIndex", "LiveCompanyIndex"); }</script><script>eventName = "Article"; var authorName = "Christy Murdock Edgar";
            var articleLength = "8163";
            var articleViewCount = "0";
            var authorType = "Contributor";
            localArr = null;
            catNames = "Columns,Agent Appreciation Month";
            primaryCatName = "Agent";</script><script>
				jQuery(function() {
					saq('ts', 'Fjv07srGNBtWJhvztwdv7w',{"category_1":"agent","category_2":"columns","category_3":"agent-appreciation-month","category_4":"education","category_5":"crm","category_6":"video-tag","category_7":"time-management","category_8":"content","category_9":"goals","category_10":"investment"});
				});
			</script>
</body>
</html>
        <div id="advertisment-mobile-sticky"></div>
    </body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1579086348 -->